<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8">

	<title>Pick: WTJU&#039;s Radio Talks - C-VILLE WeeklyC-VILLE Weekly</title>
	
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:admins" content="1219058141" />
	<!-- Included Google Web Font OpenSans CSS Files -->
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/style.css">
	<!-- Included Foundation CSS Files -->
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/foundation.css">
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/app.css">
	
	
	
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/ie.css">
	<![endif]-->
	
	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="https://www.c-ville.com/wp-content/themes/cville_theme/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly Feed" href="https://www.c-ville.com/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon.png" />
	
	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />
	
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/modernizr.foundation.js"></script>

<!--    <script type="text/javascript" src="--><!--/js/googleDFP.js></script>-->
    <script type='text/javascript'>
                var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

    <script type='text/javascript'>
        var dfp_post_category = '';
        
        		var dfp_post_tag = '';
		 dfp_post_tag = 'Live Music'; 
            googletag.cmd.push(function() {
            googletag.defineSlot('/4143385/cat-test', [200, 200], 'div-gpt-ad-1343679235011-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/dfp-test', [200, 200], 'div-gpt-ad-1343679235011-1').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_2', [300, 250], 'div-gpt-ad-1344018290949-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_1', [300, 250], 'div-gpt-ad-1344018042578-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Top_Leaderboard', [728, 90], 'div-gpt-ad-1344018385826-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_1', [180, 150], 'div-gpt-ad-1344018687786-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_2', [180, 150], 'div-gpt-ad-1344018784081-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_3', [180, 150], 'div-gpt-ad-1344018820363-0').addService(googletag.pubads());
            gridSlot1 = googletag.defineSlot('/4143385/Grid_Ad_1', [300, 250], 'div-gpt-ad-1344024459307-0').addService(googletag.pubads());
            gridSlot2 = googletag.defineSlot('/4143385/Grid_Ad_2', [300, 250], 'div-gpt-ad-1345130979640-0').addService(googletag.pubads());
            gridSlot3 = googletag.defineSlot('/4143385/Grid_Ad_3', [300, 250], 'div-gpt-ad-1345503963292-0').addService(googletag.pubads());
            gridSlot4 = googletag.defineSlot('/4143385/Grid_Ad_4', [300, 250], 'div-gpt-ad-1345502775898-0').addService(googletag.pubads());
            gridSlot5 = googletag.defineSlot('/4143385/Grid_Ad_5', [300, 250], 'div-gpt-ad-1347288881409-0').addService(googletag.pubads());
            gridSlot6 = googletag.defineSlot('/4143385/Grid_Ad_6', [300, 250], 'div-gpt-ad-1347288944022-0').addService(googletag.pubads());
            gridSlot7 = googletag.defineSlot('/4143385/Grid_Ad_7', [300, 250], 'div-gpt-ad-1347288967184-0').addService(googletag.pubads());
            gridSlot8 = googletag.defineSlot('/4143385/Grid_Ad_8', [300, 250], 'div-gpt-ad-1347289012364-0').addService(googletag.pubads());
            gridSlot9 = googletag.defineSlot('/4143385/Grid_Ad_9', [300, 250], 'div-gpt-ad-1347901827031-0').addService(googletag.pubads());
            gridSlot10 = googletag.defineSlot('/4143385/Grid_Ad_10', [300, 250], 'div-gpt-ad-1347902078712-0').addService(googletag.pubads());
            gridSlot11 = googletag.defineSlot('/4143385/Grid_Ad_11', [300, 250], 'div-gpt-ad-1347902157845-0').addService(googletag.pubads());
            gridSlot12 = googletag.defineSlot('/4143385/Grid_Ad_12', [300, 250], 'div-gpt-ad-1347902223683-0').addService(googletag.pubads());
            gridSlot13 = googletag.defineSlot('/4143385/Grid_Ad_13', [300, 250], 'div-gpt-ad-1347902408620-0').addService(googletag.pubads());
            gridSlot14 = googletag.defineSlot('/4143385/Grid_Ad_14', [300, 250], 'div-gpt-ad-1347902479899-0').addService(googletag.pubads());
            gridSlot15 = googletag.defineSlot('/4143385/Grid_Ad_15', [300, 250], 'div-gpt-ad-1347902540064-0').addService(googletag.pubads());
            gridSlot16 = googletag.defineSlot('/4143385/Grid_Ad_16', [300, 250], 'div-gpt-ad-1347902664783-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/calendar_sponsor', [310, 80], 'div-gpt-ad-1345501962333-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/Mobile_LB', [320, 50], 'div-gpt-ad-1352821968486-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/large_float', [653, 331], 'div-gpt-ad-1352922605593-0').addService(googletag.pubads());
                                    
            googletag.pubads().setTargeting('category', dfp_post_category);
            googletag.pubads().setTargeting('tag', dfp_post_tag);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            
            
            
            });

    </script>
    <script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="https://s.moatads.com/cville814mPAB64/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>    


    	
<!-- Social Warfare v3.5.4 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4");src:url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4#iefix") format("embedded-opentype"),url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.4") format("woff"),
	url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.4") format("truetype"),url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.4 https://warfareplugins.com -->

<meta name="generator" content="WordPress 5.1" />
<meta name="template" content="Cville Theme 3.0.0" />

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.c-ville.com/146450-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pick: WTJU&#039;s Radio Talks - C-VILLE Weekly" />
<meta property="og:description" content="Hear and there: It’s a question fans around the world are asking: Where does music go from here? As we navigate a reopening while keeping our distance, how do we commune around our favorite musical acts and enjoy concerts again? How do bands practice, record, and tour safely? What is the impact of our complex &hellip;" />
<meta property="og:url" content="https://www.c-ville.com/146450-2/" />
<meta property="og:site_name" content="C-VILLE Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/cville.weekly" />
<meta property="article:tag" content="Charlottesville music" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Live Music" />
<meta property="article:tag" content="local music" />
<meta property="article:tag" content="WTJU" />
<meta property="article:tag" content="WTJU 91.1" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2020-06-10T11:07:21+00:00" />
<meta property="article:modified_time" content="2020-06-08T22:12:52+00:00" />
<meta property="og:updated_time" content="2020-06-08T22:12:52+00:00" />
<meta property="og:image" content="https://www.c-ville.com/wp-content/uploads/2019/07/c-ville_logoweb.jpg" />
<meta property="og:image:secure_url" content="https://www.c-ville.com/wp-content/uploads/2019/07/c-ville_logoweb.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hear and there: It’s a question fans around the world are asking: Where does music go from here? As we navigate a reopening while keeping our distance, how do we commune around our favorite musical acts and enjoy concerts again? How do bands practice, record, and tour safely? What is the impact of our complex [&hellip;]" />
<meta name="twitter:title" content="Pick: WTJU&#039;s Radio Talks - C-VILLE Weekly" />
<meta name="twitter:site" content="@cville_weekly" />
<meta name="twitter:image" content="https://www.c-ville.com/wp-content/uploads/2019/07/c-ville_logoweb.jpg" />
<meta name="twitter:creator" content="@cville_weekly" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.c-ville.com/","sameAs":["https://www.facebook.com/cville.weekly","https://www.instagram.com/cvilleweekly","https://twitter.com/cville_weekly"],"@id":"https://www.c-ville.com/#organization","name":"C-VILLE Weekly","logo":""}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.c-ville.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.c-ville.com/146450-2/","name":"Pick: WTJU&#8217;s Radio Talks"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Feed" href="https://www.c-ville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Comments Feed" href="https://www.c-ville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Pick: WTJU&#8217;s Radio Talks Comments Feed" href="https://www.c-ville.com/146450-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.c-ville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1591812428"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bwp-rc-css'  href='https://www.c-ville.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1591812428' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=1591812428' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.c-ville.com/wp-includes/css/dist/block-library/style.min.css?ver=1591812428' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=1591812428' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=1591812428' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=1591812428' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=1591812428' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-css.css?ver=1591812428' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.c-ville.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=1591812428' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.c-ville.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=1591812428' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.c-ville.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=1591812428' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='rd_fancybox_css-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.css?ver=1591812428' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/css/screen.css?ver=1591812428' type='text/css' media='all' />
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.js?ver=1591812428'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1591812428'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=1591812428'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=1591812428'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"2RxxvDpipzTerUqRMJsu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=1591812428'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/slides.min.jquery.js?ver=1591812428'></script>
<link rel='https://api.w.org/' href='https://www.c-ville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.c-ville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.c-ville.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.c-ville.com/?p=146450' />
<link rel="alternate" type="application/json+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2F146450-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2F146450-2%2F&#038;format=xml" />
            <style>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</style>
            <script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">var _nsl=[];(function(a,d){var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<_nsl.length;b++)_nsl[b].call(a,a.jQuery);_nsl={push:function(b){b.call(a,a.jQuery)}}}};c()})(window);</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; background-image: url("https://www.c-ville.com/wp-content/uploads/2020/05/Sitewrap_House_Stay-Home.jpg"); background-position: center center; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css">div.nsl-container[data-align="left"] {
    text-align: left;
}

div.nsl-container[data-align="center"] {
    text-align: center;
}

div.nsl-container[data-align="right"] {
    text-align: right;
}


div.nsl-container .nsl-container-buttons a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

div.nsl-container .nsl-container-buttons {
    display: flex;
    padding: 5px 0;
}

div.nsl-container-block .nsl-container-buttons {
    flex-flow: column;
    align-items: center;
}

div.nsl-container-block .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px 0;
    max-width: 280px;
    width: 100%;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline .nsl-container-buttons a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container .nsl-button-svg-container {
    flex: 0 0 auto;
    padding: 8px;
    display: flex;
}

div.nsl-container span {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
}

div.nsl-container .nsl-button-default span.nsl-button-label-container {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container {
    margin: 1px;
    padding: 7px;
    border-radius: 3px;
    background: #fff;
}

div.nsl-container .nsl-button-google[data-skin="light"] {
    border-radius: 1px;
    box-shadow: 0 1px 5px 0 rgba(0, 0, 0, .25);
    color: RGBA(0, 0, 0, 0.54);
}

/*Button align start*/
div.nsl-container-block[data-align="left"] .nsl-container-buttons {
    align-items: flex-start;
}

div.nsl-container-block[data-align="center"] .nsl-container-buttons {
    align-items: center;
}

div.nsl-container-block[data-align="right"] .nsl-container-buttons {
    align-items: flex-end;
}

div.nsl-container-inline[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-inline[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}
/* Button align end*/</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.adverts-pricings-list {
   overflow-y: scroll;
   max-height: 150px;
}

.wpadverts-slide .wpadverts-slide-img {
    position: initial !important;
    padding: 0 !important;
    margin: 0 !important;
}

a.wpadverts-swipe {
    position: initial !important;
}
.wpadverts-slides-list span.image-overlay.overlay-type-image {
    display: none !important;
}

.page-id-98914 #figure {    
    display: none !important;
}

body .page-id-115042 #figure { 
     display: none !important; 
}

body #post-115042 .figure {
    display:none !important;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-146450 single-format-standard custom-background wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
			<a id="site_wrap_ad" href="https://www.c-ville.com/covid-guide/">
		</a>
			
	<!--<a id="site_wrap_ad" href="https://wholefoodsanniversaryparty-eventful.eventbrite.com/r/eventful">-->
	
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270031763107773";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="top_nav_black_bar"></div>
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
				<!-- Row for blog navigation -->
		<div class="row">
			<header class="twelve columns" role="banner">
				<nav class="nav-culture" id="rd_top_navbar" role="navigation">
					<ul class="nav-bar nine columns"><li id="menu-item-141814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-141814"><a href="https://www.c-ville.com">Home</a></li>
<li id="menu-item-142103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142103"><a href="https://www.c-ville.com/news/">News</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-141882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141882"><a href="https://www.c-ville.com/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-145081" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145081"><a href="https://www.c-ville.com/culture/">Culture</a></li>
<li id="menu-item-141813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="http://events.c-ville.com">Events</a></li>
<li id="menu-item-140365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a href="https://www.c-ville.com/best-2019/">Best of C-VILLE</a></li>
<li id="menu-item-71681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-71682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="https://www.c-ville.com/magazines/abode/">Abode</a></li>
	<li id="menu-item-122563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122563"><a href="https://www.c-ville.com/magazines/cbiz/">C-BIZ</a></li>
	<li id="menu-item-120213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120213"><a href="https://www.c-ville.com/magazines/madeincville/">Made In C-VILLE</a></li>
	<li id="menu-item-122567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122567"><a href="https://www.c-ville.com/magazines/knife-fork/">Knife &#038; Fork</a></li>
	<li id="menu-item-122568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122568"><a href="https://www.c-ville.com/magazines/unbound/">Unbound</a></li>
	<li id="menu-item-71685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="https://www.c-ville.com/magazines/weddings/">Weddings</a></li>
	<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119913"><a href="https://www.c-ville.com/real-estate-weekly/">Real Estate</a></li>
	<li id="menu-item-118889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118889"><a href="https://www.c-ville.com/village/">Village</a></li>
	<li id="menu-item-122882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122882"><a href="https://www.c-ville.com/senior-guide/">Senior Guide</a></li>
</ul>
</li>
</ul>					
					<div class="three columns" id="header_search_block">
						
						<!--<form role="search" method="get" id="searchform" action="https://www.c-ville.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form>-->
<form method="get" class="search-form" id="searchform" action="https://www.c-ville.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field search-field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit search-submit" name="submit" id="searchsubmit" value="Search" />
</form>
						<ul id="rd_top_navbar_sub">
							<li id="classifieds_nav" class="menu-item" >
								<!-- <a target="_blank" href="http://class.avenews.com/index.cfm?referrer=http://www.c-ville.com">CLASSIFIEDS</a> -->
								<a href="/classifieds">CLASSIFIEDS</a>  
							</li>
						</ul>
					</div>
				</nav>
				<div class="reverie-header">
					<div id="logo" class="three columns mobile-four">
						
						<h1 class="">
							<a href="https://www.c-ville.com" title="C-VILLE Weekly">
								<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/c-villelogo.png" alt="C-VILLE Weekly" border="0" />
							</a>
						</h1>
						
						<!--<h4 class="subheader">Sponsored by: <strong>Example Sponsor Name</strong></h4>-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four show-for-small">
						
						<!-- Mobile_LB -->
						<div id='div-gpt-ad-1352821968486-0' style='width:320px; height:50px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352821968486-0'); });
						</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four hide-for-small">
						
						<!-- Top_Leaderboard -->
						<div id='div-gpt-ad-1344018385826-0' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018385826-0'); });
							</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
				</div>
				
			</header>
		</div>
		
		<!-- Row for main content area -->
		<div id="main" class="row">		
		<!-- Row for main content area -->
		<div id="content" class="eight columns" role="main">
	
			<div class="post-box">
						<article class="post-146450 post type-post status-publish format-standard hentry category-culture tag-charlottesville-music tag-covid-19 tag-live-music tag-local-music-2 tag-wtju tag-wtju-91-1" id="post-146450">
		
		<header>
			
			<h1 class="entry-title">Pick: WTJU&#8217;s Radio Talks</h1>
			<h4 class="tag_line"></h4>
		   
									    <div class="figure">
						    	
						    							    							    	
						    </div>
						    			
		</header>
		<div  class="entry-content row">
			<div id="single-entry-sidebar" class="entry-sidebar three columns mobile-four">
				<a class="single_cat_sidebar cat-10189" href="https://www.c-ville.com/culture/">Culture</a>				
				<div class="author_single_side tg_font">
															
					<br />
					<a href="https://www.c-ville.com/author/erinohare/" title="Posts by Erin O&#039;Hare" rel="author">Erin O'Hare</a>					<br />
									</div>
				<div class="single_post_date">
					6/10/20 at 7:07 AM				</div>
				<!--<div id="share_scrollfollow">
					<h2>SHARE</h2>
				</div>-->
			</div>
			
			<div id="scroller_entry-content" class="entry-main nine columns">
				<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2F146450-2%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2F146450-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Pick%3A+WTJU%27s+Radio+Talks&url=https%3A%2F%2Fwww.c-ville.com%2F146450-2%2F" data-link="https://twitter.com/intent/tweet?text=Pick%3A+WTJU%27s+Radio+Talks&url=https%3A%2F%2Fwww.c-ville.com%2F146450-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2F146450-2%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2F146450-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><p class="p1"><span class="s1">Hear and there: </span><span class="s2">It’s a question fans around the world are asking: Where does music go from here? As we navigate a reopening while keeping our distance, how do we commune around our favorite musical acts and enjoy concerts again? How do bands practice, record, and tour safely? What is the impact of our complex times on the creative mindset? </span><span class="s3">WTJU</span><span class="s4">’s Radio Talks </span><span class="s2">brings together a lineup of locally connected experts, including Rolling Stone writer Rob Sheffield and C-</span><span class="s5">VILLE</span><span class="s2"> Weekly’s Erin O’Hare to discuss where we are today and what we might hear in the future. Zoom required. </span></p>
<h3 class="p2"><span class="s2">Friday, June 12. 4pm. <a href="https://www.facebook.com/wtjuradio/">facebook.com/wtjuradio</a>. </span></h3>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2F146450-2%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2F146450-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Pick%3A+WTJU%27s+Radio+Talks&url=https%3A%2F%2Fwww.c-ville.com%2F146450-2%2F" data-link="https://twitter.com/intent/tweet?text=Pick%3A+WTJU%27s+Radio+Talks&url=https%3A%2F%2Fwww.c-ville.com%2F146450-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2F146450-2%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2F146450-2%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><div class="swp-content-locator"></div>								
			</div>
		</div>
		<footer id="single_main_story_footer" class="twelve columns">
			
			<p class="tg_font">Posted In:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/culture/" rel="category tag">Culture</a></p>
			<p class="tg_font">Tags:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/tag/charlottesville-music/" rel="tag">Charlottesville music</a>, <a href="https://www.c-ville.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.c-ville.com/tag/live-music/" rel="tag">Live Music</a>, <a href="https://www.c-ville.com/tag/local-music-2/" rel="tag">local music</a>, <a href="https://www.c-ville.com/tag/wtju/" rel="tag">WTJU</a>, <a href="https://www.c-ville.com/tag/wtju-91-1/" rel="tag">WTJU 91.1</a></p>
			
						                   
			            <div id="prev_single_post" class="six columns single_next-prev_block grid_cat_10189">
				            <h3>
				            	<a href="https://www.c-ville.com/less-is-more-grace-hos-virtual-exhibition-solace-transcends-the-online-gallery/">
				            		<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
				            		    <path d="M0 9 L13 0 L13 18 Z" style=""/>
				            		</svg>
				            		Previous Post
				            		
				            	</a>
				            </h3>
				            <h4><a class="single_prev_title" href="https://www.c-ville.com/less-is-more-grace-hos-virtual-exhibition-solace-transcends-the-online-gallery/">Less is more: Grace Ho’s virtual exhibition ‘Solace’ transcends the online gallery</a></h4>
<!--				            <p>ShareTweetPin+1Hear and there: It’s a question fans around the world are asking: Where does music go from here? As we navigate a reopening while keeping our distance, how do we commune around our favorite musical acts and enjoy concerts again? How do bands practice, record, and tour safely? What is the impact of our complex [&hellip;]</p> -->
			            </div>    
														
						<div id="next_single_post" class="six columns single_next-prev_block grid_cat_10189">
							<h3>
								<a href="https://www.c-ville.com/heard-on-campus-new-audio-drama-details-the-lives-of-black-professors/">
									Next Post 
									
									<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
									    <path d="M18 9 L5 0 L5 18 Z" style=""/>
									</svg>
								</a>
							</h3>
							<h4><a class="single_next_title" href="https://www.c-ville.com/heard-on-campus-new-audio-drama-details-the-lives-of-black-professors/">Heard on campus: New audio drama details the lives of black professors</a></h4>
							<!--<p>ShareTweetPin+1Hear and there: It’s a question fans around the world are asking: Where does music go from here? As we navigate a reopening while keeping our distance, how do we commune around our favorite musical acts and enjoy concerts again? How do bands practice, record, and tour safely? What is the impact of our complex [&hellip;]</p>  -->
						</div> 
						
						<br><br>
					<p class="p2" style="font-size: 14px">Our comments system is designed to foster a lively debate of ideas, offer a forum for the exchange of ad hoc information, and solicit honest, respectful feedback about the work we do. We’re glad you’re participating. Here are a few simple rules to follow, which should be relatively straightforward.<br><br>

1) Don’t call people names or accuse them of things you cannot support.<br>

2) Don’t direct foul language, racial slurs, or offensive terms at other commenters or our staff.<br>

3) Don’t use the discussion on our site for commercial (or shameless personal) promotion.<br><br>

We reserve the right to remove posts and ban commenters who violate any of the rules listed above, or the spirit of the discussion. We’re trying to create a safe space for a wide range of people to express themselves, and we believe that goal can only be achieved through thoughtful, sensitive editorial control.<br><br> 

If you have questions or comments about our policies or about a specific post, please send an e-mail to editor@c-ville.com.</p>    
			    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                <div class="wpdiscuz-ftb-right"><div class="wpdiscuz-social-login"><div class="wpdiscuz-connect-with">Connect with </div><div class="wpdiscuz-login-button wpdiscuz-facebook-button"><i class="fab fa-facebook-f"></i></div><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div></div>                <div class="wpd-social-login-agreement" style="display: none;">
                    <div class="wpd-agreement-title">Account Creation</div>
                    <div class="wpd-agreement">When you login the first time using our Facebook button, we collect your public profile information shared by Facebook, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you'll be logged-in to this account.</div>
                    <div class="wpd-agreement-buttons">
                        <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                        <div class="wpd-clear"></div>
                    </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.c-ville.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">Our comments system is designed to foster a lively debate of ideas, offer a forum for the exchange of ad hoc information, and solicit honest, respectful feedback about the work we do. We’re glad you’re participating. Here are a few simple rules to follow, which should be relatively straightforward.

1) Don’t call people names or accuse them of things you cannot support.

2) Don’t direct foul language, racial slurs, or offensive terms at other commenters or our staff.

3) Don’t use the discussion on our site for commercial (or shameless personal) promotion.

We reserve the right to remove posts and ban commenters who violate any of the rules listed above, or the spirit of the discussion. We’re trying to create a safe space for a wide range of people to express themselves, and we believe that goal can only be achieved through thoughtful, sensitive editorial control.

If you have questions or comments about our policies or about a specific post, please send an e-mail to editor@c-ville.com.</label>
                                    </div>
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="eeedf51817" /><input type="hidden" name="_wp_http_referer" value="/146450-2/" />                                                                <input type="hidden" value="146450" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
         
		</footer>
		<div id="single_bottom_ads" class="twelve columns">
			<!-- Single_Bottom_1 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018687786-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018687786-0'); });
				</script>
			</div>
			<!-- Single_Bottom_2 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018784081-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018784081-0'); });
				</script>
			</div>
			<!-- Single_Bottom_3 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018820363-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018820363-0'); });
				</script>
			</div>
		</div>
		 <!-- <div id="cville-single-comments">

			
			[fbcomments]
			<a id="cville-comment-policy" href="https://www.c-ville.com/comment-policy/">Comment Policy</a>
		</div> -->
	</article>
			</div>
			
		</div><!-- End Content row -->
				
		<aside id="sidebar" class="four columns" role="complementary">
				<div class="sidebar-box mobile-four">
					  <!-- Sidebar_1 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018042578-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018042578-0'); });
	  	</script>
	  </div>

 <article id="wptt_twittertweets-11" class="row widget TwitterTweets"><div class="sidebar-section twelve columns"><h6><strong> </strong></h6><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	“All Virginia schools will be open for students next year, but the school experience will look very different.” -Go… <a href="https://t.co/igpOA5U5SO" target="_blank" rel="nofollow">https://t.co/igpOA5U5SO</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							20 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Longhine" target="_blank" rel="nofollow">@Longhine</a>: A rising third-year says “this is the first time I’ve ever felt this campus embraced who I was” <a href="https://t.co/asKxdOQEfm" target="_blank" rel="nofollow">https://t.co/asKxdOQEfm</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							3 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/erinaroo" target="_blank" rel="nofollow">@erinaroo</a>: Right now, outside the Rotunda. People have finished arriving and the crowd is spilled over onto the grass on both… <a href="https://t.co/64yloa8WMf" target="_blank" rel="nofollow">https://t.co/64yloa8WMf</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							3 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></article>	  <!-- Sidebar_2 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018290949-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018290949-0'); });
	  	</script>
	  </div>

 				
			</div>
				
	
</aside><!-- /#sidebar -->
								
				<div id="the_grid" class="twelve columns post">
							
							<nav class="" id="the_grid_nav">
								<ul class="link-list tg_font">
									<li class="active">
										<a href="">RECENT</a>
									</li>
									<!--<li>
										<a href="">POPULAR</a>
									</li>-->
								</ul>
							</nav>
							<div id="content">
								<div class="twelve columns">
														
																<article id="post-146453" class="four columns first post-146453 post type-post status-publish format-standard hentry category-culture tag-doug-spearman tag-grounds tag-grounds-blackcast tag-leslie-scott-jones tag-will-jones">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
																					</div>
										<h2><a href="https://www.c-ville.com/heard-on-campus-new-audio-drama-details-the-lives-of-black-professors/">Heard on campus: New audio drama details the lives of black professors</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/heard-on-campus-new-audio-drama-details-the-lives-of-black-professors/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Acting looks a bit different for Will Jones this summer. Instead of being onstage with the Charlottesville Players Guild, he’s sitting at home, in front of a microphone, wearing headphones so he can hear himself and his castmates as they read from their scripts for “Grounds&#8230;A Blackcast,” 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146442" class="four columns  post-146442 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-charlottesville-art tag-grace-ho tag-local-art tag-solace tag-studio-ix">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/less-is-more-grace-hos-virtual-exhibition-solace-transcends-the-online-gallery/" title="Less is more: Grace Ho’s virtual exhibition ‘Solace’ transcends the online gallery"><img src="https://www.c-ville.com/wp-content/uploads/2020/06/1_gallery-view-320x170.jpg" alt="Grace Ho’s “Solace” is online at StudioIX.com through June 30. Courtesy of artist" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/less-is-more-grace-hos-virtual-exhibition-solace-transcends-the-online-gallery/">Less is more: Grace Ho’s virtual exhibition ‘Solace’ transcends the online gallery</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/less-is-more-grace-hos-virtual-exhibition-solace-transcends-the-online-gallery/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Ramona Martinez  The paintings in “Solace,” shown this month on Studio IX’s virtual gallery, are large. Most of them are three-by-four feet, and would doubtless be particularly compelling in person. But it is a testament to Grace Ho’s voice as an artist that, even on a computer screen, her 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146421" class="four columns last post-146421 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-culture tag-charlottesville-mural-project tag-sahara-clemons">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/rising-above-new-sahara-clemons-mural-depicts-the-strength-of-black-women/" title="Rising above: New Sahara Clemons mural depicts the strength of black women"><img src="https://www.c-ville.com/wp-content/uploads/2020/06/20200605-100V9343-320x170.jpg" alt="Sahara Clemons took inspiration from her mother’s strength of character and community involvement to design a new mural on 10th Street NW. Image: Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/rising-above-new-sahara-clemons-mural-depicts-the-strength-of-black-women/">Rising above: New Sahara Clemons mural depicts the strength of black women</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/rising-above-new-sahara-clemons-mural-depicts-the-strength-of-black-women/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										On the afternoon of the year’s hottest day so far, Sahara Clemons stands at a concrete wall about three times her height, a roll of masking tape around her wrist, a brush in the other hand, cans of paint and a cup of melting bubble tea at her feet. As she puts the finishing touches [&hellip;]										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146401" class="four columns first post-146401 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-culture">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/146401-2/" title="PICK: Andy Thacker and Brennan Gilmore"><img src="https://www.c-ville.com/wp-content/uploads/2020/06/Brennan_Andy-1-320x170.jpg" alt="Save the Music series continues on Sunday with Andy Thacker and Brennan Gilmore. Publicity image." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/146401-2/">PICK: Andy Thacker and Brennan Gilmore</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/tamikeaveny/" rel="author" class="fn">
											By
											Tami											Keaveny										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/146401-2/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Jam it all: It’s tough to summarize Brennan Gilmore’s versatile musicianship. His current group Wild Common blends rootsy, folky, power soul that’s shaped by the varied styles of its seven-plus members. Then you have descriptors such as Arab-Appalachian, raw mountain music, and alt-country-soul 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																									<article class="four columns grid_ad_300 post-146407 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-living tag-james-madisons-montpelier">
																						<!-- Grid_Ad_1 -->
											<div data-adcounter="0" id='div-gpt-ad-1344024459307-0' style='width:300px; height:250px;'>
											
											<script type='text/javascript'>
												
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344024459307-0'); });
											</script>
											</div>
											<div class="divider"></div>
										</article>	
																								
																<article id="post-146356" class="four columns last post-146356 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-blood-quantum tag-film-review tag-movie-review">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/staggering-steps-zombie-flick-blood-quantum-takes-on-colonialism/" title="Staggering steps: Zombie flick Blood Quantum takes on colonialism"><img src="https://www.c-ville.com/wp-content/uploads/2020/06/SH_BloodQuantum_Stills_1800x1800_2-320x170.jpg" alt="Horror fans will find a solidly terrifying escape in the zombie feature Blood Quantum. The film has plenty of eerie parallels to the current state of societal conflict in reaction to the coronavirus. Image courtesy Elevation Pictures" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/staggering-steps-zombie-flick-blood-quantum-takes-on-colonialism/">Staggering steps: Zombie flick Blood Quantum takes on colonialism</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/kristoferjenson/" rel="author" class="fn">
											By
											Kristofer											Jenson										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/staggering-steps-zombie-flick-blood-quantum-takes-on-colonialism/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Love them or hate them, zombie stories remain popular because they represent the nagging fear that the problems we allow to persist will eventually overpower us. Zombies are husks, barely recognizable as humans, possessing our shape and our need to consume but lacking morality, symbols of our 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146358" class="four columns first post-146358 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-blenheim-vineyards tag-champion-brewing tag-charlottesville-restaurants tag-frontline-foods tag-local-food tag-local-restaurants tag-spirit-lab-distilling tag-tilmans tag-tin-whistle-irish-pub tag-tonic tag-world-central-kitchen">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/small-bites-june-3/" title="Small Bites: June 3"><img src="https://www.c-ville.com/wp-content/uploads/2020/06/on-the-line-2-of-3-320x170.jpg" alt="Blenheim Vineyards recently released a limited edition wine with proceeds  going to Frontline Foods Charlottesville and World Central Kitchen, organizations that are providing meals to people in need." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/small-bites-june-3/">Small Bites: June 3</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/megirvin/" rel="author" class="fn">
											By
											Meg											Irvin										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/small-bites-june-3/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Business not as usual In recent weeks, many local restaurants that decided to take a pandemic pause have started to phase back into action, including well-loved spots like Al Carbon, Bizou, Brazos Tacos, Little Star, Luce, Tavola, and Tilman’s. These restaurants are reaching customers through 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146385" class="four columns  post-146385 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-alan-goffinski tag-charlottesville-music tag-local-music-2 tag-pizza tag-pizzas-of-charlottesville">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/pizza-my-heart-alan-goffinski-sings-his-love-of-cville-slices/" title="Pizza my heart: Alan Goffinski sings his love of C’ville slices"><img src="https://www.c-ville.com/wp-content/uploads/2020/06/20200529-100V6624-320x170.jpg" alt="Alan Goffinski’s Pizzas of Charlottesville album—12 lighthearted jingles for a dozen local pizza spots—comes out Friday, June 5. Photo by Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/pizza-my-heart-alan-goffinski-sings-his-love-of-cville-slices/">Pizza my heart: Alan Goffinski sings his love of C’ville slices</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/pizza-my-heart-alan-goffinski-sings-his-love-of-cville-slices/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										At any given time, at least 20 percent of Alan Goffinski’s headspace is occupied by pizza. “Pizza’s the best,” he says. It’s his favorite food, and he has no qualms about admitting it: “If anyone tells you [their favorite food is] anything else, they’re lying.” “Pizza’s there for the best 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146354" class="four columns last post-146354 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-charlottesville-music tag-depeche-mode tag-local-music-2 tag-make-a-wish-foundation tag-shawn-decker tag-synthetic-division">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/catching-magic-musician-and-hiv-educator-shawn-decker-celebrates-a-life-full-of-surprises/" title="Catching magic: Musician and HIV educator Shawn Decker celebrates a life full of surprises"><img src="https://www.c-ville.com/wp-content/uploads/2020/06/Shawns-Music-Room-320x170.jpg" alt="This Saturday night, local musician and HIV/AIDS educator Shawn Decker celebrates 30 years since his Make-A-Wish Foundation &quot;wish&quot; with a Facebook Live concert." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/catching-magic-musician-and-hiv-educator-shawn-decker-celebrates-a-life-full-of-surprises/">Catching magic: Musician and HIV educator Shawn Decker celebrates a life full of surprises</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/catching-magic-musician-and-hiv-educator-shawn-decker-celebrates-a-life-full-of-surprises/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Shawn Decker remembers the first time he heard Depeche Mode. He was 12 or 13, and getting a ride home from his friend’s brother when he noticed the music coming out of the car stereo. “What is this?!” he asked.  The vulnerability of the lyrics, the mood of the new wave/synth-pop sound—it  was 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																															<article class="four columns first grid_ad_300 post-146404 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-culture">
																												<!-- Grid_Ad_2 -->
														<div id='div-gpt-ad-1345130979640-0' style='width:300px; height:250px;'>
														<script type='text/javascript'>
															googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345130979640-0'); });
														</script>
														</div>
														<div class="divider"></div>
													</article>	
																														
																<article id="post-146352" class="four columns  post-146352 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-charlottesville-food tag-crissanne-raymond tag-elizabeth-raymond tag-heather-raymond tag-local-food tag-nobull-burger tag-veggie-burger">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/healthy-growth-amid-coronavirus-challenges-nobull-burger-expands-its-reach/" title="Healthy growth: Amid coronavirus challenges, NoBull Burger expands its reach"><img src="https://www.c-ville.com/wp-content/uploads/2020/06/nobullburger1-3-1-320x170.jpg" alt="Elizabeth Raymond, co-founder of the plant-based NoBull Burger, has seen her share of ups and downs amid the COVID-19 crisis. Jontell Vanessa Photography" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/healthy-growth-amid-coronavirus-challenges-nobull-burger-expands-its-reach/">Healthy growth: Amid coronavirus challenges, NoBull Burger expands its reach</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/marysheavalliant/" rel="author" class="fn">
											By
											Mary Shea											Watson										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/healthy-growth-amid-coronavirus-challenges-nobull-burger-expands-its-reach/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										If you don’t have hope, what do you have? That’s the mindset Elizabeth Raymond recently adopted for NoBull, the vegetarian burger and brand she launched almost a decade ago with her mother, Crissanne, and her sister, Heather. Crissanne, a “wickedly talented” chef and caterer, raised her 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146256" class="four columns last post-146256 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-merritt-gibson tag-music-2 tag-uva">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/playing-apart-uva-student-merritt-gibson-sings-to-unite/" title="Playing apart: UVA student Merritt Gibson sings to unite"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/mic-pic-320x170.jpg" alt="UVA student Merritt Gibson’s new single “Breaking Down” ruminates on loss, isolation, and fear amidst the COVID-19 pandemic. Publicity image" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/playing-apart-uva-student-merritt-gibson-sings-to-unite/">Playing apart: UVA student Merritt Gibson sings to unite</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/marysheavalliant/" rel="author" class="fn">
											By
											Mary Shea											Watson										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/playing-apart-uva-student-merritt-gibson-sings-to-unite/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										When rising fourth-year and singer-songwriter Merritt Gibson heard the news that the University of Virginia would be moving classes online for the rest of the academic year, she was devastated. She missed her friends—an integral part of her UVA experience, Gibson says. Then she began to mourn 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146184" class="four columns first post-146184 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-batesville-market tag-caromont-farm tag-cocoa-spice tag-double-h-farm tag-fresh-farmacy tag-grubby-girl tag-iron-paffles-coffee tag-iron-paffles-and-coffee tag-junction tag-keevil-keevil-grocery-and-kitchen tag-local-food-hub tag-mahalias-creations tag-mount-alto-sungrown tag-nonas-italian-cucina tag-pearl-island tag-spice-sea-gourmet tag-the-local">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/support-system-restaurants-and-agribusinesses-share-resources/" title="Support system: Restaurants and agribusinesses share resources"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/rabourdin-05-14-5645-320x170.jpg" alt="Batesville Market’s Kristen Rabourdin immediately jumped in to help other businesses in her first days as the market’s new owner." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/support-system-restaurants-and-agribusinesses-share-resources/">Support system: Restaurants and agribusinesses share resources</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jennygardiner/" rel="author" class="fn">
											By
											Jenny											Gardiner										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/support-system-restaurants-and-agribusinesses-share-resources/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The tradition of neighbors helping neighbors has taken on new meaning during the time of coronavirus, pushing many of us to become creative in figuring out ways to help each other. There’s no better example of this than in the Charlottesville-area food community, where business as usual came to 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146278" class="four columns  post-146278 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-blue-oconnell tag-charlottesville-music tag-covid-19 tag-local-music-2 tag-seven-songs-of-solace">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/finding-solace-blue-oconnell-digs-into-a-musical-past/" title="Finding solace: Blue O’Connell digs into a musical past"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/200523_Blue-OConnell_01-320x170.jpg" alt="At 25, Blue O’Connell discovered she had partial hearing loss, but remained committed to a life as a musician. She’s just released Seven Songs of Solace, a multimedia songbook filled with both traditional and original music intended to bolster resilience. Photo by Amy and Jackson Smith" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/finding-solace-blue-oconnell-digs-into-a-musical-past/">Finding solace: Blue O’Connell digs into a musical past</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/finding-solace-blue-oconnell-digs-into-a-musical-past/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										When Blue O’Connell sings an old song, she feels a strong connection to the past, to the person who wrote that song and all the people who’ve sung it before her. “I often tell people…if you read a history book about [a] time, it was probably written by someone who didn’t live through that 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146254" class="four columns last post-146254 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-bowerbird-bakeshop tag-bread-roses tag-charlottesville-food tag-city-market tag-earl-vallery tag-local-food tag-maria-niechwiadowicz tag-tenth-street-warehouses">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/from-scratch-bowerbird-bakeshop-opens-despite-tough-times/" title="From scratch: Bowerbird Bakeshop opens despite tough times"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/JMR-bowerbird-05-25-20-7914-320x170.jpg" alt="Bowerbird Bakeshop’s Earl Vallery and Maria Niechwiadowicz feel fortunate that they’ve been able to move out of a rented kitchen and into their new space at the Tenth Street Warehouses. Photo by John Robinson" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/from-scratch-bowerbird-bakeshop-opens-despite-tough-times/">From scratch: Bowerbird Bakeshop opens despite tough times</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/from-scratch-bowerbird-bakeshop-opens-despite-tough-times/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Bowerbird Bakeshop debuted at Charlottesville City Market’s annual holiday market in late 2017, at a shared table on a side row that got little foot traffic. Pastry chef Earl Vallery had just moved to town after helping launch Whisk bakery in Richmond, and before that, teaching at Le Cordon 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146286" class="four columns first post-146286 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-aboriginal-art tag-aboriginal-australian-art tag-kluge-ruhe">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/pick-roos-galore/" title="Pick: Roos Galore"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/roos-galore-edit-320x170.jpg" alt="Learn all about kangaroos in an online program via the Kluge-Ruhe Aboriginal Art Collection. Image courtesy of the Kluge-Ruhe Aboriginal Art Collection" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/pick-roos-galore/">Pick: Roos Galore</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/pick-roos-galore/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Hop on this: Are you curious about how long baby joeys stay in their mother’s pouches? Or maybe you’d like to learn more about Aboriginal art? In the webinar Roos Galore, Lauren Maupin and Fenella Belle focus on central and northern Australia for a comprehensive look at depictions of the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146282" class="four columns  post-146282 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-cooking-class tag-ian-redshaw tag-the-happy-cook">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/pick-flexible-pasta-primavera/" title="Pick: Flexible Pasta Primavera"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/180807_Lampo_01-320x170.jpg" alt="Ian Redshaw teaches a pasta primavera class via The Happy Cook on Thursday, May 28." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/pick-flexible-pasta-primavera/">Pick: Flexible Pasta Primavera</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/pick-flexible-pasta-primavera/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Peas and love: Accomplished chef Ian Redshaw (James Beard Award semi-finalist for Best Rising Star Chef Mid-Atlantic, former partner at Lampo and Prime 109 restaurants) teaches a virtual cooking class on how to make the most of ingredients from your garden or local farm while keeping it simple 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns last grid_ad_300 post-146280 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-charlottesville-author tag-leah-naomi-green tag-local-author tag-lulu-miller tag-the-more-extravagant-feast tag-virginia-humanities tag-why-fish-dont-exist">
									<!-- Grid_Ad_3 -->
									<div id='div-gpt-ad-1345503963292-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345503963292-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-146186" class="four columns first post-146186 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-charlottesville-music tag-local-music-2 tag-musical-suspects tag-save-the-music tag-the-front-porch">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/pick-musical-suspects/" title="Pick: Musical Suspects"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/musicalsuspects-320x170.jpg" alt="Stand up to Save the Music and shake off the week. Musical Suspects play online this Friday. Publicity image." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/pick-musical-suspects/">Pick: Musical Suspects</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/pick-musical-suspects/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Special something: Musical Suspects, well-loved veterans of the Charlottesville music scene, go live with their eclectic sound as part of The Front Porch’s virtual benefit concert series Save the Music. Matt Horn leads the tight- knit group with his boisterous voice and grooving trombone. 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146182" class="four columns  post-146182 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-pet-adoption tag-pets tag-vetted">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/training-days-prepare-now-to-ease-pets-out-of-quarantine/" title="Training days: Prepare now to ease pets out of quarantine"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/GettyImages-1137944486-320x170.jpg" alt="Dogs are getting lots of attention as owners dote on them during the stay-at-home order, but it’s important to give them some alone time to ease the transition back to a regular routine, says local veterinarian Dr. Mike Fietz. File photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/training-days-prepare-now-to-ease-pets-out-of-quarantine/">Training days: Prepare now to ease pets out of quarantine</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/mikefietz/" rel="author" class="fn">
											By
											Mike											Fietz										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/training-days-prepare-now-to-ease-pets-out-of-quarantine/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The coronavirus pandemic can be a frightening time. In this constant state of isolated vigilance, we worry about the health, safety, and prosperity of ourselves and others. But as the weeks drag into months, it is human nature to find silver linings. You may be honing your skills in the kitchen 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146190" class="four columns last post-146190 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-chad-prior tag-charlottesville-food tag-chimm tag-cooking-class tag-jay-pun tag-local-food">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/pick-chimm-cookin-class/" title="Pick: Chimm Cookin&#8217; Class"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/GettyImages-1185361261-320x170.jpg" alt="Papaya salad is just one of the dishes you can learn when Chimm goes online with its next cooking class installment on Friday. Getty images" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/pick-chimm-cookin-class/">Pick: Chimm Cookin&#8217; Class</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/pick-chimm-cookin-class/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Kitchen craft: In the home kitchen, mastering the complexities of authentic Thai cooking can lead to lots of questions: How thin do I slice the thinly sliced kaffir lime leaves? What if I can’t find fresh nutmeg? Can I make my own roasted rice powder? Chimm Cookin’ Class has launched to provide 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns first grid_ad_300 post-146188 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-the-booksellers tag-virginia-film-festival">
									<!-- Grid_Ad_4 -->
									<div id='div-gpt-ad-1345502775898-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345502775898-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-146180" class="four columns  post-146180 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-leslie-scott-jones tag-rising-authentically tag-tarot tag-the-bridge-progressive-arts-initiative">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/into-the-mystic-leslie-scott-jones-guides-a-navigation-of-the-tarot/" title="Into the mystic: Leslie Scott-Jones guides a navigation of the tarot"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/tarot-320x170.jpg" alt="Leslie Scott-Jones says the tarot can tell us what we need to know. Learn how to listen by taking her online course, Demystify Tarot, beginning on May 20. For more information, go to thebridgepai.org." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/into-the-mystic-leslie-scott-jones-guides-a-navigation-of-the-tarot/">Into the mystic: Leslie Scott-Jones guides a navigation of the tarot</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/into-the-mystic-leslie-scott-jones-guides-a-navigation-of-the-tarot/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										A few years ago, Leslie Scott-Jones was wandering around the Aquarian Bookshop on West Main Street in Richmond, looking for lavender incense. Walking by a table of tarot card decks, she received a message from one of her maternal great-grandmothers: “That one.” Scott-Jones stopped—she’d learned 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146169" class="four columns last post-146169 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-charlottesville-music tag-ivan-orr tag-local-music-2 tag-save-the-music tag-the-front-porch tag-ti-ames">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/pick-ti-ames-and-ivan-orr/" title="Pick: Ti Ames and Ivan Orr"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/IvanOrr-2-320x170.jpg" alt="Ivan Orr (pictured) and Ti Ames play The Front Porch&#039;s Save the Music series Tuesday, May 19. Photo by Sanjay Suchak" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/pick-ti-ames-and-ivan-orr/">Pick: Ti Ames and Ivan Orr</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/pick-ti-ames-and-ivan-orr/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Saved by song: If anyone can Save the Music, it’s Ti Ames and Ivan Orr (pictured). Powerful vocalist Ames, well-known for their thespian talents (writer, director, and the first black actor to win the English-Speaking Union National Shakespeare Competition in 2012), is accompanied by pianist, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														</div>	
														
				
				            </div>
								
						</div>
						
						
				</div><!-- End Main row -->
	</div><!-- Container End -->
		<footer id="content-info" role="contentinfo">

			<div class="row">
				<div class="three columns hide-for-small">
					<a class="footer_logo" href="https://www.c-ville.com" title="C-VILLE Weekly">
						<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/cville-logo.png" alt="C-VILLE Weekly" border="0" />
					</a>
					<h2></h2>
					<ul id="menu-footer-about" class=""><li id="menu-item-42761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42761"><a href="https://www.c-ville.com/faq/">FAQ</a></li>
<li id="menu-item-42762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42762"><a href="https://www.c-ville.com/work-at-c-ville/">Work at C-VILLE</a></li>
<li id="menu-item-42766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42766"><a href="https://www.c-ville.com/advertise-with-c-ville/">Advertise with C-VILLE</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="https://www.c-ville.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54084"><a href="https://www.c-ville.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="https://www.c-ville.com/contact-us/">Contact C-VILLE Weekly</a></li>
<li id="menu-item-46557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46557"><a href="https://www.c-ville.com/want-to-be-in-c-ville/">Want to be in C-VILLE?</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">News</a></h2>
					<ul id="menu-footer-news" class=""><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42805"><a href="https://www.c-ville.com/tag/uva/">UVA</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42804"><a href="https://www.c-ville.com/tag/planning-development/">Planning &#038; Development</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42802"><a href="https://www.c-ville.com/tag/environment/">Environment</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42803"><a href="https://www.c-ville.com/tag/education/">Education</a></li>
<li id="menu-item-42676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42676"><a href="https://www.c-ville.com/tag/business/">Business</a></li>
</ul>				</div>
				<div class="three columns">
					<h2><a href="https://www.c-ville.com/arts/">Arts</a></h2>
					<ul id="menu-footer-arts" class=""><li id="menu-item-42667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42667"><a href="https://www.c-ville.com/tag/live-music/">Live Music</a></li>
<li id="menu-item-42752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42752"><a href="https://www.c-ville.com/tag/fine-arts/">Fine Arts</a></li>
<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42668"><a href="https://www.c-ville.com/tag/performing-arts/">Performing Arts</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42809"><a href="https://www.c-ville.com/tag/digital-media/">Digital Media</a></li>
<li id="menu-item-42754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42754"><a href="https://www.c-ville.com/?page_id=20075">Events</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">Living</a></h2>

					<ul id="menu-main-top-nav-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-141814"><a href="https://www.c-ville.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142103"><a href="https://www.c-ville.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141882"><a href="https://www.c-ville.com/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-145081"><a href="https://www.c-ville.com/culture/" aria-current="page">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="http://events.c-ville.com">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a href="https://www.c-ville.com/best-2019/">Best of C-VILLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="https://www.c-ville.com/magazines/abode/">Abode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122563"><a href="https://www.c-ville.com/magazines/cbiz/">C-BIZ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120213"><a href="https://www.c-ville.com/magazines/madeincville/">Made In C-VILLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122567"><a href="https://www.c-ville.com/magazines/knife-fork/">Knife &#038; Fork</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122568"><a href="https://www.c-ville.com/magazines/unbound/">Unbound</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="https://www.c-ville.com/magazines/weddings/">Weddings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119913"><a href="https://www.c-ville.com/real-estate-weekly/">Real Estate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118889"><a href="https://www.c-ville.com/village/">Village</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122882"><a href="https://www.c-ville.com/senior-guide/">Senior Guide</a></li>
</ul>
</li>
</ul>
				</div>



			</div>
			<div id="site_by_vibethink">
				&#169; 2020 C-Ville <!-- | Site by <a title="Website Design by Vibethink: A ceative agency in Charlottesville, Virgnina. Web Design, Web Development, Marketing, Strategy" href="http://vibethink.com">Vibethink</a> -->
			</div>
		</footer>



	<!-- Included JS Files of Foundation -->

	<!-- If jQuery already load, remove the line
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.min.js"></script>
	 -->
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.reveal.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.orbit-1.4.0.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.customforms.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.placeholder.min.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.tooltips.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/app.js"></script>

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-45133679-1', 'auto');
 ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.c-ville.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "2af92f7330", post_id :  } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/comment-reply.min.js?ver=1591812428'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=1591812428'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=1591812428'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.form.min.js?ver=1591812428'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.c-ville.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"490827855011262","facebookUseOAuth2":"1","enableGoogleLogin":0,"googleAppID":"","cookiehash":"12ff186c297c658db7fbc71501662de2","isLoadOnlyParentComments":0,"ahk":"ao7@3r#g07mxu)q7xw2$&1%xgh@2ht3v","enableDropAnimation":1,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":146450,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=1591812428'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=1591812428'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-js.js?ver=1591812428'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"146450","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=1591812428'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/hybrid-core/js/drop-downs.js?ver=1591812428'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1591812428'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.easing-1.3.pack.js?ver=1591812428'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.pack.js?ver=1591812428'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.masonry.min.js?ver=1591812428'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/rd_custom_scripts.js?ver=1591812428'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/wp-embed.min.js?ver=1591812428'></script>
<script type="text/javascript">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</script><script type="text/javascript"> var swp_nonce = "606e51c647";var swpFloatBeforeContent = false;var swpClickTracking = false;</script>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'c-ville.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'C-VILLE Writers'; 
            _sf_async_config.authors = 'Culture';
        /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
</html>