<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8">

	<title>Governor grants full pardon for Robert DavisC-VILLE Weekly</title>
	
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:admins" content="1219058141" />
	<!-- Included Google Web Font OpenSans CSS Files -->
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/style.css">
	<!-- Included Foundation CSS Files -->
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/foundation.css">
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/app.css">
	
	
	
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/ie.css">
	<![endif]-->
	
	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://www.c-ville.com/wp-content/themes/cville_theme/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly Feed" href="http://www.c-ville.com/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon.png" />
	
	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />
	
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/modernizr.foundation.js"></script>

<!--    <script type="text/javascript" src="--><!--/js/googleDFP.js></script>-->
    <script type='text/javascript'>
                var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

    <script type='text/javascript'>
        var dfp_post_category = '';
        
         dfp_post_category = 'news'; 		var dfp_post_tag = '';
		
            googletag.cmd.push(function() {
            googletag.defineSlot('/4143385/cat-test', [200, 200], 'div-gpt-ad-1343679235011-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/dfp-test', [200, 200], 'div-gpt-ad-1343679235011-1').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_2', [300, 250], 'div-gpt-ad-1344018290949-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_1', [300, 250], 'div-gpt-ad-1344018042578-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Top_Leaderboard', [728, 90], 'div-gpt-ad-1344018385826-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_1', [180, 150], 'div-gpt-ad-1344018687786-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_2', [180, 150], 'div-gpt-ad-1344018784081-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_3', [180, 150], 'div-gpt-ad-1344018820363-0').addService(googletag.pubads());
            gridSlot1 = googletag.defineSlot('/4143385/Grid_Ad_1', [300, 250], 'div-gpt-ad-1344024459307-0').addService(googletag.pubads());
            gridSlot2 = googletag.defineSlot('/4143385/Grid_Ad_2', [300, 250], 'div-gpt-ad-1345130979640-0').addService(googletag.pubads());
            gridSlot3 = googletag.defineSlot('/4143385/Grid_Ad_3', [300, 250], 'div-gpt-ad-1345503963292-0').addService(googletag.pubads());
            gridSlot4 = googletag.defineSlot('/4143385/Grid_Ad_4', [300, 250], 'div-gpt-ad-1345502775898-0').addService(googletag.pubads());
            gridSlot5 = googletag.defineSlot('/4143385/Grid_Ad_5', [300, 250], 'div-gpt-ad-1347288881409-0').addService(googletag.pubads());
            gridSlot6 = googletag.defineSlot('/4143385/Grid_Ad_6', [300, 250], 'div-gpt-ad-1347288944022-0').addService(googletag.pubads());
            gridSlot7 = googletag.defineSlot('/4143385/Grid_Ad_7', [300, 250], 'div-gpt-ad-1347288967184-0').addService(googletag.pubads());
            gridSlot8 = googletag.defineSlot('/4143385/Grid_Ad_8', [300, 250], 'div-gpt-ad-1347289012364-0').addService(googletag.pubads());
            gridSlot9 = googletag.defineSlot('/4143385/Grid_Ad_9', [300, 250], 'div-gpt-ad-1347901827031-0').addService(googletag.pubads());
            gridSlot10 = googletag.defineSlot('/4143385/Grid_Ad_10', [300, 250], 'div-gpt-ad-1347902078712-0').addService(googletag.pubads());
            gridSlot11 = googletag.defineSlot('/4143385/Grid_Ad_11', [300, 250], 'div-gpt-ad-1347902157845-0').addService(googletag.pubads());
            gridSlot12 = googletag.defineSlot('/4143385/Grid_Ad_12', [300, 250], 'div-gpt-ad-1347902223683-0').addService(googletag.pubads());
            gridSlot13 = googletag.defineSlot('/4143385/Grid_Ad_13', [300, 250], 'div-gpt-ad-1347902408620-0').addService(googletag.pubads());
            gridSlot14 = googletag.defineSlot('/4143385/Grid_Ad_14', [300, 250], 'div-gpt-ad-1347902479899-0').addService(googletag.pubads());
            gridSlot15 = googletag.defineSlot('/4143385/Grid_Ad_15', [300, 250], 'div-gpt-ad-1347902540064-0').addService(googletag.pubads());
            gridSlot16 = googletag.defineSlot('/4143385/Grid_Ad_16', [300, 250], 'div-gpt-ad-1347902664783-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/calendar_sponsor', [310, 80], 'div-gpt-ad-1345501962333-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/Mobile_LB', [320, 50], 'div-gpt-ad-1352821968486-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/large_float', [653, 331], 'div-gpt-ad-1352922605593-0').addService(googletag.pubads());
                                    
            googletag.pubads().setTargeting('category', dfp_post_category);
            googletag.pubads().setTargeting('tag', dfp_post_tag);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            
            
            
            });

    </script>
    <script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="http://s.moatads.com/cville814mPAB64/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>


    	<meta name="generator" content="WordPress 4.5.3" />
<meta name="template" content="Cville Theme 3.0.0" />

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="" />
<meta name="description" content="Governor Terry McAuliffe signed an absolute pardon Dec. 16 that proclaimed Robert Davis’ innocence for the two murders that kept him in prison for 13 years."/>
<link rel="canonical" href="http://www.c-ville.com/innocent-man-governor-grants-full-pardon-robert-davis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Governor grants full pardon for Robert Davis" />
<meta property="og:description" content="Governor Terry McAuliffe signed an absolute pardon Dec. 16 that proclaimed Robert Davis’ innocence for the two murders that kept him in prison for 13 years." />
<meta property="og:url" content="http://www.c-ville.com/innocent-man-governor-grants-full-pardon-robert-davis/" />
<meta property="og:site_name" content="C-VILLE Weekly" />
<meta property="article:tag" content="false confession" />
<meta property="article:tag" content="Government &amp; Courts" />
<meta property="article:tag" content="governor terry mcauliffe" />
<meta property="article:tag" content="jessica fugett" />
<meta property="article:tag" content="nola charles" />
<meta property="article:tag" content="pardon" />
<meta property="article:tag" content="Robert Davis" />
<meta property="article:tag" content="rocky fugett" />
<meta property="article:tag" content="steve rosenfield" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2016-12-20T14:43:53+00:00" />
<meta property="article:modified_time" content="2016-12-20T14:43:56+00:00" />
<meta property="og:updated_time" content="2016-12-20T14:43:56+00:00" />
<meta property="og:image" content="http://www.c-ville.com/wp-content/uploads/2016/12/Robert-Davis_R.Jones_.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Feed" href="http://www.c-ville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Comments Feed" href="http://www.c-ville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Innocent man: Governor grants full pardon for Robert Davis Comments Feed" href="http://www.c-ville.com/innocent-man-governor-grants-full-pardon-robert-davis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.c-ville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1482263036"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.c-ville.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1482263036' type='text/css' media='all' />
<link rel='stylesheet' id='crafty-social-buttons-styles-css'  href='http://www.c-ville.com/wp-content/plugins/crafty-social-buttons/css/public.min.css?ver=1482263036' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.c-ville.com/wp-content/plugins/search-everything/static/css/se-styles.css?ver=1482263036' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='http://www.c-ville.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=1482263036' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.c-ville.com/wp-content/plugins/wp-polls/polls-css.css?ver=1482263036' type='text/css' media='all' />
<link rel='stylesheet' id='rd_fancybox_css-css'  href='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.css?ver=1482263036' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='http://www.c-ville.com/wp-content/themes/cville_theme/css/screen.css?ver=1482263036' type='text/css' media='all' />
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/jquery/jquery.js?ver=1482263036'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1482263036'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"2RxxvDpipzTerUqRMJsu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=1482263036'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/slides.min.jquery.js?ver=1482263036'></script>
<link rel='https://api.w.org/' href='http://www.c-ville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.c-ville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.c-ville.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.c-ville.com/?p=95349' />
<link rel="alternate" type="application/json+oembed" href="http://www.c-ville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.c-ville.com%2Finnocent-man-governor-grants-full-pardon-robert-davis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.c-ville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.c-ville.com%2Finnocent-man-governor-grants-full-pardon-robert-davis%2F&#038;format=xml" />
<meta property="fb:app_id" content="1073603839361926"/><meta property="fb:admins" content="1073741825"/><script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.c-ville.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; }
</style>
</head>

<body class="single single-post postid-95349 single-format-standard custom-background">
			<!--<a id="site_wrap_ad" href="https://google.com">
		</a>-->
			
	<!--<a id="site_wrap_ad" href="https://wholefoodsanniversaryparty-eventful.eventbrite.com/r/eventful">-->
	
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270031763107773";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="top_nav_black_bar"></div>
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
				<!-- Row for blog navigation -->
		<div class="row">
			<header class="twelve columns" role="banner">
				<nav class="nav-news" id="rd_top_navbar" role="navigation">
					<ul class="nav-bar nine columns"><li id="menu-item-41010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41010"><a href="http://c-ville.com/">Home</a></li>
<li id="menu-item-41007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41007"><a href="http://www.c-ville.com/news/">News</a></li>
<li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="http://www.c-ville.com/arts/">Arts</a></li>
<li id="menu-item-41006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41006"><a href="http://www.c-ville.com/living/">Living</a></li>
<li id="menu-item-78084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78084"><a href="http://www.c-ville.com/events/">Events</a></li>
<li id="menu-item-87431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87431"><a href="/best-2016/">Best of C-VILLE</a></li>
<li id="menu-item-71681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-71682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="http://www.c-ville.com/category/magazines/abode/">Abode</a></li>
	<li id="menu-item-93291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93291"><a href="http://www.c-ville.com/category/magazines/village/">Village</a></li>
	<li id="menu-item-71684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71684"><a href="http://www.c-ville.com/category/magazines/real-estate-weekly/">Real Estate</a></li>
	<li id="menu-item-71685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="http://www.c-ville.com/category/magazines/weddings/">Weddings</a></li>
	<li id="menu-item-85201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85201"><a href="http://www.c-ville.com/category/magazines/knife-fork/">Knife&#038;Fork</a></li>
</ul>
</li>
</ul>					
					<div class="three columns" id="header_search_block">
						
						<!--<form role="search" method="get" id="searchform" action="http://www.c-ville.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form>-->
<form method="get" class="search-form" id="searchform" action="http://www.c-ville.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field search-field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit search-submit" name="submit" id="searchsubmit" value="Search" />
</form>
						<ul id="rd_top_navbar_sub">
							<li id="classifieds_nav" class="menu-item" >
								<a target="_blank" href="http://class.avenews.com/index.cfm?referrer=http://www.c-ville.com">CLASSIFIEDS</a>
							</li>
						</ul>
					</div>
				</nav>
				<div class="reverie-header">
					<div id="logo" class="three columns mobile-four">
						
						<h1 class="">
							<a href="http://www.c-ville.com" title="C-VILLE Weekly">
								<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/c-villelogo.png" alt="C-VILLE Weekly" border="0" />
							</a>
						</h1>
						
						<!--<h4 class="subheader">Sponsored by: <strong>Example Sponsor Name</strong></h4>-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four show-for-small">
						
						<!-- Mobile_LB -->
						<div id='div-gpt-ad-1352821968486-0' style='width:320px; height:50px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352821968486-0'); });
						</script>
						</div>
						
						<!--<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four hide-for-small">
						
						<!-- Top_Leaderboard -->
						<div id='div-gpt-ad-1344018385826-0' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018385826-0'); });
							</script>
						</div>
						
						<!--<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
				</div>
				
			</header>
		</div>
		
		<!-- Row for main content area -->
		<div id="main" class="row">		
		<!-- Row for main content area -->
		<div id="content" class="eight columns" role="main">
	
			<div class="post-box">
						<article class="post-95349 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-false-confession tag-government-courts tag-governor-terry-mcauliffe tag-jessica-fugett tag-nola-charles tag-pardon tag-robert-davis tag-rocky-fugett tag-steve-rosenfield" id="post-95349">
		
		<header>
			
			<h1 class="entry-title">Innocent man: Governor grants full pardon for Robert Davis</h1>
			<h4 class="tag_line"></h4>
			<div class="top_social_box">
				<ul>
					<li>
						<div class="fb-like" data-send="false" data-layout="button_count" data-width="80" data-show-faces="false" data-font="arial"></div>
					</li>
					
					<li>
						<a href="https://twitter.com/share" class="twitter-share-button" data-via="cvillenews_desk">Tweet</a>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
					</li>
					<li>
						<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
						<script type="IN/Share" data-counter="right"></script>
					</li>
					<li>
						<!-- Place this tag where you want the +1 button to render. -->
						<div class="g-plusone" data-size="medium"></div>
						
						<!-- Place this tag after the last +1 button tag. -->
						<script type="text/javascript">
						  (function() {
						    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
						    po.src = 'https://apis.google.com/js/plusone.js';
						    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						  })();
						</script>
						
					</li>
					<li id="single_comments_top_button">
						<a href="#cville-single-comments" class="post-com-count">
							<span class="comment-count">LEAVE A COMMENT</span>
							
						</a>
						
					</li>
					<li id="single_print-email_buttons">
						<!-- AddThis Button BEGIN -->
						<div class="addthis_toolbox addthis_default_style">
						
						<a class="addthis_button_email"></a>
						<a class="addthis_button_print"></a>
						</div>
						<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
						<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4fabadbb4623e4d0"></script>
						<!-- AddThis Button END -->
					</li>
				</ul>
			
<!--				<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/social_bar.jpg" alt="" />-->
			
			
			
			</div>
									    <div class="figure">
						    	
						    	<a href="http://www.c-ville.com/innocent-man-governor-grants-full-pardon-robert-davis/" title="Innocent man: Governor grants full pardon for Robert Davis"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/Robert-Davis_R.Jones_-660x335-1482262900.jpg" alt="Robert Davis is ready to &quot;thrive and flourish&quot; as a free man with his felony record expunged. Photo Ryan Jones" class="Thumbnail thumbnail cville-feature-660-335 " /></a>						    	<span>Robert Davis is ready to "thrive and flourish" as a free man with his felony record expunged. Photo Ryan Jones</span>						    	
						    </div>
						    			
		</header>
		<div  class="entry-content row">
			<div id="single-entry-sidebar" class="entry-sidebar three columns mobile-four">
				<a class="single_cat_sidebar cat-367" href="http://www.c-ville.com/category/news/">News</a>				
				<div class="author_single_side tg_font">
															
					<br />
					<a href="http://www.c-ville.com/author/lisaprovence/" title="Posts by Lisa Provence" rel="author">Lisa Provence</a>					<br />
									</div>
				<div class="single_post_date">
					12/20/16 at 2:43 PM				</div>
				<!--<div id="share_scrollfollow">
					<h2>SHARE</h2>
				</div>-->
			</div>
			
			<div id="scroller_entry-content" class="entry-main nine columns">
				<p>&nbsp;</p>
<p>Robert Davis faced the camera on Facebook live at 7pm December 16. Two hours earlier, at 4:48pm, Governor Terry McAuliffe signed an absolute pardon that proclaimed Davis’ innocence for the two murders that kept him in prison for 13 years.</p>
<p>“I’m a free man,” said Davis on camera. “I’m trying not to cry, y’all have to understand, I’m trying not to cry.”</p>
<p>He then took scissors and cut the GPS ankle bracelet that he’d worn since <a href="http://www.c-ville.com/robert-davis-receives-pardon/#.WFmFE6IrLJM">getting out of prison December 21, 2015</a>, when McAuliffe granted him a conditional pardon.</p>
<p>“I’m a free man,” he said. “I’m a free man.”</p>
<p><a href="http://www.c-ville.com/13-years-later-robert-davis-new-life-free-man/#.WFlZwaIrLJM">Davis was 18 years old when Albemarle police wanted to talk to him</a> about a horrific murder that had taken place in his Crozet neighborhood February 19, 2003. After the flames died down in the house on Cling Lane, Nola Charles, 41, was found with her arms duct-taped and a knife in her back. Her 3-year-old son, Thomas, was found under debris in her bedroom, dead from smoke inhalation.</p>
<p>Two neighborhood siblings eventually convicted for the murders, Rocky and Jessica Fugett, said Robert was involved in the slayings. Despite dozens of denials the night police picked him up at midnight and interrogated him for six hours, desperate to get some sleep, Davis finally said the fateful words, “What can I say I did to get me out of this?”</p>
<p>Davis entered an Alford plea in which he did not admit guilt, but acknowledged the prosecution had evidence to convict him with what’s now considered a textbook coerced confession coupled with the possible testimony of the Fugetts, both of whom have since recanted their statements that Davis was present at the murder.</p>
<p>Davis, 32, describes the past year he’s been out of prison as “a wild, fun ride.” He says he’s met a lot of musicians, a lot of friends and been astounded by the support of the Charlottesville community. “It’s been phenomenal,” he says.</p>
<p>But it wasn’t total freedom. He had to report to a probation officer and initially had an 11pm curfew. He had to ask for permission to visit his mother over the mountain in Crimora. And he had to wear the ankle bracelet.</p>
<p>“I’ve got an amazing probation officer who lets me do what I want as long as I don’t get in trouble,” he says. He was allowed to go to the beach for the first time as an adult, but because the bracelet is water resistant, but not waterproof, he couldn’t go swimming.</p>
<p>In a year of firsts, he has his own apartment, his first serious relationship and the support of total strangers. He was the <a href="http://www.c-ville.com/dateline-nbc-interviews-robert-davis-downtown-mall/#.WFmFTaIrLJM">subject of a “Dateline” episode</a>, and says <a href="http://www.c-ville.com/davis-story-airs-valentines-day/#.WFmFk6IrLJM">every time it airs</a>, “I get texts from people I don’t know saying they’re so glad I’m home,” he says.</p>
<p>He works at ACAC and Holly’s Deli, as well as at his own side landscaping business. But living in Charlottesville is expensive. “I’ve been stressing over how I’m going to pay the bills,” he says.</p>
<p>Now that he’s been granted a full pardon, there could be compensation from the state, says his lawyer, Steve Rosenfield, who has spent thousands of unpaid hours working on Davis’ freedom. A state legislator must submit a bill and have it voted on by the General Assembly.</p>
<p>“It’s an amount that saddens me,” says Rosenfield. “They take the average salary in Virginia and give 90 percent of that. It doesn’t take into consideration Robert lost his teens and twenties. There’s no, ‘Sorry we took away your childhood and young adult years.’”</p>
<p>And there’s another thing that gnaws at Rosenfield. “We’ve been contending for 13 years the confession Robert gave Detective Randy Snead was a coerced confession,” he says. “It’s amazing to me that you can look at it online, and after the conditional pardon, [former Albemarle police chief Steve] Sellers all of a sudden proclaims it’s an unreliable confession. How competent is that police department? Wasn’t anyone paying attention?”</p>
<p>Sandy Seal, Davis’ mother, had her son returned to her last year on her birthday. She acknowledges that the Charles family were victims, but says she and her family were, too.</p>
<p>And the whole 13 years Davis was in prison, she says, “I’ve been kicking myself. I never talked to my kids and said, ‘If a policeman wants to talk to you to clear something up, say you want a lawyer.’”</p>
<p>Davis’ full pardon is only the third one McAuliffe has granted, says Rosenfield, who will request Davis’ record be expunged.</p>
<p>“I’ve had capital cases go to jury,” he says. “I’ve seen people executed. I’ve seen juries make large awards. I’ve never had anything like this—the emotional reaction to Robert’s declaration of innocence.”</p>
<p>“I just screamed at the top of my lungs,” says Davis when he heard the news.</p>
<p>Now he can get rid of the stigma of being a convicted felon, travel and live a normal life, he says.</p>
<p>And throughout his long ordeal, one thing Davis hasn’t been is bitter. “People ask why I smile so much and seem so happy,” he says. “It’s because I’ve been given a second chance at a decent life. I’m just amazed at how much Charlottesville has opened up its arms for me.”</p>
<p><a href="http://www.c-ville.com/wp-content/uploads/2016/12/DavisAbsolutePardonGrant.pdf">DavisAbsolutePardonGrant</a></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400"> </span></p>
								
			</div>
		</div>
		<footer id="single_main_story_footer" class="twelve columns">
			
			<p class="tg_font">Posted In:&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.c-ville.com/category/news/" rel="category tag">News</a></p>
			<p class="tg_font">Tags:&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.c-ville.com/tag/false-confession/" rel="tag">false confession</a>, <a href="http://www.c-ville.com/tag/government-courts/" rel="tag">Government &amp; Courts</a>, <a href="http://www.c-ville.com/tag/governor-terry-mcauliffe/" rel="tag">governor terry mcauliffe</a>, <a href="http://www.c-ville.com/tag/jessica-fugett/" rel="tag">jessica fugett</a>, <a href="http://www.c-ville.com/tag/nola-charles/" rel="tag">nola charles</a>, <a href="http://www.c-ville.com/tag/pardon/" rel="tag">pardon</a>, <a href="http://www.c-ville.com/tag/robert-davis/" rel="tag">Robert Davis</a>, <a href="http://www.c-ville.com/tag/rocky-fugett/" rel="tag">rocky fugett</a>, <a href="http://www.c-ville.com/tag/steve-rosenfield/" rel="tag">steve rosenfield</a></p>
			
						                   
			            <div id="prev_single_post" class="six columns single_next-prev_block grid_cat_367">
				            <h3>
				            	<a href="http://www.c-ville.com/widow-bilked-former-farmington-president-sued-allegedly-stealing-7-million/">
				            		<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
				            		    <path d="M0 9 L13 0 L13 18 Z" style=""/>
				            		</svg>
				            		Previous Post
				            		
				            	</a>
				            </h3>
				            <h4><a class="single_prev_title" href="http://www.c-ville.com/widow-bilked-former-farmington-president-sued-allegedly-stealing-7-million/">Widow bilked: Former Farmington president sued for allegedly stealing $7 million</a></h4>
<!--				            <p>&nbsp; Robert Davis faced the camera on Facebook live at 7pm December 16. Two hours earlier, at 4:48pm, Governor Terry McAuliffe signed an absolute pardon that proclaimed Davis’ innocence for the two murders that kept him in prison for 13 years. “I’m a free man,” said Davis on camera. “I’m trying not to cry, y’all [&hellip;]</p> -->
			            </div>    
														<div id="next_single_post" class="six columns single_next-prev_block grid_cat_367">
						</div>
											
					
			
		</footer>
		<div id="single_bottom_ads" class="twelve columns">
			<!-- Single_Bottom_1 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018687786-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018687786-0'); });
				</script>
			</div>
			<!-- Single_Bottom_2 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018784081-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018784081-0'); });
				</script>
			</div>
			<!-- Single_Bottom_3 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018820363-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018820363-0'); });
				</script>
			</div>
		</div>
		 <div id="cville-single-comments">

			
			<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Leave a Comment</h3><div class="fb-comments" data-href="http://www.c-ville.com/innocent-man-governor-grants-full-pardon-robert-davis/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div>
			<a id="cville-comment-policy" href="http://www.c-ville.com/comment-policy/">Comment Policy</a>
		</div>
	</article>
			</div>
			
		</div><!-- End Content row -->
				
		<aside id="sidebar" class="four columns" role="complementary">
					<div class="sidebar-box mobile-four">
						  <!-- Sidebar_1 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018042578-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018042578-0'); });
	  	</script>
	  </div>

 			<div class="twitter_widget_pro twelve columns" style="float:left;"><div><h1><span class='twitterwidget twitterwidget-title'><a target="_blank" href="http://twitter.com/cvillenews_desk">&#64;cvillenews_desk</a></span></h1><ul><li><span class='entry-content'>C-VILLE's Question of the Week:
Finish this sentence: 2016 will go down in history as the year that _______________… <a href="https://t.co/Nu6NAJrifV" target="_blank">https://t.co/Nu6NAJrifV</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/cvillenews_desk/statuses/811279231099555840" target="_blank">01:36:56 PM December 20, 2016</a></span> <span class='from-meta'>from <a href="https://about.twitter.com/products/tweetdeck" rel="nofollow">TweetDeck</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=811279231099555840" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=811279231099555840" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=811279231099555840" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>We stand corrected. <a href="https://t.co/jvBkYgUF6r" target="_blank">https://t.co/jvBkYgUF6r</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/cvillenews_desk/statuses/811227550521458689" target="_blank">10:11:34 AM December 20, 2016</a></span> <span class='from-meta'>from <a href="https://about.twitter.com/products/tweetdeck" rel="nofollow">TweetDeck</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=811227550521458689" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=811227550521458689" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=811227550521458689" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Traffic alert: Pothole patching  could make I-64 a nightmare tomorrow from 7am to 3pm between Afton Mountain and Louisa. <a href="http://twitter.com/VaDOTCULP" class="twitter-user" target="_blank">@VaDOTCULP</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/cvillenews_desk/statuses/810972155236196352" target="_blank">05:16:43 PM December 19, 2016</a></span> <span class='from-meta'>from <a href="https://about.twitter.com/products/tweetdeck" rel="nofollow">TweetDeck</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=810972155236196352" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=810972155236196352" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=810972155236196352" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/cvillenews_desk" class="twitter-follow-button" title="Follow @cvillenews_desk" data-lang="en" target="_blank">@cvillenews_desk</a></div><div class="range-link"><span class="range-link-text">Powered by<a href="http://bluedogwebservices.com/wordpress-plugin/twitter-widget-pro/" title="Brought to you by Range - A WordPress design and development company" target="_blank">WordPress Twitter Widget Pro</a></span></div></div><a href="https://twitter.com/cvillenews_desk" class="twitter-follow-button" data-show-count="true" data-width="150" data-show-screen-name="false" data-lang="en">Follow</a></div>

		<!--<div class="twitter_widget twelve columns">
			<script charset="utf-8" src="http://widgets.twimg.com/j/2/widget.js"></script>
			<script>
			new TWTR.Widget({
			  version: 2,
			  type: 'profile',
			  rpp: '',
			  interval: 30000,
			  width: 300,
			  height: 300,
			  theme: {
			    shell: {
			      background: '#00adef',
			      color: '#ffffff'
			    },
			    tweets: {
			      background: '#fff',
			      color: '#000',
			      links: '#00adef'
			    }
			  },
			  features: {
			    scrollbar: false,
			    loop: false,
			    live: false,
			    behavior: 'all'
			  }
			}).render().setUser('').start();
			</script>
		</div>-->


 	  <!-- Sidebar_2 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018290949-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018290949-0'); });
	  	</script>
	  </div>

 				</div>
				
	
</aside><!-- /#sidebar -->
								
				<div id="the_grid" class="twelve columns post">
							
							<nav class="" id="the_grid_nav">
								<ul class="link-list tg_font">
									<li class="active">
										<a href="">RECENT</a>
									</li>
									<!--<li>
										<a href="">POPULAR</a>
									</li>-->
								</ul>
							</nav>
							<div id="content">
								<div class="twelve columns">
														
																<article id="post-95332" class="four columns first post-95332 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fraud tag-lawsuit tag-lynne-kinder tag-negligence tag-victor-m-dandridge-iii">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/widow-bilked-former-farmington-president-sued-allegedly-stealing-7-million/" title="Widow bilked: Former Farmington president sued for allegedly stealing $7 million"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/timberlakeDogs-1-320x170.jpg" alt="Timberlake Lighting, which is owned by Victor and Ann Dandridge, is named in Lynne Kinder’s $9 million suit against the couple and their business.
Staff photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/widow-bilked-former-farmington-president-sued-allegedly-stealing-7-million/">Widow bilked: Former Farmington president sued for allegedly stealing $7 million</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/widow-bilked-former-farmington-president-sued-allegedly-stealing-7-million/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										&nbsp; When Lynne Kinder’s 41-year-old husband died of a heart attack while riding his bike on New Year’s Eve in 2005, his childhood friend and groomsman in their wedding said he owed it to Trey Kinder to take care of his widow and two young children. She believed him, until discovering earlier 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95238" class="four columns  post-95238 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-anthony-gill tag-darius-thompson tag-devon-hall tag-isaiah-wilkins tag-jack-salt tag-malcolm-brogdon tag-tony-bennett-london-perrantes tag-uva tag-uva-mens-basketball">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/cavs-deep-bench-will-boon-heading-conference-play/" title="The Cavs’ deep bench will be a boon heading into conference play"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/BB8U5694-320x170.jpg" alt="London Perrantes has been calling the shots as UVA&#039;s starting point guard since he was a freshman. Photo by Matt Riley" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/cavs-deep-bench-will-boon-heading-conference-play/">The Cavs’ deep bench will be a boon heading into conference play</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/carasalpini/" rel="author" class="fn">
											By
											Cara											Salpini										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/cavs-deep-bench-will-boon-heading-conference-play/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										London Perrantes was in middle school when a grown man threatened to fight him over basketball. He and his best friend, Maasai, were playing pick-up ball in Santa Monica, California, where the two grew up together. Maasai and Perrantes spent their afternoons on the local basketball courts, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95317" class="four columns last post-95317 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-jody-saunders tag-kristin-szakos tag-ragged-mountain-natural-area">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/county-asks-city-council-hold-off-ragged-mountain-decision/" title="UPDATED: Biking greenlit at Ragged Mountain"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/map-head-320x170-1481657640.jpg" alt="If approved, hikers and bikers will have access to 13 miles of trails at Ragged Mountain Natural Area. City of Charlottesville" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/county-asks-city-council-hold-off-ragged-mountain-decision/">UPDATED: Biking greenlit at Ragged Mountain</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/samanthabaars/" rel="author" class="fn">
											By
											Samantha											Baars										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/county-asks-city-council-hold-off-ragged-mountain-decision/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										After a year of debate, and a plea last week from the Albemarle County Board of Supervisors to delay a decision, the Charlottesville City Council voted 3-2 December 19 to allow mountain biking and trail running at Ragged Mountain Natural Area. “We are looking forward to working collaboratively 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95268" class="four columns first post-95268 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-elizabeth-daly tag-glen-conrad tag-government-courts tag-jared-miller tag-john-cielakie tag-martese-johnson tag-thomas-custer tag-virginia-alcoholic-beverage-control">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/abc-one-agent-nixed-martese-johnsons-suit/" title="ABC and one agent nixed from Martese Johnson’s suit"><img src="http://www.c-ville.com/wp-content/uploads/2015/09/martese-johnson-Bryan-Beaubrun-e1441135887842-320x170-1481814385.jpg" alt="Photos and videos of Martese Johnson&#039;s bloody arrest went viral. Photo: Bryan Beaubrun" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/abc-one-agent-nixed-martese-johnsons-suit/">ABC and one agent nixed from Martese Johnson’s suit</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/samanthabaars/" rel="author" class="fn">
											By
											Samantha											Baars										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/abc-one-agent-nixed-martese-johnsons-suit/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										A federal judge ruled that a former UVA student was not falsely arrested during a controversial incident occurring on St. Patrick’s Day last year, and dropped the Virginia Alcoholic Beverage Control and one of its agents from his $3 million lawsuit December 13. Videos of Martese Johnson’s 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																									<article class="four columns grid_ad_300 post-95226 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-charlottesville-area-mountain-bike-club tag-charlottesville-city-council tag-dave-hirschman tag-kay-slaughter tag-parks-and-recreation-advisory-board tag-ragged-mountain-natural-area tag-sam-lindblom">
																						<!-- Grid_Ad_1 -->
											<div data-adcounter="0" id='div-gpt-ad-1344024459307-0' style='width:300px; height:250px;'>
											
											<script type='text/javascript'>
												
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344024459307-0'); });
											</script>
											</div>
											<div class="divider"></div>
										</article>	
																								
																<article id="post-95230" class="four columns last post-95230 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-acac tag-concealed-carry tag-open-carry">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/concealed-carry-rattles-acac-members/" title="Concealed-carry rattles some ACAC members"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/acac-320x170-1481658087.jpg" alt="Concealed-carry of guns is now allowed at ACAC, but don’t go open-carrying there. Staff photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/concealed-carry-rattles-acac-members/">Concealed-carry rattles some ACAC members</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/concealed-carry-rattles-acac-members/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Paula Fallon was barefoot in a class at ACAC in November when she stepped on a small stone. She was taken aback when a classmate asked, “Not a bullet?” That’s how she learned that the downtown fitness facility had changed its policy from prohibiting firearms on premises to allowing 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95222" class="four columns first post-95222 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-downtown-mall tag-jaffray-woodriff tag-lisa-ross tag-main-street-arena tag-nicole-eramo tag-payne-ross tag-real-estate-weekly tag-rolling-stone tag-solar-power tag-susan-payne tag-sydney-blair tag-tom-foley tag-uva">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/brief-payne-ross-outta-woodriff-buying-arena/" title="In brief: Payne, Ross outta here, Woodriff buying arena and more"><img src="http://www.c-ville.com/wp-content/uploads/2015/06/SusanPayne_JacksonSmith-320x170-1481658298.jpg" alt="Susan Payne. Photo: Jackson Smith" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/brief-payne-ross-outta-woodriff-buying-arena/">In brief: Payne, Ross outta here, Woodriff buying arena and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/brief-payne-ross-outta-woodriff-buying-arena/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Payne, Ross closing When politicians need flack assistance stat, there’s one number they call: Payne, Ross and Associates. And around the beginning of the new year, Charlottesville’s public relations institution will close its doors after almost 35 years. “It’s a new vision,” says principal 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95221" class="four columns  post-95221 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coy-barefoot tag-jim-duncan tag-scam tag-skim">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/grinchy-skimmers-scammers-bilk-locals/" title="Grinchy: Skimmers and scammers bilk locals"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/scamSign-jimDuncan-320x170-1481657445.jpg" alt="Jim Duncan was involved in the sale of this house that made it onto the list of fake rentals on Craigslist.
Photo by Jim Duncan" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/grinchy-skimmers-scammers-bilk-locals/">Grinchy: Skimmers and scammers bilk locals</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/grinchy-skimmers-scammers-bilk-locals/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										For local writer Coy Barefoot, it was having his debit card refused December 7 and going home to discover his BB&amp;T account balance was zero. For Amy Paquette, it was a call from BB&amp;T’s fraud department asking about an ATM withdrawal that she didn’t make while she was on a business trip 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95211" class="four columns last post-95211 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-oscar-meyer-weinermobile">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/frankly-speaking-wienermobiles-visit-success/" title="Frankly speaking: Wienermobile&#8217;s visit a success"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/20161208_132348-320x170-1481316074.jpg" alt="Isaac Wilker (right) says driving one of eight Oscar Meyer Weinermobiles is franktastic! Photo: Jackson Landers" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/frankly-speaking-wienermobiles-visit-success/">Frankly speaking: Wienermobile&#8217;s visit a success</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/jacksonlanders/" rel="author" class="fn">
											By
											Jackson											Landers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/frankly-speaking-wienermobiles-visit-success/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										“Oh, look at that, it&#8217;s the Oscar Mayer Wienermobile!” Two excited women race across the parking lot of Reid&#8217;s Supermarket on Preston Avenue yesterday and marvel at what appears to be an enormous hot dog on wheels—they immediately begin taking selfies. Isaac Wilker is one of two 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																															<article class="four columns first grid_ad_300 post-95216 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bismarck tag-blue-ribbon-commission tag-george-rogers-clark tag-north-dakota tag-oceti-sakowin tag-standing-rock-reservation">
																												<!-- Grid_Ad_2 -->
														<div id='div-gpt-ad-1345130979640-0' style='width:300px; height:250px;'>
														<script type='text/javascript'>
															googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345130979640-0'); });
														</script>
														</div>
														<div class="divider"></div>
													</article>	
																														
																<article id="post-95190" class="four columns  post-95190 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bank-of-america tag-business tag-downtown-mall tag-food-and-drink tag-hunter-craig tag-steakhouse">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/steak-america-bank-building-restaurant-future/" title="Steak of America: Bank building has restaurant in its future"><img src="http://www.c-ville.com/wp-content/uploads/2016/04/BankAmerica2-320x170-1461256528.jpg" alt="The Downtown Mall will be Bank of America-less, but will have another steakhouse.  
Staff photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/steak-america-bank-building-restaurant-future/">Steak of America: Bank building has restaurant in its future</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/steak-america-bank-building-restaurant-future/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										When Bank of America closes its branch doors downtown in February, it leaves a grand 1916 building in its wake that will house a steakhouse, according to building owner Hunter Craig. And while he declined to identify the grilled meat purveyor, he did say it would be locally owned, not a 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95132" class="four columns last post-95132 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-atiqullah-mohammed-nasim tag-charlottesville-high-school tag-donald-trump tag-elizabeth-valtierra tag-immigrants tag-kibiriti-majuto tag-refugees">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/local-teens-lobby-refugee-rights/" title="Local teens lobby for refugee rights"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/IMG_6087-320x170-1481208309.jpg" alt="A group of local teens traveled to Washington, D.C., a week after the election to lobby for refugees’ rights as part of Amnesty International. Courtesy photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/local-teens-lobby-refugee-rights/">Local teens lobby for refugee rights</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/michelledelgado/" rel="author" class="fn">
											By
											Michelle											Delgado										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/local-teens-lobby-refugee-rights/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Elizabeth Valtierra was nervous. Like many across the nation, the Charlottesville High School senior spent election night with her family, gathered around a television in the living room. As the earliest states were called for Donald Trump, her family made jokes and tried to laugh it off. They 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95121" class="four columns first post-95121 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alt-right tag-international-rescue-committee tag-richard-spencer tag-uva">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/uva-alums-condemn-classmate/" title="UVA alums condemn classmate"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/richardSpencer-NPI-320x170-1481053678.png" alt="Richard Spencer, president of the National Policy Institute, evoked a little too much Nazi imagery  for some of his fellow Hoos at a November 19 conference.
Photo NPI website" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/uva-alums-condemn-classmate/">UVA alums condemn classmate</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/uva-alums-condemn-classmate/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										These days, Richard Spencer, class of 2001, is being voted least popular by his former classmates at UVA and his Dallas prep school, St. Mark’s. Spencer, who says he coined the term “alt-right” and is president of the white nationalist National Policy Institute, has raised the ire of some UVA 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95111" class="four columns  post-95111 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-guns tag-joe-platania tag-lyft tag-nicole-eramo tag-rolling-stone">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/brief-screwdrivered-uber-option/" title="In brief: Screwdrivered, Uber option and more"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/toy-guns_edit-320x170.jpg" alt="In brief: Screwdrivered, Uber option and more" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/brief-screwdrivered-uber-option/">In brief: Screwdrivered, Uber option and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/brief-screwdrivered-uber-option/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										And the next election cycle begins Charlottesville Assistant Commonwealth’s Attorney Joe Platania says he’ll seek his boss’ job in 2017. Commonwealth’s Attorney Dave Chapman plans to retire after 24 years as the city’s top prosecutor. And state Senator Bryce Reeves officially threw his hat into 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95116" class="four columns last post-95116 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-black-lives-matter tag-donald-trump tag-first-amendment tag-jonathan-guy tag-joshua-wheeler tag-supreme-court-of-the-united-states tag-thomas-jefferson-center-for-the-protection-of-free-expression">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/burn-notice-flag-burning-still-inflames/" title="Burn notice: Flag burning still inflames some"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/Josh-Wheeler_002-320x170-1481052475.jpg" alt="Joshua Wheeler reminds Donald Trump that the U.S. Supreme Court has already given the green light on flag burning. Photo by Amy Jackson" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/burn-notice-flag-burning-still-inflames/">Burn notice: Flag burning still inflames some</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/samanthabaars/" rel="author" class="fn">
											By
											Samantha											Baars										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/burn-notice-flag-burning-still-inflames/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										President-elect Donald Trump, known for his uncanny ability to raise eyebrows with 140 characters or less, sent out this particularly scrutinized tweet November 29: “Nobody should be allowed to burn the American flag—if they do, there must be consequences—perhaps loss of citizenship or a year 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95113" class="four columns first post-95113 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-downtown-mall tag-ice-rink tag-jaffray-woodriff tag-main-street-arena tag-mark-brown">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/iced/" title="Iced out"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/iceParkSign3-320x170-1481051861.jpg" alt="Odds are pretty good that ice skating is not in the Main Street Arena’s future. Staff photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/iced/">Iced out</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/iced/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Even before Mark Brown listed the Main Street Arena for sale for $6.5 million in September, the rumor mill was working overtime about possible buyers for the prime Downtown Mall location, including speculation back in the spring that a Japanese developer wanted to turn it into a hotel. The 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95105" class="four columns  post-95105 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-apartments tag-planning-development tag-student-housing tag-the-standard tag-uva tag-west-main-street">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/west-grounds-student-apartments-midtown/" title="West Grounds: More student apartments in Midtown"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/standard_edit-320x170-1481051085.jpg" alt="Some bemoan the canyon effect The Standard will have opposite The Flats at West Main. Others believe an influx of students is just the thing to liven up the corridor.

Mitchell/Matthews" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/west-grounds-student-apartments-midtown/">West Grounds: More student apartments in Midtown</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/west-grounds-student-apartments-midtown/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Another unremarkably named structure will soon be joining The Flats and The Uncommon student housing on West Main: The Standard. Located across the street from The Flats on the site of the soon-to-be demolished Republic Plaza, the six-story, 70&#8242; structure has already raised concerns about 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns last grid_ad_300 post-95097 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-city-council tag-government-courts tag-jason-kessler tag-misogynist tag-racist tag-tweet tag-wes-bellamy tag-white-supremacist">
									<!-- Grid_Ad_3 -->
									<div id='div-gpt-ad-1345503963292-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345503963292-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-95088" class="four columns first post-95088 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-christopher-seymore tag-government-courts">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/city-cop-charged-sodomy-denied-bond/" title="UPDATED: City cop charged with sodomy denied bond"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/Christopher-Seymore-320x170-1480702817.jpg" alt="Booking photo courtesy of the Charlottesville Police Department" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/city-cop-charged-sodomy-denied-bond/">UPDATED: City cop charged with sodomy denied bond</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/samanthabaars/" rel="author" class="fn">
											By
											Samantha											Baars										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/city-cop-charged-sodomy-denied-bond/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Christopher Seymore, an ex-officer with the Charlottesville Police Department, appeared in the city’s general district court via webcam December 2. Charged the previous day with two counts of forcible sodomy, he was denied bond until he can meet with his court-appointed attorney. Seymore, 35, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95008" class="four columns  post-95008 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bellamy tag-brief tag-bronco-mendenhall tag-david-brooks tag-korte tag-leaves">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/brief-best-bellamy-tweets-surreptitious-sheriff-filming/" title="In brief: Best of Bellamy tweets, surreptitious sheriff filming and more"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/lee-sign-320x170-1480447356.jpg" alt="A sign pops up in Lee Park November 28 after a blogger digs up old Wes Bellamy tweets.
Staff photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/brief-best-bellamy-tweets-surreptitious-sheriff-filming/">In brief: Best of Bellamy tweets, surreptitious sheriff filming and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/brief-best-bellamy-tweets-surreptitious-sheriff-filming/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Quote of the week “I really #hate how almost 80% of the black people here talk white…#petpeeve. #itstheniggainme. #dontjudgeme.”—Wes Bellamy tweet, March 30, 2010. Read related story, &#8220;Tweetstorm: Bellamy apologizes for &#8216;inappropriate&#8217; posts.&#8221; Korte in court Former UVA 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95007" class="four columns last post-95007 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-albemarle-county-police-department tag-charlottesville-police-department tag-k9 tag-ringo">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/police-k9s-attack/" title="Police K9s attack again"><img src="http://www.c-ville.com/wp-content/uploads/2016/05/AlbemarlePoliceCar-320x170-1480447058.jpg" alt="Albemarle police say they are internally investigating the incidient in wich an off-duty K9 attacked a young horse. Staff photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/police-k9s-attack/">Police K9s attack again</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/samanthabaars/" rel="author" class="fn">
											By
											Samantha											Baars										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/police-k9s-attack/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										In early November, an Albemarle County police K9 bit and injured a colt owned by an Augusta County farm owner—just a year and a half after a dog with the Charlottesville Police Department attacked a child. Is it time for man’s best friend to be laid off? While on a jog with its handler November 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns first grid_ad_300 post-95003 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-duo tag-greer-johnson tag-honey-ryder tag-rohvi tag-sara-whiffen tag-verdigris">
									<!-- Grid_Ad_4 -->
									<div id='div-gpt-ad-1345502775898-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345502775898-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-95031" class="four columns  post-95031 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/downtown-mall-40-innovation-still-around/" title="Downtown Mall at 40: Is innovation still around?"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/001-BL-320x170-1480544177.jpg" alt="Photo by Matteus Frankovich/Skyclad AP" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/downtown-mall-40-innovation-still-around/">Downtown Mall at 40: Is innovation still around?</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/downtown-mall-40-innovation-still-around/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Even in November, balmy weather and the Virginia Film Festival had throngs out on the Downtown Mall. But it wasn’t always that way. For years after Charlottesville bricked its main street in 1976, the place was a ghost town after 5pm. Landscape architect Lawrence Halprin’s early 1970s vision of 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95005" class="four columns last post-95005 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-north-dakota-access-pipeline tag-oceti-sakowin tag-standing-rock">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/standing-ground-local-arrested-north-dakota-prayer-circle/" title="Standing their ground: Local arrested in North Dakota prayer circle"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/unnamed-2-1-320x170-1480446154.jpg" alt="Brittany Caine-Conley stayed in the Oceti Sakowin camp, where all people are referred to
as relatives. 
Photo by Brittany Caine-Conley" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/standing-ground-local-arrested-north-dakota-prayer-circle/">Standing their ground: Local arrested in North Dakota prayer circle</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/samanthabaars/" rel="author" class="fn">
											By
											Samantha											Baars										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/standing-ground-local-arrested-north-dakota-prayer-circle/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										We’ve all heard tales of the first Thanksgiving in 1621, a three-day feast among Native Americans and pilgrims, celebrating the latter’s first harvest in the New World. This year, some locals spent the holiday at Standing Rock Reservation, supporting the indigenous people in North and South 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														</div>	
														
				
				            </div>
								
						</div>
						
						
				</div><!-- End Main row -->
	</div><!-- Container End -->
		<footer id="content-info" role="contentinfo">

			<div class="row">
				<div class="three columns hide-for-small">
					<a class="footer_logo" href="http://www.c-ville.com" title="C-VILLE Weekly">
						<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/cville-logo.png" alt="C-VILLE Weekly" border="0" />
					</a>
					<h2></h2>
					<ul id="menu-footer-about" class=""><li id="menu-item-42761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42761"><a href="http://www.c-ville.com/faq/">FAQ</a></li>
<li id="menu-item-42762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42762"><a href="http://www.c-ville.com/work-at-c-ville/">Work at C-VILLE</a></li>
<li id="menu-item-42766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42766"><a href="http://www.c-ville.com/advertise-with-c-ville/">Advertise with C-VILLE</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="http://www.c-ville.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54084"><a href="http://www.c-ville.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="http://www.c-ville.com/contact-us/">Contact C-VILLE Weekly</a></li>
<li id="menu-item-46557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46557"><a href="http://www.c-ville.com/want-to-be-in-c-ville/">Want to be in C-VILLE?</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="http://www.c-ville.com/news/">News</a></h2>
					<ul id="menu-footer-news" class=""><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42805"><a href="http://www.c-ville.com/tag/uva/">UVA</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42804"><a href="http://www.c-ville.com/tag/planning-development/">Planning &#038; Development</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42802"><a href="http://www.c-ville.com/tag/environment/">Environment</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42803"><a href="http://www.c-ville.com/tag/education/">Education</a></li>
<li id="menu-item-42676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42676"><a href="http://www.c-ville.com/tag/business/">Business</a></li>
</ul>				</div>
				<div class="three columns">
					<h2><a href="http://www.c-ville.com/arts/">Arts</a></h2>
					<ul id="menu-footer-arts" class=""><li id="menu-item-42667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42667"><a href="http://www.c-ville.com/tag/live-music/">Live Music</a></li>
<li id="menu-item-42752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42752"><a href="http://www.c-ville.com/tag/fine-arts/">Fine Arts</a></li>
<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42668"><a href="http://www.c-ville.com/tag/performing-arts/">Performing Arts</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42809"><a href="http://www.c-ville.com/tag/digital-media/">Digital Media</a></li>
<li id="menu-item-42754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42754"><a href="http://www.c-ville.com/?page_id=20075">Events</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="http://www.c-ville.com/news/">Living</a></h2>

					<ul id="menu-footer-living" class=""><li id="menu-item-42669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42669"><a href="http://www.c-ville.com/tag/best-of/">Best of C-VILLE</a></li>
<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42806"><a href="http://www.c-ville.com/tag/food-and-drink/">Food &#038; Drink</a></li>
<li id="menu-item-42675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42675"><a href="http://www.c-ville.com/tag/weddings/">Weddings</a></li>
<li id="menu-item-44303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44303"><a href="http://www.c-ville.com/charlottesville-restaurant-listings/">Charlottesville restaurant listings</a></li>
<li id="menu-item-64160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64160"><a href="http://www.c-ville.com/question/">Q&amp;A</a></li>
</ul>
				</div>



			</div>
			<div id="site_by_vibethink">
				&#169; 2016 C-Ville | Site by <a title="Website Design by Vibethink: A ceative agency in Charlottesville, Virgnina. Web Design, Web Development, Marketing, Strategy" href="http://vibethink.com">Vibethink</a>
			</div>
		</footer>



	<!-- Included JS Files of Foundation -->

	<!-- If jQuery already load, remove the line
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.min.js"></script>
	 -->
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.reveal.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.orbit-1.4.0.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.customforms.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.placeholder.min.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.tooltips.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/app.js"></script>

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-45133679-1', 'auto');
 ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.c-ville.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "9061599be7", post_id : 95349 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/comment-reply.min.js?ver=1482263037'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/crafty-social-buttons/js/public.min.js?ver=1482263037'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/wp-polls/polls-js.js?ver=1482263037'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/hybrid-core/js/drop-downs.js?ver=1482263037'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1482263037'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.easing-1.3.pack.js?ver=1482263037'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.pack.js?ver=1482263037'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.masonry.min.js?ver=1482263037'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
var ajaxVars = {"ajaxurl":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/rd_custom_scripts.js?ver=1482263037'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/wp-embed.min.js?ver=1482263037'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1482263037'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"c-ville"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=1482263037'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1073603839361926&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'c-ville.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Samantha Baars'; 
            _sf_async_config.authors = 'News';
        /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
</html>