<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8">

	<title>Welcome home: Our guide to city neighborhoods - C-VILLE WeeklyC-VILLE Weekly</title>
	
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:admins" content="1219058141" />
	<!-- Included Google Web Font OpenSans CSS Files -->
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/style.css">
	<!-- Included Foundation CSS Files -->
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/foundation.css">
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/app.css">
	
	
	
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/ie.css">
	<![endif]-->
	
	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="https://www.c-ville.com/wp-content/themes/cville_theme/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly Feed" href="https://www.c-ville.com/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon.png" />
	
	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />
	
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/modernizr.foundation.js"></script>

<!--    <script type="text/javascript" src="--><!--/js/googleDFP.js></script>-->
    <script type='text/javascript'>
                var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

    <script type='text/javascript'>
        var dfp_post_category = '';
        
         dfp_post_category = 'living'; 		var dfp_post_tag = '';
		
            googletag.cmd.push(function() {
            googletag.defineSlot('/4143385/cat-test', [200, 200], 'div-gpt-ad-1343679235011-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/dfp-test', [200, 200], 'div-gpt-ad-1343679235011-1').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_2', [300, 250], 'div-gpt-ad-1344018290949-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_1', [300, 250], 'div-gpt-ad-1344018042578-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Top_Leaderboard', [728, 90], 'div-gpt-ad-1344018385826-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_1', [180, 150], 'div-gpt-ad-1344018687786-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_2', [180, 150], 'div-gpt-ad-1344018784081-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_3', [180, 150], 'div-gpt-ad-1344018820363-0').addService(googletag.pubads());
            gridSlot1 = googletag.defineSlot('/4143385/Grid_Ad_1', [300, 250], 'div-gpt-ad-1344024459307-0').addService(googletag.pubads());
            gridSlot2 = googletag.defineSlot('/4143385/Grid_Ad_2', [300, 250], 'div-gpt-ad-1345130979640-0').addService(googletag.pubads());
            gridSlot3 = googletag.defineSlot('/4143385/Grid_Ad_3', [300, 250], 'div-gpt-ad-1345503963292-0').addService(googletag.pubads());
            gridSlot4 = googletag.defineSlot('/4143385/Grid_Ad_4', [300, 250], 'div-gpt-ad-1345502775898-0').addService(googletag.pubads());
            gridSlot5 = googletag.defineSlot('/4143385/Grid_Ad_5', [300, 250], 'div-gpt-ad-1347288881409-0').addService(googletag.pubads());
            gridSlot6 = googletag.defineSlot('/4143385/Grid_Ad_6', [300, 250], 'div-gpt-ad-1347288944022-0').addService(googletag.pubads());
            gridSlot7 = googletag.defineSlot('/4143385/Grid_Ad_7', [300, 250], 'div-gpt-ad-1347288967184-0').addService(googletag.pubads());
            gridSlot8 = googletag.defineSlot('/4143385/Grid_Ad_8', [300, 250], 'div-gpt-ad-1347289012364-0').addService(googletag.pubads());
            gridSlot9 = googletag.defineSlot('/4143385/Grid_Ad_9', [300, 250], 'div-gpt-ad-1347901827031-0').addService(googletag.pubads());
            gridSlot10 = googletag.defineSlot('/4143385/Grid_Ad_10', [300, 250], 'div-gpt-ad-1347902078712-0').addService(googletag.pubads());
            gridSlot11 = googletag.defineSlot('/4143385/Grid_Ad_11', [300, 250], 'div-gpt-ad-1347902157845-0').addService(googletag.pubads());
            gridSlot12 = googletag.defineSlot('/4143385/Grid_Ad_12', [300, 250], 'div-gpt-ad-1347902223683-0').addService(googletag.pubads());
            gridSlot13 = googletag.defineSlot('/4143385/Grid_Ad_13', [300, 250], 'div-gpt-ad-1347902408620-0').addService(googletag.pubads());
            gridSlot14 = googletag.defineSlot('/4143385/Grid_Ad_14', [300, 250], 'div-gpt-ad-1347902479899-0').addService(googletag.pubads());
            gridSlot15 = googletag.defineSlot('/4143385/Grid_Ad_15', [300, 250], 'div-gpt-ad-1347902540064-0').addService(googletag.pubads());
            gridSlot16 = googletag.defineSlot('/4143385/Grid_Ad_16', [300, 250], 'div-gpt-ad-1347902664783-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/calendar_sponsor', [310, 80], 'div-gpt-ad-1345501962333-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/Mobile_LB', [320, 50], 'div-gpt-ad-1352821968486-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/large_float', [653, 331], 'div-gpt-ad-1352922605593-0').addService(googletag.pubads());
                                    
            googletag.pubads().setTargeting('category', dfp_post_category);
            googletag.pubads().setTargeting('tag', dfp_post_tag);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            
            
            
            });

    </script>
    <script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="https://s.moatads.com/cville814mPAB64/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>    


    	
<!-- Social Warfare v3.5.4 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4");src:url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4#iefix") format("embedded-opentype"),url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.4") format("woff"),
	url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.4") format("truetype"),url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.4 https://warfareplugins.com -->

<meta name="generator" content="WordPress 5.1" />
<meta name="template" content="Cville Theme 3.0.0" />

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.c-ville.com/welcome-home-our-guide-to-city-neighborhoods/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Welcome home: Our guide to city neighborhoods - C-VILLE Weekly" />
<meta property="og:description" content="By Charlie Burns, Carol Diggs, Brielle Entzminger, Ben Hitchcock, Laura Longhine, and Erin O’Hare Life here in Charlottesville has changed drastically since we began working on this feature about city neighborhoods, more than a month ago. But if anything, our neighborhoods have become more important. With schools and many businesses closed, we’ve all retreated to &hellip;" />
<meta property="og:url" content="https://www.c-ville.com/welcome-home-our-guide-to-city-neighborhoods/" />
<meta property="og:site_name" content="C-VILLE Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/cville.weekly" />
<meta property="article:tag" content="Charlottesville neighborhoods" />
<meta property="article:tag" content="Charlottesville real estate" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2020-03-26T16:42:38+00:00" />
<meta property="og:image" content="https://www.c-ville.com/wp-content/uploads/2020/03/3G5A0141-1.jpg" />
<meta property="og:image:secure_url" content="https://www.c-ville.com/wp-content/uploads/2020/03/3G5A0141-1.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Charlie Burns, Carol Diggs, Brielle Entzminger, Ben Hitchcock, Laura Longhine, and Erin O’Hare Life here in Charlottesville has changed drastically since we began working on this feature about city neighborhoods, more than a month ago. But if anything, our neighborhoods have become more important. With schools and many businesses closed, we’ve all retreated to [&hellip;]" />
<meta name="twitter:title" content="Welcome home: Our guide to city neighborhoods - C-VILLE Weekly" />
<meta name="twitter:site" content="@cville_weekly" />
<meta name="twitter:image" content="https://www.c-ville.com/wp-content/uploads/2020/03/3G5A0141-1.jpg" />
<meta name="twitter:creator" content="@cville_weekly" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.c-ville.com/","sameAs":["https://www.facebook.com/cville.weekly","https://www.instagram.com/cvilleweekly","https://twitter.com/cville_weekly"],"@id":"https://www.c-ville.com/#organization","name":"C-VILLE Weekly","logo":""}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.c-ville.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.c-ville.com/welcome-home-our-guide-to-city-neighborhoods/","name":"Welcome home: Our guide to city neighborhoods"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Feed" href="https://www.c-ville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Comments Feed" href="https://www.c-ville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Welcome home: Our guide to city neighborhoods Comments Feed" href="https://www.c-ville.com/welcome-home-our-guide-to-city-neighborhoods/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.c-ville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1585252278"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bwp-rc-css'  href='https://www.c-ville.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1585252278' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=1585252278' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.c-ville.com/wp-includes/css/dist/block-library/style.min.css?ver=1585252278' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=1585252278' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=1585252278' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=1585252278' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=1585252278' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-css.css?ver=1585252278' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.c-ville.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=1585252278' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.c-ville.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=1585252278' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.c-ville.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=1585252278' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='rd_fancybox_css-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.css?ver=1585252278' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/css/screen.css?ver=1585252278' type='text/css' media='all' />
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.js?ver=1585252278'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1585252278'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=1585252278'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=1585252278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"2RxxvDpipzTerUqRMJsu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=1585252278'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/slides.min.jquery.js?ver=1585252278'></script>
<link rel='https://api.w.org/' href='https://www.c-ville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.c-ville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.c-ville.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.c-ville.com/?p=145325' />
<link rel="alternate" type="application/json+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2Fwelcome-home-our-guide-to-city-neighborhoods%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2Fwelcome-home-our-guide-to-city-neighborhoods%2F&#038;format=xml" />
            <style>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</style>
            <script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">var _nsl=[];(function(a,d){var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<_nsl.length;b++)_nsl[b].call(a,a.jQuery);_nsl={push:function(b){b.call(a,a.jQuery)}}}};c()})(window);</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; background-image: url("https://www.c-ville.com/wp-content/uploads/2020/03/Wintergreen-Resort-Marketing-site-wrap.jpg"); background-position: center center; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css">div.nsl-container[data-align="left"] {
    text-align: left;
}

div.nsl-container[data-align="center"] {
    text-align: center;
}

div.nsl-container[data-align="right"] {
    text-align: right;
}


div.nsl-container .nsl-container-buttons a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

div.nsl-container .nsl-container-buttons {
    display: flex;
    padding: 5px 0;
}

div.nsl-container-block .nsl-container-buttons {
    flex-flow: column;
    align-items: center;
}

div.nsl-container-block .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px 0;
    max-width: 280px;
    width: 100%;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline .nsl-container-buttons a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container .nsl-button-svg-container {
    flex: 0 0 auto;
    padding: 8px;
    display: flex;
}

div.nsl-container span {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
}

div.nsl-container .nsl-button-default span.nsl-button-label-container {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container {
    margin: 1px;
    padding: 7px;
    border-radius: 3px;
    background: #fff;
}

div.nsl-container .nsl-button-google[data-skin="light"] {
    border-radius: 1px;
    box-shadow: 0 1px 5px 0 rgba(0, 0, 0, .25);
    color: RGBA(0, 0, 0, 0.54);
}

/*Button align start*/
div.nsl-container-block[data-align="left"] .nsl-container-buttons {
    align-items: flex-start;
}

div.nsl-container-block[data-align="center"] .nsl-container-buttons {
    align-items: center;
}

div.nsl-container-block[data-align="right"] .nsl-container-buttons {
    align-items: flex-end;
}

div.nsl-container-inline[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-inline[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}
/* Button align end*/</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.adverts-pricings-list {
   overflow-y: scroll;
   max-height: 150px;
}

.wpadverts-slide .wpadverts-slide-img {
    position: initial !important;
    padding: 0 !important;
    margin: 0 !important;
}

a.wpadverts-swipe {
    position: initial !important;
}
.wpadverts-slides-list span.image-overlay.overlay-type-image {
    display: none !important;
}

.page-id-98914 #figure {    
    display: none !important;
}

body .page-id-115042 #figure { 
     display: none !important; 
}

body #post-115042 .figure {
    display:none !important;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-145325 single-format-standard custom-background wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
			<a id="site_wrap_ad" href=" https://www.wintergreenresort.com/season-passes/?NCK=8332061348&utm_source=CvilleWeekly&utm_medium=banner">
		</a>
			
	<!--<a id="site_wrap_ad" href="https://wholefoodsanniversaryparty-eventful.eventbrite.com/r/eventful">-->
	
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270031763107773";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="top_nav_black_bar"></div>
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
				<!-- Row for blog navigation -->
		<div class="row">
			<header class="twelve columns" role="banner">
				<nav class="nav-culture" id="rd_top_navbar" role="navigation">
					<ul class="nav-bar nine columns"><li id="menu-item-141814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-141814"><a href="https://www.c-ville.com">Home</a></li>
<li id="menu-item-142103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142103"><a href="https://www.c-ville.com/news/">News</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-141882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141882"><a href="https://www.c-ville.com/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-145081" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145081"><a href="https://www.c-ville.com/culture/">Culture</a></li>
<li id="menu-item-141813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="http://events.c-ville.com">Events</a></li>
<li id="menu-item-140365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a href="https://www.c-ville.com/best-2019/">Best of C-VILLE</a></li>
<li id="menu-item-71681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-71682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="https://www.c-ville.com/magazines/abode/">Abode</a></li>
	<li id="menu-item-122563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122563"><a href="https://www.c-ville.com/magazines/cbiz/">C-BIZ</a></li>
	<li id="menu-item-120213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120213"><a href="https://www.c-ville.com/magazines/madeincville/">Made In C-VILLE</a></li>
	<li id="menu-item-122567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122567"><a href="https://www.c-ville.com/magazines/knife-fork/">Knife &#038; Fork</a></li>
	<li id="menu-item-122568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122568"><a href="https://www.c-ville.com/magazines/unbound/">Unbound</a></li>
	<li id="menu-item-71685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="https://www.c-ville.com/magazines/weddings/">Weddings</a></li>
	<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119913"><a href="https://www.c-ville.com/real-estate-weekly/">Real Estate</a></li>
	<li id="menu-item-118889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118889"><a href="https://www.c-ville.com/village/">Village</a></li>
	<li id="menu-item-122882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122882"><a href="https://www.c-ville.com/senior-guide/">Senior Guide</a></li>
</ul>
</li>
</ul>					
					<div class="three columns" id="header_search_block">
						
						<!--<form role="search" method="get" id="searchform" action="https://www.c-ville.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form>-->
<form method="get" class="search-form" id="searchform" action="https://www.c-ville.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field search-field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit search-submit" name="submit" id="searchsubmit" value="Search" />
</form>
						<ul id="rd_top_navbar_sub">
							<li id="classifieds_nav" class="menu-item" >
								<!-- <a target="_blank" href="http://class.avenews.com/index.cfm?referrer=http://www.c-ville.com">CLASSIFIEDS</a> -->
								<a href="/classifieds">CLASSIFIEDS</a>  
							</li>
						</ul>
					</div>
				</nav>
				<div class="reverie-header">
					<div id="logo" class="three columns mobile-four">
						
						<h1 class="">
							<a href="https://www.c-ville.com" title="C-VILLE Weekly">
								<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/c-villelogo.png" alt="C-VILLE Weekly" border="0" />
							</a>
						</h1>
						
						<!--<h4 class="subheader">Sponsored by: <strong>Example Sponsor Name</strong></h4>-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four show-for-small">
						
						<!-- Mobile_LB -->
						<div id='div-gpt-ad-1352821968486-0' style='width:320px; height:50px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352821968486-0'); });
						</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four hide-for-small">
						
						<!-- Top_Leaderboard -->
						<div id='div-gpt-ad-1344018385826-0' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018385826-0'); });
							</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
				</div>
				
			</header>
		</div>
		
		<!-- Row for main content area -->
		<div id="main" class="row">		
		<!-- Row for main content area -->
		<div id="content" class="eight columns" role="main">
	
			<div class="post-box">
						<article class="post-145325 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-living tag-charlottesville-neighborhoods tag-charlottesville-real-estate" id="post-145325">
		
		<header>
			
			<h1 class="entry-title">Welcome home: Our guide to city neighborhoods</h1>
			<h4 class="tag_line"></h4>
		   
									    <div class="figure">
						    	
						    	<a href="https://www.c-ville.com/welcome-home-our-guide-to-city-neighborhoods/" title="Welcome home: Our guide to city neighborhoods"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/3G5A0141-1-660x335.jpg" alt="Hope and Shirley are long time residents of the Belmont neighborhood. Photo: Zack Wajsgras" class="Thumbnail thumbnail cville-feature-660-335 " /></a>						    	Hope and Shirley are long time residents of the Belmont neighborhood. Photo: Zack Wajsgras 
						    	
						    </div>
						    			
		</header>
		<div  class="entry-content row">
			<div id="single-entry-sidebar" class="entry-sidebar three columns mobile-four">
				<a class="single_cat_sidebar cat-10189" href="https://www.c-ville.com/culture/">Culture</a>				
				<div class="author_single_side tg_font">
															
					<br />
					<a href="https://www.c-ville.com/author/cvillewriters/" title="Posts by C-VILLE Writers" rel="author">C-VILLE Writers</a>					<br />
									</div>
				<div class="single_post_date">
					3/26/20 at 12:42 PM				</div>
				<!--<div id="share_scrollfollow">
					<h2>SHARE</h2>
				</div>-->
			</div>
			
			<div id="scroller_entry-content" class="entry-main nine columns">
				<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fwelcome-home-our-guide-to-city-neighborhoods%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fwelcome-home-our-guide-to-city-neighborhoods%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Welcome+home%3A+Our+guide+to+city+neighborhoods&url=https%3A%2F%2Fwww.c-ville.com%2Fwelcome-home-our-guide-to-city-neighborhoods%2F" data-link="https://twitter.com/intent/tweet?text=Welcome+home%3A+Our+guide+to+city+neighborhoods&url=https%3A%2F%2Fwww.c-ville.com%2Fwelcome-home-our-guide-to-city-neighborhoods%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fwelcome-home-our-guide-to-city-neighborhoods%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fwelcome-home-our-guide-to-city-neighborhoods%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><p class="p4">By Charlie Burns, Carol Diggs, Brielle Entzminger, Ben Hitchcock, Laura Longhine, and Erin O’Hare</p>
<p class="p5">Life here in Charlottesville has changed drastically since we began working on this feature about city neighborhoods, more than a month ago. But if anything, our neighborhoods have become more important. With schools and many businesses closed, we’ve all retreated to our homes, and our neighbors have become the people we see most (albeit from a safe distance as we pass one another on the street).</p>
<p class="p8">On NextDoor last week, a post asking how low-risk residents could help neighbors at high risk from the coronavirus garnered more than 50 responses, and the Martha Jefferson and Little High neighborhood associations now have online signups for volunteers. Supportcville.com offers an “inquiry card” residents can print and pass out to neighbors who are self-isolating, offering to pick up groceries, post mail, or just check in with “a friendly phone call.”</p>
<p class="p8">In Charlottesville, with its unsavory history of racial covenants and discriminatory zoning practices, neighborhoods have often functioned as a force for exclusion. But at their best, as many residents here note, the city’s neighborhoods help bring us together. Knowing your neighbors provides a way to share information, get help when you need it, and make the place you live feel like home. In the coming months, we’ll all need these communities more than ever.</p>
<p class="p8"><i>All statistical data is from the U.S. Census’ 2016 American Community Survey, as analyzed by real estate website areavibes.com. Accessibility assessments are provided by the Piedmont Environmental Council.</i></p>
<hr />
<div>
<h2><span style="font-weight: 400;">10th and Page/Starr Hill</span></h2>
<figure class="figure aligncenter"><a href="http://www.c-ville.com/wp-content/uploads/2020/03/3G5A0159.jpg"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/3G5A0159-1024x520.jpg" alt="" width="1024" height="520" /></a><figcaption>Vizena Howard grew up on Anderson Street, and has lived in the 10th and Page neighborhood for most of her life. PC: Zack Wajsgras</figcaption></figure>
<p><span style="font-weight: 400;">As Charlottesville’s largest continual African American community, 10th and Page is a vital part of the city’s fabric. At the height of Jim Crow, it was one of the few neighborhoods that didn’t prohibit black residents, causing it to shift from a racially diverse community to a predominantly African American one. Throughout the years, residents have often passed their small, single-family homes —a majority of which were built in the 1920s—down from generation to generation.</span></p>
<p><span style="font-weight: 400;">To the east of 10th and Page lies Starr Hill. Though the neighborhood was historically integrated, many whites moved out when segregation was legally enforced, and the area became home to Charlottesville’s educated and wealthy black families, many of whom owned their homes. In 1927, Charlottesville’s first African American high school, the Jefferson School (now a thriving cultural heritage center) was built there.</span></p>
<p><span style="font-weight: 400;">Today, the face of both neighborhoods is changing yet again, as they grapple with gentrification. Bordering the rapidly developing West Main and within walking distance of an increasingly expensive downtown, 10th and Page has become attractive to new (and often wealthier) residents. Over the past decade, dozens of middle- and upper-class young white people have bought homes in the historic neighborhood for cheap, then renovated or entirely rebuilt them, dramatically raising property assessments and taxes. Some black residents cannot afford to live here anymore, neighbors say. And as older residents have passed away, their children and grandchildren have found it more difficult to hang on to their family homes.</span></p>
<p><span style="font-weight: 400;">Over in Starr Hill, the construction of several high-rise apartments has also brought fears of gentrification. But New Hill Development Corporation, an African American-led nonprofit, is currently working on a small area development plan that will address the neighborhood’s racial and economic issues, and not force black residents out.</span></p>
<h3><b>Median home value </b></h3>
<p><span style="font-weight: 400;">10th and Page: $260,050 </span></p>
<p><span style="font-weight: 400;">Starr Hill: $288,833</span></p>
<h3><b>Owners versus renters </b></h3>
<p><span style="font-weight: 400;">10th and Page: 33% owners occupied; 67% renter occupied </span></p>
<p><span style="font-weight: 400;">Starr Hill: 24.3 % owner occupied; 75.7% renter occupied</span></p>
<h3><b>Median age  </b></h3>
<p><span style="font-weight: 400;">10th and Page: 28.8  </span></p>
<p><span style="font-weight: 400;">Starr Hill: 28.6 </span></p>
<h3><b>Race</b></h3>
<p><span style="font-weight: 400;">10th and Page: White: 36.75%; Black: 46.55%; Asian: 10.55%; Mixed race/other: 6.15% </span></p>
<p><span style="font-weight: 400;">Starr Hill: White: 54.75%; Black: 31.40%; Asian: 8.13%; Mixed race/other 5.72%</span></p>
<h3><b>Elementary schools </b></h3>
<p><span style="font-weight: 400;">Venable and Burnley-Moran</span></p>
<h3><b>Accessibility</b></h3>
<p><span style="font-weight: 400;">This area is one of the most accessible in Charlottesville for people without a car, something that has also increased property values over the years. It has one of the highest ratings in the city on WalkScore, which could only increase over time as the City Yard is eyed for development. Public transit works well here, too, with several bus routes on West Main Street and the Route 8, which serves Preston Avenue. </span></p>
</div>
<h3><b>What residents say</b></h3>
<p><span style="font-weight: 400;">When Carl Schwarz came to the neighborhood 13 years ago, it was one of the few places in town he could afford that was walkable. Other residents like Tim Padalino, who moved to 10th &amp; Page seven years ago with his wife, were drawn to its historic look and feel, and liked “how welcoming and inclusive most people are.”</span></p>
<p><span style="font-weight: 400;">But according to some longtime black residents, 10th and Page is no longer the close-knit neighborhood it once was. Growing up, “everybody knew everybody,” says James Bryant, who has lived in his home on 10th Street since 1981. “If there was something going on in your household, like if someone was sick, everybody in the community would rally around that individual.” Neighbors would talk outside on their front porches as their children played, and “always got together during the holidays or summertime.” </span></p>
<p><span style="font-weight: 400;">“But now it’s different,” he says. “You don’t really know your neighbors, other than the folks that’ve been here a long time.”</span></p>
<p><span style="font-weight: 400;">Bryant is also concerned about the high-rise student housing, along with other new developments on Main Street, because “it just feels like we are isolated, surrounded by all this bigness.” Vizena Howard, another longtime resident, is worried about the Dairy Central renovation, fearing it could lead both to Anderson Street (part of 10th and Page) becoming more commercial and a tax increase.</span></p>
<p><span style="font-weight: 400;">As a white newcomer to 10th and Page, Padalino admits he feels conflicted about its issues with gentrification. Nonetheless, he says he tries “to understand how [his] presence can be something that builds up harmony and positivity, and not contribute to harm and disunity,” as well as to help solve the problems 10th and Page has faced for many years, due to the city’s “historic disinvestment,” by representing the neighborhood on commissions.</span></p>
<p><span style="font-weight: 400;">John Gaines, who grew up in the neighborhood and has lived in his home here for 30 years, also says the neighborhood hasn’t entirely lost its character, as his new neighbors are friendly. </span></p>
<p><span style="font-weight: 400;">“I don’t like seeing the movement of many of my brothers and sisters out of the neighborhood,” he says. “But I like the movement of many of the new residents. It’s a positive and a negative.”</span></p>
<p><span style="font-weight: 400;">New construction and new neighbors have also taken a toll on Starr Hill’s character, according to some longtime residents. Newer arrivals “don’t smile and say hi as you walk by,” says Corey Lloyd, who moved in 17 years ago. However, she says area residents remain close, as neighbors care for and look out for each other.</span></p>
<p><span style="font-weight: 400;">Pat Edwards, who’s lived in Starr Hill for most of her life, is not bothered by the newfound mix of residents—“it makes us stronger,” she says—but by the new businesses that do not honor the neighborhood’s requests, the non-residents who take up many of the parking spaces, and the influx of traffic the projects on West Main could bring to the neighborhood.</span></p>
<p><span style="font-weight: 400;">“I love the view of the sky from my porch” says Lloyd,” especially when there are no cranes—there are currently two.”</span></p>
<h3><b>Fun fact<br />
</b></h3>
<p><span style="font-weight: 400;">During the 1950s and 1960s, lawyers from the NAACP, including Oliver Hill, who helped to overturn the separate but equal legal doctrine and other landmark civil rights cases, met at 10th and Page resident Virginia Carrington’s house.</span></p>
<p><span style="font-weight: 400;">Starr Hill got its name from the prominent African Americans who lived there. These teachers, doctors, lawyers, and other professionals were the “stars” of Charlottesville’s black community, and prided themselves on being homeowners. However, it’s unknown where the second “r” in Starr originated.—<i>B.E.</i></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<hr />
<figure class="figure aligncenter"><a href="http://www.c-ville.com/wp-content/uploads/2020/03/001-RugbyAve.jpg"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/001-RugbyAve.jpg" alt="" width="1050" height="533" /></a><figcaption>Photo: Stephen Barling</figcaption></figure>
<h2 class="p1">Barracks/Rugby</h2>
<p class="p3">The stretch of Rugby Road that defines the Barracks/Rugby neighborhood has a distinctly different feel than the collegiate party zone to the southwest. Here, the stately homes with wide yards are owned by families, not frats.</p>
<p class="p4">The Barracks/Rugby neighborhood is home to several historic buildings and community gathering spots, including Walker Upper Elementary School, the Crow Recreation Center, and McIntire Park at the neighborhood’s eastern edge. The bustling Barracks Road Shopping Center, full of chain stores and parking spaces, attracts traffic from the west.</p>
<p class="p4">Made up of several smaller neighborhoods, including the Kellytown and Greenleaf areas, Barracks/Rugby is mostly filled with single-family houses that vary according to income.</p>
<p class="p4">Driving through the winding, hilly streets between Rugby Road and Emmet Street is a fine pastime for anyone who’s interested in gawking at well-manicured manors. Kellytown, near Rose Hill, and Greenleaf, near Walker, have historically had more variation in both housing and income. Greenleaf contains several small bungalows that were built after World War II.</p>
<h3 class="p3">Median home value</h3>
<p class="p3">Rugby Avenue: $541,650</p>
<p class="p3">Kellytown: $279,400</p>
<h3 class="p3">Owners versus renters</h3>
<p class="p3">Rugby Avenue: 55% owner occupied; 45% renter occupied</p>
<p class="p3">Kellytown: 74% owner occupied; 26 percent renter occupied</p>
<h3 class="p3">Median age</h3>
<p class="p3">32</p>
<h3 class="p3">Race</h3>
<p class="p3">Rugby Avenue: White: 92%; Black: 1%; Asian: 3%; Mixed race/other: 4%</p>
<p class="p3">Kellytown: White: 73%; Black: 18%; Asian: 5%; Mixed race/other: 3%</p>
<h3 class="p3">Elementary school</h3>
<p class="p3">Venable</p>
<h3 class="p5">Accessibility</h3>
<p class="p3"><span class="s1">This low-density, suburban-style neighborhood is one of the city’s least accessible,and is very car dependent. Bike infrastructure is minimal, sidewalks sporadic, and vehicles often move at high speeds. The city and university are working together on a plan to make Emmet Street both walkable and bikeable, and a shared-use path is in the works for the portion of Barracks Road heading up the hill from Emmet. Public transit barely serves this neighborhood, with service on Route 8. </span></p>
<h3 class="p5"><span class="s1">What residents say</span></h3>
<p class="p3"><span class="s1">Lori Shinseki is a longtime resident of Barracks Road, and she spoke highly of the neighborhood, saying she and her family care deeply about their neighbors. The addition of several new restaurants, such as Cava and MOD Pizza, has added to the area’s already serious traffic problem, but Shinseki believes speeding vehicles are a bigger concern. </span></p>
<p class="p4">“I’ve seen a car flipped upside down,” says Shinseki. But she opposes the new plan to build mixed-use bike and pedestrian paths on Barracks Road, noting that the construction is going to make it difficult to exit her driveway.</p>
<p class="p4">Resident Holly Mason described the area as a traditional university neighborhood, full of heavily wooded areas and home to dozens of species of animals, including “an occasional bear.”</p>
<p class="p4">“The neighborhood is filled with all generations who love this city,” she added, noting that most people pay little attention to this idyllic community, instead just passing through on the way to somewhere else.</p>
<h3 class="p5">Fun facts</h3>
<p class="p3">Since residents are required to shovel their sidewalks after snowfalls, some kids, such as Shinseki’s, end up clearing large stretches of Barracks Road. (It builds character.)</p>
<p class="p3"><span class="s1">Don’t go for a run on Oxford Road. The painfully steep, quarter-mile hill is the dreaded enemy of every Charlottesville High </span>School cross country runner.—<i>C.B.</i></p>
<hr />
<div>
<h2><span style="font-weight: 400;">Belmont</span></h2>
<figure class="figure aligncenter"><a href="http://www.c-ville.com/wp-content/uploads/2020/03/3G5A0141.jpg"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/3G5A0141-1024x520.jpg" alt="" width="1024" height="520" /></a><figcaption>Hope and Shirley are long time residents of the Belmont neighborhood. Photo by Zack Wajsgras for CVILLE Weekly</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">In the past 30 years or so, Belmont has become one of Charlottesville’s most desirable (and expensive) neighborhoods, but that wasn’t always the case. It used to be full of white working-class families, and wasn’t welcoming to black residents (as we noted in last year’s neighborhood issue, the Ku Klux Klan robes now housed in the Albemarle Charlottesville Historical Society were discovered in a Belmont shed). </span></p>
<p><span style="font-weight: 400;">Though the neighborhood is more racially diverse than it used to be, it’s not as diverse as other areas of the city. Some longtime residents also note that gentrification is making Belmont increasingly unaffordable, for both renters and homeowners. And that influx of wealthier residents hasn’t translated to the neighborhood’s public school–at Clark Elementary, 86 percent of students come from low-income families.</span></p>
<p><span style="font-weight: 400;">Still, residents love the way Belmont feels like an old-school neighborhood, a place where people sit on their porches and converse with folks walking past. Its restaurant scene, home to beloved local spots like Conmole, Tavola, The Local, and Mas Tapas, also makes Belmont a popular destination for date nights and special occasions (though this certainly makes parking more difficult for residents). A few arts spots, like The Bridge Progressive Arts Initiative and I Feel Famous multimedia production studios, call this neighborhood home as well.</span></p>
<h3>Median home value</h3>
<p><span style="font-weight: 400;">$247,650</span></p>
<h3>Owners versus renters</h3>
<p><span style="font-weight: 400;">49.3% owner occupied; 50.7% renter occupied</span></p>
<h3>Median age</h3>
<p><span style="font-weight: 400;">36.1</span></p>
<h3>Race</h3>
<p><span style="font-weight: 400;">White: 76.65%; Black: 19.55%; Asian: 1.27%; Mixed race/other: 2.53% </span></p>
<h3>Elementary schools</h3>
<p><span style="font-weight: 400;">Jackson-Via or Clark </span></p>
<h3>Accessibility</h3>
<p><span style="font-weight: 400;">While a fashionable place to live with a small restaurant district, not all of Belmont is walkable, particularly as you head south toward I-64 or east toward Carlton. The city has invested in sidewalks to help students get to Clark Elementary, but there are opportunities to improve. Cyclists face challenges with a lack of dedicated bike lanes on Avon Street, but a pathway along Sixth Street is an excellent low-stress alternative. Transit service is currently not ideal due to a looping Route 1 that spends part of its journey in Woolen Mills and a Route 2 that only moves in one direction on its loop between downtown and 5th Street Station. </span></p>
<h3>What residents say</h3>
<p><span style="font-weight: 400;">Walkability and porch sit-ability are two of Belmont’s greatest appeals, say residents. For those in the neighborhood’s western edge, proximity to downtown means that just about anything one could want—a cold pint of beer, a hearty meal, a park, groceries, a pharmacy, a library, and more—is a short walk or bike ride away.</span></p>
<p><span style="font-weight: 400;">Neighbors tend to know one another here and there’s a general sense of folks looking out for one another (though that doesn’t mean the neighborhood’s exempt from car break-ins and stolen packages). Liz Mayer, who’s lived in here for about a decade, says that two older neighbors often leave little gifts for her and her daughter on her front porch —books, toys, small pieces of furniture. Resident Christin McGee says that when a wounded cat showed up on her street, everyone worked together to capture the animal and get him to a vet for proper care.</span></p>
<p><span style="font-weight: 400;">All of this makes Belmont a desirable place to live…and that desirability has started to edge some people out of a neighborhood they called home for years. One longtime resident says that when she moved into her current rental eight years ago, she hoped to eventually buy a home in the neighborhood. But in recent years, as she’s watched rents on her street climb by hundreds of dollars per month, and home prices skyrocket as well, that’s begun to seem like a pipe dream.</span></p>
<h3>Fun fact</h3>
<p><span style="font-weight: 400;">According to one recent UVA grad, “the only thing that can get UVA undergrads to leave Grounds is to take an Instagram picture with the ‘I Love Charlottesville A LOT’ mural on the side of Fitzgerald Tire Company.” —</span><i><span style="font-weight: 400;">E.O.</span></i></p>
<hr />
<h2 class="p1"><b>Fifeville</b></h2>
<figure class="figure aligncenter"><a href="http://www.c-ville.com/wp-content/uploads/2020/03/011-Fifeville.jpg"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/011-Fifeville.jpg" alt="" width="1050" height="533" /></a><figcaption>Photo: Stephen Barling</figcaption></figure>
<p class="p3">Fifeville, a hilly neighborhood near the city’s center, feels more like several different, smaller communities, residents say. People living in the Prospect-Orangedale section, alongside Forest Hills Park, have different concerns and reference points than those in the streets just south of West Main, or along Grove and King streets, across the train tracks from the UVA hospital.</p>
<p class="p5">Socially, too, even next-door neighbors can sometimes talk past each other. The numbered streets closest to West Main, with their proximity to restaurants and shops and easy walk to UVA Grounds, have attracted more affluent white residents in recent years, leaving longtime black residents to fear for their future amid rising property values–and taxes.</p>
<p class="p5">“Most of the African American people that live there now, the older residents, feel that a piece of them has been taken away, and some of them are angry,” says Carmelita Wood, president of the Fifeville Neighborhood Association. “They can sit out on their porch, and people walk by and don’t speak to them. They feel like they don’t know them, and some of them feel like they’re being surrounded and being smothered, that people don’t know them and don’t want to know them.”</p>
<p class="p5">Wood says some newcomers are more outgoing, and there are efforts in the works to encourage mixing–though a planned group walking tour had to be pushed back because of the COVID-19 outbreak.</p>
<p class="p5">One thing everyone in the area has in common is Cherry Avenue, the main drag through the neighborhood’s center and the home of popular destinations like Tonsler Park, where basketball courts were full and residents sat on lawn chairs catching up with friends on a warm recent afternoon before many city recreational facilities were closed.</p>
<p class="p5">The neighborhood association hopes to make Cherry even friendlier: It’s working with city planners on a small area plan toimprove affordable housing supply, slow down traffic, and replace empty and under-used lots with the kind of development residents want–including a much-needed supermarket. Wood also hopes the plan can keep out the types of developments that residents don’t want, like the big-box hotels and apartment buildings that have clustered along the area’s edges.</p>
<h3 class="p4">Median home price</h3>
<p class="p4">$221,900</p>
<h3 class="p4">Owners versus renters</h3>
<p class="p4">30.8% owner occupied,; 69.2% renter occupied</p>
<h3 class="p4">Median age</h3>
<p class="p4">31.9</p>
<h3 class="p1">Race</h3>
<p class="p4">White: 41.37%; Black: 45.79%; Asian 6.59%; Mixed-race/other: 6.26%</p>
<h3 class="p1">Elementary school</h3>
<p class="p4">Johnson Elementary, Clark Elementary</p>
<h3 class="p1">Accessibility</h3>
<p class="p4">Residents of this area enjoy close proximity to downtown and UVA, allowing an easy walk, bike, or transit ride. Several planned improvement projects along both West Main Street and Ridge Street could make accessibility even better, though there are many gaps in the sidewalk network that could use attention. A new master plan could help bring that closer to reality. While many businesses can be accessed without a car, a lack of a grocery store makes it challenging to go without, but not impossible.</p>
<h3 class="p1">What residents say</h3>
<p class="p4">Cherry Avenue has some well-loved food, including the fried chicken at the GOCO Food Mart, the popsicles at La Flor Michoacana, and the soul food at Royalty Eats, a popular relative newcomer that closed in response to the coronavirus outbreak and is now seeking support with a GoFundMe.</p>
<p class="p5">Cars speeding through, or cutting down residential streets as a shortcut, often make the avenue and other streets feel unsafe, residents say. Meanwhile, the number 4 bus on Cherry, which many people use to get to work or shopping, can be frustratingly infrequent. The 6, which serves the Greenstone on Fifth Apartments–the largest subsidized complex in the city–comes even less often: only once per hour on a route that some residents call confusing.</p>
<p class="p5">At the north end of the neighborhood John Mason, a UVA history professor who moved in roughly five years ago, says his walking commute on West Main Street can’t be beat. “When I just want to chill and hang out,” he adds, “I go directly to Mel’s.”</p>
<p class="p5">The downside of the increased activity along West Main, Mason says, has been frequent construction noise, including from the Quirk Hotel and the Six Hundred West Main apartment project. “I was really happy to see the Quirk finally open,” he says, “because it is now a lot quieter.”</p>
<h3 class="p1">Fun fact</h3>
<p class="p4">The neighborhood takes its name from James Fife, a prominent farmer who owned the Oak Lawn estate–and an estimated 20 slaves–in the mid-19th century. His family sold much of the land after his death to Charlottesville Land Company, which subdivided it into “Fife’s Estates.”</p>
<hr />
<h2><span style="font-weight: 400;">Fry’s Spring/Jefferson Park/Johnson Village</span></h2>
<figure class="figure aligncenter"><a href="http://www.c-ville.com/wp-content/uploads/2020/03/JeffersonParkAve.jpg"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/JeffersonParkAve-1024x520.jpg" alt="" width="1024" height="520" /></a><figcaption>Jefferson Park Avenue Extended, shown here, is a two-lane divided road lined with unique houses from the turn of the 20th century. It’s the busiest road in the Fry’s Spring neighborhood, which itself is sandwiched between the Jefferson Park and Johnson Village neighborhoods. PHOTO: Stephen Barling</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Fry’s Spring, Johnson Village, and Jefferson Park are all distinct neighborhoods that, in a way, developed around one another. The Fry’s Spring neighborhood started building up in the late 19th century, on plantation lands that were sold, piece by piece, and developed over time (historically, it was also a place with racial covenants prohibiting the sale of homes to black people). Many of the large, somewhat grand houses on what is now Jefferson Park Avenue Extended were built in the late 19th and early 20th century, and other parts of the neighborhood followed soon after. Johnson Village, which sits between Fry’s Spring and Fifeville, was initially built in the 1960s as a closed neighborhood full of single-family, mid-century ranches with lots of trees and nice-sized yards. But in the past few years, it’s expanded to include other developments such as Cherry Hill, Village Place, and Beacon on 5th.</span></p>
<p><span style="font-weight: 400;">On the other side of Fry’s Spring, just over the Jefferson Park Avenue Bridge, is Jefferson Park, where various old, small houses and newer, higher-density apartment buildings serve as off-Grounds housing for UVA undergraduate and graduate students. All three neighborhoods converge at the corner of JPA and Fontaine Avenue, where a plethora of restaurants, a coffee shop, and a few bars bring these folks together.</span></p>
<h3>Median home value</h3>
<p><span style="font-weight: 400;">Fry’s Spring: $272,620</span></p>
<p><span style="font-weight: 400;">JPA (Jefferson Park): $308,150</span></p>
<p><span style="font-weight: 400;">Johnson Village: $235,450</span></p>
<h3>Owners versus renters</h3>
<p><span style="font-weight: 400;">Fry’s Spring: 51.2% owner occupied; 48.8% renter occupied</span></p>
<p><span style="font-weight: 400;">JPA: 7.1% owner occupied; 92.9% renter occupied</span></p>
<p><span style="font-weight: 400;">Johnson Village: 54.3% owner occupied; 45.7% renter occupied</span></p>
<h3>Median age</h3>
<p><span style="font-weight: 400;">Fry’s Spring:  37.5; </span><span style="font-weight: 400;">Jefferson Park: 23.2; </span><span style="font-weight: 400;">Johnson Village: 43.5 </span></p>
<h3>Race</h3>
<p><span style="font-weight: 400;">Fry’s Spring: White: 81.63%; Black: 7.98%; Asian: 5.81%; Mixed race/other: 4.58%</span></p>
<p><span style="font-weight: 400;">Jefferson Park: White: 67.99%; Black: 7.54%; Asian: 18.01%; Mixed race/other: 6.46%  </span></p>
<p><span style="font-weight: 400;">Johnson Village: White: 44.08%; Black: 48.22%; Asian: 4.17%; Mixed race/other: 3.53% </span></p>
<h3>Elementary schools</h3>
<p><span style="font-weight: 400;">Fry’s Spring: Johnson or Jackson-Via </span></p>
<h3></h3>
<h3>Accessibility</h3>
<p><span style="font-weight: 400;">Though close to UVA, bike and pedestrian access is limited by railroad tracks and—like neighborhoods throughout Charlottesville—areas where sidewalks and bike lanes are missing. Rolling hills are steep in many locations and may deter many cyclists while providing welcome exercise for others. Most of the neighborhood is served by one bus line (Route 4), though some in JPA enjoy close access to the free trolley. The area is low residential density so although there are some small restaurants and cafés, few businesses provide everyday essentials, which means car trips are necessary for grocery shopping. </span></p>
<h3>What residents say</h3>
<p><span style="font-weight: 400;">Nancy and Fred Damon have lived in Fry’s Spring, close to Jefferson Park, since 1978. “There’s been a tremendous amount of growth in the area,” says Nancy, including UVA’s Fontaine Research Park (technically in the county), housing geared toward students, and various neighborhood developments. Fred adds that this growth isn’t necessarily a bad thing—people need places to live—but it’s had interesting effects. For instance, as the open space gets taken over for human habitats, more and more woodland creatures (deer, woodchucks, etc.) have moved into the yards. More residents used to have robust backyard vegetable gardens, Nancy observes, but it’s harder to maintain them with so much fauna.</span></p>
<p><span style="font-weight: 400;">In recent years, the neighborhood has become trendier, says longtime resident Lorie Manto, who also owns and operates Atlas Coffee at the corner of Fontaine and JPA. Manto says she’s overheard some people in the coffee shop worrying about developers salivating over the remaining undeveloped pieces of land, many of which are steeply sloped and close to the watershed. Residents also hope that those who move into Fry’s Spring appreciate the character of what’s already there. Nancy Damon notes the exciting variety of cuisine available in the area: in addition to Durty Nelly’s Pub and Wayside Deli, there are two pizza spots, plus Thai, Mexican, Tibetan, Chinese, and Italian restaurants, a couple convenience stores, and more.</span></p>
<p><span style="font-weight: 400;">When the Damons moved into their neighborhood, they noticed that Johnson Village had more families than Fry’s Spring. That’s precisely why Heather Lamond Walker, president of the Johnson Village Neighborhood Association, moved into her home in 1983—she wanted her children to have nearby pals. Traditionally, the neighborhood has had Halloween parades, Easter egg hunts, ice cream socials, pizza parties, holiday caroling, and more. Some of the children who grew up here have stayed to raise their own children, says Walker, though for some families, it’s becoming harder to stay in the area as property value assessments climb higher and higher.</span></p>
<h3><b>Fun facts</b></h3>
<p><span style="font-weight: 400;">At the turn of the 20th century, an electric streetcar ran through Fry’s Spring, parallel to a road for horses and buggies, on what is now JPA Extended. A short-lived amusement park, Wonderland, opened in the area in 1907 and featured a skating rink, balloon ascensions, a live menagerie, merry-go-round, and an open-air theater.</span></p>
<p><span style="font-weight: 400;">Johnson Village counts local celebrities Charles Barbour, Charlottesville’s first black mayor, and Vincent Tornello, longtime and award-winning Charlottesville High School band director, among its residents.—</span><i><span style="font-weight: 400;">E.O.</span></i></p>
<hr />
<h2 class="p1">Greenbrier</h2>
<p class="p2"><a href="http://www.c-ville.com/wp-content/uploads/2012/07/Greenbrier_DONAHUE.jpg"><img class="aligncenter" src="https://www.c-ville.com/wp-content/uploads/2012/07/Greenbrier_DONAHUE.jpg" /></a>Aven Kinley grew up around Charlottesville, but until she bought a house in Greenbrier in 2004, she didn’t know the neighborhood existed. Residents say this hilly, woodsy neighborhood, tucked between the 250 Bypass, Hydraulic Road, and Rio Road is one of the city’s hidden gems. “I feel like I live in the woods, but I can get to Trader Joe’s in seven minutes,” one resident says.</p>
<p class="p3">Home to both Charlottesville High School and Greenbrier Elementary, the area encompasses several “micro-neighborhoods” and varying architectural styles, from the tidy red brick houses by the elementary school to the larger, more eclectic homes (including a number of modernist styles) set back along the winding roads south of Meadowbrook Creek.</p>
<p class="p3">The neighborhood has no commercial district, and in a Facebook group recently, some neighbors lamented the lack of a coffee shop or restaurant they could walk to. Drivers, meanwhile, have easy access to almost all of the city’s major highways.</p>
<p class="p3"><span class="s1">Opportunities for outdoor recreation abound. Meadow Creek, which was subject to a stream restoration project in 2011, cuts through the heart of the neighborhood and now includes a recently installed multiuse trail. Portions of the Rivanna Trail and the John Warner Parkway Trail also provide walking and biking options and access to McIntire Park, the YMCA, and the future McIntire Botanical Garden. A long-planned tunnel under the railroad tracks would connect the neighborhood’s portion of the Rivanna Trail to the rest of the city loop.</span></p>
<h3 class="p2">Median home price</h3>
<p class="p2">$348,367</p>
<h3 class="p2">Owners versus renters</h3>
<p class="p2">81.9% owner occupied, 18.1% renter occupied</p>
<h3 class="p2">Median age</h3>
<p class="p2">47.5</p>
<h3 class="p2">Race</h3>
<p class="p2">White: 90.33%; Black: 1.92%; Asian 4.93%; Mixed race/other 2.81%</p>
<h3 class="p2">Elementary school</h3>
<p class="p2">Greenbrier</p>
<h3 class="p5"><b>Accessibility</b></h3>
<p class="p2"><span class="s1">This neighborhood is perhaps the least walkable in the city, with some areas having the minimum WalkScore of 10. It feels like a suburb, without sidewalks, with no businesses in the neighborhood, and with few connections </span>to other parts of the city. That could change <span class="s1">in the future after work is completed on a commuter bike trail along U.S. 250 that would make it easy for people to commute from there to other points. The Route 9 bus goes through a portion of the neighborhood on its way between Charlottesville High School, UVA, and downtown, but it stops operating after 8pm, making it less desirable.</span></p>
<h3 class="p5"><b>What residents say</b></h3>
<p class="p2">“I can sell anyone on this neighborhood,” says real estate broker Heather Griffith, who bought her own home here eight years ago. Back then, as the new Whole Foods and Stonefield shopping center were opening nearby, she felt Greenbrier was going to be “the next big neighborhood.”</p>
<p class="p3"><span class="s1">“We have deep lots, we have nature around us,” and yet “you can still ride your bike to the Downtown Mall,” she says. Many residents agree, saying they feel lucky to have big trees, trails, and wildlife (including red-tailed hawks and red foxes) in the city.</span></p>
<p class="p3">Annexed in the 1960s, the neighborhood is a mix of older folks who have lived in their homes for decades and a more recent influx of young families. “It’s such a welcoming neighborhood,” says Griffith, who mentions outdoor movie nights and an annual Halloween parade.</p>
<p class="p3"><span class="s1">“Mostly if you wave, people wave back,” resident Becca Cole said on Facebook. ”I really like knowing most of my neighbors, which wasn’t true in my last city neighborhood.”</span></p>
<p class="p3">While some criticized the (voluntary) neighborhood association and the list-serve it maintains as too rule-bound, a Facebook group for parents provides another way to connect, and the neighborhood association offers $100 grants to anyone willing to throw a party to help neighbors meet each other.</p>
<p class="p3">The biggest complaints are the neighborhood’s lack of accessibility, including sidewalks.</p>
<p class="p3">“I find it frustrating that we can’t get sidewalks on Yorktown,” says Kinley, who organized a petition to build sidewalks on a particularly windy portion of the street where her family lives. “I know its super challenging terrain and it’s expensive, but it’s also very dangerous.”</p>
<h3 class="p6">Fun facts</h3>
<p class="p2"><span class="s1">Famous residents include jazz legend Roland Wiggins, who passed away late last year, and former mayor Satyendra Huja. Until he decamped for Chapel Hill, North Carolina, in 2018, former city manager Maurice Jones lived just two houses down from Huja, and Jones’ predecessor, Gary O’Connell, also lives in the neighborhood.—<i>L.L.</i></span></p>
</div>
<hr />
<h2 class="p1">Martha Jefferson/Locust Grove</h2>
<p class="p3">These neighborhoods are siblings–related, but individual. They developed along Locust Street, named for Locust Grove farm, whose 1840s main house and kitchen still stand at 810 Locust St. The Martha Jefferson neighborhood, at the southern/downtown end of Locust Street, is a mix of late Victorian, Colonial Revival, bungalow, and post-WWII brick houses that visually convey its nearly 200-year history. Its name comes from the original Martha Jefferson Community Hospital, built at Locust and East High streets in 1903. The core of the neighborhood, from East High Street to the bypass, was listed on the National Register of Historic Places in 2008, which has helped preserve its ambience.</p>
<p class="p4">As the Locust Grove area developed to the north, its original 1890s Victorians were joined by smaller, largely brick houses, much of them built from the 1940s to the 1970s. Being bounded by the 250 Bypass, the Rivanna River, and McIntire and Pen parks gives Locust Grove more cohesion than some other city neighborhoods. And with a much lower density than Martha Jefferson, Locust Grove has a less urban feel, like a down-home cousin.</p>
<p class="p4">Martha Jefferson residents have a justifiable pride in the historic fabric of their neighborhood, although within the historic district there are restrictions on construction and renovation. Locust Grove residents like their area’s more casual and open character. But those who reside<span class="Apple-converted-space">  </span>in both places value the community feel of where they live, and the convenience of being within walking and biking distance to downtown.</p>
<h3 class="p3">Median home price</h3>
<p class="p3">Martha Jefferson: $461,850</p>
<p class="p3">Locust Grove: $268,600</p>
<h3 class="p3">Owners versus renters</h3>
<p class="p3">Martha Jefferson: 49.2% owner occupied; 50.8% renter occupied</p>
<p class="p3">Locust Grove: 64.7% owner occupied; 35.3% renter occupied</p>
<h3 class="p3">Median age</h3>
<p class="p3">Martha Jefferson: 36.7</p>
<p class="p3">Locust Grove: 37.9</p>
<h3 class="p3">Race</h3>
<p class="p3">Martha Jefferson: White: 85.17%; Black: 7.3%; Asian: 4.96%; Mixed race/other: 2.575</p>
<p class="p3">Locust Grove: White: 88.8% white; Black: 8.3%; Mixed race/other: 2.9%</p>
<h3 class="p3">Elementary school</h3>
<p class="p3">Burnley-Moran</p>
<h3 class="p5">Accessibility</h3>
<p class="p3">The area around the former Martha Jefferson hospital is highly walkable, and new sidewalks along East High Street will eventually improve the pedestrian experience. New development in the area will lead to some improvements, but many people on Little High are concerned about increased congestion, while others are concerned about speeds on Locust Avenue. As you go north, the landscape becomes less friendly for walkers, but the relatively flat terrain is ideal for bikes, and most streets either have sidewalks or are quiet residential side streets. Bus route 11 passes through here to head to Fashion Square Mall, meaning the single-family neighborhoods of Locust Grove are currently well served.</p>
<h3 class="p5"><span class="s1">What residents say</span></h3>
<p class="p3">In 2010, the Martha Jefferson neighborhood Association petitioned to become Charlottesville’s first Historic Conservation District. John McLaren, the association’s current president, has lived here since 2000, and calls it “a quiet, neighborly neighborhood, where people walk the sidewalks and keep nice gardens and know their neighbors.” He says residents enjoy being a short walk or bike ride from both “the attractions of downtown and the Rivanna Trail.</p>
<p class="p4">Locust Grove residents value the quiet, family-friendly feel of their neighborhood, and the easy access to parkland. Northeast Park is centrally located, and its playground and basketball court are popular. David Hirschman, a 26-year resident who has served on Locust Grove’s neighborhood association, calls it “a really walk-around neighborhood—people are always out with their strollers and their dogs, interacting.” The association worked hard to construct and interconnect sidewalks around the neighborhood and ensure children could walk safely to school.</p>
<h3 class="p5">Fun fact</h3>
<p class="p3"><span class="s1">Maplewood Cemetery in Martha Jefferson includes the graves of both Fairfax Taylor (an enslaved man who bought his freedom pre-Emancipation, and later co-founded First Baptist Church on West Main) and Paul McIntire (the wealthy philanthropist who gave Charlottesville our now infamous Lee, Jackson, and Lewis and Clark </span>statues.)<i>—C.D.</i></p>
<p class="p3">Residents in Locust Grove have “a long tradition of community picnics and caroling,” notes Hirschman.—<i>C.D.</i></p>
<p class="p3">
<hr />
<h2><span style="font-weight: 400;">North Downtown</span></h2>
<figure class="figure aligncenter"><a href="http://www.c-ville.com/wp-content/uploads/2020/03/004-NorthDowntown1.jpg"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/004-NorthDowntown1-1024x520.jpg" alt="" width="1024" height="520" /></a><figcaption>North Downtown features an array of historic single-family homes, many of which have been renovated and restored. PC: Stephen Barling</figcaption></figure>
<p><span style="font-weight: 400;">At the center of the North Downtown neighborhood is Court Square, the city’s first commercial district, with buildings dating back to the 1800s. But the area is also home to what some today call the heart of Charlottesville: the Downtown Mall. </span></p>
<p><span style="font-weight: 400;">For many residents, proximity to the mall’s shops, bars, music venues, and restaurants—along with a library, city and county government buildings, parks, and local businesses—is the neighborhood’s biggest draw. Residents can walk or bike to work and not have to worry about driving home after a night out. </span></p>
<p><span style="font-weight: 400;">The area also offers a variety of housing options. North of High Street, you’ll find historic single-family homes, many of which have been renovated and restored. On the Downtown Mall, and surrounding it, the upper levels of commercial buildings have been converted into apartments, and scattered around the neighborhood are free-standing high-end condo and apartment buildings, as well as low-income communities like Friendship Court.</span></p>
<p><span style="font-weight: 400;">The perks of living downtown do have a downside: high property taxes. According to North Downtown Resident Association board member Mark Kavit, some longtime residents have recently moved out of the area because they could no longer afford the property taxes.</span></p>
<p><span style="font-weight: 400;">“I personally wouldn’t want to be a young person, and buy my first house in the neighborhood,” says Kavit, who moved into his own home more than 30 years ago. </span></p>
<p><span style="font-weight: 400;">North Downtown’s rental properties, from houses to apartments, are also getting more and more expensive, making the neighborhood even less affordable.</span></p>
<h3>Median home value</h3>
<p><span style="font-weight: 400;">$476,100</span></p>
<h3>Owners versus renters</h3>
<p>57.2% owner occupied; 42.8% renter occupied</p>
<h3>Median age</h3>
<p><span style="font-weight: 400;">39.1</span></p>
<h3>Race</h3>
<p><span style="font-weight: 400;">White: 92.14%; Black: 2.82%; Asian: 2.42%; Mixed race/other: 2.63%</span></p>
<h3>Elementary schools</h3>
<p>Burnley-Moran, Greenbrier, Venable</p>
<h3>Accessibility</h3>
<p><span style="font-weight: 400;">The closer you are to downtown, the higher the walkability and rideability. This neighborhood benefits from proximity to Schenk’s Greenway, the John Warner Parkway Trail, and the new pedestrian bridge linking the halves of McIntire Park. Some streets do not yet have complete sidewalks. Access to Charlottesville Area Transit is high for those willing to walk to Market Street. Otherwise, the tight and hilly streets of this neighborhood are not served by transit. </span></p>
<h3>What residents say</h3>
<p><span style="font-weight: 400;">Though many millennials have moved into the neighborhood’s apartments and condos, its clusters of single-family homes have not lost their “front porch culture,” says Dave Groff, who moved into the area seven years ago. “It’s a place where you know your neighbors, and let your kids run around free for hours at a time without worrying about them.”  </span></p>
<p><span style="font-weight: 400;">There’s also a good range of ages, he says. “There’s people that have lived in their house for 50 years on my block. But there’s also lots of young families and young working professionals that have come in.”</span></p>
<p><span style="font-weight: 400;">Longtime resident Kavit says he and his family were also attracted to the neighborhood’s rich history and character.</span></p>
<p><span style="font-weight: 400;">“It’s an older neighborhood, which I find appealing,” he says. “I also don’t like living in the suburbs. I like knowing the people around me. It’s nice to have a community like that.”</span></p>
<p><span style="font-weight: 400;">While residents generally enjoy their proximity to the various events held downtown, Kavit says, they don’t like the large amount of noise caused by the Tom Tom festival, held in Market Street Park. The neighborhood’s residents association is working on addressing the problem.</span></p>
<p><span style="font-weight: 400;">Other issues of concern include the redevelopment of 218 West Market St., where Heirloom Development—the company behind Six Hundred West Main—originally planned to build a nine-story luxury apartment building with 134 units. City Council deferred its vote on the development’s special use permit back in December. North Downtown’s residents association hopes that, if the apartment complex is approved, it’s limited to six stories, Kavit says.</span></p>
<h3>Fun facts</h3>
<p><span style="font-weight: 400;">The neighborhood residents association hosts at least two social events a year, including wine and cheese parties.—</span><i><span style="font-weight: 400;">B.E.</span></i></p>
<hr />
<p>&nbsp;</p>
<h2><span style="font-weight: 400;">Venable</span></h2>
<figure class="figure aligncenter"><a href="http://www.c-ville.com/wp-content/uploads/2020/03/009-Venable1.jpg"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/009-Venable1-768x390.jpg" alt="" width="768" height="390" /></a><figcaption>Some of Venable&#8217;s historic homes have been passed down between student tenants for decades. Photo: Stephen Barling</figcaption></figure>
<p>Venable is a study in contrasts: Giant industrial apartment complexes full of students tower over column-fronted old brick homes with broad porches. The University of Virginia’s most raucous corridor, Rugby Road, gives way to quiet enclaves full of winding streets and families young and old. It’s one of the city’s smallest, and most densely populated, neighborhoods.</p>
<p>The neighborhood has long been a home for UVA’s faculty and staff, and many people who live here are still connected with the university. It’s a prosperous place: Venable Elementary is the only school out of nine Charlottesville city schools that does not receive Title I funding, money given to schools with at least 40 percent of students from low-income families.</p>
<p>The school and neighborhood bear the name of Charles Scott Venable, a Confederate soldier and aide to Robert E. Lee who later taught at UVA. The history of that name only underscores how remarkable it was when nine black children desegregated Venable Elementary, which had been closed for four months in 1959 during massive resistance. Venable was the first all-white elementary school in Charlottesville to have black students attend.</p>
<p>Residents now hope to hold on to their history as new waves of college students crash into the neighborhood every year. “I don’t blame students,” says Rachel Lloyd, the former president of the Venable Neighborhood Association and a 20-year Venable resident. “If the physical fabric of the historic district that makes up the neighborhood is deteriorating, it’s primarily because of property owners who are not maintaining those beautiful houses the way they should…I would love to see some of those houses returned to local family ownership, so that there’s more long-term housing for long-term residents.”</p>
<h3>Median home value</h3>
<p>$243,200</p>
<h3>Owners versus renters</h3>
<p>18% owner occupied; 82% renter occupied</p>
<h3>Median age</h3>
<p>24</p>
<h3>Race</h3>
<p>White: 78%; Black: 8%; Asian: 12%; Mixed race/other: 2%</p>
<h3>Elementary school</h3>
<p>Venable</p>
<h3>Accessibility</h3>
<p>The neighborhood is ideal for walking, with job centers at both nearby UVA and the Downtown Mall. The sidewalk network is relatively complete, but the area needs more provisions to protect cyclists from motorists, particularly along Grady Avenue. UVA’s many staircases make it baffling at times for people on wheels. Would-be transit riders may be confused that buses here are more likely to be operated by the University Transit Service, which is separate from CAT. With a little learning, though, this is an ideal place to go car-free and UTS service is free to Charlottesville residents.</p>
<h3>What residents say</h3>
<p>Locals are always rubbing shoulders with college students, which has downsides. David Cohn, 22, has lived on Rugby Road his entire life, and attended Venable Elementary. “I remember, multiple times, looking out the window of our bus as we drove to school and seeing red cups all over the lawns of some houses,” Cohn recalls, though he wasn’t sure exactly what was going on:  “At the time, I think the only thing I grasped about that was that these were the houses of UVA students.”</p>
<p>But living up against the university has its charms, too. Every Halloween, area kids go trick-or-treating on the Lawn, and the students delight in handing out candy to pint-sized princesses and superheroes.</p>
<p>“The trash is a problem and the noise is a problem, but the students themselves are great, and we benefit a lot from the activity and the events that are going on at UVA all the time,” says Lloyd, who lives next to a student rental house.</p>
<p>The historic houses on Rugby Road and Madison Lane—many of which were built specifically for fraternities—provide a resplendent backdrop for UVA students’ college debauchery. For some students that’s wonderful, and for others it’s isolating and intimidating.</p>
<p>“Those houses show the wealth and the status of people living in them today and people living in them when they were built,” says Emma Hendrix, a teacher who lived in Venable while she studied architecture at UVA. “That has not changed. The architecture is very purposeful in displaying that status.”</p>
<h3>Fun fact</h3>
<p>The Unitarian Universalist Church on Rugby Road sits at the highest point in Charlottesville, and Thomas Jefferson almost put the Rotunda there.</p>
<h3>Local tradition</h3>
<p>Winston Road’s 4th of July parade —<i>B.H.</i></p>
<p>&nbsp;</p>
<hr />
<h2><span style="font-weight: 400;">Woolen Mills</span></h2>
<figure class="figure aligncenter"><a href="http://www.c-ville.com/wp-content/uploads/2020/03/Chapel-3.jpg"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/Chapel-3-768x390.jpg" alt="" width="768" height="390" /></a><figcaption>The Woolen Mills Chapel is one of many architectural curiosities in the neighborhood. Photo: Skyclad Aerial</figcaption></figure>
<p>The industrial mill that gave the Woolen Mills neighborhood its name closed down in 1961, but the community that grew around it still remains. The history is visible in every brick. Local entrepreneur Henry Clay Marchant presided over the mill in its heyday in the mid-19th century, and he built houses nearby for his employees and family. Some of those original homes still stand, with shingled siding and front porches framed with spindled posts. At the end of East Market Street, the wistful Woolen Mills Chapel, originally built for the mill’s employees, sits across from the mill’s old power plant, a pile of bricks and broken glass that looks more disheveled every day.</p>
<p>At the same time, Woolen Mills is now home to some of Charlottesville’s most cutting-edge architecture. Interspersed among the old houses are new, modern homes: Boxes stacked on top of one another at experimental angles, huge glass windows, individual walls painted jaunty shades of green.</p>
<p>On Riverside Avenue, some of these houses sit directly across from a large strip of public housing. And just on the other side of the tracks there’s Carlton Views, a new low-income housing development geared toward people with disabilities.</p>
<p>There’s perhaps no more concentrated example of Woolen Mills’ confluence of past and future than the woolen mill itself, which once produced wool for Confederate uniforms and will soon become home to app developing company WillowTree. The company has signed a lease with a developer to renovate the cavernous, empty building, and the techies hope to move in to a brand-new 100,000-square-foot office space by the end of 2020.</p>
<h3>Median home value</h3>
<p>$253,900</p>
<h3>Owners versus renters</h3>
<p>59%/41%</p>
<h3>Median age</h3>
<p>39</p>
<h3>Race</h3>
<p>White: 77%; Black: 22%; Mixed race/other: 1%</p>
<h3>Elementary school</h3>
<p>Burnley-Moran</p>
<h3>Accessibility</h3>
<p>The new Wool Factory development will add density and some walkable amenities, and the county’s forthcoming Broadway Blueprint plan should improve connectivity along this corridor. One day, a bike and pedestrian bridge will span the river, connecting the city with commercial destinations on Pantops, but for now, Woolen Mills is somewhat of an island. Transit service is currently not ideal, due to a looping Route 1 that spends part of its journey in Belmont heading to Piedmont Virginia Community College.</p>
<h3>What residents say</h3>
<p>Bill Emory moved to Woolen Mills in 1987, and says for years he was “just obsessed with the neighborhood—it was like my full time job.” He’s put together websites and videos, gathering images and written records. That’s the kind of devotion this place can inspire.</p>
<p>“Everybody knows each other. It’s sort of front porch culture,” Emory says. “The personnel change, but [the culture] is still there.”</p>
<p>Paul Bearman has lived in Woolen Mills for eight years, and he echoes Emory’s description of a community that cares about its surroundings. “It’s a very engaged community,” Bearman says. “Lots of conservation. Big home gardens and things like that. Composting everywhere.”</p>
<p>Emory thinks the history of the neighborhood will insulate it from the rapid influx of WillowTree employees and new developments like Carlton Views. “We’re sort of blessed here,” Emory says. “The neighborhood is defined by the river and has some good bones that were laid down 140 years ago.”</p>
<p>“I’m just really excited to have it be used, have the exterior of the building be maintained,” Emory says of WillowTree’s mill project. “From a topographical point of view, it focuses more attention, and hopefully creative energy, on the Rivanna River.”</p>
<p>WillowTree’s plans include a restaurant, wellness center, and library, says communications agent Susan Payne. They’ll also be installing a bridge from their building across the river to the Rivanna Trail, and the company hopes employees will commute by hiking, biking, and even kayaking.</p>
<p>“I hope [WillowTree’s facility] doesn’t destroy a lot of the character that the neighborhood has,” says Bearman, though he’s excited at the prospect of more foot traffic. “It’s one of Charlottesville’s more forgotten neighborhoods,” says Bearman. But it might not stay that way for long<i>.</i></p>
<h3>Fun fact</h3>
<p>Union soldiers burned down the woolen mill and adjacent railroad bridge when they invaded Charlottesville in 1864.</p>
<h3>Be sure to explore</h3>
<p>Woolen Mills Chapel, Riverview Park —<i>B.H</i></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fwelcome-home-our-guide-to-city-neighborhoods%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fwelcome-home-our-guide-to-city-neighborhoods%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Welcome+home%3A+Our+guide+to+city+neighborhoods&url=https%3A%2F%2Fwww.c-ville.com%2Fwelcome-home-our-guide-to-city-neighborhoods%2F" data-link="https://twitter.com/intent/tweet?text=Welcome+home%3A+Our+guide+to+city+neighborhoods&url=https%3A%2F%2Fwww.c-ville.com%2Fwelcome-home-our-guide-to-city-neighborhoods%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fwelcome-home-our-guide-to-city-neighborhoods%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fwelcome-home-our-guide-to-city-neighborhoods%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><div class="swp-content-locator"></div>								
			</div>
		</div>
		<footer id="single_main_story_footer" class="twelve columns">
			
			<p class="tg_font">Posted In:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/culture/" rel="category tag">Culture</a>,<a href="https://www.c-ville.com/culture/living/" rel="category tag">Living</a></p>
			<p class="tg_font">Tags:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/tag/charlottesville-neighborhoods/" rel="tag">Charlottesville neighborhoods</a>, <a href="https://www.c-ville.com/tag/charlottesville-real-estate/" rel="tag">Charlottesville real estate</a></p>
			
						                   
			            <div id="prev_single_post" class="six columns single_next-prev_block grid_cat_10189">
				            <h3>
				            	<a href="https://www.c-ville.com/sculpture-and-shadows-renee-balfours-new-work-evokes-a-haunting-stillness/">
				            		<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
				            		    <path d="M0 9 L13 0 L13 18 Z" style=""/>
				            		</svg>
				            		Previous Post
				            		
				            	</a>
				            </h3>
				            <h4><a class="single_prev_title" href="https://www.c-ville.com/sculpture-and-shadows-renee-balfours-new-work-evokes-a-haunting-stillness/">Sculpture and shadows: Renee Balfour’s “New Work” evokes a haunting stillness</a></h4>
<!--				            <p>ShareTweetPin+1By Charlie Burns, Carol Diggs, Brielle Entzminger, Ben Hitchcock, Laura Longhine, and Erin O’Hare Life here in Charlottesville has changed drastically since we began working on this feature about city neighborhoods, more than a month ago. But if anything, our neighborhoods have become more important. With schools and many businesses closed, we’ve all retreated to [&hellip;]</p> -->
			            </div>    
														<div id="next_single_post" class="six columns single_next-prev_block grid_cat_10189">
						</div>
						<br><br>
					<p class="p2" style="font-size: 14px">Our comments system is designed to foster a lively debate of ideas, offer a forum for the exchange of ad hoc information, and solicit honest, respectful feedback about the work we do. We’re glad you’re participating. Here are a few simple rules to follow, which should be relatively straightforward.<br><br>

1) Don’t call people names or accuse them of things you cannot support.<br>

2) Don’t direct foul language, racial slurs, or offensive terms at other commenters or our staff.<br>

3) Don’t use the discussion on our site for commercial (or shameless personal) promotion.<br><br>

We reserve the right to remove posts and ban commenters who violate any of the rules listed above, or the spirit of the discussion. We’re trying to create a safe space for a wide range of people to express themselves, and we believe that goal can only be achieved through thoughtful, sensitive editorial control.<br><br> 

If you have questions or comments about our policies or about a specific post, please send an e-mail to editor@c-ville.com.</p>    
			    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                <div class="wpdiscuz-ftb-right"><div class="wpdiscuz-social-login"><div class="wpdiscuz-connect-with">Connect with </div><div class="wpdiscuz-login-button wpdiscuz-facebook-button"><i class="fab fa-facebook-f"></i></div><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div></div>                <div class="wpd-social-login-agreement" style="display: none;">
                    <div class="wpd-agreement-title">Account Creation</div>
                    <div class="wpd-agreement">When you login the first time using our Facebook button, we collect your public profile information shared by Facebook, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you'll be logged-in to this account.</div>
                    <div class="wpd-agreement-buttons">
                        <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                        <div class="wpd-clear"></div>
                    </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.c-ville.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">Our comments system is designed to foster a lively debate of ideas, offer a forum for the exchange of ad hoc information, and solicit honest, respectful feedback about the work we do. We’re glad you’re participating. Here are a few simple rules to follow, which should be relatively straightforward.

1) Don’t call people names or accuse them of things you cannot support.

2) Don’t direct foul language, racial slurs, or offensive terms at other commenters or our staff.

3) Don’t use the discussion on our site for commercial (or shameless personal) promotion.

We reserve the right to remove posts and ban commenters who violate any of the rules listed above, or the spirit of the discussion. We’re trying to create a safe space for a wide range of people to express themselves, and we believe that goal can only be achieved through thoughtful, sensitive editorial control.

If you have questions or comments about our policies or about a specific post, please send an e-mail to editor@c-ville.com.</label>
                                    </div>
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="a0383e1b23" /><input type="hidden" name="_wp_http_referer" value="/welcome-home-our-guide-to-city-neighborhoods/" />                                                                <input type="hidden" value="145325" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
         
		</footer>
		<div id="single_bottom_ads" class="twelve columns">
			<!-- Single_Bottom_1 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018687786-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018687786-0'); });
				</script>
			</div>
			<!-- Single_Bottom_2 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018784081-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018784081-0'); });
				</script>
			</div>
			<!-- Single_Bottom_3 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018820363-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018820363-0'); });
				</script>
			</div>
		</div>
		 <!-- <div id="cville-single-comments">

			
			[fbcomments]
			<a id="cville-comment-policy" href="https://www.c-ville.com/comment-policy/">Comment Policy</a>
		</div> -->
	</article>
			</div>
			
		</div><!-- End Content row -->
				
		<aside id="sidebar" class="four columns" role="complementary">
				<div class="sidebar-box mobile-four">
					  <!-- Sidebar_1 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018042578-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018042578-0'); });
	  	</script>
	  </div>

 <article id="wptt_twittertweets-11" class="row widget TwitterTweets"><div class="sidebar-section twelve columns"><h6><strong> </strong></h6><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	A joint regional statement in response to Gov. Northam's closure of non-essential businesses and ban on gatherings… <a href="https://t.co/2yCYr8t9Ua" target="_blank" rel="nofollow">https://t.co/2yCYr8t9Ua</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							4 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/CvilleCityHall" target="_blank" rel="nofollow">@CvilleCityHall</a>: Click the link below to read our regional statement on Executive Order 53 for COVID-19 Prevention <a href="https://twitter.com/AlbemarleCounty" target="_blank" rel="nofollow">@AlbemarleCounty</a>… <a href="https://t.co/FepKx6i4tv" target="_blank" rel="nofollow">https://t.co/FepKx6i4tv</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							3 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/ben_hitchcock_" target="_blank" rel="nofollow">@ben_hitchcock_</a>: Non-virus news! A collection of local activists recently released a long report on Cville's housing crisis. 

Fasci… <a href="https://t.co/1YwcLdRvGT" target="_blank" rel="nofollow">https://t.co/1YwcLdRvGT</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							2 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></article>	  <!-- Sidebar_2 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018290949-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018290949-0'); });
	  	</script>
	  </div>

 				
			</div>
				
	
</aside><!-- /#sidebar -->
								
				<div id="the_grid" class="twelve columns post">
							
							<nav class="" id="the_grid_nav">
								<ul class="link-list tg_font">
									<li class="active">
										<a href="">RECENT</a>
									</li>
									<!--<li>
										<a href="">POPULAR</a>
									</li>-->
								</ul>
							</nav>
							<div id="content">
								<div class="twelve columns">
														
																<article id="post-145319" class="four columns first post-145319 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-charlottesville-art tag-local-art tag-mcguffey-art-center tag-renee-balfour">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/sculpture-and-shadows-renee-balfours-new-work-evokes-a-haunting-stillness/" title="Sculpture and shadows: Renee Balfour’s “New Work” evokes a haunting stillness"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/SFSmith_Embrace-320x170.jpg" alt="McGuffey Art Center is currently closed due to the COVID-19 virus, so here are some images from Renee Balfour’s “New Work” exhibition, currently up at the gallery. Courtesy of the artist" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/sculpture-and-shadows-renee-balfours-new-work-evokes-a-haunting-stillness/">Sculpture and shadows: Renee Balfour’s “New Work” evokes a haunting stillness</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/sculpture-and-shadows-renee-balfours-new-work-evokes-a-haunting-stillness/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Ramona Martinez The 11 wood sculptures that make up Renee Balfour’s “New Work” at McGuffey Art Center have a haunting stillness. Hung around the main gallery, some white and some unpainted, they are reminiscent of bones and fossilized plants—like prehistoric objects suspended in time. The 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145321" class="four columns  post-145321 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-film tag-movies">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/high-tension-cinema-what-to-stream-while-you-wait-it-out/" title="High tension cinema: What to stream while you wait it out"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/Dr._Strangelove_-_The_War_Room-320x170.jpg" alt="What to watch now is whatever helps you get through this with your sanity and humanity intact. Stanley Kubrick’s Dr. Strangelove, or: How I Learned to Stop Worrying and Love the Bomb brought dark humor to the threat of nuclear destruction during the Cold War. Image courtesy Columbia Pictures" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/high-tension-cinema-what-to-stream-while-you-wait-it-out/">High tension cinema: What to stream while you wait it out</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/kristoferjenson/" rel="author" class="fn">
											By
											Kristofer											Jenson										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/high-tension-cinema-what-to-stream-while-you-wait-it-out/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The spread of COVID-19 across the globe has left no part of our lives untouched, not the least of which is our viewing habits. Streaming services have gone from content delivery platforms to public services as we discover that self-quarantining can result in lots of time to finally whittle down 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145323" class="four columns last post-145323 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-charlottesville-restaurant-community-fund tag-charlottesville-restaurants tag-coronavirus tag-covid-19 tag-local-food tag-local-restaurants">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/ripple-effect-local-restaurants-connect-creatively-to-survive-the-virus-impact/" title="Ripple effect: Local restaurants connect creatively to survive the virus’ impact"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/3G5A0872-320x170.jpg" alt="Kate Ellwood, the former general manager at Citizen Burger Bar, has launched the Charlottesville Restaurant Community Fund to help raise money for area food service workers in need. Photo by Zack Wajsgras" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/ripple-effect-local-restaurants-connect-creatively-to-survive-the-virus-impact/">Ripple effect: Local restaurants connect creatively to survive the virus’ impact</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jennygardiner/" rel="author" class="fn">
											By
											Jenny											Gardiner										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/ripple-effect-local-restaurants-connect-creatively-to-survive-the-virus-impact/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										As restaurants nationwide are forced to limit service in response to the coronavirus epidemic, workers and owners face economic as well as emotional uncertainty. Our gem of a food town is no exception.  By the time Charlottesville announced its first case of COVID-19 on March 16, restaurants 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145305" class="four columns first post-145305 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-alan-goffinski tag-charlottesville-arts tag-charlottesville-players-guild tag-devon-sproule tag-eko-ise tag-jefferson-school-african-american-heritage-center tag-laura-lee-gulledge tag-leslie-scott-jones tag-local-arts tag-matthew-odonnell tag-the-bridge-progressive-arts-initiative tag-the-front-porch">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/state-of-the-art-how-covid-19-is-affecting-charlottesvilles-arts-community/" title="State of the art: How COVID-19 is affecting Charlottesville’s arts community"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/Laptop-320x170.jpg" alt="Devon Sproule is one of the Front Porch music teachers offering online lessons for her students. It’s helped her maintain some sense of routine and personal connection in this very uncertain, socially distant time, and she hopes it’s doing this same for her students. Photo by Paul Curreri" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/state-of-the-art-how-covid-19-is-affecting-charlottesvilles-arts-community/">State of the art: How COVID-19 is affecting Charlottesville’s arts community</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/state-of-the-art-how-covid-19-is-affecting-charlottesvilles-arts-community/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										&nbsp; As we adjust to life amid the COVID-19 pandemic, we’ll likely turn to the arts—a favorite poem, a beloved album, a treasured painting—over and over in search of comfort and relief. Art, in all its forms, is a vital part not just of our personal lives but of our community. Social 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																									<article class="four columns grid_ad_300 post-145267 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-jewish-deli tag-local-food tag-modern-nosh tag-philanthropy tag-stephanie-levin">
																						<!-- Grid_Ad_1 -->
											<div data-adcounter="0" id='div-gpt-ad-1344024459307-0' style='width:300px; height:250px;'>
											
											<script type='text/javascript'>
												
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344024459307-0'); });
											</script>
											</div>
											<div class="divider"></div>
										</article>	
																								
																<article id="post-145283" class="four columns last post-145283 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-corncob tag-frank-his-sisters tag-khruangbin-leon-bridges tag-smokey-haangala tag-the-chats tag-verboten">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/album-reviews/" title="Album reviews: corncob, The Chats, Frank &amp; His Sisters, and more"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/corncob-press-320x170.jpg" alt="Local experimental musician corncob has captured the ear of our Tunes columnist with her album &quot;RANDY.&quot; Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/album-reviews/">Album reviews: corncob, The Chats, Frank &amp; His Sisters, and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/nickrubin/" rel="author" class="fn">
											By
											Nick											Rubin										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/album-reviews/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										corncob RANDY (Foil)  From the holy-shit desk: Heather Mease found her way from Philadelphia to Charlottesville via UVA’s Ph.D. program in composition, and as corncob, has just released the riveting tour-de-force RANDY. Mease’s vocal performances—it seems inadequate to just call them 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145273" class="four columns first post-145273 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-books tag-charlottesville-author tag-lisa-speidel tag-local-author tag-sex-columnist tag-sex-education tag-the-edge-of-sex tag-university-of-virginia">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/many-angles-lisa-speidels-new-book-talks-about-happy-sex-and-more/" title="Many angles: Lisa Speidel’s new book talks about happy sex and more"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/image0_1-320x170.jpeg" alt="In her book The Edge of Sex, UVA’s Lisa Speidel hopes to encourage more comfortable conversations about sex. Photo by Dan Addison" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/many-angles-lisa-speidels-new-book-talks-about-happy-sex-and-more/">Many angles: Lisa Speidel’s new book talks about happy sex and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/elizabethderby/" rel="author" class="fn">
											By
											Elizabeth											Derby										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/many-angles-lisa-speidels-new-book-talks-about-happy-sex-and-more/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										When Lisa Speidel joined the Sexual Assault Resource Agency in the early 1990s, she had no idea her work in sexual assault prevention would lead to a career in sex education. But one graduate program, one assistant professorship, and 27 years teaching women’s self-defense later, she’s become an 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145269" class="four columns  post-145269 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-culture tag-books tag-coronavirus tag-virginia-festival-of-the-book">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/taking-covers-your-social-distancing-reading-list/" title="Taking covers: Your social distancing reading list "><img src="https://www.c-ville.com/wp-content/uploads/2020/03/Book-covers-320x170.jpg" alt="The Virginia Festival of the Book may have been cancelled, but the sliver lining is that you can read a book any time, any place. Here are a few suggestions." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/taking-covers-your-social-distancing-reading-list/">Taking covers: Your social distancing reading list </a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cortneymeriwether/" rel="author" class="fn">
											By
											Cortney											Phillips Meriwether										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/taking-covers-your-social-distancing-reading-list/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										With the cancellation of the Virginia Festival of the Book, and recommendations to practice social distancing, there’s never been a better time to pick up some extra reading material. While we’re disappointed that we won’t get to hear from these authors in person, their work and words are still 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145195" class="four columns last post-145195 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-adventures-in-beekeeping tag-beekeeping tag-bees tag-local-honey">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/pick-adventures-in-beekeeping/" title="Pick: Adventures in Beekeeping"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/GettyImages-880139186-320x170.jpg" alt="Hear from two passionate local beekeepers at Crozet Artisan Depot on Saturday. Getty Images" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/pick-adventures-in-beekeeping/">Pick: Adventures in Beekeeping</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/pick-adventures-in-beekeeping/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Honey do: Ian Henry and Buzz Barnett get hive minded in their lighthearted Adventures in Beekeeping talk, discussing honey production and the importance of these hard-working insects to our ecosystem and food sources (a fact that can’t be overstated these days). The pair promises to indulge 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																															<article class="four columns first grid_ad_300 post-145187 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-dirtwoman tag-donnie-corker tag-spider-mites-of-jesus">
																												<!-- Grid_Ad_2 -->
														<div id='div-gpt-ad-1345130979640-0' style='width:300px; height:250px;'>
														<script type='text/javascript'>
															googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345130979640-0'); });
														</script>
														</div>
														<div class="divider"></div>
													</article>	
																														
																<article id="post-145183" class="four columns  post-145183 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-four-county-players tag-the-mousetrap">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/145183-2/" title="Pick: The Mousetrap"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/IMG_3561-320x170.jpg" alt="The scene of Agatha Christie&#039;s original &quot;whodunit&quot; is set when a group of people snowed in at a country house discover that there is a murderer in their midst. See it at Four County Players through March 22. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/145183-2/">Pick: The Mousetrap</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/145183-2/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Agatha twistie: The Mousetrap is the world’s longest-running play for a good reason. It’s an Agatha Christie original, set in a manor house that’s isolated by a blizzard—a perfect setup for a thrilling plot of deduction. The play has a famously secret and surprising twist, one that Christie 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145192" class="four columns last post-145192 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-denise-stewart tag-nightcleaning">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/pick-nightcleaning/" title="Pick: Nightcleaning"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/IMG_8710-320x170.jpg" alt="Local theater artist Denise Stewart is back with a new one woman show, Nightcleaning. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/pick-nightcleaning/">Pick: Nightcleaning</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/pick-nightcleaning/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Zest for life: You’ve probably seen Denise Stewart around town. Sometimes she’s sporting a big bouffant and a sequined leotard as one-half of the bawdy comedy duo the Tip-Top Twins. She’s also glanced sideways at a scandalously unclothed Ken doll as she plays a younger version of herself in 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145180" class="four columns first post-145180 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-albemarle-high-school-jazz-band tag-swing-into-spring">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/pick-swing-into-spring/" title="Pick: Swing Into Spring"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/19Jefferson-7875-320x170.jpg" alt="The Albemarle High School Jazz Band plays its annual Swing Into Spring concert Sunday, March 15, at The Jefferson Theater. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/pick-swing-into-spring/">Pick: Swing Into Spring</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/pick-swing-into-spring/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Swing by: An all-star lineup of local musicians joins the Albemarle High School Jazz Ensemble for Swing Into Spring, an annual evening of jazz standards and pop and R&amp;B hits  that includes Terri Allard, 14 Stories, Charles Owens, and Michael Elswick, and will have you cutting a rug in the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145170" class="four columns  post-145170 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-americans-who-tell-the-truth tag-charlottesille-high-school tag-charlottesville-art tag-local-art tag-robert-shetterly tag-visual-art tag-youth-speaking-truth">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/getting-real-chs-students-join-robert-shetterly-in-truth-teller-exhibition/" title="Getting real: CHS students join Robert Shetterly in truth-teller exhibition"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/RBG-320x170.jpg" alt="&quot;I choose to paint RBG because I have always looked up to her and
the role she played in gaining many of the rights that women deserve. She is fearless, powerful, and competent, proving women can do anything men can do—and do it better too. She is able to navigate the broken system and stand up to it, exposing its flaws, which takes a lot of bravery and wisdom. She has given me the confidence to say that I am a feminist and have pride in that,&quot; says Lucy Armengol, a student at Charlottesville High School. Image courtesy the artist" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/getting-real-chs-students-join-robert-shetterly-in-truth-teller-exhibition/">Getting real: CHS students join Robert Shetterly in truth-teller exhibition</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/getting-real-chs-students-join-robert-shetterly-in-truth-teller-exhibition/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Charles Burns arts@c-ville.com In this age of “fake news” and “alternative facts,” there are few values more precious than complete honesty. Robert Shetterly, an American artist, realizes this more than most. Years ago, Shetterly embarked on an ambitious project: a portrait series of 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145164" class="four columns last post-145164 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-art tag-nick-cave tag-ruffin-gallery tag-soundsuit tag-visual-art">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/blurring-the-senses-artist-in-residence-nick-cave-brings-signature-soundsuit-to-ruffin-gallery/" title="Blurring the senses: Artist-in-residence Nick Cave brings signature soundsuit to Ruffin Gallery"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/Bunny-Boy-Still-320x170.jpg" alt="Renowned sculptor, professor, and community-builder Nick Cave is this spring’s Ruffin Distinguished Artist-in-Residence at UVA. His show, “Spot On,” is on view at Ruffin Gallery through March 31." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/blurring-the-senses-artist-in-residence-nick-cave-brings-signature-soundsuit-to-ruffin-gallery/">Blurring the senses: Artist-in-residence Nick Cave brings signature soundsuit to Ruffin Gallery</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/marysheavalliant/" rel="author" class="fn">
											By
											Mary Shea											Watson										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/blurring-the-senses-artist-in-residence-nick-cave-brings-signature-soundsuit-to-ruffin-gallery/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										On a Saturday morning, artist Nick Cave and his partner Bob Faust sit with a group of 25 University of Virginia students. “Who came straight from a club?” Cave jokingly asks as he surveys the group. Many are puffy-eyed and swigging coffee in an effort to wake up. “This is Charlottesville. There 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145151" class="four columns first post-145151 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-charlottesville-music tag-local-music-2 tag-pablo-daniel-olivieri tag-sally-rose-monnes tag-shagwuf tag-sweet-pete-stallings">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/through-the-music-shagwuf-gets-darker-and-heavier-in-response-to-local-traumas/" title="Through the music: Shagwüf gets darker and heavier in response to local traumas"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/Shagwüf-color-hi-res-from-Rich-Tarbell-1-e1583863797573-320x170.jpg" alt="Shagwüf celebrates the release of its new album Dog Days of Disco on Friday at the Southern. Photo by Rich Tarbell" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/through-the-music-shagwuf-gets-darker-and-heavier-in-response-to-local-traumas/">Through the music: Shagwüf gets darker and heavier in response to local traumas</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/through-the-music-shagwuf-gets-darker-and-heavier-in-response-to-local-traumas/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Sean McGoey arts@c-ville.com The section of Fourth Street Southeast that bears Heather Heyer’s name still invokes painful memories of August 12, 2017. Shagwüf bassist and vocalist Sally Rose was among the throng protesting against the Unite the Right rally that day. “There’ve been few times 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145147" class="four columns  post-145147 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-city-schoolyard-garden tag-food-drink tag-local-food tag-oyster-festival tag-pi-day tag-st-patricks-day">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/spring-forward-and-dine-selfies-bivalves-and-pie-round-out-a-week-of-eating-events/" title="Spring forward and dine: Selfies, bivalves, and pie round out a week of eating events"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/oyster_roast_0007-320x170.jpg" alt="Live tunes from The Jacob Paul Allen Band and oysters from the Eastern Shore pair up for Early Mountain Vineyards’ annual fest.
Photo by Tom McGovern" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/spring-forward-and-dine-selfies-bivalves-and-pie-round-out-a-week-of-eating-events/">Spring forward and dine: Selfies, bivalves, and pie round out a week of eating events</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/megirvin/" rel="author" class="fn">
											By
											Meg											Irvin										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/spring-forward-and-dine-selfies-bivalves-and-pie-round-out-a-week-of-eating-events/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Maybe there’s a free lunch after all The City of Charlottesville recently launched a campaign to support local restaurants: Dine out at a Charlottesville restaurant, post a photo of yourself and your meal, tag @eatlocalcville and use the hashtag #eatlocalcville, and you might be one of the two 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns last grid_ad_300 post-145144 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-elisabeth-moss tag-film-review tag-leigh-whannell tag-movie-review tag-the-invisible-man">
									<!-- Grid_Ad_3 -->
									<div id='div-gpt-ad-1345503963292-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345503963292-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-145096" class="four columns first post-145096 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-americans-who-tell-the-truth tag-art tag-david-swanson tag-john-hunter tag-robert-shetterly tag-zyahna-bryant">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/conversation-starter-zyahna-bryant-is-the-newest-addition-to-americans-who-tell-the-truth-series/" title="Conversation starter: Zyahna Bryant is the newest addition to “Americans Who Tell the Truth” series"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/ZyahnaBryant_file-e1583338420320-320x170.jpg" alt="Painter Robert Shetterly&#039;s portrait series &quot;Americans Who Tell the Truth&quot; is on view all over town—and includes three local residents. Zyahna Bryant (pictured) is the latest addition to this series. Image courtesy Robert Shetterly/Americans Who Tell the Truth" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/conversation-starter-zyahna-bryant-is-the-newest-addition-to-americans-who-tell-the-truth-series/">Conversation starter: Zyahna Bryant is the newest addition to “Americans Who Tell the Truth” series</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/conversation-starter-zyahna-bryant-is-the-newest-addition-to-americans-who-tell-the-truth-series/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Unless you’ve been living off the grid (or in denial) you know the story: In spring 2016, Zyahna Bryant wrote an open letter to City Council, calling for the removal of the Robert E. Lee statue and the renaming of the downtown public park bearing Lee’s name. “When I think of Robert E. Lee, I 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145041" class="four columns  post-145041 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-picks">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-new-works-festival-2/" title="Pick: New Works Festival"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/DSC_9847_cropped_NewWork-320x170.jpg" alt="Pick: New Works Festival" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-new-works-festival-2/">Pick: New Works Festival</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-new-works-festival-2/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Fresh perspectives: Student playwrights, screenwriters, choreographers, musicians, and more get their chance to have the fruits of their creative labors appreciated in UVA’s The New Works Festival. This year’s plays feature ruminations on the risks of first dates; a fantasy written from a 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145027" class="four columns last post-145027 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-gender-studies tag-sex-education tag-uva">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/funny-words-expanding-how-we-learn-about-sexuality/" title="Funny words: Expanding how we learn about sexuality"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/SIAFW_mockup-320x170.jpg" alt="Sex is A Funny Word co-author Cory Silverberg joins Lisa Speidel and Micah Jones in the panel discussion Left Out: The Importance of Inclusion in Sex Education on March 25 at 6pm at The Bridge Progressive Arts Initiative." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/funny-words-expanding-how-we-learn-about-sexuality/">Funny words: Expanding how we learn about sexuality</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/funny-words-expanding-how-we-learn-about-sexuality/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Lisa Speidel What is the right way to talk about human sexuality? This debate is as timely and fiercely contentious as ever. Whether sex education is coming from parents or schools, many disagree on what is appropriate content. In the United States, each state mandates what is acceptable for 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns first grid_ad_300 post-145033 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-birding tag-environment tag-nature">
									<!-- Grid_Ad_4 -->
									<div id='div-gpt-ad-1345502775898-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345502775898-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-145051" class="four columns  post-145051 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-picks tag-pierogi">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-ian-rynecki/" title="Arts Pick: Ian Rynecki"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/GettyImages-902286572-320x170.jpg" alt="Getty images" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-ian-rynecki/">Arts Pick: Ian Rynecki</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-ian-rynecki/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Rolling in dough: Get your hands on some dough under the guidance of executive chef Ian Rynecki as he teaches the art of pierogi making. The traditional Eastern European dumpling can be stuffed with savory or sweet filling, and you’ll get a couple drink tickets to accompany the rolling. 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145030" class="four columns last post-145030 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-feminism tag-visual-art">
																		<header>
																				<div class="grid_cat grid_cat_10189">
											<a href="https://www.c-ville.com/culture/">Culture</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/flourishing-feminism-bloom-unites-artists-around-the-womens-suffrage-movement/" title="Flourishing feminism: “Bloom” unites artists around the women’s suffrage movement"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/Bloom-320x170.jpg" alt="“Bloom: In Honor of the Centennial Anniversary of Women’s Suffrage” features photography, paintings, sculpture, and mixed-media work from several artists and is on view at PVCC’s North Gallery through April 8. Courtesy of the artist" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/flourishing-feminism-bloom-unites-artists-around-the-womens-suffrage-movement/">Flourishing feminism: “Bloom” unites artists around the women’s suffrage movement</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/marysheavalliant/" rel="author" class="fn">
											By
											Mary Shea											Watson										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/flourishing-feminism-bloom-unites-artists-around-the-womens-suffrage-movement/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Mixed-media artist Diana Hale remembers the first time she entered a voting booth. She had just learned how to drive, but wasn’t yet old enough to vote, and transported an elderly relative who’d voted in every election for the past 75 years to the polls. “There was a lot of effort involved in 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														</div>	
														
				
				            </div>
								
						</div>
						
						
				</div><!-- End Main row -->
	</div><!-- Container End -->
		<footer id="content-info" role="contentinfo">

			<div class="row">
				<div class="three columns hide-for-small">
					<a class="footer_logo" href="https://www.c-ville.com" title="C-VILLE Weekly">
						<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/cville-logo.png" alt="C-VILLE Weekly" border="0" />
					</a>
					<h2></h2>
					<ul id="menu-footer-about" class=""><li id="menu-item-42761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42761"><a href="https://www.c-ville.com/faq/">FAQ</a></li>
<li id="menu-item-42762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42762"><a href="https://www.c-ville.com/work-at-c-ville/">Work at C-VILLE</a></li>
<li id="menu-item-42766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42766"><a href="https://www.c-ville.com/advertise-with-c-ville/">Advertise with C-VILLE</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="https://www.c-ville.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54084"><a href="https://www.c-ville.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="https://www.c-ville.com/contact-us/">Contact C-VILLE Weekly</a></li>
<li id="menu-item-46557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46557"><a href="https://www.c-ville.com/want-to-be-in-c-ville/">Want to be in C-VILLE?</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">News</a></h2>
					<ul id="menu-footer-news" class=""><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42805"><a href="https://www.c-ville.com/tag/uva/">UVA</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42804"><a href="https://www.c-ville.com/tag/planning-development/">Planning &#038; Development</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42802"><a href="https://www.c-ville.com/tag/environment/">Environment</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42803"><a href="https://www.c-ville.com/tag/education/">Education</a></li>
<li id="menu-item-42676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42676"><a href="https://www.c-ville.com/tag/business/">Business</a></li>
</ul>				</div>
				<div class="three columns">
					<h2><a href="https://www.c-ville.com/arts/">Arts</a></h2>
					<ul id="menu-footer-arts" class=""><li id="menu-item-42667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42667"><a href="https://www.c-ville.com/tag/live-music/">Live Music</a></li>
<li id="menu-item-42752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42752"><a href="https://www.c-ville.com/tag/fine-arts/">Fine Arts</a></li>
<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42668"><a href="https://www.c-ville.com/tag/performing-arts/">Performing Arts</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42809"><a href="https://www.c-ville.com/tag/digital-media/">Digital Media</a></li>
<li id="menu-item-42754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42754"><a href="https://www.c-ville.com/?page_id=20075">Events</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">Living</a></h2>

					<ul id="menu-main-top-nav-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-141814"><a href="https://www.c-ville.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142103"><a href="https://www.c-ville.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141882"><a href="https://www.c-ville.com/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-145081"><a href="https://www.c-ville.com/culture/" aria-current="page">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="http://events.c-ville.com">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a href="https://www.c-ville.com/best-2019/">Best of C-VILLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="https://www.c-ville.com/magazines/abode/">Abode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122563"><a href="https://www.c-ville.com/magazines/cbiz/">C-BIZ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120213"><a href="https://www.c-ville.com/magazines/madeincville/">Made In C-VILLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122567"><a href="https://www.c-ville.com/magazines/knife-fork/">Knife &#038; Fork</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122568"><a href="https://www.c-ville.com/magazines/unbound/">Unbound</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="https://www.c-ville.com/magazines/weddings/">Weddings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119913"><a href="https://www.c-ville.com/real-estate-weekly/">Real Estate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118889"><a href="https://www.c-ville.com/village/">Village</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122882"><a href="https://www.c-ville.com/senior-guide/">Senior Guide</a></li>
</ul>
</li>
</ul>
				</div>



			</div>
			<div id="site_by_vibethink">
				&#169; 2020 C-Ville <!-- | Site by <a title="Website Design by Vibethink: A ceative agency in Charlottesville, Virgnina. Web Design, Web Development, Marketing, Strategy" href="http://vibethink.com">Vibethink</a> -->
			</div>
		</footer>



	<!-- Included JS Files of Foundation -->

	<!-- If jQuery already load, remove the line
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.min.js"></script>
	 -->
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.reveal.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.orbit-1.4.0.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.customforms.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.placeholder.min.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.tooltips.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/app.js"></script>

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-45133679-1', 'auto');
 ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.c-ville.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "e31f25116a", post_id :  } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/comment-reply.min.js?ver=1585252278'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=1585252278'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=1585252278'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.form.min.js?ver=1585252278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.c-ville.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"490827855011262","facebookUseOAuth2":"1","enableGoogleLogin":0,"googleAppID":"","cookiehash":"12ff186c297c658db7fbc71501662de2","isLoadOnlyParentComments":0,"ahk":"ao7@3r#g07mxu)q7xw2$&1%xgh@2ht3v","enableDropAnimation":1,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":145325,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=1585252278'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=1585252278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-js.js?ver=1585252278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"145325","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=1585252278'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/hybrid-core/js/drop-downs.js?ver=1585252278'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1585252278'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.easing-1.3.pack.js?ver=1585252278'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.pack.js?ver=1585252278'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.masonry.min.js?ver=1585252278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/rd_custom_scripts.js?ver=1585252278'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/wp-embed.min.js?ver=1585252278'></script>
<script type="text/javascript">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</script><script type="text/javascript"> var swp_nonce = "a7d61a1203";var swpFloatBeforeContent = false;var swpClickTracking = false;</script>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'c-ville.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Mary Shea Watson'; 
            _sf_async_config.authors = 'Culture';
        /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
</html>