<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8">

	<title>Unheard stories: Voices of Adult Learners showcases a different side of Charlottesville - C-VILLE WeeklyC-VILLE Weekly</title>
	
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:admins" content="1219058141" />
	<!-- Included Google Web Font OpenSans CSS Files -->
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/style.css">
	<!-- Included Foundation CSS Files -->
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/foundation.css">
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/app.css">
	
	
	
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/ie.css">
	<![endif]-->
	
	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="https://www.c-ville.com/wp-content/themes/cville_theme/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly Feed" href="https://www.c-ville.com/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon.png" />
	
	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />
	
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/modernizr.foundation.js"></script>

<!--    <script type="text/javascript" src="--><!--/js/googleDFP.js></script>-->
    <script type='text/javascript'>
                var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

    <script type='text/javascript'>
        var dfp_post_category = '';
        
         dfp_post_category = 'arts'; 		var dfp_post_tag = '';
		
            googletag.cmd.push(function() {
            googletag.defineSlot('/4143385/cat-test', [200, 200], 'div-gpt-ad-1343679235011-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/dfp-test', [200, 200], 'div-gpt-ad-1343679235011-1').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_2', [300, 250], 'div-gpt-ad-1344018290949-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_1', [300, 250], 'div-gpt-ad-1344018042578-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Top_Leaderboard', [728, 90], 'div-gpt-ad-1344018385826-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_1', [180, 150], 'div-gpt-ad-1344018687786-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_2', [180, 150], 'div-gpt-ad-1344018784081-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_3', [180, 150], 'div-gpt-ad-1344018820363-0').addService(googletag.pubads());
            gridSlot1 = googletag.defineSlot('/4143385/Grid_Ad_1', [300, 250], 'div-gpt-ad-1344024459307-0').addService(googletag.pubads());
            gridSlot2 = googletag.defineSlot('/4143385/Grid_Ad_2', [300, 250], 'div-gpt-ad-1345130979640-0').addService(googletag.pubads());
            gridSlot3 = googletag.defineSlot('/4143385/Grid_Ad_3', [300, 250], 'div-gpt-ad-1345503963292-0').addService(googletag.pubads());
            gridSlot4 = googletag.defineSlot('/4143385/Grid_Ad_4', [300, 250], 'div-gpt-ad-1345502775898-0').addService(googletag.pubads());
            gridSlot5 = googletag.defineSlot('/4143385/Grid_Ad_5', [300, 250], 'div-gpt-ad-1347288881409-0').addService(googletag.pubads());
            gridSlot6 = googletag.defineSlot('/4143385/Grid_Ad_6', [300, 250], 'div-gpt-ad-1347288944022-0').addService(googletag.pubads());
            gridSlot7 = googletag.defineSlot('/4143385/Grid_Ad_7', [300, 250], 'div-gpt-ad-1347288967184-0').addService(googletag.pubads());
            gridSlot8 = googletag.defineSlot('/4143385/Grid_Ad_8', [300, 250], 'div-gpt-ad-1347289012364-0').addService(googletag.pubads());
            gridSlot9 = googletag.defineSlot('/4143385/Grid_Ad_9', [300, 250], 'div-gpt-ad-1347901827031-0').addService(googletag.pubads());
            gridSlot10 = googletag.defineSlot('/4143385/Grid_Ad_10', [300, 250], 'div-gpt-ad-1347902078712-0').addService(googletag.pubads());
            gridSlot11 = googletag.defineSlot('/4143385/Grid_Ad_11', [300, 250], 'div-gpt-ad-1347902157845-0').addService(googletag.pubads());
            gridSlot12 = googletag.defineSlot('/4143385/Grid_Ad_12', [300, 250], 'div-gpt-ad-1347902223683-0').addService(googletag.pubads());
            gridSlot13 = googletag.defineSlot('/4143385/Grid_Ad_13', [300, 250], 'div-gpt-ad-1347902408620-0').addService(googletag.pubads());
            gridSlot14 = googletag.defineSlot('/4143385/Grid_Ad_14', [300, 250], 'div-gpt-ad-1347902479899-0').addService(googletag.pubads());
            gridSlot15 = googletag.defineSlot('/4143385/Grid_Ad_15', [300, 250], 'div-gpt-ad-1347902540064-0').addService(googletag.pubads());
            gridSlot16 = googletag.defineSlot('/4143385/Grid_Ad_16', [300, 250], 'div-gpt-ad-1347902664783-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/calendar_sponsor', [310, 80], 'div-gpt-ad-1345501962333-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/Mobile_LB', [320, 50], 'div-gpt-ad-1352821968486-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/large_float', [653, 331], 'div-gpt-ad-1352922605593-0').addService(googletag.pubads());
                                    
            googletag.pubads().setTargeting('category', dfp_post_category);
            googletag.pubads().setTargeting('tag', dfp_post_tag);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            
            
            
            });

    </script>
    <script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="https://s.moatads.com/cville814mPAB64/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>    


    	<meta name="generator" content="WordPress 5.1" />
<meta name="template" content="Cville Theme 3.0.0" />
		<script type="text/javascript">
		var ajaxurl = 'https://www.c-ville.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.c-ville.com/unheard-stories-voices-of-adult-learners-showcases-a-different-side-of-charlottesville/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Unheard stories: Voices of Adult Learners showcases a different side of Charlottesville - C-VILLE Weekly" />
<meta property="og:description" content="For more than two decades, the Voices of Adult Learners reading has brought a diverse range of writers and experiences to the book festival. “We think it’s really special, given the turmoil in Charlottesville over the last couple years,” says Carol Coffey, executive director of the Thomas Jefferson Adult Learning Center. “We have this amazing &hellip;" />
<meta property="og:url" content="https://www.c-ville.com/unheard-stories-voices-of-adult-learners-showcases-a-different-side-of-charlottesville/" />
<meta property="og:site_name" content="C-VILLE Weekly" />
<meta property="article:tag" content="Carol Coffey" />
<meta property="article:tag" content="Literacy Volunteers" />
<meta property="article:tag" content="Majid Ghanei" />
<meta property="article:tag" content="Qin Zheng" />
<meta property="article:tag" content="Thomas Jefferson Adult Learning Center" />
<meta property="article:tag" content="va book fest" />
<meta property="article:tag" content="Virginia Festival of the Book" />
<meta property="article:tag" content="Voices of Adult Learners" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2019-03-20T12:00:51+00:00" />
<meta property="article:modified_time" content="2019-03-19T20:34:37+00:00" />
<meta property="og:updated_time" content="2019-03-19T20:34:37+00:00" />
<meta property="og:image" content="https://www.c-ville.com/wp-content/uploads/2019/03/DSCF7457.jpg" />
<meta property="og:image:secure_url" content="https://www.c-ville.com/wp-content/uploads/2019/03/DSCF7457.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="533" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.c-ville.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.c-ville.com/unheard-stories-voices-of-adult-learners-showcases-a-different-side-of-charlottesville/","name":"Unheard stories: Voices of Adult Learners showcases a different side of Charlottesville"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Feed" href="https://www.c-ville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Comments Feed" href="https://www.c-ville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Unheard stories: Voices of Adult Learners showcases a different side of Charlottesville Comments Feed" href="https://www.c-ville.com/unheard-stories-voices-of-adult-learners-showcases-a-different-side-of-charlottesville/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.c-ville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1553083317"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bwp-rc-css'  href='https://www.c-ville.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1553083317' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.c-ville.com/wp-includes/css/dist/block-library/style.min.css?ver=1553083317' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=1553083317' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='crafty-social-buttons-styles-css'  href='https://www.c-ville.com/wp-content/plugins/crafty-social-buttons/css/public.min.css?ver=1553083317' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=1553083317' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-css.css?ver=1553083317' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.c-ville.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='rd_fancybox_css-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.css?ver=1553083317' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/css/screen.css?ver=1553083317' type='text/css' media='all' />
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.js?ver=1553083317'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1553083317'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=1553083317'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=1553083317'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"2RxxvDpipzTerUqRMJsu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=1553083317'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/slides.min.jquery.js?ver=1553083317'></script>
<link rel='https://api.w.org/' href='https://www.c-ville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.c-ville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.c-ville.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.c-ville.com/?p=122629' />
<link rel="alternate" type="application/json+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2Funheard-stories-voices-of-adult-learners-showcases-a-different-side-of-charlottesville%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2Funheard-stories-voices-of-adult-learners-showcases-a-different-side-of-charlottesville%2F&#038;format=xml" />
<meta property="fb:app_id" content="1073603839361926"/><meta property="fb:admins" content="1073741825,650155574,691779920"/><script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">var _nsl=[];(function(a,d){var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<_nsl.length;b++)_nsl[b].call(a,a.jQuery);_nsl={push:function(b){b.call(a,a.jQuery)}}}};c()})(window);</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.c-ville.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
        <script>
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appID=1073603839361926";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>

            <script>
        jQuery(window).load(function () {
            FB.Event.subscribe('comment.create', comment_add);
            FB.Event.subscribe('comment.remove', comment_remove);

            jQuery("[id=comments]").each(function () {
                jQuery("[id=comments]:gt(0)").hide();
            });
        });

/*        jQuery(document).ready(function ($) {

            $("[id=comments]").each(function () {
                $("[id=comments]:gt(0)").hide();
            });
        })*/

    </script>

    <style type="text/css">div.nsl-container[data-align="left"] {
    text-align: left;
}

div.nsl-container[data-align="center"] {
    text-align: center;
}

div.nsl-container[data-align="right"] {
    text-align: right;
}


div.nsl-container .nsl-container-buttons a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

div.nsl-container .nsl-container-buttons {
    display: flex;
    padding: 5px 0;
}

div.nsl-container-block .nsl-container-buttons {
    flex-flow: column;
    align-items: center;
}

div.nsl-container-block .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px 0;
    max-width: 280px;
    width: 100%;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline .nsl-container-buttons a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container .nsl-button-svg-container {
    flex: 0 0 auto;
    padding: 8px;
    display: flex;
}

div.nsl-container span {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
}

div.nsl-container .nsl-button-default span.nsl-button-label-container {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container {
    margin: 1px;
    padding: 7px;
    border-radius: 3px;
    background: #fff;
}

div.nsl-container .nsl-button-google[data-skin="light"] {
    border-radius: 1px;
    box-shadow: 0 1px 5px 0 rgba(0, 0, 0, .25);
    color: RGBA(0, 0, 0, 0.54);
}

/*Button align start*/
div.nsl-container-block[data-align="left"] .nsl-container-buttons {
    align-items: flex-start;
}

div.nsl-container-block[data-align="center"] .nsl-container-buttons {
    align-items: center;
}

div.nsl-container-block[data-align="right"] .nsl-container-buttons {
    align-items: flex-end;
}

div.nsl-container-inline[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-inline[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}
/* Button align end*/</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.adverts-pricings-list {
   overflow-y: scroll;
   max-height: 150px;
}

.wpadverts-slide .wpadverts-slide-img {
    position: initial !important;
    padding: 0 !important;
    margin: 0 !important;
}

a.wpadverts-swipe {
    position: initial !important;
}
.wpadverts-slides-list span.image-overlay.overlay-type-image {
    display: none !important;
}

.page-id-98914 #figure {    
    display: none !important;
}

body .page-id-115042 #figure { 
     display: none !important; 
}

body #post-115042 .figure {
    display:none !important;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-122629 single-format-standard custom-background wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
			<!--<a id="site_wrap_ad" href="https://google.com">
		</a>-->
			
	<!--<a id="site_wrap_ad" href="https://wholefoodsanniversaryparty-eventful.eventbrite.com/r/eventful">-->
	
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270031763107773";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="top_nav_black_bar"></div>
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
				<!-- Row for blog navigation -->
		<div class="row">
			<header class="twelve columns" role="banner">
				<nav class="nav-arts" id="rd_top_navbar" role="navigation">
					<ul class="nav-bar nine columns"><li id="menu-item-41010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41010"><a href="http://c-ville.com/">Home</a></li>
<li id="menu-item-41007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41007"><a href="https://www.c-ville.com/news/">News</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-96078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96078"><a href="https://www.c-ville.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="https://www.c-ville.com/arts/">Arts</a></li>
<li id="menu-item-41006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41006"><a href="https://www.c-ville.com/living/">Living</a></li>
<li id="menu-item-120735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120735"><a target="_blank" href="http://events.c-ville.com">Events</a></li>
<li id="menu-item-87431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87431"><a href="http://c-ville.com/best-2018/">Best of C-VILLE</a></li>
<li id="menu-item-71681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-71682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="https://www.c-ville.com/category/magazines/abode/">Abode</a></li>
	<li id="menu-item-122563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122563"><a href="https://www.c-ville.com/category/magazines/cbiz/">C-BIZ</a></li>
	<li id="menu-item-120213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120213"><a href="https://www.c-ville.com/category/magazines/madeincville/">Made In C-VILLE</a></li>
	<li id="menu-item-122567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122567"><a href="https://www.c-ville.com/category/magazines/knife-fork/">Knife &#038; Fork</a></li>
	<li id="menu-item-122568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122568"><a href="https://www.c-ville.com/category/magazines/unbound/">Unbound</a></li>
	<li id="menu-item-71685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="https://www.c-ville.com/category/magazines/weddings/">Weddings</a></li>
	<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119913"><a href="https://www.c-ville.com/real-estate-weekly/">Real Estate</a></li>
	<li id="menu-item-118889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118889"><a href="https://www.c-ville.com/village/">Village</a></li>
</ul>
</li>
</ul>					
					<div class="three columns" id="header_search_block">
						
						<!--<form role="search" method="get" id="searchform" action="https://www.c-ville.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form>-->
<form method="get" class="search-form" id="searchform" action="https://www.c-ville.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field search-field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit search-submit" name="submit" id="searchsubmit" value="Search" />
</form>
						<ul id="rd_top_navbar_sub">
							<li id="classifieds_nav" class="menu-item" >
								<!-- <a target="_blank" href="http://class.avenews.com/index.cfm?referrer=http://www.c-ville.com">CLASSIFIEDS</a> -->
								<a href="/classifieds">CLASSIFIEDS</a>  
							</li>
						</ul>
					</div>
				</nav>
				<div class="reverie-header">
					<div id="logo" class="three columns mobile-four">
						
						<h1 class="">
							<a href="https://www.c-ville.com" title="C-VILLE Weekly">
								<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/c-villelogo.png" alt="C-VILLE Weekly" border="0" />
							</a>
						</h1>
						
						<!--<h4 class="subheader">Sponsored by: <strong>Example Sponsor Name</strong></h4>-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four show-for-small">
						
						<!-- Mobile_LB -->
						<div id='div-gpt-ad-1352821968486-0' style='width:320px; height:50px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352821968486-0'); });
						</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four hide-for-small">
						
						<!-- Top_Leaderboard -->
						<div id='div-gpt-ad-1344018385826-0' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018385826-0'); });
							</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
				</div>
				
			</header>
		</div>
		
		<!-- Row for main content area -->
		<div id="main" class="row">		
		<!-- Row for main content area -->
		<div id="content" class="eight columns" role="main">
	
			<div class="post-box">
						<article class="post-122629 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-carol-coffey tag-literacy-volunteers tag-majid-ghanei tag-qin-zheng tag-thomas-jefferson-adult-learning-center tag-va-book-fest tag-virginia-festival-of-the-book tag-voices-of-adult-learners" id="post-122629">
		
		<header>
			
			<h1 class="entry-title">Unheard stories: Voices of Adult Learners showcases a different side of Charlottesville</h1>
			<h4 class="tag_line"></h4>
			<div class="top_social_box">
				<ul>
					<li>
						<div class="fb-like" data-send="false" data-layout="button_count" data-width="80" data-show-faces="false" data-font="arial"></div>
					</li>
					
					<li>
						<a href="https://twitter.com/share" class="twitter-share-button" data-via="cvillenews_desk">Tweet</a>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
					</li>
					<li>
						<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
						<script type="IN/Share" data-counter="right"></script>
					</li>
					<li>
						<!-- Place this tag where you want the +1 button to render. -->
						<div class="g-plusone" data-size="medium"></div>
						
						<!-- Place this tag after the last +1 button tag. -->
						<script type="text/javascript">
						  (function() {
						    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
						    po.src = 'https://apis.google.com/js/plusone.js';
						    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						  })();
						</script>
						
					</li>
					<li id="single_comments_top_button">
						<a href="#cville-single-comments" class="post-com-count">
							<span class="comment-count">LEAVE A COMMENT</span>
							
						</a>
						
					</li>
					<li id="single_print-email_buttons">
						<!-- AddThis Button BEGIN -->
						<div class="addthis_toolbox addthis_default_style">
						
						<a class="addthis_button_email"></a>
						<a class="addthis_button_print"></a>
						</div>
						<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
						<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4fabadbb4623e4d0"></script>
						<!-- AddThis Button END -->
					</li>
				</ul>
			
<!--				<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/social_bar.jpg" alt="" />-->
			
			
			
			</div>
									    <div class="figure">
						    	
						    	<a href="https://www.c-ville.com/unheard-stories-voices-of-adult-learners-showcases-a-different-side-of-charlottesville/" title="Unheard stories: Voices of Adult Learners showcases a different side of Charlottesville"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/DSCF7457-660x335.jpg" alt="Majid Ghanei and other winners will read on Thursday, March 21, at 6pm, at Portico Church. Photo: Eze Amos" class="Thumbnail thumbnail cville-feature-660-335 " /></a>						    	Majid Ghanei and other winners will read on Thursday, March 21, at 6pm, at Portico Church. Photo: Eze Amos						    	
						    </div>
						    			
		</header>
		<div  class="entry-content row">
			<div id="single-entry-sidebar" class="entry-sidebar three columns mobile-four">
				<a class="single_cat_sidebar cat-373" href="https://www.c-ville.com/category/arts/">Arts</a>				
				<div class="author_single_side tg_font">
															
					<br />
					<a href="https://www.c-ville.com/author/cvillewriters/" title="Posts by C-VILLE Writers" rel="author">C-VILLE Writers</a>					<br />
									</div>
				<div class="single_post_date">
					3/20/19 at 8:00 AM				</div>
				<!--<div id="share_scrollfollow">
					<h2>SHARE</h2>
				</div>-->
			</div>
			
			<div id="scroller_entry-content" class="entry-main nine columns">
				<p class="p3">For more than two decades, the Voices of Adult Learners reading has brought a diverse range of writers and experiences to the book festival. “We think it’s really special, given the turmoil in Charlottesville over the last couple years,” says Carol Coffey, executive director of the Thomas Jefferson Adult Learning Center. “We have this amazing international fabric that really brings us together, but a lot of these folks are very marginalized&#8230;and they don’t have an opportunity to share their stories.”</p>
<p class="p5">The TJALC offers GED, ESL, and other classes to adults throughout the region. Each year, its students (along with those from partners like Literacy Volunteers and the Albemarle-Charlottesville Regional Jail) are invited to submit essays for the contest. The winners get a $25 prize, are published in an anthology, and read at the festival.</p>
<p class="p5"><span class="s2">“It’s a really inspiring event,” says Coffey, who adds that the anthology is also distributed in the community. </span></p>
<p class="p5"><span class="s2">Here are some of this year’s winning entries. <i>—Laura Longhine</i></span></p>
<h2 class="p6"><b>From rude to cool </b></h2>
<p class="p4"><i>By Majid Ghanei</i></p>
<p class="p4"><span class="s2">I am a 20-year-old fellow who was born and raised in Denmark. I have lived my whole life in a section of Copenhagen called Nørrebro. Nørrebro is a multicultural neighborhood. My parents arrived in Denmark in 1997 as Iranian refugees with my two older sisters, and they sought asylum. I spent my whole life in a ghetto called Blagards Plads. The characteristic of this place is the high unemployment and crime rate. Danish politicians and the news frequently stigmatize this ghetto. </span></p>
<p class="p5"><span class="s2">Unfortunately, this has a bad impact on some of the young boys. They create gangs for themselves to find safety and get the recognition they never get from society. These gangs deal drugs and commit violent crime, to earn money and to increase their territory. Some of the boys are 10-14 years old. They see older gangsters as role models because they drive in nice cars bought with drug money and they want to follow in the same way as their big brothers. They then decide to drop out of school after elementary school. All the parents of those people have lost control of their children for a while and they can’t do anything, especially when they find out their boy is brought to the jail. </span></p>
<p class="p5">I grew up with those boys and many of them were my friends. I was such a rude boy when I was younger. However, I did not have any problems with the school compared to the others. But there still was a lot of bad energy in me. I used to hang out with bad friends in my free time, but I also focused on my schoolwork. Many of my friends had already given up school, and they just wanted to finish the mandatory school, so they could join the gang groups and make money as criminals.</p>
<p class="p5"><span class="s2">My parents weren’t happy that I was hanging out with those boys. Every day before I left home to hang out with the boys, I had to discuss it with my mum for a while. However, I was stubborn and really ignored her concerns. My teacher told my parents that my school work was dropping in quality. I was not doing my homework. During that period, I felt that I did not fit in the group with those boys. However, I continued to hang out with them. I was the only person in the group who did not smoke marijuana and was just watching them when they did.</span></p>
<p class="p5"><span class="s1">One day everything in my life changed. My parents told me that I should either choose my friends or them, because I spent a lot of time with my friends and forgot all about my family. As a child I was in a dilemma, because those friends meant a lot to me. </span></p>
<p class="p5">After a week my friends told me that they have decided to not let me be a part of the group, because they thought I was a schoolboy and I should focus on my education. They told me that they don’t want to break my future because of them.</p>
<p class="p5">After that speech, I decided to change my life in a better way and focused on my education. I graduated high school with one of the highest grade-point averages.</p>
<p class="p5">One day I read in the news that on my old friends got arrested by the police for a shooting. He got 10 years for that. I thought “Thank God for changing my life and for giving me a better life and a family who wanted the best for me”</p>
<hr />
<h2 class="p6"><b>Taking a chance</b></h2>
<p class="p4"><i>By Qin Zheng</i></p>
<p class="p4">My husband and I moved to Florida from China. I loved Florida, but my husband did not like Florida because of the hot weather. We thought about moving to Virginia because my husband’s cousin lived there. At the time, I was pregnant so moving to Virginia was a big risk. We would need to start new jobs, get a new house, and find a hospital where my baby would be born.</p>
<p class="p5">We took a chance, and moved to Charlottesville, Virginia, in November 2013. We stayed in a hotel for a few days. My husband found a restaurant job and we moved to an apartment. We felt lucky that my husband found a job so quickly. He worked 13 hours in the kitchen every day and I worked part-time until my baby was born.</p>
<p class="p5"><span class="s2">During this time, we had so many obstacles. We had problems with co-workers and bosses because we could not speak English very well. Also, working 13 hour days was very hard for my husband. We wanted to get better jobs, but our language barrier prevented us.</span></p>
<p class="p5">One day, a friend of mine told me about the Literacy Center. They have volunteers that meet with you one-on-one to teach you English. My husband and I were so excited to hear about this program. We needed this change because we needed better jobs and a better life.</p>
<p class="p5">We contacted the Literacy Center and a month later we got our own teachers. We were able to study and learn and put a lot of effort into speaking better English. As a result, my husband took the Commercial Driver’s License class so he could become a truck driver. He recently passed the CDL test. I am so proud of him! I am working as a waitress and now I understand much more English from customers, coworkers, and my boss.</p>
<p class="p5">Last year, we bought a small house. Even though it is a small house, it is just enough for my family. We are not rich, but my whole family is together, and that means everything to me.</p>
<p class="p5"><span class="s2">We are so appreciative of the Literacy Center. They are teaching us so that we have more opportunities in the future. I have learned that if we take a chance and work hard, our life can change for the better.</span></p>
<figure class="figure alignleft"><a href="http://www.c-ville.com/wp-content/uploads/2019/03/DSCF7534.jpg"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/DSCF7534.jpg" alt="" width="1050" height="1400" /></a><figcaption>Qin Zheng. Photo: Eze Amos</figcaption></figure>
<hr />
<h2 class="p4">My Exciting Year</h2>
<p class="p4">By Bushiri Salumu</p>
<p class="p4">I was seventeen when I dropped out of high school.</p>
<p class="p4">I was in the Democratic Republic of the Congo and because of crisis and war I was forced to leave. I had no choice but to seek some form of safety in a Zambian refugee camp. Life in the camp was difficult and filled with hardship. We refugees went for weeks without food and we felt like prisoners because we were not allowed to leave the camp. During my time in the camp, I began the process of seeking asylum because life there as a refugee was unbearable. After four years I was selected for resettlement to the United States as a refugee.</p>
<p class="p5">I arrived in the United States on October 17, 2012 in Charlottesville, Virginia. The journey to Charlottesville was long. I spoke no English when I arrived. After several months getting settled in the Charlottesville community, I began taking some English classes that the International Rescue Committee offered. It was by taking those classes that I was able to learn the English alphabet and simple greetings with my incredible teacher Heidi Gordon. She was my first teacher since I dropped out of school. In the beginning, the class was very hard. After three months in Heidi’s class. I was transferred to take some classes at the Adult Learning Center. At the Adult Learning Center, I took some advanced English as Second Language (ESL) classes and some computer classes. However, I had to take a break from school in order to work so I could pay rent and buy a car. Still, I was determined to keep learning and adjusting to my new home.</p>
<p class="p5">In early 2017, I started a General Education Development (GED) program. I took three different classes for my GED program: social studies, mathematics, and science. I struggled greatly with the exams, as I had to try several times in order to pass them. The English exam was the greatest challenge for me. I worked with several tutors who I call my heroes because they helped me so much in passing my English exam. I failed my English exam six times, but on my seventh time I managed to pass it all thanks to the wonderful tutors who helped me. On December 4, 2018, I was able to get my GED diploma and I was very thrilled. I felt like all my hard work paid off.</p>
<p class="p5">There are three things that made my GED degree possible. The first was the guts to never give up on my goal. I have always loved learning but due to conflict and war I was unable to accomplish my high school diploma. However, I persevered through hard work because I knew it was not going to be easy to get my GED. Another thing that kept me moving was patience. I knew that it was going to take a long time for me to pass my classes and get my GED, so patience was the only thing that kept me moving. The last thing that kept me moving was communication. When I failed, I reached out to my teachers, tutors, and other people in my life to advise me on what I did wrong. It was through communication that I was able to get different ideas and strategies on how I could pass my tests.</p>
<p class="p4">It was because of those traits that I was able to get my GED. Just days after passing my GED exams, I achieved another important milestone. On December 14, 2018, I became a citizen of the United States of America. With so many of my goals finally met, I can say that it has been a very exciting year for me.</p>
<hr />
<h2 class="p4">Thanks to My Daughter</h2>
<p class="p4">By Miwako Rice</p>
<p class="p4">When my daughter was in preschool, she brought home a piece of paper with just a list of all her classmates’ name on it. I didn’t know what that meant so I just kept it.</p>
<p class="p5">On the Valentine’s Day, my daughter came home with a bag full of gifts and treats from her classmates with her name on it. My daughter was happy with what she got, but she told me she was sad that she didn’t have anything to share with her friends. I felt sorry to make her feel that way just because I didn’t know what the list meant, and I didn’t ask anyone about that. I need to do something. Since then, I’ve tried to volunteer at my daughter’s school as much as I can to learn how American schools are like and understand what I need know for my daughter. By volunteering, I got to know the teachers, and became friends with some of the mothers who also volunteer.</p>
<p class="p5">Those experiences made me gain confidence with my life. If it was just me, I might not have tried hard to overcome my fear of making mistakes. But I really wanted to help my daughter enjoy her school and learn many things there. In the end I feel like my daughter helped me learn a lesson. Thanks to my daughter I also enjoy my days.</p>
<div id='comments' class='comments-area'><div class='fb-comments' data-href='https://www.c-ville.com/unheard-stories-voices-of-adult-learners-showcases-a-different-side-of-charlottesville/' data-num-posts='5' data-width='100%' data-colorscheme='light' data-notify='true'></div></div>								
			</div>
		</div>
		<footer id="single_main_story_footer" class="twelve columns">
			
			<p class="tg_font">Posted In:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/category/arts/" rel="category tag">Arts</a></p>
			<p class="tg_font">Tags:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/tag/carol-coffey/" rel="tag">Carol Coffey</a>, <a href="https://www.c-ville.com/tag/literacy-volunteers/" rel="tag">Literacy Volunteers</a>, <a href="https://www.c-ville.com/tag/majid-ghanei/" rel="tag">Majid Ghanei</a>, <a href="https://www.c-ville.com/tag/qin-zheng/" rel="tag">Qin Zheng</a>, <a href="https://www.c-ville.com/tag/thomas-jefferson-adult-learning-center/" rel="tag">Thomas Jefferson Adult Learning Center</a>, <a href="https://www.c-ville.com/tag/va-book-fest/" rel="tag">va book fest</a>, <a href="https://www.c-ville.com/tag/virginia-festival-of-the-book/" rel="tag">Virginia Festival of the Book</a>, <a href="https://www.c-ville.com/tag/voices-of-adult-learners/" rel="tag">Voices of Adult Learners</a></p>
			
						                   
			            <div id="prev_single_post" class="six columns single_next-prev_block grid_cat_373">
				            <h3>
				            	<a href="https://www.c-ville.com/the-courage-to-be-earnest/">
				            		<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
				            		    <path d="M0 9 L13 0 L13 18 Z" style=""/>
				            		</svg>
				            		Previous Post
				            		
				            	</a>
				            </h3>
				            <h4><a class="single_prev_title" href="https://www.c-ville.com/the-courage-to-be-earnest/">The courage to be earnest</a></h4>
<!--				            <p>For more than two decades, the Voices of Adult Learners reading has brought a diverse range of writers and experiences to the book festival. “We think it’s really special, given the turmoil in Charlottesville over the last couple years,” says Carol Coffey, executive director of the Thomas Jefferson Adult Learning Center. “We have this amazing [&hellip;]</p> -->
			            </div>    
														<div id="next_single_post" class="six columns single_next-prev_block grid_cat_373">
						</div>
											
					
			
		</footer>
		<div id="single_bottom_ads" class="twelve columns">
			<!-- Single_Bottom_1 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018687786-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018687786-0'); });
				</script>
			</div>
			<!-- Single_Bottom_2 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018784081-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018784081-0'); });
				</script>
			</div>
			<!-- Single_Bottom_3 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018820363-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018820363-0'); });
				</script>
			</div>
		</div>
		 <div id="cville-single-comments">

			
			[fbcomments]
			<a id="cville-comment-policy" href="https://www.c-ville.com/comment-policy/">Comment Policy</a>
		</div>
	</article>
			</div>
			
		</div><!-- End Content row -->
				
		<aside id="sidebar" class="four columns" role="complementary">
					<div class="sidebar-box mobile-four">
						  <!-- Sidebar_1 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018042578-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018042578-0'); });
	  	</script>
	  </div>

 			<div class="twitter_widget_pro twelve columns" style="float:left;"><div><h1><span class='twitterwidget twitterwidget-title'><a target="_blank" href="http://twitter.com/artscville">&#64;artscville</a></span></h1><ul><li><span class='entry-content'>All C'ville's murals in one place, now easier to locate for your <a href="http://twitter.com/instagram" class="twitter-user" target="_blank">@instagram</a> and inspirational art-gazing needs, cou… <a href="https://t.co/IP2KCmWuMT" target="_blank">https://t.co/IP2KCmWuMT</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/artscville/statuses/1108111137101541376" target="_blank">05:00:57 PM March 19, 2019</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1108111137101541376" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1108111137101541376" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1108111137101541376" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>RT <a href="http://twitter.com/readingseries" class="twitter-user" target="_blank">@readingseries</a>: Join us, <a href="http://twitter.com/VABookFest" class="twitter-user" target="_blank">@VABookFest</a>, and <a href="http://twitter.com/VQR" class="twitter-user" target="_blank">@VQR</a> this Friday at 9:30 PM for a special Reading Series event at Common House, featuring <a href="http://twitter.com/NK_" class="twitter-user" target="_blank">@NK_</a>…</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/artscville/statuses/1108043821022134272" target="_blank">12:33:28 PM March 19, 2019</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1108043821022134272" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1108043821022134272" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1108043821022134272" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/artscville" class="twitter-follow-button" title="Follow @artscville" data-lang="en" target="_blank">@artscville</a></div></div><a href="https://twitter.com/artscville" class="twitter-follow-button" data-show-count="true" data-width="150" data-show-screen-name="false" data-lang="en">Follow</a></div>

		<!--<div class="twitter_widget twelve columns">
			<script charset="utf-8" src="http://widgets.twimg.com/j/2/widget.js"></script>
			<script>
			new TWTR.Widget({
			  version: 2,
			  type: 'profile',
			  rpp: '',
			  interval: 30000,
			  width: 300,
			  height: 300,
			  theme: {
			    shell: {
			      background: '#00adef',
			      color: '#ffffff'
			    },
			    tweets: {
			      background: '#fff',
			      color: '#000',
			      links: '#00adef'
			    }
			  },
			  features: {
			    scrollbar: false,
			    loop: false,
			    live: false,
			    behavior: 'all'
			  }
			}).render().setUser('').start();
			</script>
		</div>-->


 	  <!-- Sidebar_2 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018290949-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018290949-0'); });
	  	</script>
	  </div>

 					
				</div>
				
	
</aside><!-- /#sidebar -->
								
				<div id="the_grid" class="twelve columns post">
							
							<nav class="" id="the_grid_nav">
								<ul class="link-list tg_font">
									<li class="active">
										<a href="">RECENT</a>
									</li>
									<!--<li>
										<a href="">POPULAR</a>
									</li>-->
								</ul>
							</nav>
							<div id="content">
								<div class="twelve columns">
														
																<article id="post-122628" class="four columns first post-122628 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-drinking-under-the-influence tag-friday-black tag-nana-kwame-adjei-brenyah tag-va-book-fest tag-virginia-festival-of-the-book">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/the-courage-to-be-earnest/" title="The courage to be earnest"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/Adjei-Brenya-320x170.jpg" alt="Photo courtesy subject." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/the-courage-to-be-earnest/">The courage to be earnest</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/the-courage-to-be-earnest/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										When Nana Kwame Adjei-Brenyah was growing up in Spring Valley, New York, he didn’t realize writing was a career path. He felt drawn toward the art, even though he was unaware that “actual human beings” composed Harry Potter books, science-fiction, and the fantasy works and anime he enjoyed. “I 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-122634" class="four columns  post-122634 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-books tag-burning-down-the-haus tag-imani-perry tag-jesse-jarnow tag-may-we-forever-stand tag-music-2 tag-music-and-social-movements tag-tim-mohr tag-virginia-festival-of-the-book tag-wasnt-that-a-time">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/essential-voices-va-book-fest-panel-looks-at-music-as-a-change-agent/" title="Essential voices: VA book fest panel looks at music as a change agent"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/Book-covers-320x170.jpg" alt="Jesse Jarnow, Imani Perry, and Tim Mohr will discuss the influence of music on social movements during a Virginia Festival of the Book panel moderated by A.D. Carson." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/essential-voices-va-book-fest-panel-looks-at-music-as-a-change-agent/">Essential voices: VA book fest panel looks at music as a change agent</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/essential-voices-va-book-fest-panel-looks-at-music-as-a-change-agent/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										About 100 miles outside of Berlin, Germany, author Tim Mohr stood in a snowy field gripping an axe in his hands. He’d borrowed a friend’s car to get there, and, anticipating neither the sub-zero cold snap nor the fact that he’d have to chop frozen wood in exchange for an interview with a former 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-122631" class="four columns last post-122631 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-american-shakespeare-center tag-arden-of-faversham tag-blackfriars-playhouse tag-theater-review">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/alice-in-blunderland-arden-of-favershams-murderously-funny-mishaps/" title="Alice in Blunderland: Arden of Faversham’s murderously funny mishaps"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/KI1A2187-320x170.jpg" alt="Chris Johnston (left) plays the role of Black Will and John Harrell (right) is Shakebag in ASC’s Arden of Faversham. Photo by Lauren Rogers Parker" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/alice-in-blunderland-arden-of-favershams-murderously-funny-mishaps/">Alice in Blunderland: Arden of Faversham’s murderously funny mishaps</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cmgorey/" rel="author" class="fn">
											By
											CM											Gorey										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/alice-in-blunderland-arden-of-favershams-murderously-funny-mishaps/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										“Comfort thyself, sweet friend; it is not strange / That women will be false and wavering.”—Franklin, Arden of Faversham (Act 1, scene 1) Maybe the scheduling was merely coincidental, but witnessing the debut performance of the early modern true-crime drama Arden of Faversham on International 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-122625" class="four columns first post-122625 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-ali-abbasi tag-border tag-film-review tag-movie-review">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/port-of-entry-oscar-nominated-swedish-film-border-reframes-the-fairy-tale/" title="Port of entry: Oscar-nominated Swedish film Border reframes the fairy tale"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/Border_Neon-320x170.jpg" alt="Border, which stars Eero Milonoff and Eva Melander, is a highly original fairy tale with a thrilling twist. Image courtesy Neon" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/port-of-entry-oscar-nominated-swedish-film-border-reframes-the-fairy-tale/">Port of entry: Oscar-nominated Swedish film Border reframes the fairy tale</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/kristoferjenson/" rel="author" class="fn">
											By
											Kristofer											Jenson										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/port-of-entry-oscar-nominated-swedish-film-border-reframes-the-fairy-tale/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										As Disney finds the next title from its vault to adapt, Border explores what it means to truly update a fairy tale for modern audiences. What is a fairy tale, after all, but a story that explores the space where our world and the realm of spirits, demons, monsters, and other mythological beings 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																									<article class="four columns grid_ad_300 post-122620 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-cartel-trilogy tag-crime-wave-brunch tag-don-winslow tag-the-border tag-virginia-festival-of-the-book">
																						<!-- Grid_Ad_1 -->
											<div data-adcounter="0" id='div-gpt-ad-1344024459307-0' style='width:300px; height:250px;'>
											
											<script type='text/javascript'>
												
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344024459307-0'); });
											</script>
											</div>
											<div class="divider"></div>
										</article>	
																								
																<article id="post-122596" class="four columns last post-122596 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-esi-edugyan tag-virginia-festival-of-the-book tag-washington-black">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/writing-the-footnotes-the-author-of-booker-prize-nominee-washington-black/" title="Writing the footnotes: The author of Booker Prize-nominee Washington Black"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/Edugyan-320x170.jpg" alt="Photo: Tamara Poppitt" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/writing-the-footnotes-the-author-of-booker-prize-nominee-washington-black/">Writing the footnotes: The author of Booker Prize-nominee Washington Black</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/lauralonghine/" rel="author" class="fn">
											By
											Laura											Longhine										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/writing-the-footnotes-the-author-of-booker-prize-nominee-washington-black/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Award-winning Canadian author Esi Edugyan’s latest novel, Washington Black, begins in the brutal world of a Barbados sugar plantation in the 1830s. But the story, quite literally, soon soars beyond, as the young boy Washington Black escapes from the plantation in a hot-air balloon, spirited 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-122521" class="four columns first post-122521 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-four-county-players tag-hello-dolly tag-local-theater tag-theater">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-hello-dolly/" title="ARTS Pick: Hello, Dolly!"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/Dolly-Levi-320x170.jpg" alt="Kate Lambert Cadaret plays the iconic lead role in Hello Dolly! at Four County Players. Photo by Linda Hogan Photography" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-hello-dolly/">ARTS Pick: Hello, Dolly!</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-hello-dolly/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Before Match.com and the like, we had matchmakers such as Dolly Gallagher-Levi, the exuberant leading lady in Hello, Dolly!. Arriving in New York City to assist Yonkers half-a-millionaire Horace Vandergelder in finding a new wife, Dolly works her way through one tricky escapade after another 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-122524" class="four columns  post-122524 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-john-paul-jones-arena tag-the-harlem-globetrotters">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-the-harlem-globetrotters/" title="ARTS Pick: The Harlem Globetrotters"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/tnt_lister_2017_tour_los_angeles_bb_22153_photo_credit_brett_meister_-_for_web-1-320x170.jpg" alt="The Harlem Globetrotters trot into town this weekend. See them at John Paul Jones Arena on Friday. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-the-harlem-globetrotters/">ARTS Pick: The Harlem Globetrotters</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-the-harlem-globetrotters/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The Harlem Globetrotters’ combination of easy athleticism and circus-worthy moves elevates the team to a supernatural level on the basketball court. Since 2013, their sporty antics have led to entries in The Guinness Book of World Records, and in 2018 they added five new records, including: 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-122526" class="four columns last post-122526 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-beppe-gambetta tag-cville-coffee tag-the-prism-coffeehouse tag-the-prism-coffeehouse-series">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-beppe-gambetta-2/" title="ARTS Pick: Beppe Gambetta"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/Beppe-Gambetta-4-big-320x170.jpg" alt="Italian flat picker (and fan of American roots music) Beppe Gambetta plays The Prism Coffeehouse Series at C&#039;ville Coffee this Friday. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-beppe-gambetta-2/">ARTS Pick: Beppe Gambetta</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-beppe-gambetta-2/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Beppe Gambetta loves American roots music as much as the music of his native Italy, and he pairs the two in his mastery of the acoustic guitar. Gambetta has wooed fans worldwide with his intricate flatpicking style, open tuning, and fluid slides—a style that’s led to stage appearances with 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																															<article class="four columns first grid_ad_300 post-122518 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-john-paul-jones-arena tag-mumford-sons tag-old-crow-medicine-show">
																												<!-- Grid_Ad_2 -->
														<div id='div-gpt-ad-1345130979640-0' style='width:300px; height:250px;'>
														<script type='text/javascript'>
															googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345130979640-0'); });
														</script>
														</div>
														<div class="divider"></div>
													</article>	
																														
																<article id="post-122514" class="four columns  post-122514 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-live-arts tag-local-theater tag-sarah-delappe tag-the-wolves tag-theater-review">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/for-the-win-live-arts-fields-teen-angst-in-soccer-drama-the-wolves/" title="For the win: Live Arts fields teen angst in soccer drama The Wolves"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/DSC_1732-320x170.jpg" alt="A team of adolescent girls navigates life’s ups and downs during the course of an indoor soccer season in The Wolves, now playing at Live Arts. Photo by Martyn Kyle" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/for-the-win-live-arts-fields-teen-angst-in-soccer-drama-the-wolves/">For the win: Live Arts fields teen angst in soccer drama The Wolves</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/elizabethderby/" rel="author" class="fn">
											By
											Elizabeth											Derby										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/for-the-win-live-arts-fields-teen-angst-in-soccer-drama-the-wolves/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										When you think of teenage girls, what do you picture? Perhaps you think of your own fast-talking children or your experience in high school. Or maybe you default to cliques and clichés: prom queens and geeks, victims and villains. In its latest production, a Pulitzer Prize- nominated play by 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-122511" class="four columns last post-122511 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-brie-larson tag-captain-marvel tag-film-review tag-movie-review">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/suitable-effort-captain-marvel-strikes-a-balance-among-hero-flicks/" title="Suitable effort: Captain Marvel strikes a balance among hero flicks"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/CaptainMarvel5c100d7a54df0-320x170.jpg" alt="Captain Marvel stars Brie Larson as Carol Danvers, who becomes an intergalactic superhero through a journey of self-discovery. Image courtesy Walt Disney Studios" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/suitable-effort-captain-marvel-strikes-a-balance-among-hero-flicks/">Suitable effort: Captain Marvel strikes a balance among hero flicks</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/kristoferjenson/" rel="author" class="fn">
											By
											Kristofer											Jenson										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/suitable-effort-captain-marvel-strikes-a-balance-among-hero-flicks/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Films by or about women don’t need to be masterpieces in order to have the right to exist. It’s a point that should be obvious by now, but sadly needs to be made every single time some group with nothing better to do decides that X movie is the next battleground because God forbid a [&hellip;]										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-122475" class="four columns first post-122475 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-amos-paul-kennedy-jr tag-virginia-festival-of-the-book tag-virginia-foundation-for-the-humanities">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/movable-type-amos-paul-kennedy-jr-gathers-community-voices-with-his-letterpress/" title="Movable type: Amos Paul Kennedy Jr. gathers community voices with his letterpress"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/APK3_PhotoByPatJarrettVrginiaHumanities-320x170.jpg" alt="Amos Paul Kennedy Jr. is in town for the month of March as the inaugural Frank Riccio Artist-in-Residence. He will conduct many printmaking events and host a public talk on March 24 during the Virginia Festival of the Book. Image: Pat Jarrett/Virginia Humanities" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/movable-type-amos-paul-kennedy-jr-gathers-community-voices-with-his-letterpress/">Movable type: Amos Paul Kennedy Jr. gathers community voices with his letterpress</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/movable-type-amos-paul-kennedy-jr-gathers-community-voices-with-his-letterpress/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										It was freezing cold, slick, and raining sideways the fall night that letterpress printer Amos Paul Kennedy Jr. spoke about his work at the Jefferson School African American Heritage Center. It was a small crowd, maybe due to the weather, says Maggie Guggenheimer, director of external relations 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-122365" class="four columns  post-122365 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-album-reviews">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/album-reviews-faux-ferocious-the-cowboys-good-dog-nigel-and-yola/" title="Album reviews: Faux Ferocious, The Cowboys, Good Dog Nigel, and Yola"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/yola-press-320x170.jpg" alt="Yola&#039;s new album is defined by retro-soul with country and gospel touches. Publicity image." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/album-reviews-faux-ferocious-the-cowboys-good-dog-nigel-and-yola/">Album reviews: Faux Ferocious, The Cowboys, Good Dog Nigel, and Yola</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/nickrubin/" rel="author" class="fn">
											By
											Nick											Rubin										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/album-reviews-faux-ferocious-the-cowboys-good-dog-nigel-and-yola/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Faux Ferocious Pretty Groovy (Burger) When this Tennessee quartet played a C’ville house party back in 2012, they absolutely tore it up—apologies if you were there and I yowled in your face about the spirit of rock and roll. Faux Ferocious kicks out punky jams and bluesy boogie grooves and is 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-122344" class="four columns last post-122344 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-blue-highway tag-frys-spring-beach-club tag-soul-suppers tag-the-front-porch">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-blue-highway/" title="ARTS Pick: Blue Highway"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/Blue-Highway-by-SG-6485-1-320x170.jpg" alt="Blue Highway plays The Front Porch&#039;s Soul Suppers series at Fry&#039;s Spring Beach Club on Sunday. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-blue-highway/">ARTS Pick: Blue Highway</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-blue-highway/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The three-way harmonies and tight musicianship of Blue Highway have earned it 25 IBMA Awards, six SPBGMA Awards, one Dove Award, and three Grammy nominations in the 20 years since the band formed in Kingsport, Tennessee. The group’s legacy has come full circle with the addition of its newest 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-122205" class="four columns first post-122205 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-chloe-grace-moretz tag-film-review tag-greta tag-isabelle-huppert tag-movie-review tag-neil-jordan">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/crazy-good-isabelle-huppert-steals-the-show-in-greta/" title="Crazy good: Isabelle Huppert steals the show in Greta"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/Greta_Focus-Features-320x170.jpg" alt="Greta stars Isabelle Huppert as a lonely stranger who draws Chloë Grace Moretz into a seemingly harmless friendship. Photo courtesy Focus Features" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/crazy-good-isabelle-huppert-steals-the-show-in-greta/">Crazy good: Isabelle Huppert steals the show in Greta</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/kristoferjenson/" rel="author" class="fn">
											By
											Kristofer											Jenson										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/crazy-good-isabelle-huppert-steals-the-show-in-greta/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										It’s a thin line between glorious camp and total trainwreck, and Neil Jordan’s Greta may be the new gold standard for the former. A storyline that wouldn’t be out of place in a Lifetime original is elevated by the clear delight of Jordan, his crew, and the top-shelf cast bringing their 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-122319" class="four columns  post-122319 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-adar tag-albemarle-high-school-jazz-ensemble tag-barbara-edwards tag-berto-sales tag-bill-allard tag-charles-owens tag-danny-barrale tag-davina-jackson tag-john-dearth tag-john-kelly tag-lydie-omesiette tag-madeline-holly-sales tag-michael-elswick tag-moasia-jackson tag-ryan-lee tag-stephanie-nakasian tag-taylor-barnett tag-teri-allard">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/jazzed-up-swing-into-spring-is-a-show-across-generations/" title="Jazzed up: Swing Into Spring is a show across generations"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/DSC_4709-320x170.jpg" alt="An all-star lineup of local musicians will perform along with students at the Albemarle High School Jazz Ensemble benefit on Sunday. Photo by Gloria Londono" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/jazzed-up-swing-into-spring-is-a-show-across-generations/">Jazzed up: Swing Into Spring is a show across generations</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/susansorensen/" rel="author" class="fn">
											By
											Susan											Sorensen										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/jazzed-up-swing-into-spring-is-a-show-across-generations/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										During his decades-long career as a National Geographic photographer, Bill Allard traveled the world and documented everything from India’s Untouchables and residents of the Marais in Paris to Montana cowboys and Easter week traditions in Peru. But for all of Allard’s adventures, there’s 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns last grid_ad_300 post-122338 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-banff-mountain-film-festival tag-film tag-the-paramount-theater">
									<!-- Grid_Ad_3 -->
									<div id='div-gpt-ad-1345503963292-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345503963292-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-122328" class="four columns first post-122328 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-sean-mcconnell tag-the-southern-cafe-and-music-hall">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-sean-mcconnell/" title="ARTS Pick: Sean McConnell"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/SeanMcC-320x170.jpg" alt="Accomplished singer-songwriter Sean 
McConnell plays the Southern on Sunday. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-sean-mcconnell/">ARTS Pick: Sean McConnell</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-sean-mcconnell/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Growing up with musician parents made songwriting a natural part of life for Sean McConnell, who penned his first song at age 10. That one didn’t make it to the recording studio, but others he’s written have been put out by Tim McGraw, Martina McBride, Rascal Flatts, Meat Loaf, Jake Owen, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-122333" class="four columns  post-122333 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-charlottesville-ballet">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-cinderella/" title="ARTS Pick: Cinderella"><img src="https://www.c-ville.com/wp-content/uploads/2019/03/CB-Cinderella-and-Prince-PC-Laura-Carstensen-320x170.jpg" alt="The Charlottesville Ballet gives two performances of &quot;Cinderella&quot; on Saturday. Photo by Laura Carstensen" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-cinderella/">ARTS Pick: Cinderella</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-cinderella/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Charlottesville Ballet’s Cinderella finds the fairy tale’s cast of characters lacing up their slippers for a production accompanied by Prokofiev’s famous score. Thirty professional artists from Charlottesville and around the world come together to dance through the classic romance filled with 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-122001" class="four columns last post-122001 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-nashville-freedom-fighters tag-rev-sekou tag-the-haven tag-tracy-howe">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-tracy-howe-rev-sekou-and-the-nashville-freedom-fighters/" title="ARTS Pick: Tracy Howe, Rev. Sekou, and The Nashville Freedom Fighters"><img src="https://www.c-ville.com/wp-content/uploads/2019/02/medusa-2-320x170.jpg" alt="Rev. Sekou celebrates the release of  Live At The Shell with the Nashville Freedom Fighters and Tracy Howe at The Haven on Monday. Publicity image." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-tracy-howe-rev-sekou-and-the-nashville-freedom-fighters/">ARTS Pick: Tracy Howe, Rev. Sekou, and The Nashville Freedom Fighters</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-tracy-howe-rev-sekou-and-the-nashville-freedom-fighters/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										New trails: Tracy Howe’s social gospel soul album Things That Grow honors marginalized communities while celebrating beauty and resilience. Tracks like “Frack Me” and “Our Strength” are rallying cries against misogyny and predatory capitalism, and “Bury Me,” a protest song about white 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns first grid_ad_300 post-122007 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-mojo-parker tag-southern-cafe-and-music-hall">
									<!-- Grid_Ad_4 -->
									<div id='div-gpt-ad-1345502775898-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345502775898-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-122116" class="four columns  post-122116 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-first-fridays">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/first-fridays-march-1/" title="March gallery shows"><img src="https://www.c-ville.com/wp-content/uploads/2019/02/SaharaClemmons-320x170.jpg" alt="A rendering of the piece Sahara Clemons will exhibit in “Through Our Eyes” at The Bridge PAI this month. Image Courtesy of the Artist" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/first-fridays-march-1/">March gallery shows</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/first-fridays-march-1/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The first unit Francesca Grazioli’s American studies class tackled was one on the history of Confederate statues “and how they affect surrounding communities,” says the St. Anne’s-Belfield junior. Impressed by how her classmates engaged in these difficult conversations, “especially in the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-121998" class="four columns last post-121998 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-stick-fly tag-uva-drama">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-stick-fly/" title="ARTS Pick: Stick Fly"><img src="https://www.c-ville.com/wp-content/uploads/2019/02/STICKFLY-PROMO-HORZ-HIGHREZ-320x170.jpg" alt="UVA Drama presents Stick Fly is at Ruth Caplin Theatre. Martyn Kyle." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-stick-fly/">ARTS Pick: Stick Fly</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-stick-fly/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Cross examination: In Lydia R. Diamond’s Stick Fly, tension builds over the course of a weekend family getaway to Martha’s Vineyard, where debates about race and privilege cause destructive secrets to be revealed. Director Jennifer L. Nelson says she appreciates the play’s focus on a segment of 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														</div>	
														
				
				            </div>
								
						</div>
						
						
				</div><!-- End Main row -->
	</div><!-- Container End -->
		<footer id="content-info" role="contentinfo">

			<div class="row">
				<div class="three columns hide-for-small">
					<a class="footer_logo" href="https://www.c-ville.com" title="C-VILLE Weekly">
						<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/cville-logo.png" alt="C-VILLE Weekly" border="0" />
					</a>
					<h2></h2>
					<ul id="menu-footer-about" class=""><li id="menu-item-42761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42761"><a href="https://www.c-ville.com/faq/">FAQ</a></li>
<li id="menu-item-42762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42762"><a href="https://www.c-ville.com/work-at-c-ville/">Work at C-VILLE</a></li>
<li id="menu-item-42766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42766"><a href="https://www.c-ville.com/advertise-with-c-ville/">Advertise with C-VILLE</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="https://www.c-ville.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54084"><a href="https://www.c-ville.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="https://www.c-ville.com/contact-us/">Contact C-VILLE Weekly</a></li>
<li id="menu-item-46557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46557"><a href="https://www.c-ville.com/want-to-be-in-c-ville/">Want to be in C-VILLE?</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">News</a></h2>
					<ul id="menu-footer-news" class=""><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42805"><a href="https://www.c-ville.com/tag/uva/">UVA</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42804"><a href="https://www.c-ville.com/tag/planning-development/">Planning &#038; Development</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42802"><a href="https://www.c-ville.com/tag/environment/">Environment</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42803"><a href="https://www.c-ville.com/tag/education/">Education</a></li>
<li id="menu-item-42676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42676"><a href="https://www.c-ville.com/tag/business/">Business</a></li>
</ul>				</div>
				<div class="three columns">
					<h2><a href="https://www.c-ville.com/arts/">Arts</a></h2>
					<ul id="menu-footer-arts" class=""><li id="menu-item-42667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42667"><a href="https://www.c-ville.com/tag/live-music/">Live Music</a></li>
<li id="menu-item-42752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42752"><a href="https://www.c-ville.com/tag/fine-arts/">Fine Arts</a></li>
<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42668"><a href="https://www.c-ville.com/tag/performing-arts/">Performing Arts</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42809"><a href="https://www.c-ville.com/tag/digital-media/">Digital Media</a></li>
<li id="menu-item-42754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42754"><a href="https://www.c-ville.com/?page_id=20075">Events</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">Living</a></h2>

					<ul id="menu-footer-living" class=""><li id="menu-item-42669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42669"><a href="https://www.c-ville.com/tag/best-of/">Best of C-VILLE</a></li>
<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42806"><a href="https://www.c-ville.com/tag/food-and-drink/">Food &#038; Drink</a></li>
<li id="menu-item-120933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120933"><a target="_blank" href="https://cville-weddings.com/">Weddings</a></li>
<li id="menu-item-44303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44303"><a href="https://www.c-ville.com/charlottesville-restaurant-listings/">Charlottesville restaurant listings</a></li>
<li id="menu-item-113846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113846"><a href="https://charlottesville29.com/">The Charlottesville 29</a></li>
<li id="menu-item-64160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64160"><a href="https://www.c-ville.com/question/">Q&#038;A</a></li>
</ul>
				</div>



			</div>
			<div id="site_by_vibethink">
				&#169; 2019 C-Ville <!-- | Site by <a title="Website Design by Vibethink: A ceative agency in Charlottesville, Virgnina. Web Design, Web Development, Marketing, Strategy" href="http://vibethink.com">Vibethink</a> -->
			</div>
		</footer>



	<!-- Included JS Files of Foundation -->

	<!-- If jQuery already load, remove the line
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.min.js"></script>
	 -->
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.reveal.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.orbit-1.4.0.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.customforms.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.placeholder.min.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.tooltips.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/app.js"></script>

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-45133679-1', 'auto');
 ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.c-ville.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "7a9cc5b945", post_id :  } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/comment-reply.min.js?ver=1553083317'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/crafty-social-buttons/js/public.min.js?ver=1553083317'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"c-ville"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1553083317'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"122629 http:\/\/www.c-ville.com\/?p=122629","disqusShortname":"c-ville","disqusTitle":"Unheard stories: Voices of Adult Learners showcases a different side of Charlottesville","disqusUrl":"https:\/\/www.c-ville.com\/unheard-stories-voices-of-adult-learners-showcases-a-different-side-of-charlottesville\/","postId":"122629"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1553083317'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-js.js?ver=1553083317'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/hybrid-core/js/drop-downs.js?ver=1553083317'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1553083317'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.easing-1.3.pack.js?ver=1553083317'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.pack.js?ver=1553083317'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.masonry.min.js?ver=1553083317'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/rd_custom_scripts.js?ver=1553083317'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/wp-embed.min.js?ver=1553083317'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1553083317'></script>
<script type="text/javascript">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</script>    <script>

        var comment_add = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'https://www.c-ville.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCA', myData: cevap
                },
                success: function (response) {
                    console.log('comment.create fired' + response);
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };

        var comment_remove = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'https://www.c-ville.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCR', myData: cevap
                },
                success: function () {
                    console.log('comment.remove fired');
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };


    </script>

    
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'c-ville.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'C-VILLE Writers'; 
            _sf_async_config.authors = 'Arts';
        /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
</html>