<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8">

	<title>School’s (not) out: City schools debate reopening - C-VILLE WeeklyC-VILLE Weekly</title>
	
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:admins" content="1219058141" />
	<!-- Included Google Web Font OpenSans CSS Files -->
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/style.css">
	<!-- Included Foundation CSS Files -->
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/foundation.css">
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/app.css">
	
	
	
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/ie.css">
	<![endif]-->
	
	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="https://www.c-ville.com/wp-content/themes/cville_theme/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly Feed" href="https://www.c-ville.com/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon.png" />
	
	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />
	
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/modernizr.foundation.js"></script>

<!--    <script type="text/javascript" src="--><!--/js/googleDFP.js></script>-->
    <script type='text/javascript'>
                var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

    <script type='text/javascript'>
        var dfp_post_category = '';
        
         dfp_post_category = 'news'; 		var dfp_post_tag = '';
		
            googletag.cmd.push(function() {
            googletag.defineSlot('/4143385/cat-test', [200, 200], 'div-gpt-ad-1343679235011-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/dfp-test', [200, 200], 'div-gpt-ad-1343679235011-1').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_2', [300, 250], 'div-gpt-ad-1344018290949-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_1', [300, 250], 'div-gpt-ad-1344018042578-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Top_Leaderboard', [728, 90], 'div-gpt-ad-1344018385826-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_1', [180, 150], 'div-gpt-ad-1344018687786-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_2', [180, 150], 'div-gpt-ad-1344018784081-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_3', [180, 150], 'div-gpt-ad-1344018820363-0').addService(googletag.pubads());
            gridSlot1 = googletag.defineSlot('/4143385/Grid_Ad_1', [300, 250], 'div-gpt-ad-1344024459307-0').addService(googletag.pubads());
            gridSlot2 = googletag.defineSlot('/4143385/Grid_Ad_2', [300, 250], 'div-gpt-ad-1345130979640-0').addService(googletag.pubads());
            gridSlot3 = googletag.defineSlot('/4143385/Grid_Ad_3', [300, 250], 'div-gpt-ad-1345503963292-0').addService(googletag.pubads());
            gridSlot4 = googletag.defineSlot('/4143385/Grid_Ad_4', [300, 250], 'div-gpt-ad-1345502775898-0').addService(googletag.pubads());
            gridSlot5 = googletag.defineSlot('/4143385/Grid_Ad_5', [300, 250], 'div-gpt-ad-1347288881409-0').addService(googletag.pubads());
            gridSlot6 = googletag.defineSlot('/4143385/Grid_Ad_6', [300, 250], 'div-gpt-ad-1347288944022-0').addService(googletag.pubads());
            gridSlot7 = googletag.defineSlot('/4143385/Grid_Ad_7', [300, 250], 'div-gpt-ad-1347288967184-0').addService(googletag.pubads());
            gridSlot8 = googletag.defineSlot('/4143385/Grid_Ad_8', [300, 250], 'div-gpt-ad-1347289012364-0').addService(googletag.pubads());
            gridSlot9 = googletag.defineSlot('/4143385/Grid_Ad_9', [300, 250], 'div-gpt-ad-1347901827031-0').addService(googletag.pubads());
            gridSlot10 = googletag.defineSlot('/4143385/Grid_Ad_10', [300, 250], 'div-gpt-ad-1347902078712-0').addService(googletag.pubads());
            gridSlot11 = googletag.defineSlot('/4143385/Grid_Ad_11', [300, 250], 'div-gpt-ad-1347902157845-0').addService(googletag.pubads());
            gridSlot12 = googletag.defineSlot('/4143385/Grid_Ad_12', [300, 250], 'div-gpt-ad-1347902223683-0').addService(googletag.pubads());
            gridSlot13 = googletag.defineSlot('/4143385/Grid_Ad_13', [300, 250], 'div-gpt-ad-1347902408620-0').addService(googletag.pubads());
            gridSlot14 = googletag.defineSlot('/4143385/Grid_Ad_14', [300, 250], 'div-gpt-ad-1347902479899-0').addService(googletag.pubads());
            gridSlot15 = googletag.defineSlot('/4143385/Grid_Ad_15', [300, 250], 'div-gpt-ad-1347902540064-0').addService(googletag.pubads());
            gridSlot16 = googletag.defineSlot('/4143385/Grid_Ad_16', [300, 250], 'div-gpt-ad-1347902664783-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/calendar_sponsor', [310, 80], 'div-gpt-ad-1345501962333-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/Mobile_LB', [320, 50], 'div-gpt-ad-1352821968486-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/large_float', [653, 331], 'div-gpt-ad-1352922605593-0').addService(googletag.pubads());
                                    
            googletag.pubads().setTargeting('category', dfp_post_category);
            googletag.pubads().setTargeting('tag', dfp_post_tag);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            
            
            
            });

    </script>
    <script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="https://s.moatads.com/cville814mPAB64/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>    


    	
<!-- Social Warfare v3.5.4 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4");src:url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4#iefix") format("embedded-opentype"),url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.4") format("woff"),
	url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.4") format("truetype"),url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.4 https://warfareplugins.com -->

<meta name="generator" content="WordPress 5.1.6" />
<meta name="template" content="Cville Theme 3.0.0" />

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Charlottesville School Board has yet to decide if it will reopen Charlottesville City Schools for in-person learning, or if will make classes online."/>
<link rel="canonical" href="https://www.c-ville.com/schools-not-out-city-schools-debate-reopening/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="School’s (not) out: City schools debate reopening - C-VILLE Weekly" />
<meta property="og:description" content="The Charlottesville School Board has yet to decide if it will reopen Charlottesville City Schools for in-person learning, or if will make classes online." />
<meta property="og:url" content="https://www.c-ville.com/schools-not-out-city-schools-debate-reopening/" />
<meta property="og:site_name" content="C-VILLE Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/cville.weekly" />
<meta property="article:tag" content="charlottesville city schools" />
<meta property="article:tag" content="Dr. Rosa Atkins" />
<meta property="article:tag" content="Jackson-Via Elementary" />
<meta property="article:tag" content="Juandiego Wade" />
<meta property="article:tag" content="Lashundra Bryson Morsberger" />
<meta property="article:tag" content="Shannon Gillikin" />
<meta property="article:tag" content="Tess Krovetz" />
<meta property="article:section" content="Coronavirus" />
<meta property="article:published_time" content="2020-07-07T21:16:19+00:00" />
<meta property="og:image" content="https://www.c-ville.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-10.33.56-AM.png" />
<meta property="og:image:secure_url" content="https://www.c-ville.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-10.33.56-AM.png" />
<meta property="og:image:width" content="1954" />
<meta property="og:image:height" content="1168" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Charlottesville School Board has yet to decide if it will reopen Charlottesville City Schools for in-person learning, or if will make classes online." />
<meta name="twitter:title" content="School’s (not) out: City schools debate reopening - C-VILLE Weekly" />
<meta name="twitter:site" content="@cville_weekly" />
<meta name="twitter:image" content="https://www.c-ville.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-10.33.56-AM.png" />
<meta name="twitter:creator" content="@brielleentz" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.c-ville.com/","sameAs":["https://www.facebook.com/cville.weekly","https://www.instagram.com/cvilleweekly","https://twitter.com/cville_weekly"],"@id":"https://www.c-ville.com/#organization","name":"C-VILLE Weekly","logo":""}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.c-ville.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.c-ville.com/schools-not-out-city-schools-debate-reopening/","name":"School\u2019s (not) out: City schools debate reopening"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Feed" href="https://www.c-ville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Comments Feed" href="https://www.c-ville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; School’s (not) out: City schools debate reopening Comments Feed" href="https://www.c-ville.com/schools-not-out-city-schools-debate-reopening/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.c-ville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1594205113"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bwp-rc-css'  href='https://www.c-ville.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1594205113' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=1594205113' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.c-ville.com/wp-includes/css/dist/block-library/style.min.css?ver=1594205113' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=1594205113' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=1594205113' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=1594205113' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=1594205113' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-css.css?ver=1594205113' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.c-ville.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=1594205113' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.c-ville.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=1594205113' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.c-ville.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=1594205113' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='rd_fancybox_css-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.css?ver=1594205113' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/css/screen.css?ver=1594205113' type='text/css' media='all' />
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.js?ver=1594205113'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1594205113'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=1594205113'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=1594205113'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"2RxxvDpipzTerUqRMJsu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=1594205113'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/slides.min.jquery.js?ver=1594205113'></script>
<link rel='https://api.w.org/' href='https://www.c-ville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.c-ville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.c-ville.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.c-ville.com/?p=146786' />
<link rel="alternate" type="application/json+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2Fschools-not-out-city-schools-debate-reopening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2Fschools-not-out-city-schools-debate-reopening%2F&#038;format=xml" />
            <style>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</style>
            <script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">var _nsl=[];(function(a,d){var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<_nsl.length;b++)_nsl[b].call(a,a.jQuery);_nsl={push:function(b){b.call(a,a.jQuery)}}}};c()})(window);</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; background-image: url("https://www.c-ville.com/wp-content/uploads/2020/05/Sitewrap_House_Stay-Home.jpg"); background-position: center center; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css">div.nsl-container[data-align="left"] {
    text-align: left;
}

div.nsl-container[data-align="center"] {
    text-align: center;
}

div.nsl-container[data-align="right"] {
    text-align: right;
}


div.nsl-container .nsl-container-buttons a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

div.nsl-container .nsl-container-buttons {
    display: flex;
    padding: 5px 0;
}

div.nsl-container-block .nsl-container-buttons {
    flex-flow: column;
    align-items: center;
}

div.nsl-container-block .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px 0;
    max-width: 280px;
    width: 100%;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline .nsl-container-buttons a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container .nsl-button-svg-container {
    flex: 0 0 auto;
    padding: 8px;
    display: flex;
}

div.nsl-container span {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
}

div.nsl-container .nsl-button-default span.nsl-button-label-container {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container {
    margin: 1px;
    padding: 7px;
    border-radius: 3px;
    background: #fff;
}

div.nsl-container .nsl-button-google[data-skin="light"] {
    border-radius: 1px;
    box-shadow: 0 1px 5px 0 rgba(0, 0, 0, .25);
    color: RGBA(0, 0, 0, 0.54);
}

/*Button align start*/
div.nsl-container-block[data-align="left"] .nsl-container-buttons {
    align-items: flex-start;
}

div.nsl-container-block[data-align="center"] .nsl-container-buttons {
    align-items: center;
}

div.nsl-container-block[data-align="right"] .nsl-container-buttons {
    align-items: flex-end;
}

div.nsl-container-inline[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-inline[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}
/* Button align end*/</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.adverts-pricings-list {
   overflow-y: scroll;
   max-height: 150px;
}

.wpadverts-slide .wpadverts-slide-img {
    position: initial !important;
    padding: 0 !important;
    margin: 0 !important;
}

a.wpadverts-swipe {
    position: initial !important;
}
.wpadverts-slides-list span.image-overlay.overlay-type-image {
    display: none !important;
}

.page-id-98914 #figure {    
    display: none !important;
}

body .page-id-115042 #figure { 
     display: none !important; 
}

body #post-115042 .figure {
    display:none !important;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-146786 single-format-standard custom-background wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
			<a id="site_wrap_ad" href="https://www.c-ville.com/covid-guide/">
		</a>
			
	<!--<a id="site_wrap_ad" href="https://wholefoodsanniversaryparty-eventful.eventbrite.com/r/eventful">-->
	
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270031763107773";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="top_nav_black_bar"></div>
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
				<!-- Row for blog navigation -->
		<div class="row">
			<header class="twelve columns" role="banner">
				<nav class="nav-coronavirus" id="rd_top_navbar" role="navigation">
					<ul class="nav-bar nine columns"><li id="menu-item-141814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-141814"><a href="https://www.c-ville.com">Home</a></li>
<li id="menu-item-142103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142103"><a href="https://www.c-ville.com/news/">News</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-141882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141882"><a href="https://www.c-ville.com/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-145081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145081"><a href="https://www.c-ville.com/culture/">Culture</a></li>
<li id="menu-item-141813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="http://events.c-ville.com">Events</a></li>
<li id="menu-item-140365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a href="https://www.c-ville.com/best-2019/">Best of C-VILLE</a></li>
<li id="menu-item-71681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-71682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="https://www.c-ville.com/magazines/abode/">Abode</a></li>
	<li id="menu-item-122563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122563"><a href="https://www.c-ville.com/magazines/cbiz/">C-BIZ</a></li>
	<li id="menu-item-120213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120213"><a href="https://www.c-ville.com/magazines/madeincville/">Made In C-VILLE</a></li>
	<li id="menu-item-122567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122567"><a href="https://www.c-ville.com/magazines/knife-fork/">Knife &#038; Fork</a></li>
	<li id="menu-item-122568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122568"><a href="https://www.c-ville.com/magazines/unbound/">Unbound</a></li>
	<li id="menu-item-71685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="https://www.c-ville.com/magazines/weddings/">Weddings</a></li>
	<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119913"><a href="https://www.c-ville.com/real-estate-weekly/">Real Estate</a></li>
	<li id="menu-item-118889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118889"><a href="https://www.c-ville.com/village/">Village</a></li>
	<li id="menu-item-122882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122882"><a href="https://www.c-ville.com/senior-guide/">Senior Guide</a></li>
</ul>
</li>
</ul>					
					<div class="three columns" id="header_search_block">
						
						<!--<form role="search" method="get" id="searchform" action="https://www.c-ville.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form>-->
<form method="get" class="search-form" id="searchform" action="https://www.c-ville.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field search-field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit search-submit" name="submit" id="searchsubmit" value="Search" />
</form>
						<ul id="rd_top_navbar_sub">
							<li id="classifieds_nav" class="menu-item" >
								<!-- <a target="_blank" href="http://class.avenews.com/index.cfm?referrer=http://www.c-ville.com">CLASSIFIEDS</a> -->
								<a href="/classifieds">CLASSIFIEDS</a>  
							</li>
						</ul>
					</div>
				</nav>
				<div class="reverie-header">
					<div id="logo" class="three columns mobile-four">
						
						<h1 class="">
							<a href="https://www.c-ville.com" title="C-VILLE Weekly">
								<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/c-villelogo.png" alt="C-VILLE Weekly" border="0" />
							</a>
						</h1>
						
						<!--<h4 class="subheader">Sponsored by: <strong>Example Sponsor Name</strong></h4>-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four show-for-small">
						
						<!-- Mobile_LB -->
						<div id='div-gpt-ad-1352821968486-0' style='width:320px; height:50px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352821968486-0'); });
						</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four hide-for-small">
						
						<!-- Top_Leaderboard -->
						<div id='div-gpt-ad-1344018385826-0' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018385826-0'); });
							</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
				</div>
				
			</header>
		</div>
		
		<!-- Row for main content area -->
		<div id="main" class="row">		
		<!-- Row for main content area -->
		<div id="content" class="eight columns" role="main">
	
			<div class="post-box">
						<article class="post-146786 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-charlottesville-city-schools tag-dr-rosa-atkins tag-jackson-via-elementary tag-juandiego-wade tag-lashundra-bryson-morsberger tag-shannon-gillikin tag-tess-krovetz" id="post-146786">
		
		<header>
			
			<h1 class="entry-title">School’s (not) out: City schools debate reopening</h1>
			<h4 class="tag_line"></h4>
		   
									    <div class="figure">
						    	
						    	<a href="https://www.c-ville.com/schools-not-out-city-schools-debate-reopening/" title="School’s (not) out: City schools debate reopening"><img src="https://www.c-ville.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-10.33.56-AM-660x335-1594152934.png" alt="The Charlottesville School Board convened virtually on Monday. PC: Staff photo" class="Thumbnail thumbnail cville-feature-660-335 " /></a>						    	The Charlottesville School Board convened virtually on Monday. PC: Staff photo
						    	
						    </div>
						    			
		</header>
		<div  class="entry-content row">
			<div id="single-entry-sidebar" class="entry-sidebar three columns mobile-four">
				<a class="single_cat_sidebar cat-10236" href="https://www.c-ville.com/coronavirus/">Coronavirus</a>				
				<div class="author_single_side tg_font">
										<img src="https://www.c-ville.com/wp-content/uploads/userphoto/38176.jpg" alt="Brielle Entzminger" width="150" height="150" class="photo" />					
					<br />
					<a href="https://www.c-ville.com/author/bje2cb/" title="Posts by Brielle Entzminger" rel="author">Brielle Entzminger</a>					<br />
									</div>
				<div class="single_post_date">
					7/07/20 at 5:16 PM				</div>
				<!--<div id="share_scrollfollow">
					<h2>SHARE</h2>
				</div>-->
			</div>
			
			<div id="scroller_entry-content" class="entry-main nine columns">
				<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fschools-not-out-city-schools-debate-reopening%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fschools-not-out-city-schools-debate-reopening%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=School%E2%80%99s+%28not%29+out%3A+City+schools+debate+reopening&url=https%3A%2F%2Fwww.c-ville.com%2Fschools-not-out-city-schools-debate-reopening%2F" data-link="https://twitter.com/intent/tweet?text=School%E2%80%99s+%28not%29+out%3A+City+schools+debate+reopening&url=https%3A%2F%2Fwww.c-ville.com%2Fschools-not-out-city-schools-debate-reopening%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fschools-not-out-city-schools-debate-reopening%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fschools-not-out-city-schools-debate-reopening%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><p class="p1">As new cases of the novel coronavirus pop up each day, it’s become increasingly difficult for area schools to decide how and when to reopen. And after over five hours of discussion and debate on Monday night, the Charlottesville School Board got no closer to a definite answer.</p>
<p class="p3">Last week, the district rolled out a <a href="https://esbpublic.charlottesvilleschools.org/attachments/3668db37-907f-45e9-ad6b-e7a7c536b411.pdf">proposal</a> for reopening, which would send students in kindergarten through sixth grade to school for in-person classes—with social distancing guidelines and safety <a href="https://esbpublic.charlottesvilleschools.org/attachments/2d948ec3-5fa2-4cbf-a9a1-9bb1215c9f8f.pdf">measures</a>—four times a week. Seventh through 12th graders would be split into two groups and alternate between in-person and virtual classes throughout the week, but would work from home on Fridays. All students could opt in to online-only learning, ahead of September 8, the first day of school.</p>
<p class="p3"><span class="s1">A number of parents, teachers, and other community members raised <a href="https://esbpublic.charlottesvilleschools.org/attachments/fe130e90-f303-4f77-968a-632886a4a6cd.pdf">concerns</a> about this <a href="https://www.nbc29.com/2020/07/03/charlottesville-city-schools-releases-draft-school-year/">model</a> during public comment at Monday’s meeting, pointing to a variety of ways in-person classes could go awry. </span></p>
<p class="p3">“I believe that people will get sick,” said Tess Krovetz, a second grade teacher at Jackson-Via Elementary. “Right now we can say with some confidence that COVID-19 does not affect children the same way it affects adults. But that’s because for the most part since March we’ve kept our children home and safe. Sending them back to school is a science experiment that can—and will—lead to trauma and loss.”</p>
<p class="p3">Krovetz and kindergarten teacher Shannon Gillikin penned an open <a href="https://docs.google.com/forms/d/e/1FAIpQLSc1bDvu2mwoavpyWygFHY0PrvLM9iyNGSVWTWGuca1zsPD88A/viewform?usp=send_form">letter</a> to Superintendent Rosa Atkins and the school board in support of a virtual reopening, citing case spikes due to the state reopening, among many other concerns. To date, more than 150 staff members from across the district have signed it.</p>
<p class="p3">Instead of putting a large amount of time and effort into planning for in-person classes, they encouraged the board to focus on training teachers and parents for equitable distance learning.</p>
<p class="p3"><span class="s1">Lashundra Bryson Morsberger was the only board member who fully supported an all-digital reopening. She believes there are “too many unknowns” about the virus, and that the community isn’t safe enough for in-person classes. She also thinks the proposed plan spreads staff too thin and does not adequately address concerns about contracting the virus, which could put them out of work “for months,” making it even more difficult to implement distance learning if schools had to shut down.</span></p>
<p class="p3">“We need to take this time to do the best plan that we can for virtual learning, instead of losing time now talking about a plan that probably in September will just be a distant memory,” she said.</p>
<p class="p3"><span class="s1">Last week, more than 70 parents signed an open letter to the school district, asking for it to offer in-person classes five days a week. </span></p>
<p class="p3">Multiple speakers during public comment were strongly in favor of face-to-face classes, particularly for younger students, mentioning the equity and learning gaps exacerbated by distance learning in the spring. A significant number of parents in the district are unable to work from home, they said, and would be forced to find child care, which could lead to more risk of contracting and spreading the virus.</p>
<p class="p3">The board will make its final decision on either July 23 or 30.</p>
<p class="p3">“No matter what we do, we’re going to have someone upset with us,” concluded board member Juandiego Wade.</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fschools-not-out-city-schools-debate-reopening%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fschools-not-out-city-schools-debate-reopening%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=School%E2%80%99s+%28not%29+out%3A+City+schools+debate+reopening&url=https%3A%2F%2Fwww.c-ville.com%2Fschools-not-out-city-schools-debate-reopening%2F" data-link="https://twitter.com/intent/tweet?text=School%E2%80%99s+%28not%29+out%3A+City+schools+debate+reopening&url=https%3A%2F%2Fwww.c-ville.com%2Fschools-not-out-city-schools-debate-reopening%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fschools-not-out-city-schools-debate-reopening%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fschools-not-out-city-schools-debate-reopening%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><div class="swp-content-locator"></div>								
			</div>
		</div>
		<footer id="single_main_story_footer" class="twelve columns">
			
			<p class="tg_font">Posted In:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/coronavirus/" rel="category tag">Coronavirus</a>,<a href="https://www.c-ville.com/news/" rel="category tag">News</a></p>
			<p class="tg_font">Tags:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/tag/charlottesville-city-schools/" rel="tag">charlottesville city schools</a>, <a href="https://www.c-ville.com/tag/dr-rosa-atkins/" rel="tag">Dr. Rosa Atkins</a>, <a href="https://www.c-ville.com/tag/jackson-via-elementary/" rel="tag">Jackson-Via Elementary</a>, <a href="https://www.c-ville.com/tag/juandiego-wade/" rel="tag">Juandiego Wade</a>, <a href="https://www.c-ville.com/tag/lashundra-bryson-morsberger/" rel="tag">Lashundra Bryson Morsberger</a>, <a href="https://www.c-ville.com/tag/shannon-gillikin/" rel="tag">Shannon Gillikin</a>, <a href="https://www.c-ville.com/tag/tess-krovetz/" rel="tag">Tess Krovetz</a></p>
			
						                   
			            <div id="prev_single_post" class="six columns single_next-prev_block grid_cat_10236">
				            <h3>
				            	<a href="https://www.c-ville.com/on-guard-opposing-camps-face-off-as-sun-sets-on-confederate-statues/">
				            		<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
				            		    <path d="M0 9 L13 0 L13 18 Z" style=""/>
				            		</svg>
				            		Previous Post
				            		
				            	</a>
				            </h3>
				            <h4><a class="single_prev_title" href="https://www.c-ville.com/on-guard-opposing-camps-face-off-as-sun-sets-on-confederate-statues/">On guard: Opposing camps face off as sun sets on Confederate statues</a></h4>
<!--				            <p>ShareTweetPin+1As new cases of the novel coronavirus pop up each day, it’s become increasingly difficult for area schools to decide how and when to reopen. And after over five hours of discussion and debate on Monday night, the Charlottesville School Board got no closer to a definite answer. Last week, the district rolled out a [&hellip;]</p> -->
			            </div>    
														
						<div id="next_single_post" class="six columns single_next-prev_block grid_cat_10236">
							<h3>
								<a href="https://www.c-ville.com/in-brief-no-pipeline-name-game-and-more/">
									Next Post 
									
									<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
									    <path d="M18 9 L5 0 L5 18 Z" style=""/>
									</svg>
								</a>
							</h3>
							<h4><a class="single_next_title" href="https://www.c-ville.com/in-brief-no-pipeline-name-game-and-more/">In brief: No pipeline, name game, and more</a></h4>
							<!--<p>ShareTweetPin+1As new cases of the novel coronavirus pop up each day, it’s become increasingly difficult for area schools to decide how and when to reopen. And after over five hours of discussion and debate on Monday night, the Charlottesville School Board got no closer to a definite answer. Last week, the district rolled out a [&hellip;]</p>  -->
						</div> 
						
						<br><br>
					<p class="p2" style="font-size: 14px">Our comments system is designed to foster a lively debate of ideas, offer a forum for the exchange of ad hoc information, and solicit honest, respectful feedback about the work we do. We’re glad you’re participating. Here are a few simple rules to follow, which should be relatively straightforward.<br><br>

1) Don’t call people names or accuse them of things you cannot support.<br>

2) Don’t direct foul language, racial slurs, or offensive terms at other commenters or our staff.<br>

3) Don’t use the discussion on our site for commercial (or shameless personal) promotion.<br><br>

We reserve the right to remove posts and ban commenters who violate any of the rules listed above, or the spirit of the discussion. We’re trying to create a safe space for a wide range of people to express themselves, and we believe that goal can only be achieved through thoughtful, sensitive editorial control.<br><br> 

If you have questions or comments about our policies or about a specific post, please send an e-mail to editor@c-ville.com.</p>    
			    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                <div class="wpdiscuz-ftb-right"><div class="wpdiscuz-social-login"><div class="wpdiscuz-connect-with">Connect with </div><div class="wpdiscuz-login-button wpdiscuz-facebook-button"><i class="fab fa-facebook-f"></i></div><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div></div>                <div class="wpd-social-login-agreement" style="display: none;">
                    <div class="wpd-agreement-title">Account Creation</div>
                    <div class="wpd-agreement">When you login the first time using our Facebook button, we collect your public profile information shared by Facebook, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you'll be logged-in to this account.</div>
                    <div class="wpd-agreement-buttons">
                        <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                        <div class="wpd-clear"></div>
                    </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.c-ville.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">Our comments system is designed to foster a lively debate of ideas, offer a forum for the exchange of ad hoc information, and solicit honest, respectful feedback about the work we do. We’re glad you’re participating. Here are a few simple rules to follow, which should be relatively straightforward.

1) Don’t call people names or accuse them of things you cannot support.

2) Don’t direct foul language, racial slurs, or offensive terms at other commenters or our staff.

3) Don’t use the discussion on our site for commercial (or shameless personal) promotion.

We reserve the right to remove posts and ban commenters who violate any of the rules listed above, or the spirit of the discussion. We’re trying to create a safe space for a wide range of people to express themselves, and we believe that goal can only be achieved through thoughtful, sensitive editorial control.

If you have questions or comments about our policies or about a specific post, please send an e-mail to editor@c-ville.com.</label>
                                    </div>
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="b5b3f083ff" /><input type="hidden" name="_wp_http_referer" value="/schools-not-out-city-schools-debate-reopening/" />                                                                <input type="hidden" value="146786" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
         
		</footer>
		<div id="single_bottom_ads" class="twelve columns">
			<!-- Single_Bottom_1 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018687786-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018687786-0'); });
				</script>
			</div>
			<!-- Single_Bottom_2 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018784081-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018784081-0'); });
				</script>
			</div>
			<!-- Single_Bottom_3 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018820363-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018820363-0'); });
				</script>
			</div>
		</div>
		 <!-- <div id="cville-single-comments">

			
			[fbcomments]
			<a id="cville-comment-policy" href="https://www.c-ville.com/comment-policy/">Comment Policy</a>
		</div> -->
	</article>
			</div>
			
		</div><!-- End Content row -->
				
		<aside id="sidebar" class="four columns" role="complementary">
				<div class="sidebar-box mobile-four">
					  <!-- Sidebar_1 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018042578-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018042578-0'); });
	  	</script>
	  </div>

 <article id="wptt_twittertweets-11" class="row widget TwitterTweets"><div class="sidebar-section twelve columns"><h6><strong> </strong></h6><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/brielleentz" target="_blank" rel="nofollow">@brielleentz</a>: Hello hi to all of my new followers!! While I enjoy a good dragging, I do actually share news stories on here 😂 Che… <a href="https://t.co/ceRFgmmtKL" target="_blank" rel="nofollow">https://t.co/ceRFgmmtKL</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							8 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Tim_Dodson" target="_blank" rel="nofollow">@Tim_Dodson</a>: I'm in Marion, Va. to cover protests that have led police to convene what it says "may be the largest deployment of… <a href="https://t.co/75hGUGNqcy" target="_blank" rel="nofollow">https://t.co/75hGUGNqcy</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							5 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Charlottesville's Confederate statues have attracted nighttime attention from defenders and opponents this week. An… <a href="https://t.co/1zfbPyGFrh" target="_blank" rel="nofollow">https://t.co/1zfbPyGFrh</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							5 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></article>	  <!-- Sidebar_2 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018290949-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018290949-0'); });
	  	</script>
	  </div>

 				
			</div>
				
	
</aside><!-- /#sidebar -->
								
				<div id="the_grid" class="twelve columns post">
							
							<nav class="" id="the_grid_nav">
								<ul class="link-list tg_font">
									<li class="active">
										<a href="">RECENT</a>
									</li>
									<!--<li>
										<a href="">POPULAR</a>
									</li>-->
								</ul>
							</nav>
							<div id="content">
								<div class="twelve columns">
														
																<article id="post-146648" class="four columns first post-146648 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-governor-ralph-northam tag-phase-2 tag-ryan-mckay tag-thomas-jefferson-health-district tag-virginia-department-of-health">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/dont-get-complacent-the-virus-is-still-with-us-says-local-health-department/" title="Don’t get  complacent : The virus is still with us, says local health department"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/mall11-320x170-1592950371.jpg" alt="It’s been nearly three weeks since most of Virginia moved into Phase 2 of the state’s coronavirus reopening plan. Some restrictions were loosened on businesses and social gatherings, but the pandemic is far from over, warns Ryan McKay, deputy incident coordinator for the Thomas Jefferson Health District. PC: Robert Llewellyn" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/dont-get-complacent-the-virus-is-still-with-us-says-local-health-department/">Don’t get  complacent : The virus is still with us, says local health department</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/bje2cb/" rel="author" class="fn">
											By
											Brielle											Entzminger										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/dont-get-complacent-the-virus-is-still-with-us-says-local-health-department/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Nearly three weeks ago, most of Virginia moved into Phase 2 of the state’s coronavirus reopening plan, loosening restrictions on a range of businesses. As the percentage of positive COVID-19 tests continues to trend downward, Virginians can now sit down to eat inside in a restaurant, work out 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146581" class="four columns  post-146581 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-andrea-douglas tag-c-r-gibbs tag-hari-jones tag-jefferson-school tag-liberation-and-freedom-day tag-maxine-holland tag-pvcc tag-richelle-claiborne tag-tamyra-turner tag-ti-ames">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/celebrating-juneteenth-the-jefferson-school-takes-its-annual-event-digital/" title="Celebrating Juneteenth: The Jefferson School takes its annual event digital"><img src="https://www.c-ville.com/wp-content/uploads/2020/06/L4C1208-320x170-1592352979.jpg" alt="Andrea Douglas, executive director of the Jefferson School African American Heritage Center, thinks Juneteenth should be a national holiday. PC: Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/celebrating-juneteenth-the-jefferson-school-takes-its-annual-event-digital/">Celebrating Juneteenth: The Jefferson School takes its annual event digital</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/bje2cb/" rel="author" class="fn">
											By
											Brielle											Entzminger										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/celebrating-juneteenth-the-jefferson-school-takes-its-annual-event-digital/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Since press time, Governor Ralph Northam has proposed legislation to make Juneteenth a paid state holiday. If it passes, all state employees would get the day off. With additional reporting by Erin O’Hare Every July 4, people across the country don their red, white, and blue; pull out their 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146504" class="four columns last post-146504 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-georgetown-university-hospital tag-mariam-gbadamosi tag-michelle-eckstein tag-nico-aldredge tag-summer-rice tag-university-of-virginia tag-uva tag-uva-medical-school">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/medical-field-grads-face-uncertainty/" title="Medical field grads face uncertainty"><img src="https://www.c-ville.com/wp-content/uploads/2020/03/Final_Exercises_2016_5-21_053_DA-1-320x170-1591830530.jpg" alt="PC: Dan Addison/UVA Communications" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/medical-field-grads-face-uncertainty/">Medical field grads face uncertainty</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/medical-field-grads-face-uncertainty/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Claudia Gohn UVA sent its Class of 2020 off into the world (virtually) on May 16. Graduating during a pandemic, with record levels of unemployment and an economic depression likely to last for a long time, means an uncertain future for all of them. But young people entering the medical field 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146467" class="four columns first post-146467 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-amy-sarah-marshall tag-charlottesville-pride-community-network tag-lgbt tag-lgbtq tag-phin-green tag-rowan-johnson tag-side-by-side">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/stay-connected-local-lgbtq-groups-continue-to-support-youth-from-home/" title="Stay connected: Local LGBTQ groups continue to support youth from home"><img src="https://www.c-ville.com/wp-content/uploads/2020/06/LGBTQyouth_EA-320x170-1591820390.jpg" alt="Amy-Sarah Marshall and her child, Phin Green, are both actively involved in Charlottesville Pride Community Network’s weekly Zoom hangouts, during which local kids and teens talk and play games. 
PC: Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/stay-connected-local-lgbtq-groups-continue-to-support-youth-from-home/">Stay connected: Local LGBTQ groups continue to support youth from home</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/bje2cb/" rel="author" class="fn">
											By
											Brielle											Entzminger										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/stay-connected-local-lgbtq-groups-continue-to-support-youth-from-home/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										While the LGBTQ community in the U.S. has made significant strides in recent years, there is still a lot of work to be done, especially for youth. According to The Trevor Project, LGBTQ teens are almost five times as likely to attempt suicide as their heterosexual peers. They also face 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																									<article class="four columns grid_ad_300 post-146559 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-albemarle-high-school tag-charlottesville-high-school tag-monticello-high-school tag-saint-annes-belfield tag-the-covenant-school">
																						<!-- Grid_Ad_1 -->
											<div data-adcounter="0" id='div-gpt-ad-1344024459307-0' style='width:300px; height:250px;'>
											
											<script type='text/javascript'>
												
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344024459307-0'); });
											</script>
											</div>
											<div class="divider"></div>
										</article>	
																								
																<article id="post-146290" class="four columns last post-146290 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-albemarle-county-public-schools tag-albemarle-high-school tag-baker-butler-elementary tag-becca-irvine tag-burnley-moran-elementary tag-charlottesville-city-schools tag-james-c-hormel-school tag-jessica-doucette tag-marybeth-clarke tag-molly-feazel-orr tag-phil-giaramita tag-renata-germino tag-virginia-department-of-education tag-virginia-institute-of-autism">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/making-it-work-distance-learning-is-a-big-challenge-for-special-needs-students/" title="Making it work: Distance learning is a big challenge for special-needs students"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/3G5A5886-320x170-1590543331.jpg" alt="Since distance learning began in March, Marybeth Clarke has discovered many new things about her 14-year-old daughter, Elle, who is in seventh grade at the Virginia Institute of Autism’s James C. Hormel School. PC: Zack Wajsgras" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/making-it-work-distance-learning-is-a-big-challenge-for-special-needs-students/">Making it work: Distance learning is a big challenge for special-needs students</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/bje2cb/" rel="author" class="fn">
											By
											Brielle											Entzminger										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/making-it-work-distance-learning-is-a-big-challenge-for-special-needs-students/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										To the relief of local teachers, parents, and students, this school year is almost at an end. The sudden transition to distance learning back in March posed a challenge to schools across the country, but it’s been especially tricky for special education and English as a Second Language 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146252" class="four columns first post-146252 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-albemarle-county-public-schools tag-albemarle-high-school tag-charlottesville-high-school tag-city-of-charlottesville tag-craig-kent tag-dogwood-vietnam-memorial tag-elliot-kline tag-jason-kessler tag-president-trump tag-the-daily-progress tag-unite-the-right tag-uva tag-uva-health-system">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/happy-socially-distanced-graduation-memorial-day-and-more/" title="In brief: Happy (socially distanced) graduation, Memorial Day, and more"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/3G5A5459-320x170-1590541226.jpg" alt="Joslyn Grimes (center) poses for a picture with her family after graduating at Albemarle High School on Saturday, May 23, 2020. Students filtered into the parking lot in five-minute intervals to experience the modified ceremony due to social distancing guidelines. PC: Zack Wajsgras" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/happy-socially-distanced-graduation-memorial-day-and-more/">In brief: Happy (socially distanced) graduation, Memorial Day, and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/happy-socially-distanced-graduation-memorial-day-and-more/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Rad grads Charlottesville’s 2020 high school graduates imagined they’d be walking across a grand stage right about now, with “Pomp and Circumstance” blaring as an auditorium applauded. That’s gone, of course, but the virus hasn’t stopped our schools from showing love for their seniors. 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146243" class="four columns  post-146243 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-2020-olympics tag-brenton-foster tag-ella-nelson tag-katherine-douglass tag-kristin-obrien tag-ncaa-championship tag-paige-madden tag-todd-desorbo tag-tokyo tag-uva tag-vin-lananna">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/on-track-local-athletes-continue-to-pursue-their-olympic-dreams/" title="On track: Local athletes continue to pursue their Olympic dreams"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/Brenton-Foster-320x170-1590112387.jpg" alt="High jumper Brenton Foster graduated from UVA this month, but plans to continue his training through next year in hopes of making it to the Olympics. PC: Subject" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/on-track-local-athletes-continue-to-pursue-their-olympic-dreams/">On track: Local athletes continue to pursue their Olympic dreams</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/on-track-local-athletes-continue-to-pursue-their-olympic-dreams/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Claudia Gohn The postponement of this summer’s Olympic Games in Tokyo (moved to 2021 due to the coronavirus pandemic) has disrupted the plans of athletes around the world—including several right here in Charlottesville.    Ella Nelson, a University of Virginia swimmer and rising second-year, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146220" class="four columns last post-146220 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-insomnia tag-joanna-ajex tag-the-womens-initiative">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/fighting-insomnia-in-the-age-of-covid/" title="Fighting insomnia in the age of COVID"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/pillow-320x170-1589926749.jpg" alt="Fighting insomnia in the age of COVID" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/fighting-insomnia-in-the-age-of-covid/">Fighting insomnia in the age of COVID</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/bje2cb/" rel="author" class="fn">
											By
											Brielle											Entzminger										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/fighting-insomnia-in-the-age-of-covid/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Trouble sleeping lately? You’re not alone. Since the onset of the pandemic, many people who used to drift off the second their heads hit the pillow are now struggling to fall—and stay—asleep, according to the National Sleep Foundation. For advice on how to get better rest during this stressful 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																															<article class="four columns first grid_ad_300 post-146226 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-acac tag-albemarle-county tag-charlottesville-parks-recreation tag-charlottesville-redevelopment-and-housing-authority tag-crescent-halls tag-frys-spring tag-louisa-police-department tag-rivanna-river tag-sheetz tag-tarron-richardson tag-the-daily-progress tag-todd-brown tag-trump-winery">
																												<!-- Grid_Ad_2 -->
														<div id='div-gpt-ad-1345130979640-0' style='width:300px; height:250px;'>
														<script type='text/javascript'>
															googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345130979640-0'); });
														</script>
														</div>
														<div class="divider"></div>
													</article>	
																														
																<article id="post-146222" class="four columns  post-146222 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-arsenic-and-old-lace-vintage tag-artful-lodger tag-boom-boom-nail-and-waxing-lounge tag-citizen-burger-bar tag-darling tag-downtown-mall tag-draft-taproom tag-governor-ralph-northam tag-hazel-beauty-bar tag-his-image-barber-shop-natural-hair-studio tag-keswick-vineyards tag-lynn-goldman-elements tag-ragged-mountain-running-shop tag-taste-of-india tag-ten tag-the-alley-light tag-the-brow-house tag-the-fitzroy tag-the-honeycomb tag-the-pie-chest tag-the-whiskey-jar tag-three-notchd-brewery tag-veritas-vineyards tag-vita-nova tag-zocalo">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/tough-call-some-local-businesses-reopen-while-others-hold-off/" title="Tough call: Some local businesses reopen, while others hold off"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/Three_Notchd_Reopening_SS_07-320x170-1589928972.jpg" alt="Three Notch’d Brewing Company was one of the area establishments that welcomed back customers May 15, under Phase One of Virginia’s reopening. “We’ve really been preparing to do this for eight weeks,” says Scott Roth, the brewery’s president. PC: Sanjay Suchak" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/tough-call-some-local-businesses-reopen-while-others-hold-off/">Tough call: Some local businesses reopen, while others hold off</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/bje2cb/" rel="author" class="fn">
											By
											Brielle											Entzminger										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/tough-call-some-local-businesses-reopen-while-others-hold-off/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										On Friday, May 15, a number of Virginia businesses got the green light to reopen (with restrictions), as part of Phase One of Governor Ralph Northam’s plan. But locally, response has been mixed, with some establishments instituting new safety measures to bring in badly needed customers, while 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146165" class="four columns last post-146165 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-adam-southall tag-albemarle-county-public-schools tag-charlottesville-city-schools tag-monticello-high-school tag-parke-muth tag-rebecca-hill">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/how-coronavirus-has-changed-the-college-admissions-process/" title="How coronavirus has changed the college admissions process"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/jr-hill-05-12-5161-320x170-1589317251.jpg" alt="Rebecca Hill is the executive director of the Better Future Foundation, which is currently providing college counseling to a group of low-income students at Charlottesville High School. PC: John Robinson" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/how-coronavirus-has-changed-the-college-admissions-process/">How coronavirus has changed the college admissions process</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/bje2cb/" rel="author" class="fn">
											By
											Brielle											Entzminger										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/how-coronavirus-has-changed-the-college-admissions-process/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										While schools are closed to prevent the spread of COVID-19, districts across the country have adopted alternative grading policies for the remainder of the academic year. Charlottesville City Schools’ middle and high schoolers who had a passing grade when schools closed on March 13 will 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146139" class="four columns first post-146139 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-craig-kent tag-eric-swensen tag-erik-hancock tag-uva tag-uva-health-system">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/cut-off-uva-health-furloughs-hundreds-of-employees/" title="Cut off: UVA Health furloughs hundreds of employees"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/porch-4536-320x170-1589315985.jpg" alt="Furloughed patient care assistant Erik Hancock says he is shocked that UVA Health is reducing crucial staff “at a time like this.” PC: Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/cut-off-uva-health-furloughs-hundreds-of-employees/">Cut off: UVA Health furloughs hundreds of employees</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/bje2cb/" rel="author" class="fn">
											By
											Brielle											Entzminger										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/cut-off-uva-health-furloughs-hundreds-of-employees/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										COVID-19 has stripped the pockets of businesses all around Charlottesville, including one of the city’s biggest: The University of Virginia Health System. Since the onset of the pandemic, the health system has lost $85 million per month due to a sharp decrease in surgeries and clinic visits. To 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146153" class="four columns  post-146153 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-buckingham-correctional-center tag-dillwyn-correctional-center">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/covid-cases-soar-in-buckingham-state-prisons-charlottesville-poised-for-reopening/" title="COVID cases soar in Buckingham state prisons; Charlottesville poised for reopening"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/PrisonBars-1-320x170.jpg" alt="Two state prisons in Buckingham Country have seen severe COVID outbreaks among incarcerated populations." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/covid-cases-soar-in-buckingham-state-prisons-charlottesville-poised-for-reopening/">COVID cases soar in Buckingham state prisons; Charlottesville poised for reopening</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/benhitchcock/" rel="author" class="fn">
											By
											Ben											Hitchcock										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/covid-cases-soar-in-buckingham-state-prisons-charlottesville-poised-for-reopening/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Correctional facilities, where inmates live in tight quarters, have proven (entirely predictably) to be hotbeds for coronavirus outbreaks. Some jails and prisons in the area have managed to avoid major transmission within their walls—as of May 8, the Albemarle-Charlottesville Regional Jail has 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-146072" class="four columns last post-146072 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-courtney-hildebrand tag-dave-norris tag-day-by-fay tag-hedge-fine-blooms tag-jen-fariello tag-karen-walker tag-old-metropolitan-hall tag-pippin-hill tag-sarah-fay-waller tag-the-catering-outfit">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/put-a-ring-on-it-later-postponed-weddings-take-a-toll-on-vendors/" title="Put a ring on it (later): postponed weddings take a toll on vendors"><img src="https://www.c-ville.com/wp-content/uploads/2020/05/jr-hedge-05-04-1835-320x170.jpg" alt="Karen Walker, owner of Hedge Fine Blooms, says she has lost most of her spring and summer wedding business thanks to postponed ceremonies. Photo: John Robinson" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/put-a-ring-on-it-later-postponed-weddings-take-a-toll-on-vendors/">Put a ring on it (later): postponed weddings take a toll on vendors</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/bje2cb/" rel="author" class="fn">
											By
											Brielle											Entzminger										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/put-a-ring-on-it-later-postponed-weddings-take-a-toll-on-vendors/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										With its array of elegant wineries and historic inns, nestled in between the picturesque Blue Ridge mountains, Charlottesville has become one of the country’s top wedding destinations. Last year, over 1,500 couples said “I do” in the area, according to The Wedding Report. And in January, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145914" class="four columns first post-145914 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-atlas-coffee tag-brace-grant tag-building-resilience-among-charlottesville-entrepreneurs-grant tag-city-of-charlottesville tag-jason-ness tag-lifeview-marketing-visuals tag-lorie-craddock tag-maya tag-michelle-moshier tag-omg-cleaning-team tag-peter-castiglione tag-stephanie-ragland tag-the-local tag-ty-cooper tag-your-covid-story">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/cut-the-check-brace-grants-bring-relief-for-some-businesses/" title="Cut the check: BRACE grants bring relief for some businesses"><img src="https://www.c-ville.com/wp-content/uploads/2020/04/Atlas_JRobinson-320x170-1588101835.jpg" alt="Atlas Coffee&#039;s Lorie Craddock was disappointed when she did not receive a BRACE grant, which would have helped pay fixed expenses at the temporarily shuttered shop. PC: John Robinson" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/cut-the-check-brace-grants-bring-relief-for-some-businesses/">Cut the check: BRACE grants bring relief for some businesses</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/bje2cb/" rel="author" class="fn">
											By
											Brielle											Entzminger										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/cut-the-check-brace-grants-bring-relief-for-some-businesses/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										As the coronavirus epidemic has devastated small businesses nationwide, many local shops and restaurants have sought federal relief. But the City of Charlottesville has also rolled out several of its own assistance initiatives this month. The Building Resilience Among Charlottesville 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145948" class="four columns  post-145948 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-charlottesville-area-community-foundation tag-charlottesville-free-clinic tag-city-council tag-city-of-charlottesville tag-community-emergency-response-fund tag-craigslist tag-dr-lorna-breen tag-hackcville tag-united-way tag-virginia-commonwealth-university">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/in-brief-drive-up-dentist-neighborly-love-and-more/" title="In brief: Drive-up dentist, neighborly love, and more"><img src="https://www.c-ville.com/wp-content/uploads/2020/04/FreeClinic_ZWajsgras-320x170-1588116096.jpg" alt="Dental Assistant Jodi Yount uses a Nomad machine to X-Ray a patient at the Charlottesville Free Clinic. The clinic bought the machine with money from a grant in December, and has been using it extensively under the new procedures of the COVID-19 pandemic. PC: Zack Wajsgras" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/in-brief-drive-up-dentist-neighborly-love-and-more/">In brief: Drive-up dentist, neighborly love, and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/in-brief-drive-up-dentist-neighborly-love-and-more/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Open wide Parking lots have become the scene of all kinds of new activity in our virus-crippled world. Students are sitting in their cars to access school Wi-Fi. Religious congregations are meeting without getting out of their vehicles. And here in town, the Charlottesville Free Clinic is 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns last grid_ad_300 post-145909 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-elizabeth-irvin tag-mental-health tag-mental-health-care tag-the-womens-initiative tag-zoom">
									<!-- Grid_Ad_3 -->
									<div id='div-gpt-ad-1345503963292-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345503963292-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-145787" class="four columns first post-145787 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-gail-esterman tag-kellen-squire tag-mountaintop-montessori tag-readykids tag-rose-buckelew tag-sarah-burke tag-uva-child-development-center tag-westminster-child-care-center tag-zoom">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/juggling-act-working-parents-adjust-to-life-without-childcare/" title="Juggling act: Working parents adjust to life without childcare"><img src="https://www.c-ville.com/wp-content/uploads/2020/04/Daycare_EzeAmos-320x170-1587506147.jpg" alt="Only 18 of the 55 licensed childcare centers and preschools in Charlottesville and Albemarle County are currently open, which means many local parents are struggling to balance working at home while caring for their kids. PC: Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/juggling-act-working-parents-adjust-to-life-without-childcare/">Juggling act: Working parents adjust to life without childcare</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/bje2cb/" rel="author" class="fn">
											By
											Brielle											Entzminger										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/juggling-act-working-parents-adjust-to-life-without-childcare/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										For the first few weeks after her kids’ daycare shut down, Sarah Burke found herself in survival mode, scrambling to figure out how to manage her full-time career while keeping her children (ages 2 and 3) busy at home. “For a while, we felt like this was a short-term problem, and therefore 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145791" class="four columns  post-145791 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-albemarle-charlottesville-naacp tag-brandon-collins tag-downtown-grille tag-general-assembly tag-governor-ralph-northam tag-jerry-givens tag-naacp tag-national-restaurant-association tag-public-housing-association-of-residents tag-rapture tag-thomas-jefferson-health-district tag-uva tag-zoom">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/in-brief-deadly-disparities-graduation-guesses-and-more/" title="In brief: Deadly disparities, graduation guesses, and more"><img src="https://www.c-ville.com/wp-content/uploads/2020/04/COVID1-320x170-1587508130.jpg" alt="In brief: Deadly disparities, graduation guesses, and more" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/in-brief-deadly-disparities-graduation-guesses-and-more/">In brief: Deadly disparities, graduation guesses, and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/in-brief-deadly-disparities-graduation-guesses-and-more/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Deadly disparities While the COVID-19 pandemic has affected people of all backgrounds across the globe, statistics show that it has had a disproportionate impact on black Americans. Data is limited, because only about 35 percent of U.S. cases specify a patient’s race, according to the CDC. But 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145740" class="four columns last post-145740 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus tag-coronavirus tag-essentail-workers">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/holding-the-line/" title="Holding the line"><img src="https://www.c-ville.com/wp-content/uploads/2020/04/AllisonKirkner_JRobinson-320x170.jpg" alt="Allison Kirkner, nurse practitioner at UVA. Photo: John Robinson" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/holding-the-line/">Holding the line</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/holding-the-line/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										While most of us are staying home, some locals are still heading to work, to keep essential services running. Here are nine of their stories, in their own words. Allison Kirkner Lead nurse practitioner and manager, cardiothoracic ICU at UVA Hospital As told to Erin O’Hare Every single day is a 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns first grid_ad_300 post-145734 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-amanda-stevens tag-barracks-road-shopping-center tag-charlottesville-regional-chamber-of-commerce tag-downtown-mall tag-mark-mincer tag-mincers tag-monique-moshier tag-shenanigans-toys-games tag-the-happy-cook tag-the-shops-at-stonefield">
									<!-- Grid_Ad_4 -->
									<div id='div-gpt-ad-1345502775898-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345502775898-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-145732" class="four columns  post-145732 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-champion-hospitality-group tag-confederate-monuments tag-covenant-church tag-easter tag-frontline-foods tag-jennifer-carroll-foy tag-justin-fairfax tag-mark-herring tag-mochiko tag-pastor-harold-bare tag-pearl-island-catering tag-ralph-northam tag-shenandoah-national-park tag-uva tag-uva-survivors tag-virginia-department-of-health tag-wes-bellamy tag-zoe-ziff tag-zoom">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/in-brief-church-amidst-coronavirus-feeding-the-frontlines-and-more/" title="In brief: Church amidst coronavirus, feeding the frontlines, and more"><img src="https://www.c-ville.com/wp-content/uploads/2020/04/CovenantChurch1_ZWajsgras-320x170-1586895662.jpg" alt="A congregant reacts during an Easter Sunday mass at Covenant Church on Sunday, April 12, 2020. Churches have adapted to allow patrons to listen to the services from their car radios and over loud speakers in order to continue congregating. PC: Zack Wajsgras" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/in-brief-church-amidst-coronavirus-feeding-the-frontlines-and-more/">In brief: Church amidst coronavirus, feeding the frontlines, and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/in-brief-church-amidst-coronavirus-feeding-the-frontlines-and-more/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Creative worship in the age of corona Pastor Harold Bare was met with an unusual scene when he stood in front of his congregation on Easter Sunday—a barrage of car horns during a Facebook-streamed drive-in service, which welcomed congregants to decorate their vehicles and watch Bare’s sermon 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145730" class="four columns last post-145730 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-albemarle-center-for-family-medicine tag-catherine-easter tag-charlottesville-direct-primary-care tag-charlottesville-gastroenterology-associates tag-dr-lindsey-neal tag-hawkins-dale tag-sentara-family-medicine tag-stephanie-hall tag-zoom">
																		<header>
																				<div class="grid_cat grid_cat_10236">
											<a href="https://www.c-ville.com/coronavirus/">Coronavirus</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/telemedicine-keeps-patients-healthy-from-home/" title="Telemedicine keeps patients healthy from home"><img src="https://www.c-ville.com/wp-content/uploads/2020/04/Laptop_File-320x170-1586893216.jpg" alt="Telemedicine keeps patients healthy from home" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/telemedicine-keeps-patients-healthy-from-home/">Telemedicine keeps patients healthy from home</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/bje2cb/" rel="author" class="fn">
											By
											Brielle											Entzminger										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/telemedicine-keeps-patients-healthy-from-home/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										As the number of coronavirus cases in our area multiply daily, health officials have urged anyone experiencing symptoms of the virus—fever, cough, and shortness of breath—to immediately contact their doctor. But what if you have other symptoms, suffer a minor injury, or just need a checkup? 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														</div>	
														
				
				            </div>
								
						</div>
						
						
				</div><!-- End Main row -->
	</div><!-- Container End -->
		<footer id="content-info" role="contentinfo">

			<div class="row">
				<div class="three columns hide-for-small">
					<a class="footer_logo" href="https://www.c-ville.com" title="C-VILLE Weekly">
						<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/cville-logo.png" alt="C-VILLE Weekly" border="0" />
					</a>
					<h2></h2>
					<ul id="menu-footer-about" class=""><li id="menu-item-42761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42761"><a href="https://www.c-ville.com/faq/">FAQ</a></li>
<li id="menu-item-42762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42762"><a href="https://www.c-ville.com/work-at-c-ville/">Work at C-VILLE</a></li>
<li id="menu-item-42766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42766"><a href="https://www.c-ville.com/advertise-with-c-ville/">Advertise with C-VILLE</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="https://www.c-ville.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54084"><a href="https://www.c-ville.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="https://www.c-ville.com/contact-us/">Contact C-VILLE Weekly</a></li>
<li id="menu-item-46557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46557"><a href="https://www.c-ville.com/want-to-be-in-c-ville/">Want to be in C-VILLE?</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">News</a></h2>
					<ul id="menu-footer-news" class=""><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42805"><a href="https://www.c-ville.com/tag/uva/">UVA</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42804"><a href="https://www.c-ville.com/tag/planning-development/">Planning &#038; Development</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42802"><a href="https://www.c-ville.com/tag/environment/">Environment</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42803"><a href="https://www.c-ville.com/tag/education/">Education</a></li>
<li id="menu-item-42676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42676"><a href="https://www.c-ville.com/tag/business/">Business</a></li>
</ul>				</div>
				<div class="three columns">
					<h2><a href="https://www.c-ville.com/arts/">Arts</a></h2>
					<ul id="menu-footer-arts" class=""><li id="menu-item-42667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42667"><a href="https://www.c-ville.com/tag/live-music/">Live Music</a></li>
<li id="menu-item-42752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42752"><a href="https://www.c-ville.com/tag/fine-arts/">Fine Arts</a></li>
<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42668"><a href="https://www.c-ville.com/tag/performing-arts/">Performing Arts</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42809"><a href="https://www.c-ville.com/tag/digital-media/">Digital Media</a></li>
<li id="menu-item-42754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42754"><a href="https://www.c-ville.com/?page_id=20075">Events</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">Living</a></h2>

					<ul id="menu-main-top-nav-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-141814"><a href="https://www.c-ville.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142103"><a href="https://www.c-ville.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141882"><a href="https://www.c-ville.com/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145081"><a href="https://www.c-ville.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="http://events.c-ville.com">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a href="https://www.c-ville.com/best-2019/">Best of C-VILLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="https://www.c-ville.com/magazines/abode/">Abode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122563"><a href="https://www.c-ville.com/magazines/cbiz/">C-BIZ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120213"><a href="https://www.c-ville.com/magazines/madeincville/">Made In C-VILLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122567"><a href="https://www.c-ville.com/magazines/knife-fork/">Knife &#038; Fork</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122568"><a href="https://www.c-ville.com/magazines/unbound/">Unbound</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="https://www.c-ville.com/magazines/weddings/">Weddings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119913"><a href="https://www.c-ville.com/real-estate-weekly/">Real Estate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118889"><a href="https://www.c-ville.com/village/">Village</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122882"><a href="https://www.c-ville.com/senior-guide/">Senior Guide</a></li>
</ul>
</li>
</ul>
				</div>



			</div>
			<div id="site_by_vibethink">
				&#169; 2020 C-Ville <!-- | Site by <a title="Website Design by Vibethink: A ceative agency in Charlottesville, Virgnina. Web Design, Web Development, Marketing, Strategy" href="http://vibethink.com">Vibethink</a> -->
			</div>
		</footer>



	<!-- Included JS Files of Foundation -->

	<!-- If jQuery already load, remove the line
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.min.js"></script>
	 -->
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.reveal.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.orbit-1.4.0.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.customforms.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.placeholder.min.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.tooltips.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/app.js"></script>

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-45133679-1', 'auto');
 ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.c-ville.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "444dd88aa3", post_id :  } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/comment-reply.min.js?ver=1594205114'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=1594205114'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=1594205114'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.form.min.js?ver=1594205114'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.c-ville.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"490827855011262","facebookUseOAuth2":"1","enableGoogleLogin":0,"googleAppID":"","cookiehash":"12ff186c297c658db7fbc71501662de2","isLoadOnlyParentComments":0,"ahk":"ao7@3r#g07mxu)q7xw2$&1%xgh@2ht3v","enableDropAnimation":1,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":146786,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=1594205114'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=1594205114'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-js.js?ver=1594205114'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"146786","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=1594205114'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/hybrid-core/js/drop-downs.js?ver=1594205114'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1594205114'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.easing-1.3.pack.js?ver=1594205114'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.pack.js?ver=1594205114'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.masonry.min.js?ver=1594205114'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/rd_custom_scripts.js?ver=1594205114'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/wp-embed.min.js?ver=1594205114'></script>
<script type="text/javascript">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</script><script type="text/javascript"> var swp_nonce = "2061bb1b89";var swpFloatBeforeContent = false;var swpClickTracking = false;</script>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'c-ville.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Brielle Entzminger'; 
            _sf_async_config.authors = 'Coronavirus,News';
        /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
</html>