<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8">

	<title>Mallek challenged: White Hall candidates gently spar at forum - C-VILLE WeeklyC-VILLE Weekly</title>
	
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:admins" content="1219058141" />
	<!-- Included Google Web Font OpenSans CSS Files -->
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/style.css">
	<!-- Included Foundation CSS Files -->
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/foundation.css">
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/app.css">
	
	
	
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/ie.css">
	<![endif]-->
	
	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="https://www.c-ville.com/wp-content/themes/cville_theme/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly Feed" href="https://www.c-ville.com/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon.png" />
	
	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />
	
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/modernizr.foundation.js"></script>

<!--    <script type="text/javascript" src="--><!--/js/googleDFP.js></script>-->
    <script type='text/javascript'>
                var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

    <script type='text/javascript'>
        var dfp_post_category = '';
        
         dfp_post_category = 'news'; 		var dfp_post_tag = '';
		
            googletag.cmd.push(function() {
            googletag.defineSlot('/4143385/cat-test', [200, 200], 'div-gpt-ad-1343679235011-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/dfp-test', [200, 200], 'div-gpt-ad-1343679235011-1').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_2', [300, 250], 'div-gpt-ad-1344018290949-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_1', [300, 250], 'div-gpt-ad-1344018042578-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Top_Leaderboard', [728, 90], 'div-gpt-ad-1344018385826-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_1', [180, 150], 'div-gpt-ad-1344018687786-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_2', [180, 150], 'div-gpt-ad-1344018784081-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_3', [180, 150], 'div-gpt-ad-1344018820363-0').addService(googletag.pubads());
            gridSlot1 = googletag.defineSlot('/4143385/Grid_Ad_1', [300, 250], 'div-gpt-ad-1344024459307-0').addService(googletag.pubads());
            gridSlot2 = googletag.defineSlot('/4143385/Grid_Ad_2', [300, 250], 'div-gpt-ad-1345130979640-0').addService(googletag.pubads());
            gridSlot3 = googletag.defineSlot('/4143385/Grid_Ad_3', [300, 250], 'div-gpt-ad-1345503963292-0').addService(googletag.pubads());
            gridSlot4 = googletag.defineSlot('/4143385/Grid_Ad_4', [300, 250], 'div-gpt-ad-1345502775898-0').addService(googletag.pubads());
            gridSlot5 = googletag.defineSlot('/4143385/Grid_Ad_5', [300, 250], 'div-gpt-ad-1347288881409-0').addService(googletag.pubads());
            gridSlot6 = googletag.defineSlot('/4143385/Grid_Ad_6', [300, 250], 'div-gpt-ad-1347288944022-0').addService(googletag.pubads());
            gridSlot7 = googletag.defineSlot('/4143385/Grid_Ad_7', [300, 250], 'div-gpt-ad-1347288967184-0').addService(googletag.pubads());
            gridSlot8 = googletag.defineSlot('/4143385/Grid_Ad_8', [300, 250], 'div-gpt-ad-1347289012364-0').addService(googletag.pubads());
            gridSlot9 = googletag.defineSlot('/4143385/Grid_Ad_9', [300, 250], 'div-gpt-ad-1347901827031-0').addService(googletag.pubads());
            gridSlot10 = googletag.defineSlot('/4143385/Grid_Ad_10', [300, 250], 'div-gpt-ad-1347902078712-0').addService(googletag.pubads());
            gridSlot11 = googletag.defineSlot('/4143385/Grid_Ad_11', [300, 250], 'div-gpt-ad-1347902157845-0').addService(googletag.pubads());
            gridSlot12 = googletag.defineSlot('/4143385/Grid_Ad_12', [300, 250], 'div-gpt-ad-1347902223683-0').addService(googletag.pubads());
            gridSlot13 = googletag.defineSlot('/4143385/Grid_Ad_13', [300, 250], 'div-gpt-ad-1347902408620-0').addService(googletag.pubads());
            gridSlot14 = googletag.defineSlot('/4143385/Grid_Ad_14', [300, 250], 'div-gpt-ad-1347902479899-0').addService(googletag.pubads());
            gridSlot15 = googletag.defineSlot('/4143385/Grid_Ad_15', [300, 250], 'div-gpt-ad-1347902540064-0').addService(googletag.pubads());
            gridSlot16 = googletag.defineSlot('/4143385/Grid_Ad_16', [300, 250], 'div-gpt-ad-1347902664783-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/calendar_sponsor', [310, 80], 'div-gpt-ad-1345501962333-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/Mobile_LB', [320, 50], 'div-gpt-ad-1352821968486-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/large_float', [653, 331], 'div-gpt-ad-1352922605593-0').addService(googletag.pubads());
                                    
            googletag.pubads().setTargeting('category', dfp_post_category);
            googletag.pubads().setTargeting('tag', dfp_post_tag);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            
            
            
            });

    </script>
    <script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="https://s.moatads.com/cville814mPAB64/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>    


    	
<!-- Social Warfare v3.5.4 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4");src:url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4#iefix") format("embedded-opentype"),url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.4") format("woff"),
	url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.4") format("truetype"),url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.4 https://warfareplugins.com -->

<meta name="generator" content="WordPress 5.1" />
<meta name="template" content="Cville Theme 3.0.0" />

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Republican Steve Harvey has challenged incumbent Ann Mallek for her Albemarle County Supervisor seat representing the White House District."/>
<link rel="canonical" href="https://www.c-ville.com/mallek-challenged-white-hall-candidates-gently-spar-at-forum/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mallek challenged: White Hall candidates gently spar at forum - C-VILLE Weekly" />
<meta property="og:description" content="Republican Steve Harvey has challenged incumbent Ann Mallek for her Albemarle County Supervisor seat representing the White House District." />
<meta property="og:url" content="https://www.c-ville.com/mallek-challenged-white-hall-candidates-gently-spar-at-forum/" />
<meta property="og:site_name" content="C-VILLE Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/cville.weekly" />
<meta property="article:tag" content="Albemarle County" />
<meta property="article:tag" content="ann mallek" />
<meta property="article:tag" content="Donna Price" />
<meta property="article:tag" content="Steve Harvey" />
<meta property="article:tag" content="White Hall District" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-17T18:29:42+00:00" />
<meta property="og:image" content="https://www.c-ville.com/wp-content/uploads/2019/09/mallek-harvey-price2-1024x768.jpg" />
<meta property="og:image:secure_url" content="https://www.c-ville.com/wp-content/uploads/2019/09/mallek-harvey-price2-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Republican Steve Harvey has challenged incumbent Ann Mallek for her Albemarle County Supervisor seat representing the White House District." />
<meta name="twitter:title" content="Mallek challenged: White Hall candidates gently spar at forum - C-VILLE Weekly" />
<meta name="twitter:site" content="@cville_weekly" />
<meta name="twitter:image" content="https://www.c-ville.com/wp-content/uploads/2019/09/mallek-harvey-price2.jpg" />
<meta name="twitter:creator" content="@cville_weekly" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.c-ville.com/","sameAs":["https://www.facebook.com/cville.weekly","https://www.instagram.com/cvilleweekly","https://twitter.com/cville_weekly"],"@id":"https://www.c-ville.com/#organization","name":"C-VILLE Weekly","logo":""}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.c-ville.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.c-ville.com/mallek-challenged-white-hall-candidates-gently-spar-at-forum/","name":"Mallek challenged: White Hall candidates gently spar at forum"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Feed" href="https://www.c-ville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Comments Feed" href="https://www.c-ville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Mallek challenged: White Hall candidates gently spar at forum Comments Feed" href="https://www.c-ville.com/mallek-challenged-white-hall-candidates-gently-spar-at-forum/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.c-ville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1568753720"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bwp-rc-css'  href='https://www.c-ville.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1568753720' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=1568753720' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.c-ville.com/wp-includes/css/dist/block-library/style.min.css?ver=1568753720' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=1568753720' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=1568753720' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=1568753720' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=1568753720' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-css.css?ver=1568753720' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.c-ville.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=1568753720' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.c-ville.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=1568753720' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.c-ville.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=1568753720' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='rd_fancybox_css-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.css?ver=1568753720' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/css/screen.css?ver=1568753720' type='text/css' media='all' />
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.js?ver=1568753720'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1568753720'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=1568753720'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=1568753720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"2RxxvDpipzTerUqRMJsu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=1568753720'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/slides.min.jquery.js?ver=1568753720'></script>
<link rel='https://api.w.org/' href='https://www.c-ville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.c-ville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.c-ville.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.c-ville.com/?p=142131' />
<link rel="alternate" type="application/json+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2Fmallek-challenged-white-hall-candidates-gently-spar-at-forum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2Fmallek-challenged-white-hall-candidates-gently-spar-at-forum%2F&#038;format=xml" />
            <style>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</style>
            <script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">var _nsl=[];(function(a,d){var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<_nsl.length;b++)_nsl[b].call(a,a.jQuery);_nsl={push:function(b){b.call(a,a.jQuery)}}}};c()})(window);</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css">div.nsl-container[data-align="left"] {
    text-align: left;
}

div.nsl-container[data-align="center"] {
    text-align: center;
}

div.nsl-container[data-align="right"] {
    text-align: right;
}


div.nsl-container .nsl-container-buttons a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

div.nsl-container .nsl-container-buttons {
    display: flex;
    padding: 5px 0;
}

div.nsl-container-block .nsl-container-buttons {
    flex-flow: column;
    align-items: center;
}

div.nsl-container-block .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px 0;
    max-width: 280px;
    width: 100%;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline .nsl-container-buttons a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container .nsl-button-svg-container {
    flex: 0 0 auto;
    padding: 8px;
    display: flex;
}

div.nsl-container span {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
}

div.nsl-container .nsl-button-default span.nsl-button-label-container {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container {
    margin: 1px;
    padding: 7px;
    border-radius: 3px;
    background: #fff;
}

div.nsl-container .nsl-button-google[data-skin="light"] {
    border-radius: 1px;
    box-shadow: 0 1px 5px 0 rgba(0, 0, 0, .25);
    color: RGBA(0, 0, 0, 0.54);
}

/*Button align start*/
div.nsl-container-block[data-align="left"] .nsl-container-buttons {
    align-items: flex-start;
}

div.nsl-container-block[data-align="center"] .nsl-container-buttons {
    align-items: center;
}

div.nsl-container-block[data-align="right"] .nsl-container-buttons {
    align-items: flex-end;
}

div.nsl-container-inline[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-inline[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}
/* Button align end*/</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.adverts-pricings-list {
   overflow-y: scroll;
   max-height: 150px;
}

.wpadverts-slide .wpadverts-slide-img {
    position: initial !important;
    padding: 0 !important;
    margin: 0 !important;
}

a.wpadverts-swipe {
    position: initial !important;
}
.wpadverts-slides-list span.image-overlay.overlay-type-image {
    display: none !important;
}

.page-id-98914 #figure {    
    display: none !important;
}

body .page-id-115042 #figure { 
     display: none !important; 
}

body #post-115042 .figure {
    display:none !important;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-142131 single-format-standard custom-background wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
			<!--<a id="site_wrap_ad" href="https://google.com">
		</a>-->
			
	<!--<a id="site_wrap_ad" href="https://wholefoodsanniversaryparty-eventful.eventbrite.com/r/eventful">-->
	
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270031763107773";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="top_nav_black_bar"></div>
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
				<!-- Row for blog navigation -->
		<div class="row">
			<header class="twelve columns" role="banner">
				<nav class="nav-news" id="rd_top_navbar" role="navigation">
					<ul class="nav-bar nine columns"><li id="menu-item-141814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-141814"><a href="https://www.c-ville.com">Home</a></li>
<li id="menu-item-142103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142103"><a href="https://www.c-ville.com/news/">News</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-141882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141882"><a href="https://www.c-ville.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-142004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142004"><a href="http://c-ville.com/arts/">Arts</a></li>
<li id="menu-item-141813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="http://events.c-ville.com">Events</a></li>
<li id="menu-item-41006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41006"><a href="https://www.c-ville.com/living/">Living</a></li>
<li id="menu-item-140365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a href="https://www.c-ville.com/best-2019/">Best of C-VILLE</a></li>
<li id="menu-item-71681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-71682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="https://www.c-ville.com/category/magazines/abode/">Abode</a></li>
	<li id="menu-item-122563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122563"><a href="https://www.c-ville.com/category/magazines/cbiz/">C-BIZ</a></li>
	<li id="menu-item-120213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120213"><a href="https://www.c-ville.com/category/magazines/madeincville/">Made In C-VILLE</a></li>
	<li id="menu-item-122567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122567"><a href="https://www.c-ville.com/category/magazines/knife-fork/">Knife &#038; Fork</a></li>
	<li id="menu-item-122568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122568"><a href="https://www.c-ville.com/category/magazines/unbound/">Unbound</a></li>
	<li id="menu-item-71685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="https://www.c-ville.com/category/magazines/weddings/">Weddings</a></li>
	<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119913"><a href="https://www.c-ville.com/real-estate-weekly/">Real Estate</a></li>
	<li id="menu-item-118889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118889"><a href="https://www.c-ville.com/village/">Village</a></li>
	<li id="menu-item-122882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122882"><a href="https://www.c-ville.com/senior-guide/">Senior Guide</a></li>
</ul>
</li>
</ul>					
					<div class="three columns" id="header_search_block">
						
						<!--<form role="search" method="get" id="searchform" action="https://www.c-ville.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form>-->
<form method="get" class="search-form" id="searchform" action="https://www.c-ville.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field search-field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit search-submit" name="submit" id="searchsubmit" value="Search" />
</form>
						<ul id="rd_top_navbar_sub">
							<li id="classifieds_nav" class="menu-item" >
								<!-- <a target="_blank" href="http://class.avenews.com/index.cfm?referrer=http://www.c-ville.com">CLASSIFIEDS</a> -->
								<a href="/classifieds">CLASSIFIEDS</a>  
							</li>
						</ul>
					</div>
				</nav>
				<div class="reverie-header">
					<div id="logo" class="three columns mobile-four">
						
						<h1 class="">
							<a href="https://www.c-ville.com" title="C-VILLE Weekly">
								<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/c-villelogo.png" alt="C-VILLE Weekly" border="0" />
							</a>
						</h1>
						
						<!--<h4 class="subheader">Sponsored by: <strong>Example Sponsor Name</strong></h4>-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four show-for-small">
						
						<!-- Mobile_LB -->
						<div id='div-gpt-ad-1352821968486-0' style='width:320px; height:50px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352821968486-0'); });
						</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four hide-for-small">
						
						<!-- Top_Leaderboard -->
						<div id='div-gpt-ad-1344018385826-0' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018385826-0'); });
							</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
				</div>
				
			</header>
		</div>
		
		<!-- Row for main content area -->
		<div id="main" class="row">		
		<!-- Row for main content area -->
		<div id="content" class="eight columns" role="main">
	
			<div class="post-box">
						<article class="post-142131 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-albemarle-county tag-ann-mallek tag-donna-price tag-steve-harvey tag-white-hall-district" id="post-142131">
		
		<header>
			
			<h1 class="entry-title">Mallek challenged: White Hall candidates gently spar at forum</h1>
			<h4 class="tag_line"></h4>
		   
									    <div class="figure">
						    	
						    	<a href="https://www.c-ville.com/mallek-challenged-white-hall-candidates-gently-spar-at-forum/" title="Mallek challenged: White Hall candidates gently spar at forum"><img src="https://www.c-ville.com/wp-content/uploads/2019/09/mallek-harvey-price2-660x335-1568744833.jpg" alt="Three Board of Supervisors candidates showed up for a Senior Statesman forum: incumbent Ann Mallek and Steve Harvey for White Hall, and Donna Price for the Scottsville District. (Photo: Staff Photo)" class="Thumbnail thumbnail cville-feature-660-335 " /></a>						    	Three Board of Supervisors candidates showed up for a Senior Statesman forum: incumbent Ann Mallek and Steve Harvey for White Hall, and Donna Price for the Scottsville District. (Photo: Staff Photo)						    	
						    </div>
						    			
		</header>
		<div  class="entry-content row">
			<div id="single-entry-sidebar" class="entry-sidebar three columns mobile-four">
				<a class="single_cat_sidebar cat-367" href="https://www.c-ville.com/category/news/">News</a>				
				<div class="author_single_side tg_font">
															
					<br />
					<a href="https://www.c-ville.com/author/lisaprovence/" title="Posts by Lisa Provence" rel="author">Lisa Provence</a>					<br />
									</div>
				<div class="single_post_date">
					9/17/19 at 2:29 PM				</div>
				<!--<div id="share_scrollfollow">
					<h2>SHARE</h2>
				</div>-->
			</div>
			
			<div id="scroller_entry-content" class="entry-main nine columns">
				<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fmallek-challenged-white-hall-candidates-gently-spar-at-forum%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fmallek-challenged-white-hall-candidates-gently-spar-at-forum%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Mallek+challenged%3A+White+Hall+candidates+gently+spar+at+forum&url=https%3A%2F%2Fwww.c-ville.com%2Fmallek-challenged-white-hall-candidates-gently-spar-at-forum%2F" data-link="https://twitter.com/intent/tweet?text=Mallek+challenged%3A+White+Hall+candidates+gently+spar+at+forum&url=https%3A%2F%2Fwww.c-ville.com%2Fmallek-challenged-white-hall-candidates-gently-spar-at-forum%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fmallek-challenged-white-hall-candidates-gently-spar-at-forum%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fmallek-challenged-white-hall-candidates-gently-spar-at-forum%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><p class="p1">Longtime Albemarle County Supervisor Ann Mallek hasn’t had a challenger to represent the White Hall District for the past two elections. That changed with Republican Steve Harvey, whose nickname is “Super Steve.” At a September 11 Senior Statesman forum, the former Army helicopter pilot drew some clear lines about his priorities.</p>
<p class="p3">In his introduction, after listing his wife and three children, he announced, “I am a Christian,” a declaration of faith that doesn’t usually come up in county races.</p>
<p class="p3">Harvey grew up in Albemarle County and attended Meriwether Lewis Elementary while his father studied at the JAG school at UVA. After a spinal cord injury sustained while flying a Blackhawk helicopter, he returned to Albemarle and built a home on 14 acres in the Earlysville area.</p>
<p class="p3">Like many other tractor-riding residents who showed up at a Mallek town hall in 2018, he was upset with the county plan to enact a stormwater utility fee in the rural area. When asked if he’d support a pledge to oppose the now-tabled “rain tax,” Harvey responded, “Not just yes. I’m a heck yes.”</p>
<p class="p3">Mallek stressed that she’d changed her position on the stormwater fee, and that having those funds come from<span class="Apple-converted-space">  </span>general revenue was the right solution.</p>
<p class="p3">And Scottsville District Dem candidate Donna Price, an attorney and retired Navy captain who was there without Republican opponent Mike Hallahan, said, “I try to avoid words like ‘always’ and ‘never,’” noting the “existential threat to the environment.”</p>
<p class="p3">Harvey also went after Mallek for the county’s mostly uncontested 1.5-cent-per-$100 property tax rate increase this year. “When the rate goes up, it goes up forever,” he said. With the 4 percent increase in real estate assessments, he found the hikes “particularly pernicious.”</p>
<p class="p3"><span class="s1">He asserted that at the same time, “We’ve lost jobs by the hundreds” because regulations “improperly” stymied economic growth.</span></p>
<p class="p3">Mallek said she looked forward to reading the study that says Albemarle has lost so many jobs, mentioning WillowTree and Perrone Robotics, both of which are expanding<span class="Apple-converted-space">  </span>in the county.</p>
<p class="p3">She reminded attendees that during the recession in 2010, the county zeroed out its capital budget for three years and made no infrastructure expenditures. It also lost 15 percent of its staff. “We are now crawling our way back out of that deficit,” she said.</p>
<p class="p3">Harvey is also ready to challenge the vexing-to-county-residents, yet ironclad revenue-sharing agreement with Charlottesville. Albemarle agreed in 1982 to hand over a portion of its property tax revenue every year (roughly $15 million in the 2019 fiscal year) in exchange for the city not annexing county land. He said the agreement should be renegotiated every 10 years, and railed against a deal that was agreed to exist in perpetuity.</p>
<p class="p3"><span class="s1">“Every new supervisor who’s been elected has revisited this issue,” said Mallek. “I agree it was awful.”<span class="Apple-converted-space">  </span>She said she worked with Delegate Steve Landes to overturn it—to no avail.</span></p>
<p class="p3">Price said she’d been asked if she’d join a lawsuit. “If there was a legal basis to overturn it, someone would have overturned it. We need to change the Dillon Rule,” which mandates that a locality only has the powers bestowed upon it by the General Assembly.</p>
<p class="p3">The candidates ended with a debate on the more beautiful district—White Hall or Scottsville.</p>
<p class="p3"><span class="s1">Price urged support of local businesses, and said that both Democrats and Republicans had wanted her to work on the Senate Armed Services Committee. “I can work across the aisle.” Harvey said the 6-0 votes by the Board of Supervisors need to change, and he vowed again to oppose the stormwater fee.</span></p>
<p class="p3">Albemarle is growing by 1,500 people a year, said Mallek. The areas with the highest populations have the highest taxes and demand for services, she said.</p>
<p class="p3">The election is November 5.</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fmallek-challenged-white-hall-candidates-gently-spar-at-forum%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fmallek-challenged-white-hall-candidates-gently-spar-at-forum%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Mallek+challenged%3A+White+Hall+candidates+gently+spar+at+forum&url=https%3A%2F%2Fwww.c-ville.com%2Fmallek-challenged-white-hall-candidates-gently-spar-at-forum%2F" data-link="https://twitter.com/intent/tweet?text=Mallek+challenged%3A+White+Hall+candidates+gently+spar+at+forum&url=https%3A%2F%2Fwww.c-ville.com%2Fmallek-challenged-white-hall-candidates-gently-spar-at-forum%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fmallek-challenged-white-hall-candidates-gently-spar-at-forum%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fmallek-challenged-white-hall-candidates-gently-spar-at-forum%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><div class="swp-content-locator"></div>								
			</div>
		</div>
		<footer id="single_main_story_footer" class="twelve columns">
			
			<p class="tg_font">Posted In:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/category/news/" rel="category tag">News</a></p>
			<p class="tg_font">Tags:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/tag/albemarle-county/" rel="tag">Albemarle County</a>, <a href="https://www.c-ville.com/tag/ann-mallek/" rel="tag">ann mallek</a>, <a href="https://www.c-ville.com/tag/donna-price/" rel="tag">Donna Price</a>, <a href="https://www.c-ville.com/tag/steve-harvey/" rel="tag">Steve Harvey</a>, <a href="https://www.c-ville.com/tag/white-hall-district/" rel="tag">White Hall District</a></p>
			
						                   
			            <div id="prev_single_post" class="six columns single_next-prev_block grid_cat_367">
				            <h3>
				            	<a href="https://www.c-ville.com/case-almost-closed-plaintiffs-to-receive-attorneys-fees-but-not-damages/">
				            		<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
				            		    <path d="M0 9 L13 0 L13 18 Z" style=""/>
				            		</svg>
				            		Previous Post
				            		
				            	</a>
				            </h3>
				            <h4><a class="single_prev_title" href="https://www.c-ville.com/case-almost-closed-plaintiffs-to-receive-attorneys-fees-but-not-damages/">Case (almost) closed: Plaintiffs to receive attorneys’ fees, but not damages  </a></h4>
<!--				            <p>ShareTweetPin+1Longtime Albemarle County Supervisor Ann Mallek hasn’t had a challenger to represent the White Hall District for the past two elections. That changed with Republican Steve Harvey, whose nickname is “Super Steve.” At a September 11 Senior Statesman forum, the former Army helicopter pilot drew some clear lines about his priorities. In his introduction, after [&hellip;]</p> -->
			            </div>    
														<div id="next_single_post" class="six columns single_next-prev_block grid_cat_367">
						</div>
						<br><br>
					<p class="p2" style="font-size: 14px">Our comments system is designed to foster a lively debate of ideas, offer a forum for the exchange of ad hoc information, and solicit honest, respectful feedback about the work we do. We’re glad you’re participating. Here are a few simple rules to follow, which should be relatively straightforward.<br><br>

1) Don’t call people names or accuse them of things you cannot support.<br>

2) Don’t direct foul language, racial slurs, or offensive terms at other commenters or our staff.<br>

3) Don’t use the discussion on our site for commercial (or shameless personal) promotion.<br><br>

We reserve the right to remove posts and ban commenters who violate any of the rules listed above, or the spirit of the discussion. We’re trying to create a safe space for a wide range of people to express themselves, and we believe that goal can only be achieved through thoughtful, sensitive editorial control.<br><br> 

If you have questions or comments about our policies or about a specific post, please send an e-mail to editor@c-ville.com.</p>    
			    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                <div class="wpdiscuz-ftb-right"><div class="wpdiscuz-social-login"><div class="wpdiscuz-connect-with">Connect with </div><div class="wpdiscuz-login-button wpdiscuz-facebook-button"><i class="fab fa-facebook-f"></i></div><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div></div>                <div class="wpd-social-login-agreement" style="display: none;">
                    <div class="wpd-agreement-title">Account Creation</div>
                    <div class="wpd-agreement">When you login the first time using our Facebook button, we collect your public profile information shared by Facebook, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you'll be logged-in to this account.</div>
                    <div class="wpd-agreement-buttons">
                        <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                        <div class="wpd-clear"></div>
                    </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.c-ville.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">Our comments system is designed to foster a lively debate of ideas, offer a forum for the exchange of ad hoc information, and solicit honest, respectful feedback about the work we do. We’re glad you’re participating. Here are a few simple rules to follow, which should be relatively straightforward.

1) Don’t call people names or accuse them of things you cannot support.

2) Don’t direct foul language, racial slurs, or offensive terms at other commenters or our staff.

3) Don’t use the discussion on our site for commercial (or shameless personal) promotion.

We reserve the right to remove posts and ban commenters who violate any of the rules listed above, or the spirit of the discussion. We’re trying to create a safe space for a wide range of people to express themselves, and we believe that goal can only be achieved through thoughtful, sensitive editorial control.

If you have questions or comments about our policies or about a specific post, please send an e-mail to editor@c-ville.com.</label>
                                    </div>
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="6ad75997f9" /><input type="hidden" name="_wp_http_referer" value="/mallek-challenged-white-hall-candidates-gently-spar-at-forum/" />                                                                <input type="hidden" value="142131" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
         
		</footer>
		<div id="single_bottom_ads" class="twelve columns">
			<!-- Single_Bottom_1 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018687786-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018687786-0'); });
				</script>
			</div>
			<!-- Single_Bottom_2 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018784081-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018784081-0'); });
				</script>
			</div>
			<!-- Single_Bottom_3 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018820363-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018820363-0'); });
				</script>
			</div>
		</div>
		 <!-- <div id="cville-single-comments">

			
			[fbcomments]
			<a id="cville-comment-policy" href="https://www.c-ville.com/comment-policy/">Comment Policy</a>
		</div> -->
	</article>
			</div>
			
		</div><!-- End Content row -->
				
		<aside id="sidebar" class="four columns" role="complementary">
					<div class="sidebar-box mobile-four">
						  <!-- Sidebar_1 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018042578-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018042578-0'); });
	  	</script>
	  </div>

 <article id="wptt_twittertweets-11" class="row widget TwitterTweets"><div class="sidebar-section twelve columns"><h6><strong> </strong></h6><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	The parking garage beating lasted 10 seconds. DeAndre Harris still lives with the damage. <a href="https://t.co/gNomXlhKBj" target="_blank" rel="nofollow">https://t.co/gNomXlhKBj</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							3 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	“Super Steve” Harvey and Ann Mallek went head to head last Wednesday at a forum to state their cases for the Albema… <a href="https://t.co/osZK6SrbNf" target="_blank" rel="nofollow">https://t.co/osZK6SrbNf</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							2 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Worth a drive to Richmond or nah? <a href="https://t.co/vhEGniA4II" target="_blank" rel="nofollow">https://t.co/vhEGniA4II</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							31 mins ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></article>	  <!-- Sidebar_2 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018290949-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018290949-0'); });
	  	</script>
	  </div>

 				</div>
				
	
</aside><!-- /#sidebar -->
								
				<div id="the_grid" class="twelve columns post">
							
							<nav class="" id="the_grid_nav">
								<ul class="link-list tg_font">
									<li class="active">
										<a href="">RECENT</a>
									</li>
									<!--<li>
										<a href="">POPULAR</a>
									</li>-->
								</ul>
							</nav>
							<div id="content">
								<div class="twelve columns">
														
																<article id="post-142097" class="four columns first post-142097 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/case-almost-closed-plaintiffs-to-receive-attorneys-fees-but-not-damages/" title="Case (almost) closed: Plaintiffs to receive attorneys’ fees, but not damages  "><img src="https://www.c-ville.com/wp-content/uploads/2019/09/EENXXKCWwAQ-lMz-660x335-1568385692-1-320x170.jpg" alt="A few Confederate supporters and protestors met outside the courthouse on Wednesday. Staff photo." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/case-almost-closed-plaintiffs-to-receive-attorneys-fees-but-not-damages/">Case (almost) closed: Plaintiffs to receive attorneys’ fees, but not damages  </a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/case-almost-closed-plaintiffs-to-receive-attorneys-fees-but-not-damages/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										In the final day of the Monument Fund’s lawsuit against the city, Charlottesville Circuit Court Judge Richard Moore ruled that the plaintiffs won’t be awarded damages, but will receive a to-be-determined amount in attorneys’ fees that&#8217;ll be less than the original ask of over $604,000. 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142081" class="four columns  post-142081 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-confederate-statue-lawsuit tag-jock-yellott">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/legal-wrangling-city-argues-against-604k-fees-for-confederate-statue-attorneys/" title="Legal wrangling: City argues against $604K fees for Confederate statue attorneys "><img src="https://www.c-ville.com/wp-content/uploads/2019/09/EENXXKCWwAQ-lMz-320x170-1568385704.jpg" alt="A few Confederate supporters and protestors met outside the courthouse on Wednesday. Staff photo." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/legal-wrangling-city-argues-against-604k-fees-for-confederate-statue-attorneys/">Legal wrangling: City argues against $604K fees for Confederate statue attorneys </a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/mattweyrich/" rel="author" class="fn">
											By
											Matt											Weyrich										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/legal-wrangling-city-argues-against-604k-fees-for-confederate-statue-attorneys/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Extensive and lengthy cross-examinations were heard in Charlottesville Circuit Court on Thursday as  lawyers representing the plaintiffs in the lawsuit against the city to prevent it from removing statues of two Confederate generals broke down why they believe the city owes over $604,000 in 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142068" class="four columns last post-142068 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-confederate-statue-lawsuit tag-confederate-statues tag-monument-fund tag-statue-lawsuit tag-unite-the-right">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/permanent-injunction-judge-says-confederate-statues-are-here-to-stay/" title="Permanent injunction: Judge says Confederate statues are here to stay"><img src="https://www.c-ville.com/wp-content/uploads/2019/09/EENFm-CWkAAwZaG-320x170.jpg" alt="Chris Wayne and Brian Lambert, the two men previously arrested for attempting to remove tarps from the Confederate stautes, showed up outside the courthouse on Wednesday in support of the monuments." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/permanent-injunction-judge-says-confederate-statues-are-here-to-stay/">Permanent injunction: Judge says Confederate statues are here to stay</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/mattweyrich/" rel="author" class="fn">
											By
											Matt											Weyrich										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/permanent-injunction-judge-says-confederate-statues-are-here-to-stay/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										A judge has ruled that Charlottesville can’t remove the two Confederate statues that stand downtown, saying Wednesday that doing so would be in violation of a Virginia historical preservation law. On the first day of a three-day trial, Charlottesville Circuit Court Judge Richard Moore issued a 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142017" class="four columns first post-142017 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-gary-heaton tag-hinton-avenue-united-methodist-church tag-kimber-hawkey tag-mark-kavit tag-southern-crescent-galley-bar">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/legal-action-belmont-residents-file-petition-against-church-rezoning-plan/" title="Legal action: Belmont residents file petition against church rezoning plan"><img src="https://www.c-ville.com/wp-content/uploads/2019/09/X1009882-320x170-1568203933.jpg" alt="Reverend Robert Lewis of the Hinton Avenue United Methodist Church appeared before City Council on August 5 to express his support for the apartment project. (Photo: Eze Amos)" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/legal-action-belmont-residents-file-petition-against-church-rezoning-plan/">Legal action: Belmont residents file petition against church rezoning plan</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/mattweyrich/" rel="author" class="fn">
											By
											Matt											Weyrich										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/legal-action-belmont-residents-file-petition-against-church-rezoning-plan/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										A dispute over the rezoning of a Methodist church that wants to add affordable housing units reached Charlottesville Circuit Court on September 5, when a group of city residents filed a petition for the plan to be thrown out. Thirty-one people, including Belmont/Carlton Neighborhood Association 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																									<article class="four columns grid_ad_300 post-141986 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-acrj tag-charlottesville-reentry-council tag-fountain-fund tag-offender-aid-and-restoration tag-project-id tag-reentry">
																						<!-- Grid_Ad_1 -->
											<div data-adcounter="0" id='div-gpt-ad-1344024459307-0' style='width:300px; height:250px;'>
											
											<script type='text/javascript'>
												
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344024459307-0'); });
											</script>
											</div>
											<div class="divider"></div>
										</article>	
																								
																<article id="post-141982" class="four columns last post-141982 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-humayun-khan tag-jerry-falwell-jr tag-liberty-university tag-monticello tag-ronnie-roberts tag-uva">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/in-brief-not-public-domain-not-homophobic-not-best-state-to-work-and-more/" title="In brief: Not public domain, not homophobic, not best state to work, and more"><img src="https://www.c-ville.com/wp-content/uploads/2019/09/ronnie-roberts-monticello-320x170-1568140554.png" alt="Ronnie Roberts&#039; website before Monticello asked his campaign to remove photo of Jefferson&#039;s home." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/in-brief-not-public-domain-not-homophobic-not-best-state-to-work-and-more/">In brief: Not public domain, not homophobic, not best state to work, and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/in-brief-not-public-domain-not-homophobic-not-best-state-to-work-and-more/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Monticello not pleased The website of Ronnie Roberts, independent candidate for Albemarle sheriff, used one of the county’s most iconic images—Monticello—in its background. The only problem is, the Thomas Jefferson Foundation, which owns the mountaintop manse, does not allow images of the house 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-141974" class="four columns first post-141974 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-common-ground-healing-arts tag-liz-reynolds tag-racial-bias tag-whiteness">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/seeing-racism-classes-examine-blind-spots-and-bias/" title="Seeing racism: Classes examine blind spots and bias"><img src="https://www.c-ville.com/wp-content/uploads/2019/09/DSCF1654-320x170-1568139621.jpg" alt="Liz Reynolds’ six-week course can be a rude awakening for white people.  EZE AMOS" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/seeing-racism-classes-examine-blind-spots-and-bias/">Seeing racism: Classes examine blind spots and bias</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/seeing-racism-classes-examine-blind-spots-and-bias/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Caroline Eastham Cecilia Mills took a class to realize her own racism. “Some white people want to say ‘I don’t see race,’” says Mills. “Well, it’s there. To say you don’t see it doesn’t help fix it.” Mills is one of nearly 40 people who have taken a whiteness meditation-based class series 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-141968" class="four columns  post-141968 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-charlottesville-police-department tag-jade tag-jeff-fogel tag-john-whitehead tag-raid tag-rashall-brackney tag-tim-longo tag-virginia-state-police">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/roughshod-questions-remain-about-state-police-show-of-force-in-fifeville/" title="‘Roughshod:’ Questions remain about state police show of force in Fifeville"><img src="https://www.c-ville.com/wp-content/uploads/2019/09/X1001461-320x170-1568137466.jpg" alt="Herb Dickerson, who has been recognized by the public defender’s office for his work in the community, says state police “disrespected” him when they tore up his house executing a search warrant. Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/roughshod-questions-remain-about-state-police-show-of-force-in-fifeville/">‘Roughshod:’ Questions remain about state police show of force in Fifeville</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/roughshod-questions-remain-about-state-police-show-of-force-in-fifeville/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Herb Dickerson and his sister own a house in Fifeville, and when he got a phone call from her telling him to get over there on August 27, “I could hear the frantic in her voice,” he says. He pulled onto Seventh Street and saw “this armored vehicle blocking the street and a state police [&hellip;]										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-141872" class="four columns last post-141872 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cameron-webb tag-john-lesinski tag-kim-daugherty tag-rd-huffstetler tag-virginia-5th-district">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/meet-the-candidates-the-2020-5th-district-ballot-is-already-crowded/" title="Meet the candidates: The 2020 5th District ballot is already crowded"><img src="https://www.c-ville.com/wp-content/uploads/2019/09/candidates-320x170.jpg" alt="Clockwise from top left: Kim Daugherty, RD Huffstetler, Cameron Webb, and John Lesinski have all expressed interest in running for the 5th District seat.
(Daugherty photo: Ralph Alswang, Huffstetler and Webb: provided, Lesinski: Ray Boc)" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/meet-the-candidates-the-2020-5th-district-ballot-is-already-crowded/">Meet the candidates: The 2020 5th District ballot is already crowded</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/mattweyrich/" rel="author" class="fn">
											By
											Matt											Weyrich										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/meet-the-candidates-the-2020-5th-district-ballot-is-already-crowded/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Labor Day has traditionally represented the start of the presidential and congressional election seasons, providing candidates a window of one year and two months during which they campaign, meet with voters, and raise money. With the federal holiday now in the rearview mirror, that season is 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																															<article class="four columns first grid_ad_300 post-141853 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-deer tag-deer-vehicle-collisions tag-i-64 tag-vdcs tag-vdot">
																												<!-- Grid_Ad_2 -->
														<div id='div-gpt-ad-1345130979640-0' style='width:300px; height:250px;'>
														<script type='text/javascript'>
															googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345130979640-0'); });
														</script>
														</div>
														<div class="divider"></div>
													</article>	
																														
																<article id="post-141831" class="four columns  post-141831 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-beto-orourke tag-defamation tag-dominion-energy tag-elliott-brown tag-john-hall tag-kellen-squire tag-queen-of-virginia tag-scott-stadium tag-sue-friedman tag-susan-swecker tag-tom-michie tag-uva">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/in-brief-betos-back-scott-stadium-watering-holes-candidate-banned-and-more/" title="In brief: Beto&#8217;s back, Scott Stadium watering holes, candidate banned, and more"><img src="https://www.c-ville.com/wp-content/uploads/2019/09/DSCF7258-320x170-1567533915.jpg" alt="Charles Alexander, aka Alex-Zan, one of the first children to integrate Charlottesville schools in 1959,  meets Beto O&#039;Rourke at the historic Jefferson School.
Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/in-brief-betos-back-scott-stadium-watering-holes-candidate-banned-and-more/">In brief: Beto&#8217;s back, Scott Stadium watering holes, candidate banned, and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/in-brief-betos-back-scott-stadium-watering-holes-candidate-banned-and-more/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Beto shows up—again Democratic presidential candidate Beto O’Rourke made a second visit to Charlottesville August 31. O’Rourke, who is trailing in the crowded Dem field, hit Champion Brewing to support former School Board chair Amy Laufer, who is running to unseat state Senator Bryce Reeves. He 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-141850" class="four columns last post-141850 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-abortion tag-amy-hagstrom-miller tag-sean-mehl tag-whole-womans-health">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/you-are-not-alone-in-this-inside-a-local-abortion-clinic/" title="‘You are not alone in this:’ Inside a local abortion clinic"><img src="https://www.c-ville.com/wp-content/uploads/2018/11/180926_Whole-Womens-Health_17-320x170.jpg" alt="Sean Mehl, the clinic director at Whole Woman’s Health in Charlottesville, has worked with Hagstrom Miller for years.
Photo: Amy Jackson Smith" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/you-are-not-alone-in-this-inside-a-local-abortion-clinic/">‘You are not alone in this:’ Inside a local abortion clinic</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/you-are-not-alone-in-this-inside-a-local-abortion-clinic/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Sydney Halleman The waiting room of Whole Woman’s Health mimics that of a spa foyer. A selection of organic herbal teas lies on a back table, amid an array of fitness and mindfulness magazines. On the wall is a quote from Georgia O’Keeffe, in pale purple: “I’ve been absolutely terrified 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-141785" class="four columns first post-141785 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-deandre-harris tag-joe-platania tag-richard-moore tag-tyler-davis tag-unite-the-right-rally">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/i-did-a-lot-of-damage-fourth-parking-garage-attacker-sentenced-to-two-years-in-prison/" title="‘I did a lot of damage:’ Fourth parking garage attacker sentenced to two years in prison"><img src="https://www.c-ville.com/wp-content/uploads/2019/08/MarketStGarage_©-Zach-D-RobertsNurPhoto-via-ZUMA-Press-320x170.jpg" alt="Tyler Davis hit DeAndre Harris in the head with a tire thumper, causing a laceration that required eight staples. (Photo: Zach D. Roberts)" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/i-did-a-lot-of-damage-fourth-parking-garage-attacker-sentenced-to-two-years-in-prison/">‘I did a lot of damage:’ Fourth parking garage attacker sentenced to two years in prison</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/mattweyrich/" rel="author" class="fn">
											By
											Matt											Weyrich										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/i-did-a-lot-of-damage-fourth-parking-garage-attacker-sentenced-to-two-years-in-prison/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Just a little over two years after white supremacists marched through the streets of Charlottesville, the final criminal court case opened as a result of the events that unfolded August 11-12, 2017, came to an end Tuesday evening. Tyler Davis, 51, was sentenced to two years and one month in 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-141740" class="four columns  post-141740 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-andrew-holmes tag-belmont-bridge tag-joe-harris tag-meadow-creek tag-pet-paradise">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/in-brief-cops-case-reopened-meadow-creek-pollution-belmont-bridge-plans-and-more/" title="In brief: Cop&#8217;s case reopened, Meadow Creek pollution, Belmont Bridge plans and more"><img src="https://www.c-ville.com/wp-content/uploads/2019/08/unnamed-3-320x170-1566989751.jpg" alt="Stormwater from the demolition site of U-Hall has polluted Meadow Creek (Photo: Sanjay Suchak)" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/in-brief-cops-case-reopened-meadow-creek-pollution-belmont-bridge-plans-and-more/">In brief: Cop&#8217;s case reopened, Meadow Creek pollution, Belmont Bridge plans and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/in-brief-cops-case-reopened-meadow-creek-pollution-belmont-bridge-plans-and-more/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Bridging the Belmont gap Replacing the 1962-built Belmont Bridge was first recommended in 2003. Many plans have come and gone, as has at least one design company. In 2012, some, like former city councilor Bob Fenwick, said the bridge’s deterioration was the result of city neglect and could be 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-141746" class="four columns last post-141746 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-atsuko-nakamoto tag-classics-gymnastics tag-julia-lapan tag-spencer-watkins">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/clothes-call-local-gym-demands-gender-specific-attire-for-kids/" title="Clothes call: Local gym demands gender-specific attire for kids"><img src="https://www.c-ville.com/wp-content/uploads/2019/08/TotsGymnastics-320x170-1566989193.jpg" alt="Some gymnastics programs let little kids wear shorts and T-shirts. Others want girls in leotards. (Stock Photo)" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/clothes-call-local-gym-demands-gender-specific-attire-for-kids/">Clothes call: Local gym demands gender-specific attire for kids</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/clothes-call-local-gym-demands-gender-specific-attire-for-kids/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Julia Lapan’s 3-year-old daughter was excited to take her first gymnastics class at Classics Gymnastics. “She ran onto the floor,”—only to be sent back because she was wearing a T-shirt and shorts. “I bristled at that because she was wearing what the boys were,” says Lapan, who asked that her 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-141744" class="four columns first post-141744 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aileen-bartels tag-downtown-business-association-of-charlottesville tag-downtown-mall tag-karen-walker tag-megan-giltner">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/crossed-off-petition-to-close-fourth-street-withdrawn/" title="Crossed off: Petition to close Fourth Street withdrawn"><img src="https://www.c-ville.com/wp-content/uploads/2019/08/IMG_3879-320x170-1566989041.jpg" alt="A petition to close Fourth Street to vehicle traffic prompted immediate protest 
from downtown business owners, 
who started a counter-petition to keep the mall’s crossings open. (Staff Photo)" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/crossed-off-petition-to-close-fourth-street-withdrawn/">Crossed off: Petition to close Fourth Street withdrawn</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/crossed-off-petition-to-close-fourth-street-withdrawn/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The woman collecting signatures to close the Fourth Street Downtown Mall crossing has withdrawn her petition and deleted her Twitter account. “There was so much outcry, so much hatred,” says petitioner Aileen Bartels. Safety was her primary concern, and she wanted people to be able to visit the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-141743" class="four columns  post-141743 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-craig-dubose tag-denver-riggleman tag-paul-bostrom tag-richard-fox tag-virginia-5th-district">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/wheres-denver-riggleman-refutes-claims-he-hasnt-been-accessible/" title="Where’s Denver?: Riggleman refutes claims he hasn’t been accessible"><img src="https://www.c-ville.com/wp-content/uploads/2019/08/DenverRiggleman2-320x170-1566988936.jpg" alt="Denver Riggleman hasn’t hosted an in-person town hall since taking office, but says he’s made himself accessible in other ways. (Photo courtesy of Denver Riggleman)" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/wheres-denver-riggleman-refutes-claims-he-hasnt-been-accessible/">Where’s Denver?: Riggleman refutes claims he hasn’t been accessible</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/mattweyrich/" rel="author" class="fn">
											By
											Matt											Weyrich										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/wheres-denver-riggleman-refutes-claims-he-hasnt-been-accessible/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Amid complaints from local residents that he hasn’t made himself available to constituents, Congressman Denver Riggleman has scheduled his first in-person town hall meeting for August 28—in Danville. The Republican representative of Virginia’s 5th District in the U.S. House of Representatives 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns last grid_ad_300 post-141522 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-charlottesville-city-schools tag-charlottesville-schools tag-city-of-promise tag-denise-johnson tag-equity tag-supervisor-of-equity-and-inclusion">
									<!-- Grid_Ad_3 -->
									<div id='div-gpt-ad-1345503963292-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345503963292-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-141490" class="four columns first post-141490 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-pearl-outlaw tag-rivanna-rowing-club tag-world-rowing-championships">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/defying-expectations-partially-blind-rower-earns-second-bid-to-paralympic-world-championships/" title="Defying expectations: Partially blind rower earns second bid to Paralympic world championships"><img src="https://www.c-ville.com/wp-content/uploads/2019/08/Pearl_Rowing2-320x170-1566326637.jpg" alt="Pearl Outlaw competed in the Paralympic World Rowing Championships just five years after she got in a boat for the first time. (Photos courtesy of Ruth Ellen Outlaw)" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/defying-expectations-partially-blind-rower-earns-second-bid-to-paralympic-world-championships/">Defying expectations: Partially blind rower earns second bid to Paralympic world championships</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/mattweyrich/" rel="author" class="fn">
											By
											Matt											Weyrich										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/defying-expectations-partially-blind-rower-earns-second-bid-to-paralympic-world-championships/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Pearl Outlaw was 9 years old when she found out she was going blind. One of the brightest students in her class, Outlaw shone during discussions but baffled her teachers with surprisingly low test scores. Looking for answers, her parents decided to have her eyes checked—perhaps she needed 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-141478" class="four columns  post-141478 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-august-12 tag-august-12-lawsuit tag-city-council tag-hawes-spencer tag-jason-kessler tag-leptospirosis tag-leslie-beauregard tag-oliver-kuttner tag-pet-paradise tag-vincent-derquenne">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/in-brief-a12-legal-guide-big-ticket-sale-pet-peril-and-more/" title="In brief: A12 legal guide, big-ticket sale, pet peril and more"><img src="https://www.c-ville.com/wp-content/uploads/2019/08/L4C8015-320x170-1566323020.jpg" alt="Former Charlottesville police chief Al Thomas is named in several lawsuits stemming from the events of August 12, 2017.
Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/in-brief-a12-legal-guide-big-ticket-sale-pet-peril-and-more/">In brief: A12 legal guide, big-ticket sale, pet peril and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/in-brief-a12-legal-guide-big-ticket-sale-pet-peril-and-more/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Who’s suing whom In advance of the two-year statute of limitations, a flurry of lawsuits have been filed stemming from the events of August 12, 2017, adding to several that are ongoing. Having a hard time keeping up with who’s a defendant and who’s a plaintiff?  Here&#8217;s a primer: Sines v. 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-141492" class="four columns last post-141492 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bev-catlin tag-charlottesville-city-schools tag-quest">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/reboot-citys-gifted-education-program-gets-a-revamp-and-half-a-million/" title="Reboot: City’s gifted education program gets a revamp—and half a million"><img src="https://www.c-ville.com/wp-content/uploads/2019/08/X1002796-320x170-1566327295.jpg" alt="Bev Catlin hopes changes to Charlottesville City Schools’ gifted program will better serve all students. (Photo: Eze Amos)" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/reboot-citys-gifted-education-program-gets-a-revamp-and-half-a-million/">Reboot: City’s gifted education program gets a revamp—and half a million</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/mattweyrich/" rel="author" class="fn">
											By
											Matt											Weyrich										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/reboot-citys-gifted-education-program-gets-a-revamp-and-half-a-million/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Less than a year after Charlottesville City Schools were called out in the national press for longstanding racial disparities, the city is paying nearly $500,000 to help remake its gifted education program. City Council approved the appropriation of $468,000 on August 5 to pay the salaries of 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns first grid_ad_300 post-141488 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cultural-heritage-partners tag-james-river-water-authority tag-justin-curtis tag-kenneth-branham tag-louisa-county tag-marion-werkheiser tag-monacan-indian-nation tag-rae-ely tag-zion-crossroads">
									<!-- Grid_Ad_4 -->
									<div id='div-gpt-ad-1345502775898-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345502775898-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-141441" class="four columns  post-141441 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-downtown-mall tag-john-clark tag-kyle-luptak">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/stupid-decision-sick-man-alleges-beer-dumped-on-his-head/" title="‘Stupid decision:’ Sick man alleges beer dumped on his head"><img src="https://www.c-ville.com/wp-content/uploads/2019/08/IMG_3862-320x170-1566234957.jpg" alt="John Clark says he had a beer dumped on his head over the weekend.
staff photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/stupid-decision-sick-man-alleges-beer-dumped-on-his-head/">‘Stupid decision:’ Sick man alleges beer dumped on his head</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/stupid-decision-sick-man-alleges-beer-dumped-on-his-head/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										John Clark is a regular on the Downtown Mall, sitting in a beach chair with a tube-feeding machine. He has stomach cancer and says he hates to ask for money, but needs help paying for the medical supplies he needs as a result of having to get all of his nutrition through a tube. Clark’s [&hellip;]										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-141237" class="four columns last post-141237 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aileen-bartels tag-august-12 tag-cameron-webb tag-courtney-commander tag-denver-riggleman tag-don-gathers tag-first-baptist-church tag-fourth-street tag-jason-kessler tag-jill-duffield tag-marissa-blair tag-rabbi-tom-gutherz tag-tanesha-hudson">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/141237-2/" title="In brief: Surviving the anniversary, unfinished A12 legal business, another contender, and more"><img src="https://www.c-ville.com/wp-content/uploads/2019/08/190812_Unity-Days-Service_06-320x170-1565720313.jpg" alt="First Baptist Church was the scene for August 12 reflection and moving forward—as it was two years ago.
Amy Jackson" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/141237-2/">In brief: Surviving the anniversary, unfinished A12 legal business, another contender, and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/141237-2/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Forward together It was a full house at First Baptist Church on West Main Street on August 12, as a diverse crowd gathered for an interfaith service. “It fills my heart to see the pews filled like this,” said deacon Don Gathers. “We’ve come together not because of what happened, but in spite of 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														</div>	
														
				
				            </div>
								
						</div>
						
						
				</div><!-- End Main row -->
	</div><!-- Container End -->
		<footer id="content-info" role="contentinfo">

			<div class="row">
				<div class="three columns hide-for-small">
					<a class="footer_logo" href="https://www.c-ville.com" title="C-VILLE Weekly">
						<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/cville-logo.png" alt="C-VILLE Weekly" border="0" />
					</a>
					<h2></h2>
					<ul id="menu-footer-about" class=""><li id="menu-item-42761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42761"><a href="https://www.c-ville.com/faq/">FAQ</a></li>
<li id="menu-item-42762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42762"><a href="https://www.c-ville.com/work-at-c-ville/">Work at C-VILLE</a></li>
<li id="menu-item-42766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42766"><a href="https://www.c-ville.com/advertise-with-c-ville/">Advertise with C-VILLE</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="https://www.c-ville.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54084"><a href="https://www.c-ville.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="https://www.c-ville.com/contact-us/">Contact C-VILLE Weekly</a></li>
<li id="menu-item-46557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46557"><a href="https://www.c-ville.com/want-to-be-in-c-ville/">Want to be in C-VILLE?</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">News</a></h2>
					<ul id="menu-footer-news" class=""><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42805"><a href="https://www.c-ville.com/tag/uva/">UVA</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42804"><a href="https://www.c-ville.com/tag/planning-development/">Planning &#038; Development</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42802"><a href="https://www.c-ville.com/tag/environment/">Environment</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42803"><a href="https://www.c-ville.com/tag/education/">Education</a></li>
<li id="menu-item-42676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42676"><a href="https://www.c-ville.com/tag/business/">Business</a></li>
</ul>				</div>
				<div class="three columns">
					<h2><a href="https://www.c-ville.com/arts/">Arts</a></h2>
					<ul id="menu-footer-arts" class=""><li id="menu-item-42667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42667"><a href="https://www.c-ville.com/tag/live-music/">Live Music</a></li>
<li id="menu-item-42752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42752"><a href="https://www.c-ville.com/tag/fine-arts/">Fine Arts</a></li>
<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42668"><a href="https://www.c-ville.com/tag/performing-arts/">Performing Arts</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42809"><a href="https://www.c-ville.com/tag/digital-media/">Digital Media</a></li>
<li id="menu-item-42754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42754"><a href="https://www.c-ville.com/?page_id=20075">Events</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">Living</a></h2>

					<ul id="menu-main-top-nav-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-141814"><a href="https://www.c-ville.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142103"><a href="https://www.c-ville.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141882"><a href="https://www.c-ville.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142004"><a href="http://c-ville.com/arts/">Arts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="http://events.c-ville.com">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41006"><a href="https://www.c-ville.com/living/">Living</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a href="https://www.c-ville.com/best-2019/">Best of C-VILLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="https://www.c-ville.com/category/magazines/abode/">Abode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122563"><a href="https://www.c-ville.com/category/magazines/cbiz/">C-BIZ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120213"><a href="https://www.c-ville.com/category/magazines/madeincville/">Made In C-VILLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122567"><a href="https://www.c-ville.com/category/magazines/knife-fork/">Knife &#038; Fork</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122568"><a href="https://www.c-ville.com/category/magazines/unbound/">Unbound</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="https://www.c-ville.com/category/magazines/weddings/">Weddings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119913"><a href="https://www.c-ville.com/real-estate-weekly/">Real Estate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118889"><a href="https://www.c-ville.com/village/">Village</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122882"><a href="https://www.c-ville.com/senior-guide/">Senior Guide</a></li>
</ul>
</li>
</ul>
				</div>



			</div>
			<div id="site_by_vibethink">
				&#169; 2019 C-Ville <!-- | Site by <a title="Website Design by Vibethink: A ceative agency in Charlottesville, Virgnina. Web Design, Web Development, Marketing, Strategy" href="http://vibethink.com">Vibethink</a> -->
			</div>
		</footer>



	<!-- Included JS Files of Foundation -->

	<!-- If jQuery already load, remove the line
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.min.js"></script>
	 -->
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.reveal.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.orbit-1.4.0.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.customforms.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.placeholder.min.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.tooltips.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/app.js"></script>

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-45133679-1', 'auto');
 ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.c-ville.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "386161a9c5", post_id :  } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/comment-reply.min.js?ver=1568753721'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=1568753721'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=1568753721'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.form.min.js?ver=1568753721'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.c-ville.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"490827855011262","facebookUseOAuth2":"1","enableGoogleLogin":0,"googleAppID":"","cookiehash":"12ff186c297c658db7fbc71501662de2","isLoadOnlyParentComments":0,"ahk":"ao7@3r#g07mxu)q7xw2$&1%xgh@2ht3v","enableDropAnimation":1,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":142131,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=1568753721'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=1568753721'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-js.js?ver=1568753721'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"142131","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=1568753721'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/hybrid-core/js/drop-downs.js?ver=1568753721'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1568753721'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.easing-1.3.pack.js?ver=1568753721'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.pack.js?ver=1568753721'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.masonry.min.js?ver=1568753721'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/rd_custom_scripts.js?ver=1568753721'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/wp-embed.min.js?ver=1568753721'></script>
<script type="text/javascript">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</script><script type="text/javascript"> var swp_nonce = "0c53dd02cc";var swpFloatBeforeContent = false;var swpClickTracking = false;</script>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'c-ville.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'C-VILLE Writers'; 
            _sf_async_config.authors = 'News';
        /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
</html>