<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8">

	<title>History lesson: Local educators help expand Virginia’s African American history curriculum - C-VILLE WeeklyC-VILLE Weekly</title>
	
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:admins" content="1219058141" />
	<!-- Included Google Web Font OpenSans CSS Files -->
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/style.css">
	<!-- Included Foundation CSS Files -->
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/foundation.css">
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/app.css">
	
	
	
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/ie.css">
	<![endif]-->
	
	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="https://www.c-ville.com/wp-content/themes/cville_theme/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly Feed" href="https://www.c-ville.com/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon.png" />
	
	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />
	
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/modernizr.foundation.js"></script>

<!--    <script type="text/javascript" src="--><!--/js/googleDFP.js></script>-->
    <script type='text/javascript'>
                var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

    <script type='text/javascript'>
        var dfp_post_category = '';
        
         dfp_post_category = 'news'; 		var dfp_post_tag = '';
		
            googletag.cmd.push(function() {
            googletag.defineSlot('/4143385/cat-test', [200, 200], 'div-gpt-ad-1343679235011-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/dfp-test', [200, 200], 'div-gpt-ad-1343679235011-1').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_2', [300, 250], 'div-gpt-ad-1344018290949-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_1', [300, 250], 'div-gpt-ad-1344018042578-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Top_Leaderboard', [728, 90], 'div-gpt-ad-1344018385826-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_1', [180, 150], 'div-gpt-ad-1344018687786-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_2', [180, 150], 'div-gpt-ad-1344018784081-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_3', [180, 150], 'div-gpt-ad-1344018820363-0').addService(googletag.pubads());
            gridSlot1 = googletag.defineSlot('/4143385/Grid_Ad_1', [300, 250], 'div-gpt-ad-1344024459307-0').addService(googletag.pubads());
            gridSlot2 = googletag.defineSlot('/4143385/Grid_Ad_2', [300, 250], 'div-gpt-ad-1345130979640-0').addService(googletag.pubads());
            gridSlot3 = googletag.defineSlot('/4143385/Grid_Ad_3', [300, 250], 'div-gpt-ad-1345503963292-0').addService(googletag.pubads());
            gridSlot4 = googletag.defineSlot('/4143385/Grid_Ad_4', [300, 250], 'div-gpt-ad-1345502775898-0').addService(googletag.pubads());
            gridSlot5 = googletag.defineSlot('/4143385/Grid_Ad_5', [300, 250], 'div-gpt-ad-1347288881409-0').addService(googletag.pubads());
            gridSlot6 = googletag.defineSlot('/4143385/Grid_Ad_6', [300, 250], 'div-gpt-ad-1347288944022-0').addService(googletag.pubads());
            gridSlot7 = googletag.defineSlot('/4143385/Grid_Ad_7', [300, 250], 'div-gpt-ad-1347288967184-0').addService(googletag.pubads());
            gridSlot8 = googletag.defineSlot('/4143385/Grid_Ad_8', [300, 250], 'div-gpt-ad-1347289012364-0').addService(googletag.pubads());
            gridSlot9 = googletag.defineSlot('/4143385/Grid_Ad_9', [300, 250], 'div-gpt-ad-1347901827031-0').addService(googletag.pubads());
            gridSlot10 = googletag.defineSlot('/4143385/Grid_Ad_10', [300, 250], 'div-gpt-ad-1347902078712-0').addService(googletag.pubads());
            gridSlot11 = googletag.defineSlot('/4143385/Grid_Ad_11', [300, 250], 'div-gpt-ad-1347902157845-0').addService(googletag.pubads());
            gridSlot12 = googletag.defineSlot('/4143385/Grid_Ad_12', [300, 250], 'div-gpt-ad-1347902223683-0').addService(googletag.pubads());
            gridSlot13 = googletag.defineSlot('/4143385/Grid_Ad_13', [300, 250], 'div-gpt-ad-1347902408620-0').addService(googletag.pubads());
            gridSlot14 = googletag.defineSlot('/4143385/Grid_Ad_14', [300, 250], 'div-gpt-ad-1347902479899-0').addService(googletag.pubads());
            gridSlot15 = googletag.defineSlot('/4143385/Grid_Ad_15', [300, 250], 'div-gpt-ad-1347902540064-0').addService(googletag.pubads());
            gridSlot16 = googletag.defineSlot('/4143385/Grid_Ad_16', [300, 250], 'div-gpt-ad-1347902664783-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/calendar_sponsor', [310, 80], 'div-gpt-ad-1345501962333-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/Mobile_LB', [320, 50], 'div-gpt-ad-1352821968486-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/large_float', [653, 331], 'div-gpt-ad-1352922605593-0').addService(googletag.pubads());
                                    
            googletag.pubads().setTargeting('category', dfp_post_category);
            googletag.pubads().setTargeting('tag', dfp_post_tag);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            
            
            
            });

    </script>
    <script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="https://s.moatads.com/cville814mPAB64/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>    


    	
<!-- Social Warfare v3.5.4 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4");src:url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4#iefix") format("embedded-opentype"),url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.4") format("woff"),
	url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.4") format("truetype"),url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.4 https://warfareplugins.com -->

<meta name="generator" content="WordPress 5.1" />
<meta name="template" content="Cville Theme 3.0.0" />

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Community leaders gathered at the University of Virginia October 28 for the first meeting of the Commission on African American History Education."/>
<link rel="canonical" href="https://www.c-ville.com/history-lesson-local-educators-help-expand-virginia-african-american-history-curriculum/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="History lesson: Local educators help expand Virginia’s African American history curriculum - C-VILLE Weekly" />
<meta property="og:description" content="Community leaders gathered at the University of Virginia October 28 for the first meeting of the Commission on African American History Education." />
<meta property="og:url" content="https://www.c-ville.com/history-lesson-local-educators-help-expand-virginia-african-american-history-curriculum/" />
<meta property="og:site_name" content="C-VILLE Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/cville.weekly" />
<meta property="article:tag" content="charlottesville city schools" />
<meta property="article:tag" content="Commission on African American History Education" />
<meta property="article:tag" content="Derrick P. Alridge" />
<meta property="article:tag" content="Dr. Rosa Atkins" />
<meta property="article:tag" content="Governor Ralph Northam" />
<meta property="article:tag" content="university of virginia" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-06T11:00:16+00:00" />
<meta property="article:modified_time" content="2019-11-05T21:04:33+00:00" />
<meta property="og:updated_time" content="2019-11-05T21:04:33+00:00" />
<meta property="og:image" content="https://www.c-ville.com/wp-content/uploads/2019/11/L4C6097-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.c-ville.com/wp-content/uploads/2019/11/L4C6097-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Community leaders gathered at the University of Virginia October 28 for the first meeting of the Commission on African American History Education." />
<meta name="twitter:title" content="History lesson: Local educators help expand Virginia’s African American history curriculum - C-VILLE Weekly" />
<meta name="twitter:site" content="@cville_weekly" />
<meta name="twitter:image" content="https://www.c-ville.com/wp-content/uploads/2019/11/L4C6097.jpg" />
<meta name="twitter:creator" content="@brielleentz" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.c-ville.com/","sameAs":["https://www.facebook.com/cville.weekly","https://www.instagram.com/cvilleweekly","https://twitter.com/cville_weekly"],"@id":"https://www.c-ville.com/#organization","name":"C-VILLE Weekly","logo":""}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.c-ville.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.c-ville.com/history-lesson-local-educators-help-expand-virginia-african-american-history-curriculum/","name":"History lesson: Local educators help expand Virginia\u2019s African American history curriculum"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Feed" href="https://www.c-ville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Comments Feed" href="https://www.c-ville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; History lesson: Local educators help expand Virginia’s African American history curriculum Comments Feed" href="https://www.c-ville.com/history-lesson-local-educators-help-expand-virginia-african-american-history-curriculum/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.c-ville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1573059952"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bwp-rc-css'  href='https://www.c-ville.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1573059952' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=1573059952' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.c-ville.com/wp-includes/css/dist/block-library/style.min.css?ver=1573059952' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=1573059952' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=1573059952' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=1573059952' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=1573059952' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-css.css?ver=1573059952' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.c-ville.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=1573059952' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.c-ville.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=1573059952' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.c-ville.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=1573059952' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='rd_fancybox_css-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.css?ver=1573059952' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/css/screen.css?ver=1573059952' type='text/css' media='all' />
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.js?ver=1573059952'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1573059952'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=1573059952'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=1573059952'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"2RxxvDpipzTerUqRMJsu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=1573059952'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/slides.min.jquery.js?ver=1573059952'></script>
<link rel='https://api.w.org/' href='https://www.c-ville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.c-ville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.c-ville.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.c-ville.com/?p=143109' />
<link rel="alternate" type="application/json+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2Fhistory-lesson-local-educators-help-expand-virginia-african-american-history-curriculum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2Fhistory-lesson-local-educators-help-expand-virginia-african-american-history-curriculum%2F&#038;format=xml" />
            <style>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</style>
            <script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">var _nsl=[];(function(a,d){var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<_nsl.length;b++)_nsl[b].call(a,a.jQuery);_nsl={push:function(b){b.call(a,a.jQuery)}}}};c()})(window);</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css">div.nsl-container[data-align="left"] {
    text-align: left;
}

div.nsl-container[data-align="center"] {
    text-align: center;
}

div.nsl-container[data-align="right"] {
    text-align: right;
}


div.nsl-container .nsl-container-buttons a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

div.nsl-container .nsl-container-buttons {
    display: flex;
    padding: 5px 0;
}

div.nsl-container-block .nsl-container-buttons {
    flex-flow: column;
    align-items: center;
}

div.nsl-container-block .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px 0;
    max-width: 280px;
    width: 100%;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline .nsl-container-buttons a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container .nsl-button-svg-container {
    flex: 0 0 auto;
    padding: 8px;
    display: flex;
}

div.nsl-container span {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
}

div.nsl-container .nsl-button-default span.nsl-button-label-container {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container {
    margin: 1px;
    padding: 7px;
    border-radius: 3px;
    background: #fff;
}

div.nsl-container .nsl-button-google[data-skin="light"] {
    border-radius: 1px;
    box-shadow: 0 1px 5px 0 rgba(0, 0, 0, .25);
    color: RGBA(0, 0, 0, 0.54);
}

/*Button align start*/
div.nsl-container-block[data-align="left"] .nsl-container-buttons {
    align-items: flex-start;
}

div.nsl-container-block[data-align="center"] .nsl-container-buttons {
    align-items: center;
}

div.nsl-container-block[data-align="right"] .nsl-container-buttons {
    align-items: flex-end;
}

div.nsl-container-inline[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-inline[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}
/* Button align end*/</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.adverts-pricings-list {
   overflow-y: scroll;
   max-height: 150px;
}

.wpadverts-slide .wpadverts-slide-img {
    position: initial !important;
    padding: 0 !important;
    margin: 0 !important;
}

a.wpadverts-swipe {
    position: initial !important;
}
.wpadverts-slides-list span.image-overlay.overlay-type-image {
    display: none !important;
}

.page-id-98914 #figure {    
    display: none !important;
}

body .page-id-115042 #figure { 
     display: none !important; 
}

body #post-115042 .figure {
    display:none !important;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-143109 single-format-standard custom-background wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
			<!--<a id="site_wrap_ad" href="https://google.com">
		</a>-->
			
	<!--<a id="site_wrap_ad" href="https://wholefoodsanniversaryparty-eventful.eventbrite.com/r/eventful">-->
	
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270031763107773";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="top_nav_black_bar"></div>
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
				<!-- Row for blog navigation -->
		<div class="row">
			<header class="twelve columns" role="banner">
				<nav class="nav-news" id="rd_top_navbar" role="navigation">
					<ul class="nav-bar nine columns"><li id="menu-item-141814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-141814"><a href="https://www.c-ville.com">Home</a></li>
<li id="menu-item-142103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142103"><a href="https://www.c-ville.com/news/">News</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-141882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141882"><a href="https://www.c-ville.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-142004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142004"><a href="http://c-ville.com/arts/">Arts</a></li>
<li id="menu-item-141813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="http://events.c-ville.com">Events</a></li>
<li id="menu-item-41006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41006"><a href="https://www.c-ville.com/living/">Living</a></li>
<li id="menu-item-140365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a href="https://www.c-ville.com/best-2019/">Best of C-VILLE</a></li>
<li id="menu-item-71681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-71682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="https://www.c-ville.com/category/magazines/abode/">Abode</a></li>
	<li id="menu-item-122563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122563"><a href="https://www.c-ville.com/category/magazines/cbiz/">C-BIZ</a></li>
	<li id="menu-item-120213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120213"><a href="https://www.c-ville.com/category/magazines/madeincville/">Made In C-VILLE</a></li>
	<li id="menu-item-122567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122567"><a href="https://www.c-ville.com/category/magazines/knife-fork/">Knife &#038; Fork</a></li>
	<li id="menu-item-122568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122568"><a href="https://www.c-ville.com/category/magazines/unbound/">Unbound</a></li>
	<li id="menu-item-71685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="https://www.c-ville.com/category/magazines/weddings/">Weddings</a></li>
	<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119913"><a href="https://www.c-ville.com/real-estate-weekly/">Real Estate</a></li>
	<li id="menu-item-118889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118889"><a href="https://www.c-ville.com/village/">Village</a></li>
	<li id="menu-item-122882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122882"><a href="https://www.c-ville.com/senior-guide/">Senior Guide</a></li>
</ul>
</li>
</ul>					
					<div class="three columns" id="header_search_block">
						
						<!--<form role="search" method="get" id="searchform" action="https://www.c-ville.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form>-->
<form method="get" class="search-form" id="searchform" action="https://www.c-ville.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field search-field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit search-submit" name="submit" id="searchsubmit" value="Search" />
</form>
						<ul id="rd_top_navbar_sub">
							<li id="classifieds_nav" class="menu-item" >
								<!-- <a target="_blank" href="http://class.avenews.com/index.cfm?referrer=http://www.c-ville.com">CLASSIFIEDS</a> -->
								<a href="/classifieds">CLASSIFIEDS</a>  
							</li>
						</ul>
					</div>
				</nav>
				<div class="reverie-header">
					<div id="logo" class="three columns mobile-four">
						
						<h1 class="">
							<a href="https://www.c-ville.com" title="C-VILLE Weekly">
								<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/c-villelogo.png" alt="C-VILLE Weekly" border="0" />
							</a>
						</h1>
						
						<!--<h4 class="subheader">Sponsored by: <strong>Example Sponsor Name</strong></h4>-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four show-for-small">
						
						<!-- Mobile_LB -->
						<div id='div-gpt-ad-1352821968486-0' style='width:320px; height:50px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352821968486-0'); });
						</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four hide-for-small">
						
						<!-- Top_Leaderboard -->
						<div id='div-gpt-ad-1344018385826-0' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018385826-0'); });
							</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
				</div>
				
			</header>
		</div>
		
		<!-- Row for main content area -->
		<div id="main" class="row">		
		<!-- Row for main content area -->
		<div id="content" class="eight columns" role="main">
	
			<div class="post-box">
						<article class="post-143109 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-charlottesville-city-schools tag-commission-on-african-american-history-education tag-derrick-p-alridge tag-dr-rosa-atkins tag-governor-ralph-northam tag-university-of-virginia" id="post-143109">
		
		<header>
			
			<h1 class="entry-title">History lesson: Local educators help expand Virginia’s African American history curriculum</h1>
			<h4 class="tag_line"></h4>
		   
									    <div class="figure">
						    	
						    	<a href="https://www.c-ville.com/history-lesson-local-educators-help-expand-virginia-african-american-history-curriculum/" title="History lesson: Local educators help expand Virginia’s African American history curriculum"><img src="https://www.c-ville.com/wp-content/uploads/2019/11/L4C6097-660x335-1572987816.jpg" alt="Charlottesville City Schools Superintendent Dr. Rosa Atkins is among those appointed to the Commission on African American History Education. Photo by Eze Amos" class="Thumbnail thumbnail cville-feature-660-335 " /></a>						    	Charlottesville City Schools Superintendent Dr. Rosa Atkins is among those appointed to the Commission on African American History Education. Photo by Eze Amos 						    	
						    </div>
						    			
		</header>
		<div  class="entry-content row">
			<div id="single-entry-sidebar" class="entry-sidebar three columns mobile-four">
				<a class="single_cat_sidebar cat-367" href="https://www.c-ville.com/category/news/">News</a>				
				<div class="author_single_side tg_font">
										<img src="https://www.c-ville.com/wp-content/uploads/userphoto/38176.jpg" alt="Brielle Entzminger" width="150" height="150" class="photo" />					
					<br />
					<a href="https://www.c-ville.com/author/bje2cb/" title="Posts by Brielle Entzminger" rel="author">Brielle Entzminger</a>					<br />
									</div>
				<div class="single_post_date">
					11/06/19 at 6:00 AM				</div>
				<!--<div id="share_scrollfollow">
					<h2>SHARE</h2>
				</div>-->
			</div>
			
			<div id="scroller_entry-content" class="entry-main nine columns">
				<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fhistory-lesson-local-educators-help-expand-virginia-african-american-history-curriculum%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fhistory-lesson-local-educators-help-expand-virginia-african-american-history-curriculum%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=History+lesson%3A+Local+educators+help+expand+Virginia%E2%80%99s+African+American+history+curriculum&url=https%3A%2F%2Fwww.c-ville.com%2Fhistory-lesson-local-educators-help-expand-virginia-african-american-history-curriculum%2F" data-link="https://twitter.com/intent/tweet?text=History+lesson%3A+Local+educators+help+expand+Virginia%E2%80%99s+African+American+history+curriculum&url=https%3A%2F%2Fwww.c-ville.com%2Fhistory-lesson-local-educators-help-expand-virginia-african-american-history-curriculum%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fhistory-lesson-local-educators-help-expand-virginia-african-american-history-curriculum%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fhistory-lesson-local-educators-help-expand-virginia-african-american-history-curriculum%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><p class="p1">Community leaders gathered at the University of Virginia October 28 for the first meeting of the Commission on African American History Education.</p>
<p class="p3">Charlottesville City Schools Superintendent Dr. Rosa Atkins is among those appointed to the commission, which was established by Governor Ralph Northam. The purpose, says Atkins, is “to recognize that the African American experience and contributions to the development of our country are significant and have not been fully told. [We want] to fill in those areas in which African American history has not been taught.”</p>
<p class="p3">The commission will review Virginia’s history standards and practices and make recommendations for enriched standards related to African American history. The group will also offer recommendations on what support is needed to ensure cultural competency among teachers.</p>
<p class="p3">Northam established the commission by executive order on August 24 during a ceremony to commemorate the 400th anniversary of the arrival of the first enslaved Africans in North America at Point Comfort in 1619.</p>
<p class="p3">“The important work of this commission will help ensure <span class="s1">that Virginia’s standards of </span>learning are inclusive of African-American history and allow students to engage deeply, drawing connections between historic racial inequities <span class="s2">and their continuous influ</span>ence <span class="s1">on our communities today,”<span class="Apple-converted-space">  </span></span><span class="s2">Northam said in a press <a href="https://www.governor.virginia.gov/newsroom/all-releases/2019/august/headline-845765-en.html">re</a></span>lease.</p>
<p class="p3">Charlottesville City Schools came under fire last year for a New York Times/ProPublica <a href="https://www.propublica.org/article/charlottesville-other-jim-crow-legacy-separate-and-unequal-education">piece</a> highlighting longstand<span class="s1">ing racial inequities in city schools. Atkins says such disparities exist throughout the commonwealth, and that telling the story of African American history could be empowering for black students.</span></p>
<p class="p3">“Once our students, teachers, and community have truthful information about who African Americans are in our country and their role, it gives a degree of value to African American people and the experiences they have had, and it empowers them to look forward to the future and do more in our country,” says Atkins.</p>
<p class="p3">An enriched curriculum, she says, will help “all of our students to know the beauty—and the ugliness—of our country and of our commonwealth&#8230;and to appreciate the diversity of contributions to who we are today.”</p>
<p class="p3">Northam has appointed 34 people to the commission, including historians, teachers, school administrators, and community leaders from across the commonwealth. Also representing Charlottesville is Dr. Derrick P. Alridge, a professor of education and director of the Center for Race and Public Education in the South at UVA’s Curry School of Education. Members serve without compensation.</p>
<p class="p3">The commission will meet at least quarterly over the next year and publish a report with its findings and recommendations by July 1, 2020.</p>
<p class="p3">Atkins recognizes that adding more African American <span class="s2">history to the Virginia cur</span>riculum is not an end-all-be-all.</p>
<p class="p3">“There are other cultures and other groups of people who have not been included in the Virginia history&#8230;and that have to be included,” says Atkins. “This is just one part of that hole.”</p>
<p class="p3"><span class="s2">The commission’s next meeting</span> will be held on December 16 in Farmville.</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fhistory-lesson-local-educators-help-expand-virginia-african-american-history-curriculum%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fhistory-lesson-local-educators-help-expand-virginia-african-american-history-curriculum%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=History+lesson%3A+Local+educators+help+expand+Virginia%E2%80%99s+African+American+history+curriculum&url=https%3A%2F%2Fwww.c-ville.com%2Fhistory-lesson-local-educators-help-expand-virginia-african-american-history-curriculum%2F" data-link="https://twitter.com/intent/tweet?text=History+lesson%3A+Local+educators+help+expand+Virginia%E2%80%99s+African+American+history+curriculum&url=https%3A%2F%2Fwww.c-ville.com%2Fhistory-lesson-local-educators-help-expand-virginia-african-american-history-curriculum%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fhistory-lesson-local-educators-help-expand-virginia-african-american-history-curriculum%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fhistory-lesson-local-educators-help-expand-virginia-african-american-history-curriculum%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><div class="swp-content-locator"></div>								
			</div>
		</div>
		<footer id="single_main_story_footer" class="twelve columns">
			
			<p class="tg_font">Posted In:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/category/news/" rel="category tag">News</a></p>
			<p class="tg_font">Tags:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/tag/charlottesville-city-schools/" rel="tag">charlottesville city schools</a>, <a href="https://www.c-ville.com/tag/commission-on-african-american-history-education/" rel="tag">Commission on African American History Education</a>, <a href="https://www.c-ville.com/tag/derrick-p-alridge/" rel="tag">Derrick P. Alridge</a>, <a href="https://www.c-ville.com/tag/dr-rosa-atkins/" rel="tag">Dr. Rosa Atkins</a>, <a href="https://www.c-ville.com/tag/governor-ralph-northam/" rel="tag">Governor Ralph Northam</a>, <a href="https://www.c-ville.com/tag/university-of-virginia/" rel="tag">university of virginia</a></p>
			
						                   
			            <div id="prev_single_post" class="six columns single_next-prev_block grid_cat_367">
				            <h3>
				            	<a href="https://www.c-ville.com/grappling-with-the-past-historical-society-struggles-to-find-its-way/">
				            		<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
				            		    <path d="M0 9 L13 0 L13 18 Z" style=""/>
				            		</svg>
				            		Previous Post
				            		
				            	</a>
				            </h3>
				            <h4><a class="single_prev_title" href="https://www.c-ville.com/grappling-with-the-past-historical-society-struggles-to-find-its-way/">Grappling with the past: Historical society struggles to find its way</a></h4>
<!--				            <p>ShareTweetPin+1Community leaders gathered at the University of Virginia October 28 for the first meeting of the Commission on African American History Education. Charlottesville City Schools Superintendent Dr. Rosa Atkins is among those appointed to the commission, which was established by Governor Ralph Northam. The purpose, says Atkins, is “to recognize that the African American experience [&hellip;]</p> -->
			            </div>    
														
						<div id="next_single_post" class="six columns single_next-prev_block grid_cat_367">
							<h3>
								<a href="https://www.c-ville.com/in-brief-a-new-plan-for-starr-hill-crb-moves-forward-saga-boots-again-and-more/">
									Next Post 
									
									<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
									    <path d="M18 9 L5 0 L5 18 Z" style=""/>
									</svg>
								</a>
							</h3>
							<h4><a class="single_next_title" href="https://www.c-ville.com/in-brief-a-new-plan-for-starr-hill-crb-moves-forward-saga-boots-again-and-more/">In brief: a new plan for Starr Hill, CRB moves forward, Saga boots again, and more</a></h4>
							<!--<p>ShareTweetPin+1Community leaders gathered at the University of Virginia October 28 for the first meeting of the Commission on African American History Education. Charlottesville City Schools Superintendent Dr. Rosa Atkins is among those appointed to the commission, which was established by Governor Ralph Northam. The purpose, says Atkins, is “to recognize that the African American experience [&hellip;]</p>  -->
						</div> 
						
						<br><br>
					<p class="p2" style="font-size: 14px">Our comments system is designed to foster a lively debate of ideas, offer a forum for the exchange of ad hoc information, and solicit honest, respectful feedback about the work we do. We’re glad you’re participating. Here are a few simple rules to follow, which should be relatively straightforward.<br><br>

1) Don’t call people names or accuse them of things you cannot support.<br>

2) Don’t direct foul language, racial slurs, or offensive terms at other commenters or our staff.<br>

3) Don’t use the discussion on our site for commercial (or shameless personal) promotion.<br><br>

We reserve the right to remove posts and ban commenters who violate any of the rules listed above, or the spirit of the discussion. We’re trying to create a safe space for a wide range of people to express themselves, and we believe that goal can only be achieved through thoughtful, sensitive editorial control.<br><br> 

If you have questions or comments about our policies or about a specific post, please send an e-mail to editor@c-ville.com.</p>    
			    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                <div class="wpdiscuz-ftb-right"><div class="wpdiscuz-social-login"><div class="wpdiscuz-connect-with">Connect with </div><div class="wpdiscuz-login-button wpdiscuz-facebook-button"><i class="fab fa-facebook-f"></i></div><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div></div>                <div class="wpd-social-login-agreement" style="display: none;">
                    <div class="wpd-agreement-title">Account Creation</div>
                    <div class="wpd-agreement">When you login the first time using our Facebook button, we collect your public profile information shared by Facebook, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you'll be logged-in to this account.</div>
                    <div class="wpd-agreement-buttons">
                        <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                        <div class="wpd-clear"></div>
                    </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.c-ville.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">Our comments system is designed to foster a lively debate of ideas, offer a forum for the exchange of ad hoc information, and solicit honest, respectful feedback about the work we do. We’re glad you’re participating. Here are a few simple rules to follow, which should be relatively straightforward.

1) Don’t call people names or accuse them of things you cannot support.

2) Don’t direct foul language, racial slurs, or offensive terms at other commenters or our staff.

3) Don’t use the discussion on our site for commercial (or shameless personal) promotion.

We reserve the right to remove posts and ban commenters who violate any of the rules listed above, or the spirit of the discussion. We’re trying to create a safe space for a wide range of people to express themselves, and we believe that goal can only be achieved through thoughtful, sensitive editorial control.

If you have questions or comments about our policies or about a specific post, please send an e-mail to editor@c-ville.com.</label>
                                    </div>
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="fd6768e2fd" /><input type="hidden" name="_wp_http_referer" value="/history-lesson-local-educators-help-expand-virginia-african-american-history-curriculum/" />                                                                <input type="hidden" value="143109" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
         
		</footer>
		<div id="single_bottom_ads" class="twelve columns">
			<!-- Single_Bottom_1 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018687786-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018687786-0'); });
				</script>
			</div>
			<!-- Single_Bottom_2 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018784081-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018784081-0'); });
				</script>
			</div>
			<!-- Single_Bottom_3 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018820363-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018820363-0'); });
				</script>
			</div>
		</div>
		 <!-- <div id="cville-single-comments">

			
			[fbcomments]
			<a id="cville-comment-policy" href="https://www.c-ville.com/comment-policy/">Comment Policy</a>
		</div> -->
	</article>
			</div>
			
		</div><!-- End Content row -->
				
		<aside id="sidebar" class="four columns" role="complementary">
					<div class="sidebar-box mobile-four">
						  <!-- Sidebar_1 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018042578-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018042578-0'); });
	  	</script>
	  </div>

 <article id="wptt_twittertweets-11" class="row widget TwitterTweets"><div class="sidebar-section twelve columns"><h6><strong> </strong></h6><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Coy Barefoot’s departure from the Albemarle Charlottesville Historical Society is the latest shake-up at an institu… <a href="https://t.co/DAvIqgEcHh" target="_blank" rel="nofollow">https://t.co/DAvIqgEcHh</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							5 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Final count, Dems take the House of Delegates, 55-45, and the Senate, 21-19			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							1 hour ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	With four seats still outstanding, Democrats control the House of Delegates 54 to 42, according to the Virginia Pub… <a href="https://t.co/Vose9tsaqv" target="_blank" rel="nofollow">https://t.co/Vose9tsaqv</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							9 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></article>	  <!-- Sidebar_2 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018290949-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018290949-0'); });
	  	</script>
	  </div>

 				</div>
				
	
</aside><!-- /#sidebar -->
								
				<div id="the_grid" class="twelve columns post">
							
							<nav class="" id="the_grid_nav">
								<ul class="link-list tg_font">
									<li class="active">
										<a href="">RECENT</a>
									</li>
									<!--<li>
										<a href="">POPULAR</a>
									</li>-->
								</ul>
							</nav>
							<div id="content">
								<div class="twelve columns">
														
																<article id="post-143115" class="four columns first post-143115 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-mike-signer tag-planning-and-coordination-council tag-police-civilian-review-board tag-rick-daniels tag-starr-hill tag-the-daily-progress tag-wina">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/in-brief-a-new-plan-for-starr-hill-crb-moves-forward-saga-boots-again-and-more/" title="In brief: a new plan for Starr Hill, CRB moves forward, Saga boots again, and more"><img src="https://www.c-ville.com/wp-content/uploads/2019/11/ai_2-5-320x170.jpg" alt="In brief: a new plan for Starr Hill, CRB moves forward, Saga boots again, and more" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/in-brief-a-new-plan-for-starr-hill-crb-moves-forward-saga-boots-again-and-more/">In brief: a new plan for Starr Hill, CRB moves forward, Saga boots again, and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/in-brief-a-new-plan-for-starr-hill-crb-moves-forward-saga-boots-again-and-more/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										A new plan for Starr Hill Since last spring, the New Hill Development Corporation has been working on a Small Area Plan to guide development in the Starr Hill area, which runs from Preston Avenue to the CSX Railroad along West Main Street. On November 4, the African American-led nonprofit, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-143112" class="four columns  post-143112 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-albemarle-charlottesville-historical-society tag-coy-barefoot tag-jalane-schmidt tag-john-edwin-mason tag-kathy-galvin tag-robert-e-lee">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/grappling-with-the-past-historical-society-struggles-to-find-its-way/" title="Grappling with the past: Historical society struggles to find its way"><img src="https://www.c-ville.com/wp-content/uploads/2019/11/IMG_3462-320x170-1572989279.jpg" alt="The historical society receives a subsidized lease from the city for its space in the former McIntire Library, across from Market Street Park. For the next three years, the society will pay $9,000 a year for the building, whose market value is estimated at $114,000 a year. PC: Staff Photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/grappling-with-the-past-historical-society-struggles-to-find-its-way/">Grappling with the past: Historical society struggles to find its way</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/grappling-with-the-past-historical-society-struggles-to-find-its-way/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Ben Hitchcock “I feel like I’ve been training for this one job for 30 years,” said Coy Barefoot when he took over as executive director of the Albemarle Charlottesville Historical Society in April of 2018. In an interview with ilovecville.com, the local author and media personality expressed 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-143043" class="four columns last post-143043 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-animal-therapy tag-charlottesville tag-charlottesville-area-riding-therapy tag-heartland-horse-heroes tag-love-of-little-horses tag-ride-with-pride tag-service-animals tag-service-dogs-of-virginia tag-therapy-dogs">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/a-special-bond-local-groups-harness-the-power-of-animal-therapy/" title="Lending a paw: Local groups harness the power of animal therapy"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/DSCF9512-320x170.jpg" alt="Catherine Erikson, a trauma counselor at UVA, uses her dog Poe to help reassure and ground clients. Poe is so popular he has his own drop-in office hours for students and staff. Photo by Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/a-special-bond-local-groups-harness-the-power-of-animal-therapy/">Lending a paw: Local groups harness the power of animal therapy</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/caroldiggs/" rel="author" class="fn">
											By
											Carol											Diggs										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/a-special-bond-local-groups-harness-the-power-of-animal-therapy/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Tamera Mason, an EMT working at Augusta Health’s emergency room in Staunton, lives with a life-threatening medical condition: In July 2015, a yellow jacket’s sting set off an extreme autoimmune reaction that devastated her hormonal systems and caused Addison’s disease, which affects the adrenal 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142934" class="four columns first post-142934 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-brian-wheeler tag-christopher-henry tag-dairy-central tag-josh-lowry tag-sticks-kebob-shop">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/traffic-troubles-what-will-new-development-bring-to-an-already-dangerous-intersection/" title="Traffic troubles: What will new development bring to an already dangerous intersection?"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/HDR_4-320x170-1572377040.jpeg" alt="The confluence of Preston and Grady avenues and 10th Street NW is a bewildering series of merges. The new Dairy Central development faces the spot where Grady and Preston merge, a site of frequent vehicle crashes. Photo Credit: Skyclad Aerial" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/traffic-troubles-what-will-new-development-bring-to-an-already-dangerous-intersection/">Traffic troubles: What will new development bring to an already dangerous intersection?</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/traffic-troubles-what-will-new-development-bring-to-an-already-dangerous-intersection/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Spencer Philps The opening of the Dairy Central apartment, retail, and office complex, slated for May 2020, is likely to bring more traffic to one of Charlottesville’s most confusing and dangerous intersections. According to development materials on the Dairy Central website, Preston Avenue, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																									<article class="four columns grid_ad_300 post-142997 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-claude-worrell tag-edward-tayloe-ii tag-jalane-schmidt tag-jim-ryan tag-lisa-provence tag-ragged-mountain-reservoir tag-union-hill tag-university-of-virginia">
																						<!-- Grid_Ad_1 -->
											<div data-adcounter="0" id='div-gpt-ad-1344024459307-0' style='width:300px; height:250px;'>
											
											<script type='text/javascript'>
												
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344024459307-0'); });
											</script>
											</div>
											<div class="divider"></div>
										</article>	
																								
																<article id="post-142956" class="four columns last post-142956 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bh-media-group tag-blue-ridge-newsguild tag-katherine-knott tag-nolan-stout tag-the-daily-progress">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/united-for-progress-daily-progress-union-calls-for-fair-wages-community-input/" title="‘United for Progress’: Daily Progress union calls for fair wages, community input"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/3G5A4140-2-320x170-1572380420.jpg" alt="Daily Progress reporter Nolan Stout speaks with local media during an event announcing the newsroom&#039;s intent to unionize outside of the Northside Library on Monday. The effort includes the members of the reporting staff and the copy desk. Photo Credit: Zack Wajsgras" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/united-for-progress-daily-progress-union-calls-for-fair-wages-community-input/">‘United for Progress’: Daily Progress union calls for fair wages, community input</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/united-for-progress-daily-progress-union-calls-for-fair-wages-community-input/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Ali Sullivan The story is all too familiar: Media corporation buys local newspaper, budget cuts ensue, and seasoned journalists lose their jobs. The staff at the Daily Progress doesn’t want to be next. Murmurs of unionizing began in January, and the formal announcement came on October 14. 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142928" class="four columns first post-142928 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-charlottesville-city-council tag-gloria-beard tag-heather-hill tag-jeff-fogel tag-nikuyah-walker tag-police-civilian-review-board tag-rosia-parker">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/rewrite-protest-over-city-council-revisions-to-crb-proposal/" title="Back to the drawing board: Protest over City Council revisions to CRB proposal"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/The-Peoples-Coalition-Rally-1-1-e1572374095775-320x170-1572374252.jpg" alt="A community group called The People’s Coalition held a rally and press conference outside City Hall to protest City Council’s proposed changes to the CRB bylaws. Photo Credit: Staff Photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/rewrite-protest-over-city-council-revisions-to-crb-proposal/">Back to the drawing board: Protest over City Council revisions to CRB proposal</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/bje2cb/" rel="author" class="fn">
											By
											Brielle											Entzminger										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/rewrite-protest-over-city-council-revisions-to-crb-proposal/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Nearly two years after appointing the initial Police Civilian Review Board, Charlottesville City Council inched closer to making a permanent oversight board a reality at their October 21 meeting, with a first reading of the CRB’s ordinance and bylaws. But members of the initial CRB were not 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142816" class="four columns  post-142816 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2019-election tag-bellamy-brown tag-charlottesville-city-council tag-john-hall tag-lloyd-snook tag-michael-payne tag-paul-long tag-sena-magill">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/in-their-words-where-charlottesville-city-council-candidates-stand-on-key-issues/" title="In their words: Where Charlottesville City Council candidates stand on key issues"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/Candidates-320x170-1571828211.jpg" alt="From top left, clockwise: Sena Magill, Michael Payne, Lloyd Snook, Paul Long, John Hall, and Bellamy Brown." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/in-their-words-where-charlottesville-city-council-candidates-stand-on-key-issues/">In their words: Where Charlottesville City Council candidates stand on key issues</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/mattweyrich/" rel="author" class="fn">
											By
											Matt											Weyrich										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/in-their-words-where-charlottesville-city-council-candidates-stand-on-key-issues/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										There are three open spots on Charlottesville City Council this year and three candidates who’ve won the Democratic nomination, usually a virtual guarantee of being elected. But three independents are still in the race, and as Nikuyah Walker proved with her victory in 2017, they can’t be 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142810" class="four columns last post-142810 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-amy-laufer tag-bryce-reeves tag-charlottesville-city-council tag-jake-van-yahres tag-johnson-elementary-school tag-police-civilian-review-board tag-washington-nationals">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/in-brief-campaign-fundraising-reports-world-series-bars-crb-proposal-protests-and-more/" title="In brief: Campaign fundraising reports, World Series bars, CRB proposal protests, and more"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/LauferReeves-1-320x170-1571826276.jpg" alt="Amy Laufer (left) and Bryce Reeves are running opposite each other for the 17th District seat in the Virginia Senate. (Photos courtesy of subjects)" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/in-brief-campaign-fundraising-reports-world-series-bars-crb-proposal-protests-and-more/">In brief: Campaign fundraising reports, World Series bars, CRB proposal protests, and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/in-brief-campaign-fundraising-reports-world-series-bars-crb-proposal-protests-and-more/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Follow the money Breaking down campaign finance reports With election day less than two weeks away, candidates will submit their final campaign fundraising reports on October 28. Using data provided by the Virginia Public Access Project, here are how things stand in two races with significant 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																															<article class="four columns first grid_ad_300 post-142784 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-albemarle-county-school-board tag-jason-buyaki tag-judy-le tag-juliana-ko-arsali tag-rivanna-district">
																												<!-- Grid_Ad_2 -->
														<div id='div-gpt-ad-1345130979640-0' style='width:300px; height:250px;'>
														<script type='text/javascript'>
															googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345130979640-0'); });
														</script>
														</div>
														<div class="divider"></div>
													</article>	
																														
																<article id="post-142801" class="four columns  post-142801 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-albemarle-county-board-of-supervisors tag-albemarle-county-commonwealths-attorney tag-albemarle-county-sheriff tag-charlottesville-school-board tag-virginia-house-of-delegates tag-virginia-state-senate">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/filling-out-the-ballot-other-races-to-watch-and-whos-running/" title="Filling out the ballot: Other races to watch (and who’s running)"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/LauferReeves-320x170-1571773155.jpg" alt="Albemarle County resident Amy Laufer, a former teacher who served on the Charlottesville School Board, is challenging Republican incumbent Bryce Reeves in a closely watched 
race. Reeves received an “A” rating from the NRA in 2015, while Laufer supports gun control measures like universal background checks and a ban on high-capacity magazines." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/filling-out-the-ballot-other-races-to-watch-and-whos-running/">Filling out the ballot: Other races to watch (and who’s running)</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/filling-out-the-ballot-other-races-to-watch-and-whos-running/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Spencer Philps Albemarle County Board of Supervisors Three of the six districts in Albemarle County have elections for the Board of Supervisors, where members serve four-year terms. Scottsville District Lawyer and retired Navy captain Donna Price (D) is squaring off with Mike Hallahan (R), 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142665" class="four columns last post-142665 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-jeff-lenert tag-mike-friend tag-nathan-moore tag-saga-communications tag-wina">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/license-to-bully-local-nonprofit-stations-say-saga-is-out-to-bankrupt-them/" title="License to bully?: Local nonprofit stations say Saga is out to bankrupt them"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/Mike-320x170-1571231359.jpg" alt="WXRK&#039;s Mike Friend calls Saga&#039;s petition &quot;legal junk.&quot;  Photo: Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/license-to-bully-local-nonprofit-stations-say-saga-is-out-to-bankrupt-them/">License to bully?: Local nonprofit stations say Saga is out to bankrupt them</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/license-to-bully-local-nonprofit-stations-say-saga-is-out-to-bankrupt-them/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Last month, corporate radio giant Saga Communications petitioned the Federal Communications Commission to deny license renewal to five small, nonprofit Charlottesville stations. It’s a move one station owner calls “a blatant attempt at economic bullying through litigation” that if successful, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142638" class="four columns first post-142638 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-august-11-and-12 tag-heather-heyer tag-james-fields tag-khalid-jabara tag-southern-poverty-law-center tag-susan-bro">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/reporting-back-tracking-hate-crimes-in-heather-heyers-name/" title="Reporting back: Tracking hate crimes in Heather Heyer’s name"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/Bro_E.Amos_-320x170-1571169223.jpg" alt="Susan Bro has participated in press conferences with the Jabara family in support of the Jabara-Heyer NO HATE Act. Photo by Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/reporting-back-tracking-hate-crimes-in-heather-heyers-name/">Reporting back: Tracking hate crimes in Heather Heyer’s name</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/bje2cb/" rel="author" class="fn">
											By
											Brielle											Entzminger										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/reporting-back-tracking-hate-crimes-in-heather-heyers-name/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Nearly two years after plowing his car into a group of counterprotesters at the Unite the Right rally—killing Heather Heyer and injuring 35 others—self-proclaimed neo-Nazi James Alex Fields Jr. was convicted on 29 federal hate crime charges. Yet Heyer’s death was one of the thousands of hate 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142642" class="four columns  post-142642 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-albemarle-charlottesville-historical-society tag-coy-barefoot tag-department-of-neighborhood-development-services tag-the-daily-progress tag-uva">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/in-brief-barefoot-is-history-first-gen-funds-daily-progress-staff-unionizes-and-more/" title="In brief: Barefoot is history, first-gen funds, Daily Progress staff unionizes, and more"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/IMG_3462-320x170-1571234915.jpg" alt="In brief: Barefoot is history, first-gen funds, Daily Progress staff unionizes, and more" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/in-brief-barefoot-is-history-first-gen-funds-daily-progress-staff-unionizes-and-more/">In brief: Barefoot is history, first-gen funds, Daily Progress staff unionizes, and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/in-brief-barefoot-is-history-first-gen-funds-daily-progress-staff-unionizes-and-more/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Barefoot is history The executive director of the Albemarle Charlottesville Historical Society has resigned less than two years into his tenure. Coy Barefoot, a well-known local author and media personality, was hired in March 2018 after his predecessor Steven Meeks resigned amid questions of 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142612" class="four columns last post-142612 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-criminal-justice-reform tag-ex-offenders tag-initiate-justice tag-richie-edmond-vargas tag-success-stories">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/flipping-the-script-an-ex-inmate-finds-freedom-in-feminism/" title="Flipping the script: Behind bars, finding freedom in feminism"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/unnamed-320x170.jpg" alt="Photo courtesy Success Stories." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/flipping-the-script-an-ex-inmate-finds-freedom-in-feminism/">Flipping the script: Behind bars, finding freedom in feminism</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/flipping-the-script-an-ex-inmate-finds-freedom-in-feminism/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Sydney Halleman Richie Edmond-Vargas sits on a shaded bench on the University of Virginia law school terrace. He’s digging into a vegetarian burrito bowl, enjoying a brief break from traveling. He pauses to point to some of the tattoos on his forearms—the Green Bay Packers logo, piano keys. 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142576" class="four columns first post-142576 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-albemarle-county tag-bruce-kirtley tag-ivy tag-phil-dulaney tag-toddsbury">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/repair-despair-ivy-albemarle-toddsbury-closes-after-25-years/" title="Repair despair: Ivy&#8217;s Toddsbury closes after 25 years"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/IMG_8095-320x170-1570733368.jpg" alt="Ivy residents will lose the convenience—and community—of Toddsbury when it closes October 11. (Staff Photo)" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/repair-despair-ivy-albemarle-toddsbury-closes-after-25-years/">Repair despair: Ivy&#8217;s Toddsbury closes after 25 years</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/repair-despair-ivy-albemarle-toddsbury-closes-after-25-years/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Two days before the October 11 closing of Toddsbury of Ivy, a beloved convenience store in the heart of the small western Albemarle community, its parking lot was paved. That’s something the store’s owner says he’s been asking the landlord to do for over a year, and maintenance was a factor in 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142537" class="four columns  post-142537 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-andrea-douglas tag-faithxlvii tag-jordy-yager tag-kassia-rico tag-niya-bates tag-six-hundred-west-main">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/yay-or-neigh-mural-stirs-controversy/" title="Yay or neigh?: Mural stirs controversy"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/IMG_8063.jpg-320x170-1570568612.png" alt="Some Charlottesville residents find the new mural on the side of Six Hundred West Main to be tone-deaf. Photo Credit: Staff Photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/yay-or-neigh-mural-stirs-controversy/">Yay or neigh?: Mural stirs controversy</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/bje2cb/" rel="author" class="fn">
											By
											Brielle											Entzminger										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/yay-or-neigh-mural-stirs-controversy/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The developers of Six Hundred West Main, a luxury apartment building that opened in September, promised the city a “gift” in the form of a public mural from internationally acclaimed artist Faith XLVII. But some residents may want to give it back. The mural, which was unveiled during the week 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns last grid_ad_300 post-142522 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-affordable-housing tag-charlottesville-tech tag-code tag-development tag-jaffray-woodriff tag-michael-payne tag-willowtree">
									<!-- Grid_Ad_3 -->
									<div id='div-gpt-ad-1345503963292-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345503963292-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-142531" class="four columns first post-142531 post type-post status-publish format-standard hentry category-news tag-albemarle-county-board-of-supervisors tag-charlottesville-city-council tag-hillsdale-place tag-mason-pickett tag-rashall-brackney">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
																					</div>
										<h2><a href="https://www.c-ville.com/in-brief-albemarles-climate-plan-monument-case-breathes-new-life-brackney-pushback-and-more/">In brief: Albemarle&#8217;s climate plan, monument case breathes new life, Brackney pushback, and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/in-brief-albemarles-climate-plan-monument-case-breathes-new-life-brackney-pushback-and-more/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Inching closer Albemarle County staff is recommending the Board of Supervisors consider adopting an ambitious climate goal: to reduce greenhouse gas emissions by 45 percent by 2030 and reach net zero by 2050, aligning themselves with the same goals as the city. Last month, county staff gave the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142540" class="four columns  post-142540 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bh-media-group tag-brian-farrar tag-david-schulz tag-ricky-gray tag-the-daily-progress tag-virginia-department-of-corrections tag-william-morva">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/capital-secrets-news-outlets-sue-vadoc-to-view-executions-from-start-to-finish/" title="Capital secrets: News outlets sue VADOC to view executions from start to finish"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/rtrlthree671404-320x170-1570570148.jpg" alt="A corrections officer walks outside the prison prior to the execution of John Allen Muhammad at the Greensville Correctional Center in Jarratt, Virginia, November 10, 2009. Muhammad was sentenced to die for the murder of Dean Harold Meyers, one of 10 people left dead in a shooting spree by Muhammad and younger accomplice Lee Boyd Malvo that terrorized the Washington, DC, area in October 2002. Photo Credit: Reuters/Jonathan Ernst/Newscom" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/capital-secrets-news-outlets-sue-vadoc-to-view-executions-from-start-to-finish/">Capital secrets: News outlets sue VADOC to view executions from start to finish</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/capital-secrets-news-outlets-sue-vadoc-to-view-executions-from-start-to-finish/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Spencer Philps Four news organizations, including BH Media Group, which publishes The Daily Progress, are suing the Virginia Department of Corrections over procedures they believe violate the public’s First Amendment right to witness state executions in their entirety. Members of the public, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142530" class="four columns last post-142530 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-andrew-hodson tag-blue-ridge-medical-center tag-lois-alderfer tag-mary-schimm tag-the-washington-post">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/nelson-county-blue-ridge-medical-center-top-opioid-prescriber-actively-changed-course/" title="Reversing the trend: Nelson County’s top opioid prescriber has actively changed course"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/LoisAlderfer-320x170-1570563562.jpg" alt="Lois Alderfer, who has been a family nurse practitioner in Virginia for 28 years, is the medical director at BRMC. (Photo: Zachary Wajsgras)" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/nelson-county-blue-ridge-medical-center-top-opioid-prescriber-actively-changed-course/">Reversing the trend: Nelson County’s top opioid prescriber has actively changed course</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/mattweyrich/" rel="author" class="fn">
											By
											Matt											Weyrich										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/nelson-county-blue-ridge-medical-center-top-opioid-prescriber-actively-changed-course/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The bombshell dropped on July 16. A report in The Washington Post, based on newly available data from the Drug Enforcement Agency, revealed every manufacturer, distributor, and pharmacy involved in the opioid crisis, and tracked the role each one played in the process that placed highly 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns first grid_ad_300 post-142546 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-charlottesville-police-department tag-craigslist tag-janice-kavanagh tag-tyler-hawn">
									<!-- Grid_Ad_4 -->
									<div id='div-gpt-ad-1345502775898-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345502775898-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-142427" class="four columns  post-142427 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bob-good tag-herbert-dickerson tag-jefferson-school-african-american-heritage-center tag-rumors-of-war tag-tim-longo">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/in-brief-rumors-of-war-debuts-in-nyc-justice-after-jade-raid-data-breach-and-more/" title="In brief: &#8216;Rumors of War&#8217; debuts in NYC, justice after JADE raid, data breach, and more"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/2019_Kehinde_Wiley_Photographer_Kylie_Corwin2-320x170-1569954724.jpg" alt="”Rumors of War” is currently on display in Times Square. In December, it will move to its permanent location on Arthur Ashe Boulevard 
in front of the VMFA. (Photo: Kylie Corwin)" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/in-brief-rumors-of-war-debuts-in-nyc-justice-after-jade-raid-data-breach-and-more/">In brief: &#8216;Rumors of War&#8217; debuts in NYC, justice after JADE raid, data breach, and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/in-brief-rumors-of-war-debuts-in-nyc-justice-after-jade-raid-data-breach-and-more/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										A new take on an old design The Confederate generals who populate downtown Richmond will soon have a new neighbor. “Rumors of War,” a bronze statue from artist Kehinde Wiley, is modeled after that city’s J.E.B. Stuart monument, but features an African American man with dreadlocks, a hoodie, and 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142425" class="four columns last post-142425 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bellamy-brown tag-charlottesville-city-council tag-charlottesville-democratic-party tag-mike-signer">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="https://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/party-favors-dems-question-mike-signers-support-of-independent-bellamy-brown/" title="Party favors: Dems question Mike Signer’s support of independent Bellamy Brown"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/Brown-Signer-320x170-1569955921.jpg" alt="Independent City Council candidate Bellamy Brown (left) saw a surge of campaign donations this past summer, and drew the support of Democratic councilor Mike Signer." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/party-favors-dems-question-mike-signers-support-of-independent-bellamy-brown/">Party favors: Dems question Mike Signer’s support of independent Bellamy Brown</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/mattweyrich/" rel="author" class="fn">
											By
											Matt											Weyrich										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/party-favors-dems-question-mike-signers-support-of-independent-bellamy-brown/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										When Mayor Nikuyah Walker was elected to City Council in November 2017, she became the first independent candidate to claim a seat since 1948. A few weeks ahead of the 2019 election, another independent is making headway among prospective voters—and current councilors. Bellamy Brown raised more 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														</div>	
														
				
				            </div>
								
						</div>
						
						
				</div><!-- End Main row -->
	</div><!-- Container End -->
		<footer id="content-info" role="contentinfo">

			<div class="row">
				<div class="three columns hide-for-small">
					<a class="footer_logo" href="https://www.c-ville.com" title="C-VILLE Weekly">
						<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/cville-logo.png" alt="C-VILLE Weekly" border="0" />
					</a>
					<h2></h2>
					<ul id="menu-footer-about" class=""><li id="menu-item-42761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42761"><a href="https://www.c-ville.com/faq/">FAQ</a></li>
<li id="menu-item-42762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42762"><a href="https://www.c-ville.com/work-at-c-ville/">Work at C-VILLE</a></li>
<li id="menu-item-42766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42766"><a href="https://www.c-ville.com/advertise-with-c-ville/">Advertise with C-VILLE</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="https://www.c-ville.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54084"><a href="https://www.c-ville.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="https://www.c-ville.com/contact-us/">Contact C-VILLE Weekly</a></li>
<li id="menu-item-46557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46557"><a href="https://www.c-ville.com/want-to-be-in-c-ville/">Want to be in C-VILLE?</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">News</a></h2>
					<ul id="menu-footer-news" class=""><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42805"><a href="https://www.c-ville.com/tag/uva/">UVA</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42804"><a href="https://www.c-ville.com/tag/planning-development/">Planning &#038; Development</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42802"><a href="https://www.c-ville.com/tag/environment/">Environment</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42803"><a href="https://www.c-ville.com/tag/education/">Education</a></li>
<li id="menu-item-42676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42676"><a href="https://www.c-ville.com/tag/business/">Business</a></li>
</ul>				</div>
				<div class="three columns">
					<h2><a href="https://www.c-ville.com/arts/">Arts</a></h2>
					<ul id="menu-footer-arts" class=""><li id="menu-item-42667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42667"><a href="https://www.c-ville.com/tag/live-music/">Live Music</a></li>
<li id="menu-item-42752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42752"><a href="https://www.c-ville.com/tag/fine-arts/">Fine Arts</a></li>
<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42668"><a href="https://www.c-ville.com/tag/performing-arts/">Performing Arts</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42809"><a href="https://www.c-ville.com/tag/digital-media/">Digital Media</a></li>
<li id="menu-item-42754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42754"><a href="https://www.c-ville.com/?page_id=20075">Events</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">Living</a></h2>

					<ul id="menu-main-top-nav-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-141814"><a href="https://www.c-ville.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142103"><a href="https://www.c-ville.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141882"><a href="https://www.c-ville.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142004"><a href="http://c-ville.com/arts/">Arts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="http://events.c-ville.com">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41006"><a href="https://www.c-ville.com/living/">Living</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a href="https://www.c-ville.com/best-2019/">Best of C-VILLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="https://www.c-ville.com/category/magazines/abode/">Abode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122563"><a href="https://www.c-ville.com/category/magazines/cbiz/">C-BIZ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120213"><a href="https://www.c-ville.com/category/magazines/madeincville/">Made In C-VILLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122567"><a href="https://www.c-ville.com/category/magazines/knife-fork/">Knife &#038; Fork</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122568"><a href="https://www.c-ville.com/category/magazines/unbound/">Unbound</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="https://www.c-ville.com/category/magazines/weddings/">Weddings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119913"><a href="https://www.c-ville.com/real-estate-weekly/">Real Estate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118889"><a href="https://www.c-ville.com/village/">Village</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122882"><a href="https://www.c-ville.com/senior-guide/">Senior Guide</a></li>
</ul>
</li>
</ul>
				</div>



			</div>
			<div id="site_by_vibethink">
				&#169; 2019 C-Ville <!-- | Site by <a title="Website Design by Vibethink: A ceative agency in Charlottesville, Virgnina. Web Design, Web Development, Marketing, Strategy" href="http://vibethink.com">Vibethink</a> -->
			</div>
		</footer>



	<!-- Included JS Files of Foundation -->

	<!-- If jQuery already load, remove the line
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.min.js"></script>
	 -->
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.reveal.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.orbit-1.4.0.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.customforms.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.placeholder.min.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.tooltips.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/app.js"></script>

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-45133679-1', 'auto');
 ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.c-ville.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "3ad9cac879", post_id :  } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/comment-reply.min.js?ver=1573059952'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=1573059952'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=1573059952'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.form.min.js?ver=1573059952'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.c-ville.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"490827855011262","facebookUseOAuth2":"1","enableGoogleLogin":0,"googleAppID":"","cookiehash":"12ff186c297c658db7fbc71501662de2","isLoadOnlyParentComments":0,"ahk":"ao7@3r#g07mxu)q7xw2$&1%xgh@2ht3v","enableDropAnimation":1,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":143109,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=1573059952'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=1573059952'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-js.js?ver=1573059952'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"143109","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=1573059952'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/hybrid-core/js/drop-downs.js?ver=1573059952'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1573059952'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.easing-1.3.pack.js?ver=1573059952'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.pack.js?ver=1573059952'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.masonry.min.js?ver=1573059952'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/rd_custom_scripts.js?ver=1573059952'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/wp-embed.min.js?ver=1573059952'></script>
<script type="text/javascript">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</script><script type="text/javascript"> var swp_nonce = "66c4d83a89";var swpFloatBeforeContent = false;var swpClickTracking = false;</script>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'c-ville.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Matt Weyrich'; 
            _sf_async_config.authors = 'News';
        /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
</html>