<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8">

	<title>Bright ideas: Guery Guzman sees old materials in a new light - C-VILLE WeeklyC-VILLE Weekly</title>
	
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:admins" content="1219058141" />
	<!-- Included Google Web Font OpenSans CSS Files -->
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/style.css">
	<!-- Included Foundation CSS Files -->
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/foundation.css">
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/app.css">
	
	
	
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/ie.css">
	<![endif]-->
	
	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="https://www.c-ville.com/wp-content/themes/cville_theme/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly Feed" href="https://www.c-ville.com/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon.png" />
	
	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />
	
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/modernizr.foundation.js"></script>

<!--    <script type="text/javascript" src="--><!--/js/googleDFP.js></script>-->
    <script type='text/javascript'>
                var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

    <script type='text/javascript'>
        var dfp_post_category = '';
        
         dfp_post_category = 'abode'; 		var dfp_post_tag = '';
		
            googletag.cmd.push(function() {
            googletag.defineSlot('/4143385/cat-test', [200, 200], 'div-gpt-ad-1343679235011-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/dfp-test', [200, 200], 'div-gpt-ad-1343679235011-1').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_2', [300, 250], 'div-gpt-ad-1344018290949-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_1', [300, 250], 'div-gpt-ad-1344018042578-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Top_Leaderboard', [728, 90], 'div-gpt-ad-1344018385826-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_1', [180, 150], 'div-gpt-ad-1344018687786-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_2', [180, 150], 'div-gpt-ad-1344018784081-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_3', [180, 150], 'div-gpt-ad-1344018820363-0').addService(googletag.pubads());
            gridSlot1 = googletag.defineSlot('/4143385/Grid_Ad_1', [300, 250], 'div-gpt-ad-1344024459307-0').addService(googletag.pubads());
            gridSlot2 = googletag.defineSlot('/4143385/Grid_Ad_2', [300, 250], 'div-gpt-ad-1345130979640-0').addService(googletag.pubads());
            gridSlot3 = googletag.defineSlot('/4143385/Grid_Ad_3', [300, 250], 'div-gpt-ad-1345503963292-0').addService(googletag.pubads());
            gridSlot4 = googletag.defineSlot('/4143385/Grid_Ad_4', [300, 250], 'div-gpt-ad-1345502775898-0').addService(googletag.pubads());
            gridSlot5 = googletag.defineSlot('/4143385/Grid_Ad_5', [300, 250], 'div-gpt-ad-1347288881409-0').addService(googletag.pubads());
            gridSlot6 = googletag.defineSlot('/4143385/Grid_Ad_6', [300, 250], 'div-gpt-ad-1347288944022-0').addService(googletag.pubads());
            gridSlot7 = googletag.defineSlot('/4143385/Grid_Ad_7', [300, 250], 'div-gpt-ad-1347288967184-0').addService(googletag.pubads());
            gridSlot8 = googletag.defineSlot('/4143385/Grid_Ad_8', [300, 250], 'div-gpt-ad-1347289012364-0').addService(googletag.pubads());
            gridSlot9 = googletag.defineSlot('/4143385/Grid_Ad_9', [300, 250], 'div-gpt-ad-1347901827031-0').addService(googletag.pubads());
            gridSlot10 = googletag.defineSlot('/4143385/Grid_Ad_10', [300, 250], 'div-gpt-ad-1347902078712-0').addService(googletag.pubads());
            gridSlot11 = googletag.defineSlot('/4143385/Grid_Ad_11', [300, 250], 'div-gpt-ad-1347902157845-0').addService(googletag.pubads());
            gridSlot12 = googletag.defineSlot('/4143385/Grid_Ad_12', [300, 250], 'div-gpt-ad-1347902223683-0').addService(googletag.pubads());
            gridSlot13 = googletag.defineSlot('/4143385/Grid_Ad_13', [300, 250], 'div-gpt-ad-1347902408620-0').addService(googletag.pubads());
            gridSlot14 = googletag.defineSlot('/4143385/Grid_Ad_14', [300, 250], 'div-gpt-ad-1347902479899-0').addService(googletag.pubads());
            gridSlot15 = googletag.defineSlot('/4143385/Grid_Ad_15', [300, 250], 'div-gpt-ad-1347902540064-0').addService(googletag.pubads());
            gridSlot16 = googletag.defineSlot('/4143385/Grid_Ad_16', [300, 250], 'div-gpt-ad-1347902664783-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/calendar_sponsor', [310, 80], 'div-gpt-ad-1345501962333-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/Mobile_LB', [320, 50], 'div-gpt-ad-1352821968486-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/large_float', [653, 331], 'div-gpt-ad-1352922605593-0').addService(googletag.pubads());
                                    
            googletag.pubads().setTargeting('category', dfp_post_category);
            googletag.pubads().setTargeting('tag', dfp_post_tag);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            
            
            
            });

    </script>
    <script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="https://s.moatads.com/cville814mPAB64/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>    


    	
<!-- Social Warfare v3.5.4 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4");src:url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4#iefix") format("embedded-opentype"),url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.4") format("woff"),
	url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.4") format("truetype"),url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.4 https://warfareplugins.com -->

<meta name="generator" content="WordPress 5.1" />
<meta name="template" content="Cville Theme 3.0.0" />

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.c-ville.com/bright-ideas-guery-guzman-sees-old-materials-in-a-new-light/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bright ideas: Guery Guzman sees old materials in a new light - C-VILLE Weekly" />
<meta property="og:description" content="Whenever craftsman Guery Guzman shops for materials, his imagination races: Is there potential in that old metal gas pump nozzle in a pile of junk at the flea market? (Yes, tons.) What could be done with the cast-iron lamp covered in cobwebs in the corner of the antique shop? (Return it to its former glory.) &hellip;" />
<meta property="og:url" content="https://www.c-ville.com/bright-ideas-guery-guzman-sees-old-materials-in-a-new-light/" />
<meta property="og:site_name" content="C-VILLE Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/cville.weekly" />
<meta property="article:section" content="Magazines" />
<meta property="article:published_time" content="2020-04-09T20:07:27+00:00" />
<meta property="og:image" content="https://www.c-ville.com/wp-content/uploads/2020/04/GueryGuzman1_Staff.jpg" />
<meta property="og:image:secure_url" content="https://www.c-ville.com/wp-content/uploads/2020/04/GueryGuzman1_Staff.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Whenever craftsman Guery Guzman shops for materials, his imagination races: Is there potential in that old metal gas pump nozzle in a pile of junk at the flea market? (Yes, tons.) What could be done with the cast-iron lamp covered in cobwebs in the corner of the antique shop? (Return it to its former glory.) [&hellip;]" />
<meta name="twitter:title" content="Bright ideas: Guery Guzman sees old materials in a new light - C-VILLE Weekly" />
<meta name="twitter:site" content="@cville_weekly" />
<meta name="twitter:image" content="https://www.c-ville.com/wp-content/uploads/2020/04/GueryGuzman1_Staff.jpg" />
<meta name="twitter:creator" content="@cville_weekly" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.c-ville.com/","sameAs":["https://www.facebook.com/cville.weekly","https://www.instagram.com/cvilleweekly","https://twitter.com/cville_weekly"],"@id":"https://www.c-ville.com/#organization","name":"C-VILLE Weekly","logo":""}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.c-ville.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.c-ville.com/bright-ideas-guery-guzman-sees-old-materials-in-a-new-light/","name":"Bright ideas: Guery Guzman sees old materials in a new light"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Feed" href="https://www.c-ville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Comments Feed" href="https://www.c-ville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Bright ideas: Guery Guzman sees old materials in a new light Comments Feed" href="https://www.c-ville.com/bright-ideas-guery-guzman-sees-old-materials-in-a-new-light/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.c-ville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1586517555"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bwp-rc-css'  href='https://www.c-ville.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1586517555' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=1586517555' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.c-ville.com/wp-includes/css/dist/block-library/style.min.css?ver=1586517555' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=1586517555' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=1586517555' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=1586517555' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=1586517555' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-css.css?ver=1586517555' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.c-ville.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=1586517555' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.c-ville.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=1586517555' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.c-ville.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=1586517555' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='rd_fancybox_css-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.css?ver=1586517555' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/css/screen.css?ver=1586517555' type='text/css' media='all' />
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.js?ver=1586517555'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1586517555'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=1586517555'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=1586517555'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"2RxxvDpipzTerUqRMJsu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=1586517555'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/slides.min.jquery.js?ver=1586517555'></script>
<link rel='https://api.w.org/' href='https://www.c-ville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.c-ville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.c-ville.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.c-ville.com/?p=145659' />
<link rel="alternate" type="application/json+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2Fbright-ideas-guery-guzman-sees-old-materials-in-a-new-light%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2Fbright-ideas-guery-guzman-sees-old-materials-in-a-new-light%2F&#038;format=xml" />
            <style>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</style>
            <script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">var _nsl=[];(function(a,d){var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<_nsl.length;b++)_nsl[b].call(a,a.jQuery);_nsl={push:function(b){b.call(a,a.jQuery)}}}};c()})(window);</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; background-image: url("https://www.c-ville.com/wp-content/uploads/2020/04/Sitewrap_House_Stay-Home-6.jpg"); background-position: center center; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css">div.nsl-container[data-align="left"] {
    text-align: left;
}

div.nsl-container[data-align="center"] {
    text-align: center;
}

div.nsl-container[data-align="right"] {
    text-align: right;
}


div.nsl-container .nsl-container-buttons a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

div.nsl-container .nsl-container-buttons {
    display: flex;
    padding: 5px 0;
}

div.nsl-container-block .nsl-container-buttons {
    flex-flow: column;
    align-items: center;
}

div.nsl-container-block .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px 0;
    max-width: 280px;
    width: 100%;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline .nsl-container-buttons a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container .nsl-button-svg-container {
    flex: 0 0 auto;
    padding: 8px;
    display: flex;
}

div.nsl-container span {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
}

div.nsl-container .nsl-button-default span.nsl-button-label-container {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container {
    margin: 1px;
    padding: 7px;
    border-radius: 3px;
    background: #fff;
}

div.nsl-container .nsl-button-google[data-skin="light"] {
    border-radius: 1px;
    box-shadow: 0 1px 5px 0 rgba(0, 0, 0, .25);
    color: RGBA(0, 0, 0, 0.54);
}

/*Button align start*/
div.nsl-container-block[data-align="left"] .nsl-container-buttons {
    align-items: flex-start;
}

div.nsl-container-block[data-align="center"] .nsl-container-buttons {
    align-items: center;
}

div.nsl-container-block[data-align="right"] .nsl-container-buttons {
    align-items: flex-end;
}

div.nsl-container-inline[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-inline[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}
/* Button align end*/</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.adverts-pricings-list {
   overflow-y: scroll;
   max-height: 150px;
}

.wpadverts-slide .wpadverts-slide-img {
    position: initial !important;
    padding: 0 !important;
    margin: 0 !important;
}

a.wpadverts-swipe {
    position: initial !important;
}
.wpadverts-slides-list span.image-overlay.overlay-type-image {
    display: none !important;
}

.page-id-98914 #figure {    
    display: none !important;
}

body .page-id-115042 #figure { 
     display: none !important; 
}

body #post-115042 .figure {
    display:none !important;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-145659 single-format-standard custom-background wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
			<a id="site_wrap_ad" href="https://www.c-ville.com/covid-guide/">
		</a>
			
	<!--<a id="site_wrap_ad" href="https://wholefoodsanniversaryparty-eventful.eventbrite.com/r/eventful">-->
	
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270031763107773";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="top_nav_black_bar"></div>
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
				<!-- Row for blog navigation -->
		<div class="row">
			<header class="twelve columns" role="banner">
				<nav class="nav-abode" id="rd_top_navbar" role="navigation">
					<ul class="nav-bar nine columns"><li id="menu-item-141814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-141814"><a href="https://www.c-ville.com">Home</a></li>
<li id="menu-item-142103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142103"><a href="https://www.c-ville.com/news/">News</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-141882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141882"><a href="https://www.c-ville.com/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-145081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145081"><a href="https://www.c-ville.com/culture/">Culture</a></li>
<li id="menu-item-141813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="http://events.c-ville.com">Events</a></li>
<li id="menu-item-140365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a href="https://www.c-ville.com/best-2019/">Best of C-VILLE</a></li>
<li id="menu-item-71681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-71682" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71682"><a href="https://www.c-ville.com/magazines/abode/">Abode</a></li>
	<li id="menu-item-122563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122563"><a href="https://www.c-ville.com/magazines/cbiz/">C-BIZ</a></li>
	<li id="menu-item-120213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120213"><a href="https://www.c-ville.com/magazines/madeincville/">Made In C-VILLE</a></li>
	<li id="menu-item-122567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122567"><a href="https://www.c-ville.com/magazines/knife-fork/">Knife &#038; Fork</a></li>
	<li id="menu-item-122568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122568"><a href="https://www.c-ville.com/magazines/unbound/">Unbound</a></li>
	<li id="menu-item-71685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="https://www.c-ville.com/magazines/weddings/">Weddings</a></li>
	<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119913"><a href="https://www.c-ville.com/real-estate-weekly/">Real Estate</a></li>
	<li id="menu-item-118889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118889"><a href="https://www.c-ville.com/village/">Village</a></li>
	<li id="menu-item-122882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122882"><a href="https://www.c-ville.com/senior-guide/">Senior Guide</a></li>
</ul>
</li>
</ul>					
					<div class="three columns" id="header_search_block">
						
						<!--<form role="search" method="get" id="searchform" action="https://www.c-ville.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form>-->
<form method="get" class="search-form" id="searchform" action="https://www.c-ville.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field search-field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit search-submit" name="submit" id="searchsubmit" value="Search" />
</form>
						<ul id="rd_top_navbar_sub">
							<li id="classifieds_nav" class="menu-item" >
								<!-- <a target="_blank" href="http://class.avenews.com/index.cfm?referrer=http://www.c-ville.com">CLASSIFIEDS</a> -->
								<a href="/classifieds">CLASSIFIEDS</a>  
							</li>
						</ul>
					</div>
				</nav>
				<div class="reverie-header">
					<div id="logo" class="three columns mobile-four">
						
						<h1 class="">
							<a href="https://www.c-ville.com" title="C-VILLE Weekly">
								<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/c-villelogo.png" alt="C-VILLE Weekly" border="0" />
							</a>
						</h1>
						
						<!--<h4 class="subheader">Sponsored by: <strong>Example Sponsor Name</strong></h4>-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four show-for-small">
						
						<!-- Mobile_LB -->
						<div id='div-gpt-ad-1352821968486-0' style='width:320px; height:50px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352821968486-0'); });
						</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four hide-for-small">
						
						<!-- Top_Leaderboard -->
						<div id='div-gpt-ad-1344018385826-0' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018385826-0'); });
							</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
				</div>
				
			</header>
		</div>
		
		<!-- Row for main content area -->
		<div id="main" class="row">		
		<!-- Row for main content area -->
		<div id="content" class="eight columns" role="main">
	
			<div class="post-box">
						<article class="post-145659 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines" id="post-145659">
		
		<header>
			
			<h1 class="entry-title">Bright ideas: Guery Guzman sees old materials in a new light</h1>
			<h4 class="tag_line"></h4>
		   
									    <div class="figure">
						    	
						    	<a href="https://www.c-ville.com/bright-ideas-guery-guzman-sees-old-materials-in-a-new-light/" title="Bright ideas: Guery Guzman sees old materials in a new light"><img src="https://www.c-ville.com/wp-content/uploads/2020/04/GueryGuzman1_Staff-660x335.jpg" alt="Bright ideas: Guery Guzman sees old materials in a new light" class="Thumbnail thumbnail cville-feature-660-335 " /></a>						    							    	
						    </div>
						    			
		</header>
		<div  class="entry-content row">
			<div id="single-entry-sidebar" class="entry-sidebar three columns mobile-four">
				<a class="single_cat_sidebar cat-695" href="https://www.c-ville.com/magazines/abode/">Abode</a>				
				<div class="author_single_side tg_font">
															
					<br />
					<a href="https://www.c-ville.com/author/erinohare/" title="Posts by Erin O&#039;Hare" rel="author">Erin O'Hare</a>					<br />
									</div>
				<div class="single_post_date">
					4/09/20 at 4:07 PM				</div>
				<!--<div id="share_scrollfollow">
					<h2>SHARE</h2>
				</div>-->
			</div>
			
			<div id="scroller_entry-content" class="entry-main nine columns">
				<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fbright-ideas-guery-guzman-sees-old-materials-in-a-new-light%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fbright-ideas-guery-guzman-sees-old-materials-in-a-new-light%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Bright+ideas%3A+Guery+Guzman+sees+old+materials+in+a+new+light&url=https%3A%2F%2Fwww.c-ville.com%2Fbright-ideas-guery-guzman-sees-old-materials-in-a-new-light%2F" data-link="https://twitter.com/intent/tweet?text=Bright+ideas%3A+Guery+Guzman+sees+old+materials+in+a+new+light&url=https%3A%2F%2Fwww.c-ville.com%2Fbright-ideas-guery-guzman-sees-old-materials-in-a-new-light%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fbright-ideas-guery-guzman-sees-old-materials-in-a-new-light%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fbright-ideas-guery-guzman-sees-old-materials-in-a-new-light%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><p>Whenever craftsman Guery Guzman shops for materials, his imagination races: Is there potential in that old metal gas pump nozzle in a pile of junk at the flea market? (Yes, tons.) What could be done with the cast-iron lamp covered in cobwebs in the corner of the antique shop? (Return it to its former glory.) What about that tattered pulley hanging from the barn rafters? (Turn it into a lamp.)</p>
<p>Guzman has been collecting and restoring antiques for years, and a few years ago, he tried his hand at repurposing the ones that couldn’t be saved entirely. It pained him to see an old wooden dolly collect dust in a flea market or a child’s wagon decay in the weather, when it was clear to him how many hours of labor a fellow craftsman had put into it.</p>
<p>And while Guzman creates all sorts of furniture and home accessories for his Antiques Plus A Twist business, it’s his lamps that really turn his customers on.</p>
<p>With just a bit of electrical outfitting (a skill Guzman learned from his extremely handy grandfather, an airplane body fabricator who also made custom orthopedic devices, among other things) and some light bulbs, Guzman can transform a slatted wooden produce box into a pendant lamp, or an old farm-weathered yoke into a chandelier. He’s combined a wooden coat rack, wrought-iron bracket, and bulbous old Jack Daniels bottle into a single floor lamp. He’s made lamps from ukuleles, toy violins, surveyors’ tripods, sprinkler spigots, and so much more, always attempting to maintain the integrity of the original piece.</p>
<figure class="figure alignleft"><a href="http://www.c-ville.com/wp-content/uploads/2020/04/GueryGuzman2_Staff.jpg"><img src="https://www.c-ville.com/wp-content/uploads/2020/04/GueryGuzman2_Staff.jpg" alt="" width="1050" height="2697" /></a><figcaption>Where others may see junk, Guzman sees creative opportunities, as these lamps he made from a globe and a surveyor’s tripod demonstrate.</figcaption></figure>
<p>“You have to look at things from different angles, from different perspectives, or else you don’t find the beauty in it,” he says.</p>
<p>Guzman’s able to tease humor out of some items, too: That old gas-pump nozzle? He threaded some wire through it and affixed a bulb to the end so that bright light—rather than gasoline—drips out. Recently, he came across an old blow torch, intact but not working, and is thinking about how he might use electricity to evoke the narrow blue flame of a functional torch.</p>
<p>“The reason why I like lights more than furniture or other things,” says Guzman, “is because I know how lights affect life, mood.” Looking to add warmth? Try a lamp. Some history? A lamp can do that, too. Nostalgia? Visual interest? A little absurdity? An art piece? Lamps can do it all. They can transform a space in the way that a new coat of paint, or a new set of furniture, can, but via a lot less effort and money.</p>
<p>Guzman hopes that his lamps will inspire people to try their own hand at repurposing, whether it’s with found items or family heirlooms. It’s a wonderful way to move through life, he says, seeking the potential beauty and artfulness in everything, in part because it sheds light on more than just living room walls. “You can truly turn nothing into something.”</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fbright-ideas-guery-guzman-sees-old-materials-in-a-new-light%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fbright-ideas-guery-guzman-sees-old-materials-in-a-new-light%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Bright+ideas%3A+Guery+Guzman+sees+old+materials+in+a+new+light&url=https%3A%2F%2Fwww.c-ville.com%2Fbright-ideas-guery-guzman-sees-old-materials-in-a-new-light%2F" data-link="https://twitter.com/intent/tweet?text=Bright+ideas%3A+Guery+Guzman+sees+old+materials+in+a+new+light&url=https%3A%2F%2Fwww.c-ville.com%2Fbright-ideas-guery-guzman-sees-old-materials-in-a-new-light%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fbright-ideas-guery-guzman-sees-old-materials-in-a-new-light%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fbright-ideas-guery-guzman-sees-old-materials-in-a-new-light%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><div class="swp-content-locator"></div>								
			</div>
		</div>
		<footer id="single_main_story_footer" class="twelve columns">
			
			<p class="tg_font">Posted In:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/magazines/abode/" rel="category tag">Abode</a>,<a href="https://www.c-ville.com/magazines/" rel="category tag">Magazines</a></p>
			<p class="tg_font"></p>
			
						                   
			            <div id="prev_single_post" class="six columns single_next-prev_block grid_cat_695">
				            <h3>
				            	<a href="https://www.c-ville.com/little-big-house-a-charlottesville-reno-grows-in-scope-and-charm/">
				            		<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
				            		    <path d="M0 9 L13 0 L13 18 Z" style=""/>
				            		</svg>
				            		Previous Post
				            		
				            	</a>
				            </h3>
				            <h4><a class="single_prev_title" href="https://www.c-ville.com/little-big-house-a-charlottesville-reno-grows-in-scope-and-charm/">Little big house: A Charlottesville reno grows in scope—and charm</a></h4>
<!--				            <p>ShareTweetPin+1Whenever craftsman Guery Guzman shops for materials, his imagination races: Is there potential in that old metal gas pump nozzle in a pile of junk at the flea market? (Yes, tons.) What could be done with the cast-iron lamp covered in cobwebs in the corner of the antique shop? (Return it to its former glory.) [&hellip;]</p> -->
			            </div>    
														
						<div id="next_single_post" class="six columns single_next-prev_block grid_cat_695">
							<h3>
								<a href="https://www.c-ville.com/what-meets-the-eye-a-home-renovation-and-expansion-fills-an-albemarle-couples-growing-needs-with-a-modern-touch-and-some-hidden-surprises/">
									Next Post 
									
									<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
									    <path d="M18 9 L5 0 L5 18 Z" style=""/>
									</svg>
								</a>
							</h3>
							<h4><a class="single_next_title" href="https://www.c-ville.com/what-meets-the-eye-a-home-renovation-and-expansion-fills-an-albemarle-couples-growing-needs-with-a-modern-touch-and-some-hidden-surprises/">What meets the eye: A home renovation and expansion fills an Albemarle couple’s growing needs with a modern touch—and some hidden surprises</a></h4>
							<!--<p>ShareTweetPin+1Whenever craftsman Guery Guzman shops for materials, his imagination races: Is there potential in that old metal gas pump nozzle in a pile of junk at the flea market? (Yes, tons.) What could be done with the cast-iron lamp covered in cobwebs in the corner of the antique shop? (Return it to its former glory.) [&hellip;]</p>  -->
						</div> 
						
						<br><br>
					<p class="p2" style="font-size: 14px">Our comments system is designed to foster a lively debate of ideas, offer a forum for the exchange of ad hoc information, and solicit honest, respectful feedback about the work we do. We’re glad you’re participating. Here are a few simple rules to follow, which should be relatively straightforward.<br><br>

1) Don’t call people names or accuse them of things you cannot support.<br>

2) Don’t direct foul language, racial slurs, or offensive terms at other commenters or our staff.<br>

3) Don’t use the discussion on our site for commercial (or shameless personal) promotion.<br><br>

We reserve the right to remove posts and ban commenters who violate any of the rules listed above, or the spirit of the discussion. We’re trying to create a safe space for a wide range of people to express themselves, and we believe that goal can only be achieved through thoughtful, sensitive editorial control.<br><br> 

If you have questions or comments about our policies or about a specific post, please send an e-mail to editor@c-ville.com.</p>    
			    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                <div class="wpdiscuz-ftb-right"><div class="wpdiscuz-social-login"><div class="wpdiscuz-connect-with">Connect with </div><div class="wpdiscuz-login-button wpdiscuz-facebook-button"><i class="fab fa-facebook-f"></i></div><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div></div>                <div class="wpd-social-login-agreement" style="display: none;">
                    <div class="wpd-agreement-title">Account Creation</div>
                    <div class="wpd-agreement">When you login the first time using our Facebook button, we collect your public profile information shared by Facebook, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you'll be logged-in to this account.</div>
                    <div class="wpd-agreement-buttons">
                        <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                        <div class="wpd-clear"></div>
                    </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.c-ville.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">Our comments system is designed to foster a lively debate of ideas, offer a forum for the exchange of ad hoc information, and solicit honest, respectful feedback about the work we do. We’re glad you’re participating. Here are a few simple rules to follow, which should be relatively straightforward.

1) Don’t call people names or accuse them of things you cannot support.

2) Don’t direct foul language, racial slurs, or offensive terms at other commenters or our staff.

3) Don’t use the discussion on our site for commercial (or shameless personal) promotion.

We reserve the right to remove posts and ban commenters who violate any of the rules listed above, or the spirit of the discussion. We’re trying to create a safe space for a wide range of people to express themselves, and we believe that goal can only be achieved through thoughtful, sensitive editorial control.

If you have questions or comments about our policies or about a specific post, please send an e-mail to editor@c-ville.com.</label>
                                    </div>
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="a23c9470d2" /><input type="hidden" name="_wp_http_referer" value="/bright-ideas-guery-guzman-sees-old-materials-in-a-new-light/" />                                                                <input type="hidden" value="145659" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
         
		</footer>
		<div id="single_bottom_ads" class="twelve columns">
			<!-- Single_Bottom_1 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018687786-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018687786-0'); });
				</script>
			</div>
			<!-- Single_Bottom_2 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018784081-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018784081-0'); });
				</script>
			</div>
			<!-- Single_Bottom_3 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018820363-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018820363-0'); });
				</script>
			</div>
		</div>
		 <!-- <div id="cville-single-comments">

			
			[fbcomments]
			<a id="cville-comment-policy" href="https://www.c-ville.com/comment-policy/">Comment Policy</a>
		</div> -->
	</article>
			</div>
			
		</div><!-- End Content row -->
				
		<aside id="sidebar" class="four columns" role="complementary">
				<div class="sidebar-box mobile-four">
					  <!-- Sidebar_1 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018042578-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018042578-0'); });
	  	</script>
	  </div>

 <article id="wptt_twittertweets-11" class="row widget TwitterTweets"><div class="sidebar-section twelve columns"><h6><strong> </strong></h6><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Charlottesville's Hill and Wood Funeral Home has rented a "large refrigerated storage container" to be used "solely… <a href="https://t.co/ssluJ0TU3z" target="_blank" rel="nofollow">https://t.co/ssluJ0TU3z</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							13 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	As City Market prepares to reopen as a drive-through, local farmers find new ways to connect… <a href="https://t.co/giyUC72T9h" target="_blank" rel="nofollow">https://t.co/giyUC72T9h</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							15 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	C-VILLE’s Question of the Week:

What have you learned about yourself in the past two weeks?

Answer below for poss… <a href="https://t.co/oi3e4O5AQ9" target="_blank" rel="nofollow">https://t.co/oi3e4O5AQ9</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_weekly" target="_blank" title="Follow cville_weekly on Twitter [Opens new window]">
							15 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></article>	  <!-- Sidebar_2 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018290949-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018290949-0'); });
	  	</script>
	  </div>

 				
			</div>
				
	
</aside><!-- /#sidebar -->
								
				<div id="the_grid" class="twelve columns post">
							
							<nav class="" id="the_grid_nav">
								<ul class="link-list tg_font">
									<li class="active">
										<a href="">RECENT</a>
									</li>
									<!--<li>
										<a href="">POPULAR</a>
									</li>-->
								</ul>
							</nav>
							<div id="content">
								<div class="twelve columns">
														
																<article id="post-145654" class="four columns first post-145654 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/what-meets-the-eye-a-home-renovation-and-expansion-fills-an-albemarle-couples-growing-needs-with-a-modern-touch-and-some-hidden-surprises/" title="What meets the eye: A home renovation and expansion fills an Albemarle couple’s growing needs with a modern touch—and some hidden surprises"><img src="https://www.c-ville.com/wp-content/uploads/2020/04/AlbemarleReno1_StephenBarling-320x170.jpg" alt="Photo: Stephen Barling" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/what-meets-the-eye-a-home-renovation-and-expansion-fills-an-albemarle-couples-growing-needs-with-a-modern-touch-and-some-hidden-surprises/">What meets the eye: A home renovation and expansion fills an Albemarle couple’s growing needs with a modern touch—and some hidden surprises</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/joebargmann/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/what-meets-the-eye-a-home-renovation-and-expansion-fills-an-albemarle-couples-growing-needs-with-a-modern-touch-and-some-hidden-surprises/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The wife—a 40-something fitness trainer with a compact build—is standing beside the distressed-wood dining table that serves as the transitional element between the simple, serene kitchen and the airy living room, which has a vaulted ceiling accented by two triangular timber trusses and a pair 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145660" class="four columns  post-145660 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/little-big-house-a-charlottesville-reno-grows-in-scope-and-charm/" title="Little big house: A Charlottesville reno grows in scope—and charm"><img src="https://www.c-ville.com/wp-content/uploads/2020/04/CvilleReno1_PeterLaBau-320x170.jpg" alt="Photo: Peter LaBau" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/little-big-house-a-charlottesville-reno-grows-in-scope-and-charm/">Little big house: A Charlottesville reno grows in scope—and charm</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erikahowsare-2/" rel="author" class="fn">
											By
											Erika											Howsare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/little-big-house-a-charlottesville-reno-grows-in-scope-and-charm/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										It started small. When Brad and Cathy Coyle decided to buy a house in the Lewis Mountain neighborhood, they knew it needed some work. But they thought it would be mostly a vacation rental property, plus an occasional weekend pied-à-terre for themselves, and they figured the scope of work was 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145652" class="four columns last post-145652 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/sound-investment-how-to-build-a-rad-component-stereo-system-for-your-home/" title="Sound investment: How to build a rad component stereo system for your home"><img src="https://www.c-ville.com/wp-content/uploads/2020/04/QuadAudioSpeaker_CourtesyQuadAudio-320x170.jpg" alt="Photo: Courtesy Quad Audio" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/sound-investment-how-to-build-a-rad-component-stereo-system-for-your-home/">Sound investment: How to build a rad component stereo system for your home</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/sound-investment-how-to-build-a-rad-component-stereo-system-for-your-home/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										So you want to put together a home stereo system—but you’re not sure where to start. Rather than turn to the overwhelming bounty of information on the internet, where gear talk can be confusing, seek the advice of an expert, instead. Ours is Wavley Groves III, of EccoHollow Art+Sound in 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-145651" class="four columns first post-145651 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/to-sketch-perchance-to-build-a-local-architect-uses-an-old-fashioned-skill-to-bring-new-projects-to-life/" title="To sketch, perchance to build: A local architect uses an old-fashioned skill to bring new projects to life"><img src="https://www.c-ville.com/wp-content/uploads/2020/04/HazelStreetBath_Courtesy-320x170.jpg" alt="To sketch, perchance to build: A local architect uses an old-fashioned skill to bring new projects to life" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/to-sketch-perchance-to-build-a-local-architect-uses-an-old-fashioned-skill-to-bring-new-projects-to-life/">To sketch, perchance to build: A local architect uses an old-fashioned skill to bring new projects to life</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/joebargmann/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/to-sketch-perchance-to-build-a-local-architect-uses-an-old-fashioned-skill-to-bring-new-projects-to-life/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Jessie Chapman is standing in the shower of her Charlottesville home. She’s fully clothed and the water is not running. Architects do this sort of thing when they’re trying to give someone an idea of the scale of a particular place. “It really is very comfortable,” says Chapman, the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																									<article class="four columns grid_ad_300 post-145650 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																						<!-- Grid_Ad_1 -->
											<div data-adcounter="0" id='div-gpt-ad-1344024459307-0' style='width:300px; height:250px;'>
											
											<script type='text/javascript'>
												
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344024459307-0'); });
											</script>
											</div>
											<div class="divider"></div>
										</article>	
																								
																<article id="post-142916" class="four columns last post-142916 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines tag-architecture tag-home tag-jason-becton tag-mariebette tag-mariebette-cafe-bakery tag-patrick-evans">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/home-sweet-home-cottage-please/" title="Home sweet home: Cottage please!"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/HomeSweetHome-320x170.jpg" alt="Jason Becton and Patrick Evans, owners of the MarieBette Café &amp; Bakery, reaffirmed their commitment to one another while moving to their new home with their daughters and two dogs. Photo: Rob Garland" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/home-sweet-home-cottage-please/">Home sweet home: Cottage please!</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/home-sweet-home-cottage-please/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Moving is stressful. Moving to an old place that needs a gut renovation is more stressful. Fighting with your spouse every step of the way? That’s a major test. Jason Becton and Patrick Evans, owners of the beloved MarieBette Café &amp; Bakery, were at odds about their new place. “Jason wanted 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142911" class="four columns first post-142911 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines tag-andrea-hubbell tag-belmont tag-brian-hubbell tag-home tag-interior-design tag-makeover tag-matt-shields tag-renovation tag-sarah-cramer-shields">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/building-trust-for-a-belmont-farmhouse-makeover-a-couple-gives-their-friends-carte-blanche/" title="Building trust: For a Belmont farmhouse makeover, a couple gives their friends carte blanche"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/HubbellShields1_AH-320x170.jpg" alt="The kitchen and living room are the heart of the renovation. A suspended partial ceiling made of reclaimed wood defines the cozy space with the fireplace. Photo: Andrea Hubbell" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/building-trust-for-a-belmont-farmhouse-makeover-a-couple-gives-their-friends-carte-blanche/">Building trust: For a Belmont farmhouse makeover, a couple gives their friends carte blanche</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/building-trust-for-a-belmont-farmhouse-makeover-a-couple-gives-their-friends-carte-blanche/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Enlisting your best friends to design and manage the renovation of your home can be a risky endeavor, particularly when you encourage them to exercise creative freedom in designing what you hope will become your dream house. If you don’t like their work, can the friendship survive? That was the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142895" class="four columns  post-142895 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines tag-diy tag-gardening tag-home tag-julie-bargmann tag-landscape-architecture tag-landscaping tag-lowes tag-southern-states">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/the-diy-backyard-how-to-install-a-home-landscape-thatll-make-you-proud/" title="The DIY backyard: How to install a home landscape that’ll make you proud"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/DIYBackyard6_VH-320x170.jpg" alt="A wall covered with clematis vines provides a buffer, while the garden bed below—defined with cinder blocks and planted with blueberries and strawberries—anchors one end of the yard. Photo: Virginia Hamrick" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/the-diy-backyard-how-to-install-a-home-landscape-thatll-make-you-proud/">The DIY backyard: How to install a home landscape that’ll make you proud</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/the-diy-backyard-how-to-install-a-home-landscape-thatll-make-you-proud/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										We have all seen the perfectly groomed gardens on TV house-flipping shows and in magazines, including this one. Pinterest is a slideshow of landscapes that are intended to inspire creativity but often just lead to feelings of inadequacy. It’s as if these picture-perfect settings were chia 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142891" class="four columns last post-142891 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines tag-architecture tag-glass-house-winery tag-glass-walls tag-jeff-saunders tag-michelle-saunders tag-recycling tag-tasting-room">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/glass-act-a-local-winerys-new-tasting-room-is-all-bottled-up/" title="Glass act: A local winery’s new tasting room is all bottled up"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/GlassHouse_SB-320x170.jpg" alt="With 12-foot-tall walls made of 19,400 bottles, the interior lights up beautifully during the day, with sunlight filtering through the bottles. Photo: Stephen Barling" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/glass-act-a-local-winerys-new-tasting-room-is-all-bottled-up/">Glass act: A local winery’s new tasting room is all bottled up</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/glass-act-a-local-winerys-new-tasting-room-is-all-bottled-up/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The empty bottles were piling up at Free Union’s Glass House Winery. The recycling service that co-owners Jeff and Michelle Saunders relied on for years had begun hauling the glass to a landfill, which the environmentally conscious couple couldn’t tolerate. At the same time, the winery was 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																															<article class="four columns first grid_ad_300 post-142886 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines tag-charlottesville-architecture tag-common-house tag-derek-sieg tag-little-house">
																												<!-- Grid_Ad_2 -->
														<div id='div-gpt-ad-1345130979640-0' style='width:300px; height:250px;'>
														<script type='text/javascript'>
															googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345130979640-0'); });
														</script>
														</div>
														<div class="divider"></div>
													</article>	
																														
																<article id="post-142882" class="four columns  post-142882 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines tag-charlottesville-architecture tag-instagram tag-lyndsey-brown tag-north-downtown">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/knock-knock-lyndsey-brown-is-at-your-door-which-may-end-up-on-instagram/" title="Knock, knock: Lyndsey Brown is at your door, which may end up on Instagram"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/Doors-320x170.jpg" alt="Long walks in her new neighborhood of north downtown—and seeing the many colors and styles of the front doors there—inspired Lyndsey Brown to start her Instagram feed. Photos: @cvilledoors" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/knock-knock-lyndsey-brown-is-at-your-door-which-may-end-up-on-instagram/">Knock, knock: Lyndsey Brown is at your door, which may end up on Instagram</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/knock-knock-lyndsey-brown-is-at-your-door-which-may-end-up-on-instagram/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The door photography craze can be traced to 1970, when a New York ad exec created a colorful collage of 36 arched Georgian townhouse doorways he shot while on a project in Dublin. As the story goes, the adman showed the assemblage to the head of the Irish tourism office in Manhattan, who 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142877" class="four columns last post-142877 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines tag-500-court-square tag-architecture tag-carolyn-frasier tag-charlottesville-history tag-chronologically tag-new-dominion-bookshop tag-stanhope tag-stanhope-johnson tag-the-monticello-hotel">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/landmark-maker-architect-stanhope-johnsons-local-legacy/" title="Landmark maker: Architect Stanhope Johnson’s local legacy"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/Stanhope1-320x170.jpg" alt="The Monticello Hotel, designed by Stanhope Johnson, opened in 1923 and featured a lavish dining room. It is now the 500 Court Square apartment building. Photo: Courtesy Carolyn Gills Frasier" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/landmark-maker-architect-stanhope-johnsons-local-legacy/">Landmark maker: Architect Stanhope Johnson’s local legacy</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/landmark-maker-architect-stanhope-johnsons-local-legacy/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Stanhope Spencer Johnson doesn’t pop to the top of the list for most architectural historians, but the Lynchburg-based designer was remarkably prolific in his seven-decade career, and some of his better work—including two buildings on the National Register of Historic Places—can be found in 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142872" class="four columns first post-142872 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines tag-10th-and-page tag-apartments tag-coca-cola-bottling-plant tag-peloton-station tag-shannon-worrell tag-tenth-street-warehouses tag-urban-development tag-west-main-street tag-westhaven tag-wolf-ackerman">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/sense-and-the-city-a-charlottesville-developer-chooses-preservation-with-a-retro-modern-twist/" title="Sense and the city: A Charlottesville developer chooses preservation with a retro-modern twist"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/0thSt1_SB-320x170.jpg" alt="The Tenth Street Warehouses project encompasses Peloton Station restaurant and bike shop, a new outpost of the Mudhouse, and a handful of apartments, along with more commercial and residential space in the former Coke bottling factory. Photo: Stephen Barling" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/sense-and-the-city-a-charlottesville-developer-chooses-preservation-with-a-retro-modern-twist/">Sense and the city: A Charlottesville developer chooses preservation with a retro-modern twist</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/sense-and-the-city-a-charlottesville-developer-chooses-preservation-with-a-retro-modern-twist/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The concept of urban placemaking surfaced in the 1960s, when writer and activist Jane Jacobs successfully led the fight to block a planned highway through New York’s Greenwich Village, and urban planner William “Holly” Whyte began the Street Life Project, documenting how built environments 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-142851" class="four columns  post-142851 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines tag-abode tag-albemarle-county tag-frank-lloyd-wright tag-modern-architecture tag-patrick-farley tag-solar-power tag-uva tag-uva-school-of-architecture">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/natural-high-a-mountaintop-home-in-albemarle-lets-the-outdoors-in/" title="Natural high: A mountaintop home in Albemarle lets the outdoors in"><img src="https://www.c-ville.com/wp-content/uploads/2019/10/AmbroseCommons1_SB-320x170.jpg" alt="The east-facing rear of the house shows the simplicity of the design, large windows and balcony that connect the interior with the outdoors, and in the shadow on the lower right, the overhead door that opens to the basement gym. Photo: Stephen Barling" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/natural-high-a-mountaintop-home-in-albemarle-lets-the-outdoors-in/">Natural high: A mountaintop home in Albemarle lets the outdoors in</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/natural-high-a-mountaintop-home-in-albemarle-lets-the-outdoors-in/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The couple was living in Boston when they started looking for an architect to build their house on a mountaintop in Albemarle County. It would have to be a unique design, one that meshed with their reverence for nature and rigorous commitment to personal fitness (he’s a serious hiker and 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-130980" class="four columns last post-130980 post type-post status-publish format-standard has-post-thumbnail hentry category-abode tag-1740-broadway tag-ceramics tag-christina-osheim tag-local-artist">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/form-and-color-christina-osheims-sublime-ceramics/" title="Form and color: Christina Osheim’s sublime ceramics"><img src="https://www.c-ville.com/wp-content/uploads/2019/05/christina.ceramics-320x170.jpg" alt="Osheim’s aesthetic reflects mid-century modern style and her Scandinavian roots. Photo: Christina Osheim" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/form-and-color-christina-osheims-sublime-ceramics/">Form and color: Christina Osheim’s sublime ceramics</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/form-and-color-christina-osheims-sublime-ceramics/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Christina Osheim distills a wealth of fine arts education and diverse influences into her ceramics. She studied at Minnesota’s St. Olaf College, the Rhode Island School of Design, and the Cranbrook Academy of Art before establishing her Charlottesville studio, Möbius Keramikk, at 1740 Broadway 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-130974" class="four columns first post-130974 post type-post status-publish format-standard has-post-thumbnail hentry category-abode tag-architecture tag-design tag-goodhouse-design tag-home tag-keswick tag-peter-labau">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/a-family-home-the-couple-retired-near-keswick-but-the-kids-are-always-welcome/" title="A family home: The couple retired near Keswick, but the kids are always welcome"><img src="https://www.c-ville.com/wp-content/uploads/2019/05/Tise-Progress_D20190417_0012-320x170.jpg" alt="Tucked into a hardwood grove, the house lives up to its nickname, A Walk in the Woods. Photo: Peter LaBau" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/a-family-home-the-couple-retired-near-keswick-but-the-kids-are-always-welcome/">A family home: The couple retired near Keswick, but the kids are always welcome</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/a-family-home-the-couple-retired-near-keswick-but-the-kids-are-always-welcome/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										After meeting in college, the couple got married and pursued their respective careers—she as a librarian and he as a patent attorney—living for many years in Delaware. About two years ago, when the time came for them to retire, there was little question they’d end up near Keswick, specifically, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-130779" class="four columns  post-130779 post type-post status-publish format-standard has-post-thumbnail hentry category-abode tag-architecture tag-design tag-haysewing-design-studio tag-modern-architecture tag-solar-power tag-sustainable">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/back-to-nature-a-charlottesville-graphic-artist-creates-a-great-escape-in-nelson-county/" title="Back to nature: A graphic artist creates a great escape in Nelson County"><img src="https://www.c-ville.com/wp-content/uploads/2019/05/Adolfson_34_170130-320x170.jpg" alt="A balcony perches outside the third-floor, which is used as a meditation room. Beneath the exterior cladding, foam panels envelope the house, increasing its energy efficiency. Photo: Prakash Patel" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/back-to-nature-a-charlottesville-graphic-artist-creates-a-great-escape-in-nelson-county/">Back to nature: A graphic artist creates a great escape in Nelson County</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/back-to-nature-a-charlottesville-graphic-artist-creates-a-great-escape-in-nelson-county/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The graphic artist, web designer, and bookbinder worked in Charlottesville for many years, running her own business. She shifted gears, taking a full-time job at a non-profit. But after a while, she wanted to get back to being her own boss, and to find a way to spend more time in the country, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns last grid_ad_300 post-130644 post type-post status-publish format-standard has-post-thumbnail hentry category-abode tag-charlottesville-architecture tag-edward-durell-stone tag-international-style tag-kennedy-center tag-modern-architecture tag-modern-homes tag-museum-of-modern-art">
									<!-- Grid_Ad_3 -->
									<div id='div-gpt-ad-1345503963292-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345503963292-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-129706" class="four columns first post-129706 post type-post status-publish format-standard has-post-thumbnail hentry category-abode tag-chef tag-chefs-garden tag-diane-burns tag-ian-rynecki tag-pippin-hill-farm-vineyards tag-produce tag-vegetables tag-wineries">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/hyperlocal-at-pippin-hill-the-produce-is-just-outside-the-kitchen-door/" title="Hyperlocal: At Pippin Hill, the produce is just outside the kitchen door"><img src="https://www.c-ville.com/wp-content/uploads/2019/05/Eric-Kelley_PippinHill_garden_spring-4-320x170.jpg" alt="Over the past three years, the chef&#039;s garden has grown from a few herb beds into a small farm that provides a diverse bounty. Photo: Eric Kelly" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/hyperlocal-at-pippin-hill-the-produce-is-just-outside-the-kitchen-door/">Hyperlocal: At Pippin Hill, the produce is just outside the kitchen door</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cathyclary/" rel="author" class="fn">
											By
											Cathy											Clary										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/hyperlocal-at-pippin-hill-the-produce-is-just-outside-the-kitchen-door/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Chef Ian Rynecki and gardener Diane Burns modestly refer to their creation at Pippin Hill Farm &amp; Vineyards as a kitchen garden, but the result of their collaboration is nothing less than the ideal template for farm-to-table cooking. Before making his way to Albemarle County in 2017, Rynecki 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-129701" class="four columns  post-129701 post type-post status-publish format-standard has-post-thumbnail hentry category-abode tag-abode tag-home tag-kitchen tag-rowhouse tag-townhome">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/heart-of-the-townhome-a-bright-kitchen-anchors-a-modern-rowhouse/" title="Heart of the townhome: A bright kitchen anchors a modern rowhouse"><img src="https://www.c-ville.com/wp-content/uploads/2019/05/DSVH0075-320x170.jpg" alt="Dark features such as the dining table, bar walls, and cabinetry hardware accent the room, where white stone, tile, and painted surfaces dominate. Photo: Virginia Hamrick" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/heart-of-the-townhome-a-bright-kitchen-anchors-a-modern-rowhouse/">Heart of the townhome: A bright kitchen anchors a modern rowhouse</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/heart-of-the-townhome-a-bright-kitchen-anchors-a-modern-rowhouse/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The Charlottesville woman grew up in California wine country—St. Helena, to be precise. Her home, where she lived until she was 16, had a farmhouse feel: open, airy, and not fussy in the least. It was a place for family and friends to gather and literally see one another, without too many walls 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-129694" class="four columns last post-129694 post type-post status-publish format-standard has-post-thumbnail hentry category-abode tag-home tag-lawn tag-orange-county tag-somerset-sod-farm">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/local-turf-an-orange-county-farm-for-ready-made-lawns/" title="Local turf: An Orange County farm for ready-made lawns"><img src="https://www.c-ville.com/wp-content/uploads/2019/05/ai_6-320x170.jpg" alt="Growing sod is a 12- to 18-month process, beginning around the first of September, when the Hutchisons seed about 200 acres with a fescue-bluegrass mix. The mature grass is kept trimmed to three inches, harvested into 2-by-5-foot strips, then rolled and bundled for sale. Photo: Skyclad Aerial" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/local-turf-an-orange-county-farm-for-ready-made-lawns/">Local turf: An Orange County farm for ready-made lawns</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erikahowsare-2/" rel="author" class="fn">
											By
											Erika											Howsare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/local-turf-an-orange-county-farm-for-ready-made-lawns/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Ever wonder where those Yodels-like rolls of grass come from that you’ve seen stacked on pallets or laid out in front of a newly built home? From a sod farm, of course. Growing and harvesting sod is a practice that thrives mainly out of sight (and out of mind). But in Orange County, Andy and 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns first grid_ad_300 post-129683 post type-post status-publish format-standard has-post-thumbnail hentry category-abode tag-abode tag-apartment tag-architecture tag-bushman-dreyfus-architects tag-downtown-mall tag-jeff-bushman">
									<!-- Grid_Ad_4 -->
									<div id='div-gpt-ad-1345502775898-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345502775898-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-128972" class="four columns  post-128972 post type-post status-publish format-standard has-post-thumbnail hentry category-abode">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/first-class-a-waynesboro-couple-upgrades-their-airpark-home/" title="First class: A Waynesboro couple upgrades their airpark home"><img src="https://www.c-ville.com/wp-content/uploads/2019/05/001-DeLoach01print-320x170.jpg" alt="Wall removal and the installation of large windows opened up the original space, both physically and visually. “We have 180-degree mountain views of the Blue Ridge, with the aviation activity in the foreground,” the owner says. “It’s pretty cool.” Photo: Stephen Barling" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/first-class-a-waynesboro-couple-upgrades-their-airpark-home/">First class: A Waynesboro couple upgrades their airpark home</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/first-class-a-waynesboro-couple-upgrades-their-airpark-home/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Leslie and Rich Hock, a real estate agent and commercial pilot, respectively, live the way many of us can only dream of. In the garage beside their home at Eagle’s Nest Airpark, in Waynesboro, they stow their Beechcraft Bonanza, a single-engine four-seater. When they want to visit their 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-128623" class="four columns last post-128623 post type-post status-publish format-standard has-post-thumbnail hentry category-abode">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="https://www.c-ville.com/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/break-it-down-panorama-paydirt-makes-black-gold-from-city-leaves/" title="Break it down: Panorama Paydirt makes “black gold” from city leaves"><img src="https://www.c-ville.com/wp-content/uploads/2019/05/003-Panorama-320x170.jpg" alt="Mounded into windrows, the raw organic materials cure until they are ready to be sold as compost and mulch. The internal temperature of the mounds, measured with a thermometer as long as your leg, stays above 140 degrees for six weeks at a time. Photo: Stephen Barling" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/break-it-down-panorama-paydirt-makes-black-gold-from-city-leaves/">Break it down: Panorama Paydirt makes “black gold” from city leaves</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erikahowsare-2/" rel="author" class="fn">
											By
											Erika											Howsare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/break-it-down-panorama-paydirt-makes-black-gold-from-city-leaves/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Compost isn’t a glamorous business, but then again—if it helps you hang onto a big, beautiful piece of land in Albemarle County—maybe it is. The 20-or-so acres that Steve Murray uses to produce compost and mulch at Panorama Paydirt, near Earlysville, have been one way to keep the 850-acre farm 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														</div>	
														
				
				            </div>
								
						</div>
						
						
				</div><!-- End Main row -->
	</div><!-- Container End -->
		<footer id="content-info" role="contentinfo">

			<div class="row">
				<div class="three columns hide-for-small">
					<a class="footer_logo" href="https://www.c-ville.com" title="C-VILLE Weekly">
						<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/cville-logo.png" alt="C-VILLE Weekly" border="0" />
					</a>
					<h2></h2>
					<ul id="menu-footer-about" class=""><li id="menu-item-42761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42761"><a href="https://www.c-ville.com/faq/">FAQ</a></li>
<li id="menu-item-42762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42762"><a href="https://www.c-ville.com/work-at-c-ville/">Work at C-VILLE</a></li>
<li id="menu-item-42766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42766"><a href="https://www.c-ville.com/advertise-with-c-ville/">Advertise with C-VILLE</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="https://www.c-ville.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54084"><a href="https://www.c-ville.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="https://www.c-ville.com/contact-us/">Contact C-VILLE Weekly</a></li>
<li id="menu-item-46557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46557"><a href="https://www.c-ville.com/want-to-be-in-c-ville/">Want to be in C-VILLE?</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">News</a></h2>
					<ul id="menu-footer-news" class=""><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42805"><a href="https://www.c-ville.com/tag/uva/">UVA</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42804"><a href="https://www.c-ville.com/tag/planning-development/">Planning &#038; Development</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42802"><a href="https://www.c-ville.com/tag/environment/">Environment</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42803"><a href="https://www.c-ville.com/tag/education/">Education</a></li>
<li id="menu-item-42676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42676"><a href="https://www.c-ville.com/tag/business/">Business</a></li>
</ul>				</div>
				<div class="three columns">
					<h2><a href="https://www.c-ville.com/arts/">Arts</a></h2>
					<ul id="menu-footer-arts" class=""><li id="menu-item-42667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42667"><a href="https://www.c-ville.com/tag/live-music/">Live Music</a></li>
<li id="menu-item-42752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42752"><a href="https://www.c-ville.com/tag/fine-arts/">Fine Arts</a></li>
<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42668"><a href="https://www.c-ville.com/tag/performing-arts/">Performing Arts</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42809"><a href="https://www.c-ville.com/tag/digital-media/">Digital Media</a></li>
<li id="menu-item-42754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42754"><a href="https://www.c-ville.com/?page_id=20075">Events</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">Living</a></h2>

					<ul id="menu-main-top-nav-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-141814"><a href="https://www.c-ville.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142103"><a href="https://www.c-ville.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141882"><a href="https://www.c-ville.com/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145081"><a href="https://www.c-ville.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="http://events.c-ville.com">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a href="https://www.c-ville.com/best-2019/">Best of C-VILLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-71682"><a href="https://www.c-ville.com/magazines/abode/" aria-current="page">Abode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122563"><a href="https://www.c-ville.com/magazines/cbiz/">C-BIZ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120213"><a href="https://www.c-ville.com/magazines/madeincville/">Made In C-VILLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122567"><a href="https://www.c-ville.com/magazines/knife-fork/">Knife &#038; Fork</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122568"><a href="https://www.c-ville.com/magazines/unbound/">Unbound</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="https://www.c-ville.com/magazines/weddings/">Weddings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119913"><a href="https://www.c-ville.com/real-estate-weekly/">Real Estate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118889"><a href="https://www.c-ville.com/village/">Village</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122882"><a href="https://www.c-ville.com/senior-guide/">Senior Guide</a></li>
</ul>
</li>
</ul>
				</div>



			</div>
			<div id="site_by_vibethink">
				&#169; 2020 C-Ville <!-- | Site by <a title="Website Design by Vibethink: A ceative agency in Charlottesville, Virgnina. Web Design, Web Development, Marketing, Strategy" href="http://vibethink.com">Vibethink</a> -->
			</div>
		</footer>



	<!-- Included JS Files of Foundation -->

	<!-- If jQuery already load, remove the line
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.min.js"></script>
	 -->
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.reveal.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.orbit-1.4.0.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.customforms.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.placeholder.min.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.tooltips.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/app.js"></script>

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-45133679-1', 'auto');
 ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.c-ville.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "fa37dd4663", post_id :  } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/comment-reply.min.js?ver=1586517556'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=1586517556'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=1586517556'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.form.min.js?ver=1586517556'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.c-ville.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"490827855011262","facebookUseOAuth2":"1","enableGoogleLogin":0,"googleAppID":"","cookiehash":"12ff186c297c658db7fbc71501662de2","isLoadOnlyParentComments":0,"ahk":"ao7@3r#g07mxu)q7xw2$&1%xgh@2ht3v","enableDropAnimation":1,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":145659,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=1586517556'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=1586517556'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-js.js?ver=1586517556'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"145659","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=1586517556'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/hybrid-core/js/drop-downs.js?ver=1586517556'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1586517556'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.easing-1.3.pack.js?ver=1586517556'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.pack.js?ver=1586517556'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.masonry.min.js?ver=1586517556'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/rd_custom_scripts.js?ver=1586517556'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/wp-embed.min.js?ver=1586517556'></script>
<script type="text/javascript">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</script><script type="text/javascript"> var swp_nonce = "9492b525e2";var swpFloatBeforeContent = false;var swpClickTracking = false;</script>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'c-ville.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Erika Howsare'; 
            _sf_async_config.authors = 'Abode';
        /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
</html>