<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8">

	<title>Bitter Pills: How to Medicate your Pet Without Losing a Finger - C-VILLE WeeklyC-VILLE Weekly</title>
	
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:admins" content="1219058141" />
	<!-- Included Google Web Font OpenSans CSS Files -->
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/style.css">
	<!-- Included Foundation CSS Files -->
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/foundation.css">
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/app.css">
	
	
	
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/ie.css">
	<![endif]-->
	
	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="https://www.c-ville.com/wp-content/themes/cville_theme/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly Feed" href="https://www.c-ville.com/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon.png" />
	
	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />
	
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/modernizr.foundation.js"></script>

<!--    <script type="text/javascript" src="--><!--/js/googleDFP.js></script>-->
    <script type='text/javascript'>
                var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

    <script type='text/javascript'>
        var dfp_post_category = '';
        
         dfp_post_category = 'living'; 		var dfp_post_tag = '';
		
            googletag.cmd.push(function() {
            googletag.defineSlot('/4143385/cat-test', [200, 200], 'div-gpt-ad-1343679235011-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/dfp-test', [200, 200], 'div-gpt-ad-1343679235011-1').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_2', [300, 250], 'div-gpt-ad-1344018290949-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_1', [300, 250], 'div-gpt-ad-1344018042578-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Top_Leaderboard', [728, 90], 'div-gpt-ad-1344018385826-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_1', [180, 150], 'div-gpt-ad-1344018687786-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_2', [180, 150], 'div-gpt-ad-1344018784081-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_3', [180, 150], 'div-gpt-ad-1344018820363-0').addService(googletag.pubads());
            gridSlot1 = googletag.defineSlot('/4143385/Grid_Ad_1', [300, 250], 'div-gpt-ad-1344024459307-0').addService(googletag.pubads());
            gridSlot2 = googletag.defineSlot('/4143385/Grid_Ad_2', [300, 250], 'div-gpt-ad-1345130979640-0').addService(googletag.pubads());
            gridSlot3 = googletag.defineSlot('/4143385/Grid_Ad_3', [300, 250], 'div-gpt-ad-1345503963292-0').addService(googletag.pubads());
            gridSlot4 = googletag.defineSlot('/4143385/Grid_Ad_4', [300, 250], 'div-gpt-ad-1345502775898-0').addService(googletag.pubads());
            gridSlot5 = googletag.defineSlot('/4143385/Grid_Ad_5', [300, 250], 'div-gpt-ad-1347288881409-0').addService(googletag.pubads());
            gridSlot6 = googletag.defineSlot('/4143385/Grid_Ad_6', [300, 250], 'div-gpt-ad-1347288944022-0').addService(googletag.pubads());
            gridSlot7 = googletag.defineSlot('/4143385/Grid_Ad_7', [300, 250], 'div-gpt-ad-1347288967184-0').addService(googletag.pubads());
            gridSlot8 = googletag.defineSlot('/4143385/Grid_Ad_8', [300, 250], 'div-gpt-ad-1347289012364-0').addService(googletag.pubads());
            gridSlot9 = googletag.defineSlot('/4143385/Grid_Ad_9', [300, 250], 'div-gpt-ad-1347901827031-0').addService(googletag.pubads());
            gridSlot10 = googletag.defineSlot('/4143385/Grid_Ad_10', [300, 250], 'div-gpt-ad-1347902078712-0').addService(googletag.pubads());
            gridSlot11 = googletag.defineSlot('/4143385/Grid_Ad_11', [300, 250], 'div-gpt-ad-1347902157845-0').addService(googletag.pubads());
            gridSlot12 = googletag.defineSlot('/4143385/Grid_Ad_12', [300, 250], 'div-gpt-ad-1347902223683-0').addService(googletag.pubads());
            gridSlot13 = googletag.defineSlot('/4143385/Grid_Ad_13', [300, 250], 'div-gpt-ad-1347902408620-0').addService(googletag.pubads());
            gridSlot14 = googletag.defineSlot('/4143385/Grid_Ad_14', [300, 250], 'div-gpt-ad-1347902479899-0').addService(googletag.pubads());
            gridSlot15 = googletag.defineSlot('/4143385/Grid_Ad_15', [300, 250], 'div-gpt-ad-1347902540064-0').addService(googletag.pubads());
            gridSlot16 = googletag.defineSlot('/4143385/Grid_Ad_16', [300, 250], 'div-gpt-ad-1347902664783-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/calendar_sponsor', [310, 80], 'div-gpt-ad-1345501962333-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/Mobile_LB', [320, 50], 'div-gpt-ad-1352821968486-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/large_float', [653, 331], 'div-gpt-ad-1352922605593-0').addService(googletag.pubads());
                                    
            googletag.pubads().setTargeting('category', dfp_post_category);
            googletag.pubads().setTargeting('tag', dfp_post_tag);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            
            
            
            });

    </script>
    <script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="https://s.moatads.com/cville814mPAB64/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>    


    	
<!-- Social Warfare v3.5.4 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4");src:url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4#iefix") format("embedded-opentype"),url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.4") format("woff"),
	url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.4") format("truetype"),url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.4 https://warfareplugins.com -->

<meta name="generator" content="WordPress 5.1" />
<meta name="template" content="Cville Theme 3.0.0" />

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.c-ville.com/bitter-pills-how-to-medicate-your-pet-without-losing-a-finger/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bitter Pills: How to Medicate your Pet Without Losing a Finger - C-VILLE Weekly" />
<meta property="og:description" content="And how often does he need to take this?” asks my client, with a flicker of hope crossing her face. I dim it with my answer of twice a day. “Forever?” she implores. I nod, and the wish that had been in her expression is replaced by dejection. Her cat has a thyroid condition and &hellip;" />
<meta property="og:url" content="https://www.c-ville.com/bitter-pills-how-to-medicate-your-pet-without-losing-a-finger/" />
<meta property="og:site_name" content="C-VILLE Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/cville.weekly" />
<meta property="article:tag" content="Animals" />
<meta property="article:tag" content="Dogs" />
<meta property="article:tag" content="medicate" />
<meta property="article:tag" content="Mike Fietz" />
<meta property="article:tag" content="pet disorders" />
<meta property="article:tag" content="pet medication" />
<meta property="article:tag" content="Pets" />
<meta property="article:tag" content="pills" />
<meta property="article:section" content="Living" />
<meta property="article:published_time" content="2019-08-08T18:25:50+00:00" />
<meta property="article:modified_time" content="2019-08-08T18:25:56+00:00" />
<meta property="og:updated_time" content="2019-08-08T18:25:56+00:00" />
<meta property="og:image" content="https://www.c-ville.com/wp-content/uploads/2019/08/GettyImages-135565103.jpg" />
<meta property="og:image:secure_url" content="https://www.c-ville.com/wp-content/uploads/2019/08/GettyImages-135565103.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="And how often does he need to take this?” asks my client, with a flicker of hope crossing her face. I dim it with my answer of twice a day. “Forever?” she implores. I nod, and the wish that had been in her expression is replaced by dejection. Her cat has a thyroid condition and [&hellip;]" />
<meta name="twitter:title" content="Bitter Pills: How to Medicate your Pet Without Losing a Finger - C-VILLE Weekly" />
<meta name="twitter:site" content="@cville_weekly" />
<meta name="twitter:image" content="https://www.c-ville.com/wp-content/uploads/2019/08/GettyImages-135565103.jpg" />
<meta name="twitter:creator" content="@cville_weekly" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.c-ville.com/","sameAs":["https://www.facebook.com/cville.weekly","https://www.instagram.com/cvilleweekly","https://twitter.com/cville_weekly"],"@id":"https://www.c-ville.com/#organization","name":"C-VILLE Weekly","logo":""}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.c-ville.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.c-ville.com/bitter-pills-how-to-medicate-your-pet-without-losing-a-finger/","name":"Bitter Pills: How to Medicate your Pet Without Losing a Finger"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Feed" href="https://www.c-ville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Comments Feed" href="https://www.c-ville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Bitter Pills: How to Medicate your Pet Without Losing a Finger Comments Feed" href="https://www.c-ville.com/bitter-pills-how-to-medicate-your-pet-without-losing-a-finger/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.c-ville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1565288827"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bwp-rc-css'  href='https://www.c-ville.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1565288827' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=1565288827' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.c-ville.com/wp-includes/css/dist/block-library/style.min.css?ver=1565288827' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=1565288827' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=1565288827' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=1565288827' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=1565288827' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-css.css?ver=1565288827' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.c-ville.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=1565288827' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.c-ville.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=1565288827' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.c-ville.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=1565288827' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='rd_fancybox_css-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.css?ver=1565288827' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/css/screen.css?ver=1565288827' type='text/css' media='all' />
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.js?ver=1565288827'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1565288827'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=1565288827'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=1565288827'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"2RxxvDpipzTerUqRMJsu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=1565288827'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/slides.min.jquery.js?ver=1565288827'></script>
<link rel='https://api.w.org/' href='https://www.c-ville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.c-ville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.c-ville.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.c-ville.com/?p=141194' />
<link rel="alternate" type="application/json+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2Fbitter-pills-how-to-medicate-your-pet-without-losing-a-finger%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2Fbitter-pills-how-to-medicate-your-pet-without-losing-a-finger%2F&#038;format=xml" />
            <style>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</style>
            <script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">var _nsl=[];(function(a,d){var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<_nsl.length;b++)_nsl[b].call(a,a.jQuery);_nsl={push:function(b){b.call(a,a.jQuery)}}}};c()})(window);</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css">div.nsl-container[data-align="left"] {
    text-align: left;
}

div.nsl-container[data-align="center"] {
    text-align: center;
}

div.nsl-container[data-align="right"] {
    text-align: right;
}


div.nsl-container .nsl-container-buttons a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

div.nsl-container .nsl-container-buttons {
    display: flex;
    padding: 5px 0;
}

div.nsl-container-block .nsl-container-buttons {
    flex-flow: column;
    align-items: center;
}

div.nsl-container-block .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px 0;
    max-width: 280px;
    width: 100%;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline .nsl-container-buttons a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container .nsl-button-svg-container {
    flex: 0 0 auto;
    padding: 8px;
    display: flex;
}

div.nsl-container span {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
}

div.nsl-container .nsl-button-default span.nsl-button-label-container {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container {
    margin: 1px;
    padding: 7px;
    border-radius: 3px;
    background: #fff;
}

div.nsl-container .nsl-button-google[data-skin="light"] {
    border-radius: 1px;
    box-shadow: 0 1px 5px 0 rgba(0, 0, 0, .25);
    color: RGBA(0, 0, 0, 0.54);
}

/*Button align start*/
div.nsl-container-block[data-align="left"] .nsl-container-buttons {
    align-items: flex-start;
}

div.nsl-container-block[data-align="center"] .nsl-container-buttons {
    align-items: center;
}

div.nsl-container-block[data-align="right"] .nsl-container-buttons {
    align-items: flex-end;
}

div.nsl-container-inline[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-inline[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}
/* Button align end*/</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.adverts-pricings-list {
   overflow-y: scroll;
   max-height: 150px;
}

.wpadverts-slide .wpadverts-slide-img {
    position: initial !important;
    padding: 0 !important;
    margin: 0 !important;
}

a.wpadverts-swipe {
    position: initial !important;
}
.wpadverts-slides-list span.image-overlay.overlay-type-image {
    display: none !important;
}

.page-id-98914 #figure {    
    display: none !important;
}

body .page-id-115042 #figure { 
     display: none !important; 
}

body #post-115042 .figure {
    display:none !important;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-141194 single-format-standard custom-background wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
			<!--<a id="site_wrap_ad" href="https://google.com">
		</a>-->
			
	<!--<a id="site_wrap_ad" href="https://wholefoodsanniversaryparty-eventful.eventbrite.com/r/eventful">-->
	
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270031763107773";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="top_nav_black_bar"></div>
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
				<!-- Row for blog navigation -->
		<div class="row">
			<header class="twelve columns" role="banner">
				<nav class="nav-living" id="rd_top_navbar" role="navigation">
					<ul class="nav-bar nine columns"><li id="menu-item-41010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41010"><a href="http://c-ville.com/">Home</a></li>
<li id="menu-item-41007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41007"><a href="https://www.c-ville.com/news/">News</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-96078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96078"><a href="https://www.c-ville.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="https://www.c-ville.com/arts/">Arts</a></li>
<li id="menu-item-41006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41006"><a href="https://www.c-ville.com/living/">Living</a></li>
<li id="menu-item-120735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120735"><a target="_blank" href="http://events.c-ville.com">Events</a></li>
<li id="menu-item-140365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a href="https://www.c-ville.com/best-2018/">Best of C-VILLE</a></li>
<li id="menu-item-71681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-71682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="https://www.c-ville.com/category/magazines/abode/">Abode</a></li>
	<li id="menu-item-122563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122563"><a href="https://www.c-ville.com/category/magazines/cbiz/">C-BIZ</a></li>
	<li id="menu-item-120213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120213"><a href="https://www.c-ville.com/category/magazines/madeincville/">Made In C-VILLE</a></li>
	<li id="menu-item-122567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122567"><a href="https://www.c-ville.com/category/magazines/knife-fork/">Knife &#038; Fork</a></li>
	<li id="menu-item-122568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122568"><a href="https://www.c-ville.com/category/magazines/unbound/">Unbound</a></li>
	<li id="menu-item-71685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="https://www.c-ville.com/category/magazines/weddings/">Weddings</a></li>
	<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119913"><a href="https://www.c-ville.com/real-estate-weekly/">Real Estate</a></li>
	<li id="menu-item-118889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118889"><a href="https://www.c-ville.com/village/">Village</a></li>
	<li id="menu-item-122882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122882"><a href="https://www.c-ville.com/senior-guide/">Senior Guide</a></li>
</ul>
</li>
</ul>					
					<div class="three columns" id="header_search_block">
						
						<!--<form role="search" method="get" id="searchform" action="https://www.c-ville.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form>-->
<form method="get" class="search-form" id="searchform" action="https://www.c-ville.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field search-field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit search-submit" name="submit" id="searchsubmit" value="Search" />
</form>
						<ul id="rd_top_navbar_sub">
							<li id="classifieds_nav" class="menu-item" >
								<!-- <a target="_blank" href="http://class.avenews.com/index.cfm?referrer=http://www.c-ville.com">CLASSIFIEDS</a> -->
								<a href="/classifieds">CLASSIFIEDS</a>  
							</li>
						</ul>
					</div>
				</nav>
				<div class="reverie-header">
					<div id="logo" class="three columns mobile-four">
						
						<h1 class="">
							<a href="https://www.c-ville.com" title="C-VILLE Weekly">
								<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/c-villelogo.png" alt="C-VILLE Weekly" border="0" />
							</a>
						</h1>
						
						<!--<h4 class="subheader">Sponsored by: <strong>Example Sponsor Name</strong></h4>-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four show-for-small">
						
						<!-- Mobile_LB -->
						<div id='div-gpt-ad-1352821968486-0' style='width:320px; height:50px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352821968486-0'); });
						</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four hide-for-small">
						
						<!-- Top_Leaderboard -->
						<div id='div-gpt-ad-1344018385826-0' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018385826-0'); });
							</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
				</div>
				
			</header>
		</div>
		
		<!-- Row for main content area -->
		<div id="main" class="row">		
		<!-- Row for main content area -->
		<div id="content" class="eight columns" role="main">
	
			<div class="post-box">
						<article class="post-141194 post type-post status-publish format-standard has-post-thumbnail hentry category-living tag-animals tag-dogs tag-medicate tag-mike-fietz tag-pet-disorders tag-pet-medication tag-pets tag-pills" id="post-141194">
		
		<header>
			
			<h1 class="entry-title">Bitter Pills: How to Medicate your Pet Without Losing a Finger</h1>
			<h4 class="tag_line"></h4>
		   
									    <div class="figure">
						    	
						    	<a href="https://www.c-ville.com/bitter-pills-how-to-medicate-your-pet-without-losing-a-finger/" title="Bitter Pills: How to Medicate your Pet Without Losing a Finger"><img src="https://www.c-ville.com/wp-content/uploads/2019/08/GettyImages-135565103-660x335.jpg" alt="If you&#039;ve been given a course of oral medication for your pet, don&#039;t hesitate to request a demonstration from your vet on how to administer it. Source: Getty Images" class="Thumbnail thumbnail cville-feature-660-335 " /></a>						    	If you&#8217;ve been given a course of oral medication for your pet, don&#8217;t hesitate to request a demonstration from your vet on how to administer it. Source: Getty Images						    	
						    </div>
						    			
		</header>
		<div  class="entry-content row">
			<div id="single-entry-sidebar" class="entry-sidebar three columns mobile-four">
				<a class="single_cat_sidebar cat-368" href="https://www.c-ville.com/category/living/">Living</a>				
				<div class="author_single_side tg_font">
															
					<br />
					<a href="https://www.c-ville.com/author/mikefietz/" title="Posts by Mike Fietz" rel="author">Mike Fietz</a>					<br />
									</div>
				<div class="single_post_date">
					8/08/19 at 2:25 PM				</div>
				<!--<div id="share_scrollfollow">
					<h2>SHARE</h2>
				</div>-->
			</div>
			
			<div id="scroller_entry-content" class="entry-main nine columns">
				<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fbitter-pills-how-to-medicate-your-pet-without-losing-a-finger%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fbitter-pills-how-to-medicate-your-pet-without-losing-a-finger%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Bitter+Pills%3A+How+to+Medicate+your+Pet+Without+Losing+a+Finger&url=https%3A%2F%2Fwww.c-ville.com%2Fbitter-pills-how-to-medicate-your-pet-without-losing-a-finger%2F" data-link="https://twitter.com/intent/tweet?text=Bitter+Pills%3A+How+to+Medicate+your+Pet+Without+Losing+a+Finger&url=https%3A%2F%2Fwww.c-ville.com%2Fbitter-pills-how-to-medicate-your-pet-without-losing-a-finger%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fbitter-pills-how-to-medicate-your-pet-without-losing-a-finger%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fbitter-pills-how-to-medicate-your-pet-without-losing-a-finger%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><p class="p1">And how often does he need to take this?” asks my client, with a flicker of hope crossing her face. I dim it <span class="s1">with my answer of twice a day. “Forever?” she implores. I nod, and the wish that had been in her expression is replaced by dejection. Her cat has a thyroid condition and always will. I feel a bit guilty as she heads out the door, as if I’ve sentenced her to a lifetime of scheduled battles with a loved one.</span></p>
<p class="p3">Even simple disorders can become a source of angst when owners have trouble medicating their pets. It’s easy to write “one tablet twice a day” on a prescription label, but translating those directions into reality can be another story.</p>
<p class="p3">Honestly, this doesn’t happen too often with dogs. They tend to be a happy and hungry bunch, and it’s no big task to hide a pill inside a treat, like some peanut butter or a piece of cheese. But cats are notoriously discerning and may pick the food from around the pill, making a soggy mess of their medication. There may simply be no choice but to administer it directly.</p>
<p class="p3">With dogs you just place the pill at the back of the tongue, shut their trap, and wait a moment. The technique is similar for cats, but is often accompanied by hissing, squirming, and the brandishing of sharp teeth and claws. In these cases, a pill popper (also called a pill gun, a name I don’t much care for) can be useful. It’s a simple plastic tube with a rubber grabber at one end and a plunger at the other, and despite its energetic name, it gently deposits the pill. It takes some practice to get the hang of it, but it’s worth the effort. If the cat bites down, at least it’s not your fingers getting impaled.</p>
<p class="p3">Some medications are also available in liquid form. There’s no harm in trying that approach, but liquids can present complications of their own. If pets don’t like the taste, they can end up drooling half of it out, creating uncertainty about proper dosage.</p>
<p class="p3">It may also be worth looking into the services of a compounding pharmacy. It will cost a bit more, but they can wrangle medication into different forms and flavors that may be more palatable. Some tablets are designed to dissolve almost instantly, eliminating the pet’s ability to spit them out again. And some drugs are even available in topical forms. The hyperthyroid cat I mentioned might be happy to know that his medication can be made into a paste administered with a gentle smear inside the flap of his ear. In some cases, alternative dosing methods may reduce a drug’s efficacy. But that may still be a fair improvement over missing every other dose.</p>
<p class="p3"><span class="s2">If you’ve been given a course of oral medication for your pet, don’t hesitate to request a demonstration from your vet on how to administer it. There’s a technique to pilling animals, and it’s easier to perform than to describe. Seeing it in person can be a great help. Above everything, though, it’s important to have faith in yourself and your pet, because you may be pleasantly surprised.</span></p>
<p class="p3">When my own cat developed a need for daily medication, I dreaded the prospect. Would she hate me for shoving pills into her mouth? But she took them with surprising cheer, and would walk away purring and expecting breakfast. Honestly, she made me feel bad for ever doubting her. I can’t promise it will always be that easy, but if it isn’t, it’s good to know you have options.</p>
<p class="p1"><span class="s1"><i>Dr. Mike Fietz is a small animal veterinarian at </i></span><i>Georgetown Veterinary Hospital. He has lived in </i><span class="s2"><i>Charlottesville since 2003, the same year he received his veterinary degree from Cornell Uni</i></span><i>versity.</i></p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fbitter-pills-how-to-medicate-your-pet-without-losing-a-finger%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Fbitter-pills-how-to-medicate-your-pet-without-losing-a-finger%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Bitter+Pills%3A+How+to+Medicate+your+Pet+Without+Losing+a+Finger&url=https%3A%2F%2Fwww.c-ville.com%2Fbitter-pills-how-to-medicate-your-pet-without-losing-a-finger%2F" data-link="https://twitter.com/intent/tweet?text=Bitter+Pills%3A+How+to+Medicate+your+Pet+Without+Losing+a+Finger&url=https%3A%2F%2Fwww.c-ville.com%2Fbitter-pills-how-to-medicate-your-pet-without-losing-a-finger%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fbitter-pills-how-to-medicate-your-pet-without-losing-a-finger%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Fbitter-pills-how-to-medicate-your-pet-without-losing-a-finger%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><div class="swp-content-locator"></div>								
			</div>
		</div>
		<footer id="single_main_story_footer" class="twelve columns">
			
			<p class="tg_font">Posted In:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/category/living/" rel="category tag">Living</a></p>
			<p class="tg_font">Tags:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/tag/animals/" rel="tag">Animals</a>, <a href="https://www.c-ville.com/tag/dogs/" rel="tag">Dogs</a>, <a href="https://www.c-ville.com/tag/medicate/" rel="tag">medicate</a>, <a href="https://www.c-ville.com/tag/mike-fietz/" rel="tag">Mike Fietz</a>, <a href="https://www.c-ville.com/tag/pet-disorders/" rel="tag">pet disorders</a>, <a href="https://www.c-ville.com/tag/pet-medication/" rel="tag">pet medication</a>, <a href="https://www.c-ville.com/tag/pets/" rel="tag">Pets</a>, <a href="https://www.c-ville.com/tag/pills/" rel="tag">pills</a></p>
			
						                   
			            <div id="prev_single_post" class="six columns single_next-prev_block grid_cat_368">
				            <h3>
				            	<a href="https://www.c-ville.com/flight-or-fight-safety-tips-for-solo-runners/">
				            		<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
				            		    <path d="M0 9 L13 0 L13 18 Z" style=""/>
				            		</svg>
				            		Previous Post
				            		
				            	</a>
				            </h3>
				            <h4><a class="single_prev_title" href="https://www.c-ville.com/flight-or-fight-safety-tips-for-solo-runners/">Flight or fight: Safety tips for solo runners</a></h4>
<!--				            <p>ShareTweetPin+1And how often does he need to take this?” asks my client, with a flicker of hope crossing her face. I dim it with my answer of twice a day. “Forever?” she implores. I nod, and the wish that had been in her expression is replaced by dejection. Her cat has a thyroid condition and [&hellip;]</p> -->
			            </div>    
														<div id="next_single_post" class="six columns single_next-prev_block grid_cat_368">
						</div>
											<p class="p2" style="font-size: 14px">Our comments system is designed to foster a lively debate of ideas, offer a forum for the exchange of ad hoc information, and solicit honest, respectful feedback about the work we do. We’re glad you’re participating. Here are a few simple rules to follow, which should be relatively straightforward.<br><br>

1) Don’t call people names or accuse them of things you cannot support.<br>

2) Don’t direct foul language, racial slurs, or offensive terms at other commenters or our staff.<br>

3) Don’t use the discussion on our site for commercial (or shameless personal) promotion.<br><br>

We reserve the right to remove posts and ban commenters who violate any of the rules listed above, or the spirit of the discussion. We’re trying to create a safe space for a wide range of people to express themselves, and we believe that goal can only be achieved through thoughtful, sensitive editorial control.<br><br> 

If you have questions or comments about our policies or about a specific post, please send an e-mail to editor@c-ville.com.</p>    
			    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                <div class="wpdiscuz-ftb-right"><div class="wpdiscuz-social-login"><div class="wpdiscuz-connect-with">Connect with </div><div class="wpdiscuz-login-button wpdiscuz-facebook-button"><i class="fab fa-facebook-f"></i></div><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div></div>                <div class="wpd-social-login-agreement" style="display: none;">
                    <div class="wpd-agreement-title">Account Creation</div>
                    <div class="wpd-agreement">When you login the first time using our Facebook button, we collect your public profile information shared by Facebook, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you'll be logged-in to this account.</div>
                    <div class="wpd-agreement-buttons">
                        <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                        <div class="wpd-clear"></div>
                    </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.c-ville.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">Our comments system is designed to foster a lively debate of ideas, offer a forum for the exchange of ad hoc information, and solicit honest, respectful feedback about the work we do. We’re glad you’re participating. Here are a few simple rules to follow, which should be relatively straightforward.

1) Don’t call people names or accuse them of things you cannot support.

2) Don’t direct foul language, racial slurs, or offensive terms at other commenters or our staff.

3) Don’t use the discussion on our site for commercial (or shameless personal) promotion.

We reserve the right to remove posts and ban commenters who violate any of the rules listed above, or the spirit of the discussion. We’re trying to create a safe space for a wide range of people to express themselves, and we believe that goal can only be achieved through thoughtful, sensitive editorial control.

If you have questions or comments about our policies or about a specific post, please send an e-mail to editor@c-ville.com.</label>
                                    </div>
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="95f47646ad" /><input type="hidden" name="_wp_http_referer" value="/bitter-pills-how-to-medicate-your-pet-without-losing-a-finger/" />                                                                <input type="hidden" value="141194" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
         
		</footer>
		<div id="single_bottom_ads" class="twelve columns">
			<!-- Single_Bottom_1 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018687786-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018687786-0'); });
				</script>
			</div>
			<!-- Single_Bottom_2 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018784081-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018784081-0'); });
				</script>
			</div>
			<!-- Single_Bottom_3 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018820363-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018820363-0'); });
				</script>
			</div>
		</div>
		 <!-- <div id="cville-single-comments">

			
			[fbcomments]
			<a id="cville-comment-policy" href="https://www.c-ville.com/comment-policy/">Comment Policy</a>
		</div> -->
	</article>
			</div>
			
		</div><!-- End Content row -->
				
		<aside id="sidebar" class="four columns" role="complementary">
					<div class="sidebar-box mobile-four">
						  <!-- Sidebar_1 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018042578-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018042578-0'); });
	  	</script>
	  </div>

 	  <!-- Sidebar_2 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018290949-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018290949-0'); });
	  	</script>
	  </div>

 <article id="wptt_twittertweets-8" class="row widget TwitterTweets"><div class="sidebar-section twelve columns"><h6><strong>Latest Tweets</strong></h6><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/robsheff" target="_blank" rel="nofollow">@robsheff</a>: because the world is round, it turns me on. what a joy to write about this sublime new edition of a summer album th… <a href="https://t.co/VWPKtjLbBB" target="_blank" rel="nofollow">https://t.co/VWPKtjLbBB</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_culture" target="_blank" title="Follow cville_culture on Twitter [Opens new window]">
							27 mins ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Founder of locally connected ‘90s indie band The Silver Jews has died. <a href="https://t.co/5ShAwoO9tS" target="_blank" rel="nofollow">https://t.co/5ShAwoO9tS</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_culture" target="_blank" title="Follow cville_culture on Twitter [Opens new window]">
							12 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Local neo-soul songwriter and singer Nathaniel Star (<a href="https://twitter.com/Iamsoulmusic" target="_blank" rel="nofollow">@Iamsoulmusic</a>) drops a full-length record, "Bush Master," toda… <a href="https://t.co/AGzR9jXk72" target="_blank" rel="nofollow">https://t.co/AGzR9jXk72</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_culture" target="_blank" title="Follow cville_culture on Twitter [Opens new window]">
							19 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></article>				</div>
				
	
</aside><!-- /#sidebar -->
								
				<div id="the_grid" class="twelve columns post">
							
							<nav class="" id="the_grid_nav">
								<ul class="link-list tg_font">
									<li class="active">
										<a href="">RECENT</a>
									</li>
									<!--<li>
										<a href="">POPULAR</a>
									</li>-->
								</ul>
							</nav>
							<div id="content">
								<div class="twelve columns">
														
																<article id="post-141050" class="four columns first post-141050 post type-post status-publish format-standard has-post-thumbnail hentry category-living category-recreation-fitness tag-julie-morrill tag-runners tag-self-defense tag-train-your-roar">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/flight-or-fight-safety-tips-for-solo-runners/" title="Flight or fight: Safety tips for solo runners"><img src="https://www.c-ville.com/wp-content/uploads/2019/07/X1005190-320x170.jpg" alt="Julie Morrill (left) recently taught a personal safety workshop for female runners. An expert in Krav Maga fighting and founder of Train Your Roar, Morrill says the most important thing solo runners can do is stay alert and be aware of their surroundings. Photo: Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/flight-or-fight-safety-tips-for-solo-runners/">Flight or fight: Safety tips for solo runners</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/flight-or-fight-safety-tips-for-solo-runners/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Eileen Abbott Charlottesville has a robust running community, but it’s not always possible to run with a buddy or a group. And if you’re out solo on the road or a trail, you should know how to run safely. “I certainly do not think running in Charlottesville poses any unique safety 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-140970" class="four columns  post-140970 post type-post status-publish format-standard has-post-thumbnail hentry category-knife-fork category-living tag-curtis-shaver tag-food-drink tag-forage tag-ira-wallace tag-megan-kiernan tag-oakhart-social tag-pearl-island tag-pearl-island-catering tag-peloton-station tag-recipes tag-restaurants tag-salads tag-southern-exposure-seed-exchange tag-tristan-wraight">
																		<header>
																				<div class="grid_cat grid_cat_727">
											<a href="https://www.c-ville.com/category/magazines/knife-fork/">Knife &amp; Fork</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/5-great-summer-salads-easy-peasy-recipes-from-local-chefs/" title="5 super summer salads: Easy-peasy recipes from local chefs"><img src="https://www.c-ville.com/wp-content/uploads/2019/07/IMG_7380_edit-320x170.jpg" alt="Ira Wallace of the Southern Exposure Seed Exchange gives the classic Cobb salad a Southern twist with black-eyed peas and toasted pecans. Photo: Staff" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/5-great-summer-salads-easy-peasy-recipes-from-local-chefs/">5 super summer salads: Easy-peasy recipes from local chefs</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/whitybyrd/" rel="author" class="fn">
											By
											Whitney											Ayres Kenerly										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/5-great-summer-salads-easy-peasy-recipes-from-local-chefs/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Summer is the time to eat your colors. Yellow corn is at its sweetest, red tomatoes their juiciest, and the greens are just as green as could be. We’ve rounded up salad recipes from five local chefs that showcase the season’s leading stars along with some unexpected guest appearances: a piquant 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-140901" class="four columns last post-140901 post type-post status-publish format-standard has-post-thumbnail hentry category-living tag-ben-coolyn tag-castalia tag-chiles-peach-orchard tag-crozet-lions-club tag-jefferson-school-city-center tag-keswick tag-true-heritage tag-united-way tag-unity-days tag-veritas-vineyards">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/veritas-branches-out-wide-distribution-planned-for-new-brand-true-heritage/" title="Veritas branches out: Wide distribution planned for new brand True Heritage"><img src="https://www.c-ville.com/wp-content/uploads/2019/07/TrueHeritage_VirginiaWine03-320x170.jpg" alt="True Heritage wines use grapes planted on historic estates in Keswick that are collaborating with Veritas on the new project. Photo: Veritas Vineyard &amp; Winery" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/veritas-branches-out-wide-distribution-planned-for-new-brand-true-heritage/">Veritas branches out: Wide distribution planned for new brand True Heritage</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/veritas-branches-out-wide-distribution-planned-for-new-brand-true-heritage/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Afton’s Veritas Vineyard &amp; Winery has announced the launch of a new label, True Heritage. Breaking away from the traditional Virginia winery model (mostly on-site and local sales), True Heritage will focus on wider distribution to both meet and increase demand for the Commonwealth’s reds 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-140725" class="four columns first post-140725 post type-post status-publish format-standard has-post-thumbnail hentry category-living tag-best-fried-chicken tag-browns tag-charlottesville-fried-chicken tag-charlottesville-mexican-food tag-el-tropical-deli tag-food tag-gas-station tag-goco tag-goco-food-mart tag-high-octane-eats tag-las-cavanas tag-tacos tag-the-market tag-the-market-at-preston-ave">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/our-favorite-high-octane-eats/" title="Our Favorite High-Octane Eats"><img src="https://www.c-ville.com/wp-content/uploads/2019/07/ReaderBoard-320x170.jpg" alt="Our Favorite High-Octane Eats" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/our-favorite-high-octane-eats/">Our Favorite High-Octane Eats</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/whitybyrd/" rel="author" class="fn">
											By
											Whitney											Ayres Kenerly										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/our-favorite-high-octane-eats/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										“This may sound weird, but the gas stations are really good,” a co-worker told me when I moved to Charlottesville four years ago. And he was talking about the food. Until then, my gas station dining had been limited to the occasional childhood slushie or a breakfast sandwich from Sheetz, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																									<article class="four columns grid_ad_300 post-140728 post type-post status-publish format-standard has-post-thumbnail hentry category-living tag-auctions tag-food tag-lampo tag-lampo-neapolitan-pizzeria tag-living-2">
																						<!-- Grid_Ad_1 -->
											<div data-adcounter="0" id='div-gpt-ad-1344024459307-0' style='width:300px; height:250px;'>
											
											<script type='text/javascript'>
												
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344024459307-0'); });
											</script>
											</div>
											<div class="divider"></div>
										</article>	
																								
																<article id="post-140637" class="four columns last post-140637 post type-post status-publish format-standard has-post-thumbnail hentry category-living">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/life-with-death-live-long-enough-in-a-wild-place-and-you-collect-some-killing-stories/" title="Life with death: Live long enough in a wild place, and you collect some killing stories   "><img src="https://www.c-ville.com/wp-content/uploads/2019/07/CHICKEN-320x170.jpg" alt="Life with death: Live long enough in a wild place, and you collect some killing stories   " class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/life-with-death-live-long-enough-in-a-wild-place-and-you-collect-some-killing-stories/">Life with death: Live long enough in a wild place, and you collect some killing stories   </a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erikahowsare-2/" rel="author" class="fn">
											By
											Erika											Howsare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/life-with-death-live-long-enough-in-a-wild-place-and-you-collect-some-killing-stories/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										I am going to tell you a bunch of stories about killing and death, but the first one is a story about a story. It was short, and my neighbor was the storyteller. He told it to my husband John and me 12 years ago, the first time we met him. After hello, his very [&hellip;]										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-140644" class="four columns first post-140644 post type-post status-publish format-standard has-post-thumbnail hentry category-living category-uncategorized tag-charlottesville-restaurants tag-charlottesville-wine-guild tag-commonwealth-restaurant-skybar tag-dairy-market tag-early-mountain-vineyards tag-ian-boden tag-starr-hill-brewery tag-stony-point-design-build tag-the-shack tag-will-curley">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/eat-drink-repeat-a-new-chapter-for-starr-hill-and-other-tasty-news/" title="Eat, drink, repeat: A new chapter for Starr Hill, and other tasty news"><img src="https://www.c-ville.com/wp-content/uploads/2019/07/starr.hill_.rendering-320x170.jpg" alt="Starr Hill Brewery plans to return to its Charlottesville roots next year, anchoring the multi-vendor food hall at Dairy Market, now being built on Preston Avenue. Rendering: Stony Point Design/Build" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/eat-drink-repeat-a-new-chapter-for-starr-hill-and-other-tasty-news/">Eat, drink, repeat: A new chapter for Starr Hill, and other tasty news</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/eat-drink-repeat-a-new-chapter-for-starr-hill-and-other-tasty-news/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										We thought summer was a time to relax. Not afraid to admit it—we were wrong. Restaurant openings, the arrival of a hot new chef, a unique Parisian-style wine-and-food event, and the return of a familiar player on the Charlottesville scene show that there’s no time like the present to charge 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-140498" class="four columns  post-140498 post type-post status-publish format-standard has-post-thumbnail hentry category-living category-uncategorized tag-carter-mountain-orchard tag-claudius-crozet-park tag-fourth-of-july tag-greene-county tag-july-4th tag-khizr-khan tag-lovingston tag-mcintire-park tag-monticello tag-naturalization-ceremony tag-nelson-county tag-stanardsville tag-wintergreen-resort">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/happy-birthday-to-u-s-a-guide-to-area-july-4-celebrations/" title="Happy Birthday to U.S.: A guide to area July 4 celebrations"><img src="https://www.c-ville.com/wp-content/uploads/2019/06/Fireworks_JackLooney-320x170.jpg" alt="The rocket&#039;s red glare, the comfy lawn chair—you get the picture. Happy 4th of July! Photo: Jack Looney" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/happy-birthday-to-u-s-a-guide-to-area-july-4-celebrations/">Happy Birthday to U.S.: A guide to area July 4 celebrations</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/happy-birthday-to-u-s-a-guide-to-area-july-4-celebrations/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										From the mountains of Wintergreen to the valley where Scottsville sits, the Charlottesville area is exploding with Independence Day celebrations. Bonus: Since July 4 falls on a Thursday this year, party time stretches out over a long weekend. What this means is that, in addition to barbecuing 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-140447" class="four columns last post-140447 post type-post status-publish format-standard has-post-thumbnail hentry category-living">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/route-29-food-marathon-26-2-miles-nine-places-to-eat-two-full-bellies/" title="Route 29 food marathon: 26.2 miles, nine places to eat, two full bellies"><img src="https://www.c-ville.com/wp-content/uploads/2019/06/IMGL0979-320x170.jpg" alt="Dr. Ho&#039;s Humble Pie owner Michael McCarthy prepares to bake yet another delectable pizza at the North Haven destination. Photo: Christian Hommell" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/route-29-food-marathon-26-2-miles-nine-places-to-eat-two-full-bellies/">Route 29 food marathon: 26.2 miles, nine places to eat, two full bellies</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/whitybyrd/" rel="author" class="fn">
											By
											Whitney											Ayres Kenerly										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/route-29-food-marathon-26-2-miles-nine-places-to-eat-two-full-bellies/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Route 29 is infuriating, thick with careening cars or just plain clogged with traffic. Route 29 is a sweltering asphalt jungle of sad strip malls, tacky hotels, and gaudy fireworks tents. Go ahead, bash it. Route 29 won’t mind. Because you need Route 29. You need to fill up with gas, get 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																															<article class="four columns first grid_ad_300 post-138479 post type-post status-publish format-standard has-post-thumbnail hentry category-living tag-hotel tag-living-2 tag-the-clifton tag-wine">
																												<!-- Grid_Ad_2 -->
														<div id='div-gpt-ad-1345130979640-0' style='width:300px; height:250px;'>
														<script type='text/javascript'>
															googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345130979640-0'); });
														</script>
														</div>
														<div class="divider"></div>
													</article>	
																														
																<article id="post-138490" class="four columns  post-138490 post type-post status-publish format-standard has-post-thumbnail hentry category-living tag-ace-biscuit-barbecue tag-food tag-j-m-stock-provisions tag-lampo tag-living-2 tag-mas tag-menulobster tag-public-fish-oyster tag-secret-specials">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/secret-specials-a-guide-to-infrequently-offered-or-off-the-menu-local-dishes/" title="Secret Specials: A guide to infrequently-offered or off-the-menu local dishes"><img src="https://www.c-ville.com/wp-content/uploads/2019/06/public_lobster_roll_0006-320x170.jpg" alt="New England travels south and arrives in the form of the happy-hour lobster roll at Public Fish &amp; Oyster. Photo: Tom McGovern" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/secret-specials-a-guide-to-infrequently-offered-or-off-the-menu-local-dishes/">Secret Specials: A guide to infrequently-offered or off-the-menu local dishes</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/secret-specials-a-guide-to-infrequently-offered-or-off-the-menu-local-dishes/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Meg Irvin Certain dishes and meals around town are elusive—available only during particular hours, on a specific day of the month, or exclusively by request. But with a little planning—and some insider info—you can indulge in these delicious off-the-radar items, from a New England staple to 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-137505" class="four columns last post-137505 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-living tag-red-pump-kitchen tag-small-bites tag-soul-food-joint tag-waterbird">
																		<header>
																				<div class="grid_cat grid_cat_679">
											<a href="https://www.c-ville.com/category/bestofc-ville/food-drink/">Food &amp; Drink</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/soul-kitchen/" title="Soul kitchen"><img src="https://www.c-ville.com/wp-content/uploads/2019/06/IMG_0265-320x170.jpg" alt="Shaun Jenkins&#039; new spot will offer just-like-home soul food on Market Street. Staff photo." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/soul-kitchen/">Soul kitchen</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/joebargmann/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/soul-kitchen/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										How does a new restaurant get away with having just six items on the menu? By making all of them very, very well. What you’ll get at the Soul Food Joint is crispy-battered fried chicken, fall-off-the-bone ribs, tender-as-a-lullaby pulled pork, simmered-to-perfection collards, boy-oh-boy baked 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-137293" class="four columns first post-137293 post type-post status-publish format-standard has-post-thumbnail hentry category-living tag-city-space tag-first-fridays tag-free-union-country-school">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/seeds-of-change-third-graders-highlight-community-leaders/" title="Seeds of change: Third-graders highlight community leaders"><img src="https://www.c-ville.com/wp-content/uploads/2019/06/X1001144-320x170.jpg" alt="Julian Stahelin, a third-grader at Free Union Country School, with Alex Zan, one of the Charlottesville 12 who integrated city schools in 1959. Photo: Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/seeds-of-change-third-graders-highlight-community-leaders/">Seeds of change: Third-graders highlight community leaders</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/seeds-of-change-third-graders-highlight-community-leaders/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Think back to third grade. You might remember learning multiplication tables, memorizing vocabulary words, or a brief, possibly confusing poetry unit. The third graders of Free Union Country School might remember something a little different-—sitting down for a conversation with a community 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-134872" class="four columns  post-134872 post type-post status-publish format-standard has-post-thumbnail hentry category-living tag-charlottesville-restaurants tag-farm-table tag-glass-house-winery tag-knights-gambit-vineyard tag-monticello tag-pippin-hill-farm-vineyards tag-veritas-vineyards tag-wineries">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/thank-t-j-its-fridays-happy-hour-at-monticello/" title="Thank T.J. it’s Fridays: Happy Hour at Monticello!"><img src="https://www.c-ville.com/wp-content/uploads/2019/06/monticello_areial_PADC1-0019_opt-320x170.jpg" alt="The view from on high: Enjoy Monticello in a whole new way—with a glass of local wine in your hand. Photo: Thomas Jefferson Foundation" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/thank-t-j-its-fridays-happy-hour-at-monticello/">Thank T.J. it’s Fridays: Happy Hour at Monticello!</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/joebargmann/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/thank-t-j-its-fridays-happy-hour-at-monticello/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Join Thomas Jefferson—aka Bill Barker, the new T.J. impersonator—for local wine, beer, and picnic fare from Farm Table, on June 14 on the west lawn of the presidential plantation. Monticello is always a beautiful place to visit, but at twilight, with an adult beverage in hand, you may gain a 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-135046" class="four columns last post-135046 post type-post status-publish format-standard has-post-thumbnail hentry category-living tag-albemarle-baking-company tag-common-grain-alliance tag-garry-newman tag-heather-coiner tag-jeff-bloem tag-little-hat-creek-farm tag-local-grain tag-pete-sisti tag-wades-mill tag-will-brockenbrough tag-woodsons-mill">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/our-daily-bread-a-new-crop-of-farmers-millers-and-bakers-is-working-to-restore-virginias-local-grain-economy/" title="Our daily bread: A new crop of farmers, millers, and bakers is working to restore Virginia’s local grain economy"><img src="https://www.c-ville.com/wp-content/uploads/2019/06/GRPH0391-320x170.jpg" alt="Murphy &amp; Rude Malting Co. founder Jeff Bloem malts only Virginia-grown grain, and sells his product to local breweries like Random Row and South Street. 
Photo: Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/our-daily-bread-a-new-crop-of-farmers-millers-and-bakers-is-working-to-restore-virginias-local-grain-economy/">Our daily bread: A new crop of farmers, millers, and bakers is working to restore Virginia’s local grain economy</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erikahowsare-2/" rel="author" class="fn">
											By
											Erika											Howsare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/our-daily-bread-a-new-crop-of-farmers-millers-and-bakers-is-working-to-restore-virginias-local-grain-economy/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										When Will Brockenbrough walks across the sloping, wide-planked floors of his grain mill in Nelson County, he’s stepping through 225 years of history. Built in 1794, the mill was then a crucial link in the local farm economy, using water power derived from the Piney River to stone-grind grain 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-135088" class="four columns first post-135088 post type-post status-publish format-standard has-post-thumbnail hentry category-living tag-dog-food tag-dogs tag-grain-free-diet tag-pet-owners tag-pets">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/grains-of-truth-are-fad-diets-harming-pets/" title="Grains of truth: Are fad diets harming pets?"><img src="https://www.c-ville.com/wp-content/uploads/2019/06/no-food-1-320x170.jpg" alt="The recent increase of a life-threatening heart condition among dogs—and the suspicion that it may be related to grain-free diets—has led pet owners to question what to feed their animals." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/grains-of-truth-are-fad-diets-harming-pets/">Grains of truth: Are fad diets harming pets?</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/mikefietz/" rel="author" class="fn">
											By
											Mike											Fietz										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/grains-of-truth-are-fad-diets-harming-pets/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Pet owners face a perplexing variety of food choices for their animals. From national staples to obscure boutique brands, there are dozens of options, each trying to earn your loyalty. Pet diets, like those of humans, are subject to trends and fads with little nutritional basis. In recent 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-131572" class="four columns  post-131572 post type-post status-publish format-standard has-post-thumbnail hentry category-living tag-bars tag-craft-breweries tag-downtown tag-downtown-mall tag-early-mountain-vineyards tag-greenberrys-coffee-co tag-oakhurst-inn tag-restaurants tag-the-flat tag-wild-wolf-brewing-company">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/thirst-n-howl-wild-wolf-opens-second-location-downtown/" title="Thirst ’n howl: Wild Wolf opens second location downtown"><img src="https://www.c-ville.com/wp-content/uploads/2019/05/WildWoflBrewing-320x170.jpg" alt="Nelson County&#039;s Wild Wolf Brewing Company will hold the grand opening of its downtown Charlottesville location on June 2. Photo:  courtesy Wild Wolf Brewing Company." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/thirst-n-howl-wild-wolf-opens-second-location-downtown/">Thirst ’n howl: Wild Wolf opens second location downtown</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/thirst-n-howl-wild-wolf-opens-second-location-downtown/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The door, kitchen, and taps are open at Wild Wolf Brewing Company’s downtown location, hard by the railroad tracks on Second Street. The brewery and restaurant’s soft opening in the former Augustiner Hall and Garden space precedes an “official” debut on June 2. But there’s a hitch: Due to 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns last grid_ad_300 post-131508 post type-post status-publish format-standard has-post-thumbnail hentry category-living">
									<!-- Grid_Ad_3 -->
									<div id='div-gpt-ad-1345503963292-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345503963292-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-130223" class="four columns first post-130223 post type-post status-publish format-standard has-post-thumbnail hentry category-living tag-corner-juice tag-corner-juice-bar tag-elements tag-roots-natural-kitchen tag-the-corner tag-the-juice-laundry">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/for-the-health-of-it-smoothies-and-yoga-join-the-menu-on-the-corner/" title="For the health of it: Smoothies (and yoga) join the menu on the Corner"><img src="https://www.c-ville.com/wp-content/uploads/2019/05/corner_juice_0037-320x170.jpg" alt="Corner Juice&#039;s menu isn&#039;t completely organic, which &quot;gives us the opportunity to make [our offerings] a little more accessible to a wider variety of people,&quot; says co-founder Julie Nolet." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/for-the-health-of-it-smoothies-and-yoga-join-the-menu-on-the-corner/">For the health of it: Smoothies (and yoga) join the menu on the Corner</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/jbargmann47/" rel="author" class="fn">
											By
											Joe											Bargmann										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/for-the-health-of-it-smoothies-and-yoga-join-the-menu-on-the-corner/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Max Patten The Corner on West Main Street has long been the go-to spot for burger bars like Boylan Heights, convenience store eats à la Sheetz, and late-night carbo-loading fixtures such as Insomnia Cookies. Yet times are changing, and smoothies and organic juices have recently joined the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-130221" class="four columns  post-130221 post type-post status-publish format-standard has-post-thumbnail hentry category-living tag-beta-bridge tag-uva">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/beta-bridges-tradition-of-expression/" title="Beta Bridge’s tradition of expression"><img src="https://www.c-ville.com/wp-content/uploads/2019/05/BetaBridge2018-1-320x170.jpg" alt="UVA’s Beta Bridge often resembles a Jackson Pollock painting, with its walls and surrounding sidewalk covered in paint and ever-changing messages." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/beta-bridges-tradition-of-expression/">Beta Bridge’s tradition of expression</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/beta-bridges-tradition-of-expression/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Kate Granruth If you’re driving down Rugby Road on the way to Grounds, you can’t miss it. The bridge over the train tracks-—better known as Beta Bridge—somewhat resembles a Jackson Pollock painting. The walls and surrounding sidewalk are always covered in bright paint and an ever-changing 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-128977" class="four columns last post-128977 post type-post status-publish format-standard has-post-thumbnail hentry category-living">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/commuting-without-cars/" title="Commuting without cars"><img src="https://www.c-ville.com/wp-content/uploads/2019/05/From-Eagles-Landing-320x170.jpg" alt="In Albemarle County, it can be a perilous walk to the closet bus stop. Photo: Samantha Baars" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/commuting-without-cars/">Commuting without cars</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/commuting-without-cars/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										In honor of Sean Tubbs, C-VILLE Weekly’s edit staff tried to get to work without a car—and only half of us made it. Here’s a look at how our experiment shook out. No bus for you I failed. I live in an apartment complex on Sunset Avenue Extended, and though you’ll see a Charlottesville address 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns first grid_ad_300 post-127990 post type-post status-publish format-standard has-post-thumbnail hentry category-living category-news tag-bird tag-charlottesville tag-lime tag-scooters">
									<!-- Grid_Ad_4 -->
									<div id='div-gpt-ad-1345502775898-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345502775898-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-126660" class="four columns  post-126660 post type-post status-publish format-standard has-post-thumbnail hentry category-living tag-carolyn-schuyler tag-charlottesville-city-schools tag-kids-family tag-nature-deficit tag-wildrock">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/schools-out-wildrock-partners-with-local-schools-to-bring-nature-closer-to-home/" title="School’s out: Wildrock partners with local schools to bring nature closer to home"><img src="https://www.c-ville.com/wp-content/uploads/2019/05/DSC_4617-320x170.jpg" alt="A Clark Elementary preschooler makes discoveries during Wildrock’s Nature Friends program, which visits the city’s public preschools four times a year. Photo: Martyn Kyle" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/schools-out-wildrock-partners-with-local-schools-to-bring-nature-closer-to-home/">School’s out: Wildrock partners with local schools to bring nature closer to home</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/lauralonghine/" rel="author" class="fn">
											By
											Laura											Longhine										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/schools-out-wildrock-partners-with-local-schools-to-bring-nature-closer-to-home/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										On a brisk but sunny spring morning, more than a dozen pre-kindergarteners file out of the imposing red brick building that is Clark Elementary and seat themselves, excitedly, on the sidewalk in front of the school’s garden. Sarah Harris greets them with a big smile. “Hello, my friends!” she 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-125944" class="four columns last post-125944 post type-post status-publish format-standard has-post-thumbnail hentry category-living tag-april-muniz tag-chris-register tag-henry-maillet tag-matthew-merritt tag-peace-corps tag-uva">
																		<header>
																				<div class="grid_cat grid_cat_368">
											<a href="https://www.c-ville.com/living/">Living</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/warriors-for-peace-charlottesvilles-volunteers-span-the-globe/" title="Warriors for peace: Charlottesville’s volunteers span the globe"><img src="https://www.c-ville.com/wp-content/uploads/2019/05/AMM-World-Hoop-Day-320x170.jpg" alt="April Muñiz, who’s now a Peace Corps recruiter at UVA, shared some hula hoop fun with children in Senegal in 2011. Photo courtesy April Muñiz." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/warriors-for-peace-charlottesvilles-volunteers-span-the-globe/">Warriors for peace: Charlottesville’s volunteers span the globe</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/warriors-for-peace-charlottesvilles-volunteers-span-the-globe/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By Karen L. Mulder What do Clinton’s secretary of health, the founder of Netflix, a prominent African American sculptor, and one host of “This Old House” have in common? Each served in the Peace Corps: Donna Shalala in Iran, Reed Hastings in Swaziland, Martin Puryear in Sierra Leone, Bob Vila 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														</div>	
														
				
				            </div>
								
						</div>
						
						
				</div><!-- End Main row -->
	</div><!-- Container End -->
		<footer id="content-info" role="contentinfo">

			<div class="row">
				<div class="three columns hide-for-small">
					<a class="footer_logo" href="https://www.c-ville.com" title="C-VILLE Weekly">
						<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/cville-logo.png" alt="C-VILLE Weekly" border="0" />
					</a>
					<h2></h2>
					<ul id="menu-footer-about" class=""><li id="menu-item-42761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42761"><a href="https://www.c-ville.com/faq/">FAQ</a></li>
<li id="menu-item-42762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42762"><a href="https://www.c-ville.com/work-at-c-ville/">Work at C-VILLE</a></li>
<li id="menu-item-42766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42766"><a href="https://www.c-ville.com/advertise-with-c-ville/">Advertise with C-VILLE</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="https://www.c-ville.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54084"><a href="https://www.c-ville.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="https://www.c-ville.com/contact-us/">Contact C-VILLE Weekly</a></li>
<li id="menu-item-46557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46557"><a href="https://www.c-ville.com/want-to-be-in-c-ville/">Want to be in C-VILLE?</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">News</a></h2>
					<ul id="menu-footer-news" class=""><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42805"><a href="https://www.c-ville.com/tag/uva/">UVA</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42804"><a href="https://www.c-ville.com/tag/planning-development/">Planning &#038; Development</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42802"><a href="https://www.c-ville.com/tag/environment/">Environment</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42803"><a href="https://www.c-ville.com/tag/education/">Education</a></li>
<li id="menu-item-42676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42676"><a href="https://www.c-ville.com/tag/business/">Business</a></li>
</ul>				</div>
				<div class="three columns">
					<h2><a href="https://www.c-ville.com/arts/">Arts</a></h2>
					<ul id="menu-footer-arts" class=""><li id="menu-item-42667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42667"><a href="https://www.c-ville.com/tag/live-music/">Live Music</a></li>
<li id="menu-item-42752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42752"><a href="https://www.c-ville.com/tag/fine-arts/">Fine Arts</a></li>
<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42668"><a href="https://www.c-ville.com/tag/performing-arts/">Performing Arts</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42809"><a href="https://www.c-ville.com/tag/digital-media/">Digital Media</a></li>
<li id="menu-item-42754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42754"><a href="https://www.c-ville.com/?page_id=20075">Events</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">Living</a></h2>

					<ul id="menu-footer-living" class=""><li id="menu-item-42669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42669"><a href="https://www.c-ville.com/tag/best-of/">Best of C-VILLE</a></li>
<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42806"><a href="https://www.c-ville.com/tag/food-and-drink/">Food &#038; Drink</a></li>
<li id="menu-item-120933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120933"><a target="_blank" href="https://cville-weddings.com/">Weddings</a></li>
<li id="menu-item-44303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44303"><a href="https://www.c-ville.com/charlottesville-restaurant-listings/">Charlottesville restaurant listings</a></li>
<li id="menu-item-113846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113846"><a href="https://charlottesville29.com/">The Charlottesville 29</a></li>
<li id="menu-item-64160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64160"><a href="https://www.c-ville.com/question/">Q&#038;A</a></li>
</ul>
				</div>



			</div>
			<div id="site_by_vibethink">
				&#169; 2019 C-Ville <!-- | Site by <a title="Website Design by Vibethink: A ceative agency in Charlottesville, Virgnina. Web Design, Web Development, Marketing, Strategy" href="http://vibethink.com">Vibethink</a> -->
			</div>
		</footer>



	<!-- Included JS Files of Foundation -->

	<!-- If jQuery already load, remove the line
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.min.js"></script>
	 -->
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.reveal.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.orbit-1.4.0.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.customforms.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.placeholder.min.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.tooltips.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/app.js"></script>

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-45133679-1', 'auto');
 ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.c-ville.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "77bc8ed014", post_id :  } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/comment-reply.min.js?ver=1565288828'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=1565288828'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=1565288828'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.form.min.js?ver=1565288828'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.c-ville.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"490827855011262","facebookUseOAuth2":"1","enableGoogleLogin":0,"googleAppID":"","cookiehash":"12ff186c297c658db7fbc71501662de2","isLoadOnlyParentComments":0,"ahk":"ao7@3r#g07mxu)q7xw2$&1%xgh@2ht3v","enableDropAnimation":1,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":141194,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=1565288828'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=1565288828'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-js.js?ver=1565288828'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"141194","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=1565288828'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/hybrid-core/js/drop-downs.js?ver=1565288828'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1565288828'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.easing-1.3.pack.js?ver=1565288828'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.pack.js?ver=1565288828'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.masonry.min.js?ver=1565288828'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/rd_custom_scripts.js?ver=1565288828'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/wp-embed.min.js?ver=1565288828'></script>
<script type="text/javascript">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</script><script type="text/javascript"> var swp_nonce = "cdb54b44a5";var swpFloatBeforeContent = false;var swpClickTracking = false;</script>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'c-ville.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'C-VILLE Writers'; 
            _sf_async_config.authors = 'Living';
        /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
</html>