<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8">

	<title>Arts Pick: Dan Deacon - C-VILLE WeeklyC-VILLE Weekly</title>
	
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:admins" content="1219058141" />
	<!-- Included Google Web Font OpenSans CSS Files -->
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/style.css">
	<!-- Included Foundation CSS Files -->
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/foundation.css">
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/app.css">
	
	
	
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="https://www.c-ville.com/wp-content/themes/cville_theme/css/ie.css">
	<![endif]-->
	
	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="https://www.c-ville.com/wp-content/themes/cville_theme/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly Feed" href="https://www.c-ville.com/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon.png" />
	
	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="https://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />
	
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/modernizr.foundation.js"></script>

<!--    <script type="text/javascript" src="--><!--/js/googleDFP.js></script>-->
    <script type='text/javascript'>
                var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

    <script type='text/javascript'>
        var dfp_post_category = '';
        
         dfp_post_category = 'arts'; 		var dfp_post_tag = '';
		
            googletag.cmd.push(function() {
            googletag.defineSlot('/4143385/cat-test', [200, 200], 'div-gpt-ad-1343679235011-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/dfp-test', [200, 200], 'div-gpt-ad-1343679235011-1').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_2', [300, 250], 'div-gpt-ad-1344018290949-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_1', [300, 250], 'div-gpt-ad-1344018042578-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Top_Leaderboard', [728, 90], 'div-gpt-ad-1344018385826-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_1', [180, 150], 'div-gpt-ad-1344018687786-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_2', [180, 150], 'div-gpt-ad-1344018784081-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_3', [180, 150], 'div-gpt-ad-1344018820363-0').addService(googletag.pubads());
            gridSlot1 = googletag.defineSlot('/4143385/Grid_Ad_1', [300, 250], 'div-gpt-ad-1344024459307-0').addService(googletag.pubads());
            gridSlot2 = googletag.defineSlot('/4143385/Grid_Ad_2', [300, 250], 'div-gpt-ad-1345130979640-0').addService(googletag.pubads());
            gridSlot3 = googletag.defineSlot('/4143385/Grid_Ad_3', [300, 250], 'div-gpt-ad-1345503963292-0').addService(googletag.pubads());
            gridSlot4 = googletag.defineSlot('/4143385/Grid_Ad_4', [300, 250], 'div-gpt-ad-1345502775898-0').addService(googletag.pubads());
            gridSlot5 = googletag.defineSlot('/4143385/Grid_Ad_5', [300, 250], 'div-gpt-ad-1347288881409-0').addService(googletag.pubads());
            gridSlot6 = googletag.defineSlot('/4143385/Grid_Ad_6', [300, 250], 'div-gpt-ad-1347288944022-0').addService(googletag.pubads());
            gridSlot7 = googletag.defineSlot('/4143385/Grid_Ad_7', [300, 250], 'div-gpt-ad-1347288967184-0').addService(googletag.pubads());
            gridSlot8 = googletag.defineSlot('/4143385/Grid_Ad_8', [300, 250], 'div-gpt-ad-1347289012364-0').addService(googletag.pubads());
            gridSlot9 = googletag.defineSlot('/4143385/Grid_Ad_9', [300, 250], 'div-gpt-ad-1347901827031-0').addService(googletag.pubads());
            gridSlot10 = googletag.defineSlot('/4143385/Grid_Ad_10', [300, 250], 'div-gpt-ad-1347902078712-0').addService(googletag.pubads());
            gridSlot11 = googletag.defineSlot('/4143385/Grid_Ad_11', [300, 250], 'div-gpt-ad-1347902157845-0').addService(googletag.pubads());
            gridSlot12 = googletag.defineSlot('/4143385/Grid_Ad_12', [300, 250], 'div-gpt-ad-1347902223683-0').addService(googletag.pubads());
            gridSlot13 = googletag.defineSlot('/4143385/Grid_Ad_13', [300, 250], 'div-gpt-ad-1347902408620-0').addService(googletag.pubads());
            gridSlot14 = googletag.defineSlot('/4143385/Grid_Ad_14', [300, 250], 'div-gpt-ad-1347902479899-0').addService(googletag.pubads());
            gridSlot15 = googletag.defineSlot('/4143385/Grid_Ad_15', [300, 250], 'div-gpt-ad-1347902540064-0').addService(googletag.pubads());
            gridSlot16 = googletag.defineSlot('/4143385/Grid_Ad_16', [300, 250], 'div-gpt-ad-1347902664783-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/calendar_sponsor', [310, 80], 'div-gpt-ad-1345501962333-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/Mobile_LB', [320, 50], 'div-gpt-ad-1352821968486-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/large_float', [653, 331], 'div-gpt-ad-1352922605593-0').addService(googletag.pubads());
                                    
            googletag.pubads().setTargeting('category', dfp_post_category);
            googletag.pubads().setTargeting('tag', dfp_post_tag);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            
            
            
            });

    </script>
    <script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="https://s.moatads.com/cville814mPAB64/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>    


    	
<!-- Social Warfare v3.5.4 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4");src:url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4#iefix") format("embedded-opentype"),url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.4") format("woff"),
	url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.4") format("truetype"),url("https://www.c-ville.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.4 https://warfareplugins.com -->

<meta name="generator" content="WordPress 5.1" />
<meta name="template" content="Cville Theme 3.0.0" />

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.c-ville.com/arts-pick-dan-deacon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arts Pick: Dan Deacon - C-VILLE Weekly" />
<meta property="og:description" content="Circling back: Dan Deacon has been working his synth-pop magic for nearly two decades. From the self-released CD-Rs of his student days to the hyperactive live shows made legendary through audience participation, Deacon is an established trailblazer in electronic music. At a 2010 Charlottesville appearance, C-VILLE’s James Ford reported that the DJ/composer “led the sweaty &hellip;" />
<meta property="og:url" content="https://www.c-ville.com/arts-pick-dan-deacon/" />
<meta property="og:site_name" content="C-VILLE Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/cville.weekly" />
<meta property="article:tag" content="ARTS Pick" />
<meta property="article:tag" content="Dan Deacon" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2020-02-26T12:00:57+00:00" />
<meta property="article:modified_time" content="2020-02-25T19:52:46+00:00" />
<meta property="og:updated_time" content="2020-02-25T19:52:46+00:00" />
<meta property="og:image" content="https://www.c-ville.com/wp-content/uploads/2020/02/Dan-Deacon-by-Frank-Hamilton_DSC2847_rt-e1582660051418-1024x908.jpg" />
<meta property="og:image:secure_url" content="https://www.c-ville.com/wp-content/uploads/2020/02/Dan-Deacon-by-Frank-Hamilton_DSC2847_rt-e1582660051418-1024x908.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="908" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Circling back: Dan Deacon has been working his synth-pop magic for nearly two decades. From the self-released CD-Rs of his student days to the hyperactive live shows made legendary through audience participation, Deacon is an established trailblazer in electronic music. At a 2010 Charlottesville appearance, C-VILLE’s James Ford reported that the DJ/composer “led the sweaty [&hellip;]" />
<meta name="twitter:title" content="Arts Pick: Dan Deacon - C-VILLE Weekly" />
<meta name="twitter:site" content="@cville_weekly" />
<meta name="twitter:image" content="https://www.c-ville.com/wp-content/uploads/2020/02/Dan-Deacon-by-Frank-Hamilton_DSC2847_rt-e1582660051418.jpg" />
<meta name="twitter:creator" content="@cville_weekly" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.c-ville.com/","sameAs":["https://www.facebook.com/cville.weekly","https://www.instagram.com/cvilleweekly","https://twitter.com/cville_weekly"],"@id":"https://www.c-ville.com/#organization","name":"C-VILLE Weekly","logo":""}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.c-ville.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.c-ville.com/arts-pick-dan-deacon/","name":"Arts Pick: Dan Deacon"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Feed" href="https://www.c-ville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Comments Feed" href="https://www.c-ville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Arts Pick: Dan Deacon Comments Feed" href="https://www.c-ville.com/arts-pick-dan-deacon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.c-ville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1582765662"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bwp-rc-css'  href='https://www.c-ville.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1582765662' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=1582765662' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.c-ville.com/wp-includes/css/dist/block-library/style.min.css?ver=1582765662' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=1582765662' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=1582765662' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=1582765662' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=1582765662' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-css.css?ver=1582765662' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.c-ville.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=1582765662' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.c-ville.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=1582765662' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.c-ville.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=1582765662' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='rd_fancybox_css-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.css?ver=1582765662' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://www.c-ville.com/wp-content/themes/cville_theme/css/screen.css?ver=1582765662' type='text/css' media='all' />
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.js?ver=1582765662'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1582765662'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=1582765662'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=1582765662'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"2RxxvDpipzTerUqRMJsu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=1582765662'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/slides.min.jquery.js?ver=1582765662'></script>
<link rel='https://api.w.org/' href='https://www.c-ville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.c-ville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.c-ville.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.c-ville.com/?p=144932' />
<link rel="alternate" type="application/json+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2Farts-pick-dan-deacon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.c-ville.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.c-ville.com%2Farts-pick-dan-deacon%2F&#038;format=xml" />
            <style>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</style>
            <script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">var _nsl=[];(function(a,d){var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<_nsl.length;b++)_nsl[b].call(a,a.jQuery);_nsl={push:function(b){b.call(a,a.jQuery)}}}};c()})(window);</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; }
</style>
	<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css">div.nsl-container[data-align="left"] {
    text-align: left;
}

div.nsl-container[data-align="center"] {
    text-align: center;
}

div.nsl-container[data-align="right"] {
    text-align: right;
}


div.nsl-container .nsl-container-buttons a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

div.nsl-container .nsl-container-buttons {
    display: flex;
    padding: 5px 0;
}

div.nsl-container-block .nsl-container-buttons {
    flex-flow: column;
    align-items: center;
}

div.nsl-container-block .nsl-container-buttons a {
    flex: 1 1 auto;
    display: block;
    margin: 5px 0;
    max-width: 280px;
    width: 100%;
}

div.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

div.nsl-container-inline .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline .nsl-container-buttons a {
    margin: 5px;
    display: inline-block;
}

div.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

div.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

div.nsl-container .nsl-button-icon {
    display: inline-block;
}

div.nsl-container .nsl-button-svg-container {
    flex: 0 0 auto;
    padding: 8px;
    display: flex;
}

div.nsl-container span {
    display: inline-block;
}

div.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
}

div.nsl-container .nsl-button-default span.nsl-button-label-container {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

div.nsl-container .nsl-button-google[data-skin="dark"] .nsl-button-svg-container {
    margin: 1px;
    padding: 7px;
    border-radius: 3px;
    background: #fff;
}

div.nsl-container .nsl-button-google[data-skin="light"] {
    border-radius: 1px;
    box-shadow: 0 1px 5px 0 rgba(0, 0, 0, .25);
    color: RGBA(0, 0, 0, 0.54);
}

/*Button align start*/
div.nsl-container-block[data-align="left"] .nsl-container-buttons {
    align-items: flex-start;
}

div.nsl-container-block[data-align="center"] .nsl-container-buttons {
    align-items: center;
}

div.nsl-container-block[data-align="right"] .nsl-container-buttons {
    align-items: flex-end;
}

div.nsl-container-inline[data-align="left"] .nsl-container-buttons {
    justify-content: flex-start;
}

div.nsl-container-inline[data-align="center"] .nsl-container-buttons {
    justify-content: center;
}

div.nsl-container-inline[data-align="right"] .nsl-container-buttons {
    justify-content: flex-end;
}
/* Button align end*/</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.adverts-pricings-list {
   overflow-y: scroll;
   max-height: 150px;
}

.wpadverts-slide .wpadverts-slide-img {
    position: initial !important;
    padding: 0 !important;
    margin: 0 !important;
}

a.wpadverts-swipe {
    position: initial !important;
}
.wpadverts-slides-list span.image-overlay.overlay-type-image {
    display: none !important;
}

.page-id-98914 #figure {    
    display: none !important;
}

body .page-id-115042 #figure { 
     display: none !important; 
}

body #post-115042 .figure {
    display:none !important;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-144932 single-format-standard custom-background wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
			<!--<a id="site_wrap_ad" href="https://google.com">
		</a>-->
			
	<!--<a id="site_wrap_ad" href="https://wholefoodsanniversaryparty-eventful.eventbrite.com/r/eventful">-->
	
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270031763107773";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="top_nav_black_bar"></div>
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
				<!-- Row for blog navigation -->
		<div class="row">
			<header class="twelve columns" role="banner">
				<nav class="nav-arts" id="rd_top_navbar" role="navigation">
					<ul class="nav-bar nine columns"><li id="menu-item-141814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-141814"><a href="https://www.c-ville.com">Home</a></li>
<li id="menu-item-142103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142103"><a href="https://www.c-ville.com/news/">News</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-141882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141882"><a href="https://www.c-ville.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-142004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142004"><a href="http://c-ville.com/arts/">Arts</a></li>
<li id="menu-item-141813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="http://events.c-ville.com">Events</a></li>
<li id="menu-item-41006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41006"><a href="https://www.c-ville.com/living/">Living</a></li>
<li id="menu-item-140365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a href="https://www.c-ville.com/best-2019/">Best of C-VILLE</a></li>
<li id="menu-item-71681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-71682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="https://www.c-ville.com/category/magazines/abode/">Abode</a></li>
	<li id="menu-item-122563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122563"><a href="https://www.c-ville.com/category/magazines/cbiz/">C-BIZ</a></li>
	<li id="menu-item-120213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120213"><a href="https://www.c-ville.com/category/magazines/madeincville/">Made In C-VILLE</a></li>
	<li id="menu-item-122567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122567"><a href="https://www.c-ville.com/category/magazines/knife-fork/">Knife &amp; Fork</a></li>
	<li id="menu-item-122568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122568"><a href="https://www.c-ville.com/category/magazines/unbound/">Unbound</a></li>
	<li id="menu-item-71685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="https://www.c-ville.com/category/magazines/weddings/">Weddings</a></li>
	<li id="menu-item-119913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119913"><a href="https://www.c-ville.com/real-estate-weekly/">Real Estate</a></li>
	<li id="menu-item-118889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118889"><a href="https://www.c-ville.com/village/">Village</a></li>
	<li id="menu-item-122882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122882"><a href="https://www.c-ville.com/senior-guide/">Senior Guide</a></li>
</ul>
</li>
</ul>					
					<div class="three columns" id="header_search_block">
						
						<!--<form role="search" method="get" id="searchform" action="https://www.c-ville.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form>-->
<form method="get" class="search-form" id="searchform" action="https://www.c-ville.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field search-field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit search-submit" name="submit" id="searchsubmit" value="Search" />
</form>
						<ul id="rd_top_navbar_sub">
							<li id="classifieds_nav" class="menu-item" >
								<!-- <a target="_blank" href="http://class.avenews.com/index.cfm?referrer=http://www.c-ville.com">CLASSIFIEDS</a> -->
								<a href="/classifieds">CLASSIFIEDS</a>  
							</li>
						</ul>
					</div>
				</nav>
				<div class="reverie-header">
					<div id="logo" class="three columns mobile-four">
						
						<h1 class="">
							<a href="https://www.c-ville.com" title="C-VILLE Weekly">
								<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/c-villelogo.png" alt="C-VILLE Weekly" border="0" />
							</a>
						</h1>
						
						<!--<h4 class="subheader">Sponsored by: <strong>Example Sponsor Name</strong></h4>-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four show-for-small">
						
						<!-- Mobile_LB -->
						<div id='div-gpt-ad-1352821968486-0' style='width:320px; height:50px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352821968486-0'); });
						</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four hide-for-small">
						
						<!-- Top_Leaderboard -->
						<div id='div-gpt-ad-1344018385826-0' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018385826-0'); });
							</script>
						</div>
						
						<!--<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
				</div>
				
			</header>
		</div>
		
		<!-- Row for main content area -->
		<div id="main" class="row">		
		<!-- Row for main content area -->
		<div id="content" class="eight columns" role="main">
	
			<div class="post-box">
						<article class="post-144932 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-arts-pick tag-dan-deacon" id="post-144932">
		
		<header>
			
			<h1 class="entry-title">Arts Pick: Dan Deacon</h1>
			<h4 class="tag_line"></h4>
		   
									    <div class="figure">
						    	
						    	<a href="https://www.c-ville.com/arts-pick-dan-deacon/" title="Arts Pick: Dan Deacon"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/Dan-Deacon-by-Frank-Hamilton_DSC2847_rt-e1582660051418-660x335.jpg" alt="Arts Pick: Dan Deacon" class="Thumbnail thumbnail cville-feature-660-335 " /></a>						    							    	
						    </div>
						    			
		</header>
		<div  class="entry-content row">
			<div id="single-entry-sidebar" class="entry-sidebar three columns mobile-four">
				<a class="single_cat_sidebar cat-373" href="https://www.c-ville.com/category/arts/">Arts</a>				
				<div class="author_single_side tg_font">
															
					<br />
					<a href="https://www.c-ville.com/author/cvillewriters/" title="Posts by C-VILLE Writers" rel="author">C-VILLE Writers</a>					<br />
									</div>
				<div class="single_post_date">
					2/26/20 at 7:00 AM				</div>
				<!--<div id="share_scrollfollow">
					<h2>SHARE</h2>
				</div>-->
			</div>
			
			<div id="scroller_entry-content" class="entry-main nine columns">
				<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Farts-pick-dan-deacon%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Farts-pick-dan-deacon%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Arts+Pick%3A+Dan+Deacon&url=https%3A%2F%2Fwww.c-ville.com%2Farts-pick-dan-deacon%2F" data-link="https://twitter.com/intent/tweet?text=Arts+Pick%3A+Dan+Deacon&url=https%3A%2F%2Fwww.c-ville.com%2Farts-pick-dan-deacon%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Farts-pick-dan-deacon%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Farts-pick-dan-deacon%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><p class="p2"><span class="s1"><strong>Circling back</strong>: </span><span class="s3">Dan Deacon</span><span class="s4"> has been working his synth-pop magic for nearly two decades. From </span><span class="s5">the self-released CD-Rs of his </span><span class="s4">student days to the hyperactive live shows made legendary through audience participation, Deacon is an established trailblazer in electronic music. At a 2010 Charlottesville appearance, C-VILLE’s James Ford reported that the DJ/composer “led the sweaty crowd through a strenuous series of simple synchronized dance routines, culminating in a finale in which every member of the audience formed a circle and held hands, before acrobatically turning the circle inside-out.” Deacon’s new album <i>Mystic Familiar</i> is said to be the result of obsessive work, play, and self-discovery. Be ready. </span></p>
<p class="p2"><span class="s4" style="font-size: 14pt"><span class="s1">Wednesday</span> <span class="s1">2/26. </span>$15-17, 8:30pm. The Southern Café &amp; Music Hall, 103 S. First St. 977-5590.</span></p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Farts-pick-dan-deacon%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.c-ville.com%2Farts-pick-dan-deacon%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Arts+Pick%3A+Dan+Deacon&url=https%3A%2F%2Fwww.c-ville.com%2Farts-pick-dan-deacon%2F" data-link="https://twitter.com/intent/tweet?text=Arts+Pick%3A+Dan+Deacon&url=https%3A%2F%2Fwww.c-ville.com%2Farts-pick-dan-deacon%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Farts-pick-dan-deacon%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.c-ville.com%2Farts-pick-dan-deacon%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div></div><div class="swp-content-locator"></div>								
			</div>
		</div>
		<footer id="single_main_story_footer" class="twelve columns">
			
			<p class="tg_font">Posted In:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/category/arts/" rel="category tag">Arts</a></p>
			<p class="tg_font">Tags:&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.c-ville.com/tag/arts-pick/" rel="tag">ARTS Pick</a>, <a href="https://www.c-ville.com/tag/dan-deacon/" rel="tag">Dan Deacon</a></p>
			
						                   
			            <div id="prev_single_post" class="six columns single_next-prev_block grid_cat_373">
				            <h3>
				            	<a href="https://www.c-ville.com/screw-you-comedian-lewis-black-defies-authority-and-rejects-stupidity/">
				            		<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
				            		    <path d="M0 9 L13 0 L13 18 Z" style=""/>
				            		</svg>
				            		Previous Post
				            		
				            	</a>
				            </h3>
				            <h4><a class="single_prev_title" href="https://www.c-ville.com/screw-you-comedian-lewis-black-defies-authority-and-rejects-stupidity/">Screw you: Comedian Lewis Black defies authority and rejects stupidity</a></h4>
<!--				            <p>ShareTweetPin+1Circling back: Dan Deacon has been working his synth-pop magic for nearly two decades. From the self-released CD-Rs of his student days to the hyperactive live shows made legendary through audience participation, Deacon is an established trailblazer in electronic music. At a 2010 Charlottesville appearance, C-VILLE’s James Ford reported that the DJ/composer “led the sweaty [&hellip;]</p> -->
			            </div>    
														
						<div id="next_single_post" class="six columns single_next-prev_block grid_cat_373">
							<h3>
								<a href="https://www.c-ville.com/arts-pick-the-indie-short-film-series/">
									Next Post 
									
									<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
									    <path d="M18 9 L5 0 L5 18 Z" style=""/>
									</svg>
								</a>
							</h3>
							<h4><a class="single_next_title" href="https://www.c-ville.com/arts-pick-the-indie-short-film-series/">Arts Pick: The Indie Short Film Series</a></h4>
							<!--<p>ShareTweetPin+1Circling back: Dan Deacon has been working his synth-pop magic for nearly two decades. From the self-released CD-Rs of his student days to the hyperactive live shows made legendary through audience participation, Deacon is an established trailblazer in electronic music. At a 2010 Charlottesville appearance, C-VILLE’s James Ford reported that the DJ/composer “led the sweaty [&hellip;]</p>  -->
						</div> 
						
						<br><br>
					<p class="p2" style="font-size: 14px">Our comments system is designed to foster a lively debate of ideas, offer a forum for the exchange of ad hoc information, and solicit honest, respectful feedback about the work we do. We’re glad you’re participating. Here are a few simple rules to follow, which should be relatively straightforward.<br><br>

1) Don’t call people names or accuse them of things you cannot support.<br>

2) Don’t direct foul language, racial slurs, or offensive terms at other commenters or our staff.<br>

3) Don’t use the discussion on our site for commercial (or shameless personal) promotion.<br><br>

We reserve the right to remove posts and ban commenters who violate any of the rules listed above, or the spirit of the discussion. We’re trying to create a safe space for a wide range of people to express themselves, and we believe that goal can only be achieved through thoughtful, sensitive editorial control.<br><br> 

If you have questions or comments about our policies or about a specific post, please send an e-mail to editor@c-ville.com.</p>    
			    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                <div class="wpdiscuz-ftb-right"><div class="wpdiscuz-social-login"><div class="wpdiscuz-connect-with">Connect with </div><div class="wpdiscuz-login-button wpdiscuz-facebook-button"><i class="fab fa-facebook-f"></i></div><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div></div>                <div class="wpd-social-login-agreement" style="display: none;">
                    <div class="wpd-agreement-title">Account Creation</div>
                    <div class="wpd-agreement">When you login the first time using our Facebook button, we collect your public profile information shared by Facebook, based on your privacy settings. We also get your email address to automatically create an account for you in our website. Once your account is created, you'll be logged-in to this account.</div>
                    <div class="wpd-agreement-buttons">
                        <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">Disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">Agree</span></div>
                        <div class="wpd-clear"></div>
                    </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.c-ville.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">Our comments system is designed to foster a lively debate of ideas, offer a forum for the exchange of ad hoc information, and solicit honest, respectful feedback about the work we do. We’re glad you’re participating. Here are a few simple rules to follow, which should be relatively straightforward.

1) Don’t call people names or accuse them of things you cannot support.

2) Don’t direct foul language, racial slurs, or offensive terms at other commenters or our staff.

3) Don’t use the discussion on our site for commercial (or shameless personal) promotion.

We reserve the right to remove posts and ban commenters who violate any of the rules listed above, or the spirit of the discussion. We’re trying to create a safe space for a wide range of people to express themselves, and we believe that goal can only be achieved through thoughtful, sensitive editorial control.

If you have questions or comments about our policies or about a specific post, please send an e-mail to editor@c-ville.com.</label>
                                    </div>
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="1196ab240c" /><input type="hidden" name="_wp_http_referer" value="/arts-pick-dan-deacon/" />                                                                <input type="hidden" value="144932" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
         
		</footer>
		<div id="single_bottom_ads" class="twelve columns">
			<!-- Single_Bottom_1 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018687786-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018687786-0'); });
				</script>
			</div>
			<!-- Single_Bottom_2 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018784081-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018784081-0'); });
				</script>
			</div>
			<!-- Single_Bottom_3 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018820363-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018820363-0'); });
				</script>
			</div>
		</div>
		 <!-- <div id="cville-single-comments">

			
			[fbcomments]
			<a id="cville-comment-policy" href="https://www.c-ville.com/comment-policy/">Comment Policy</a>
		</div> -->
	</article>
			</div>
			
		</div><!-- End Content row -->
				
		<aside id="sidebar" class="four columns" role="complementary">
					<div class="sidebar-box mobile-four">
						  <!-- Sidebar_1 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018042578-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018042578-0'); });
	  	</script>
	  </div>

 	  <!-- Sidebar_2 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018290949-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018290949-0'); });
	  	</script>
	  </div>

 <article id="wptt_twittertweets-7" class="row widget TwitterTweets"><div class="sidebar-section twelve columns"><h6><strong>Latest Tweets</strong></h6><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Tonight's <a href="https://twitter.com/southern_cville" target="_blank" rel="nofollow">@southern_cville</a> show with Dan Deacon <a href="https://twitter.com/ebaynetflix" target="_blank" rel="nofollow">@ebaynetflix</a> is sure to get interesting. At a previous show he “led… <a href="https://t.co/CMtmwbFJ9f" target="_blank" rel="nofollow">https://t.co/CMtmwbFJ9f</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_culture" target="_blank" title="Follow cville_culture on Twitter [Opens new window]">
							12 mins ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Charlottesville's Nine Pillars Hiphop Festival, a week of celebrating hip-hop culture launched a GoFundMe campaign… <a href="https://t.co/97qHexfixq" target="_blank" rel="nofollow">https://t.co/97qHexfixq</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_culture" target="_blank" title="Follow cville_culture on Twitter [Opens new window]">
							1 day ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	A wealth of musical styles are sure to be explored when these two talented players meet up  <a href="https://twitter.com/frontporchcvill" target="_blank" rel="nofollow">@frontporchcvill</a>  on Sa… <a href="https://t.co/t3wH902h7U" target="_blank" rel="nofollow">https://t.co/t3wH902h7U</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/cville_culture" target="_blank" title="Follow cville_culture on Twitter [Opens new window]">
							5 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div></article>					
				</div>
				
	
</aside><!-- /#sidebar -->
								
				<div id="the_grid" class="twelve columns post">
							
							<nav class="" id="the_grid_nav">
								<ul class="link-list tg_font">
									<li class="active">
										<a href="">RECENT</a>
									</li>
									<!--<li>
										<a href="">POPULAR</a>
									</li>-->
								</ul>
							</nav>
							<div id="content">
								<div class="twelve columns">
														
																<article id="post-144952" class="four columns first post-144952 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-album-reviews tag-birds-of-prey-the-album tag-leve-leve-sao-tome-andprincipe-sounds-70s-80s tag-mc-yallah-x-debmaster tag-we-were-living-in-cincinnati">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/album-reviews-mc-yallah-x-debmaster-various-artists/" title="Album reviews: MC Yallah X Debmaster, Various Artists"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/3208_tunes-320x170.jpg" alt="Album reviews: MC Yallah X Debmaster, Various Artists" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/album-reviews-mc-yallah-x-debmaster-various-artists/">Album reviews: MC Yallah X Debmaster, Various Artists</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/nickrubin/" rel="author" class="fn">
											By
											Nick											Rubin										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/album-reviews-mc-yallah-x-debmaster-various-artists/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										MC Yallah X Debmaster Kubali (Hakuna Kulala) The most frenetic moment of Kubali comes right at the top, like an intimidating bouncer. Once you get past the brief jabbery pattern of vocables, percussion, synthesizers, and unidentified sonic objects, Kubali just swaggers and bumps. Uganda’s MC 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-144929" class="four columns  post-144929 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-arts-pick tag-film-series">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-the-indie-short-film-series/" title="Arts Pick: The Indie Short Film Series"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/https___cdn.evbuc_.com_images_92290679_36610361090_1_original-320x170.jpeg" alt="Arts Pick: The Indie Short Film Series" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-the-indie-short-film-series/">Arts Pick: The Indie Short Film Series</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-the-indie-short-film-series/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Best short-timers: The Indie Short Film Series includes highly regarded festival selections as well as local productions such as The Devil’s Harmony, Best International Short Film award winner at Sundance. A disquieting tale of a bullied teenage girl enacting revenge on her enemies and abusers, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-144920" class="four columns last post-144920 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-comedy tag-interview tag-lewis-black">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/screw-you-comedian-lewis-black-defies-authority-and-rejects-stupidity/" title="Screw you: Comedian Lewis Black defies authority and rejects stupidity"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/LewisBlack_ClayMcBride-320x170.jpg" alt="Screw you: Comedian Lewis Black defies authority and rejects stupidity" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/screw-you-comedian-lewis-black-defies-authority-and-rejects-stupidity/">Screw you: Comedian Lewis Black defies authority and rejects stupidity</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/tamikeaveny/" rel="author" class="fn">
											By
											Tami											Keaveny										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/screw-you-comedian-lewis-black-defies-authority-and-rejects-stupidity/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										When I reach politically enraged comedian Lewis Black by phone on an early February morning following the Iowa caucus, I expect he’ll be ready with one of his signature rants, and after a polite exchange of salutations, he does not disappoint. Black immediately unleashes a torrent of 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-144908" class="four columns first post-144908 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-films-on-song tag-pop-music tag-post-punk">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/classified-act-films-on-song-does-not-apologize-for-its-catchy-post-punk-pop/" title="Classified act: Films on Song does not apologize for its catchy, post-punk pop"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/DSC6394-320x170.jpg" alt="Films on Song performs at Magnolia House on February 29." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/classified-act-films-on-song-does-not-apologize-for-its-catchy-post-punk-pop/">Classified act: Films on Song does not apologize for its catchy, post-punk pop</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/classified-act-films-on-song-does-not-apologize-for-its-catchy-post-punk-pop/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Most musicians will tell you that Craigslist isn’t the best place to find bandmates. Sure, it’s worked for some groups (The Killers), but in a small town like Charlottesville, the odds of finding a copacetic match on the internet are especially slim. You’re more likely to meet like-minded 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																									<article class="four columns grid_ad_300 post-144955 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-amber-zion tag-asl tag-works">
																						<!-- Grid_Ad_1 -->
											<div data-adcounter="0" id='div-gpt-ad-1344024459307-0' style='width:300px; height:250px;'>
											
											<script type='text/javascript'>
												
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344024459307-0'); });
											</script>
											</div>
											<div class="divider"></div>
										</article>	
																								
																<article id="post-144916" class="four columns last post-144916 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-natan-colberg tag-spudnik tag-the-jefferson-theater">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/local-expression-the-native-network-of-singer-songwriter-nathan-colberg/" title="Local expression: The native network of singer-songwriter Nathan Colberg"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/NathanC2-320x170.jpg" alt="Playing at The Jefferson Theater on February 28 is a dream come true for local musician Nathan Colberg. The UVA grad will be joined on the bill by fellow C’ville acts Spudnik and Grant Frazier.
CRAMER PHOTO." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/local-expression-the-native-network-of-singer-songwriter-nathan-colberg/">Local expression: The native network of singer-songwriter Nathan Colberg</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/dangoff/" rel="author" class="fn">
											By
											Dan											Goff										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/local-expression-the-native-network-of-singer-songwriter-nathan-colberg/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Since childhood, Nathan Colberg has nurtured the same, secret dream. It’s one shared by many born-and-bred Charlottesville musicians, but few ever see it realized. On February 28, Colberg, along with fellow local acts Grant Frazier and Spudnik, will take the stage at The Jefferson Theater. 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-144942" class="four columns first post-144942 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-arts-pick tag-punk">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-punk-the-capital/" title="Arts Pick: Punk the Capital"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/teenIdles_and_friends_PTCstill-e1582660653149-320x170.jpg" alt="Arts Pick: Punk the Capital" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-punk-the-capital/">Arts Pick: Punk the Capital</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-punk-the-capital/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Punk from here: When her family relocated from Los Angeles to Washington, D.C., in the early ’80s, Cynthia Connolly brought her camera and her passion for punk rock to the nation’s fledgling scene. Her documentation resulted in Banned in DC: Photos and Anecdotes from the DC Punk Underground 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-144948" class="four columns  post-144948 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-screens">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/beacon-of-hope-the-assistant-sheds-light-on-the-horrors-of-the-casting-couch/" title="Beacon of hope: The Assistant sheds light on the horrors of the casting couch"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/FD7A0289-UPDATED-320x170.jpg" alt="As The Assistant, Julia Garner delivers a stunning performance, as well coffee and lunch, while shielding her boss’ illicit behaviors.  Bleeker Street." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/beacon-of-hope-the-assistant-sheds-light-on-the-horrors-of-the-casting-couch/">Beacon of hope: The Assistant sheds light on the horrors of the casting couch</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/kristoferjenson/" rel="author" class="fn">
											By
											Kristofer											Jenson										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/beacon-of-hope-the-assistant-sheds-light-on-the-horrors-of-the-casting-couch/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The greatest horrors of the movie world are creatures pulled straight from our nightmares, abominations that mutate from our most irrational fears. It is cathartic and emotionally healthy to confront the monsters that scare us, in order to realize that they have no power over us. The monsters 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-144954" class="four columns last post-144954 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-ann-patchett tag-new-dominion">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/an-accidental-signing-acclaimed-author-ann-patchett-on-her-latest-novel-and-her-first-trip-to-charlottesville/" title="An accidental signing: Acclaimed author Ann Patchett on her latest novel, and her first trip to Charlottesville"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/Ann-Patchett-by-Heidi-Ross-horizontal-photo-320x170.jpg" alt="An accidental signing: Acclaimed author Ann Patchett on her latest novel, and her first trip to Charlottesville" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/an-accidental-signing-acclaimed-author-ann-patchett-on-her-latest-novel-and-her-first-trip-to-charlottesville/">An accidental signing: Acclaimed author Ann Patchett on her latest novel, and her first trip to Charlottesville</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cortneymeriwether/" rel="author" class="fn">
											By
											Cortney											Phillips Meriwether										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/an-accidental-signing-acclaimed-author-ann-patchett-on-her-latest-novel-and-her-first-trip-to-charlottesville/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										New York Times bestselling author Ann Patchett has published 12 books across three genres, won a long list of awards and fellowships—including the Orange Prize, the PEN/Faulkner Award and a Guggenheim—appeared on “The Colbert Report” and Oprah’s Super Soul Sunday, opened a thriving bookstore in 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																															<article class="four columns first grid_ad_300 post-144813 post type-post status-publish format-standard hentry category-arts tag-arts-pick">
																												<!-- Grid_Ad_2 -->
														<div id='div-gpt-ad-1345130979640-0' style='width:300px; height:250px;'>
														<script type='text/javascript'>
															googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345130979640-0'); });
														</script>
														</div>
														<div class="divider"></div>
													</article>	
																														
																<article id="post-144798" class="four columns  post-144798 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-screens">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/artistic-inspiration-portrait-of-a-lady-on-fire-beautifully-illustrates-the-intangible/" title="Artistic inspiration: Portrait of a Lady on Fire beautifully illustrates the intangible"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/PortraitOfALadyOnFire-320x170.jpg" alt="Portrait of a Lady on Fire slowly but confidently establishes itself as one of the best depictions of how vital the form and function of art is to the human experience. 
NEON." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/artistic-inspiration-portrait-of-a-lady-on-fire-beautifully-illustrates-the-intangible/">Artistic inspiration: Portrait of a Lady on Fire beautifully illustrates the intangible</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/kristoferjenson/" rel="author" class="fn">
											By
											Kristofer											Jenson										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/artistic-inspiration-portrait-of-a-lady-on-fire-beautifully-illustrates-the-intangible/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										How wonderful it is to see a film about art that treats the creative process as an essential part of the human experience, free of the fetishization of suffering, or the detachment of genius worship. The narrative of Céline Sciamma’s Portrait of a Lady on Fire centers on the relationship 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-144817" class="four columns last post-144817 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-arts-pick">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-ross-martin-and-adam-larabee/" title="Arts Pick: Ross Martin and Adam Larabee"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/adam-larrabee_ross-1-e1582059478257-320x170.jpeg" alt="Adam Larabee and Ross Martin" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-ross-martin-and-adam-larabee/">Arts Pick: Ross Martin and Adam Larabee</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-ross-martin-and-adam-larabee/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Adventurous Strumming: Ross Martin knows guitar, and his deep knowledge of the instrument has led him on explorations of jazz, bluegrass, country, folk, experimental, and classical music. Over the course of his many tours and projects, he’s perfected both the entrancing acoustic duet and the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-144804" class="four columns first post-144804 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-arts-pick">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-drive-by-truckes/" title="Arts Pick: Drive-By Truckes"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/DriveByTruckers-320x170.jpg" alt="Drive-By Truckers" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-drive-by-truckes/">Arts Pick: Drive-By Truckes</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-drive-by-truckes/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Breakdown lane:  The Drive-By Truckers are unapologetically political on The Unraveling, their first album in three and a half years. “I’ve always said that all of our records are political but I’ve also said that politics is personal. With that in mind, this album is especially personal,” says 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-144795" class="four columns  post-144795 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-art-galleries tag-kluge-ruhe">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/star-gazing-brian-robinson-at-the-kluge-ruhe/" title="Star gazing: Brian Robinson at the Kluge-Ruhe"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/mapping_the_cosmos-320x170.jpg" alt="Mapping the Cosmos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/star-gazing-brian-robinson-at-the-kluge-ruhe/">Star gazing: Brian Robinson at the Kluge-Ruhe</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/star-gazing-brian-robinson-at-the-kluge-ruhe/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Growing up on the Torres Strait Islands of Australia, Brian Robinson drew on walls, windows, the kitchen table, the back fence. “Pretty much everywhere,” he told C-VILLE last month. “That creativity continued to grow and flourish” over decades of art-making, says the artist, who is now in his 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-144810" class="four columns last post-144810 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-arts-pick">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-yamato/" title="Arts Pick: Yamato"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/YAMATO-2019-2020-2-320x170.jpg" alt="Yamato" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-yamato/">Arts Pick: Yamato</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-yamato/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Heartening beats: With over a thousand years of cultural tradition, 400-year-old instruments, and 25 years of performing globally, the 12-member drumming group Yamato brings a dazzling exhibition of showmanship to the stage. Japan’s traditional Wadaiko drums serve as the foundation for 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-144649" class="four columns first post-144649 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-picks">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-evolution-of-a-black-girl-from-the-slave-house-to-the-white-house/" title="Arts Pick: Evolution of a Black Girl: From the Slave House to the White House"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/Evolution-of-a-Black-Girl-character-2-e1581548582688-320x170.jpg" alt="Arts Pick: Evolution of a Black Girl: From the Slave House to the White House" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-evolution-of-a-black-girl-from-the-slave-house-to-the-white-house/">Arts Pick: Evolution of a Black Girl: From the Slave House to the White House</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-evolution-of-a-black-girl-from-the-slave-house-to-the-white-house/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Despite obstacles: Morgan McCoy, author and actor recently seen in the Oscar-nominated film Harriet, comes to town with a one-woman show, Evolution of a Black Girl: From the Slave House to the White House. Depicting the struggles and triumphs of fictional and real African American women across 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-144652" class="four columns  post-144652 post type-post status-publish format-standard hentry category-arts tag-arts-pick">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
																					</div>
										<h2><a href="https://www.c-ville.com/arts-pick-british-riches/">Arts Pick: British Riches</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-british-riches/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Field Recordings: Music, poetry, and the English countryside merge for British Riches, Charlottesville Symphony’s curation of works by A.E. Houseman, Percy Bysshe Shelley, Alfred Lord Tennyson, Samuel Taylor Coleridge, Thomas Middleton, William Wordsworth, Wilfred Owen, John Keats, and William 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns last grid_ad_300 post-144637 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-concerts tag-the-lumineers">
									<!-- Grid_Ad_3 -->
									<div id='div-gpt-ad-1345503963292-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345503963292-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-144651" class="four columns first post-144651 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-arts-pick">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-love-luxe/" title="Arts Pick: Love Luxe"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/Richelle-320x170.jpg" alt="Arts Pick: Love Luxe" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-love-luxe/">Arts Pick: Love Luxe</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-love-luxe/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										You and me both: From Marvin Gaye and Tammi Terrell’s “Ain’t No Mountain High Enough” to Bradley Cooper and Lady Gaga’s “Shallow,” stage magic is made when a duo has chemistry. After a nearly 10-year break (they both moved away), Richelle Claiborne and Ezra Hamilton reunite for Love Luxe, a 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-144657" class="four columns  post-144657 post type-post status-publish format-standard has-post-thumbnail hentry category-arts">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-coriky/" title="Arts Pick: Coriky"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/ian_pennies_1-320x170.jpg" alt="Arts Pick: Coriky" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-coriky/">Arts Pick: Coriky</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-coriky/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Fleeing the circus: Recruiting from his Fugazi lineup as well as his band The Evens, Ian MacKaye formed an unnamed trio with wife Amy Farina (drums) and bassist Joe Lally in 2018 for a Washington, D.C., benefit show. We still can’t confirm a name, but we happened upon an event post with the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-144644" class="four columns last post-144644 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-screen">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/flight-of-fancy-dc-extended-universe-ascends-with-birds-of-prey/" title="Flight of fancy: DC Extended Universe ascends with Birds of Prey"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/margot_robbi8_imdb-18821669-320x170.jpg" alt="Margot Robbie shines as the outrageous and engaging Harley Quinn in DC Extended Universe’s Birds of Prey. WARNER BrOS." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/flight-of-fancy-dc-extended-universe-ascends-with-birds-of-prey/">Flight of fancy: DC Extended Universe ascends with Birds of Prey</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/kristoferjenson/" rel="author" class="fn">
											By
											Kristofer											Jenson										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/flight-of-fancy-dc-extended-universe-ascends-with-birds-of-prey/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										There’s a funny kind of freedom that’s recently emerged in the DC Extended Universe. After a series of colossal failures, each one worse than the last, the powers that be decided not to cancel the whole project, but to bring in fresh blood with new ideas, then empowered them to do whatever the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns first grid_ad_300 post-144664 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-album-reviews">
									<!-- Grid_Ad_4 -->
									<div id='div-gpt-ad-1345502775898-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345502775898-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-144623" class="four columns  post-144623 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-john-paul-jones-arena tag-kiss tag-paul-stanley">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/a-kiss-goodbye-a-qa-with-paul-stanley/" title="A KISS goodbye: A Q&amp;A with Paul Stanley"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/KISS-photo-credit-Jen-Rosenstein-320x170.jpg" alt="This is &quot;the ultimate KISS show,&quot; band co-founder Paul Stanley tells C-VILLE about the band&#039;s End of the Road World Tour, which stops into John Paul Jones Arena Friday, February 7. Publicity photo by Jen Rosenstein" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/a-kiss-goodbye-a-qa-with-paul-stanley/">A KISS goodbye: A Q&amp;A with Paul Stanley</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/a-kiss-goodbye-a-qa-with-paul-stanley/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										They’ve shown us everything they’ve got, kept us dancing while the room got hot. They’ve driven us wild, we’ve driven them crazy. KISS has taken us for a spin, but now the party’s winding down, and for one last time, they’re letting us in: The legendary hard rockers play John Paul Jones Arena 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-144570" class="four columns last post-144570 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-david-lee-roth tag-john-paul-jones-arena tag-kiss">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="https://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="https://www.c-ville.com/arts-pick-kiss/" title="ARTS Pick: KISS"><img src="https://www.c-ville.com/wp-content/uploads/2020/02/Kiss_JR-photo-credit-Jen-Rosenstein_edit-320x170.jpg" alt="KISS and special guest David Lee Roth play John Paul Jones Arena on Friday, February 7. Publicity photo by Jen Rosenstein" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="https://www.c-ville.com/arts-pick-kiss/">ARTS Pick: KISS</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="https://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="https://www.c-ville.com/arts-pick-kiss/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										KISS off: There’s a longtime rock ‘n’ roll rumor that Eddie Van Halen tried to break up Van Halen so he could join KISS when Ace Frehley left the band in 1982, citing the friction with VH’s wild frontman David Lee Roth (fate had other plans, i.e. Van Hagar). Today, DLR is back in Van [&hellip;]										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														</div>	
														
				
				            </div>
								
						</div>
						
						
				</div><!-- End Main row -->
	</div><!-- Container End -->
		<footer id="content-info" role="contentinfo">

			<div class="row">
				<div class="three columns hide-for-small">
					<a class="footer_logo" href="https://www.c-ville.com" title="C-VILLE Weekly">
						<img src="https://www.c-ville.com/wp-content/themes/cville_theme/images/cville-logo.png" alt="C-VILLE Weekly" border="0" />
					</a>
					<h2></h2>
					<ul id="menu-footer-about" class=""><li id="menu-item-42761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42761"><a href="https://www.c-ville.com/faq/">FAQ</a></li>
<li id="menu-item-42762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42762"><a href="https://www.c-ville.com/work-at-c-ville/">Work at C-VILLE</a></li>
<li id="menu-item-42766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42766"><a href="https://www.c-ville.com/advertise-with-c-ville/">Advertise with C-VILLE</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="https://www.c-ville.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54084"><a href="https://www.c-ville.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="https://www.c-ville.com/contact-us/">Contact C-VILLE Weekly</a></li>
<li id="menu-item-46557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46557"><a href="https://www.c-ville.com/want-to-be-in-c-ville/">Want to be in C-VILLE?</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">News</a></h2>
					<ul id="menu-footer-news" class=""><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42805"><a href="https://www.c-ville.com/tag/uva/">UVA</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42804"><a href="https://www.c-ville.com/tag/planning-development/">Planning &#038; Development</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42802"><a href="https://www.c-ville.com/tag/environment/">Environment</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42803"><a href="https://www.c-ville.com/tag/education/">Education</a></li>
<li id="menu-item-42676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42676"><a href="https://www.c-ville.com/tag/business/">Business</a></li>
</ul>				</div>
				<div class="three columns">
					<h2><a href="https://www.c-ville.com/arts/">Arts</a></h2>
					<ul id="menu-footer-arts" class=""><li id="menu-item-42667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42667"><a href="https://www.c-ville.com/tag/live-music/">Live Music</a></li>
<li id="menu-item-42752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42752"><a href="https://www.c-ville.com/tag/fine-arts/">Fine Arts</a></li>
<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42668"><a href="https://www.c-ville.com/tag/performing-arts/">Performing Arts</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42809"><a href="https://www.c-ville.com/tag/digital-media/">Digital Media</a></li>
<li id="menu-item-42754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42754"><a href="https://www.c-ville.com/?page_id=20075">Events</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="https://www.c-ville.com/news/">Living</a></h2>

					<ul id="menu-main-top-nav-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-141814"><a href="https://www.c-ville.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142103"><a href="https://www.c-ville.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141882"><a href="https://www.c-ville.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142004"><a href="http://c-ville.com/arts/">Arts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="http://events.c-ville.com">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41006"><a href="https://www.c-ville.com/living/">Living</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a href="https://www.c-ville.com/best-2019/">Best of C-VILLE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="https://www.c-ville.com/category/magazines/abode/">Abode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122563"><a href="https://www.c-ville.com/category/magazines/cbiz/">C-BIZ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120213"><a href="https://www.c-ville.com/category/magazines/madeincville/">Made In C-VILLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122567"><a href="https://www.c-ville.com/category/magazines/knife-fork/">Knife &amp; Fork</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122568"><a href="https://www.c-ville.com/category/magazines/unbound/">Unbound</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="https://www.c-ville.com/category/magazines/weddings/">Weddings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119913"><a href="https://www.c-ville.com/real-estate-weekly/">Real Estate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118889"><a href="https://www.c-ville.com/village/">Village</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122882"><a href="https://www.c-ville.com/senior-guide/">Senior Guide</a></li>
</ul>
</li>
</ul>
				</div>



			</div>
			<div id="site_by_vibethink">
				&#169; 2020 C-Ville <!-- | Site by <a title="Website Design by Vibethink: A ceative agency in Charlottesville, Virgnina. Web Design, Web Development, Marketing, Strategy" href="http://vibethink.com">Vibethink</a> -->
			</div>
		</footer>



	<!-- Included JS Files of Foundation -->

	<!-- If jQuery already load, remove the line
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.min.js"></script>
	 -->
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.reveal.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.orbit-1.4.0.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.customforms.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.placeholder.min.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.tooltips.js"></script>
	<script src="https://www.c-ville.com/wp-content/themes/cville_theme/js/app.js"></script>

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-45133679-1', 'auto');
 ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.c-ville.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "68129a9925", post_id :  } ); } ); /* ]]> */</script>
<script type="text/javascript">
			document.addEventListener("DOMContentLoaded", function() {
				var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0;
				if (swpButtonsExist) {
					swp_admin_ajax = "https://www.c-ville.com/wp-admin/admin-ajax.php";
					swp_post_id=144932;
					swp_post_url= "https://www.c-ville.com/arts-pick-kiss/";
					swp_post_recovery_url = "";
					socialWarfare.fetchFacebookShares();
				}
			});
			</script>
		<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/comment-reply.min.js?ver=1582765663'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=1582765663'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=1582765663'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/jquery/jquery.form.min.js?ver=1582765663'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.c-ville.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":"1","enableFbShare":"1","facebookAppID":"490827855011262","facebookUseOAuth2":"1","enableGoogleLogin":0,"googleAppID":"","cookiehash":"12ff186c297c658db7fbc71501662de2","isLoadOnlyParentComments":0,"ahk":"ao7@3r#g07mxu)q7xw2$&1%xgh@2ht3v","enableDropAnimation":1,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":144932,"loadLastCommentId":null,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=1582765663'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js?ver=1582765663'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/wp-polls/polls-js.js?ver=1582765663'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"144932","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=1582765663'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/hybrid-core/js/drop-downs.js?ver=1582765663'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1582765663'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.easing-1.3.pack.js?ver=1582765663'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.pack.js?ver=1582765663'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.masonry.min.js?ver=1582765663'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"https:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.c-ville.com/wp-content/themes/cville_theme/js/rd_custom_scripts.js?ver=1582765663'></script>
<script type='text/javascript' src='https://www.c-ville.com/wp-includes/js/wp-embed.min.js?ver=1582765663'></script>
<script type="text/javascript">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</script><script type="text/javascript"> var swp_nonce = "074d632a2f";var swpFloatBeforeContent = false;var swpClickTracking = false;</script>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'c-ville.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'C-VILLE Writers'; 
            _sf_async_config.authors = 'Arts';
        /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
</html>