<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8">

	<title>Hundreds headed to Washington to protestC-VILLE Weekly</title>
	
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:admins" content="1219058141" />
	<!-- Included Google Web Font OpenSans CSS Files -->
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/style.css">
	<!-- Included Foundation CSS Files -->
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/foundation.css">
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/app.css">
	
	
	
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/ie.css">
	<![endif]-->
	
	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://www.c-ville.com/wp-content/themes/cville_theme/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly Feed" href="http://www.c-ville.com/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon.png" />
	
	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />
	
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/modernizr.foundation.js"></script>

<!--    <script type="text/javascript" src="--><!--/js/googleDFP.js></script>-->
    <script type='text/javascript'>
                var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

    <script type='text/javascript'>
        var dfp_post_category = '';
        
         dfp_post_category = 'news'; 		var dfp_post_tag = '';
		
            googletag.cmd.push(function() {
            googletag.defineSlot('/4143385/cat-test', [200, 200], 'div-gpt-ad-1343679235011-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/dfp-test', [200, 200], 'div-gpt-ad-1343679235011-1').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_2', [300, 250], 'div-gpt-ad-1344018290949-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_1', [300, 250], 'div-gpt-ad-1344018042578-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Top_Leaderboard', [728, 90], 'div-gpt-ad-1344018385826-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_1', [180, 150], 'div-gpt-ad-1344018687786-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_2', [180, 150], 'div-gpt-ad-1344018784081-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_3', [180, 150], 'div-gpt-ad-1344018820363-0').addService(googletag.pubads());
            gridSlot1 = googletag.defineSlot('/4143385/Grid_Ad_1', [300, 250], 'div-gpt-ad-1344024459307-0').addService(googletag.pubads());
            gridSlot2 = googletag.defineSlot('/4143385/Grid_Ad_2', [300, 250], 'div-gpt-ad-1345130979640-0').addService(googletag.pubads());
            gridSlot3 = googletag.defineSlot('/4143385/Grid_Ad_3', [300, 250], 'div-gpt-ad-1345503963292-0').addService(googletag.pubads());
            gridSlot4 = googletag.defineSlot('/4143385/Grid_Ad_4', [300, 250], 'div-gpt-ad-1345502775898-0').addService(googletag.pubads());
            gridSlot5 = googletag.defineSlot('/4143385/Grid_Ad_5', [300, 250], 'div-gpt-ad-1347288881409-0').addService(googletag.pubads());
            gridSlot6 = googletag.defineSlot('/4143385/Grid_Ad_6', [300, 250], 'div-gpt-ad-1347288944022-0').addService(googletag.pubads());
            gridSlot7 = googletag.defineSlot('/4143385/Grid_Ad_7', [300, 250], 'div-gpt-ad-1347288967184-0').addService(googletag.pubads());
            gridSlot8 = googletag.defineSlot('/4143385/Grid_Ad_8', [300, 250], 'div-gpt-ad-1347289012364-0').addService(googletag.pubads());
            gridSlot9 = googletag.defineSlot('/4143385/Grid_Ad_9', [300, 250], 'div-gpt-ad-1347901827031-0').addService(googletag.pubads());
            gridSlot10 = googletag.defineSlot('/4143385/Grid_Ad_10', [300, 250], 'div-gpt-ad-1347902078712-0').addService(googletag.pubads());
            gridSlot11 = googletag.defineSlot('/4143385/Grid_Ad_11', [300, 250], 'div-gpt-ad-1347902157845-0').addService(googletag.pubads());
            gridSlot12 = googletag.defineSlot('/4143385/Grid_Ad_12', [300, 250], 'div-gpt-ad-1347902223683-0').addService(googletag.pubads());
            gridSlot13 = googletag.defineSlot('/4143385/Grid_Ad_13', [300, 250], 'div-gpt-ad-1347902408620-0').addService(googletag.pubads());
            gridSlot14 = googletag.defineSlot('/4143385/Grid_Ad_14', [300, 250], 'div-gpt-ad-1347902479899-0').addService(googletag.pubads());
            gridSlot15 = googletag.defineSlot('/4143385/Grid_Ad_15', [300, 250], 'div-gpt-ad-1347902540064-0').addService(googletag.pubads());
            gridSlot16 = googletag.defineSlot('/4143385/Grid_Ad_16', [300, 250], 'div-gpt-ad-1347902664783-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/calendar_sponsor', [310, 80], 'div-gpt-ad-1345501962333-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/Mobile_LB', [320, 50], 'div-gpt-ad-1352821968486-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/large_float', [653, 331], 'div-gpt-ad-1352922605593-0').addService(googletag.pubads());
                                    
            googletag.pubads().setTargeting('category', dfp_post_category);
            googletag.pubads().setTargeting('tag', dfp_post_tag);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            
            
            
            });

    </script>
    <script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="http://s.moatads.com/cville814mPAB64/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>


    	<meta name="generator" content="WordPress 4.5.3" />
<meta name="template" content="Cville Theme 3.0.0" />

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="" />
<meta name="description" content="Hundreds of Charlottesvillians are heading to D.C., not to celebrate Trump&#039;s inauguration, but to protest it on Saturday at the Women&#039;s March on Washington."/>
<link rel="canonical" href="http://www.c-ville.com/hundreds-headed-washington-protest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hundreds headed to Washington to protest" />
<meta property="og:description" content="Hundreds of Charlottesvillians are heading to D.C., not to celebrate Trump&#039;s inauguration, but to protest it on Saturday at the Women&#039;s March on Washington." />
<meta property="og:url" content="http://www.c-ville.com/hundreds-headed-washington-protest/" />
<meta property="og:site_name" content="C-VILLE Weekly" />
<meta property="article:tag" content="donald trump" />
<meta property="article:tag" content="inauguration" />
<meta property="article:tag" content="protest" />
<meta property="article:tag" content="women&#039;s march on Washington" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-01-20T10:49:42+00:00" />
<meta property="article:modified_time" content="2017-01-20T14:35:08+00:00" />
<meta property="og:updated_time" content="2017-01-20T14:35:08+00:00" />
<meta property="og:image" content="http://www.c-ville.com/wp-content/uploads/2017/01/US_Capitol_Martin-Falbisoner.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Feed" href="http://www.c-ville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Comments Feed" href="http://www.c-ville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Hundreds headed to Washington to protest Comments Feed" href="http://www.c-ville.com/hundreds-headed-washington-protest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.c-ville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1484990676"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.c-ville.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1484990676' type='text/css' media='all' />
<link rel='stylesheet' id='crafty-social-buttons-styles-css'  href='http://www.c-ville.com/wp-content/plugins/crafty-social-buttons/css/public.min.css?ver=1484990676' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.c-ville.com/wp-content/plugins/search-everything/static/css/se-styles.css?ver=1484990676' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='http://www.c-ville.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=1484990676' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.c-ville.com/wp-content/plugins/wp-polls/polls-css.css?ver=1484990676' type='text/css' media='all' />
<link rel='stylesheet' id='rd_fancybox_css-css'  href='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.css?ver=1484990676' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='http://www.c-ville.com/wp-content/themes/cville_theme/css/screen.css?ver=1484990676' type='text/css' media='all' />
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/jquery/jquery.js?ver=1484990676'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1484990676'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"2RxxvDpipzTerUqRMJsu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=1484990676'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/slides.min.jquery.js?ver=1484990676'></script>
<link rel='https://api.w.org/' href='http://www.c-ville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.c-ville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.c-ville.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.c-ville.com/?p=95929' />
<link rel="alternate" type="application/json+oembed" href="http://www.c-ville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.c-ville.com%2Fhundreds-headed-washington-protest%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.c-ville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.c-ville.com%2Fhundreds-headed-washington-protest%2F&#038;format=xml" />
<meta property="fb:app_id" content="1073603839361926"/><meta property="fb:admins" content="1073741825"/><script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.c-ville.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; }
</style>
</head>

<body class="single single-post postid-95929 single-format-standard custom-background">
			<!--<a id="site_wrap_ad" href="https://google.com">
		</a>-->
			
	<!--<a id="site_wrap_ad" href="https://wholefoodsanniversaryparty-eventful.eventbrite.com/r/eventful">-->
	
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270031763107773";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="top_nav_black_bar"></div>
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
				<!-- Row for blog navigation -->
		<div class="row">
			<header class="twelve columns" role="banner">
				<nav class="nav-news" id="rd_top_navbar" role="navigation">
					<ul class="nav-bar nine columns"><li id="menu-item-41010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41010"><a href="http://c-ville.com/">Home</a></li>
<li id="menu-item-41007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41007"><a href="http://www.c-ville.com/news/">News</a></li>
<li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="http://www.c-ville.com/arts/">Arts</a></li>
<li id="menu-item-41006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41006"><a href="http://www.c-ville.com/living/">Living</a></li>
<li id="menu-item-78084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78084"><a href="http://www.c-ville.com/events/">Events</a></li>
<li id="menu-item-87431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87431"><a href="/best-2016/">Best of C-VILLE</a></li>
<li id="menu-item-71681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-71682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="http://www.c-ville.com/category/magazines/abode/">Abode</a></li>
	<li id="menu-item-93291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93291"><a href="http://www.c-ville.com/category/magazines/village/">Village</a></li>
	<li id="menu-item-71684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71684"><a href="http://www.c-ville.com/category/magazines/real-estate-weekly/">Real Estate</a></li>
	<li id="menu-item-71685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="http://www.c-ville.com/category/magazines/weddings/">Weddings</a></li>
	<li id="menu-item-85201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85201"><a href="http://www.c-ville.com/category/magazines/knife-fork/">Knife&#038;Fork</a></li>
</ul>
</li>
</ul>					
					<div class="three columns" id="header_search_block">
						
						<!--<form role="search" method="get" id="searchform" action="http://www.c-ville.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form>-->
<form method="get" class="search-form" id="searchform" action="http://www.c-ville.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field search-field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit search-submit" name="submit" id="searchsubmit" value="Search" />
</form>
						<ul id="rd_top_navbar_sub">
							<li id="classifieds_nav" class="menu-item" >
								<a target="_blank" href="http://class.avenews.com/index.cfm?referrer=http://www.c-ville.com">CLASSIFIEDS</a>
							</li>
						</ul>
					</div>
				</nav>
				<div class="reverie-header">
					<div id="logo" class="three columns mobile-four">
						
						<h1 class="">
							<a href="http://www.c-ville.com" title="C-VILLE Weekly">
								<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/c-villelogo.png" alt="C-VILLE Weekly" border="0" />
							</a>
						</h1>
						
						<!--<h4 class="subheader">Sponsored by: <strong>Example Sponsor Name</strong></h4>-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four show-for-small">
						
						<!-- Mobile_LB -->
						<div id='div-gpt-ad-1352821968486-0' style='width:320px; height:50px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352821968486-0'); });
						</script>
						</div>
						
						<!--<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four hide-for-small">
						
						<!-- Top_Leaderboard -->
						<div id='div-gpt-ad-1344018385826-0' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018385826-0'); });
							</script>
						</div>
						
						<!--<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
				</div>
				
			</header>
		</div>
		
		<!-- Row for main content area -->
		<div id="main" class="row">		
		<!-- Row for main content area -->
		<div id="content" class="eight columns" role="main">
	
			<div class="post-box">
						<article class="post-95929 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-donald-trump tag-inauguration tag-protest tag-womens-march-on-washington" id="post-95929">
		
		<header>
			
			<h1 class="entry-title">Hundreds headed to Washington to protest</h1>
			<h4 class="tag_line"></h4>
			<div class="top_social_box">
				<ul>
					<li>
						<div class="fb-like" data-send="false" data-layout="button_count" data-width="80" data-show-faces="false" data-font="arial"></div>
					</li>
					
					<li>
						<a href="https://twitter.com/share" class="twitter-share-button" data-via="cvillenews_desk">Tweet</a>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
					</li>
					<li>
						<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
						<script type="IN/Share" data-counter="right"></script>
					</li>
					<li>
						<!-- Place this tag where you want the +1 button to render. -->
						<div class="g-plusone" data-size="medium"></div>
						
						<!-- Place this tag after the last +1 button tag. -->
						<script type="text/javascript">
						  (function() {
						    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
						    po.src = 'https://apis.google.com/js/plusone.js';
						    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						  })();
						</script>
						
					</li>
					<li id="single_comments_top_button">
						<a href="#cville-single-comments" class="post-com-count">
							<span class="comment-count">LEAVE A COMMENT</span>
							
						</a>
						
					</li>
					<li id="single_print-email_buttons">
						<!-- AddThis Button BEGIN -->
						<div class="addthis_toolbox addthis_default_style">
						
						<a class="addthis_button_email"></a>
						<a class="addthis_button_print"></a>
						</div>
						<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
						<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4fabadbb4623e4d0"></script>
						<!-- AddThis Button END -->
					</li>
				</ul>
			
<!--				<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/social_bar.jpg" alt="" />-->
			
			
			
			</div>
									    <div class="figure">
						    	
						    	<a href="http://www.c-ville.com/hundreds-headed-washington-protest/" title="Hundreds headed to Washington to protest"><img src="http://www.c-ville.com/wp-content/uploads/2017/01/US_Capitol_Martin-Falbisoner-660x335-1484927341.jpg" alt="Women&#039;s March on Washington events kick off near the U.S. Capitol on Saturday.
Photo Martin Falbisoner" class="Thumbnail thumbnail cville-feature-660-335 " /></a>						    	<span>Women's March on Washington events kick off near the U.S. Capitol on Saturday.
Photo Martin Falbisoner</span>						    	
						    </div>
						    			
		</header>
		<div  class="entry-content row">
			<div id="single-entry-sidebar" class="entry-sidebar three columns mobile-four">
				<a class="single_cat_sidebar cat-367" href="http://www.c-ville.com/category/news/">News</a>				
				<div class="author_single_side tg_font">
															
					<br />
					<a href="http://www.c-ville.com/author/lisaprovence/" title="Posts by Lisa Provence" rel="author">Lisa Provence</a>					<br />
									</div>
				<div class="single_post_date">
					1/20/17 at 10:49 AM				</div>
				<!--<div id="share_scrollfollow">
					<h2>SHARE</h2>
				</div>-->
			</div>
			
			<div id="scroller_entry-content" class="entry-main nine columns">
				<p>Donald J. Trump will be sworn in as the United States&#8217; 45th president today, and hundreds of Charlottesvillians are heading to D.C., not to celebrate his inauguration but to protest it on Saturday at the Women&#8217;s March on Washington.</p>
<p>Cynthia Neff is organizing eight buses, and she estimates there are at least 25 buses leaving Charlottesville carrying around 1,500 people—a number that doesn&#8217;t include locals who are driving up or taking the train.</p>
<p>Neff&#8217;s eight buses were paid for by three local women and those rides are free. &#8220;We wanted to open it up to people who might otherwise not be able to afford to go,&#8221; she says. Demand for the 426 seats has been high, and Neff has a waiting list. &#8220;It&#8217;s been like herding cats,&#8221; she says.</p>
<p>The buses will roll out from the Albemarle County Office Building at 6am and park at RFK Stadium. From there, Neff has purchased Metro passes to hand out to riders to get to the Mall, where the program begins at 10am near the U.S. Capitol, with a march to the Ellipse at 1:15pm. She hopes to have all of her riders back at the buses to head home at 6:30pm.</p>
<p>Organizers of the march have a permit for 200,000, but D.C. officials are planning for as many as 500,000, according to WTOP. Neff anticipates there may not be cell phone coverage once in Washington, so she&#8217;s had signs made that say &#8220;Charlottesville Women&#8217;s March on Washington&#8221; to help participants find each other.</p>
<p>Protesters are being advised that no sticks or backpacks are allowed on the Mall, and some are seeking out clear totes. Neff was headed to Costco Thursday to stock up on power bars so no one starves if the food trucks are difficult to access.</p>
<p>Neff says Rally, an organization that provides transportation to events, has 10 buses that will be leaving from Charlottesville, as well as buses from Staunton, Afton and Waynesboro.</p>
<p>And other locals have buses. The Thomas Jefferson Memorial Church has two buses carrying 110 people, according to Christina Rivera. The Unitarian Universalist church has a social justice arm called Standing on the Side of Love, and some of the riders will be wearing those T-shirts and carrying banners with that message, says Rivera.</p>
<p>Julie Christopher started out thinking a small van would work and ended up renting a bus that holds 32.</p>
<p>Like many of those going, Christopher was disturbed at the tone of the election and wanted to celebrate this country&#8217;s diversity. &#8220;Women and minorities in particular were talked about in degrading and humiliating ways,&#8221; she says.</p>
<p>Florence Buchholz has 47 people signed up for her bus, which filled up in 24 hours. &#8220;After the election, I was very unhappy,&#8221; she says. &#8220;I felt undervalued as a woman. The next day I rented a bus.&#8221;</p>
<p>She says she&#8217;ll be taking a lot of people who have never gone to Washington to protest before. And they&#8217;ll be wearing pink pussycat hats.</p>
<p>For some people like Gail Hyder Wiley, mobility is an issue that made a march in Washington difficult, and she wanted to do something to help those participate who couldn&#8217;t go. At IX Art Park, where her rally to support the women&#8217;s march will take place, she was put in touch with collaborator Jill Williams, who had an idea to reach out to middle and high school students.</p>
<p>The multi-faceted event from 9am to 1pm tomorrow has speakers—UVA Women&#8217;s Center&#8217;s Claire Kaplan will talk about active bystander intervention—and music, including the Love Army Ukulele Brigade.</p>
<p>&#8220;There was a real incentive to me to do a rally, to do something more than a protest,&#8221; says Wiley. &#8220;This is not a protest event.&#8221;</p>
<p>And the community response has been &#8220;breathtaking,&#8221; she says. &#8220;It&#8217;s an amazing experience to see Charlottesville turn out in all its glory.&#8221;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
								
			</div>
		</div>
		<footer id="single_main_story_footer" class="twelve columns">
			
			<p class="tg_font">Posted In:&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.c-ville.com/category/news/" rel="category tag">News</a></p>
			<p class="tg_font">Tags:&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.c-ville.com/tag/donald-trump/" rel="tag">donald trump</a>, <a href="http://www.c-ville.com/tag/inauguration/" rel="tag">inauguration</a>, <a href="http://www.c-ville.com/tag/protest/" rel="tag">protest</a>, <a href="http://www.c-ville.com/tag/womens-march-on-washington/" rel="tag">women's march on Washington</a></p>
			
						                   
			            <div id="prev_single_post" class="six columns single_next-prev_block grid_cat_367">
				            <h3>
				            	<a href="http://www.c-ville.com/charlottesville-declared-welcoming-city-undocumented-immigrants-still-live-fear/">
				            		<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
				            		    <path d="M0 9 L13 0 L13 18 Z" style=""/>
				            		</svg>
				            		Previous Post
				            		
				            	</a>
				            </h3>
				            <h4><a class="single_prev_title" href="http://www.c-ville.com/charlottesville-declared-welcoming-city-undocumented-immigrants-still-live-fear/">Although Charlottesville is a Welcoming City, undocumented immigrants still live in fear</a></h4>
<!--				            <p>Donald J. Trump will be sworn in as the United States&#8217; 45th president today, and hundreds of Charlottesvillians are heading to D.C., not to celebrate his inauguration but to protest it on Saturday at the Women&#8217;s March on Washington. Cynthia Neff is organizing eight buses, and she estimates there are at least 25 buses leaving Charlottesville [&hellip;]</p> -->
			            </div>    
														<div id="next_single_post" class="six columns single_next-prev_block grid_cat_367">
						</div>
											
					
			
		</footer>
		<div id="single_bottom_ads" class="twelve columns">
			<!-- Single_Bottom_1 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018687786-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018687786-0'); });
				</script>
			</div>
			<!-- Single_Bottom_2 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018784081-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018784081-0'); });
				</script>
			</div>
			<!-- Single_Bottom_3 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018820363-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018820363-0'); });
				</script>
			</div>
		</div>
		 <div id="cville-single-comments">

			
			<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Leave a Comment</h3><div class="fb-comments" data-href="http://www.c-ville.com/hundreds-headed-washington-protest/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div>
			<a id="cville-comment-policy" href="http://www.c-ville.com/comment-policy/">Comment Policy</a>
		</div>
	</article>
			</div>
			
		</div><!-- End Content row -->
				
		<aside id="sidebar" class="four columns" role="complementary">
					<div class="sidebar-box mobile-four">
						  <!-- Sidebar_1 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018042578-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018042578-0'); });
	  	</script>
	  </div>

 			<div class="twitter_widget_pro twelve columns" style="float:left;"><div><h1><span class='twitterwidget twitterwidget-title'><a target="_blank" href="http://twitter.com/cvillenews_desk">&#64;cvillenews_desk</a></span></h1><ul><li><span class='entry-content'>We wondered that, too. He's headed for va-kay in Palm Springs. <a href="https://t.co/pUdbMuGqrf" target="_blank">https://t.co/pUdbMuGqrf</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/cvillenews_desk/statuses/822548726854090752" target="_blank">03:57:53 PM January 20, 2017</a></span> <span class='from-meta'>from <a href="https://about.twitter.com/products/tweetdeck" rel="nofollow">TweetDeck</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=822548726854090752" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=822548726854090752" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=822548726854090752" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Last time we heard Teresa Sullivan was stepping down, it was a Sunday in 2012 and she'd been ousted by Helen Dragas… <a href="https://t.co/qwgW3wJ6qP" target="_blank">https://t.co/qwgW3wJ6qP</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/cvillenews_desk/statuses/822542583809404928" target="_blank">03:33:28 PM January 20, 2017</a></span> <span class='from-meta'>from <a href="https://about.twitter.com/products/tweetdeck" rel="nofollow">TweetDeck</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=822542583809404928" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=822542583809404928" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=822542583809404928" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>As a campus-wide walkout is going on protesting the inauguration, Teresa Sullivan says she'll step down when her co… <a href="https://t.co/ygOhUPIWCx" target="_blank">https://t.co/ygOhUPIWCx</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/cvillenews_desk/statuses/822539486970212353" target="_blank">03:21:10 PM January 20, 2017</a></span> <span class='from-meta'>from <a href="https://about.twitter.com/products/tweetdeck" rel="nofollow">TweetDeck</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=822539486970212353" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=822539486970212353" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=822539486970212353" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>RT <a href="http://twitter.com/cavalierdaily" class="twitter-user" target="_blank">@cavalierdaily</a>: <a href="http://twitter.com/search?q=%23BREAKING" class="twitter-hashtag" target="_blank">#BREAKING</a>: University President <a href="http://twitter.com/terrysulli" class="twitter-user" target="_blank">@terrysulli</a> announces she will be stepping down once her contract ends in the summer of…</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/cvillenews_desk/statuses/822538754770472960" target="_blank">03:18:15 PM January 20, 2017</a></span> <span class='from-meta'>from <a href="https://about.twitter.com/products/tweetdeck" rel="nofollow">TweetDeck</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=822538754770472960" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=822538754770472960" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=822538754770472960" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/cvillenews_desk" class="twitter-follow-button" title="Follow @cvillenews_desk" data-lang="en" target="_blank">@cvillenews_desk</a></div><div class="range-link"><span class="range-link-text">Powered by<a href="http://bluedogwebservices.com/wordpress-plugin/twitter-widget-pro/" title="Brought to you by Range - A WordPress design and development company" target="_blank">WordPress Twitter Widget Pro</a></span></div></div><a href="https://twitter.com/cvillenews_desk" class="twitter-follow-button" data-show-count="true" data-width="150" data-show-screen-name="false" data-lang="en">Follow</a></div>

		<!--<div class="twitter_widget twelve columns">
			<script charset="utf-8" src="http://widgets.twimg.com/j/2/widget.js"></script>
			<script>
			new TWTR.Widget({
			  version: 2,
			  type: 'profile',
			  rpp: '',
			  interval: 30000,
			  width: 300,
			  height: 300,
			  theme: {
			    shell: {
			      background: '#00adef',
			      color: '#ffffff'
			    },
			    tweets: {
			      background: '#fff',
			      color: '#000',
			      links: '#00adef'
			    }
			  },
			  features: {
			    scrollbar: false,
			    loop: false,
			    live: false,
			    behavior: 'all'
			  }
			}).render().setUser('').start();
			</script>
		</div>-->


 	  <!-- Sidebar_2 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018290949-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018290949-0'); });
	  	</script>
	  </div>

 				</div>
				
	
</aside><!-- /#sidebar -->
								
				<div id="the_grid" class="twelve columns post">
							
							<nav class="" id="the_grid_nav">
								<ul class="link-list tg_font">
									<li class="active">
										<a href="">RECENT</a>
									</li>
									<!--<li>
										<a href="">POPULAR</a>
									</li>-->
								</ul>
							</nav>
							<div id="content">
								<div class="twelve columns">
														
																<article id="post-95727" class="four columns first post-95727 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-donald-trump tag-fanny-smedile tag-frank-sullivan tag-kristen-szakos tag-sin-barreras tag-undocumented-immigrant tag-welcoming-city">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/charlottesville-declared-welcoming-city-undocumented-immigrants-still-live-fear/" title="Although Charlottesville is a Welcoming City, undocumented immigrants still live in fear"><img src="http://www.c-ville.com/wp-content/uploads/2017/01/Feature-320x170.jpg" alt="Although Charlottesville has declared itself a Welcoming City, undocumented immigrants remain fearful of being deported from their new home, and others work behind the scenes to help them. Staff photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/charlottesville-declared-welcoming-city-undocumented-immigrants-still-live-fear/">Although Charlottesville is a Welcoming City, undocumented immigrants still live in fear</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/jacksonlanders/" rel="author" class="fn">
											By
											Jackson											Landers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/charlottesville-declared-welcoming-city-undocumented-immigrants-still-live-fear/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The first time Maria’s husband was ticketed for driving without a license was after being stopped because of a broken taillight. The second instance occurred after he hit a deer.  Both Maria and her husband are undocumented immigrants living in Charlottesville. They settled here after fleeing 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95890" class="four columns  post-95890 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bryan-harvey tag-charlottesville-circuit-court tag-ricky-gray tag-virginia-rovnyak">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/group-protests-ricky-gray-execution/" title="Group protests Ricky Gray execution"><img src="http://www.c-ville.com/wp-content/uploads/2017/01/death-penalty-protest-320x170-1484763506.jpg" alt="Hours before the scheduled execution of Ricky Gray, Virginia Rovnyak, right, says he deserves mercy. Staff photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/group-protests-ricky-gray-execution/">Group protests Ricky Gray execution</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/samanthabaars/" rel="author" class="fn">
											By
											Samantha											Baars										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/group-protests-ricky-gray-execution/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Just hours before Ricky Gray’s scheduled execution for the murders of a Richmond couple and their two young daughters, a group of locals opposing the death penalty formed in front of Charlottesville Circuit Court. “Killing is not a solution. It’s never a solution,” says Virginia Rovnyak. “Mr. 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95715" class="four columns last post-95715 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-david-heilberg tag-government-courts tag-lynne-kinder tag-victor-dandridge-iii">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/former-farmington-president-admits-stealing-widow/" title="Former Farmington president admits to stealing from widow"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/timberlakeDogs-1-320x170-1484683526.jpg" alt="Timberlake Lighting, which is owned by Victor and Ann Dandridge, is named in Lynne Kinder’s $9 million suit against the couple and their business.
Staff photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/former-farmington-president-admits-stealing-widow/">Former Farmington president admits to stealing from widow</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/former-farmington-president-admits-stealing-widow/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The former president of Farmington Country Club, Victor Dandridge III, admits he stole money from his friend’s widow, but quibbles about the amount in a January 6 response to her lawsuit. Dandridge, who also served as president of the Farmington Property Owners Association and the Virginia 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95711" class="four columns first post-95711 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-barry-umberger tag-eric-hurt tag-government-courts tag-historic-conservation-district tag-john-frazee tag-louis-schultz tag-mary-joy-scala tag-woolen-mills">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/historic-conservation-center-controversy/" title="Historic conservation at center of controversy"><img src="http://www.c-ville.com/wp-content/uploads/2017/01/Chapel-3-320x170-1484681738.jpg" alt="Though a number of residents want to preserve the historic character of their neighborhood, Woolen Mills is already home to many modern houses. Matteus Frankovich / Skyclad AP" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/historic-conservation-center-controversy/">Historic conservation at center of controversy</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/samanthabaars/" rel="author" class="fn">
											By
											Samantha											Baars										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/historic-conservation-center-controversy/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										A proposed historic conservation district in Woolen Mills has the neighborhood divided. While some residents are pushing for a neighborhood association-requested ordinance that would promise protection of their historic assets, others say the drafted rules concerning additional construction in 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																									<article class="four columns grid_ad_300 post-95716 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-affordable-care-act tag-david-wilkes tag-general-assembly tag-jane-dittmar tag-terry-mcauliffe tag-tim-kaine tag-tom-garrett">
																						<!-- Grid_Ad_1 -->
											<div data-adcounter="0" id='div-gpt-ad-1344024459307-0' style='width:300px; height:250px;'>
											
											<script type='text/javascript'>
												
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344024459307-0'); });
											</script>
											</div>
											<div class="divider"></div>
										</article>	
																								
																<article id="post-95713" class="four columns last post-95713 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bob-fenwick tag-charlottesville-city-council tag-government-courts tag-kristin-szakos">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/szakos-wont-seek-third-term-city-council/" title="Szakos won’t seek third term on City Council"><img src="http://www.c-ville.com/wp-content/uploads/2017/01/councilers-320x170-1484682066.jpg" alt="Councilor Kristin Szakos is out after her term ends at the end of this year, while Bob Fenwick isn’t ready to say whether he’ll seek re-election. Elli Williams/Rammelkamp Foto" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/szakos-wont-seek-third-term-city-council/">Szakos won’t seek third term on City Council</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/szakos-wont-seek-third-term-city-council/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										If it seems like we just finished an election, well, we did, but in Virginia, it’s never not an election year. In Charlottesville, the two seats on City Council currently held by Kristin Szakos and Bob Fenwick are up for grabs, and Szakos says she won’t be seeking another term. “Eight years is 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95706" class="four columns first post-95706 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-affordable-care-act tag-tim-kaine tag-uva tag-uva-medical-school">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/kaine-campaigns-healthcare/" title="Kaine campaigns for healthcare"><img src="http://www.c-ville.com/wp-content/uploads/2017/01/kaine-ESwensen-320x170-1484594414.jpg" alt="Senator Tim Kaine says he&#039;s optimistic about the fate of health insurance.
Photo Eric Swensen" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/kaine-campaigns-healthcare/">Kaine campaigns for healthcare</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/tylercox/" rel="author" class="fn">
											By
											Tyler											Cox										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/kaine-campaigns-healthcare/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Senator Tim Kaine, fresh on the heels of a losing run for vice president alongside Hillary Clinton, hosted a town hall event with UVA medical students Friday to discuss the Affordable Care Act. Kaine was recently appointed to the Senate Health, Education, Labor and Pensions committee, alongside 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95698" class="four columns  post-95698 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-robert-davis tag-sandy-seal tag-steve-rosenfield tag-traffic-fatality">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/robert-davis-mother-killed-head-collision/" title="Robert Davis&#8217; mother killed in head-on collision"><img src="http://www.c-ville.com/wp-content/uploads/2017/01/RobertDavisMother_RyanJones-320x170-1484326795.jpg" alt="Sandy Seal with Robert Davis after his December 2015 release from prison. Photo Ryan Jones" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/robert-davis-mother-killed-head-collision/">Robert Davis&#8217; mother killed in head-on collision</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/robert-davis-mother-killed-head-collision/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The mother of Robert Davis, who spent 13 years in prison for crimes he didn&#8217;t commit and who got an absolute pardon from the governor before Christmas, died in a collision with a tanker truck Thursday morning in Augusta County. Sandra M. Seal, 57, of Crimora, was traveling on U.S. 340 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95633" class="four columns last post-95633 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-becky-blanton tag-homeless tag-suitcase-to-briefcase tag-the-haven">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/new-program-guides-homeless-starting-businesses/" title="New program guides homeless in starting their own businesses"><img src="http://www.c-ville.com/wp-content/uploads/2017/01/2017.01.07-KS2-9466-large-320x170.jpg" alt="Becky Blanton became homeless by choice 10 years ago, but she didn’t realize the societal
and psychological ramifications she would experience. Today Blanton wants to help others in the same situation. Photo by Keith Alan Sprouse" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/new-program-guides-homeless-starting-businesses/">New program guides homeless in starting their own businesses</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/rebeccabowyer/" rel="author" class="fn">
											By
											Rebecca											Bowyer										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/new-program-guides-homeless-starting-businesses/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Becky Blanton became invisible 10 years ago. She shared her story—how she went from working as a newspaper editor to living out of her van and eventually identifying as homeless—with her fellow entrepreneurs in a Community Investment Collaborative program in the fall of 2015. CIC runs a 16-week 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																															<article class="four columns first grid_ad_300 post-95641 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-government-courts tag-legal-aid tag-terry-mcauliffe">
																												<!-- Grid_Ad_2 -->
														<div id='div-gpt-ad-1345130979640-0' style='width:300px; height:250px;'>
														<script type='text/javascript'>
															googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345130979640-0'); });
														</script>
														</div>
														<div class="divider"></div>
													</article>	
																														
																<article id="post-95643" class="four columns  post-95643 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bryce-reeves tag-dewberry tag-diantha-mckeel tag-governor-terry-mcauliffe tag-holly-edwards tag-landmark tag-planning-development tag-real-estate-weekly">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/brief-5-star-dreams-bathroom-fears/" title="In brief: 5-star dreams, bathroom fears and more"><img src="http://www.c-ville.com/wp-content/uploads/2017/01/DJI_0084-320x170-1484075957.jpg" alt="Owner John Dewberry plans to turn the Landmark into a 5-star hotel.
Photo Matteus Frankovich/Skyclad AP" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/brief-5-star-dreams-bathroom-fears/">In brief: 5-star dreams, bathroom fears and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/brief-5-star-dreams-bathroom-fears/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Unlike NC… Governor Terry McAuliffe signs an executive order at UVA January 5 that prohibits state contractors from discriminating against gay and transgender people, and notes that the Tar Heel State has lost hundreds of millions of dollars because of its bathroom bill. Delegate Bob Marshall 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95589" class="four columns last post-95589 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-city-council tag-community-activist tag-government-courts tag-holly-edwards tag-vice-mayor">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/former-vice-mayor-activist-holly-edwards-dies/" title="Former vice mayor, activist Holly Edwards dies"><img src="http://www.c-ville.com/wp-content/uploads/2017/01/HollyEdwards_KellyKollar-320x170-1483990201.jpg" alt="Holly Edwards was known for bringing different voices in the community together.
Photo Kelly Kollar" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/former-vice-mayor-activist-holly-edwards-dies/">Former vice mayor, activist Holly Edwards dies</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/former-vice-mayor-activist-holly-edwards-dies/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Even before she received a Drewary Brown Memorial Community Bridge Builders award in October, Holly Edwards was known for her care and compassion, and for bringing people who normally didn’t have voices to the table. The former vice mayor and parish nurse for Jefferson Area Board for Aging died 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95588" class="four columns first post-95588 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chartis-property-casualty-company tag-george-huguely tag-matthew-green tag-sharon-love tag-state-farm tag-yeardley-love">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/huguelys-wrongful-death-trial-postponed/" title="Huguely&#8217;s wrongful death trial postponed"><img src="http://www.c-ville.com/wp-content/uploads/2012/08/RI_-IMG_0364-320x170-1483987734.jpg" alt="Convicted murderer George Huguely is escorted into the Charlottesville Circuit Court to receive his final sentence. Photo: John Robinson" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/huguelys-wrongful-death-trial-postponed/">Huguely&#8217;s wrongful death trial postponed</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/samanthabaars/" rel="author" class="fn">
											By
											Samantha											Baars										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/huguelys-wrongful-death-trial-postponed/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Charlottesville Circuit Court Judge Rick Moore has granted a motion to continue the trial date in the $30 million civil suit against former UVA student George Huguely for the wrongful death of his on- and off-again girlfriend, Yeardley Love, whom he was convicted of murdering in February 2012. 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95581" class="four columns  post-95581 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-election-2017 tag-government-courts tag-governor tag-ralph-northam tag-tom-perriello">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/perriello-resurfaces-wants-governor/" title="Perriello resurfaces… and wants to be governor"><img src="http://www.c-ville.com/wp-content/uploads/2017/01/PerrielloCharlottesville-JenFariello-22-320x170-1483649702.jpg" alt="Tom Perriello has plenty of support in Charlottesville, but will that carry him to a statewide Democratic nomination for governor?
Photo Jen Fariello" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/perriello-resurfaces-wants-governor/">Perriello resurfaces… and wants to be governor</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/jacksonlanders/" rel="author" class="fn">
											By
											Jackson											Landers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/perriello-resurfaces-wants-governor/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Former congressman Tom Perriello announced his surprise candidacy for governor of Virginia Thursday, upsetting the plans of many leading Virginia Democrats. In a hastily arranged speech at the Jefferson School African American Heritage Center in downtown Charlottesville, Perriello spoke of how 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95576" class="four columns last post-95576 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-commonwealths-attorney tag-dave-chapman tag-election-2017 tag-government-courts tag-joe-platania">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/chapman-passes-prosecutorial-torch-platania/" title="Chapman passes prosecutorial torch to Platania"><img src="http://www.c-ville.com/wp-content/uploads/2017/01/platania-chapman-320x170-1483638788.jpg" alt="Joe Platania, left, gets Dave Chapman&#039;s endorsement for city commonwealth&#039;s attorney.
Staff photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/chapman-passes-prosecutorial-torch-platania/">Chapman passes prosecutorial torch to Platania</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/chapman-passes-prosecutorial-torch-platania/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Charlottesville&#8217;s legal community turned out today for Assistant Commonwealth&#8217;s Attorney Joe Platania&#8217;s official announcement that he wants the job of his boss, Dave Chapman, who will not be seeking a seventh term. Chapman introduced and endorsed Platania, whom he hired in the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95555" class="four columns first post-95555 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-albemarle-county-police-department tag-cold-case tag-government-courts tag-jimmy-dettor tag-pat-akins">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/akins-revisited-new-reward-countys-coldest-case/" title="UPDATED Akins revisited: New reward in county’s coldest case"><img src="http://www.c-ville.com/wp-content/uploads/2017/01/Jimmy-Dettor-6-320x170-1483567673.jpg" alt="Jimmy Dettor stands beside police case files from his friend&#039;s unsolved 1963 death. Staff photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/akins-revisited-new-reward-countys-coldest-case/">UPDATED Akins revisited: New reward in county’s coldest case</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/akins-revisited-new-reward-countys-coldest-case/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										&nbsp; Nearly 54 years ago, Charlottesville was rocked with the bizarre death of high school football star Pat Akins, 19, whose body was found under a red Triumph TR3 after purportedly having been dragged 12 miles from Crozet. Today his Rock Hill Academy classmate Jimmy Dettor is offering 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95502" class="four columns  post-95502 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-barboursville tag-business tag-eric-trump tag-h-2a-visa tag-horton-vineyards tag-kerry-woolard tag-trump-vineyard-estates">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/foreign-laborers-trump-not-vineyard-hiring/" title="Foreign laborers: Trump not the only vineyard hiring"><img src="http://www.c-ville.com/wp-content/uploads/2017/01/TrumpAlbemarleOpening_0040-320x170-1483469919.jpg" alt="Eric Trump&#039;s Albemarle vineyard uses foreign workers to prune the vines. 
Photo Amanda Maglione" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/foreign-laborers-trump-not-vineyard-hiring/">Foreign laborers: Trump not the only vineyard hiring</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisaprovence/" rel="author" class="fn">
											By
											Lisa											Provence										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/foreign-laborers-trump-not-vineyard-hiring/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										President-elect Donald Trump made stopping illegal immigration a cornerstone of his campaign. Legal immigration, however, is another matter, and son Eric Trump’s winery has filed a request with the U.S. Department of Labor to hire six foreign workers to prune grapevines. Trump Vineyard Estates 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns last grid_ad_300 post-95511 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-affordable-housing tag-government-courts tag-stacy-pethia tag-uncommon">
									<!-- Grid_Ad_3 -->
									<div id='div-gpt-ad-1345503963292-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345503963292-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-95509" class="four columns first post-95509 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bob-marshall tag-krispy-kreme tag-pornography tag-relay-foods tag-spudnuts">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/brief-relay-renamed-del-bob-marshall-targets-porn/" title="In brief: Relay renamed, Del. Bob Marshall targets porn and more"><img src="http://www.c-ville.com/wp-content/uploads/2014/06/JeffBuckner_ROBINSON-320x170-1483470552.jpg" alt="Zach Buckner. Photo: John Robinson" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/brief-relay-renamed-del-bob-marshall-targets-porn/">In brief: Relay renamed, Del. Bob Marshall targets porn and more</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/brief-relay-renamed-del-bob-marshall-targets-porn/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Name changer Relay Foods, the Charlottesville-based online grocer, merged with Door to Door Organics six months ago and announced January 2 that it will begin operating solely under the Door to Door brand come January 15. Zach Buckner founded Relay in 2009, and a release noted, “We would be 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95504" class="four columns  post-95504 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-barracks-road-shopping-center tag-hotcakes tag-jessie-wright tag-keith-rosenfeld tag-oconnor-capital-partners tag-the-shops-at-stonefield tag-whimsies">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/talking-shop-filling-stonefield-vacancies-priority/" title="Talking shop: Filling Stonefield vacancies is a priority"><img src="http://www.c-ville.com/wp-content/uploads/2017/01/IMG_0383-320x170-1483469644.jpg" alt="The new owner of The Shops at Stonefield, O’Connor Capital Partners, has developed shopping centers throughout the country, but Stonefield, its 19th retail property, is its first in Virginia. Staff photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/talking-shop-filling-stonefield-vacancies-priority/">Talking shop: Filling Stonefield vacancies is a priority</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/samanthabaars/" rel="author" class="fn">
											By
											Samantha											Baars										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/talking-shop-filling-stonefield-vacancies-priority/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										It was difficult to snag a parking space on a recent middle-of-the-day trip to The Shops at Stonefield—the upscale shopping center that houses Trader Joe’s and Regal Cinema and was recently acquired by a national development firm. Though the place was crowded with shoppers before New Year’s 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95518" class="four columns last post-95518 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-news tag-andy-deane tag-angel-metro tag-bella-morte tag-cinema-taco tag-gopal-metro tag-goth-night tag-live-music tag-the-dawning tag-the-jefferson-theater tag-tokyo-rose">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/cvilles-goth-scene-returns-dead/" title="C’ville’s goth scene returns from the dead"><img src="http://www.c-ville.com/wp-content/uploads/2017/01/Gopal-Angel-Metro-Goth-Night2-31-320x170-1483627922.jpg" alt="Gopal Metro and his wife, Angel, recently launched a weekly Goth Night in the basement of the Jefferson Theater/Cinema Taco. The couple’s band, Gild the Mourn, will play a show there once a month. Photo by Ron Paris" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/cvilles-goth-scene-returns-dead/">C’ville’s goth scene returns from the dead</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/jacksonlanders/" rel="author" class="fn">
											By
											Jackson											Landers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/cvilles-goth-scene-returns-dead/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										In the late 1990s and early 2000s, the rest of the world saw Charlottesville as the home of Dave Matthews. But to insiders, the beating heart of the local music scene could hardly have been more different from the frat-friendly hits of DMB. It was called The Dawning. A weekly goth night held in 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns first grid_ad_300 post-95497 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-barefoot-bucha tag-blue-ridge-bucha tag-ethan-zuckerman tag-kate-zuckerman">
									<!-- Grid_Ad_4 -->
									<div id='div-gpt-ad-1345502775898-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345502775898-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-95493" class="four columns  post-95493 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-2751 tag-top-stories">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/c-villes-top-stories-2016/" title="C-VILLE&#8217;s most-read stories of 2016"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/TopStories-320x170.jpg" alt="C-VILLE&#8217;s most-read stories of 2016" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/c-villes-top-stories-2016/">C-VILLE&#8217;s most-read stories of 2016</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/c-villes-top-stories-2016/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										In honor of saying good-bye to 2016, here&#8217;s a rundown of the 16 most-read stories published on our website in the last year. Sole mates: Anthony Gill will rock Jordans for the big day Heroin overdose: Friends grieve 25-year-old&#8217;s death Sunny Ortiz of Widespread Panic on what&#8217;s 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-95479" class="four columns last post-95479 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-2751 tag-year-in-review">
																		<header>
																				<div class="grid_cat grid_cat_367">
											<a href="http://www.c-ville.com/news/">News</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/2016-wild-ride-almost/" title="2016: the wild ride is almost over"><img src="http://www.c-ville.com/wp-content/uploads/2016/12/2852-feature-320x170.jpg" alt="Photo by Jonathan Ernst/Reuters via Zuma Press" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/2016-wild-ride-almost/">2016: the wild ride is almost over</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/2016-wild-ride-almost/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										So here’s the thing: There’s always going to be a worse year. 1347, when the bubonic plague erupted across Europe, beginning a pandemic that would eventually eliminate at least a third of the existent human population, is right up there. 1862, when the devastating charnel house of the American 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														</div>	
														
				
				            </div>
								
						</div>
						
						
				</div><!-- End Main row -->
	</div><!-- Container End -->
		<footer id="content-info" role="contentinfo">

			<div class="row">
				<div class="three columns hide-for-small">
					<a class="footer_logo" href="http://www.c-ville.com" title="C-VILLE Weekly">
						<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/cville-logo.png" alt="C-VILLE Weekly" border="0" />
					</a>
					<h2></h2>
					<ul id="menu-footer-about" class=""><li id="menu-item-42761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42761"><a href="http://www.c-ville.com/faq/">FAQ</a></li>
<li id="menu-item-42762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42762"><a href="http://www.c-ville.com/work-at-c-ville/">Work at C-VILLE</a></li>
<li id="menu-item-42766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42766"><a href="http://www.c-ville.com/advertise-with-c-ville/">Advertise with C-VILLE</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="http://www.c-ville.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54084"><a href="http://www.c-ville.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="http://www.c-ville.com/contact-us/">Contact C-VILLE Weekly</a></li>
<li id="menu-item-46557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46557"><a href="http://www.c-ville.com/want-to-be-in-c-ville/">Want to be in C-VILLE?</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="http://www.c-ville.com/news/">News</a></h2>
					<ul id="menu-footer-news" class=""><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42805"><a href="http://www.c-ville.com/tag/uva/">UVA</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42804"><a href="http://www.c-ville.com/tag/planning-development/">Planning &#038; Development</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42802"><a href="http://www.c-ville.com/tag/environment/">Environment</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42803"><a href="http://www.c-ville.com/tag/education/">Education</a></li>
<li id="menu-item-42676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42676"><a href="http://www.c-ville.com/tag/business/">Business</a></li>
</ul>				</div>
				<div class="three columns">
					<h2><a href="http://www.c-ville.com/arts/">Arts</a></h2>
					<ul id="menu-footer-arts" class=""><li id="menu-item-42667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42667"><a href="http://www.c-ville.com/tag/live-music/">Live Music</a></li>
<li id="menu-item-42752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42752"><a href="http://www.c-ville.com/tag/fine-arts/">Fine Arts</a></li>
<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42668"><a href="http://www.c-ville.com/tag/performing-arts/">Performing Arts</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42809"><a href="http://www.c-ville.com/tag/digital-media/">Digital Media</a></li>
<li id="menu-item-42754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42754"><a href="http://www.c-ville.com/?page_id=20075">Events</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="http://www.c-ville.com/news/">Living</a></h2>

					<ul id="menu-footer-living" class=""><li id="menu-item-42669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42669"><a href="http://www.c-ville.com/tag/best-of/">Best of C-VILLE</a></li>
<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42806"><a href="http://www.c-ville.com/tag/food-and-drink/">Food &#038; Drink</a></li>
<li id="menu-item-42675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42675"><a href="http://www.c-ville.com/tag/weddings/">Weddings</a></li>
<li id="menu-item-44303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44303"><a href="http://www.c-ville.com/charlottesville-restaurant-listings/">Charlottesville restaurant listings</a></li>
<li id="menu-item-64160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64160"><a href="http://www.c-ville.com/question/">Q&amp;A</a></li>
</ul>
				</div>



			</div>
			<div id="site_by_vibethink">
				&#169; 2017 C-Ville | Site by <a title="Website Design by Vibethink: A ceative agency in Charlottesville, Virgnina. Web Design, Web Development, Marketing, Strategy" href="http://vibethink.com">Vibethink</a>
			</div>
		</footer>



	<!-- Included JS Files of Foundation -->

	<!-- If jQuery already load, remove the line
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.min.js"></script>
	 -->
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.reveal.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.orbit-1.4.0.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.customforms.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.placeholder.min.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.tooltips.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/app.js"></script>

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-45133679-1', 'auto');
 ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.c-ville.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "7a7e7e1f0e", post_id : 95929 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/comment-reply.min.js?ver=1484990677'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/crafty-social-buttons/js/public.min.js?ver=1484990677'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/wp-polls/polls-js.js?ver=1484990677'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/hybrid-core/js/drop-downs.js?ver=1484990677'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1484990677'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.easing-1.3.pack.js?ver=1484990677'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.pack.js?ver=1484990677'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.masonry.min.js?ver=1484990677'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
var ajaxVars = {"ajaxurl":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/rd_custom_scripts.js?ver=1484990677'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/wp-embed.min.js?ver=1484990677'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1484990677'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"c-ville"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=1484990677'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1073603839361926&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'c-ville.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'C-VILLE Writers'; 
            _sf_async_config.authors = 'News,Uncategorized';
        /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
</html>