<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8">

	<title>Change is a good thing: An Albemarle family grows with their house - C-VILLE WeeklyC-VILLE Weekly</title>
	
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:admins" content="1219058141" />
	<!-- Included Google Web Font OpenSans CSS Files -->
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/style.css">
	<!-- Included Foundation CSS Files -->
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/foundation.css">
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/app.css">
	
	
	
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/ie.css">
	<![endif]-->
	
	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://www.c-ville.com/wp-content/themes/cville_theme/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly Feed" href="http://www.c-ville.com/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon.png" />
	
	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />
	
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/modernizr.foundation.js"></script>

<!--    <script type="text/javascript" src="--><!--/js/googleDFP.js></script>-->
    <script type='text/javascript'>
                var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

    <script type='text/javascript'>
        var dfp_post_category = '';
        
         dfp_post_category = 'abode'; 		var dfp_post_tag = '';
		
            googletag.cmd.push(function() {
            googletag.defineSlot('/4143385/cat-test', [200, 200], 'div-gpt-ad-1343679235011-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/dfp-test', [200, 200], 'div-gpt-ad-1343679235011-1').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_2', [300, 250], 'div-gpt-ad-1344018290949-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_1', [300, 250], 'div-gpt-ad-1344018042578-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Top_Leaderboard', [728, 90], 'div-gpt-ad-1344018385826-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_1', [180, 150], 'div-gpt-ad-1344018687786-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_2', [180, 150], 'div-gpt-ad-1344018784081-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_3', [180, 150], 'div-gpt-ad-1344018820363-0').addService(googletag.pubads());
            gridSlot1 = googletag.defineSlot('/4143385/Grid_Ad_1', [300, 250], 'div-gpt-ad-1344024459307-0').addService(googletag.pubads());
            gridSlot2 = googletag.defineSlot('/4143385/Grid_Ad_2', [300, 250], 'div-gpt-ad-1345130979640-0').addService(googletag.pubads());
            gridSlot3 = googletag.defineSlot('/4143385/Grid_Ad_3', [300, 250], 'div-gpt-ad-1345503963292-0').addService(googletag.pubads());
            gridSlot4 = googletag.defineSlot('/4143385/Grid_Ad_4', [300, 250], 'div-gpt-ad-1345502775898-0').addService(googletag.pubads());
            gridSlot5 = googletag.defineSlot('/4143385/Grid_Ad_5', [300, 250], 'div-gpt-ad-1347288881409-0').addService(googletag.pubads());
            gridSlot6 = googletag.defineSlot('/4143385/Grid_Ad_6', [300, 250], 'div-gpt-ad-1347288944022-0').addService(googletag.pubads());
            gridSlot7 = googletag.defineSlot('/4143385/Grid_Ad_7', [300, 250], 'div-gpt-ad-1347288967184-0').addService(googletag.pubads());
            gridSlot8 = googletag.defineSlot('/4143385/Grid_Ad_8', [300, 250], 'div-gpt-ad-1347289012364-0').addService(googletag.pubads());
            gridSlot9 = googletag.defineSlot('/4143385/Grid_Ad_9', [300, 250], 'div-gpt-ad-1347901827031-0').addService(googletag.pubads());
            gridSlot10 = googletag.defineSlot('/4143385/Grid_Ad_10', [300, 250], 'div-gpt-ad-1347902078712-0').addService(googletag.pubads());
            gridSlot11 = googletag.defineSlot('/4143385/Grid_Ad_11', [300, 250], 'div-gpt-ad-1347902157845-0').addService(googletag.pubads());
            gridSlot12 = googletag.defineSlot('/4143385/Grid_Ad_12', [300, 250], 'div-gpt-ad-1347902223683-0').addService(googletag.pubads());
            gridSlot13 = googletag.defineSlot('/4143385/Grid_Ad_13', [300, 250], 'div-gpt-ad-1347902408620-0').addService(googletag.pubads());
            gridSlot14 = googletag.defineSlot('/4143385/Grid_Ad_14', [300, 250], 'div-gpt-ad-1347902479899-0').addService(googletag.pubads());
            gridSlot15 = googletag.defineSlot('/4143385/Grid_Ad_15', [300, 250], 'div-gpt-ad-1347902540064-0').addService(googletag.pubads());
            gridSlot16 = googletag.defineSlot('/4143385/Grid_Ad_16', [300, 250], 'div-gpt-ad-1347902664783-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/calendar_sponsor', [310, 80], 'div-gpt-ad-1345501962333-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/Mobile_LB', [320, 50], 'div-gpt-ad-1352821968486-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/large_float', [653, 331], 'div-gpt-ad-1352922605593-0').addService(googletag.pubads());
                                    
            googletag.pubads().setTargeting('category', dfp_post_category);
            googletag.pubads().setTargeting('tag', dfp_post_tag);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            
            
            
            });

    </script>
    <script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="http://s.moatads.com/cville814mPAB64/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>


    	<meta name="generator" content="WordPress 4.9.2" />
<meta name="template" content="Cville Theme 3.0.0" />

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="" />
<link rel="canonical" href="http://www.c-ville.com/change-good-thing-albemarle-family-grows-house/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Change is a good thing: An Albemarle family grows with their house - C-VILLE Weekly" />
<meta property="og:description" content="Over about a dozen years of living in their home on an Albemarle byway, the couple saw many changes. Their twin sons grew from age 5 to nearly 18, and the family’s use of spaces in the house changed along with the boys. More houses were built along their stretch of rural byway. And the &hellip;" />
<meta property="og:url" content="http://www.c-ville.com/change-good-thing-albemarle-family-grows-house/" />
<meta property="og:site_name" content="C-VILLE Weekly" />
<meta property="article:section" content="Abode" />
<meta property="article:published_time" content="2018-08-02T12:25:48-04:00" />
<meta property="og:image" content="http://www.c-ville.com/wp-content/uploads/2018/08/khmay201825276.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="533" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Feed" href="http://www.c-ville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Comments Feed" href="http://www.c-ville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Change is a good thing: An Albemarle family grows with their house Comments Feed" href="http://www.c-ville.com/change-good-thing-albemarle-family-grows-house/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.c-ville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1533227244"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.c-ville.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1533227244' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.c-ville.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=1533227244' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='crafty-social-buttons-styles-css'  href='http://www.c-ville.com/wp-content/plugins/crafty-social-buttons/css/public.min.css?ver=1533227244' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='http://www.c-ville.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=1533227244' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.c-ville.com/wp-content/plugins/wp-polls/polls-css.css?ver=1533227244' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.c-ville.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='rd_fancybox_css-css'  href='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.css?ver=1533227244' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='http://www.c-ville.com/wp-content/themes/cville_theme/css/screen.css?ver=1533227244' type='text/css' media='all' />
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/jquery/jquery.js?ver=1533227244'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1533227244'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=1533227244'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=1533227244'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"2RxxvDpipzTerUqRMJsu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=1533227244'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/slides.min.jquery.js?ver=1533227244'></script>
<link rel='https://api.w.org/' href='http://www.c-ville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.c-ville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.c-ville.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.c-ville.com/?p=117475' />
<link rel="alternate" type="application/json+oembed" href="http://www.c-ville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.c-ville.com%2Fchange-good-thing-albemarle-family-grows-house%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.c-ville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.c-ville.com%2Fchange-good-thing-albemarle-family-grows-house%2F&#038;format=xml" />
<meta property="fb:app_id" content="1073603839361926"/><meta property="fb:admins" content="1073741825"/><script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.c-ville.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; }
</style>
<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css">.nsl-container > a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

.nsl-container-block {
    max-width: 280px;
}

.nsl-container-block > a {
    display: block;
    margin: 10px 0;
}

.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

.nsl-container-inline > a {
    margin: 5px;
}

.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

.nsl-container .nsl-button-icon {
    display: inline-block;
}

.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
    margin: 8px;
    flex: 0 0 auto;
}

.nsl-container .nsl-button-default span {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.adverts-pricings-list {
   overflow-y: scroll;
   max-height: 150px;
}

.wpadverts-slide .wpadverts-slide-img {
    position: initial !important;
    padding: 0 !important;
    margin: 0 !important;
}

a.wpadverts-swipe {
    position: initial !important;
}
.wpadverts-slides-list span.image-overlay.overlay-type-image {
    display: none !important;
}

.page-id-98914 #figure {    
    display: none !important;
}

body .page-id-115042 #figure { 
     display: none !important; 
}

body #post-115042 .figure {
    display:none !important;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-117475 single-format-standard custom-background wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
			<!--<a id="site_wrap_ad" href="https://google.com">
		</a>-->
			
	<!--<a id="site_wrap_ad" href="https://wholefoodsanniversaryparty-eventful.eventbrite.com/r/eventful">-->
	
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270031763107773";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="top_nav_black_bar"></div>
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
				<!-- Row for blog navigation -->
		<div class="row">
			<header class="twelve columns" role="banner">
				<nav class="nav-abode" id="rd_top_navbar" role="navigation">
					<ul class="nav-bar nine columns"><li id="menu-item-41010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41010"><a href="http://c-ville.com/">Home</a></li>
<li id="menu-item-41007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41007"><a href="http://www.c-ville.com/news/">News</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-96078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96078"><a href="http://www.c-ville.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="http://www.c-ville.com/arts/">Arts</a></li>
<li id="menu-item-41006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41006"><a href="http://www.c-ville.com/living/">Living</a></li>
<li id="menu-item-98499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98499"><a href="http://www.c-ville.com/events/">Events</a></li>
<li id="menu-item-87431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87431"><a href="http://c-ville.com">Best of C-VILLE</a></li>
<li id="menu-item-71681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-71682" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71682"><a href="http://www.c-ville.com/category/magazines/abode/">Abode</a></li>
	<li id="menu-item-114099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114099"><a href="http://www.c-ville.com/category/magazines/cbiz/">C-BIZ</a></li>
	<li id="menu-item-85201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85201"><a href="http://www.c-ville.com/category/magazines/knife-fork/">Knife&#038;Fork</a></li>
	<li id="menu-item-115189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115189"><a href="http://www.c-ville.com/category/magazines/unbound/">Unbound</a></li>
	<li id="menu-item-71685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="http://www.c-ville.com/category/magazines/weddings/">Weddings</a></li>
	<li id="menu-item-115112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115112"><a href="http://www.c-ville.com/insider1/">Insider</a></li>
	<li id="menu-item-116680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116680"><a href="http://www.c-ville.com/local-authority/">Local Authority</a></li>
	<li id="menu-item-71684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71684"><a href="http://www.c-ville.com/category/magazines/real-estate-weekly/">Real Estate</a></li>
</ul>
</li>
</ul>					
					<div class="three columns" id="header_search_block">
						
						<!--<form role="search" method="get" id="searchform" action="http://www.c-ville.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form>-->
<form method="get" class="search-form" id="searchform" action="http://www.c-ville.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field search-field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit search-submit" name="submit" id="searchsubmit" value="Search" />
</form>
						<ul id="rd_top_navbar_sub">
							<li id="classifieds_nav" class="menu-item" >
								<!-- <a target="_blank" href="http://class.avenews.com/index.cfm?referrer=http://www.c-ville.com">CLASSIFIEDS</a> -->
								<a href="/classifieds">CLASSIFIEDS</a>  
							</li>
						</ul>
					</div>
				</nav>
				<div class="reverie-header">
					<div id="logo" class="three columns mobile-four">
						
						<h1 class="">
							<a href="http://www.c-ville.com" title="C-VILLE Weekly">
								<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/c-villelogo.png" alt="C-VILLE Weekly" border="0" />
							</a>
						</h1>
						
						<!--<h4 class="subheader">Sponsored by: <strong>Example Sponsor Name</strong></h4>-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four show-for-small">
						
						<!-- Mobile_LB -->
						<div id='div-gpt-ad-1352821968486-0' style='width:320px; height:50px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352821968486-0'); });
						</script>
						</div>
						
						<!--<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four hide-for-small">
						
						<!-- Top_Leaderboard -->
						<div id='div-gpt-ad-1344018385826-0' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018385826-0'); });
							</script>
						</div>
						
						<!--<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
				</div>
				
			</header>
		</div>
		
		<!-- Row for main content area -->
		<div id="main" class="row">		
		<!-- Row for main content area -->
		<div id="content" class="eight columns" role="main">
	
			<div class="post-box">
						<article class="post-117475 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines" id="post-117475">
		
		<header>
			
			<h1 class="entry-title">Change is a good thing: An Albemarle family grows with their house</h1>
			<h4 class="tag_line"></h4>
			<div class="top_social_box">
				<ul>
					<li>
						<div class="fb-like" data-send="false" data-layout="button_count" data-width="80" data-show-faces="false" data-font="arial"></div>
					</li>
					
					<li>
						<a href="https://twitter.com/share" class="twitter-share-button" data-via="cvillenews_desk">Tweet</a>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
					</li>
					<li>
						<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
						<script type="IN/Share" data-counter="right"></script>
					</li>
					<li>
						<!-- Place this tag where you want the +1 button to render. -->
						<div class="g-plusone" data-size="medium"></div>
						
						<!-- Place this tag after the last +1 button tag. -->
						<script type="text/javascript">
						  (function() {
						    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
						    po.src = 'https://apis.google.com/js/plusone.js';
						    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						  })();
						</script>
						
					</li>
					<li id="single_comments_top_button">
						<a href="#cville-single-comments" class="post-com-count">
							<span class="comment-count">LEAVE A COMMENT</span>
							
						</a>
						
					</li>
					<li id="single_print-email_buttons">
						<!-- AddThis Button BEGIN -->
						<div class="addthis_toolbox addthis_default_style">
						
						<a class="addthis_button_email"></a>
						<a class="addthis_button_print"></a>
						</div>
						<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
						<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4fabadbb4623e4d0"></script>
						<!-- AddThis Button END -->
					</li>
				</ul>
			
<!--				<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/social_bar.jpg" alt="" />-->
			
			
			
			</div>
									    <div class="figure">
						    	
						    	<a href="http://www.c-ville.com/change-good-thing-albemarle-family-grows-house/" title="Change is a good thing: An Albemarle family grows with their house"><img src="http://www.c-ville.com/wp-content/uploads/2018/08/khmay201825276-660x335.jpg" alt="Photo: Kip Dawkins" class="Thumbnail thumbnail cville-feature-660-335 " /></a>						    	Photo: Kip Dawkins						    	
						    </div>
						    			
		</header>
		<div  class="entry-content row">
			<div id="single-entry-sidebar" class="entry-sidebar three columns mobile-four">
				<a class="single_cat_sidebar cat-695" href="http://www.c-ville.com/category/magazines/abode/">Abode</a>				
				<div class="author_single_side tg_font">
															
					<br />
					<a href="http://www.c-ville.com/author/erikahowsare-2/" title="Posts by Erika Howsare" rel="author">Erika Howsare</a>					<br />
									</div>
				<div class="single_post_date">
					8/02/18 at 12:25 PM				</div>
				<!--<div id="share_scrollfollow">
					<h2>SHARE</h2>
				</div>-->
			</div>
			
			<div id="scroller_entry-content" class="entry-main nine columns">
				<p>Over about a dozen years of living in their home on an Albemarle byway, the couple saw many changes. Their twin sons grew from age 5 to nearly 18, and the family’s use of spaces in the house changed along with the boys. More houses were built along their stretch of rural byway. And the gardens around the house matured and evolved.</p>
<p>So, when the time came to make some updates, the clients possessed an understanding of what they wanted born from years of observation, and from bringing their own sensibilities to bear on what architect Bob Gray had originally designed.</p>
<figure class="figure alignleft"><a href="http://www.c-ville.com/wp-content/uploads/2018/08/khmay201825229.jpg"><img src="http://www.c-ville.com/wp-content/uploads/2018/08/khmay201825229.jpg" alt="" width="1050" height="700" /></a><figcaption>Working with designer Kathy Heiner, the homeowners changed up the interiors in several rooms of the house. In the living room, a new seating arrangement of two long facing sofas and two Italian midcentury-modern armchairs at their ends. Photo: Kip Dawkins</figcaption></figure>
<p>When Gray imagined the house, he and his clients knew it was important to consider the needs of the kids, then very young. Yet they also foresaw the changes that would naturally occur in the family structure. “There was an awareness that time would pass, and the house would grow with them,” says Gray.</p>
<p>With its main spaces laid out on a single floor, along one long axis, the house offers a connected family experience despite being generously proportioned. More formal spaces—living room, dining room—sit at the south end of the house, facing a mountain view. Behind these are the heart of the home, where kitchen and family room flow together with a built-in banquette for family meals.</p>
<p>Another nearby room served, in the beginning, as a play room. “There were Legos everywhere,” remembers interior designer Kathy Heiner. Today, it’s a family office, with desk space for multiple people to work at the same time, and a home for the clients’ extensive record collection.</p>
<p>“They wanted easy access to the kids, and a safe environment, but with some separation between the master bedroom and the kids’ bedrooms,” says Gray. The kids sleep on the second floor, at the top of a curved-wall staircase, while the master suite is found below.</p>
<figure class="figure alignleft"><a href="http://www.c-ville.com/wp-content/uploads/2018/08/khmay201825248.jpg"><img src="http://www.c-ville.com/wp-content/uploads/2018/08/khmay201825248.jpg" alt="" width="1050" height="1350" /></a><figcaption>Photo: Kip Dawkins</figcaption></figure>
<p>The layout of the house is activated by one unusual choice: Gray shifted the long central hallway a few degrees off parallel with the exterior walls of the house. “It gives it a dynamic that’s interesting,” says Gray—walls that are slightly off square with the hardwood flooring, and unexpected angles inside rooms.</p>
<p>This hallway serves as a gallery for the owners’ art collection, which includes photography, paintings and sculpture. “There’s a modest architectural vocabulary, but their art collection enriches it immensely,” says Gray.</p>
<p><strong>A farmhouse for now</strong></p>
<p>Truth be told, though, the house itself contains plenty of architectural interest. Barrel-vault ceilings enliven the formal living room and the hallway. At the entrance to the dining room, two beveled columns appear to float between floor and ceiling as they taper upward. Touches like these open a conversation between the “contemporary farmhouse” look of the exterior, and a modern and even postmodern sensibility evident inside.</p>
<figure class="figure alignleft"><a href="http://www.c-ville.com/wp-content/uploads/2018/08/khmay201825372.jpg"><img src="http://www.c-ville.com/wp-content/uploads/2018/08/khmay201825372.jpg" alt="" width="1050" height="1350" /></a><figcaption>Photo: Kip Dawkins</figcaption></figure>
<p>“For the overall system,” says Gray of his clients, “they’re very controlled, but they understand the magic of bringing color in the details. It’s textured and has a modern quality.” Natural-finish cherry kitchen cabinets and cherry flooring bring warmth to the mostly white-walled spaces, and the detailing on the fireplace and built-in cabinetry is crisp and minimal.</p>
<p>Lots of windows, including nearly full-height corner windows in the living room, answer the clients’ desire for the house to be “tied to the outdoors,” says Gray. “They wanted it to have a rural sensibility, and to be rooted.”</p>
<p><strong>A new look</strong></p>
<p>Working with Heiner, the clients recently changed up several of the interiors, including the living and dining rooms. The former got a new seating arrangement, with two long facing sofas and two Italian midcentury-modern armchairs, all placed on a lantern-patterned rug from Restoration Hardware. A highlight of the room is the sensual, modern Wendell Castle Sizzle table, with a wooden top and high-gloss sides.</p>
<p>A brightly colored plastic resin sculpture by Thomas Linder stands in one corner window, and a pair of paintings by Casey Vogt hangs near the door to the patio. A Russ Warren sculpture is just outside in the hallway, leading one toward the dining room, where a Roll &amp; Hill globe chandelier takes center stage.</p>
<figure class="figure alignleft"><a href="http://www.c-ville.com/wp-content/uploads/2018/08/khmay201825350.jpg"><img src="http://www.c-ville.com/wp-content/uploads/2018/08/khmay201825350.jpg" alt="" width="1050" height="1350" /></a><figcaption>In the powder room, a fresh coat of dark navy-blue paint with a floating metal vanity and glass pendant lights. Photo: Kip Dawkins</figcaption></figure>
<p>One of Heiner’s favorite rooms is the little powder room, which got a coat of dark navy-blue paint and a floating metal vanity cabinet. Two SkLO glass pendant lights and an Amy Stein photograph make the small room decisively modern.</p>
<p>Heiner and the clients plan to make further interior changes in the family room and other spaces, as the house continues to evolve with its occupants. “They’re very good about selecting something they can live with for a long time,” says Gray, referring to finishes and other long-term design choices, “and then changing other things.”</p>
<hr />
<figure class="figure alignleft"><a href="http://www.c-ville.com/wp-content/uploads/2018/08/IPD3951.jpg"><img src="http://www.c-ville.com/wp-content/uploads/2018/08/IPD3951.jpg" alt="" width="1050" height="700" /></a><figcaption>Outside, architect Bob Gray sited the poolhouse to one side of the property’s wide lawn, while landscape architect Anne Pray had the intimidating task of adding in the pool, hardscapes and plantings to complement the garden already in place. Inside the poolhouse, designer Kathy Heiner mixed modern pieces with more ethnic ones. Photo: Kip Dawkins</figcaption></figure>
<h3>The great outdoors</h3>
<p>With its hilltop, open-meadow environment, the house had always been intended to feel “comfortable on the site,” as architect Bob Gray says. Over time, the gardens—originally laid out by landscape architect Warren Byrd—had become a focal point for the owners, who poured energy into adding and tending plants, especially in a long, deep planting bed along an Eastern red cedar hedge.</p>
<p>The house had generous outdoor living space from the start—a patio with a pergola and a fireplace. Yet this proved to be a hot place for summertime dinners, and as they looked ahead to a pool and poolhouse project—which they’d always known they would add someday—they wanted to include a shadier dining area.</p>
<figure class="figure alignleft"><a href="http://www.c-ville.com/wp-content/uploads/2018/08/khmay201825380.jpg"><img src="http://www.c-ville.com/wp-content/uploads/2018/08/khmay201825380.jpg" alt="" width="1050" height="700" /></a><figcaption>Photo: Kip Dawkins</figcaption></figure>
<p>Gray sited the poolhouse to one side of the wide lawn that spills out from the house. The pool, lying parallel to the house, differentiates the lawn into various outdoor rooms—and the poolhouse interior feels like one of them. “They wanted a garden pavilion that was very accessible to the outdoors,” says Gray, who specified folding glass doors that can open two sides of the poolhouse completely. A dining table sits just outside, in a well-shaded spot.</p>
<p>Gray designed the poolhouse with two distinct sections—a living area with kitchenette and powder room, and a utility area, hidden from the house’s sightline, to hold gardening equipment. The roofline, like that of the main house, is steep, creating a high cathedral ceiling. Shiplap walls and a full-range bluestone floor continuous with the patio outside make for a crisp palette.</p>
<p>Inside, designer Kathy Heiner placed four chairs made from woven seat belt straps and a green ottoman on casters, all of them easy to move for different occasions. A purple bar unit with a brushed aluminum top can also be rolled indoors or out.</p>
<figure class="figure alignleft"><a href="http://www.c-ville.com/wp-content/uploads/2018/08/khmay201825305.jpg"><img src="http://www.c-ville.com/wp-content/uploads/2018/08/khmay201825305.jpg" alt="" width="1050" height="700" /></a><figcaption>Photo: Kip Dawkins</figcaption></figure>
<p>Landscape architect Anne Pray collaborated with Gray to lay out the pool and hardscapes, and then she faced the task of adding plantings to complement the extensive garden already in place. “It’s an intimidating piece to riff off—it’s so well done,” she says. “The new garden had to take a different attitude.”</p>
<p>Whereas the existing garden is about “color, flowers, playfulness,” the newer one looked to the nearby meadow for inspiration. Drumstick allium, autumn moor grass and liatris fill the beds, anchored by sweetbay magnolia trees. Pray designed these to be planted in a matrix rather than rows, lending a mixed, natural feel. “The boxwoods ground the formality and geometry,” she says, “and they’re nice in winter.”</p>
<p>A low fieldstone wall separates the pool from the lawn and helps create a layering of spaces; an opening in its center is aligned with the steps down from the house. The pool is a dark color to create crisper reflections. “It picks up the light in an interesting way; it could be a pond,” says Pray.</p>
<p>Heiner chose a Brazilian table and ottomans made from nautical rope to bring color to the outdoor spaces, along with JANUS et Cie<br />
chaise lounges and Indonesian teak side tables. Richard Schultz settees in a midcentury modern style provide seating on the house’s original stone patio.</p>
<p>Just as in the house, a sense of changeability exists alongside the solidity of the design. The owners hope to add a mural to one side of the poolhouse, alongside the outdoor shower. And they get creative with furniture, recently moving dining tables onto the lawn between the house and the pool. “It made it feel like a room,” says Heiner. “It’s an incredible space for all different types of gatherings.”</p>
								
			</div>
		</div>
		<footer id="single_main_story_footer" class="twelve columns">
			
			<p class="tg_font">Posted In:&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.c-ville.com/category/magazines/abode/" rel="category tag">Abode</a>,<a href="http://www.c-ville.com/category/magazines/" rel="category tag">Magazines</a></p>
			<p class="tg_font"></p>
			
						                   
			            <div id="prev_single_post" class="six columns single_next-prev_block grid_cat_695">
				            <h3>
				            	<a href="http://www.c-ville.com/lucky-find-vintage-house-brings-two-diy-ers-orange/">
				            		<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
				            		    <path d="M0 9 L13 0 L13 18 Z" style=""/>
				            		</svg>
				            		Previous Post
				            		
				            	</a>
				            </h3>
				            <h4><a class="single_prev_title" href="http://www.c-ville.com/lucky-find-vintage-house-brings-two-diy-ers-orange/">Lucky find: A vintage house brings two DIY-ers to Orange</a></h4>
<!--				            <p>Over about a dozen years of living in their home on an Albemarle byway, the couple saw many changes. Their twin sons grew from age 5 to nearly 18, and the family’s use of spaces in the house changed along with the boys. More houses were built along their stretch of rural byway. And the [&hellip;]</p> -->
			            </div>    
														
						<div id="next_single_post" class="six columns single_next-prev_block grid_cat_695">
							<h3>
								<a href="http://www.c-ville.com/bend-california-meets-virginia-riverside-getaway/">
									Next Post 
									
									<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
									    <path d="M18 9 L5 0 L5 18 Z" style=""/>
									</svg>
								</a>
							</h3>
							<h4><a class="single_next_title" href="http://www.c-ville.com/bend-california-meets-virginia-riverside-getaway/">Above the bend: California meets Virginia at a riverside getaway</a></h4>
							<!--<p>Over about a dozen years of living in their home on an Albemarle byway, the couple saw many changes. Their twin sons grew from age 5 to nearly 18, and the family’s use of spaces in the house changed along with the boys. More houses were built along their stretch of rural byway. And the [&hellip;]</p>  -->
						</div> 
						
											
					
			
		</footer>
		<div id="single_bottom_ads" class="twelve columns">
			<!-- Single_Bottom_1 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018687786-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018687786-0'); });
				</script>
			</div>
			<!-- Single_Bottom_2 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018784081-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018784081-0'); });
				</script>
			</div>
			<!-- Single_Bottom_3 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018820363-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018820363-0'); });
				</script>
			</div>
		</div>
		 <div id="cville-single-comments">

			
			<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Leave a Comment</h3><div class="fb-comments" data-href="http://www.c-ville.com/change-good-thing-albemarle-family-grows-house/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
			<a id="cville-comment-policy" href="http://www.c-ville.com/comment-policy/">Comment Policy</a>
		</div>
	</article>
			</div>
			
		</div><!-- End Content row -->
				
		<aside id="sidebar" class="four columns" role="complementary">
				<div class="sidebar-box mobile-four">
					  <!-- Sidebar_1 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018042578-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018042578-0'); });
	  	</script>
	  </div>

 			<div class="twitter_widget_pro twelve columns" style="float:left;"><div><h1><span class='twitterwidget twitterwidget-title'><a target="_blank" href="http://twitter.com/cvillenews_desk">&#64;cvillenews_desk</a></span></h1><ul><li><span class='entry-content'>RT <a href="http://twitter.com/VaDOTCULP" class="twitter-user" target="_blank">@VaDOTCULP</a>: <a href="http://twitter.com/search?q=%23Albemarle" class="twitter-hashtag" target="_blank">#Albemarle</a>: Route 250 (Richmond Rd.) is CLOSED to thru traffic just east of Route 744 (Hacktown Rd.) due to emergency pipe r…</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/cvillenews_desk/statuses/1025029892939886593" target="_blank">10:45:45 AM August 02, 2018</a></span> <span class='from-meta'>from <a href="https://about.twitter.com/products/tweetdeck" rel="nofollow">TweetDeck</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1025029892939886593" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1025029892939886593" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1025029892939886593" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Philanthropic windfall: Library gets $1 million bequest 
<a href="https://t.co/v6iaI0vhku" target="_blank">https://t.co/v6iaI0vhku</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/cvillenews_desk/statuses/1025028924064104449" target="_blank">10:41:54 AM August 02, 2018</a></span> <span class='from-meta'>from <a href="https://about.twitter.com/products/tweetdeck" rel="nofollow">TweetDeck</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1025028924064104449" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1025028924064104449" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1025028924064104449" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/cvillenews_desk" class="twitter-follow-button" title="Follow @cvillenews_desk" data-lang="en" target="_blank">@cvillenews_desk</a></div></div><a href="https://twitter.com/cvillenews_desk" class="twitter-follow-button" data-show-count="true" data-width="150" data-show-screen-name="false" data-lang="en">Follow</a></div>

		<!--<div class="twitter_widget twelve columns">
			<script charset="utf-8" src="http://widgets.twimg.com/j/2/widget.js"></script>
			<script>
			new TWTR.Widget({
			  version: 2,
			  type: 'profile',
			  rpp: '',
			  interval: 30000,
			  width: 300,
			  height: 300,
			  theme: {
			    shell: {
			      background: '#00adef',
			      color: '#ffffff'
			    },
			    tweets: {
			      background: '#fff',
			      color: '#000',
			      links: '#00adef'
			    }
			  },
			  features: {
			    scrollbar: false,
			    loop: false,
			    live: false,
			    behavior: 'all'
			  }
			}).render().setUser('').start();
			</script>
		</div>-->


 	  <!-- Sidebar_2 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018290949-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018290949-0'); });
	  	</script>
	  </div>

 				
			</div>
				
	
</aside><!-- /#sidebar -->
								
				<div id="the_grid" class="twelve columns post">
							
							<nav class="" id="the_grid_nav">
								<ul class="link-list tg_font">
									<li class="active">
										<a href="">RECENT</a>
									</li>
									<!--<li>
										<a href="">POPULAR</a>
									</li>-->
								</ul>
							</nav>
							<div id="content">
								<div class="twelve columns">
														
																<article id="post-117476" class="four columns first post-117476 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/bend-california-meets-virginia-riverside-getaway/" title="Above the bend: California meets Virginia at a riverside getaway"><img src="http://www.c-ville.com/wp-content/uploads/2018/08/Riversbend-2790-320x170.jpg" alt="Photo: Bill Mauzy" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/bend-california-meets-virginia-riverside-getaway/">Above the bend: California meets Virginia at a riverside getaway</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erikahowsare-2/" rel="author" class="fn">
											By
											Erika											Howsare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/bend-california-meets-virginia-riverside-getaway/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Barbara Stettner grew up in the wine country of northern California, but she’d been in Virginia for 15 years before she found her weekend place in Sperryville. “It’s sort of like the coastal mountains [in California],” she says, looking toward the layered Blue Ridge views. In 2011, when she and 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-117469" class="four columns  post-117469 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/lucky-find-vintage-house-brings-two-diy-ers-orange/" title="Lucky find: A vintage house brings two DIY-ers to Orange"><img src="http://www.c-ville.com/wp-content/uploads/2018/08/VHAM0210-320x170.jpg" alt="Photo: Virginia Hamrick" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/lucky-find-vintage-house-brings-two-diy-ers-orange/">Lucky find: A vintage house brings two DIY-ers to Orange</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erikahowsare-2/" rel="author" class="fn">
											By
											Erika											Howsare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/lucky-find-vintage-house-brings-two-diy-ers-orange/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Tonda and Mark Morriss had renovated several houses before, and they swore they were done with all that. They also thought they would downsize when they moved from Texas five years ago to be near their daughter and her family—they dreamed of a one-level house with less property to care for. “We 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-117471" class="four columns last post-117471 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/inn-clifton-plays-cool/" title="Inn and out: The Clifton plays it cool"><img src="http://www.c-ville.com/wp-content/uploads/2018/08/The-Clifton-The-Library-by-Read-McKendree-320x170.jpg" alt="Doing away with the sleepy bed and breakfast feel, The Clifton’s new design appeals to a more urban crowd, with richer tones and soft textures on rugs, drapery and upholstery. Photo: Read McKendree" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/inn-clifton-plays-cool/">Inn and out: The Clifton plays it cool</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisamartin/" rel="author" class="fn">
											By
											Lisa											Martin										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/inn-clifton-plays-cool/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										When Charles D’Angelo, managing director of D.C.-based Westmount Capital Group, first saw the Clifton Inn and its surrounding countryside, his initial thought was, “Wow.” “It’s a stunning property, from the 19-acre lake and Blue Ridge mountain views to the infinity pool with the canopy of trees 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-117474" class="four columns first post-117474 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/adding-structure-garden-waterperry-gains-house-glass/" title="Adding structure: The garden at Waterperry gains a house of glass"><img src="http://www.c-ville.com/wp-content/uploads/2018/08/005-WaterperrybyBarling-320x170.jpg" alt="Waterperry Farm’s newest addition—a decorative greenhouse designed by architecture firm Bushman Dreyfus—centers on a major cross-axis through the gardens. Photo: Stephen Barling" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/adding-structure-garden-waterperry-gains-house-glass/">Adding structure: The garden at Waterperry gains a house of glass</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erikahowsare-2/" rel="author" class="fn">
											By
											Erika											Howsare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/adding-structure-garden-waterperry-gains-house-glass/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Katherine Kane had always imagined a greenhouse in a certain spot at her magnificent garden at Waterperry Farm in western Albemarle. And not just for sheltering plants. “There are two kinds of greenhouses,” says architect Jeff Bushman, who customized the kit that Kane bought from the English 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																									<article class="four columns grid_ad_300 post-117473 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																						<!-- Grid_Ad_1 -->
											<div data-adcounter="0" id='div-gpt-ad-1344024459307-0' style='width:300px; height:250px;'>
											
											<script type='text/javascript'>
												
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344024459307-0'); });
											</script>
											</div>
											<div class="divider"></div>
										</article>	
																								
																<article id="post-117470" class="four columns last post-117470 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/mansion-hill-garden-sky-lessons-learned-estate-gardening/" title="Mansion on the hill, garden in the sky: Lessons learned in estate gardening"><img src="http://www.c-ville.com/wp-content/uploads/2018/08/morven-aerials-2012-JLooney-0004-320x170.jpg" alt="The original Morven estate—with its classic perennial beds and renowned Japanese garden—belongs to the University of Virginia, and is open for tours to locals, students and international visitors. Photo: Jack Looney" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/mansion-hill-garden-sky-lessons-learned-estate-gardening/">Mansion on the hill, garden in the sky: Lessons learned in estate gardening</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cathyclary/" rel="author" class="fn">
											By
											Cathy											Clary										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/mansion-hill-garden-sky-lessons-learned-estate-gardening/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Back in the ’80s, I ran a landscape crew at Albemarle Farm and its later incarnation as John Kluge’s Morven Farm. I kept a well-thumbed, constantly annotated 3&#215;5 spiral notebook with a card for each month’s tasks for the areas we maintained: ornamental displays of shrubs, perennials and 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-115426" class="four columns first post-115426 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/kitchen-color-light-palette-enhance-room-redo/" title="Kitchen, in color: Light and palette enhance a room redo"><img src="http://www.c-ville.com/wp-content/uploads/2018/05/CvilleAdobe_EvansGrantKitchen-2835_edit-320x170.jpg" alt="Photo: Stacey Evans" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/kitchen-color-light-palette-enhance-room-redo/">Kitchen, in color: Light and palette enhance a room redo</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erikahowsare-2/" rel="author" class="fn">
											By
											Erika											Howsare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/kitchen-color-light-palette-enhance-room-redo/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The house that Stacey Evans and John Grant share has been his home for 35 years; hers, for 10. It’s a pleasant, unpretentious place with a private backyard where the couple enjoys growing flowers and watching birds. For a long time they’d been living with a small, traditional kitchen that, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-115428" class="four columns  post-115428 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/addition-subtraction-edited-collections-furnish-city-house/" title="Addition and subtraction: Edited collections furnish a city house"><img src="http://www.c-ville.com/wp-content/uploads/2018/05/DSVH1679-320x170.jpg" alt="Photos: Virginia Hamrick" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/addition-subtraction-edited-collections-furnish-city-house/">Addition and subtraction: Edited collections furnish a city house</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erikahowsare-2/" rel="author" class="fn">
											By
											Erika											Howsare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/addition-subtraction-edited-collections-furnish-city-house/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The first time she saw her house, no one lived there and the doors were not even locked. For years, its previous owner had held onto it, not yet ready to sell. But in a stroke of good timing, just when the current owner got interested, the house became available—something of a rarity in this 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-115420" class="four columns last post-115420 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/walk-wild-side-weeds-marlene-condon/" title="Walk on the wild side: In the weeds with Marlene Condon"><img src="http://www.c-ville.com/wp-content/uploads/2018/05/unnamed-5-320x170.jpg" alt="Photo: Marlene Condon" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/walk-wild-side-weeds-marlene-condon/">Walk on the wild side: In the weeds with Marlene Condon</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisamartin/" rel="author" class="fn">
											By
											Lisa											Martin										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/walk-wild-side-weeds-marlene-condon/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Agarden’s appearance depends on its purpose, says Marlene Condon, and sometimes messier is better. “Aesthetics for me are secondary,” she says. “The most important thing is the quality of the habitat for wildlife.” Condon is a Virginia-based nature writer and photographer who has penned columns 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																															<article class="four columns first grid_ad_300 post-115419 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																												<!-- Grid_Ad_2 -->
														<div id='div-gpt-ad-1345130979640-0' style='width:300px; height:250px;'>
														<script type='text/javascript'>
															googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345130979640-0'); });
														</script>
														</div>
														<div class="divider"></div>
													</article>	
																														
																<article id="post-115410" class="four columns  post-115410 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/summers-song-season-garden-calls-pollinators/" title="Summer&#8217;s song: This season, the garden calls for pollinators"><img src="http://www.c-ville.com/wp-content/uploads/2018/05/dell-uvalake_LOONEY-320x170.jpg" alt="A feather in the University of Virginia’s landscaping cap, The Dell contains plantings that reflect Virginia’s various ecosystems, from waterside to foothills. Photo: Jack Looney" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/summers-song-season-garden-calls-pollinators/">Summer&#8217;s song: This season, the garden calls for pollinators</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cathyclary/" rel="author" class="fn">
											By
											Cathy											Clary										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/summers-song-season-garden-calls-pollinators/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Each season has its sounds and smells. In the quiet of late winter stinky skunk cabbage entices winged insects hungry for carrion. Spring brings birdsong and sweeter breezes although nature continues the rotting meat theme with the lurid  purple hue of paw-paw flowers. As we approach the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-115409" class="four columns last post-115409 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/floor-fashions-paint-isnt-just-walls-anymore-says-designer-franny-hurt/" title="Floor fashions: Paint isn&#8217;t just for walls anymore, says designer Franny Hurt"><img src="http://www.c-ville.com/wp-content/uploads/2018/05/Hurt-floor_VH-320x170.jpg" alt="In her own home on Locust Avenue, designer Franny Hurt decided painting the kitchen floor was the best solution to ease the transition from newly installed to old maple floors. Photo: Virginia Hamrick" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/floor-fashions-paint-isnt-just-walls-anymore-says-designer-franny-hurt/">Floor fashions: Paint isn&#8217;t just for walls anymore, says designer Franny Hurt</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/caitewhite-2/" rel="author" class="fn">
											By
											Caite											Hamilton										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/floor-fashions-paint-isnt-just-walls-anymore-says-designer-franny-hurt/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Though they’ve been around since the 18th century, painted floors (when done right) can be nostalgic, practical and surprisingly modern, says designer Franny Hurt. Back then, they were used in everything from modest farmhouses to Victorian mansions, helping to protect hardwoods before modern 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-115434" class="four columns first post-115434 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/framing-view-county-house-blends-land/" title="Framing a view: A county house blends with the land"><img src="http://www.c-ville.com/wp-content/uploads/2018/05/3991-Laing-EXT-16-Pool-2711-320x170.jpg" alt="Outdoor living spaces include a screened porch that opens onto a bluestone patio and pool. The area is defined by a black metal fence on which clematis and other climbing vines grow. Photo: Shawn Mulligan/DGP Architects" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/framing-view-county-house-blends-land/">Framing a view: A county house blends with the land</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erikahowsare-2/" rel="author" class="fn">
											By
											Erika											Howsare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/framing-view-county-house-blends-land/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										When your property overlooks the Moorman’s River, miles of verdant fields and finally the Blue Ridge Mountains, it seems obvious that the view is a primary attraction. Yet when one couple bought a Western Albemarle house in 2000, its siting and design didn’t do as much as they could have to 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-115363" class="four columns  post-115363 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/farmhouse-fresh-couple-goes-minimal-nelson-county/" title="Farmhouse fresh: A couple goes minimal in Nelson County"><img src="http://www.c-ville.com/wp-content/uploads/2018/05/Bracey-Nellysford-0009-320x170.jpg" alt="The great room—which comprises a sitting area, dining area and generous kitchen (&quot;I like to spread out when I cook,&quot; says Carolyn Frazier), situates near the master suite and informal den. Photo: Andrea Hubbell" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/farmhouse-fresh-couple-goes-minimal-nelson-county/">Farmhouse fresh: A couple goes minimal in Nelson County</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erikahowsare-2/" rel="author" class="fn">
											By
											Erika											Howsare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/farmhouse-fresh-couple-goes-minimal-nelson-county/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Three decades in one house makes some people set in their ways, but, for others, it ends with an abrupt change. Tom and Carolyn Frazier had lived in Northern Virginia in a “typical, traditional D.C. house,” says Carolyn, and when they reached retirement they were ready for something “totally 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-115950" class="four columns last post-115950 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/southern-showstoppers-praise-magnolia/" title="Southern showstoppers: In praise of the magnolia"><img src="http://www.c-ville.com/wp-content/uploads/2018/05/Lady-Marmalade-Patti-LaBelle-1-1-320x170.jpg" alt="&quot;Lady Marmalade (Patti LaBelle)&quot;: Mixed-media collage by artist Judy McLeod" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/southern-showstoppers-praise-magnolia/">Southern showstoppers: In praise of the magnolia</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/lisamartin/" rel="author" class="fn">
											By
											Lisa											Martin										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/southern-showstoppers-praise-magnolia/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										“The pleasantest smell in the world,” wrote natural historian Robert Beverly of the Sweetbay magnolia in 1705, and its large, creamy white flowers are just as striking. Associated with nobility and perseverance, the more than 200 species of magnolia vie with dogwood, crepe myrtle, azaleas and 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-114226" class="four columns first post-114226 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/custom-country-bushman-dreyfus-takes-contemporary-farmhouse/" title="Custom country: Bushman Dreyfus takes on the contemporary farmhouse"><img src="http://www.c-ville.com/wp-content/uploads/2018/03/Fox-Run-Lane_004_edit-320x170.jpg" alt="Photo: Amy Jackson" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/custom-country-bushman-dreyfus-takes-contemporary-farmhouse/">Custom country: Bushman Dreyfus takes on the contemporary farmhouse</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erikahowsare-2/" rel="author" class="fn">
											By
											Erika											Howsare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/custom-country-bushman-dreyfus-takes-contemporary-farmhouse/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Coming from Chicago, Albemarle County can seem like a different world. When Rebekah and Adam Goldberg were hunting for a local house to buy in 2014, they were trying to strike a balance between rural bliss and the neighborhood feel they were used to. “Adam wanted land and privacy,” says 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-114227" class="four columns  post-114227 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/intimate-space-using-garden-soften-vast-view/" title="An intimate space: Using a garden to soften a vast view"><img src="http://www.c-ville.com/wp-content/uploads/2018/03/Mauzy-adel-5613-320x170.jpg" alt="Photo: Bill Mauzy" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/intimate-space-using-garden-soften-vast-view/">An intimate space: Using a garden to soften a vast view</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erikahowsare-2/" rel="author" class="fn">
											By
											Erika											Howsare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/intimate-space-using-garden-soften-vast-view/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The house enjoys an extraordinary location, overlooking miles of Albemarle countryside from a high mountainside perch. Throughout the day the sun makes its crossing from east to west across a wide expanse of sky, while fields and woods unroll below for what seems like forever. When the present 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns last grid_ad_300 post-114221 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
									<!-- Grid_Ad_3 -->
									<div id='div-gpt-ad-1345503963292-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345503963292-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-114222" class="four columns first post-114222 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/stroke-genius-virginia-made-paint-brightens-decor-prospects/" title="Stroke of genius: Virginia-made paint brightens décor prospects"><img src="http://www.c-ville.com/wp-content/uploads/2018/03/150327_2731-320x170.jpg" alt="Photo: Eric Kelley" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/stroke-genius-virginia-made-paint-brightens-decor-prospects/">Stroke of genius: Virginia-made paint brightens décor prospects</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/caitewhite-2/" rel="author" class="fn">
											By
											Caite											Hamilton										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/stroke-genius-virginia-made-paint-brightens-decor-prospects/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										For the last five years, Christy Baker has made herself into Charlottesville’s go-to person for refinishing furniture in bright, unexpected colors as the creative director at Pigment, so it was just a matter of time until she got to the heart of the matter: the paint itself. With Good Bones, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-114223" class="four columns  post-114223 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/commercial-update-five-year-search-new-space-design-firm-convoy-finds-mixed-use-home/" title="Commercial update: After a five-year search for a new space, design firm Convoy finds a mixed-use home"><img src="http://www.c-ville.com/wp-content/uploads/2018/03/005-CONVOY07print-320x170.jpg" alt="Photo: Stephen Barling" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/commercial-update-five-year-search-new-space-design-firm-convoy-finds-mixed-use-home/">Commercial update: After a five-year search for a new space, design firm Convoy finds a mixed-use home</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erikahowsare-2/" rel="author" class="fn">
											By
											Erika											Howsare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/commercial-update-five-year-search-new-space-design-firm-convoy-finds-mixed-use-home/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										It’s a sign of a Charlottesville that’s growing and changing. On a site on East High Street, where once stood two small single-family houses, architect and developer Richard Price is creating a cluster of modern buildings to provide “medium-density” working and living space. At the moment, much 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-114276" class="four columns last post-114276 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/retooling-spring-good-gardener-useful-instruments/" title="Retooling for spring: A good gardener is only as useful as her instruments"><img src="http://www.c-ville.com/wp-content/uploads/2018/03/GettyImages-628963556-320x170.jpg" alt="File photo." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/retooling-spring-good-gardener-useful-instruments/">Retooling for spring: A good gardener is only as useful as her instruments</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cathyclary/" rel="author" class="fn">
											By
											Cathy											Clary										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/retooling-spring-good-gardener-useful-instruments/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										My circle of acquaintances happily includes many who make their lives in horticulture. Their answers to my idle query, “What is your favorite tool?”  ranged from humorous—a professional gardener, 5-gallon bucket and a radio—to the obscure, among them the intriguing swan hoe, an ingenious 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns first grid_ad_300 post-114224 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
									<!-- Grid_Ad_4 -->
									<div id='div-gpt-ad-1345502775898-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345502775898-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-114219" class="four columns  post-114219 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/smooth-transition-swivel-chairs-offer-smarter-decor-options/" title="Smooth transition: Swivel chairs offer smarter décor options"><img src="http://www.c-ville.com/wp-content/uploads/2018/03/DSVH1036-320x170.jpg" alt="Photo: Virginia Hamrick" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/smooth-transition-swivel-chairs-offer-smarter-decor-options/">Smooth transition: Swivel chairs offer smarter décor options</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/caitewhite-2/" rel="author" class="fn">
											By
											Caite											Hamilton										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/smooth-transition-swivel-chairs-offer-smarter-decor-options/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										It’s an open concept world and we’re just living in it. And while the kitchen-living-dining layout creates accessibility (and visibility), it’s a challenge to decorate. John Kriebel, a designer at The Artful Lodger, has a solution: swivel chairs. “I use them as a great connector for 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-114225" class="four columns last post-114225 post type-post status-publish format-standard has-post-thumbnail hentry category-abode category-magazines">
																		<header>
																				<div class="grid_cat grid_cat_695">
											<a href="http://www.c-ville.com/category/magazines/abode/">Abode</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/business-casual-maintaining-original-appeal-downtown-office-becomes-eclectic-family-home/" title="From business to casual: While maintaining some of its original appeal, a downtown office becomes an eclectic family home"><img src="http://www.c-ville.com/wp-content/uploads/2018/03/DSVH0449-320x170.jpg" alt="Photo: Virginia Hamrick" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/business-casual-maintaining-original-appeal-downtown-office-becomes-eclectic-family-home/">From business to casual: While maintaining some of its original appeal, a downtown office becomes an eclectic family home</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erikahowsare-2/" rel="author" class="fn">
											By
											Erika											Howsare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/business-casual-maintaining-original-appeal-downtown-office-becomes-eclectic-family-home/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Finding a house in downtown Charlottesville isn’t easy, but Kate Stephenson managed to do it when she spotted a commercial space for sale just north of the Downtown Mall. Like many onetime residences, the brick building had been serving for decades as offices. When she first walked in, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														</div>	
														
				
				            </div>
								
						</div>
						
						
				</div><!-- End Main row -->
	</div><!-- Container End -->
		<footer id="content-info" role="contentinfo">

			<div class="row">
				<div class="three columns hide-for-small">
					<a class="footer_logo" href="http://www.c-ville.com" title="C-VILLE Weekly">
						<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/cville-logo.png" alt="C-VILLE Weekly" border="0" />
					</a>
					<h2></h2>
					<ul id="menu-footer-about" class=""><li id="menu-item-42761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42761"><a href="http://www.c-ville.com/faq/">FAQ</a></li>
<li id="menu-item-42762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42762"><a href="http://www.c-ville.com/work-at-c-ville/">Work at C-VILLE</a></li>
<li id="menu-item-42766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42766"><a href="http://www.c-ville.com/advertise-with-c-ville/">Advertise with C-VILLE</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="http://www.c-ville.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54084"><a href="http://www.c-ville.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="http://www.c-ville.com/contact-us/">Contact C-VILLE Weekly</a></li>
<li id="menu-item-46557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46557"><a href="http://www.c-ville.com/want-to-be-in-c-ville/">Want to be in C-VILLE?</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="http://www.c-ville.com/news/">News</a></h2>
					<ul id="menu-footer-news" class=""><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42805"><a href="http://www.c-ville.com/tag/uva/">UVA</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42804"><a href="http://www.c-ville.com/tag/planning-development/">Planning &#038; Development</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42802"><a href="http://www.c-ville.com/tag/environment/">Environment</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42803"><a href="http://www.c-ville.com/tag/education/">Education</a></li>
<li id="menu-item-42676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42676"><a href="http://www.c-ville.com/tag/business/">Business</a></li>
</ul>				</div>
				<div class="three columns">
					<h2><a href="http://www.c-ville.com/arts/">Arts</a></h2>
					<ul id="menu-footer-arts" class=""><li id="menu-item-42667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42667"><a href="http://www.c-ville.com/tag/live-music/">Live Music</a></li>
<li id="menu-item-42752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42752"><a href="http://www.c-ville.com/tag/fine-arts/">Fine Arts</a></li>
<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42668"><a href="http://www.c-ville.com/tag/performing-arts/">Performing Arts</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42809"><a href="http://www.c-ville.com/tag/digital-media/">Digital Media</a></li>
<li id="menu-item-42754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42754"><a href="http://www.c-ville.com/?page_id=20075">Events</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="http://www.c-ville.com/news/">Living</a></h2>

					<ul id="menu-footer-living" class=""><li id="menu-item-42669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42669"><a href="http://www.c-ville.com/tag/best-of/">Best of C-VILLE</a></li>
<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42806"><a href="http://www.c-ville.com/tag/food-and-drink/">Food &#038; Drink</a></li>
<li id="menu-item-42675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42675"><a href="http://www.c-ville.com/tag/weddings/">Weddings</a></li>
<li id="menu-item-44303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44303"><a href="http://www.c-ville.com/charlottesville-restaurant-listings/">Charlottesville restaurant listings</a></li>
<li id="menu-item-113846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113846"><a href="https://charlottesville29.com/">The Charlottesville 29</a></li>
<li id="menu-item-64160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64160"><a href="http://www.c-ville.com/question/">Q&#038;A</a></li>
</ul>
				</div>



			</div>
			<div id="site_by_vibethink">
				&#169; 2018 C-Ville <!-- | Site by <a title="Website Design by Vibethink: A ceative agency in Charlottesville, Virgnina. Web Design, Web Development, Marketing, Strategy" href="http://vibethink.com">Vibethink</a> -->
			</div>
		</footer>



	<!-- Included JS Files of Foundation -->

	<!-- If jQuery already load, remove the line
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.min.js"></script>
	 -->
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.reveal.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.orbit-1.4.0.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.customforms.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.placeholder.min.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.tooltips.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/app.js"></script>

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-45133679-1', 'auto');
 ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.c-ville.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "fa594d3438", post_id :  } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/comment-reply.min.js?ver=1533227244'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/crafty-social-buttons/js/public.min.js?ver=1533227244'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/wp-polls/polls-js.js?ver=1533227244'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/hybrid-core/js/drop-downs.js?ver=1533227244'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1533227244'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.easing-1.3.pack.js?ver=1533227244'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.pack.js?ver=1533227244'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.masonry.min.js?ver=1533227244'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/rd_custom_scripts.js?ver=1533227244'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/wp-embed.min.js?ver=1533227244'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1533227244'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"c-ville"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=1533227244'></script>
<script type="text/javascript">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</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1073603839361926&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'c-ville.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Erika Howsare'; 
            _sf_async_config.authors = 'Abode,Magazines';
        /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
</html>