<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8">

	<title>ARTS Pick: Prism Coffeehouse series - C-VILLE WeeklyC-VILLE Weekly</title>
	
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:admins" content="1219058141" />
	<!-- Included Google Web Font OpenSans CSS Files -->
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/style.css">
	<!-- Included Foundation CSS Files -->
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/foundation.css">
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/app.css">
	
	
	
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/ie.css">
	<![endif]-->
	
	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://www.c-ville.com/wp-content/themes/cville_theme/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly Feed" href="http://www.c-ville.com/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon.png" />
	
	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />
	
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/modernizr.foundation.js"></script>

<!--    <script type="text/javascript" src="--><!--/js/googleDFP.js></script>-->
    <script type='text/javascript'>
                var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

    <script type='text/javascript'>
        var dfp_post_category = '';
        
         dfp_post_category = 'arts'; 		var dfp_post_tag = '';
		
            googletag.cmd.push(function() {
            googletag.defineSlot('/4143385/cat-test', [200, 200], 'div-gpt-ad-1343679235011-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/dfp-test', [200, 200], 'div-gpt-ad-1343679235011-1').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_2', [300, 250], 'div-gpt-ad-1344018290949-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_1', [300, 250], 'div-gpt-ad-1344018042578-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Top_Leaderboard', [728, 90], 'div-gpt-ad-1344018385826-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_1', [180, 150], 'div-gpt-ad-1344018687786-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_2', [180, 150], 'div-gpt-ad-1344018784081-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_3', [180, 150], 'div-gpt-ad-1344018820363-0').addService(googletag.pubads());
            gridSlot1 = googletag.defineSlot('/4143385/Grid_Ad_1', [300, 250], 'div-gpt-ad-1344024459307-0').addService(googletag.pubads());
            gridSlot2 = googletag.defineSlot('/4143385/Grid_Ad_2', [300, 250], 'div-gpt-ad-1345130979640-0').addService(googletag.pubads());
            gridSlot3 = googletag.defineSlot('/4143385/Grid_Ad_3', [300, 250], 'div-gpt-ad-1345503963292-0').addService(googletag.pubads());
            gridSlot4 = googletag.defineSlot('/4143385/Grid_Ad_4', [300, 250], 'div-gpt-ad-1345502775898-0').addService(googletag.pubads());
            gridSlot5 = googletag.defineSlot('/4143385/Grid_Ad_5', [300, 250], 'div-gpt-ad-1347288881409-0').addService(googletag.pubads());
            gridSlot6 = googletag.defineSlot('/4143385/Grid_Ad_6', [300, 250], 'div-gpt-ad-1347288944022-0').addService(googletag.pubads());
            gridSlot7 = googletag.defineSlot('/4143385/Grid_Ad_7', [300, 250], 'div-gpt-ad-1347288967184-0').addService(googletag.pubads());
            gridSlot8 = googletag.defineSlot('/4143385/Grid_Ad_8', [300, 250], 'div-gpt-ad-1347289012364-0').addService(googletag.pubads());
            gridSlot9 = googletag.defineSlot('/4143385/Grid_Ad_9', [300, 250], 'div-gpt-ad-1347901827031-0').addService(googletag.pubads());
            gridSlot10 = googletag.defineSlot('/4143385/Grid_Ad_10', [300, 250], 'div-gpt-ad-1347902078712-0').addService(googletag.pubads());
            gridSlot11 = googletag.defineSlot('/4143385/Grid_Ad_11', [300, 250], 'div-gpt-ad-1347902157845-0').addService(googletag.pubads());
            gridSlot12 = googletag.defineSlot('/4143385/Grid_Ad_12', [300, 250], 'div-gpt-ad-1347902223683-0').addService(googletag.pubads());
            gridSlot13 = googletag.defineSlot('/4143385/Grid_Ad_13', [300, 250], 'div-gpt-ad-1347902408620-0').addService(googletag.pubads());
            gridSlot14 = googletag.defineSlot('/4143385/Grid_Ad_14', [300, 250], 'div-gpt-ad-1347902479899-0').addService(googletag.pubads());
            gridSlot15 = googletag.defineSlot('/4143385/Grid_Ad_15', [300, 250], 'div-gpt-ad-1347902540064-0').addService(googletag.pubads());
            gridSlot16 = googletag.defineSlot('/4143385/Grid_Ad_16', [300, 250], 'div-gpt-ad-1347902664783-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/calendar_sponsor', [310, 80], 'div-gpt-ad-1345501962333-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/Mobile_LB', [320, 50], 'div-gpt-ad-1352821968486-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/large_float', [653, 331], 'div-gpt-ad-1352922605593-0').addService(googletag.pubads());
                                    
            googletag.pubads().setTargeting('category', dfp_post_category);
            googletag.pubads().setTargeting('tag', dfp_post_tag);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            
            
            
            });

    </script>
    <script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="http://s.moatads.com/cville814mPAB64/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>


    	<meta name="generator" content="WordPress 4.5.3" />
<meta name="template" content="Cville Theme 3.0.0" />

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="" />
<meta name="description" content="Prism Coffeehouse series features Molsky’s Mountain Drifters and Boston bluegrass zingers Mile Twelve."/>
<link rel="canonical" href="http://www.c-ville.com/arts-pick-prism-coffeehouse-series/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ARTS Pick: Prism Coffeehouse series - C-VILLE Weekly" />
<meta property="og:description" content="Prism Coffeehouse series features Molsky’s Mountain Drifters and Boston bluegrass zingers Mile Twelve." />
<meta property="og:url" content="http://www.c-ville.com/arts-pick-prism-coffeehouse-series/" />
<meta property="og:site_name" content="C-VILLE Weekly" />
<meta property="article:tag" content="Mile Twelve" />
<meta property="article:tag" content="Molsky&#039;s Mountain Drifters" />
<meta property="article:tag" content="Music" />
<meta property="article:tag" content="Prism Coffeehouse" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2016-09-21T07:00:23+00:00" />
<meta property="article:modified_time" content="2016-09-20T15:44:04+00:00" />
<meta property="og:updated_time" content="2016-09-20T15:44:04+00:00" />
<meta property="og:image" content="http://www.c-ville.com/wp-content/uploads/2016/09/Mile-Twelve-Photo.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Feed" href="http://www.c-ville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Comments Feed" href="http://www.c-ville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; ARTS Pick: Prism Coffeehouse series Comments Feed" href="http://www.c-ville.com/arts-pick-prism-coffeehouse-series/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.c-ville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1474455631"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.c-ville.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1474455631' type='text/css' media='all' />
<link rel='stylesheet' id='crafty-social-buttons-styles-css'  href='http://www.c-ville.com/wp-content/plugins/crafty-social-buttons/css/public.min.css?ver=1474455631' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.c-ville.com/wp-content/plugins/search-everything/static/css/se-styles.css?ver=1474455631' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='http://www.c-ville.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=1474455631' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.c-ville.com/wp-content/plugins/wp-polls/polls-css.css?ver=1474455631' type='text/css' media='all' />
<link rel='stylesheet' id='rd_fancybox_css-css'  href='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.css?ver=1474455631' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='http://www.c-ville.com/wp-content/themes/cville_theme/css/screen.css?ver=1474455631' type='text/css' media='all' />
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/jquery/jquery.js?ver=1474455631'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1474455631'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"2RxxvDpipzTerUqRMJsu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=1474455631'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/slides.min.jquery.js?ver=1474455631'></script>
<link rel='https://api.w.org/' href='http://www.c-ville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.c-ville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.c-ville.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.c-ville.com/?p=93909' />
<link rel="alternate" type="application/json+oembed" href="http://www.c-ville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.c-ville.com%2Farts-pick-prism-coffeehouse-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.c-ville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.c-ville.com%2Farts-pick-prism-coffeehouse-series%2F&#038;format=xml" />
<meta property="fb:app_id" content="1073603839361926"/><script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.c-ville.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; }
</style>
</head>

<body class="single single-post postid-93909 single-format-standard custom-background">
			<!--<a id="site_wrap_ad" href="https://google.com">
		</a>-->
			
	<!--<a id="site_wrap_ad" href="https://wholefoodsanniversaryparty-eventful.eventbrite.com/r/eventful">-->
	
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270031763107773";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="top_nav_black_bar"></div>
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
				<!-- Row for blog navigation -->
		<div class="row">
			<header class="twelve columns" role="banner">
				<nav class="nav-arts" id="rd_top_navbar" role="navigation">
					<ul class="nav-bar nine columns"><li id="menu-item-41010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41010"><a href="http://c-ville.com/">Home</a></li>
<li id="menu-item-41007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41007"><a href="http://www.c-ville.com/news/">News</a></li>
<li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="http://www.c-ville.com/arts/">Arts</a></li>
<li id="menu-item-41006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41006"><a href="http://www.c-ville.com/living/">Living</a></li>
<li id="menu-item-78084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78084"><a href="http://www.c-ville.com/events/">Events</a></li>
<li id="menu-item-87431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87431"><a href="/best-2016/">Best of C-VILLE</a></li>
<li id="menu-item-71681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-71682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="http://www.c-ville.com/category/magazines/abode/">Abode</a></li>
	<li id="menu-item-93291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93291"><a href="http://www.c-ville.com/category/magazines/village/">Village</a></li>
	<li id="menu-item-71684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71684"><a href="http://www.c-ville.com/category/magazines/real-estate-weekly/">Real Estate</a></li>
	<li id="menu-item-71685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="http://www.c-ville.com/category/magazines/weddings/">Weddings</a></li>
	<li id="menu-item-85201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85201"><a href="http://www.c-ville.com/category/magazines/knife-fork/">Knife&#038;Fork</a></li>
</ul>
</li>
</ul>					
					<div class="three columns" id="header_search_block">
						
						<!--<form role="search" method="get" id="searchform" action="http://www.c-ville.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form>-->
<form method="get" class="search-form" id="searchform" action="http://www.c-ville.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field search-field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit search-submit" name="submit" id="searchsubmit" value="Search" />
</form>
						<ul id="rd_top_navbar_sub">
							<li id="classifieds_nav" class="menu-item" >
								<a target="_blank" href="http://class.avenews.com/index.cfm?referrer=http://www.c-ville.com">CLASSIFIEDS</a>
							</li>
						</ul>
					</div>
				</nav>
				<div class="reverie-header">
					<div id="logo" class="three columns mobile-four">
						
						<h1 class="">
							<a href="http://www.c-ville.com" title="C-VILLE Weekly">
								<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/c-villelogo.png" alt="C-VILLE Weekly" border="0" />
							</a>
						</h1>
						
						<!--<h4 class="subheader">Sponsored by: <strong>Example Sponsor Name</strong></h4>-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four show-for-small">
						
						<!-- Mobile_LB -->
						<div id='div-gpt-ad-1352821968486-0' style='width:320px; height:50px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352821968486-0'); });
						</script>
						</div>
						
						<!--<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four hide-for-small">
						
						<!-- Top_Leaderboard -->
						<div id='div-gpt-ad-1344018385826-0' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018385826-0'); });
							</script>
						</div>
						
						<!--<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
				</div>
				
			</header>
		</div>
		
		<!-- Row for main content area -->
		<div id="main" class="row">		
		<!-- Row for main content area -->
		<div id="content" class="eight columns" role="main">
	
			<div class="post-box">
						<article class="post-93909 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-mile-twelve tag-molskys-mountain-drifters tag-music-2 tag-prism-coffeehouse" id="post-93909">
		
		<header>
			
			<h1 class="entry-title">ARTS Pick: Prism Coffeehouse series</h1>
			<h4 class="tag_line"></h4>
			<div class="top_social_box">
				<ul>
					<li>
						<div class="fb-like" data-send="false" data-layout="button_count" data-width="80" data-show-faces="false" data-font="arial"></div>
					</li>
					
					<li>
						<a href="https://twitter.com/share" class="twitter-share-button" data-via="cvillenews_desk">Tweet</a>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
					</li>
					<li>
						<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
						<script type="IN/Share" data-counter="right"></script>
					</li>
					<li>
						<!-- Place this tag where you want the +1 button to render. -->
						<div class="g-plusone" data-size="medium"></div>
						
						<!-- Place this tag after the last +1 button tag. -->
						<script type="text/javascript">
						  (function() {
						    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
						    po.src = 'https://apis.google.com/js/plusone.js';
						    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						  })();
						</script>
						
					</li>
					<li id="single_comments_top_button">
						<a href="#cville-single-comments" class="post-com-count">
							<span class="comment-count">LEAVE A COMMENT</span>
							
						</a>
						
					</li>
					<li id="single_print-email_buttons">
						<!-- AddThis Button BEGIN -->
						<div class="addthis_toolbox addthis_default_style">
						
						<a class="addthis_button_email"></a>
						<a class="addthis_button_print"></a>
						</div>
						<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
						<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4fabadbb4623e4d0"></script>
						<!-- AddThis Button END -->
					</li>
				</ul>
			
<!--				<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/social_bar.jpg" alt="" />-->
			
			
			
			</div>
									    <div class="figure">
						    	
						    	<a href="http://www.c-ville.com/arts-pick-prism-coffeehouse-series/" title="ARTS Pick: Prism Coffeehouse series"><img src="http://www.c-ville.com/wp-content/uploads/2016/09/Mile-Twelve-Photo-660x335.jpg" alt="Mile Twelve stops at C’ville Coffee on Friday. Publicity photo" class="Thumbnail thumbnail cville-feature-660-335 " /></a>						    	<span>Mile Twelve stops at C’ville Coffee on Friday. Publicity photo</span>						    	
						    </div>
						    			
		</header>
		<div  class="entry-content row">
			<div id="single-entry-sidebar" class="entry-sidebar three columns mobile-four">
				<a class="single_cat_sidebar cat-373" href="http://www.c-ville.com/category/arts/">Arts</a>				
				<div class="author_single_side tg_font">
															
					<br />
					<a href="http://www.c-ville.com/author/cvillewriters/" title="Posts by C-VILLE Writers" rel="author">C-VILLE Writers</a>					<br />
									</div>
				<div class="single_post_date">
					9/21/16 at 7:00 AM				</div>
				<!--<div id="share_scrollfollow">
					<h2>SHARE</h2>
				</div>-->
			</div>
			
			<div id="scroller_entry-content" class="entry-main nine columns">
				<p class="p1"><span class="s1">For the sound of the Blue Ridge Mountains, look no further than the </span><span class="s2"><a href="http://prismcoffeehouse.org">Prism Coffeehouse</a> series</span><span class="s1">. For the better part of 40 years, beginning in the ’70s, the Prism was the heart of the local music community for folk, bluegrass, blues, jazz, Americana and traditional music. After personnel and location changes, the Prism is enjoying a resurgence, and its fall season opens this week with Molsky’s Mountain Drifters on Wednesday and Boston bluegrass zingers Mile Twelve on Friday.</p>
<p><strong>Friday, September 23.</strong> $15-20, 6:30pm. C’ville Coffee, 1301 Harris St. </span></p>
<p class="p2">
								
			</div>
		</div>
		<footer id="single_main_story_footer" class="twelve columns">
			
			<p class="tg_font">Posted In:&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.c-ville.com/category/arts/" rel="category tag">Arts</a></p>
			<p class="tg_font">Tags:&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.c-ville.com/tag/mile-twelve/" rel="tag">Mile Twelve</a>, <a href="http://www.c-ville.com/tag/molskys-mountain-drifters/" rel="tag">Molsky's Mountain Drifters</a>, <a href="http://www.c-ville.com/tag/music-2/" rel="tag">Music</a>, <a href="http://www.c-ville.com/tag/prism-coffeehouse/" rel="tag">Prism Coffeehouse</a></p>
			
						                   
			            <div id="prev_single_post" class="six columns single_next-prev_block grid_cat_373">
				            <h3>
				            	<a href="http://www.c-ville.com/hannah-pittards-third-novel-ratchets-marital-tension/">
				            		<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
				            		    <path d="M0 9 L13 0 L13 18 Z" style=""/>
				            		</svg>
				            		Previous Post
				            		
				            	</a>
				            </h3>
				            <h4><a class="single_prev_title" href="http://www.c-ville.com/hannah-pittards-third-novel-ratchets-marital-tension/">Hannah Pittard’s third novel ratchets up marital tension</a></h4>
<!--				            <p>For the sound of the Blue Ridge Mountains, look no further than the Prism Coffeehouse series. For the better part of 40 years, beginning in the ’70s, the Prism was the heart of the local music community for folk, bluegrass, blues, jazz, Americana and traditional music. After personnel and location changes, the Prism is enjoying [&hellip;]</p> -->
			            </div>    
														
						<div id="next_single_post" class="six columns single_next-prev_block grid_cat_373">
							<h3>
								<a href="http://www.c-ville.com/wild-child-fights-tough-times-finds-magic/">
									Next Post 
									
									<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
									    <path d="M18 9 L5 0 L5 18 Z" style=""/>
									</svg>
								</a>
							</h3>
							<h4><a class="single_next_title" href="http://www.c-ville.com/wild-child-fights-tough-times-finds-magic/">Wild Child fights through tough times and finds magic</a></h4>
							<!--<p>For the sound of the Blue Ridge Mountains, look no further than the Prism Coffeehouse series. For the better part of 40 years, beginning in the ’70s, the Prism was the heart of the local music community for folk, bluegrass, blues, jazz, Americana and traditional music. After personnel and location changes, the Prism is enjoying [&hellip;]</p>  -->
						</div> 
						
											
					
			
		</footer>
		<div id="single_bottom_ads" class="twelve columns">
			<!-- Single_Bottom_1 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018687786-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018687786-0'); });
				</script>
			</div>
			<!-- Single_Bottom_2 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018784081-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018784081-0'); });
				</script>
			</div>
			<!-- Single_Bottom_3 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018820363-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018820363-0'); });
				</script>
			</div>
		</div>
		 <div id="cville-single-comments">

			
			<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Leave a Comment</h3><div class="fb-comments" data-href="http://www.c-ville.com/arts-pick-prism-coffeehouse-series/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div>
			<a id="cville-comment-policy" href="http://www.c-ville.com/comment-policy/">Comment Policy</a>
		</div>
	</article>
			</div>
			
		</div><!-- End Content row -->
				
		<aside id="sidebar" class="four columns" role="complementary">
					<div class="sidebar-box mobile-four">
						  <!-- Sidebar_1 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018042578-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018042578-0'); });
	  	</script>
	  </div>

 			<div class="twitter_widget_pro twelve columns" style="float:left;"><div><h1><span class='twitterwidget twitterwidget-title'><a target="_blank" href="http://twitter.com/artscville">&#64;artscville</a></span></h1><ul><li><span class='entry-content'>The film "Sully"- about a pilot who saved his passengers' lives- awakens an understanding of human potential. <a href="https://t.co/WIoGZJCq2I" target="_blank">https://t.co/WIoGZJCq2I</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/artscville/statuses/777840677963137024" target="_blank">08:04:03 AM September 19, 2016</a></span> <span class='from-meta'>from <a href="http://coschedule.com" rel="nofollow">CoSchedule</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=777840677963137024" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=777840677963137024" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=777840677963137024" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Swedish trio <a href="http://twitter.com/peterbjornjohn" class="twitter-user" target="_blank">@peterbjornjohn</a> bring big pop to the Pavilion before <a href="http://twitter.com/beck" class="twitter-user" target="_blank">@beck</a>'s set on Monday, 9/19. <a href="https://t.co/JoLSIsWkPm" target="_blank">https://t.co/JoLSIsWkPm</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/artscville/statuses/776880861287419905" target="_blank">04:30:05 PM September 16, 2016</a></span> <span class='from-meta'>from <a href="http://coschedule.com" rel="nofollow">CoSchedule</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=776880861287419905" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=776880861287419905" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=776880861287419905" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>RT <a href="http://twitter.com/SSGCVILLE" class="twitter-user" target="_blank">@SSGCVILLE</a>: Kristen Chiacchia named new Director of Second Street Gallery:
<a href="https://t.co/dl4vq76SKP" target="_blank">https://t.co/dl4vq76SKP</a> <a href="https://t.co/UPUMB9uBlJ" target="_blank">https://t.co/UPUMB9uBlJ</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/artscville/statuses/776851078323265536" target="_blank">02:31:44 PM September 16, 2016</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=776851078323265536" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=776851078323265536" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=776851078323265536" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>RT <a href="http://twitter.com/VABookFest" class="twitter-user" target="_blank">@VABookFest</a>: Don't forget! Tickets are ON SALE for <a href="http://twitter.com/search?q=%23VaBook2017" class="twitter-hashtag" target="_blank">#VaBook2017</a> Luncheon, Crime Wave Brunch &amp; Leadership Breakfast at <a href="https://t.co/lUKddP…" target="_blank">https://t.co/lUKddP…</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/artscville/statuses/776805580560175104" target="_blank">11:30:57 AM September 16, 2016</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=776805580560175104" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=776805580560175104" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=776805580560175104" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/artscville" class="twitter-follow-button" title="Follow @artscville" data-lang="en" target="_blank">@artscville</a></div><div class="range-link"><span class="range-link-text">Powered by<a href="http://bluedogwebservices.com/wordpress-plugin/twitter-widget-pro/" title="Brought to you by Range - A WordPress design and development company" target="_blank">WordPress Twitter Widget Pro</a></span></div></div><a href="https://twitter.com/artscville" class="twitter-follow-button" data-show-count="true" data-width="150" data-show-screen-name="false" data-lang="en">Follow</a></div>

		<!--<div class="twitter_widget twelve columns">
			<script charset="utf-8" src="http://widgets.twimg.com/j/2/widget.js"></script>
			<script>
			new TWTR.Widget({
			  version: 2,
			  type: 'profile',
			  rpp: '',
			  interval: 30000,
			  width: 300,
			  height: 300,
			  theme: {
			    shell: {
			      background: '#00adef',
			      color: '#ffffff'
			    },
			    tweets: {
			      background: '#fff',
			      color: '#000',
			      links: '#00adef'
			    }
			  },
			  features: {
			    scrollbar: false,
			    loop: false,
			    live: false,
			    behavior: 'all'
			  }
			}).render().setUser('').start();
			</script>
		</div>-->


 	  <!-- Sidebar_2 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018290949-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018290949-0'); });
	  	</script>
	  </div>

 					
				</div>
				
	
</aside><!-- /#sidebar -->
								
				<div id="the_grid" class="twelve columns post">
							
							<nav class="" id="the_grid_nav">
								<ul class="link-list tg_font">
									<li class="active">
										<a href="">RECENT</a>
									</li>
									<!--<li>
										<a href="">POPULAR</a>
									</li>-->
								</ul>
							</nav>
							<div id="content">
								<div class="twelve columns">
														
																<article id="post-93916" class="four columns first post-93916 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-music-2 tag-the-southern-cafe-and-music-hall tag-wild-child">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/wild-child-fights-tough-times-finds-magic/" title="Wild Child fights through tough times and finds magic"><img src="http://www.c-ville.com/wp-content/uploads/2016/09/WILD-CHILD-3-Credit-Tamara-Lichtenstein-320x170.jpg" alt="Kelsey Wilson and Alexander Beggins are the founding members of Wild Child, a seven-piece fusion rock band from Austin, Texas. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/wild-child-fights-tough-times-finds-magic/">Wild Child fights through tough times and finds magic</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/desiremoses/" rel="author" class="fn">
											By
											Desire'											Moses										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/wild-child-fights-tough-times-finds-magic/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The sound of Wild Child is hardly categorical. With horns and strings, it’s orchestral; with tap-your-feet basslines, it’s all groove; with ukelele-based riffs, it’s easy listenin’; and with bare piano arrangements, it’s full of soul. Fronted by Kelsey Wilson (vocals, violin) and Alexander 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-93919" class="four columns  post-93919 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-hannah-pittard tag-literary-arts tag-new-dominion-bookshop tag-uva">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/hannah-pittards-third-novel-ratchets-marital-tension/" title="Hannah Pittard’s third novel ratchets up marital tension"><img src="http://www.c-ville.com/wp-content/uploads/2016/09/HannahPittard-image-320x170.jpg" alt="Hannah Pittard will read from her latest book, Listen to Me, at New Dominion Bookshop on Thursday. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/hannah-pittards-third-novel-ratchets-marital-tension/">Hannah Pittard’s third novel ratchets up marital tension</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/writerlorne/" rel="author" class="fn">
											By
											Raennah											Lorne										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/hannah-pittards-third-novel-ratchets-marital-tension/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Even under ordinary conditions, a road trip can be the ultimate test of a relationship. But when torrential rain and tornado warnings cross the path of an already tense couple, it creates the perfect storm. Hannah Pittard’s third novel, Listen to Me, explores the interior of a marriage that has 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-93912" class="four columns last post-93912 post type-post status-publish format-standard hentry category-arts tag-eternal-summers tag-ix-art-park tag-levitt-amp-music-series tag-music-2 tag-new-boss">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
																					</div>
										<h2><a href="http://www.c-ville.com/arts-pick-new-boss/">ARTS Pick: New Boss</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-new-boss/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										With toe-tapping, head-bobbing songs about vegetarianism, the apocalypse and everything in-between, local music mainstay New Boss takes to the outdoors for the next installment of the Levitt AMP Charlottesville Music Series. The band, which dubs its sound “tweeboogie,” plays hella catchy tunes 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-93913" class="four columns first post-93913 post type-post status-publish format-standard hentry category-arts tag-tedxcharlottesville tag-the-jefferson-theater">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
																					</div>
										<h2><a href="http://www.c-ville.com/arts-pick-tedxcharlottesville/">ARTS Pick: TEDxCharlottesville</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-tedxcharlottesville/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										TEDx presentations are powerful incubators of ideas and actions ranging from self-help inspirations to world-saving suggestions. Hear what’s on the minds of local thinkers at the TEDxCharlottesville Open Mic and cast a vote to move the top talkers forward so they may share with a bigger 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																									<article class="four columns grid_ad_300 post-93827 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-uncategorized tag-downtown-mall tag-fine-arts tag-jefferson-school-african-american-heritage-center tag-uva">
																						<!-- Grid_Ad_1 -->
											<div data-adcounter="0" id='div-gpt-ad-1344024459307-0' style='width:300px; height:250px;'>
											
											<script type='text/javascript'>
												
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344024459307-0'); });
											</script>
											</div>
											<div class="divider"></div>
										</article>	
																								
																<article id="post-93779" class="four columns last post-93779 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-brice-randall-bickford tag-guion-pratt tag-nettles tag-the-garage">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-brice-randall-bickford/" title="ARTS Pick: Brice Randall Bickford"><img src="http://www.c-ville.com/wp-content/uploads/2016/09/Randy-Bickford-by-Alex-Boerner-320x170.jpg" alt="Brice Randall Bickford returns for an evening at The Garage on Saturday. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-brice-randall-bickford/">ARTS Pick: Brice Randall Bickford</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-brice-randall-bickford/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Charlottesville expat and current North Carolina rocker Brice Randall Bickford’s recent release, Paro, takes its name from the term for labor strike that’s commonly used in Latin America. Bickford’s songs examine the complications humans unwittingly tilled into civilization 10,000 years ago 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-93807" class="four columns first post-93807 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-alice-waters tag-humanties tag-junot-diaz tag-salman-rushdie">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/humanties-celebration-brings-renowned-speakers-charlottesville/" title="Human/Ties celebration brings renowned speakers to Charlottesville"><img src="http://www.c-ville.com/wp-content/uploads/2016/09/Alice-Waters_Amanda-Marsalis-320x170.jpg" alt="Alice Waters will participate in a Farming the Earth, Cultivating Humanity panel discussion on Friday. Photo by Amanda Marsalis" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/humanties-celebration-brings-renowned-speakers-charlottesville/">Human/Ties celebration brings renowned speakers to Charlottesville</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/writerlorne/" rel="author" class="fn">
											By
											Raennah											Lorne										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/humanties-celebration-brings-renowned-speakers-charlottesville/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										This week Sir Salman Rushdie, Junot Díaz and Alice Waters are among the impressive group of literary figures, activists and scholars assembling in Charlottesville for Human/Ties, a free, four-day celebration of the 50th anniversary of the National Endowment for the Humanities. Rushdie, the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-93794" class="four columns  post-93794 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-beck tag-peter-bjorn-and-john tag-sprint-pavilion">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/peter-bjorn-john-play-beat-pop-history/" title="Peter Bjorn and John play to the beat of pop history"><img src="http://www.c-ville.com/wp-content/uploads/2016/09/pbj_rolling_stone_cover_credit_johan_bergmark_final-Copy-800x387-320x170.jpg" alt="Peter Bjorn and John pair modern pop flair with old school aesthetics as the opener for Beck at the Pavilion on Monday. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/peter-bjorn-john-play-beat-pop-history/">Peter Bjorn and John play to the beat of pop history</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/desiremoses/" rel="author" class="fn">
											By
											Desire'											Moses										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/peter-bjorn-john-play-beat-pop-history/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Haunted by spirits of recordings past, music studios are just as legendary as the work they’ve cultivated, and they often come equipped with their own folklore. Dolly Parton’s “Jolene” echoes throughout RCA’s Studio B in Nashville. Memphis’ Sun Studio gave us the first recordings of both Elvis 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-93788" class="four columns last post-93788 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-frightened-rabbit tag-the-jefferson-theater">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-frightened-rabbit/" title="ARTS Pick: Frightened Rabbit"><img src="http://www.c-ville.com/wp-content/uploads/2016/09/Frightened-Rabbit-Main-Pub-2-Dan-Massie-2-320x170.jpg" alt="Sad songs say so much for Frightened Rabbit on Wednesday at the Jefferson. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-frightened-rabbit/">ARTS Pick: Frightened Rabbit</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-frightened-rabbit/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The name Frightened Rabbit is attributed to lead singer Scott Hutchinson’s shy nature as a child, but this is not exactly a band cowering in a corner. With cynically humorous titles and bracing, sonically voluminous pop, the group charges through on-your-sleeve heartache, family dysfunction and 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																															<article class="four columns first grid_ad_300 post-93801 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-angel-olsen tag-de-la-soul tag-frank-ocean">
																												<!-- Grid_Ad_2 -->
														<div id='div-gpt-ad-1345130979640-0' style='width:300px; height:250px;'>
														<script type='text/javascript'>
															googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345130979640-0'); });
														</script>
														</div>
														<div class="divider"></div>
													</article>	
																														
																<article id="post-93790" class="four columns  post-93790 post type-post status-publish format-standard hentry category-arts tag-old-cabell-hall tag-uva tag-women-against-violence">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
																					</div>
										<h2><a href="http://www.c-ville.com/arts-pick-women-violence-rise/">ARTS Pick: Women Against Violence: Rise Up</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-women-violence-rise/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										An evening of solace and reflection brings the UVA glee club, chorus and a cappella groups from the university and the surrounding community together in concert for Women Against Violence: Rise Up. The healing, uplifting musical selections include “Still I Rise,” based on the poem by poet 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-93785" class="four columns last post-93785 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-andy-waldeck tag-gary-green tag-man-on-a-horse tag-peyton-tochterman tag-stuart-gunter">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-man-horse/" title="ARTS Pick: Man on a Horse"><img src="http://www.c-ville.com/wp-content/uploads/2016/09/Peyton-Tochterman-2016-by-Martin-Phillips_clip-320x170.jpg" alt="Peyton Tochterman leads the Americana all-star band Man on a Horse through a three-gig residency at the Southern beginning on Thursday. Photo by Martin Phillips" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-man-horse/">ARTS Pick: Man on a Horse</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-man-horse/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Compiled as a supergroup of local players, Man on a Horse brings together drummer Stuart Gunter, harmonica world champion Gary Green and bassist Andy Waldeck, with guitarist and songwriter Peyton Tochterman. Riding a stampede of talent, this band plays pure, Virginia rock for a laid-back, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-93796" class="four columns first post-93796 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-aaron-eckhart tag-chesley-sully-sullenberger tag-clint-eastwood tag-jeffrey-skiles tag-sully tag-tom-hanks">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/sully-awakens-understanding-human-potential/" title="Sully awakens an understanding of human potential"><img src="http://www.c-ville.com/wp-content/uploads/2016/09/USP-FP-0078r-320x170.jpg" alt="Sully stars Tom Hanks as hero pilot Chesley “Sully” Sullenberger who famously flew his addled plane into the Hudson River and saved all passengers aboard. Courtesy of Warner Bros." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/sully-awakens-understanding-human-potential/">Sully awakens an understanding of human potential</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/kristoferjenson/" rel="author" class="fn">
											By
											Kristofer											Jenson										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/sully-awakens-understanding-human-potential/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										On January 15, 2009, experienced pilot and aviation safety expert Chesley “Sully” Sullenberger saved the lives of all 155 people aboard US Airways Flight 1549, including his own, with only 208 seconds to turn what could have been a major disaster into the miracle the world saw. A collision with 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-93791" class="four columns  post-93791 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-lauren-stonestreet tag-stephen-stonestreet tag-the-farm-house">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/creative-community-finds-support-farm-house/" title="Creative community finds support at The Farm House"><img src="http://www.c-ville.com/wp-content/uploads/2016/09/TheFarmHouse_CvilleWeekly_3-320x170.jpg" alt="The Farm House provides studio workspace in a historic 1925 farmhouse where artists and community members meet, create and collaborate. Photo by Lauren Stonestreet" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/creative-community-finds-support-farm-house/">Creative community finds support at The Farm House</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/marysheavalliant/" rel="author" class="fn">
											By
											Mary Shea											Valliant										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/creative-community-finds-support-farm-house/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										For Lauren and Stephen Stonestreet, good hospitality runs in the family. As cicadas hum and the neighborhood sounds of 10th and Page reach the porch of their 1925 farmhouse on a Sunday afternoon, the siblings share stories of traveling missionaries and artists visiting their grandparents’ home 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-93653" class="four columns last post-93653 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-living category-news category-uncategorized tag-artisans-studio-tour tag-cville-veggie-fest tag-chamber-music-festival tag-crozet-fall-arts-and-crafts-festival tag-cville-pride-festival tag-cville-sabroso-latin-american-festival tag-donktoberfest tag-drumhellers-orchard-apple-festival tag-heritage-harvest-festival tag-hoopla tag-misty-mountain-music-festival tag-old-trail-village-fall-festival tag-the-festy-experience tag-tomtoberfest tag-top-of-the-hops-beer-festival tag-virginia-clay-festival tag-virginia-film-festival tag-virginia-wine-and-garlic-festival">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/live-fest-life/" title="Live your fest life"><img src="http://www.c-ville.com/wp-content/uploads/2016/09/MG_0184-320x170.jpg" alt="Photo by Emily Sacco" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/live-fest-life/">Live your fest life</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/live-fest-life/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										18 ways to fill your fall festival schedule										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-93620" class="four columns first post-93620 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-chamomile-and-whiskey tag-sprint-pavilion">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-chamomile-whiskey/" title="ARTS Pick: Chamomile and Whiskey"><img src="http://www.c-ville.com/wp-content/uploads/2016/09/Chamomile-Whiskey-from-RichT-HI-RES-Color-5-320x170.jpg" alt="The magic elixir of Chamomile and Whiskey pours from the Pavilion stage at this week’s Fridays After Five. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-chamomile-whiskey/">ARTS Pick: Chamomile and Whiskey</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-chamomile-whiskey/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Charlottesville’s Chamomile and Whiskey mixes an intoxicating blend of Irish, old-time and gypsy music into its own brand of Americana. Since releasing its debut album, Wandering Boots, in 2013, the band, revered for its live performances, has played venues and festivals all over the U.S. The 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-93630" class="four columns  post-93630 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-charlottesville-lady-arm-wrestling tag-ix-art-park tag-pauselab tag-thomas-jefferson-planning-district-commission">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/cville-galaxy-challenges-guinness-world-record/" title="‘Cville Galaxy’ challenges the Guinness World Record"><img src="http://www.c-ville.com/wp-content/uploads/2016/09/L4C1103-320x170.jpg" alt="“I have a really firm belief that everyone in Charlottesville has a creative piece to them, and we need to find ways to bring that out of them,” says PauseLab’s Matthew Slaats (center). He leads a team of community members in a quest to break the Guinness World Record for largest cardboard sculpture at the IX Art Park on Saturday. Photo by Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/cville-galaxy-challenges-guinness-world-record/">‘Cville Galaxy’ challenges the Guinness World Record</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/cville-galaxy-challenges-guinness-world-record/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										According to Guinness World Records, the world’s largest cardboard sculpture, a massive 33&#8242; x 33&#8242; cardboard castle built in April and decorated by art students, is located in D-Park mall in Kowloon, Hong Kong, China. But probably not for long. Matthew Slaats has plans for IX Art 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns last grid_ad_300 post-93628 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-capitol-steps tag-the-paramount-theater">
									<!-- Grid_Ad_3 -->
									<div id='div-gpt-ad-1345503963292-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345503963292-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-93634" class="four columns first post-93634 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-anne-fontaine tag-regal-stonefield-14-and-imax tag-the-innocents tag-violet-crown-cinema">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/innocents-challenges-structure-faith/" title="The Innocents challenges the structure of faith"><img src="http://www.c-ville.com/wp-content/uploads/2016/09/Innocents-4-320x170.jpg" alt="The Innocents considers what matters most to a group of nuns left traumatized by rape in the wake of World War II. Photo courtesy of Music Box Films" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/innocents-challenges-structure-faith/">The Innocents challenges the structure of faith</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/kristoferjenson/" rel="author" class="fn">
											By
											Kristofer											Jenson										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/innocents-challenges-structure-faith/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Director Anne Fontaine’s The Innocents takes place in Warsaw in December 1945, when much of the world was ecstatic at the conclusion of World War II, yet those most affected were too deeply traumatized to feel anything close to relief. And for many in the occupied territory of Poland, the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-93637" class="four columns  post-93637 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-belmont tag-james-yates tag-yard-dreams">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/pvccs-yard-dreams-installations-take-belmont-avenue/" title="PVCC’s ‘Yard Dreams’ installations take over Belmont Avenue"><img src="http://www.c-ville.com/wp-content/uploads/2016/09/BelleEvans-Allee-of-Dreams-320x170.jpg" alt="Fenella Belle and Stacey Evans’ “Allee of Dreams” is part of the “Yard Dreams” art installation displayed in the front yards of Belmont Avenue homes on Saturday and Sunday. Courtesy of the artist" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/pvccs-yard-dreams-installations-take-belmont-avenue/">PVCC’s ‘Yard Dreams’ installations take over Belmont Avenue</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/writerlorne/" rel="author" class="fn">
											By
											Raennah											Lorne										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/pvccs-yard-dreams-installations-take-belmont-avenue/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										During the second weekend in September, members of the community will have the opportunity to view and contemplate art while enjoying the outdoors and mingling with neighbors in what local artist James Yates calls an “out of gallery” experience. “Yard Dreams” is a collective of installations in 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-93622" class="four columns last post-93622 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-atlas-gray tag-jefferson-vineyards">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-atlas-gray/" title="ARTS Pick: Atlas Gray"><img src="http://www.c-ville.com/wp-content/uploads/2016/09/AtlasGray-320x170.jpg" alt="Atlas Gray provides a colorful jaunt into jazz-funk musical territory at Jefferson Vineyards on Saturday. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-atlas-gray/">ARTS Pick: Atlas Gray</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-atlas-gray/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Was rock band Atlas Gray really formed as an effort to ward off an elephant stampede with a wall of sound? Despite the myth, Hartford, Connecticut’s power-soul five-piece deftly leads listeners on a fantastic exploration marked by signposts of jazz and funk, while navigating what the band deems 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns first grid_ad_300 post-93624 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-ix-art-park tag-mighty-joshua">
									<!-- Grid_Ad_4 -->
									<div id='div-gpt-ad-1345502775898-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345502775898-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-93580" class="four columns  post-93580 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-dont-breathe tag-evil-dead tag-fede-alvarez tag-film tag-sam-raimi">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/dont-breathe-overcome-bad-choices/" title="Don’t Breathe is overcome with bad choices"><img src="http://www.c-ville.com/wp-content/uploads/2016/08/UFAP_06927GT-320x170.jpg" alt="Don’t Breathe unravels after a group of friends, including Dylan Minnette, botch a robbery of a blind man and wind up being terrorized. Courtesy of Sony Pictures" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/dont-breathe-overcome-bad-choices/">Don’t Breathe is overcome with bad choices</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/kristoferjenson/" rel="author" class="fn">
											By
											Kristofer											Jenson										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/dont-breathe-overcome-bad-choices/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										No film is completely perfect, but it takes a special kind of wrongheadedness to make a decision that completely divorces an audience from enjoyment by being both morally repugnant and betraying its own narrative. This is the experience of watching Don’t Breathe, technical wunderkind Fede 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-93571" class="four columns last post-93571 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-camp-ugly tag-judith-young tag-milli-coffee-roasters tag-will-mullany">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/booking-team-camp-ugly-breaks-velvet-rope/" title="Booking team Camp Ugly breaks through the velvet rope"><img src="http://www.c-ville.com/wp-content/uploads/2016/08/Will-Mullaney-Judith-Young4-320x170.jpg" alt="Will Mullany and Judith Young formed the music booking group Camp Ugly to develop a representative scene beyond white dudes playing indie rock. Photo by Ron Paris" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/booking-team-camp-ugly-breaks-velvet-rope/">Booking team Camp Ugly breaks through the velvet rope</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/booking-team-camp-ugly-breaks-velvet-rope/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										In May 2015, housemates Judith Young and Will Mullany went to the Paramount Theater for a screening of Salad Days: A Decade of Punk in Washington, D.C. (1980-90). In the cushy theater seats, they watched how the early D.C. DIY scene unfolded, how now-legendary bands such as Bad Brains, Minor 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														</div>	
														
				
				            </div>
								
						</div>
						
						
				</div><!-- End Main row -->
	</div><!-- Container End -->
		<footer id="content-info" role="contentinfo">

			<div class="row">
				<div class="three columns hide-for-small">
					<a class="footer_logo" href="http://www.c-ville.com" title="C-VILLE Weekly">
						<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/cville-logo.png" alt="C-VILLE Weekly" border="0" />
					</a>
					<h2></h2>
					<ul id="menu-footer-about" class=""><li id="menu-item-42761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42761"><a href="http://www.c-ville.com/faq/">FAQ</a></li>
<li id="menu-item-42762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42762"><a href="http://www.c-ville.com/work-at-c-ville/">Work at C-VILLE</a></li>
<li id="menu-item-42766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42766"><a href="http://www.c-ville.com/advertise-with-c-ville/">Advertise with C-VILLE</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="http://www.c-ville.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54084"><a href="http://www.c-ville.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="http://www.c-ville.com/contact-us/">Contact C-VILLE Weekly</a></li>
<li id="menu-item-46557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46557"><a href="http://www.c-ville.com/want-to-be-in-c-ville/">Want to be in C-VILLE?</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="http://www.c-ville.com/news/">News</a></h2>
					<ul id="menu-footer-news" class=""><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42805"><a href="http://www.c-ville.com/tag/uva/">UVA</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42804"><a href="http://www.c-ville.com/tag/planning-development/">Planning &#038; Development</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42802"><a href="http://www.c-ville.com/tag/environment/">Environment</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42803"><a href="http://www.c-ville.com/tag/education/">Education</a></li>
<li id="menu-item-42676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42676"><a href="http://www.c-ville.com/tag/business/">Business</a></li>
</ul>				</div>
				<div class="three columns">
					<h2><a href="http://www.c-ville.com/arts/">Arts</a></h2>
					<ul id="menu-footer-arts" class=""><li id="menu-item-42667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42667"><a href="http://www.c-ville.com/tag/live-music/">Live Music</a></li>
<li id="menu-item-42752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42752"><a href="http://www.c-ville.com/tag/fine-arts/">Fine Arts</a></li>
<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42668"><a href="http://www.c-ville.com/tag/performing-arts/">Performing Arts</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42809"><a href="http://www.c-ville.com/tag/digital-media/">Digital Media</a></li>
<li id="menu-item-42754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42754"><a href="http://www.c-ville.com/?page_id=20075">Events</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="http://www.c-ville.com/news/">Living</a></h2>

					<ul id="menu-footer-living" class=""><li id="menu-item-42669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42669"><a href="http://www.c-ville.com/tag/best-of/">Best of C-VILLE</a></li>
<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42806"><a href="http://www.c-ville.com/tag/food-and-drink/">Food &#038; Drink</a></li>
<li id="menu-item-42675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42675"><a href="http://www.c-ville.com/tag/weddings/">Weddings</a></li>
<li id="menu-item-44303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44303"><a href="http://www.c-ville.com/charlottesville-restaurant-listings/">Charlottesville restaurant listings</a></li>
<li id="menu-item-64160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64160"><a href="http://www.c-ville.com/question/">Q&amp;A</a></li>
</ul>
				</div>



			</div>
			<div id="site_by_vibethink">
				&#169; 2016 C-Ville | Site by <a title="Website Design by Vibethink: A ceative agency in Charlottesville, Virgnina. Web Design, Web Development, Marketing, Strategy" href="http://vibethink.com">Vibethink</a>
			</div>
		</footer>



	<!-- Included JS Files of Foundation -->

	<!-- If jQuery already load, remove the line
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.min.js"></script>
	 -->
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.reveal.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.orbit-1.4.0.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.customforms.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.placeholder.min.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.tooltips.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/app.js"></script>

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-45133679-1', 'auto');
 ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.c-ville.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "27155fff10", post_id : 93909 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/comment-reply.min.js?ver=1474455632'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/crafty-social-buttons/js/public.min.js?ver=1474455632'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/wp-polls/polls-js.js?ver=1474455632'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/hybrid-core/js/drop-downs.js?ver=1474455632'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1474455632'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.easing-1.3.pack.js?ver=1474455632'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.pack.js?ver=1474455632'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.masonry.min.js?ver=1474455632'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
var ajaxVars = {"ajaxurl":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/rd_custom_scripts.js?ver=1474455632'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/wp-embed.min.js?ver=1474455632'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1474455632'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"c-ville"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=1474455632'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1073603839361926&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'c-ville.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Erin O'Hare'; 
            _sf_async_config.authors = 'Arts';
        /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
</html>