<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8">

	<title>ARTS Pick: Eilen Jewell easily shifts from jazz to folk - C-VILLE WeeklyC-VILLE Weekly</title>
	
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:admins" content="1219058141" />
	<!-- Included Google Web Font OpenSans CSS Files -->
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/style.css">
	<!-- Included Foundation CSS Files -->
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/foundation.css">
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/app.css">
	
	
	
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/ie.css">
	<![endif]-->
	
	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://www.c-ville.com/wp-content/themes/cville_theme/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly Feed" href="http://www.c-ville.com/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon.png" />
	
	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />
	
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/modernizr.foundation.js"></script>

<!--    <script type="text/javascript" src="--><!--/js/googleDFP.js></script>-->
    <script type='text/javascript'>
                var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

    <script type='text/javascript'>
        var dfp_post_category = '';
        
         dfp_post_category = 'arts'; 		var dfp_post_tag = '';
		
            googletag.cmd.push(function() {
            googletag.defineSlot('/4143385/cat-test', [200, 200], 'div-gpt-ad-1343679235011-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/dfp-test', [200, 200], 'div-gpt-ad-1343679235011-1').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_2', [300, 250], 'div-gpt-ad-1344018290949-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_1', [300, 250], 'div-gpt-ad-1344018042578-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Top_Leaderboard', [728, 90], 'div-gpt-ad-1344018385826-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_1', [180, 150], 'div-gpt-ad-1344018687786-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_2', [180, 150], 'div-gpt-ad-1344018784081-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_3', [180, 150], 'div-gpt-ad-1344018820363-0').addService(googletag.pubads());
            gridSlot1 = googletag.defineSlot('/4143385/Grid_Ad_1', [300, 250], 'div-gpt-ad-1344024459307-0').addService(googletag.pubads());
            gridSlot2 = googletag.defineSlot('/4143385/Grid_Ad_2', [300, 250], 'div-gpt-ad-1345130979640-0').addService(googletag.pubads());
            gridSlot3 = googletag.defineSlot('/4143385/Grid_Ad_3', [300, 250], 'div-gpt-ad-1345503963292-0').addService(googletag.pubads());
            gridSlot4 = googletag.defineSlot('/4143385/Grid_Ad_4', [300, 250], 'div-gpt-ad-1345502775898-0').addService(googletag.pubads());
            gridSlot5 = googletag.defineSlot('/4143385/Grid_Ad_5', [300, 250], 'div-gpt-ad-1347288881409-0').addService(googletag.pubads());
            gridSlot6 = googletag.defineSlot('/4143385/Grid_Ad_6', [300, 250], 'div-gpt-ad-1347288944022-0').addService(googletag.pubads());
            gridSlot7 = googletag.defineSlot('/4143385/Grid_Ad_7', [300, 250], 'div-gpt-ad-1347288967184-0').addService(googletag.pubads());
            gridSlot8 = googletag.defineSlot('/4143385/Grid_Ad_8', [300, 250], 'div-gpt-ad-1347289012364-0').addService(googletag.pubads());
            gridSlot9 = googletag.defineSlot('/4143385/Grid_Ad_9', [300, 250], 'div-gpt-ad-1347901827031-0').addService(googletag.pubads());
            gridSlot10 = googletag.defineSlot('/4143385/Grid_Ad_10', [300, 250], 'div-gpt-ad-1347902078712-0').addService(googletag.pubads());
            gridSlot11 = googletag.defineSlot('/4143385/Grid_Ad_11', [300, 250], 'div-gpt-ad-1347902157845-0').addService(googletag.pubads());
            gridSlot12 = googletag.defineSlot('/4143385/Grid_Ad_12', [300, 250], 'div-gpt-ad-1347902223683-0').addService(googletag.pubads());
            gridSlot13 = googletag.defineSlot('/4143385/Grid_Ad_13', [300, 250], 'div-gpt-ad-1347902408620-0').addService(googletag.pubads());
            gridSlot14 = googletag.defineSlot('/4143385/Grid_Ad_14', [300, 250], 'div-gpt-ad-1347902479899-0').addService(googletag.pubads());
            gridSlot15 = googletag.defineSlot('/4143385/Grid_Ad_15', [300, 250], 'div-gpt-ad-1347902540064-0').addService(googletag.pubads());
            gridSlot16 = googletag.defineSlot('/4143385/Grid_Ad_16', [300, 250], 'div-gpt-ad-1347902664783-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/calendar_sponsor', [310, 80], 'div-gpt-ad-1345501962333-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/Mobile_LB', [320, 50], 'div-gpt-ad-1352821968486-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/large_float', [653, 331], 'div-gpt-ad-1352922605593-0').addService(googletag.pubads());
                                    
            googletag.pubads().setTargeting('category', dfp_post_category);
            googletag.pubads().setTargeting('tag', dfp_post_tag);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            
            
            
            });

    </script>
    <script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="http://s.moatads.com/cville814mPAB64/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>


    	<meta name="generator" content="WordPress 4.9.2" />
<meta name="template" content="Cville Theme 3.0.0" />

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="" />
<link rel="canonical" href="http://www.c-ville.com/arts-pick-eilen-jewell/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ARTS Pick: Eilen Jewell easily shifts from jazz to folk - C-VILLE Weekly" />
<meta property="og:description" content="Eilen Jewell’s music wouldn’t be out of place in a smoky nightclub, but it would sound just as natural in a barn full of slow-dancing Southerners. Her tunes have an interesting dichotomy that’s equal parts Billie Holiday and Loretta Lynn, shifting effortlessly from jazz to folk, often within the same track, and surprising listeners with &hellip;" />
<meta property="og:url" content="http://www.c-ville.com/arts-pick-eilen-jewell/" />
<meta property="og:site_name" content="C-VILLE Weekly" />
<meta property="article:tag" content="Eilen Jewell" />
<meta property="article:tag" content="The Southern Cafe and Music Hall" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2018-07-11T06:00:19-04:00" />
<meta property="article:modified_time" content="2018-07-11T05:59:27-04:00" />
<meta property="og:updated_time" content="2018-07-11T05:59:27-04:00" />
<meta property="og:image" content="http://www.c-ville.com/wp-content/uploads/2018/07/Eilen-Jewell-1.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="533" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Feed" href="http://www.c-ville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Comments Feed" href="http://www.c-ville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; ARTS Pick: Eilen Jewell easily shifts from jazz to folk Comments Feed" href="http://www.c-ville.com/arts-pick-eilen-jewell/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.c-ville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1531303224"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.c-ville.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1531303224' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.c-ville.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=1531303224' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='crafty-social-buttons-styles-css'  href='http://www.c-ville.com/wp-content/plugins/crafty-social-buttons/css/public.min.css?ver=1531303224' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='http://www.c-ville.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=1531303224' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.c-ville.com/wp-content/plugins/wp-polls/polls-css.css?ver=1531303224' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.c-ville.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='rd_fancybox_css-css'  href='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.css?ver=1531303224' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='http://www.c-ville.com/wp-content/themes/cville_theme/css/screen.css?ver=1531303224' type='text/css' media='all' />
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/jquery/jquery.js?ver=1531303224'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1531303224'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=1531303224'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=1531303224'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"2RxxvDpipzTerUqRMJsu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=1531303224'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/slides.min.jquery.js?ver=1531303224'></script>
<link rel='https://api.w.org/' href='http://www.c-ville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.c-ville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.c-ville.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.c-ville.com/?p=116877' />
<link rel="alternate" type="application/json+oembed" href="http://www.c-ville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.c-ville.com%2Farts-pick-eilen-jewell%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.c-ville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.c-ville.com%2Farts-pick-eilen-jewell%2F&#038;format=xml" />
<meta property="fb:app_id" content="1073603839361926"/><meta property="fb:admins" content="1073741825"/><script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.c-ville.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; background-image: url("http://www.c-ville.com/wp-content/uploads/2018/07/Red-Pump.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css">.nsl-container > a {
    text-decoration: none !important;
    box-shadow: none !important;
    border: 0;
    box-shadow: none;
}

.nsl-container-block {
    max-width: 280px;
}

.nsl-container-block > a {
    display: block;
    margin: 10px 0;
}

.nsl-container-inline {
    margin: -5px;
    text-align: left;
}

.nsl-container-inline > a {
    margin: 5px;
}

.nsl-container .nsl-button {
    cursor: pointer;
    vertical-align: top;
    border-radius: 4px;
}

.nsl-container .nsl-button-default {
    color: #fff;
    display: flex;
}

.nsl-container .nsl-button-icon {
    display: inline-block;
}

.nsl-container svg {
    height: 24px;
    width: 24px;
    vertical-align: top;
    margin: 8px;
    flex: 0 0 auto;
}

.nsl-container .nsl-button-default span {
    margin: 0 24px 0 12px;
    padding: 10px 0;
    font-family: Helvetica, Arial, sans-serif;
    font-size: 16px;
    line-height: 20px;
    letter-spacing: .25px;
    overflow: hidden;
    text-align: center;
    text-overflow: clip;
    white-space: nowrap;
    flex: 1 1 auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.adverts-pricings-list {
   overflow-y: scroll;
   max-height: 150px;
}

.wpadverts-slide .wpadverts-slide-img {
    position: initial !important;
    padding: 0 !important;
    margin: 0 !important;
}

a.wpadverts-swipe {
    position: initial !important;
}
.wpadverts-slides-list span.image-overlay.overlay-type-image {
    display: none !important;
}

.page-id-98914 #figure {    
    display: none !important;
}

body .page-id-115042 #figure { 
     display: none !important; 
}

body #post-115042 .figure {
    display:none !important;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-116877 single-format-standard custom-background wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
			<a id="site_wrap_ad" href="http://www.redpumpkitchen.com/">
		</a>
			
	<!--<a id="site_wrap_ad" href="https://wholefoodsanniversaryparty-eventful.eventbrite.com/r/eventful">-->
	
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270031763107773";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="top_nav_black_bar"></div>
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
				<!-- Row for blog navigation -->
		<div class="row">
			<header class="twelve columns" role="banner">
				<nav class="nav-arts" id="rd_top_navbar" role="navigation">
					<ul class="nav-bar nine columns"><li id="menu-item-41010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41010"><a href="http://c-ville.com/">Home</a></li>
<li id="menu-item-41007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41007"><a href="http://www.c-ville.com/news/">News</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-96078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96078"><a href="http://www.c-ville.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="http://www.c-ville.com/arts/">Arts</a></li>
<li id="menu-item-41006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41006"><a href="http://www.c-ville.com/living/">Living</a></li>
<li id="menu-item-98499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98499"><a href="http://www.c-ville.com/events/">Events</a></li>
<li id="menu-item-87431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87431"><a href="http://c-ville.com">Best of C-VILLE</a></li>
<li id="menu-item-71681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-71682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="http://www.c-ville.com/category/magazines/abode/">Abode</a></li>
	<li id="menu-item-114099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114099"><a href="http://www.c-ville.com/category/magazines/cbiz/">C-BIZ</a></li>
	<li id="menu-item-85201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85201"><a href="http://www.c-ville.com/category/magazines/knife-fork/">Knife&#038;Fork</a></li>
	<li id="menu-item-115189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115189"><a href="http://www.c-ville.com/category/magazines/unbound/">Unbound</a></li>
	<li id="menu-item-71685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="http://www.c-ville.com/category/magazines/weddings/">Weddings</a></li>
	<li id="menu-item-115112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115112"><a href="http://www.c-ville.com/insider1/">Insider</a></li>
	<li id="menu-item-116680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116680"><a href="http://www.c-ville.com/local-authority/">Local Authority</a></li>
	<li id="menu-item-71684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71684"><a href="http://www.c-ville.com/category/magazines/real-estate-weekly/">Real Estate</a></li>
</ul>
</li>
</ul>					
					<div class="three columns" id="header_search_block">
						
						<!--<form role="search" method="get" id="searchform" action="http://www.c-ville.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form>-->
<form method="get" class="search-form" id="searchform" action="http://www.c-ville.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field search-field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit search-submit" name="submit" id="searchsubmit" value="Search" />
</form>
						<ul id="rd_top_navbar_sub">
							<li id="classifieds_nav" class="menu-item" >
								<!-- <a target="_blank" href="http://class.avenews.com/index.cfm?referrer=http://www.c-ville.com">CLASSIFIEDS</a> -->
								<a href="/classifieds">CLASSIFIEDS</a>  
							</li>
						</ul>
					</div>
				</nav>
				<div class="reverie-header">
					<div id="logo" class="three columns mobile-four">
						
						<h1 class="">
							<a href="http://www.c-ville.com" title="C-VILLE Weekly">
								<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/c-villelogo.png" alt="C-VILLE Weekly" border="0" />
							</a>
						</h1>
						
						<!--<h4 class="subheader">Sponsored by: <strong>Example Sponsor Name</strong></h4>-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four show-for-small">
						
						<!-- Mobile_LB -->
						<div id='div-gpt-ad-1352821968486-0' style='width:320px; height:50px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352821968486-0'); });
						</script>
						</div>
						
						<!--<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four hide-for-small">
						
						<!-- Top_Leaderboard -->
						<div id='div-gpt-ad-1344018385826-0' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018385826-0'); });
							</script>
						</div>
						
						<!--<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
				</div>
				
			</header>
		</div>
		
		<!-- Row for main content area -->
		<div id="main" class="row">		
		<!-- Row for main content area -->
		<div id="content" class="eight columns" role="main">
	
			<div class="post-box">
						<article class="post-116877 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-eilen-jewell tag-the-southern-cafe-and-music-hall" id="post-116877">
		
		<header>
			
			<h1 class="entry-title">ARTS Pick: Eilen Jewell easily shifts from jazz to folk</h1>
			<h4 class="tag_line"></h4>
			<div class="top_social_box">
				<ul>
					<li>
						<div class="fb-like" data-send="false" data-layout="button_count" data-width="80" data-show-faces="false" data-font="arial"></div>
					</li>
					
					<li>
						<a href="https://twitter.com/share" class="twitter-share-button" data-via="cvillenews_desk">Tweet</a>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
					</li>
					<li>
						<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
						<script type="IN/Share" data-counter="right"></script>
					</li>
					<li>
						<!-- Place this tag where you want the +1 button to render. -->
						<div class="g-plusone" data-size="medium"></div>
						
						<!-- Place this tag after the last +1 button tag. -->
						<script type="text/javascript">
						  (function() {
						    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
						    po.src = 'https://apis.google.com/js/plusone.js';
						    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						  })();
						</script>
						
					</li>
					<li id="single_comments_top_button">
						<a href="#cville-single-comments" class="post-com-count">
							<span class="comment-count">LEAVE A COMMENT</span>
							
						</a>
						
					</li>
					<li id="single_print-email_buttons">
						<!-- AddThis Button BEGIN -->
						<div class="addthis_toolbox addthis_default_style">
						
						<a class="addthis_button_email"></a>
						<a class="addthis_button_print"></a>
						</div>
						<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
						<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4fabadbb4623e4d0"></script>
						<!-- AddThis Button END -->
					</li>
				</ul>
			
<!--				<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/social_bar.jpg" alt="" />-->
			
			
			
			</div>
									    <div class="figure">
						    	
						    	<a href="http://www.c-ville.com/arts-pick-eilen-jewell/" title="ARTS Pick: Eilen Jewell easily shifts from jazz to folk"><img src="http://www.c-ville.com/wp-content/uploads/2018/07/Eilen-Jewell-1-660x335-1531303150.jpg" alt="Eilen Jewell. Publicity photo" class="Thumbnail thumbnail cville-feature-660-335 " /></a>						    	Eilen Jewell. Publicity photo						    	
						    </div>
						    			
		</header>
		<div  class="entry-content row">
			<div id="single-entry-sidebar" class="entry-sidebar three columns mobile-four">
				<a class="single_cat_sidebar cat-373" href="http://www.c-ville.com/category/arts/">Arts</a>				
				<div class="author_single_side tg_font">
															
					<br />
					<a href="http://www.c-ville.com/author/cvillewriters/" title="Posts by C-VILLE Writers" rel="author">C-VILLE Writers</a>					<br />
									</div>
				<div class="single_post_date">
					7/11/18 at 6:00 AM				</div>
				<!--<div id="share_scrollfollow">
					<h2>SHARE</h2>
				</div>-->
			</div>
			
			<div id="scroller_entry-content" class="entry-main nine columns">
				<p class="p2"><b>Eilen Jewell</b>’s music wouldn’t be out of place in a smoky nightclub, but it would sound just as natural in a barn full of slow-dancing Southerners. Her tunes have an interesting dichotomy that’s equal parts Billie Holiday and Loretta Lynn, shifting effortlessly from jazz to folk, often within the same track, and surprising listeners with unpredictable and fascinating trajectories.</p>
<h3 class="p2">Wednesday, July 11. $15, 8pm. The Southern Café and Music Hall, 103 S. First St. 977-5590.</h3>
								
			</div>
		</div>
		<footer id="single_main_story_footer" class="twelve columns">
			
			<p class="tg_font">Posted In:&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.c-ville.com/category/arts/" rel="category tag">Arts</a></p>
			<p class="tg_font">Tags:&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.c-ville.com/tag/eilen-jewell/" rel="tag">Eilen Jewell</a>, <a href="http://www.c-ville.com/tag/the-southern-cafe-and-music-hall/" rel="tag">The Southern Cafe and Music Hall</a></p>
			
						                   
			            <div id="prev_single_post" class="six columns single_next-prev_block grid_cat_373">
				            <h3>
				            	<a href="http://www.c-ville.com/arts-pick-cry-baby-musical-2/">
				            		<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
				            		    <path d="M0 9 L13 0 L13 18 Z" style=""/>
				            		</svg>
				            		Previous Post
				            		
				            	</a>
				            </h3>
				            <h4><a class="single_prev_title" href="http://www.c-ville.com/arts-pick-cry-baby-musical-2/">ARTS Pick: Cry-Baby: The Musical</a></h4>
<!--				            <p>Eilen Jewell’s music wouldn’t be out of place in a smoky nightclub, but it would sound just as natural in a barn full of slow-dancing Southerners. Her tunes have an interesting dichotomy that’s equal parts Billie Holiday and Loretta Lynn, shifting effortlessly from jazz to folk, often within the same track, and surprising listeners with [&hellip;]</p> -->
			            </div>    
														<div id="next_single_post" class="six columns single_next-prev_block grid_cat_373">
						</div>
											
					
			
		</footer>
		<div id="single_bottom_ads" class="twelve columns">
			<!-- Single_Bottom_1 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018687786-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018687786-0'); });
				</script>
			</div>
			<!-- Single_Bottom_2 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018784081-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018784081-0'); });
				</script>
			</div>
			<!-- Single_Bottom_3 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018820363-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018820363-0'); });
				</script>
			</div>
		</div>
		 <div id="cville-single-comments">

			
			<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Leave a Comment</h3><div class="fb-comments" data-href="http://www.c-ville.com/arts-pick-eilen-jewell/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
			<a id="cville-comment-policy" href="http://www.c-ville.com/comment-policy/">Comment Policy</a>
		</div>
	</article>
			</div>
			
		</div><!-- End Content row -->
				
		<aside id="sidebar" class="four columns" role="complementary">
					<div class="sidebar-box mobile-four">
						  <!-- Sidebar_1 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018042578-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018042578-0'); });
	  	</script>
	  </div>

 			<div class="twitter_widget_pro twelve columns" style="float:left;"><div><h1><span class='twitterwidget twitterwidget-title'><a target="_blank" href="http://twitter.com/artscville">&#64;artscville</a></span></h1><ul><li><span class='entry-content'>With its production of Emma, based on the Jane Austen novel, <a href="http://twitter.com/shakespearectr" class="twitter-user" target="_blank">@shakespearectr</a> tackles one of literature’s most frust… <a href="https://t.co/D4dyYGkQA2" target="_blank">https://t.co/D4dyYGkQA2</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/artscville/statuses/1016336183582969856" target="_blank">11:00:03 AM July 09, 2018</a></span> <span class='from-meta'>from <a href="https://coschedule.com" rel="nofollow">CoSchedule</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1016336183582969856" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1016336183582969856" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1016336183582969856" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Listening to the wandering folk of <a href="http://twitter.com/therealkurtvile" class="twitter-user" target="_blank">@therealkurtvile</a> and the Violators is like taking a trip w/out a destination in… <a href="https://t.co/1JYiyRgAal" target="_blank">https://t.co/1JYiyRgAal</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/artscville/statuses/1015973787165253633" target="_blank">11:00:01 AM July 08, 2018</a></span> <span class='from-meta'>from <a href="https://coschedule.com" rel="nofollow">CoSchedule</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1015973787165253633" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1015973787165253633" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1015973787165253633" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/artscville" class="twitter-follow-button" title="Follow @artscville" data-lang="en" target="_blank">@artscville</a></div></div><a href="https://twitter.com/artscville" class="twitter-follow-button" data-show-count="true" data-width="150" data-show-screen-name="false" data-lang="en">Follow</a></div>

		<!--<div class="twitter_widget twelve columns">
			<script charset="utf-8" src="http://widgets.twimg.com/j/2/widget.js"></script>
			<script>
			new TWTR.Widget({
			  version: 2,
			  type: 'profile',
			  rpp: '',
			  interval: 30000,
			  width: 300,
			  height: 300,
			  theme: {
			    shell: {
			      background: '#00adef',
			      color: '#ffffff'
			    },
			    tweets: {
			      background: '#fff',
			      color: '#000',
			      links: '#00adef'
			    }
			  },
			  features: {
			    scrollbar: false,
			    loop: false,
			    live: false,
			    behavior: 'all'
			  }
			}).render().setUser('').start();
			</script>
		</div>-->


 	  <!-- Sidebar_2 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018290949-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018290949-0'); });
	  	</script>
	  </div>

 					
				</div>
				
	
</aside><!-- /#sidebar -->
								
				<div id="the_grid" class="twelve columns post">
							
							<nav class="" id="the_grid_nav">
								<ul class="link-list tg_font">
									<li class="active">
										<a href="">RECENT</a>
									</li>
									<!--<li>
										<a href="">POPULAR</a>
									</li>-->
								</ul>
							</nav>
							<div id="content">
								<div class="twelve columns">
														
																<article id="post-116876" class="four columns first post-116876 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-cry-baby-the-musical tag-live-arts">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-cry-baby-musical-2/" title="ARTS Pick: Cry-Baby: The Musical"><img src="http://www.c-ville.com/wp-content/uploads/2018/07/Cry-baby-320x170.png" alt="ARTS Pick: Cry-Baby: The Musical" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-cry-baby-musical-2/">ARTS Pick: Cry-Baby: The Musical</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-cry-baby-musical-2/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Imagine Romeo and Juliet in an urban, 1950s setting. You’re probably thinking of West Side Story—now replace that play’s tragic elements with absurdist comedy the way only John Waters could write it, and you get Cry-Baby: The Musical, a stage adaptation of the Waters rom-com. Featuring the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-116827" class="four columns  post-116827 post type-post status-publish format-standard has-post-thumbnail hentry category-arts">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/ladama-learns-educates-transforms/" title="LADAMA learns, educates and transforms"><img src="http://www.c-ville.com/wp-content/uploads/2018/07/Ladama-1-320x170-1531141433.jpg" alt="LADAMA performs at Red Wing Roots Festival on July 13. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/ladama-learns-educates-transforms/">LADAMA learns, educates and transforms</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/anitaovercash/" rel="author" class="fn">
											By
											Anita											Overcash										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/ladama-learns-educates-transforms/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Hailing from parts of Brazil, Colombia, Venezuela, and the United States, the Latinas who make up LADAMA are passionate about music and its ability to transform lives across the globe. The four women in the group have had their own lives transformed by music after meeting through OneBeat, a 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-116831" class="four columns last post-116831 post type-post status-publish format-standard has-post-thumbnail hentry category-arts">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/heritage-theaters-harvey-preserves-humor-heart/" title="Heritage Theater’s Harvey preserves humor and heart"><img src="http://www.c-ville.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-10-at-11.52.11-AM-320x170.png" alt="Heritage Theatre Festival continues with the classic bunny tale, Harvey, through July 15. Photo: Martyn Kyle" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/heritage-theaters-harvey-preserves-humor-heart/">Heritage Theater’s Harvey preserves humor and heart</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/dangoff/" rel="author" class="fn">
											By
											Dan											Goff										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/heritage-theaters-harvey-preserves-humor-heart/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Who, exactly, is Harvey? Although it’s a central question of this play of the same name, the latest from 2018’s Heritage Theater Festival, perhaps a better one to ask is, Who is Elwood P. Dowd? According to his sister Veta, Elwood is her “biggest heartache.” He is also jobless, a notorious 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-116806" class="four columns first post-116806 post type-post status-publish format-standard has-post-thumbnail hentry category-arts">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/album-reviews-chromeo-bebe-rexha-dawes-bodega-babe-rainbow/" title="Album reviews: Chromeo, Bebe Rexha, Dawes, Bodega and The Babe Rainbow"><img src="http://www.c-ville.com/wp-content/uploads/2018/07/The-Babe-Rainbow-528x476-320x170.jpg" alt="The Babe Rainbow doubles down with &quot;equal parts muzzy psychedelia and soft rock and soul.&quot; Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/album-reviews-chromeo-bebe-rexha-dawes-bodega-babe-rainbow/">Album reviews: Chromeo, Bebe Rexha, Dawes, Bodega and The Babe Rainbow</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/nickrubin/" rel="author" class="fn">
											By
											Nick											Rubin										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/album-reviews-chromeo-bebe-rexha-dawes-bodega-babe-rainbow/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Chromeo Head Over Heels (Atlantic) Montreal’s gift to dancing frat bros returns with a phone book of guests, starting with DRAM, coming off like Biz Markie on “Must’ve Been” (as in “must’ve been high”). French Mon- tana and Stefflon Don follow up on “Don’t Sleep” and it’s clear Chromeo wants 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																									<article class="four columns grid_ad_300 post-116749 post type-post status-publish format-standard has-post-thumbnail hentry category-arts">
																						<!-- Grid_Ad_1 -->
											<div data-adcounter="0" id='div-gpt-ad-1344024459307-0' style='width:300px; height:250px;'>
											
											<script type='text/javascript'>
												
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344024459307-0'); });
											</script>
											</div>
											<div class="divider"></div>
										</article>	
																								
																<article id="post-116746" class="four columns last post-116746 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-kurt-vile tag-the-jefferson-theater">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-kurt-vile-brings-futuristic-folk/" title="ARTS Pick: Kurt Vile brings the futuristic folk"><img src="http://www.c-ville.com/wp-content/uploads/2018/07/img_7384-320x170-1530728670.jpg" alt="Kurt Vile has been compared to Neil Young, and for good reason—his meandering tracks have similar brands of folk and rock, and the lyrics cover themes of self-discovery and introspection that hearken to Young’s earlier albums. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-kurt-vile-brings-futuristic-folk/">ARTS Pick: Kurt Vile brings the futuristic folk</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-kurt-vile-brings-futuristic-folk/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Listening to the music of Kurt Vile and the Violators is a lot like taking a trip without a clear destination in mind. The hazy-voiced lead singer has been compared to Neil Young, and for good reason—his meandering tracks have similar brands of folk and rock, and the lyrics cover themes of 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-116743" class="four columns first post-116743 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-phish tag-sprint-pavilion tag-trey-anastasio">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-trey-anastasio-trio-ready-jam/" title="ARTS Pick: Trey Anastasio Trio ready to jam out"><img src="http://www.c-ville.com/wp-content/uploads/2018/07/10_28_17_TREY_ANAS_BAND_BBLV_KABIK-5-320x170-1530728444.jpg" alt="Trey Anastasio&#039;s three-piece incarnation performs a blend of Phish classics and solo work swirled together to satisfy phans of all decades. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-trey-anastasio-trio-ready-jam/">ARTS Pick: Trey Anastasio Trio ready to jam out</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-trey-anastasio-trio-ready-jam/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										If the Trey Anastasio Trio doesn’t ring a bell, Phish will connect the dots—and hopefully not just for the Ben &amp; Jerry’s ice cream flavor named after the band. Anastasio is a founding member of the jam-rock dynamo, and solo he’s dabbled in nearly every field of music, from playing in 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-116740" class="four columns  post-116740 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-american-shakespeare-center tag-emma">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-emma-beloved-misguided-matchmaker/" title="ARTS Pick: Emma, the beloved misguided matchmaker"><img src="http://www.c-ville.com/wp-content/uploads/2018/07/Emma-320x170-1530727684.jpg" alt="Zoe Speas stars as the overconfident protagonist in this faithful adaptation of one of Austen’s greatest works. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-emma-beloved-misguided-matchmaker/">ARTS Pick: Emma, the beloved misguided matchmaker</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-emma-beloved-misguided-matchmaker/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Though Jane Austen originally wrote Emma as a novel, the story feels like it was made for the stage. This famously witty comedy of manners focuses on the title character and her frustrating but hilarious attempts to play matchmaker in her friends’ lives, while romance for the hard-to-love Emma 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-116728" class="four columns last post-116728 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-gwyn-kohr tag-les-yeux-du-monde tag-lyn-warren tag-russ-warren">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/les-yeux-du-monde-steers-away-traditional-media/" title="Les Yeux du Monde steers away from traditional media"><img src="http://www.c-ville.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-04-at-9.08.51-AM-320x170-1530709852.png" alt="“The Livestock Marker Show” featuring recent work from Russ Warren (above), Kathy Kuhlmann and Gwyn Kohr (below) is on display at Les Yeux du Monde through July 15. Courtesy of the artists" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/les-yeux-du-monde-steers-away-traditional-media/">Les Yeux du Monde steers away from traditional media</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/marysheavalliant/" rel="author" class="fn">
											By
											Mary Shea											Valliant										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/les-yeux-du-monde-steers-away-traditional-media/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										On the second floor of Les Yeux du Monde, artist Russ Warren takes stock of his latest project. It’s a series of bulls drawn using livestock markers—paint sticks used to label cattle and farm animals. Gallery director Lyn Warren points out two piles of discarded chunks of the oil-based markers, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																															<article class="four columns first grid_ad_300 post-116726 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-benicio-del-toro tag-josh-brolin tag-matthew-modine tag-sicario-day-of-the-soldado">
																												<!-- Grid_Ad_2 -->
														<div id='div-gpt-ad-1345130979640-0' style='width:300px; height:250px;'>
														<script type='text/javascript'>
															googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345130979640-0'); });
														</script>
														</div>
														<div class="divider"></div>
													</article>	
																														
																<article id="post-116723" class="four columns  post-116723 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-art-gallery tag-first-fridays tag-rich-tarbell">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/first-fridays-july-6/" title="First Fridays: July 6"><img src="http://www.c-ville.com/wp-content/uploads/2018/07/Lance-HI-RES-for-Erin-1-320x170-1530708743.jpg" alt="Rich Tarbell photographed more than 100 local musicians, including Lance Brenner of absurdist rock band The Falsies (pictured here), in their creative spaces for an upcoming book on Charlottesville music. Preview some of the book’s images this month at Studio IX. Courtesy artist" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/first-fridays-july-6/">First Fridays: July 6</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/first-fridays-july-6/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										About a decade ago, Rich Tarbell sold a guitar to pay for his first camera. Frustrated with his own music, Tarbell decided instead to document local music on film. And while live concert photography is fun, it all starts to look the same after a while, says Tarbell, who likes the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-116719" class="four columns last post-116719 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-charlottesville-opera tag-deborah-grausman tag-into-the-woods tag-kevin-ohalloran tag-raymond-zilberberg tag-the-marriage-of-figaro tag-trevor-scheunemann">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/charlottesville-opera-tells-modern-stories/" title="Charlottesville Opera tells modern stories"><img src="http://www.c-ville.com/wp-content/uploads/2018/07/180629_Charlottesville-Opera_03-320x170-1530708170.jpg" alt="Trevor Scheunemann, at a recent rehearsal for The Marriage of Figaro, says although he’s performed the role of Count Almaviva several times, it was guidance from director David Paul that helped him understand the vulnerability of the character. Photo by Amy Jackson" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/charlottesville-opera-tells-modern-stories/">Charlottesville Opera tells modern stories</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/charlottesville-opera-tells-modern-stories/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Most of the time, when we talk about characters in books, in movies and plays, we talk about their arc—who the character is when the action begins and when it ends, and the curve followed in between. But opera singer Trevor Scheunemann knows it’s not always that simple. It’s especially not that 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-116505" class="four columns first post-116505 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-the-sea-the-sea tag-the-southern-cafe-and-music-hall">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-sea-sea-puts-us-ease/" title="ARTS Pick: The Sea The Sea puts us at ease"><img src="http://www.c-ville.com/wp-content/uploads/2018/06/4R6A0703-Edit_TheSea-320x170.jpg" alt="ARTS Pick: The Sea The Sea puts us at ease" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-sea-sea-puts-us-ease/">ARTS Pick: The Sea The Sea puts us at ease</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-sea-sea-puts-us-ease/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The Sea The Sea. Saying its name out loud has the effect of an incantation or a lullaby, similar to the experience of listening to the group’s music. Vocalists Chuck E. Costa and Mira Stanley croon in unison on tracks of love, faith and common threads, while soft chords loop in the background 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-116510" class="four columns  post-116510 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-the-bridge-pai tag-the-bridge-progressive-arts-initiative tag-the-soggy-po-boys tag-the-whiskey-jar">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-soggy-po-boys-bring-nola-sound/" title="ARTS Pick: Soggy Po&#8217; Boys bring the NOLA sound"><img src="http://www.c-ville.com/wp-content/uploads/2018/06/soggy_standing_photo-320x170.jpg" alt="ARTS Pick: Soggy Po&#8217; Boys bring the NOLA sound" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-soggy-po-boys-bring-nola-sound/">ARTS Pick: Soggy Po&#8217; Boys bring the NOLA sound</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-soggy-po-boys-bring-nola-sound/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The Soggy Po’ Boys are a lot more appetizing than they sound. The six-man band formed in New Hampshire, but its members are firmly rooted in the ways of NOLA jazz, from vintage outfits to the instruments themselves—among them a piano, two saxophones and a stand-up bass that looks straight out 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-116516" class="four columns last post-116516 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-disco-risque tag-downtown-mall tag-sprint-pavilion">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-disco-risque-defies-categories/" title="ARTS Pick: Disco Risqué defies categories"><img src="http://www.c-ville.com/wp-content/uploads/2018/06/BALLHEAD_DiscoR-320x170.jpg" alt="ARTS Pick: Disco Risqué defies categories" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-disco-risque-defies-categories/">ARTS Pick: Disco Risqué defies categories</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-disco-risque-defies-categories/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Disco Risqué’s mission? “To take over the world one sweaty, borderline-psychotic-music lover at a time.” Their method? Creating and performing some of the most high-energy, hard-to-categorize music in Charlottesville. Imagine George Clinton on his angriest day, combined with Santana-esque riffs 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-116520" class="four columns first post-116520 post type-post status-publish format-standard hentry category-arts tag-charlottesville-municipal-band tag-downtown-mall tag-the-paramount tag-the-paramount-theater">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-charlottesville-municipal-band-gives-summer-concert/" title="ARTS Pick: Charlottesville Municipal Band gives summer concert"><img src="http://www.c-ville.com/wp-content/uploads/2018/06/download-260x170.jpeg" alt="ARTS Pick: Charlottesville Municipal Band gives summer concert" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-charlottesville-municipal-band-gives-summer-concert/">ARTS Pick: Charlottesville Municipal Band gives summer concert</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-charlottesville-municipal-band-gives-summer-concert/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										While strolling the Downtown Mall this summer, you may encounter an enormous bass drum with “FREE CONCERT TONIGHT” emblazoned across the head. This refers to the Charlottesville Municipal Band, a group whose performances are as impressive and larger-than-life as its advertisement. Now in its 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-116523" class="four columns  post-116523 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-c-ville tag-john-beers tag-punk tag-the-landlords">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/punk-band-landlords-first-album-gets-slick-reissue/" title="Punk band The Landlords’ first album gets a slick reissue"><img src="http://www.c-ville.com/wp-content/uploads/2018/06/Landlords-Live-at-Muldowneys-_Courtesy-Michael-Buck-320x170.jpeg" alt="(live show) The Landlords—guitarist Charlie Kramer, singer/screamer John Beers, drummer Tristan Puckett and bassist Colum “Eddie Jetlag” Leckey—play a hardcore show in March 1984 at Muldowney’s Pub on Water Street. Photo by Michael Buck" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/punk-band-landlords-first-album-gets-slick-reissue/">Punk band The Landlords’ first album gets a slick reissue</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/punk-band-landlords-first-album-gets-slick-reissue/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										In his early teens John Beers was “certain that punk rock sucked.” He’d seen the Ramones on television and thought all their songs sounded the same; and he thought Patti Smith singing, “Jesus died for somebody’s sins but not mine,” was “kind of scary.” Heavy metal was Beers’ thing. But a few 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns last grid_ad_300 post-116529 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-jefferson-theater tag-oh-god-maam tag-sons-of-bill">
									<!-- Grid_Ad_3 -->
									<div id='div-gpt-ad-1345503963292-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345503963292-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-116535" class="four columns first post-116535 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-bryce-dallas-howard tag-chris-pratt tag-jurassic-park tag-jurassic-world tag-jurassic-world-fallen-kingdom">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/jurassics-fallen-kingdom-careens-off-beaten-path/" title="Jurassic’s Fallen Kingdom careens off beaten path"><img src="http://www.c-ville.com/wp-content/uploads/2018/06/2482_D046_00071RV2-1-320x170.jpg" alt="Jurassic World: Fallen Kingdom starring Bryce Dallas Howard and Chris Pratt is a dud that stands to topple the popular dinosaur franchise. Courtesy of Universal Studios." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/jurassics-fallen-kingdom-careens-off-beaten-path/">Jurassic’s Fallen Kingdom careens off beaten path</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/kristoferjenson/" rel="author" class="fn">
											By
											Kristofer											Jenson										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/jurassics-fallen-kingdom-careens-off-beaten-path/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Why is it that sequels so bent on continuing stories and fleshing out backstories are much more confusing? It’s a curious thing that Jurassic World: Fallen Kingdom places such a high premium on plot continuity with little regard for why anyone liked Jurassic Park in the first place. What began 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-116397" class="four columns  post-116397 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-bluegrass tag-man-about-a-horse tag-the-garage">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-man-horse-shows-off-music/" title="ARTS Pick: Man About a Horse shows off their music"><img src="http://www.c-ville.com/wp-content/uploads/2018/06/ManHorse-320x170.jpg" alt="ARTS Pick: Man About a Horse shows off their music" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-man-horse-shows-off-music/">ARTS Pick: Man About a Horse shows off their music</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-man-horse-shows-off-music/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										If bluegrass doesn’t typically grab your attention, Man About a Horse might be the band to change that. This five-piece from Philadelphia is on a mission to transform the folksy genre into dance music. Formed in 2014, the group employs mandolin, fiddle and banjo to create an up-tempo sound that 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-116403" class="four columns last post-116403 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-brian-setzer tag-downtown-mall tag-the-paramount tag-the-paramount-theater tag-the-stray-cats">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-brian-setzer-rocks-paramount/" title="ARTS Pick: Brian Setzer rocks the Paramount"><img src="http://www.c-ville.com/wp-content/uploads/2018/06/9k-23-320x170.jpg" alt="ARTS Pick: Brian Setzer rocks the Paramount" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-brian-setzer-rocks-paramount/">ARTS Pick: Brian Setzer rocks the Paramount</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-brian-setzer-rocks-paramount/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Boasting three Grammys, a 2006 performance at the White House and, maybe most impressively, an animated appearance on “The Simpsons,” Brian Setzer has enjoyed enormous success. He’s been making music since the early ’80s, around which time he combined rockabilly and swing into something bold, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns first grid_ad_300 post-116400 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-a-chorus-line tag-broadway tag-culbreth-theater tag-nikka-graff-lanzarone">
									<!-- Grid_Ad_4 -->
									<div id='div-gpt-ad-1345502775898-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345502775898-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-116406" class="four columns  post-116406 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-appalachia tag-country-music tag-folk tag-the-brother-brothers tag-the-front-porch">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-twins-twang/" title="ARTS Pick: Twins with Twang"><img src="http://www.c-ville.com/wp-content/uploads/2018/06/unnamed-5-320x170.jpg" alt="ARTS Pick: Twins with Twang" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-twins-twang/">ARTS Pick: Twins with Twang</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-twins-twang/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										It’s not a typo—The Brother Brothers are named that for a reason. Adam and David Moss are identical twins with a shared love of country and folk music, and it shows in the tunes the duo creates and performs. After pursuing individual music careers, the brothers came together in 2016 to tour as 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-116444" class="four columns last post-116444 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-album-reviews">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/album-reviews-golden-dawn-arkestra-juliana-daugherty-nicola-conte-spiritual-galaxy-wooden-shjips-mary-lattimore-tierra-whack/" title="Album reviews: Golden Dawn Arkestra, Juliana Daugherty, Nicola Conte &#038; Spiritual Galaxy, Wooden Shjips, Mary Lattimore, Tierra Whack"><img src="http://www.c-ville.com/wp-content/uploads/2018/06/tierra-whack-320x170.jpg" alt="Tierra Whack&#039;s tunes are kaleidoscopic, cool and insightful. Publicity image." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/album-reviews-golden-dawn-arkestra-juliana-daugherty-nicola-conte-spiritual-galaxy-wooden-shjips-mary-lattimore-tierra-whack/">Album reviews: Golden Dawn Arkestra, Juliana Daugherty, Nicola Conte &#038; Spiritual Galaxy, Wooden Shjips, Mary Lattimore, Tierra Whack</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/nickrubin/" rel="author" class="fn">
											By
											Nick											Rubin										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/album-reviews-golden-dawn-arkestra-juliana-daugherty-nicola-conte-spiritual-galaxy-wooden-shjips-mary-lattimore-tierra-whack/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Golden Dawn Arkestra Children of the Sun (Nine Mile) While borrowing Sun Ra’s band name and giving songs titles like “Ra Horahkty” and “Wings of Ra,” Golden Dawn Arkestra comes from a planet that’s as much spy rock as cosmic jazz. Despite some vintage keyboards and occasional attempts at 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														</div>	
														
				
				            </div>
								
						</div>
						
						
				</div><!-- End Main row -->
	</div><!-- Container End -->
		<footer id="content-info" role="contentinfo">

			<div class="row">
				<div class="three columns hide-for-small">
					<a class="footer_logo" href="http://www.c-ville.com" title="C-VILLE Weekly">
						<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/cville-logo.png" alt="C-VILLE Weekly" border="0" />
					</a>
					<h2></h2>
					<ul id="menu-footer-about" class=""><li id="menu-item-42761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42761"><a href="http://www.c-ville.com/faq/">FAQ</a></li>
<li id="menu-item-42762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42762"><a href="http://www.c-ville.com/work-at-c-ville/">Work at C-VILLE</a></li>
<li id="menu-item-42766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42766"><a href="http://www.c-ville.com/advertise-with-c-ville/">Advertise with C-VILLE</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="http://www.c-ville.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54084"><a href="http://www.c-ville.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="http://www.c-ville.com/contact-us/">Contact C-VILLE Weekly</a></li>
<li id="menu-item-46557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46557"><a href="http://www.c-ville.com/want-to-be-in-c-ville/">Want to be in C-VILLE?</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="http://www.c-ville.com/news/">News</a></h2>
					<ul id="menu-footer-news" class=""><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42805"><a href="http://www.c-ville.com/tag/uva/">UVA</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42804"><a href="http://www.c-ville.com/tag/planning-development/">Planning &#038; Development</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42802"><a href="http://www.c-ville.com/tag/environment/">Environment</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42803"><a href="http://www.c-ville.com/tag/education/">Education</a></li>
<li id="menu-item-42676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42676"><a href="http://www.c-ville.com/tag/business/">Business</a></li>
</ul>				</div>
				<div class="three columns">
					<h2><a href="http://www.c-ville.com/arts/">Arts</a></h2>
					<ul id="menu-footer-arts" class=""><li id="menu-item-42667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42667"><a href="http://www.c-ville.com/tag/live-music/">Live Music</a></li>
<li id="menu-item-42752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42752"><a href="http://www.c-ville.com/tag/fine-arts/">Fine Arts</a></li>
<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42668"><a href="http://www.c-ville.com/tag/performing-arts/">Performing Arts</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42809"><a href="http://www.c-ville.com/tag/digital-media/">Digital Media</a></li>
<li id="menu-item-42754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42754"><a href="http://www.c-ville.com/?page_id=20075">Events</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="http://www.c-ville.com/news/">Living</a></h2>

					<ul id="menu-footer-living" class=""><li id="menu-item-42669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42669"><a href="http://www.c-ville.com/tag/best-of/">Best of C-VILLE</a></li>
<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42806"><a href="http://www.c-ville.com/tag/food-and-drink/">Food &#038; Drink</a></li>
<li id="menu-item-42675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42675"><a href="http://www.c-ville.com/tag/weddings/">Weddings</a></li>
<li id="menu-item-44303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44303"><a href="http://www.c-ville.com/charlottesville-restaurant-listings/">Charlottesville restaurant listings</a></li>
<li id="menu-item-113846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113846"><a href="https://charlottesville29.com/">The Charlottesville 29</a></li>
<li id="menu-item-64160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64160"><a href="http://www.c-ville.com/question/">Q&#038;A</a></li>
</ul>
				</div>



			</div>
			<div id="site_by_vibethink">
				&#169; 2018 C-Ville <!-- | Site by <a title="Website Design by Vibethink: A ceative agency in Charlottesville, Virgnina. Web Design, Web Development, Marketing, Strategy" href="http://vibethink.com">Vibethink</a> -->
			</div>
		</footer>



	<!-- Included JS Files of Foundation -->

	<!-- If jQuery already load, remove the line
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.min.js"></script>
	 -->
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.reveal.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.orbit-1.4.0.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.customforms.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.placeholder.min.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.tooltips.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/app.js"></script>

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-45133679-1', 'auto');
 ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.c-ville.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "d70450c4a9", post_id :  } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/comment-reply.min.js?ver=1531303225'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/crafty-social-buttons/js/public.min.js?ver=1531303225'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/wp-polls/polls-js.js?ver=1531303225'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/hybrid-core/js/drop-downs.js?ver=1531303225'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1531303225'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.easing-1.3.pack.js?ver=1531303225'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.pack.js?ver=1531303225'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.masonry.min.js?ver=1531303225'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/rd_custom_scripts.js?ver=1531303225'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/wp-embed.min.js?ver=1531303225'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1531303225'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"c-ville"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=1531303225'></script>
<script type="text/javascript">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</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1073603839361926&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'c-ville.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Nick Rubin'; 
            _sf_async_config.authors = 'Arts';
        /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
</html>