<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8">

	<title>ART Pick: Will and Whit - C-VILLE WeeklyC-VILLE Weekly</title>
	
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:admins" content="1219058141" />
	<!-- Included Google Web Font OpenSans CSS Files -->
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/style.css">
	<!-- Included Foundation CSS Files -->
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/foundation.css">
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/app.css">
	
	
	
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/ie.css">
	<![endif]-->
	
	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://www.c-ville.com/wp-content/themes/cville_theme/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly Feed" href="http://www.c-ville.com/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon.png" />
	
	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />
	
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/modernizr.foundation.js"></script>

<!--    <script type="text/javascript" src="--><!--/js/googleDFP.js></script>-->
    <script type='text/javascript'>
                var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

    <script type='text/javascript'>
        var dfp_post_category = '';
        
         dfp_post_category = 'arts'; 		var dfp_post_tag = '';
		
            googletag.cmd.push(function() {
            googletag.defineSlot('/4143385/cat-test', [200, 200], 'div-gpt-ad-1343679235011-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/dfp-test', [200, 200], 'div-gpt-ad-1343679235011-1').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_2', [300, 250], 'div-gpt-ad-1344018290949-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_1', [300, 250], 'div-gpt-ad-1344018042578-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Top_Leaderboard', [728, 90], 'div-gpt-ad-1344018385826-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_1', [180, 150], 'div-gpt-ad-1344018687786-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_2', [180, 150], 'div-gpt-ad-1344018784081-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_3', [180, 150], 'div-gpt-ad-1344018820363-0').addService(googletag.pubads());
            gridSlot1 = googletag.defineSlot('/4143385/Grid_Ad_1', [300, 250], 'div-gpt-ad-1344024459307-0').addService(googletag.pubads());
            gridSlot2 = googletag.defineSlot('/4143385/Grid_Ad_2', [300, 250], 'div-gpt-ad-1345130979640-0').addService(googletag.pubads());
            gridSlot3 = googletag.defineSlot('/4143385/Grid_Ad_3', [300, 250], 'div-gpt-ad-1345503963292-0').addService(googletag.pubads());
            gridSlot4 = googletag.defineSlot('/4143385/Grid_Ad_4', [300, 250], 'div-gpt-ad-1345502775898-0').addService(googletag.pubads());
            gridSlot5 = googletag.defineSlot('/4143385/Grid_Ad_5', [300, 250], 'div-gpt-ad-1347288881409-0').addService(googletag.pubads());
            gridSlot6 = googletag.defineSlot('/4143385/Grid_Ad_6', [300, 250], 'div-gpt-ad-1347288944022-0').addService(googletag.pubads());
            gridSlot7 = googletag.defineSlot('/4143385/Grid_Ad_7', [300, 250], 'div-gpt-ad-1347288967184-0').addService(googletag.pubads());
            gridSlot8 = googletag.defineSlot('/4143385/Grid_Ad_8', [300, 250], 'div-gpt-ad-1347289012364-0').addService(googletag.pubads());
            gridSlot9 = googletag.defineSlot('/4143385/Grid_Ad_9', [300, 250], 'div-gpt-ad-1347901827031-0').addService(googletag.pubads());
            gridSlot10 = googletag.defineSlot('/4143385/Grid_Ad_10', [300, 250], 'div-gpt-ad-1347902078712-0').addService(googletag.pubads());
            gridSlot11 = googletag.defineSlot('/4143385/Grid_Ad_11', [300, 250], 'div-gpt-ad-1347902157845-0').addService(googletag.pubads());
            gridSlot12 = googletag.defineSlot('/4143385/Grid_Ad_12', [300, 250], 'div-gpt-ad-1347902223683-0').addService(googletag.pubads());
            gridSlot13 = googletag.defineSlot('/4143385/Grid_Ad_13', [300, 250], 'div-gpt-ad-1347902408620-0').addService(googletag.pubads());
            gridSlot14 = googletag.defineSlot('/4143385/Grid_Ad_14', [300, 250], 'div-gpt-ad-1347902479899-0').addService(googletag.pubads());
            gridSlot15 = googletag.defineSlot('/4143385/Grid_Ad_15', [300, 250], 'div-gpt-ad-1347902540064-0').addService(googletag.pubads());
            gridSlot16 = googletag.defineSlot('/4143385/Grid_Ad_16', [300, 250], 'div-gpt-ad-1347902664783-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/calendar_sponsor', [310, 80], 'div-gpt-ad-1345501962333-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/Mobile_LB', [320, 50], 'div-gpt-ad-1352821968486-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/large_float', [653, 331], 'div-gpt-ad-1352922605593-0').addService(googletag.pubads());
                                    
            googletag.pubads().setTargeting('category', dfp_post_category);
            googletag.pubads().setTargeting('tag', dfp_post_tag);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            
            
            
            });

    </script>
    <script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="http://s.moatads.com/cville814mPAB64/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>


    	<meta name="generator" content="WordPress 4.8" />
<meta name="template" content="Cville Theme 3.0.0" />

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="" />
<link rel="canonical" href="http://www.c-ville.com/art-pick-will-whit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ART Pick: Will and Whit - C-VILLE Weekly" />
<meta property="og:description" content="Laura Lee Gulledge wrote her young adult graphic novel Will and Whit as a show of gratitude to Charlottesville, a place that helped her pursue her ambitions. Four years later, the story is coming to life in the form of a musical in the very town where it began. Using live drawing and shadow puppetry, &hellip;" />
<meta property="og:url" content="http://www.c-ville.com/art-pick-will-whit/" />
<meta property="og:site_name" content="C-VILLE Weekly" />
<meta property="article:tag" content="Belmont Arts Collaborative" />
<meta property="article:tag" content="graphic novel" />
<meta property="article:tag" content="Laura Lee Gulledge" />
<meta property="article:tag" content="Will and Whit" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2017-10-18T14:40:02-04:00" />
<meta property="article:modified_time" content="2017-10-18T14:53:34-04:00" />
<meta property="og:updated_time" content="2017-10-18T14:53:34-04:00" />
<meta property="og:image" content="http://www.c-ville.com/wp-content/uploads/2017/10/LauraLeeGulledge_PublicityPhoto.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="533" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Feed" href="http://www.c-ville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Comments Feed" href="http://www.c-ville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; ART Pick: Will and Whit Comments Feed" href="http://www.c-ville.com/art-pick-will-whit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.c-ville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1508399356"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.c-ville.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1508399356' type='text/css' media='all' />
<link rel='stylesheet' id='crafty-social-buttons-styles-css'  href='http://www.c-ville.com/wp-content/plugins/crafty-social-buttons/css/public.min.css?ver=1508399356' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='http://www.c-ville.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=1508399356' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.c-ville.com/wp-content/plugins/wp-polls/polls-css.css?ver=1508399356' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.c-ville.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='rd_fancybox_css-css'  href='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.css?ver=1508399356' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='http://www.c-ville.com/wp-content/themes/cville_theme/css/screen.css?ver=1508399356' type='text/css' media='all' />
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/jquery/jquery.js?ver=1508399356'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1508399356'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"2RxxvDpipzTerUqRMJsu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=1508399356'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/slides.min.jquery.js?ver=1508399356'></script>
<link rel='https://api.w.org/' href='http://www.c-ville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.c-ville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.c-ville.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.c-ville.com/?p=111772' />
<link rel="alternate" type="application/json+oembed" href="http://www.c-ville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.c-ville.com%2Fart-pick-will-whit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.c-ville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.c-ville.com%2Fart-pick-will-whit%2F&#038;format=xml" />
<meta property="fb:app_id" content="1073603839361926"/><meta property="fb:admins" content="1073741825"/><script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.c-ville.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; background-image: url("http://www.c-ville.com/wp-content/uploads/2017/10/Ten-Course-LLC-.png"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.adverts-pricings-list {
   overflow-y: scroll;
   max-height: 150px;
}

		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-111772 single-format-standard custom-background wpb-js-composer js-comp-ver-5.2 vc_responsive">
			<a id="site_wrap_ad" href="http://tencoursehospitality.com/">
		</a>
			
	<!--<a id="site_wrap_ad" href="https://wholefoodsanniversaryparty-eventful.eventbrite.com/r/eventful">-->
	
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270031763107773";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="top_nav_black_bar"></div>
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
				<!-- Row for blog navigation -->
		<div class="row">
			<header class="twelve columns" role="banner">
				<nav class="nav-arts" id="rd_top_navbar" role="navigation">
					<ul class="nav-bar nine columns"><li id="menu-item-41010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41010"><a href="http://c-ville.com/">Home</a></li>
<li id="menu-item-41007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41007"><a href="http://www.c-ville.com/news/">News</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-96078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96078"><a href="http://www.c-ville.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="http://www.c-ville.com/arts/">Arts</a></li>
<li id="menu-item-41006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41006"><a href="http://www.c-ville.com/living/">Living</a></li>
<li id="menu-item-98499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98499"><a href="http://www.c-ville.com/events/">Events</a></li>
<li id="menu-item-87431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87431"><a href="/best-2017/">Best of C-VILLE</a></li>
<li id="menu-item-71681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-71682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="http://www.c-ville.com/category/magazines/abode/">Abode</a></li>
	<li id="menu-item-93291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93291"><a href="http://www.c-ville.com/category/magazines/village/">Village</a></li>
	<li id="menu-item-71684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71684"><a href="http://www.c-ville.com/category/magazines/real-estate-weekly/">Real Estate</a></li>
	<li id="menu-item-71685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="http://www.c-ville.com/category/magazines/weddings/">Weddings</a></li>
	<li id="menu-item-85201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85201"><a href="http://www.c-ville.com/category/magazines/knife-fork/">Knife&#038;Fork</a></li>
</ul>
</li>
</ul>					
					<div class="three columns" id="header_search_block">
						
						<!--<form role="search" method="get" id="searchform" action="http://www.c-ville.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form>-->
<form method="get" class="search-form" id="searchform" action="http://www.c-ville.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field search-field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit search-submit" name="submit" id="searchsubmit" value="Search" />
</form>
						<ul id="rd_top_navbar_sub">
							<li id="classifieds_nav" class="menu-item" >
								<!-- <a target="_blank" href="http://class.avenews.com/index.cfm?referrer=http://www.c-ville.com">CLASSIFIEDS</a> -->
								<a href="/classifieds">CLASSIFIEDS</a>  
							</li>
						</ul>
					</div>
				</nav>
				<div class="reverie-header">
					<div id="logo" class="three columns mobile-four">
						
						<h1 class="">
							<a href="http://www.c-ville.com" title="C-VILLE Weekly">
								<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/c-villelogo.png" alt="C-VILLE Weekly" border="0" />
							</a>
						</h1>
						
						<!--<h4 class="subheader">Sponsored by: <strong>Example Sponsor Name</strong></h4>-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four show-for-small">
						
						<!-- Mobile_LB -->
						<div id='div-gpt-ad-1352821968486-0' style='width:320px; height:50px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352821968486-0'); });
						</script>
						</div>
						
						<!--<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four hide-for-small">
						
						<!-- Top_Leaderboard -->
						<div id='div-gpt-ad-1344018385826-0' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018385826-0'); });
							</script>
						</div>
						
						<!--<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
				</div>
				
			</header>
		</div>
		
		<!-- Row for main content area -->
		<div id="main" class="row">		
		<!-- Row for main content area -->
		<div id="content" class="eight columns" role="main">
	
			<div class="post-box">
						<article class="post-111772 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-belmont-arts-collaborative tag-graphic-novel tag-laura-lee-gulledge tag-will-and-whit" id="post-111772">
		
		<header>
			
			<h1 class="entry-title">ART Pick: Will and Whit</h1>
			<h4 class="tag_line"></h4>
			<div class="top_social_box">
				<ul>
					<li>
						<div class="fb-like" data-send="false" data-layout="button_count" data-width="80" data-show-faces="false" data-font="arial"></div>
					</li>
					
					<li>
						<a href="https://twitter.com/share" class="twitter-share-button" data-via="cvillenews_desk">Tweet</a>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
					</li>
					<li>
						<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
						<script type="IN/Share" data-counter="right"></script>
					</li>
					<li>
						<!-- Place this tag where you want the +1 button to render. -->
						<div class="g-plusone" data-size="medium"></div>
						
						<!-- Place this tag after the last +1 button tag. -->
						<script type="text/javascript">
						  (function() {
						    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
						    po.src = 'https://apis.google.com/js/plusone.js';
						    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						  })();
						</script>
						
					</li>
					<li id="single_comments_top_button">
						<a href="#cville-single-comments" class="post-com-count">
							<span class="comment-count">LEAVE A COMMENT</span>
							
						</a>
						
					</li>
					<li id="single_print-email_buttons">
						<!-- AddThis Button BEGIN -->
						<div class="addthis_toolbox addthis_default_style">
						
						<a class="addthis_button_email"></a>
						<a class="addthis_button_print"></a>
						</div>
						<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
						<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4fabadbb4623e4d0"></script>
						<!-- AddThis Button END -->
					</li>
				</ul>
			
<!--				<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/social_bar.jpg" alt="" />-->
			
			
			
			</div>
									    <div class="figure">
						    	
						    	<a href="http://www.c-ville.com/art-pick-will-whit/" title="ART Pick: Will and Whit"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/LauraLeeGulledge_PublicityPhoto-660x335-1508351940.jpg" alt="Laura Lee Gulledge wrote her young adult graphic novel Will and Whit as a show of gratitude to Charlottesville, a place that helped her pursue her ambitions. Publicity photo" class="Thumbnail thumbnail cville-feature-660-335 " /></a>						    	Laura Lee Gulledge wrote her young adult graphic novel Will and Whit as a show of gratitude to Charlottesville, a place that helped her pursue her ambitions. Publicity photo						    	
						    </div>
						    			
		</header>
		<div  class="entry-content row">
			<div id="single-entry-sidebar" class="entry-sidebar three columns mobile-four">
				<a class="single_cat_sidebar cat-373" href="http://www.c-ville.com/category/arts/">Arts</a>				
				<div class="author_single_side tg_font">
															
					<br />
					<a href="http://www.c-ville.com/author/cvillewriters/" title="Posts by C-VILLE Writers" rel="author">C-VILLE Writers</a>					<br />
									</div>
				<div class="single_post_date">
					10/18/17 at 2:40 PM				</div>
				<!--<div id="share_scrollfollow">
					<h2>SHARE</h2>
				</div>-->
			</div>
			
			<div id="scroller_entry-content" class="entry-main nine columns">
				<p class="p2">
<p class="p3">Laura Lee Gulledge wrote her young adult graphic novel<span class="s2"><b><i> Will and Whit</i></b></span> as a show of gratitude to Charlottesville, a place that helped her pursue her ambitions. Four years later, the story is coming to life in the form of a musical in the very town where it began. Using live drawing and shadow puppetry, Wilhelmina “Will” Huckstep, a teen with a fear of the dark, faces her anxiety through a journey of friendship.</p>
<h3 class="p3">Through October 22. Pay what you like, times vary. Belmont Arts Collaborative, 221 Carlton Rd., Ste. 3. <a href="http://dmradventures.com">dmradventures.com</a>.</h3>
								
			</div>
		</div>
		<footer id="single_main_story_footer" class="twelve columns">
			
			<p class="tg_font">Posted In:&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.c-ville.com/category/arts/" rel="category tag">Arts</a></p>
			<p class="tg_font">Tags:&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.c-ville.com/tag/belmont-arts-collaborative/" rel="tag">Belmont Arts Collaborative</a>, <a href="http://www.c-ville.com/tag/graphic-novel/" rel="tag">graphic novel</a>, <a href="http://www.c-ville.com/tag/laura-lee-gulledge/" rel="tag">Laura Lee Gulledge</a>, <a href="http://www.c-ville.com/tag/will-and-whit/" rel="tag">Will and Whit</a></p>
			
						                   
			            <div id="prev_single_post" class="six columns single_next-prev_block grid_cat_373">
				            <h3>
				            	<a href="http://www.c-ville.com/arts-pick-complete-works-william-shakespeare-abridged/">
				            		<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
				            		    <path d="M0 9 L13 0 L13 18 Z" style=""/>
				            		</svg>
				            		Previous Post
				            		
				            	</a>
				            </h3>
				            <h4><a class="single_prev_title" href="http://www.c-ville.com/arts-pick-complete-works-william-shakespeare-abridged/">ARTS Pick: The Complete Works of William Shakespeare (Abridged)</a></h4>
<!--				            <p>Laura Lee Gulledge wrote her young adult graphic novel Will and Whit as a show of gratitude to Charlottesville, a place that helped her pursue her ambitions. Four years later, the story is coming to life in the form of a musical in the very town where it began. Using live drawing and shadow puppetry, [&hellip;]</p> -->
			            </div>    
														<div id="next_single_post" class="six columns single_next-prev_block grid_cat_373">
						</div>
											
					
			
		</footer>
		<div id="single_bottom_ads" class="twelve columns">
			<!-- Single_Bottom_1 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018687786-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018687786-0'); });
				</script>
			</div>
			<!-- Single_Bottom_2 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018784081-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018784081-0'); });
				</script>
			</div>
			<!-- Single_Bottom_3 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018820363-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018820363-0'); });
				</script>
			</div>
		</div>
		 <div id="cville-single-comments">

			
			<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Leave a Comment</h3><div class="fb-comments" data-href="http://www.c-ville.com/art-pick-will-whit/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
			<a id="cville-comment-policy" href="http://www.c-ville.com/comment-policy/">Comment Policy</a>
		</div>
	</article>
			</div>
			
		</div><!-- End Content row -->
				
		<aside id="sidebar" class="four columns" role="complementary">
					<div class="sidebar-box mobile-four">
						  <!-- Sidebar_1 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018042578-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018042578-0'); });
	  	</script>
	  </div>

 			<div class="twitter_widget_pro twelve columns" style="float:left;"><div><h1><span class='twitterwidget twitterwidget-title'><a target="_blank" href="http://twitter.com/artscville">&#64;artscville</a></span></h1><ul><li><span class='entry-content'>In tomorrow's deep listening session at <a href="http://twitter.com/thebridgepai" class="twitter-user" target="_blank">@thebridgepai</a>, realize what you hear when you take the time to listen.  <a href="https://t.co/RckPF4Gese" target="_blank">https://t.co/RckPF4Gese</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/artscville/statuses/920728615334985728" target="_blank">03:09:42 PM October 18, 2017</a></span> <span class='from-meta'>from <a href="http://coschedule.com" rel="nofollow">CoSchedule</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=920728615334985728" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=920728615334985728" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=920728615334985728" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>.@julienrbaker and <a href="http://twitter.com/HalfWaif" class="twitter-user" target="_blank">@HalfWaif</a>, 2 lauded songwriters rooted in the DIY scene, share a <a href="http://twitter.com/CvilleJefferson" class="twitter-user" target="_blank">@CvilleJefferson</a> bill Sunday. <a href="https://t.co/icPFfIt1PM" target="_blank">https://t.co/icPFfIt1PM</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/artscville/statuses/919287960998203394" target="_blank">03:45:04 PM October 14, 2017</a></span> <span class='from-meta'>from <a href="http://coschedule.com" rel="nofollow">CoSchedule</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=919287960998203394" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=919287960998203394" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=919287960998203394" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Movie review: "Victoria &amp; Abdul" is a story worth telling, but the film unfortunately chooses gags over substance. <a href="https://t.co/HQImQi2mUA" target="_blank">https://t.co/HQImQi2mUA</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/artscville/statuses/918933122833633280" target="_blank">04:15:04 PM October 13, 2017</a></span> <span class='from-meta'>from <a href="http://coschedule.com" rel="nofollow">CoSchedule</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=918933122833633280" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=918933122833633280" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=918933122833633280" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Italian flatpicker <a href="http://twitter.com/BeppeGambetta" class="twitter-user" target="_blank">@BeppeGambetta</a> plays acoustic arrangements in four languages tonight at C'Ville Coffee.  <a href="https://t.co/igzgmdnPBz" target="_blank">https://t.co/igzgmdnPBz</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/artscville/statuses/918816093325680642" target="_blank">08:30:02 AM October 13, 2017</a></span> <span class='from-meta'>from <a href="http://coschedule.com" rel="nofollow">CoSchedule</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=918816093325680642" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=918816093325680642" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=918816093325680642" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/artscville" class="twitter-follow-button" title="Follow @artscville" data-lang="en" target="_blank">@artscville</a></div></div><a href="https://twitter.com/artscville" class="twitter-follow-button" data-show-count="true" data-width="150" data-show-screen-name="false" data-lang="en">Follow</a></div>

		<!--<div class="twitter_widget twelve columns">
			<script charset="utf-8" src="http://widgets.twimg.com/j/2/widget.js"></script>
			<script>
			new TWTR.Widget({
			  version: 2,
			  type: 'profile',
			  rpp: '',
			  interval: 30000,
			  width: 300,
			  height: 300,
			  theme: {
			    shell: {
			      background: '#00adef',
			      color: '#ffffff'
			    },
			    tweets: {
			      background: '#fff',
			      color: '#000',
			      links: '#00adef'
			    }
			  },
			  features: {
			    scrollbar: false,
			    loop: false,
			    live: false,
			    behavior: 'all'
			  }
			}).render().setUser('').start();
			</script>
		</div>-->


 	  <!-- Sidebar_2 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018290949-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018290949-0'); });
	  	</script>
	  </div>

 					
				</div>
				
	
</aside><!-- /#sidebar -->
								
				<div id="the_grid" class="twelve columns post">
							
							<nav class="" id="the_grid_nav">
								<ul class="link-list tg_font">
									<li class="active">
										<a href="">RECENT</a>
									</li>
									<!--<li>
										<a href="">POPULAR</a>
									</li>-->
								</ul>
							</nav>
							<div id="content">
								<div class="twelve columns">
														
																<article id="post-111770" class="four columns first post-111770 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-gorilla-theater-productions tag-theater tag-william-shakespeare">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-complete-works-william-shakespeare-abridged/" title="ARTS Pick: The Complete Works of William Shakespeare (Abridged)"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/CompleteShakespeare_PublicityPhoto-320x170-1508351662.jpg" alt="Andy Davis, Jack Rakes and Kendall Stewart rip through plots and costumes at a blistering pace, navigating shortcuts with tactics such as turning Othello into a rap and replacing the comedies with an improv Mad Libs session. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-complete-works-william-shakespeare-abridged/">ARTS Pick: The Complete Works of William Shakespeare (Abridged)</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-complete-works-william-shakespeare-abridged/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Three actors, 37 plays and an hour and a half to perform The Complete Works of William Shakespeare (Abridged). Andy Davis, Jack Rakes and Kendall Stewart rip through plots and costumes at a blistering pace, navigating shortcuts with tactics such as turning Othello into a rap and replacing the 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-111731" class="four columns  post-111731 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-deep-listening tag-paige-naylor tag-the-bridge-pai">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/paige-naylor-leads-journey-awareness/" title="Paige Naylor leads a journey of awareness"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/PaigeNaylor_PublicityPhoto-320x170-1508321252.jpg" alt="Think you’ve heard it all? Paige Naylor will prove there’s more at one of her Deep Listening sessions at the Bridge. Photo courtesy subject" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/paige-naylor-leads-journey-awareness/">Paige Naylor leads a journey of awareness</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/paige-naylor-leads-journey-awareness/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Sit down, find a comfortable position—lay down, if that’s more relaxing. Close your eyes. Can you find the quiet place in your mind where there are no thoughts, no words, no images? Can you remain in the quiet mind place by listening to all the sounds you can possibly hear, including the most 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-111733" class="four columns last post-111733 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-chadwick-boseman tag-kate-hudson tag-marshall tag-movie-review tag-sterling-k-brown tag-thurgood-marshall">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/movie-review-marshall-succeeds-multiple-levels/" title="Movie review: Marshall succeeds on multiple levels"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/Marshall_OpenRoadFilms-320x170-1508321503.jpg" alt="Marshall stars Chadwick Boseman, who delivers a breakout performance as Thurgood Marshall in the early days of his career. Courtesy Open Road Films" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/movie-review-marshall-succeeds-multiple-levels/">Movie review: Marshall succeeds on multiple levels</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/kristoferjenson/" rel="author" class="fn">
											By
											Kristofer											Jenson										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/movie-review-marshall-succeeds-multiple-levels/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										A civil rights superhero movie? Why not? For a country so enamored with our national mythology, we are remarkably inconsistent when it comes to cinematic depictions of our historical figures. After all, many of our founding fathers owned slaves, and many more recent icons emerged at a time when 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-111735" class="four columns first post-111735 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-art-exhibit tag-jefferson-school-african-american-heritage-center tag-karma tag-lisa-beane">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/lisa-beane-uses-karma-address-atrocities/" title="Lisa Beane uses “Karma” to address atrocities"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/LisaBeane_CourtesyArtist-320x170-1508321788.jpg" alt="In work such as “The Book” and “There Once Was a Boy Hanging from a Tree,” Lisa Beane draws on a dark past and brutal, present-day realities for her “Karma” exhibition. Courtesy of the artist" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/lisa-beane-uses-karma-address-atrocities/">Lisa Beane uses “Karma” to address atrocities</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/sarahsargent/" rel="author" class="fn">
											By
											Sarah											Sargent										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/lisa-beane-uses-karma-address-atrocities/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Nine years ago I reviewed an exhibition at the Fralin Art Museum featuring the work of William Christenberry. Included in the show was his “Klan Room Tableau,” a peculiar installation of dolls dressed in KKK robes. According to Christenberry, the highly personal work was his means of exposing 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																									<article class="four columns grid_ad_300 post-111620 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-cville-coffee tag-comedy tag-liz-carrnage">
																						<!-- Grid_Ad_1 -->
											<div data-adcounter="0" id='div-gpt-ad-1344024459307-0' style='width:300px; height:250px;'>
											
											<script type='text/javascript'>
												
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344024459307-0'); });
											</script>
											</div>
											<div class="divider"></div>
										</article>	
																								
																<article id="post-111615" class="four columns last post-111615 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-erin-the-wildfire tag-erin-lunsford">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/erin-wildfire-releases-first-full-length-album/" title="Erin &#038; The Wildfire releases first full-length album"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/ErinTheWildfire_PublicityPhoto-320x170-1507693459.jpg" alt="Erin &amp; The Wildfire release Thirst at the Southern on October 13. Photo by Tristan Williams" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/erin-wildfire-releases-first-full-length-album/">Erin &#038; The Wildfire releases first full-length album</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/marysheavalliant/" rel="author" class="fn">
											By
											Mary Shea											Valliant										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/erin-wildfire-releases-first-full-length-album/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										While playing a 30-minute set at Lockn’ in 2014, Erin &amp; The Wildfire guitarist Ryan Lipps broke a string on every guitar he brought, so to cover the lag in the “squeeze-in-as-much-you-can-set,” drummer Nick Quillen told a long, drawn-out joke. “It wasn’t exactly the best thing we’ve ever 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-111612" class="four columns first post-111612 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-diy tag-half-waif tag-julien-baker tag-live-music tag-nandi-rose-plunkett tag-the-jefferson-theater">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/emerging-voices-fill-diy-bill-jefferson/" title="Emerging voices fill a DIY bill at the Jefferson"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/JulienBaker_201707_NolanKnight-320x170-1507668228.jpg" alt="Alt-rock musician Julien Baker recorded her critically acclaimed debut, Sprained Ankle, at Richmond’s Spacebomb Studio. Her follow up, Turn Out The Lights, is due from Matador on October 27. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/emerging-voices-fill-diy-bill-jefferson/">Emerging voices fill a DIY bill at the Jefferson</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/emerging-voices-fill-diy-bill-jefferson/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										There’s no disputing that digital music and online platforms have radically changed how we listen to and discover music. The DIY scene has aced this technological inroad, benefiting from the access and control it gives to up-and-coming artists. Today’s unsigned musicians release their own 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-111622" class="four columns  post-111622 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-a-delicate-balance tag-boomie-pedersen tag-chris-baumer tag-edward-albee tag-fran-smith tag-live-arts">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/live-arts-weighs-love-dysfunction-season-opener/" title="Live Arts weighs love and dysfunction in season opener"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/3J6A1064-320x170-1507715627.jpg" alt="A Delicate Balance starring Jaime Virostko, Chris Baumer and Boomie Pedersen runs through November 11 at Live Arts. Photo by Martyn Kyle" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/live-arts-weighs-love-dysfunction-season-opener/">Live Arts weighs love and dysfunction in season opener</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/writerlorne/" rel="author" class="fn">
											By
											Raennah											Lorne										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/live-arts-weighs-love-dysfunction-season-opener/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										This week Live Arts opens its season by inviting the public into an intimate theater in the round to observe the interior lives of family and friends in Edward Albee’s 1967 Pulitzer Prize-winning drama, A Delicate Balance. Director Fran Smith says it is an eloquent work that “centers around 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-111618" class="four columns last post-111618 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-arthur-miller tag-four-county-players tag-the-crucible">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-crucible/" title="ARTS Pick: The Crucible"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/TheCrucible-320x170-1507716968.jpg" alt="Four County Players puts on Arthur Miller&#039;s award-winning play, The Crucible. Linda Hogan Photography" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-crucible/">ARTS Pick: The Crucible</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-crucible/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										No one escapes suspicion in The Crucible when paranoia fuels charges of witchcraft, and Massachusetts Bay Colony citizens are pressured into false confessions. Arthur Miller’s award-winning play merges societal paranoia and the history of the Salem witch trials that began in 1692 and resulted 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																															<article class="four columns first grid_ad_300 post-111623 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-ali-fazal tag-judi-dench tag-movie-review tag-victoria-abdul">
																												<!-- Grid_Ad_2 -->
														<div id='div-gpt-ad-1345130979640-0' style='width:300px; height:250px;'>
														<script type='text/javascript'>
															googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345130979640-0'); });
														</script>
														</div>
														<div class="divider"></div>
													</article>	
																														
																<article id="post-111624" class="four columns  post-111624 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-memoir tag-new-dominion-bookshop tag-sharon-harrigan tag-writerhouse">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/sharon-harrigan-puts-heart-page/" title="Sharon Harrigan puts her heart on the page"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/SharonHarrigan-320x170-1507716099.jpg" alt="Sharon Harrigan reads from her memoir, Playing with Dynamite, at New Dominion Bookshop on October 12. She will discuss the genre with Jennifer Niesslein at WriterHouse on November 2. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/sharon-harrigan-puts-heart-page/">Sharon Harrigan puts her heart on the page</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/writerlorne/" rel="author" class="fn">
											By
											Raennah											Lorne										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/sharon-harrigan-puts-heart-page/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										For most of her life, Sharon Harrigan has been haunted by questions surrounding her father’s death: He died in Michigan when she was 7, and the exact cause was shrouded in a fog. Her debut memoir, Playing with Dynamite, is about finding the courage to ask questions, to question her own memory 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-111619" class="four columns last post-111619 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-conor-mcpherson tag-gorilla-theater-productions tag-michael-mcgee tag-st-nicholas tag-theater">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-st-nicholas/" title="ARTS Pick: St. Nicholas"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/mcgee11-320x170-1507717107.jpg" alt="Michael McGee stars in Conor McPherson’s St. Nicholas, a one-man show about a jaded theater critic who’s obsession with an actress leads him into the cold, soulless world of vampires who challenge his selfish ways. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-st-nicholas/">ARTS Pick: St. Nicholas</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-st-nicholas/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Michael McGee stars in Conor McPherson’s St. Nicholas, a one-man show about a jaded theater critic who’s obsession with an actress leads him into the cold, soulless world of vampires who challenge his selfish ways. The Los Angeles Times says McGee, who initally performed the play on the West 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-111621" class="four columns first post-111621 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-beppe-gambetta tag-cville-coffee tag-prism-coffeehouse">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-beppe-gambetta/" title="ARTS Pick: Beppe Gambetta"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/Beppe-Gambetta-3-big-320x170-1507717302.jpg" alt="Beppe Gambetta plays Friday, October 13, as part of The Prism at C&#039;ville Coffee. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-beppe-gambetta/">ARTS Pick: Beppe Gambetta</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-beppe-gambetta/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Known for a smile as disarming as his talent, Italian flatpicker Beppe Gambetta plays acoustic arrangements in four languages—English, German, Italian and the provincial dialect of Genovese—on his 13th release, Short Stories. In his original compositions, the guitarist makes his affection for 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-111494" class="four columns  post-111494 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-art tag-art-galleries tag-first-fridays tag-galleries tag-gallery tag-georgia-webb tag-mcguffey-art-center">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/first-fridays-october-6/" title="First Fridays: October 6"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/DSC_1257-320x170.jpg" alt="Georgia Webb&#039;s drawings are on view at McGuffey Art Center during the month of October. Photo by Martyn Kyle" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/first-fridays-october-6/">First Fridays: October 6</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/first-fridays-october-6/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										When Georgia Webb draws, she tends to draw things that are close to her—her mother, Ali, her grandpa Jim or her friend Sidney. She draws her favorite cartoon characters, iconic items like Spam cans, and often reinterprets famous paintings, such as Vermeer’s “Girl with a Pearl Earring,” in her 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-111446" class="four columns last post-111446 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-patti-labelle tag-the-paramount">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-patti-labelle/" title="ARTS Pick: Patti LaBelle"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/PattiLaBelle-e1507213432166-320x170.jpeg" alt="Patti LaBelle performs at The Paramount Theater on October 8. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-patti-labelle/">ARTS Pick: Patti LaBelle</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-patti-labelle/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										From her beginnings in the church choir, Patti LaBelle’s soulful vocals have showcased blues, gospel, jazz and funk that have catapulted her to a singing career of more than 50 years. The Detroit native has expanded her talents to include baking and barbecue sauce, but the energy she brings to 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-111447" class="four columns first post-111447 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-caroline-jones tag-darrell-scott tag-john-paul-jones-arena tag-zac-brown-band">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-zac-brown-band/" title="ARTS Pick: Zac Brown Band"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/images-uploads-gallery-ZacBrownBand-Credit-SouthernReel-320x170-1507138336.jpg" alt="The award-winning, record-smashing Zac Brown Band proves that strength does come in numbers. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-zac-brown-band/">ARTS Pick: Zac Brown Band</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-zac-brown-band/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Two heads are better than one&#8230;but how about eight? The award-winning, record-smashing Zac Brown Band proves that strength does come in numbers. Blending rock energy with country style, the group is tearing through the U.S. on the Welcome Home tour, following the release of its latest 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-111448" class="four columns  post-111448 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-della-mae tag-the-festy-experience">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-della-mae/" title="ARTS Pick: Della Mae"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/DM_PR_1B8A7763-320x170-1507138119.jpg" alt="Steeped with timeless lyrics and rootsy influences, the multi-instrumental Della Mae creates original music that draws on both traditional and avant-garde styles. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-della-mae/">ARTS Pick: Della Mae</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-della-mae/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Inspired, versatile and entirely unique: These are among the words that have been used to describe the Boston-based act Della Mae. Steeped with timeless lyrics and rootsy influences, the multi-instrumental group creates original music that draws on both traditional and avant-garde styles. With 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns last grid_ad_300 post-111449 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-andra-day tag-bicentennial tag-goo-goo-dolls tag-hamilton tag-leslie-odom-jr tag-uva">
									<!-- Grid_Ad_3 -->
									<div id='div-gpt-ad-1345503963292-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345503963292-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-111426" class="four columns first post-111426 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-jeff-tweedy tag-joan-shelley tag-the-southern-cafe-and-music-hall tag-wilco">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/joan-shelley-masters-art-fret-finger-work/" title="Joan Shelley masters the art of fret finger work"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/Joan2017photo2HiRes-320x170-1507111515.jpg" alt="Joan Shelley teamed up with producer Jeff Tweedy to release her self-titled album about love, life and horses. She performs at The Southern Café and Music Hall on Saturday. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/joan-shelley-masters-art-fret-finger-work/">Joan Shelley masters the art of fret finger work</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/anitaovercash/" rel="author" class="fn">
											By
											Anita											Overcash										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/joan-shelley-masters-art-fret-finger-work/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Singer-songwriter Joan Shelley describes her latest self-titled album as being like an oil painting with minimal brush strokes. “I think of it as doing the most with the least,” says Shelley. “It’s trying to do something subtly, but by being able to see the gestures. I don’t like to overwork 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-111428" class="four columns  post-111428 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-battle-of-the-sexes tag-billie-jean-king tag-bobby-riggs tag-emma-stone tag-steve-carell">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/movie-review-battle-sexes-serves-ace/" title="Movie review: Battle of the Sexes serves up an ace"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/battle-of-the-sexes-dom-1BOTS_03281_rgb-320x170-1507111825.jpg" alt="Emma Stone and Steve Carell take sides in Battle of the Sexes, a comedic accounting of the famous tennis match between Billie Jean King and Bobby Riggs. Courtesy Fox Searchlight" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/movie-review-battle-sexes-serves-ace/">Movie review: Battle of the Sexes serves up an ace</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/kristoferjenson/" rel="author" class="fn">
											By
											Kristofer											Jenson										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/movie-review-battle-sexes-serves-ace/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Directing team Jonathan Dayton and Valerie Faris continue their streak of slyly subversive, yet totally engaging, films with Battle of the Sexes, an insightful, exciting and unexpectedly hilarious recounting of the famous 1973 tennis match between Billie Jean King and Bobby Riggs. Like all 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-111430" class="four columns last post-111430 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-author tag-kathryn-erkskine tag-miriam-makeba">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/kathryn-erskine-empowers-young-readers-two-new-books/" title="Kathryn Erskine empowers young readers through two new books"><img src="http://www.c-ville.com/wp-content/uploads/2017/10/Erskine-320x170-1507112269.jpg" alt="Kathryn Erskine will discuss her new books at Over the Moon Bookstore in Crozet on October 22." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/kathryn-erskine-empowers-young-readers-two-new-books/">Kathryn Erskine empowers young readers through two new books</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/writerlorne/" rel="author" class="fn">
											By
											Raennah											Lorne										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/kathryn-erskine-empowers-young-readers-two-new-books/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Kathryn Erskine has lived in the Netherlands, Israel, South Africa, Scotland and Newfoundland, but she has called Charlottesville home for the last 14 years. This month marks the release of Erskine’s first picture book, Mama Africa! How Miriam Makeba Spread Hope with Her Song, and her sixth 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns first grid_ad_300 post-111378 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-drive-by-truckers tag-live-music tag-lockn-festival tag-patterson-hood tag-remembering-tom-petty tag-tom-petty">
									<!-- Grid_Ad_4 -->
									<div id='div-gpt-ad-1345502775898-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345502775898-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-111299" class="four columns  post-111299 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-album-reviews">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/album-reviews-gyda-valtysdottir-omni-deerhoof-babe-rainbow/" title="Album reviews: Gyða Valtýsdottir, Omni, Deerhoof and The Babe Rainbow"><img src="http://www.c-ville.com/wp-content/uploads/2017/09/2939_tunes-320x170.jpg" alt="Album reviews: Gyða Valtýsdottir, Omni, Deerhoof and The Babe Rainbow" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/album-reviews-gyda-valtysdottir-omni-deerhoof-babe-rainbow/">Album reviews: Gyða Valtýsdottir, Omni, Deerhoof and The Babe Rainbow</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/nickrubin/" rel="author" class="fn">
											By
											Nick											Rubin										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/album-reviews-gyda-valtysdottir-omni-deerhoof-babe-rainbow/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Gyða Valtýsdottir  Epicycle (figureight) A veteran of Iceland’s experimental Múm as well as the St. Petersburg Conservatory, multi-instrumentalist Gyða Valtýsdottir delivers an absorbing hybrid of those two worlds on Epicycle. The instrumentation hews to the traditional, but the sensibility and 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-111254" class="four columns last post-111254 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-coin tag-the-jefferson-theater">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-coin/" title="ARTS Pick: COIN"><img src="http://www.c-ville.com/wp-content/uploads/2017/09/COIN-320x170-1506518262.jpg" alt="COIN. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-coin/">ARTS Pick: COIN</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-coin/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										COIN makes the kind of sweet indie pop perfect for blasting on Indian summer drives with the car windows rolled down. This energy translates to the stage, where lead singer Chase Lawrence spends performances whipping his hair, jumping off amps and hyping up the crowd until it’s having as good a 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														</div>	
														
				
				            </div>
								
						</div>
						
						
				</div><!-- End Main row -->
	</div><!-- Container End -->
		<footer id="content-info" role="contentinfo">

			<div class="row">
				<div class="three columns hide-for-small">
					<a class="footer_logo" href="http://www.c-ville.com" title="C-VILLE Weekly">
						<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/cville-logo.png" alt="C-VILLE Weekly" border="0" />
					</a>
					<h2></h2>
					<ul id="menu-footer-about" class=""><li id="menu-item-42761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42761"><a href="http://www.c-ville.com/faq/">FAQ</a></li>
<li id="menu-item-42762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42762"><a href="http://www.c-ville.com/work-at-c-ville/">Work at C-VILLE</a></li>
<li id="menu-item-42766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42766"><a href="http://www.c-ville.com/advertise-with-c-ville/">Advertise with C-VILLE</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="http://www.c-ville.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54084"><a href="http://www.c-ville.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="http://www.c-ville.com/contact-us/">Contact C-VILLE Weekly</a></li>
<li id="menu-item-46557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46557"><a href="http://www.c-ville.com/want-to-be-in-c-ville/">Want to be in C-VILLE?</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="http://www.c-ville.com/news/">News</a></h2>
					<ul id="menu-footer-news" class=""><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42805"><a href="http://www.c-ville.com/tag/uva/">UVA</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42804"><a href="http://www.c-ville.com/tag/planning-development/">Planning &#038; Development</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42802"><a href="http://www.c-ville.com/tag/environment/">Environment</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42803"><a href="http://www.c-ville.com/tag/education/">Education</a></li>
<li id="menu-item-42676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42676"><a href="http://www.c-ville.com/tag/business/">Business</a></li>
</ul>				</div>
				<div class="three columns">
					<h2><a href="http://www.c-ville.com/arts/">Arts</a></h2>
					<ul id="menu-footer-arts" class=""><li id="menu-item-42667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42667"><a href="http://www.c-ville.com/tag/live-music/">Live Music</a></li>
<li id="menu-item-42752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42752"><a href="http://www.c-ville.com/tag/fine-arts/">Fine Arts</a></li>
<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42668"><a href="http://www.c-ville.com/tag/performing-arts/">Performing Arts</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42809"><a href="http://www.c-ville.com/tag/digital-media/">Digital Media</a></li>
<li id="menu-item-42754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42754"><a href="http://www.c-ville.com/?page_id=20075">Events</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="http://www.c-ville.com/news/">Living</a></h2>

					<ul id="menu-footer-living" class=""><li id="menu-item-42669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42669"><a href="http://www.c-ville.com/tag/best-of/">Best of C-VILLE</a></li>
<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42806"><a href="http://www.c-ville.com/tag/food-and-drink/">Food &#038; Drink</a></li>
<li id="menu-item-42675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42675"><a href="http://www.c-ville.com/tag/weddings/">Weddings</a></li>
<li id="menu-item-44303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44303"><a href="http://www.c-ville.com/charlottesville-restaurant-listings/">Charlottesville restaurant listings</a></li>
<li id="menu-item-64160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64160"><a href="http://www.c-ville.com/question/">Q&amp;A</a></li>
</ul>
				</div>



			</div>
			<div id="site_by_vibethink">
				&#169; 2017 C-Ville <!-- | Site by <a title="Website Design by Vibethink: A ceative agency in Charlottesville, Virgnina. Web Design, Web Development, Marketing, Strategy" href="http://vibethink.com">Vibethink</a> -->
			</div>
		</footer>



	<!-- Included JS Files of Foundation -->

	<!-- If jQuery already load, remove the line
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.min.js"></script>
	 -->
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.reveal.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.orbit-1.4.0.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.customforms.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.placeholder.min.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.tooltips.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/app.js"></script>

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-45133679-1', 'auto');
 ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.c-ville.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "3a19359493", post_id :  } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/comment-reply.min.js?ver=1508399357'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/crafty-social-buttons/js/public.min.js?ver=1508399357'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/wp-polls/polls-js.js?ver=1508399357'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/hybrid-core/js/drop-downs.js?ver=1508399357'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1508399357'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.easing-1.3.pack.js?ver=1508399357'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.pack.js?ver=1508399357'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.masonry.min.js?ver=1508399357'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/rd_custom_scripts.js?ver=1508399357'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/wp-embed.min.js?ver=1508399357'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1508399357'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"c-ville"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=1508399357'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1073603839361926&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'c-ville.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'C-VILLE Writers'; 
            _sf_async_config.authors = 'Arts';
        /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
</html>