<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8">

	<title>Album Reviews: Sting, David Crosby, The Pretenders - C-VILLE WeeklyC-VILLE Weekly</title>
	
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:admins" content="1219058141" />
	<!-- Included Google Web Font OpenSans CSS Files -->
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300' rel='stylesheet' type='text/css'>
	
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/style.css">
	<!-- Included Foundation CSS Files -->
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/foundation.css">
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/app.css">
	
	
	
	<!--[if lt IE 9]>
	<link rel="stylesheet" href="http://www.c-ville.com/wp-content/themes/cville_theme/css/ie.css">
	<![endif]-->
	
	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://www.c-ville.com/wp-content/themes/cville_theme/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly Feed" href="http://www.c-ville.com/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-icon.png" />
	
	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://www.c-ville.com/wp-content/themes/cville_theme/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />
	
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/modernizr.foundation.js"></script>

<!--    <script type="text/javascript" src="--><!--/js/googleDFP.js></script>-->
    <script type='text/javascript'>
                var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

    <script type='text/javascript'>
        var dfp_post_category = '';
        
         dfp_post_category = 'arts'; 		var dfp_post_tag = '';
		
            googletag.cmd.push(function() {
            googletag.defineSlot('/4143385/cat-test', [200, 200], 'div-gpt-ad-1343679235011-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/dfp-test', [200, 200], 'div-gpt-ad-1343679235011-1').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_2', [300, 250], 'div-gpt-ad-1344018290949-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Sidebar_1', [300, 250], 'div-gpt-ad-1344018042578-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Top_Leaderboard', [728, 90], 'div-gpt-ad-1344018385826-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_1', [180, 150], 'div-gpt-ad-1344018687786-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_2', [180, 150], 'div-gpt-ad-1344018784081-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/Single_Bottom_3', [180, 150], 'div-gpt-ad-1344018820363-0').addService(googletag.pubads());
            gridSlot1 = googletag.defineSlot('/4143385/Grid_Ad_1', [300, 250], 'div-gpt-ad-1344024459307-0').addService(googletag.pubads());
            gridSlot2 = googletag.defineSlot('/4143385/Grid_Ad_2', [300, 250], 'div-gpt-ad-1345130979640-0').addService(googletag.pubads());
            gridSlot3 = googletag.defineSlot('/4143385/Grid_Ad_3', [300, 250], 'div-gpt-ad-1345503963292-0').addService(googletag.pubads());
            gridSlot4 = googletag.defineSlot('/4143385/Grid_Ad_4', [300, 250], 'div-gpt-ad-1345502775898-0').addService(googletag.pubads());
            gridSlot5 = googletag.defineSlot('/4143385/Grid_Ad_5', [300, 250], 'div-gpt-ad-1347288881409-0').addService(googletag.pubads());
            gridSlot6 = googletag.defineSlot('/4143385/Grid_Ad_6', [300, 250], 'div-gpt-ad-1347288944022-0').addService(googletag.pubads());
            gridSlot7 = googletag.defineSlot('/4143385/Grid_Ad_7', [300, 250], 'div-gpt-ad-1347288967184-0').addService(googletag.pubads());
            gridSlot8 = googletag.defineSlot('/4143385/Grid_Ad_8', [300, 250], 'div-gpt-ad-1347289012364-0').addService(googletag.pubads());
            gridSlot9 = googletag.defineSlot('/4143385/Grid_Ad_9', [300, 250], 'div-gpt-ad-1347901827031-0').addService(googletag.pubads());
            gridSlot10 = googletag.defineSlot('/4143385/Grid_Ad_10', [300, 250], 'div-gpt-ad-1347902078712-0').addService(googletag.pubads());
            gridSlot11 = googletag.defineSlot('/4143385/Grid_Ad_11', [300, 250], 'div-gpt-ad-1347902157845-0').addService(googletag.pubads());
            gridSlot12 = googletag.defineSlot('/4143385/Grid_Ad_12', [300, 250], 'div-gpt-ad-1347902223683-0').addService(googletag.pubads());
            gridSlot13 = googletag.defineSlot('/4143385/Grid_Ad_13', [300, 250], 'div-gpt-ad-1347902408620-0').addService(googletag.pubads());
            gridSlot14 = googletag.defineSlot('/4143385/Grid_Ad_14', [300, 250], 'div-gpt-ad-1347902479899-0').addService(googletag.pubads());
            gridSlot15 = googletag.defineSlot('/4143385/Grid_Ad_15', [300, 250], 'div-gpt-ad-1347902540064-0').addService(googletag.pubads());
            gridSlot16 = googletag.defineSlot('/4143385/Grid_Ad_16', [300, 250], 'div-gpt-ad-1347902664783-0').addService(googletag.pubads());
            googletag.defineSlot('/4143385/calendar_sponsor', [310, 80], 'div-gpt-ad-1345501962333-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/Mobile_LB', [320, 50], 'div-gpt-ad-1352821968486-0').addService(googletag.pubads()); 
            googletag.defineSlot('/4143385/large_float', [653, 331], 'div-gpt-ad-1352922605593-0').addService(googletag.pubads());
                                    
            googletag.pubads().setTargeting('category', dfp_post_category);
            googletag.pubads().setTargeting('tag', dfp_post_tag);
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            
            
            
            });

    </script>
    <script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="http://s.moatads.com/cville814mPAB64/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>


    	<meta name="generator" content="WordPress 4.5.3" />
<meta name="template" content="Cville Theme 3.0.0" />

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="" />
<link rel="canonical" href="http://www.c-ville.com/album-reviews-sting-david-crosby-pretenders/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Album Reviews: Sting, David Crosby, The Pretenders - C-VILLE Weekly" />
<meta property="og:description" content="Sting 57th &amp; 9th (Interscope) Listening to 57th &amp; 9th is like joining your pretentious, albeit charismatic, uncle in his drawing room for a dram of some unfamiliar cordial. Uncle Gordon’s in a yearning mood: for belief; for artistic potency and the burn of adulation; for fallen geniuses and lost lovers. He was, indisputably, a &hellip;" />
<meta property="og:url" content="http://www.c-ville.com/album-reviews-sting-david-crosby-pretenders/" />
<meta property="og:site_name" content="C-VILLE Weekly" />
<meta property="article:tag" content="album reviews" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2016-11-22T16:12:58+00:00" />
<meta property="article:modified_time" content="2016-11-22T16:16:29+00:00" />
<meta property="og:updated_time" content="2016-11-22T16:16:29+00:00" />
<meta property="og:image" content="http://www.c-ville.com/wp-content/uploads/2016/11/tunes-1.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Feed" href="http://www.c-ville.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Comments Feed" href="http://www.c-ville.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="C-VILLE Weekly &raquo; Album Reviews: Sting, David Crosby, The Pretenders Comments Feed" href="http://www.c-ville.com/album-reviews-sting-david-crosby-pretenders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.c-ville.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1479849392"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.c-ville.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1479849392' type='text/css' media='all' />
<link rel='stylesheet' id='crafty-social-buttons-styles-css'  href='http://www.c-ville.com/wp-content/plugins/crafty-social-buttons/css/public.min.css?ver=1479849392' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.c-ville.com/wp-content/plugins/search-everything/static/css/se-styles.css?ver=1479849392' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='http://www.c-ville.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=1479849392' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.c-ville.com/wp-content/plugins/wp-polls/polls-css.css?ver=1479849392' type='text/css' media='all' />
<link rel='stylesheet' id='rd_fancybox_css-css'  href='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.css?ver=1479849392' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='http://www.c-ville.com/wp-content/themes/cville_theme/css/screen.css?ver=1479849392' type='text/css' media='all' />
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/jquery/jquery.js?ver=1479849392'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1479849392'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"2RxxvDpipzTerUqRMJsu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=1479849392'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/slides.min.jquery.js?ver=1479849392'></script>
<link rel='https://api.w.org/' href='http://www.c-ville.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.c-ville.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.c-ville.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.c-ville.com/?p=94937' />
<link rel="alternate" type="application/json+oembed" href="http://www.c-ville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.c-ville.com%2Falbum-reviews-sting-david-crosby-pretenders%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.c-ville.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.c-ville.com%2Falbum-reviews-sting-david-crosby-pretenders%2F&#038;format=xml" />
<meta property="fb:app_id" content="1073603839361926"/><meta property="fb:admins" content="1073741825"/><script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.c-ville.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; }
</style>
</head>

<body class="single single-post postid-94937 single-format-standard custom-background">
			<!--<a id="site_wrap_ad" href="https://google.com">
		</a>-->
			
	<!--<a id="site_wrap_ad" href="https://wholefoodsanniversaryparty-eventful.eventbrite.com/r/eventful">-->
	
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270031763107773";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="top_nav_black_bar"></div>
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
				<!-- Row for blog navigation -->
		<div class="row">
			<header class="twelve columns" role="banner">
				<nav class="nav-arts" id="rd_top_navbar" role="navigation">
					<ul class="nav-bar nine columns"><li id="menu-item-41010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41010"><a href="http://c-ville.com/">Home</a></li>
<li id="menu-item-41007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41007"><a href="http://www.c-ville.com/news/">News</a></li>
<li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="http://www.c-ville.com/arts/">Arts</a></li>
<li id="menu-item-41006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41006"><a href="http://www.c-ville.com/living/">Living</a></li>
<li id="menu-item-78084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78084"><a href="http://www.c-ville.com/events/">Events</a></li>
<li id="menu-item-87431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87431"><a href="/best-2016/">Best of C-VILLE</a></li>
<li id="menu-item-71681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71681"><a href="#">Magazines</a>
<a href="#" class="flyout-toggle"><span> </span></a><ul class="flyout">
	<li id="menu-item-71682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71682"><a href="http://www.c-ville.com/category/magazines/abode/">Abode</a></li>
	<li id="menu-item-93291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93291"><a href="http://www.c-ville.com/category/magazines/village/">Village</a></li>
	<li id="menu-item-71684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71684"><a href="http://www.c-ville.com/category/magazines/real-estate-weekly/">Real Estate</a></li>
	<li id="menu-item-71685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71685"><a href="http://www.c-ville.com/category/magazines/weddings/">Weddings</a></li>
	<li id="menu-item-85201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85201"><a href="http://www.c-ville.com/category/magazines/knife-fork/">Knife&#038;Fork</a></li>
</ul>
</li>
</ul>					
					<div class="three columns" id="header_search_block">
						
						<!--<form role="search" method="get" id="searchform" action="http://www.c-ville.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form>-->
<form method="get" class="search-form" id="searchform" action="http://www.c-ville.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field search-field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit search-submit" name="submit" id="searchsubmit" value="Search" />
</form>
						<ul id="rd_top_navbar_sub">
							<li id="classifieds_nav" class="menu-item" >
								<a target="_blank" href="http://class.avenews.com/index.cfm?referrer=http://www.c-ville.com">CLASSIFIEDS</a>
							</li>
						</ul>
					</div>
				</nav>
				<div class="reverie-header">
					<div id="logo" class="three columns mobile-four">
						
						<h1 class="">
							<a href="http://www.c-ville.com" title="C-VILLE Weekly">
								<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/c-villelogo.png" alt="C-VILLE Weekly" border="0" />
							</a>
						</h1>
						
						<!--<h4 class="subheader">Sponsored by: <strong>Example Sponsor Name</strong></h4>-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four show-for-small">
						
						<!-- Mobile_LB -->
						<div id='div-gpt-ad-1352821968486-0' style='width:320px; height:50px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352821968486-0'); });
						</script>
						</div>
						
						<!--<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
					<div class="ad_leaderboard nine columns mobile-four hide-for-small">
						
						<!-- Top_Leaderboard -->
						<div id='div-gpt-ad-1344018385826-0' style='width:728px; height:90px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018385826-0'); });
							</script>
						</div>
						
						<!--<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/ad_728.jpg" alt="" />-->
					</div>
				</div>
				
			</header>
		</div>
		
		<!-- Row for main content area -->
		<div id="main" class="row">		
		<!-- Row for main content area -->
		<div id="content" class="eight columns" role="main">
	
			<div class="post-box">
						<article class="post-94937 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-album-reviews" id="post-94937">
		
		<header>
			
			<h1 class="entry-title">Album Reviews: Sting, David Crosby, The Pretenders</h1>
			<h4 class="tag_line"></h4>
			<div class="top_social_box">
				<ul>
					<li>
						<div class="fb-like" data-send="false" data-layout="button_count" data-width="80" data-show-faces="false" data-font="arial"></div>
					</li>
					
					<li>
						<a href="https://twitter.com/share" class="twitter-share-button" data-via="cvillenews_desk">Tweet</a>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
					</li>
					<li>
						<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
						<script type="IN/Share" data-counter="right"></script>
					</li>
					<li>
						<!-- Place this tag where you want the +1 button to render. -->
						<div class="g-plusone" data-size="medium"></div>
						
						<!-- Place this tag after the last +1 button tag. -->
						<script type="text/javascript">
						  (function() {
						    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
						    po.src = 'https://apis.google.com/js/plusone.js';
						    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						  })();
						</script>
						
					</li>
					<li id="single_comments_top_button">
						<a href="#cville-single-comments" class="post-com-count">
							<span class="comment-count">LEAVE A COMMENT</span>
							
						</a>
						
					</li>
					<li id="single_print-email_buttons">
						<!-- AddThis Button BEGIN -->
						<div class="addthis_toolbox addthis_default_style">
						
						<a class="addthis_button_email"></a>
						<a class="addthis_button_print"></a>
						</div>
						<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
						<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4fabadbb4623e4d0"></script>
						<!-- AddThis Button END -->
					</li>
				</ul>
			
<!--				<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/social_bar.jpg" alt="" />-->
			
			
			
			</div>
									    <div class="figure">
						    	
						    	<a href="http://www.c-ville.com/album-reviews-sting-david-crosby-pretenders/" title="Album Reviews: Sting, David Crosby, The Pretenders"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/tunes-1-660x335.jpg" alt="Album Reviews: Sting, David Crosby, The Pretenders" class="Thumbnail thumbnail cville-feature-660-335 " /></a>						    	<span></span>						    	
						    </div>
						    			
		</header>
		<div  class="entry-content row">
			<div id="single-entry-sidebar" class="entry-sidebar three columns mobile-four">
				<a class="single_cat_sidebar cat-373" href="http://www.c-ville.com/category/arts/">Arts</a>				
				<div class="author_single_side tg_font">
															
					<br />
					<a href="http://www.c-ville.com/author/nickrubin/" title="Posts by Nick Rubin" rel="author">Nick Rubin</a>					<br />
									</div>
				<div class="single_post_date">
					11/22/16 at 4:12 PM				</div>
				<!--<div id="share_scrollfollow">
					<h2>SHARE</h2>
				</div>-->
			</div>
			
			<div id="scroller_entry-content" class="entry-main nine columns">
				<p class="p1"><b>Sting</b></p>
<p class="p3">57th &amp; 9th (Interscope)</p>
<p class="p4">Listening to <i>57th &amp; 9th</i> is like joining your pretentious, albeit charismatic, uncle in his drawing room for a dram of some unfamiliar cordial. Uncle Gordon’s in a yearning mood: for belief; for artistic potency and the burn of adulation; for fallen geniuses and lost lovers. He was, indisputably, a rock star—the leader of a blond tripod universally beloved 30-some years ago.</p>
<p class="p5"><i>57th &amp; 9th</i> is not Sting’s return to rock, as some maintain. At its most forceful, it’s adult-contempo swill pumped up by producer Martin Kierszenbaum (Keane, Lady Gaga), who mistakes a punishing snare sound for vitality. Even “Pretty Young Soldier,” a would-be Anglo ballad replete with swords, muskets and “the king’s shilling,” is plagued by ersatz rock textures. But a pair of spare acoustic numbers find Sting comfortable in his voice, tracing a haunting melody on “Heading South on the Great North Road” and delivering a genuinely touching lament for slain journalist James Foley on “The Empty Chair.” As much flak as he took for that lute album, Sting might do better to ditch the coliseum and go full coffee shop.</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/ZtEIuz71tEk?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p class="p2"><b>David Crosby</b></p>
<p class="p3">Lighthouse (Decca)</p>
<p class="p4"><span class="s1">As the Vietnam fiasco roiled America, David Crosby’s proclaimed contribution was keeping his hair long—so pardon the pun, but as a political artist, he never cut it. Indeed, the clunkiest track on <i>Lighthouse</i> is the most pointedly dogmatic—the vague, agitated “Somebody Other Than You.” And while it might seem wiser that Crosby plumb the personal—as he does on much of <i>Lighthouse</i>—he has an unfortunate penchant for stock natural imagery: lots of sky, sea, wind, fire, etc. It’s as music that <i>Lighthouse</i> communicates intimacy most successfully. Several tracks are solo pieces, and most others add unobtrusive layerings of bass, piano, organ and backing vocals—while a slide guitar solo on “The City” is well-executed, it shakes the prevailing hush. </span></p>
<p class="p5">And the prevailing hush on <i>Lighthouse</i> is actually worth preserving—Crosby’s soft voice sounds remarkably similar to the denim dreamer of “Guinevere.” And while never a virtuoso, Crosby is still a creative guitarist with a knack for finding places for meandering vocal melodies to rest, as heard on “The Us Below” and “Drive Out to the Desert.” It’s almost déjà vu.</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/bXu_cRaQK7A?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p class="p2"><b>The Pretenders</b></p>
<p class="p3">Alone (BMG)</p>
<p class="p4">When The Pretenders burst on the scene in 1980, Chrissie Hynde appeared instantly archetypical—classic yet utterly original. The tough, vulnerable rocker in black leather and masklike eyeliner wanted your attention, but played hard to know. As <i>Alone</i> suggests, she’s holding steady. The piano-fueled title cut stomps like a sped-up “Werewolves in London” as Hynde evokes a bemused Iggy Pop, interjecting “Yeah, I like it! I like being alone. &#8230;Life’s a canvas and I’m on it!”</p>
<p class="p5"><span class="s1"><i>Alone</i> might also reference the absence of drummer Martin Chambers, the last holdover from the classic Pretenders albums. Dan Auerbach (Black Keys) has put together a crack team of Nashville cats (plus legend Duane Eddy, who shines as “Never Be Together” slips from a Stax-y intro to a slinky ’70s groove). Hynde sounds vital throughout, and if <i>Alone</i> resembles an assembled catalog of rock ’n’ roll tropes, it’s assembled expertly. And Hynde ends with the biggest surprise: the infectious, synth-driven ripper “Holy Commotion.” <i>Alone</i> will never be the starting point for The Pretenders, but it gives plenty reason to hope it’s not the ending.</span></p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/rjIP_aKI6eI?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
								
			</div>
		</div>
		<footer id="single_main_story_footer" class="twelve columns">
			
			<p class="tg_font">Posted In:&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.c-ville.com/category/arts/" rel="category tag">Arts</a></p>
			<p class="tg_font">Tags:&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.c-ville.com/tag/album-reviews/" rel="tag">album reviews</a></p>
			
						                   
			            <div id="prev_single_post" class="six columns single_next-prev_block grid_cat_373">
				            <h3>
				            	<a href="http://www.c-ville.com/american-jazz-great-bill-cole-reveals-new-work/">
				            		<svg xmlns="http://www.w3.org/2000/svg" version="1.1">
				            		    <path d="M0 9 L13 0 L13 18 Z" style=""/>
				            		</svg>
				            		Previous Post
				            		
				            	</a>
				            </h3>
				            <h4><a class="single_prev_title" href="http://www.c-ville.com/american-jazz-great-bill-cole-reveals-new-work/">American jazz great Bill Cole reveals new work</a></h4>
<!--				            <p>Sting 57th &amp; 9th (Interscope) Listening to 57th &amp; 9th is like joining your pretentious, albeit charismatic, uncle in his drawing room for a dram of some unfamiliar cordial. Uncle Gordon’s in a yearning mood: for belief; for artistic potency and the burn of adulation; for fallen geniuses and lost lovers. He was, indisputably, a [&hellip;]</p> -->
			            </div>    
														<div id="next_single_post" class="six columns single_next-prev_block grid_cat_373">
						</div>
											
					
			
		</footer>
		<div id="single_bottom_ads" class="twelve columns">
			<!-- Single_Bottom_1 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018687786-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018687786-0'); });
				</script>
			</div>
			<!-- Single_Bottom_2 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018784081-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018784081-0'); });
				</script>
			</div>
			<!-- Single_Bottom_3 -->
			<div class="figure ad_180" id='div-gpt-ad-1344018820363-0' style='width:180px; height:150px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018820363-0'); });
				</script>
			</div>
		</div>
		 <div id="cville-single-comments">

			
			<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Leave a Comment</h3><div class="fb-comments" data-href="http://www.c-ville.com/album-reviews-sting-david-crosby-pretenders/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div>
			<a id="cville-comment-policy" href="http://www.c-ville.com/comment-policy/">Comment Policy</a>
		</div>
	</article>
			</div>
			
		</div><!-- End Content row -->
				
		<aside id="sidebar" class="four columns" role="complementary">
					<div class="sidebar-box mobile-four">
						  <!-- Sidebar_1 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018042578-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018042578-0'); });
	  	</script>
	  </div>

 			<div class="twitter_widget_pro twelve columns" style="float:left;"><div><h1><span class='twitterwidget twitterwidget-title'><a target="_blank" href="http://twitter.com/artscville">&#64;artscville</a></span></h1><ul><li><span class='entry-content'>Both as a work of art and a social statement, "Moonlight: is required viewing. <a href="https://t.co/CLn1tyEFTD" target="_blank">https://t.co/CLn1tyEFTD</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/artscville/statuses/799402774542905344" target="_blank">07:04:08 PM November 17, 2016</a></span> <span class='from-meta'>from <a href="http://coschedule.com" rel="nofollow">CoSchedule</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=799402774542905344" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=799402774542905344" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=799402774542905344" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>American jazz treasure and <a href="http://twitter.com/UVaArts" class="twitter-user" target="_blank">@UVaArts</a> artist-in-residence Bill Cole <a href="https://t.co/xm90dvfFVS" target="_blank">https://t.co/xm90dvfFVS</a> performs tonight at <a href="https://t.co/e40Tq1Tldp" target="_blank">https://t.co/e40Tq1Tldp</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/artscville/statuses/799303839623036928" target="_blank">12:31:00 PM November 17, 2016</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=799303839623036928" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=799303839623036928" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=799303839623036928" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Refugees who have resettled in Charlottesville through the local chapter of <a href="http://twitter.com/theIRC" class="twitter-user" target="_blank">@theIRC</a> communicate through art. <a href="https://t.co/R0l9Wz7qya" target="_blank">https://t.co/R0l9Wz7qya</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/artscville/statuses/799266263067488256" target="_blank">10:01:41 AM November 17, 2016</a></span> <span class='from-meta'>from <a href="http://coschedule.com" rel="nofollow">CoSchedule</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=799266263067488256" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=799266263067488256" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=799266263067488256" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>This weekend, the Albemarle High School Players present an adaptation of Louisa May Alcott's "Little Women": <a href="https://t.co/cU0qz6eiwh" target="_blank">https://t.co/cU0qz6eiwh</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/artscville/statuses/799015229669707777" target="_blank">05:24:10 PM November 16, 2016</a></span> <span class='from-meta'>from <a href="http://coschedule.com" rel="nofollow">CoSchedule</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=799015229669707777" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=799015229669707777" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=799015229669707777" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/artscville" class="twitter-follow-button" title="Follow @artscville" data-lang="en" target="_blank">@artscville</a></div><div class="range-link"><span class="range-link-text">Powered by<a href="http://bluedogwebservices.com/wordpress-plugin/twitter-widget-pro/" title="Brought to you by Range - A WordPress design and development company" target="_blank">WordPress Twitter Widget Pro</a></span></div></div><a href="https://twitter.com/artscville" class="twitter-follow-button" data-show-count="true" data-width="150" data-show-screen-name="false" data-lang="en">Follow</a></div>

		<!--<div class="twitter_widget twelve columns">
			<script charset="utf-8" src="http://widgets.twimg.com/j/2/widget.js"></script>
			<script>
			new TWTR.Widget({
			  version: 2,
			  type: 'profile',
			  rpp: '',
			  interval: 30000,
			  width: 300,
			  height: 300,
			  theme: {
			    shell: {
			      background: '#00adef',
			      color: '#ffffff'
			    },
			    tweets: {
			      background: '#fff',
			      color: '#000',
			      links: '#00adef'
			    }
			  },
			  features: {
			    scrollbar: false,
			    loop: false,
			    live: false,
			    behavior: 'all'
			  }
			}).render().setUser('').start();
			</script>
		</div>-->


 	  <!-- Sidebar_2 -->

	  <div class="figure ad_300" id='div-gpt-ad-1344018290949-0' style='width:300px; height:250px;'>
	  	<script type='text/javascript'>
	  	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344018290949-0'); });
	  	</script>
	  </div>

 					
				</div>
				
	
</aside><!-- /#sidebar -->
								
				<div id="the_grid" class="twelve columns post">
							
							<nav class="" id="the_grid_nav">
								<ul class="link-list tg_font">
									<li class="active">
										<a href="">RECENT</a>
									</li>
									<!--<li>
										<a href="">POPULAR</a>
									</li>-->
								</ul>
							</nav>
							<div id="content">
								<div class="twelve columns">
														
																<article id="post-94893" class="four columns first post-94893 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-live-music">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/american-jazz-great-bill-cole-reveals-new-work/" title="American jazz great Bill Cole reveals new work"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/BillCole-320x170.png" alt="Bill Cole’s Untempered Ensemble performs on November 17 at the Jefferson School African American Heritage Center. Image: Martin Phillips" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/american-jazz-great-bill-cole-reveals-new-work/">American jazz great Bill Cole reveals new work</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/desiremoses/" rel="author" class="fn">
											By
											Desire'											Moses										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/american-jazz-great-bill-cole-reveals-new-work/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Composed in 1936, Peter and the Wolf is a musical fable that introduces children to the orchestra. The story is constructed such that each character has a musical theme played by different instruments: The bird’s theme is played by the flute while the cat’s theme is played by the clarinet, and 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-94871" class="four columns  post-94871 post type-post status-publish format-standard has-post-thumbnail hentry category-arts">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-little-women/" title="ARTS Pick: Little Women"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-16-at-4.13.51-PM-320x170.png" alt="Abigail Peterson plays Meg March in Albemarle High School&#039;s production of Little Women. Jane Colony Mills" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-little-women/">ARTS Pick: Little Women</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-little-women/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The classic tale of Meg, Jo, Beth and Amy March returns to the stage this weekend when the Albemarle High School Players present an adaptation of Little Women, Louisa May Alcott’s 1868 novel about a saintly Civil War-era New England mother and her four well-adjusted, independent-minded 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-94827" class="four columns last post-94827 post type-post status-publish format-standard hentry category-arts tag-doom tag-floom tag-flute tag-live-music tag-local-music-2 tag-maxx-katz tag-metal">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/flutist-guitarist-maxx-katz-explores-doom-view/" title="Flutist-guitarist Maxx Katz explores doom with a view"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/L4C0822-320x170.jpg" alt="Maxx Katz performs as FLOOM, combining the guttural depths of heavy-metal guitar with the piercing lightness of flute in an emotional sonic collision. Photo by Eze Amos" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/flutist-guitarist-maxx-katz-explores-doom-view/">Flutist-guitarist Maxx Katz explores doom with a view</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/flutist-guitarist-maxx-katz-explores-doom-view/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Before Maxx Katz plays a single note of a FLOOM set, she looks out at the audience in front of her and thinks: “We’re all going to die.” That thought in mind, she rings out one heavy chord on her silver sparkle Epiphone Les Paul and lets it tumble out of her bitchin’ amps and [&hellip;]										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-94869" class="four columns first post-94869 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-bridget-mitchell tag-charlotte-salomon tag-ix-art-park tag-live-performance tag-multimedia tag-theater">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-water-glass/" title="ARTS Pick: Water or Glass"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/Water-or-Glass-JHM-01205-320x170-1479292710.jpg" alt="Local playwright Bridget Mitchell opens a new era for Charlotte Salomon&#039;s life work in Water or Glass, a multimedia show." class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-water-glass/">ARTS Pick: Water or Glass</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-water-glass/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										In 1943, Charlotte Salomon died in a gas chamber at Auschwitz. Leading up to her capture and unimaginable death, the artist produced 769 expressionist paintings while in hiding from the Nazis. The works came together as an autobiographical play through images called Life? or Theater?. Local 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																									<article class="four columns grid_ad_300 post-94830 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-moonlight tag-movie-review">
																						<!-- Grid_Ad_1 -->
											<div data-adcounter="0" id='div-gpt-ad-1344024459307-0' style='width:300px; height:250px;'>
											
											<script type='text/javascript'>
												
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1344024459307-0'); });
											</script>
											</div>
											<div class="divider"></div>
										</article>	
																								
																<article id="post-94828" class="four columns last post-94828 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-genna-matthew tag-gina-sobels-choose-your-own-adventure tag-live-music tag-marchenko tag-music-resource-center tag-phil-west tag-tequila-mockingbird tag-the-ante-room">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-locals-play-locals/" title="ARTS Pick: Locals Play Locals"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/Tequila-320x170-1479292524.jpg" alt="Tequila Mockingbird. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-locals-play-locals/">ARTS Pick: Locals Play Locals</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-locals-play-locals/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The event name says it all. Locals Play Locals is a big ol’ Charlottesville music cover show. More than a dozen bands and solo artists—Tequila Mockingbird, Gina Sobel’s Choose Your Own Adventure, Genna Matthew, Phil West, Marchenko and others—will swap songs and even genres in this benefit 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-94872" class="four columns first post-94872 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-live-music tag-the-southern-cafe-and-music-hall tag-willie-de">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-willie-de/" title="ARTS Pick: Willie DE"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/WillieDE-0255-320x170-1479293368.jpg" alt="When guitarist Willie DE walks onstage to unveil his sophomore album, Thunder Train, he will be taking another big step on a musical journey. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-willie-de/">ARTS Pick: Willie DE</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-willie-de/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										When guitarist Willie DE walks onstage to unveil his sophomore album, Thunder Train, he will be taking another big step on a musical journey that cuts straight through Charlottesville’s Downtown Mall. As a young aspiring musician, DE made his first bucks while busking on local streets, and 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-94831" class="four columns  post-94831 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-galleries tag-international-rescue-committee tag-irc tag-print-art">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/refugees-make-new-connections-art/" title="Refugees make new connections through art"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/IMG_0649_edit-320x170-1479259044.jpg" alt="A sketch by Bishnu Maya Tamang from Bhutan is part of the “World Art Exhibit” on display at downtown’s Central Library (second floor) now through the end of the year. Image courtesy of the artist" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/refugees-make-new-connections-art/">Refugees make new connections through art</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/elizabethderby/" rel="author" class="fn">
											By
											Elizabeth											Derby										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/refugees-make-new-connections-art/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Rarely do so many Americans feel divided, separated and isolated from one another as they have during this political season. Our inability to communicate and connect with one another as countrymen feels like an affront. For the thousands of refugees who flee violence, persecution, human 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-94742" class="four columns last post-94742 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-album-reviews tag-lambchop tag-music-2 tag-mv-ee tag-shagwuf">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/album-reviews-lambchop-shagwuf-mv-ee/" title="Album reviews: Lambchop, Shagwuf, MV &amp; EE"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/tunes-320x170-1478807985.jpg" alt="Album reviews: Lambchop, Shagwuf, MV &amp; EE" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/album-reviews-lambchop-shagwuf-mv-ee/">Album reviews: Lambchop, Shagwuf, MV &amp; EE</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/nickrubin/" rel="author" class="fn">
											By
											Nick											Rubin										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/album-reviews-lambchop-shagwuf-mv-ee/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Lambchop FLOTUS (Merge) Kurt Wagner might deserve this year’s indie Lifetime Achievement Award. While recording as Lambchop for more than 20 years, he has ably covered a waterfront of styles, from string-laden alt-country to hipster soul and mellow indie-pop. To boot, he’s given us a bounty of 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
																															<article class="four columns first grid_ad_300 post-94764 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-live-music tag-the-nth-power tag-the-southern-cafe-and-music-hall">
																												<!-- Grid_Ad_2 -->
														<div id='div-gpt-ad-1345130979640-0' style='width:300px; height:250px;'>
														<script type='text/javascript'>
															googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345130979640-0'); });
														</script>
														</div>
														<div class="divider"></div>
													</article>	
																														
																<article id="post-94741" class="four columns  post-94741 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-andrew-garfield tag-desmond-t-doss tag-hacksaw-ridge tag-mel-gibson tag-movie-review">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/mel-gibson-uses-hacksaw-ridge-revive-faith/" title="Mel Gibson uses Hacksaw Ridge to revive faith"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/HacksawRidge_SummitEnter-320x170-1478674382.jpg" alt="Based on a true story of faith, Hacksaw Ridge centers around conscientious objector Desmond T. Doss (Andrew Garfield) and his World War II heroics. Courtesy Summit Entertainment" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/mel-gibson-uses-hacksaw-ridge-revive-faith/">Mel Gibson uses Hacksaw Ridge to revive faith</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/kristoferjenson/" rel="author" class="fn">
											By
											Kristofer											Jenson										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/mel-gibson-uses-hacksaw-ridge-revive-faith/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Love him or hate him, personally or as a filmmaker, Mel Gibson has never made a movie halfway. Whether it’s reviving dead languages, plunging the camera into the heart of a bloody battle or crafting messianic imagery both metaphorical and literal, you can always trust that the image you’re 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-94736" class="four columns last post-94736 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-derek-questell tag-fashion tag-tailored-quest">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/marine-special-ops-vet-makes-tailoring-new-mission/" title="Marine Special Ops vet makes tailoring his new mission"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/DSCN4352_lightened-320x170-1478674892.jpg" alt="Charlottesville-based military veteran Derek Questell is raising the bar on men’s fashion with his designer suit business, Tailored Quest. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/marine-special-ops-vet-makes-tailoring-new-mission/">Marine Special Ops vet makes tailoring his new mission</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/marysheavalliant/" rel="author" class="fn">
											By
											Mary Shea											Valliant										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/marine-special-ops-vet-makes-tailoring-new-mission/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Men’s fashion and the military have a lot in common, if you ask Derek Questell. After serving in the Marines for 10 years and four deployments, Questell now tailors custom clothing from his Charlottesville home, calling the enterprise Tailored Quest. “It’s in my blood, my Italian heritage,” 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-94763" class="four columns first post-94763 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-comedy tag-the-paramount-theater tag-united-nations-of-comedy">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-united-nations-comedy/" title="ARTS Pick: United Nations of Comedy"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/Emma-Willmann-Lipstick-Photo-320x170.jpg" alt="Emma Willmann is on the rising comedy star watch list at the Paramount on Saturday. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-united-nations-comedy/">ARTS Pick: United Nations of Comedy</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-united-nations-comedy/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										In its sixth year, United Nations of Comedy continues to bring an unmatched variety of rising stars with Emma Willmann, Funnyman Skiba, Antoine Scott, Alex Carabaño and Jason Andors. Time Out magazine recently named Willmann one of the 10 Funniest Women in New York, and Jason Anders has been 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-94743" class="four columns  post-94743 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-artisans-studio-tour tag-dammann-fine-custom-instruments">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/artisans-studio-tour-invites-public-witness-creative-process/" title="Artisans Studio Tour invites the public to witness the creative process"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/DSC_0079-2-320x170-1478673797.jpg" alt="Dammann Fine Custom Instruments uses local wood—walnut, cherry, locust and Osage orange—to craft its mandocellos and guitars. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/artisans-studio-tour-invites-public-witness-creative-process/">Artisans Studio Tour invites the public to witness the creative process</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/writerlorne/" rel="author" class="fn">
											By
											Raennah											Lorne										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/artisans-studio-tour-invites-public-witness-creative-process/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Over the course of two days, the 22nd annual Artisans Studio Tour will feature 42 artists in 23 studios. Director and potter Nancy Ross says, “We’re bigger and better than ever.” She encourages visitors to make a weekend of it November 12-13 to soak up as much art and inspiration as possible on 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-94739" class="four columns last post-94739 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-aaron-lee-tasjan tag-lydia-loveless tag-the-southern-cafe-and-music-hall">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/lydia-loveless-gets-emotional-fourth-album/" title="Lydia Loveless gets emotional on fourth album"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/Lydia_Loveless_Vert_Laura_E_Partain_web-320x170-1478674669.jpg" alt="Breakout singer-songwriter Lydia Loveless trades in country-punk for pop on her new album, Real. Publicity photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/lydia-loveless-gets-emotional-fourth-album/">Lydia Loveless gets emotional on fourth album</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/desiremoses/" rel="author" class="fn">
											By
											Desire'											Moses										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/lydia-loveless-gets-emotional-fourth-album/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										In our hyper-connected society, amid countless forays into reality television, the championing of celebrity culture and the crafted realities presented on social media, how do we define “real”? Its meaning is oftentimes fluid. Historically, the concept of authenticity has been inherent to 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-94738" class="four columns first post-94738 post type-post status-publish format-standard hentry category-arts tag-live-music tag-the-dexateens tag-the-southern-cafe-and-music-hall">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
																					</div>
										<h2><a href="http://www.c-ville.com/arts-pick-dexateens/">ARTS Pick: The Dexateens</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-dexateens/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										In 2011, Alabama garage rockers The Dexateens were on the verge of a breakthrough when they broke up. The band left an entirely finished album, Teenage Hallelujah, unreleased, sitting in storage, collecting dust and tantalizing die-hard fans for the better part of five years. But Teenage 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-94737" class="four columns  post-94737 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-invisibilia tag-lulu-miller tag-npr tag-tedx-charlottesville">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/lulu-miller-fulfillment-making-invisibilia/" title="Lulu Miller on the fulfillment of making ‘Invisibilia’"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/IMG_5295_color-320x170-1478675205.jpg" alt="At TEDxCharlottesville on Friday, Lulu Miller plans to deliver what she says is “an ode to the adult pillow fort, which is the way many radio reporters record narration from home. Staff photo" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/lulu-miller-fulfillment-making-invisibilia/">Lulu Miller on the fulfillment of making ‘Invisibilia’</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/lulu-miller-fulfillment-making-invisibilia/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										When Lulu Miller was a kid growing up in Newton, Massachusetts, in the 1980s, she’d peel away from her family to write. She’d take reams of computer paper—the kind that’s one long, continuous accordion sheet with tearaway perforations on the sides—from her dad’s printer and write for hours. It 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns last grid_ad_300 post-94762 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-carl-broeml tag-dave-simonett tag-live-music tag-my-morning-jacket tag-the-southern-2 tag-trampled-by-turtles">
									<!-- Grid_Ad_3 -->
									<div id='div-gpt-ad-1345503963292-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345503963292-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-94641" class="four columns first post-94641 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-live-music tag-the-ante-room">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-pick-bask/" title="ARTS Pick: BASK"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/OldNorth991-320x170-1478081880.jpg" alt="BASK plows through the sonic density of unclassified rock at the Ante Room on Monday. Howlermano Photography" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-pick-bask/">ARTS Pick: BASK</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-bask/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Tagged on Sonicbids as Americana, rock, country, doom post-metal and psychedelic stoner rock, Asheville’s BASK shrugs off classification with a note to fans: “Most of all we want you to listen without concern for what you are hearing. To listen only for the sake of hearing.” Judging by the slew 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-94616" class="four columns  post-94616 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-big-blue-door tag-improv tag-joel-jones tag-live-performance">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/big-blue-doors-joel-jones-making-goes/" title="Big Blue Door’s Joel Jones is making it up as he goes"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/bigbluedoor-improv5-martyn-kyle-320x170-1478069164.jpg" alt="Big Blue Door’s shy guy Joel Jones hosts improv at McGuffey Art Center on November 4 and 5. Photo by Martyn Kyle" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/big-blue-doors-joel-jones-making-goes/">Big Blue Door’s Joel Jones is making it up as he goes</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/writerlorne/" rel="author" class="fn">
											By
											Raennah											Lorne										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/big-blue-doors-joel-jones-making-goes/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										&nbsp; Less than two weeks before their final showcase, members of Joel Jones’ Improv III class warms up by standing in a circle, eyes closed, counting to 20 as a group. Only one voice can speak at a time and if someone interrupts another, they have to start again. It’s a practice in awareness, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-94640" class="four columns last post-94640 post type-post status-publish format-standard hentry category-arts tag-live-music">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
																					</div>
										<h2><a href="http://www.c-ville.com/arts-pick-kontakte/">ARTS Pick: Kontakte</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-pick-kontakte/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										By the time Karlheinz Stockhausen’s mug appeared on the cover of The Beatles’ Sgt. Pepper’s Lonely Hearts Club Band in 1967 (top row, fifth from the left) with dozens of other adventurous artists, the German musician had established himself as a bold composer and an electronic music pioneer 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
															<article class="four columns first grid_ad_300 post-94615 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-movies tag-virginia-film-festival">
									<!-- Grid_Ad_4 -->
									<div id='div-gpt-ad-1345502775898-0' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345502775898-0'); });
									</script>
									</div>
								</article>	
														
																<article id="post-94614" class="four columns  post-94614 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-art-galleries tag-the-garage tag-visual-arts">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/arts-picks-dappled-things/" title="ARTS Picks: &#8216;Dappled Things&#8217;"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/FullSizeRender-3-320x170-1478082042.jpg" alt="The “Dappled Things” show, featuring “Axes” by Lisa Ryan, repurposes writings into new artforms for the final Garage event of 2016. Courtesy of the artist" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/arts-picks-dappled-things/">ARTS Picks: &#8216;Dappled Things&#8217;</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/cvillewriters/" rel="author" class="fn">
											By
											C-VILLE											Writers										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/arts-picks-dappled-things/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										The multimedia, multi-artist show “Dappled Things” is named for the opening line in “Pied Beauty,” a poem by Gerard Manley Hopkins that speaks to the natural magic of pattern and rhythm. Local artists, including Dean Dass, Cate West Zahl and Stephanie Fishwick, source the written word for 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														
																<article id="post-94612" class="four columns last post-94612 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-film-preservation tag-movies tag-packard-campus">
																		<header>
																				<div class="grid_cat grid_cat_373">
											<a href="http://www.c-ville.com/arts/">Arts</a>										</div>
										
										<div class="figure">
											<a href="http://www.c-ville.com/packard-campus-careful-care-audio-visual-heritage/" title="The Packard Campus’ careful care of audio-visual heritage"><img src="http://www.c-ville.com/wp-content/uploads/2016/11/NAVCC-Theater-Open-Curtain-copy-320x170-1478070237.jpg" alt="The Packard Campus in Culpeper stores and protects more than 5 million items from audio and visual history. Courtesy of the Packard Campus" class="Thumbnail thumbnail cville-grid-320 " /></a>										</div>
										<h2><a href="http://www.c-ville.com/packard-campus-careful-care-audio-visual-heritage/">The Packard Campus’ careful care of audio-visual heritage</a></h2>
										
										
									</header>
									<p class="byline author vcard tg_font">
										
										
										<a href="http://www.c-ville.com/author/erinohare/" rel="author" class="fn">
											By
											Erin											O'Hare										</a>
										<span>|</span>
										
										<a href="http://www.c-ville.com/packard-campus-careful-care-audio-visual-heritage/#cville-single-comments" class="post-com-count">
											<span class="comment-count">LEAVE A COMMENT</span>
										</a>
										
									</p>
									<div class="entry-content">
										<p>
										Fred Ott, a magnificently mustachioed employee at Thomas Edison’s lab in Menlo Park, was known among his colleagues for his comedic sneezes. On January 7, 1894, Ott sneezed in Edison’s Black Maria studio in West Orange, New Jersey, in front of a camera operated by William Heise. Two days later, 										</p>
																			</div>
									<footer>
										
									</footer>
									<div class="divider"></div>
								</article>
															
														</div>	
														
				
				            </div>
								
						</div>
						
						
				</div><!-- End Main row -->
	</div><!-- Container End -->
		<footer id="content-info" role="contentinfo">

			<div class="row">
				<div class="three columns hide-for-small">
					<a class="footer_logo" href="http://www.c-ville.com" title="C-VILLE Weekly">
						<img src="http://www.c-ville.com/wp-content/themes/cville_theme/images/cville-logo.png" alt="C-VILLE Weekly" border="0" />
					</a>
					<h2></h2>
					<ul id="menu-footer-about" class=""><li id="menu-item-42761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42761"><a href="http://www.c-ville.com/faq/">FAQ</a></li>
<li id="menu-item-42762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42762"><a href="http://www.c-ville.com/work-at-c-ville/">Work at C-VILLE</a></li>
<li id="menu-item-42766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42766"><a href="http://www.c-ville.com/advertise-with-c-ville/">Advertise with C-VILLE</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="http://www.c-ville.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-54084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54084"><a href="http://www.c-ville.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="http://www.c-ville.com/contact-us/">Contact C-VILLE Weekly</a></li>
<li id="menu-item-46557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46557"><a href="http://www.c-ville.com/want-to-be-in-c-ville/">Want to be in C-VILLE?</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="http://www.c-ville.com/news/">News</a></h2>
					<ul id="menu-footer-news" class=""><li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42805"><a href="http://www.c-ville.com/tag/uva/">UVA</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42804"><a href="http://www.c-ville.com/tag/planning-development/">Planning &#038; Development</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42802"><a href="http://www.c-ville.com/tag/environment/">Environment</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42803"><a href="http://www.c-ville.com/tag/education/">Education</a></li>
<li id="menu-item-42676" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42676"><a href="http://www.c-ville.com/tag/business/">Business</a></li>
</ul>				</div>
				<div class="three columns">
					<h2><a href="http://www.c-ville.com/arts/">Arts</a></h2>
					<ul id="menu-footer-arts" class=""><li id="menu-item-42667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42667"><a href="http://www.c-ville.com/tag/live-music/">Live Music</a></li>
<li id="menu-item-42752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42752"><a href="http://www.c-ville.com/tag/fine-arts/">Fine Arts</a></li>
<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42668"><a href="http://www.c-ville.com/tag/performing-arts/">Performing Arts</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42809"><a href="http://www.c-ville.com/tag/digital-media/">Digital Media</a></li>
<li id="menu-item-42754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42754"><a href="http://www.c-ville.com/?page_id=20075">Events</a></li>
</ul>				</div>

				<div class="three columns">
					<h2><a href="http://www.c-ville.com/news/">Living</a></h2>

					<ul id="menu-footer-living" class=""><li id="menu-item-42669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42669"><a href="http://www.c-ville.com/tag/best-of/">Best of C-VILLE</a></li>
<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42806"><a href="http://www.c-ville.com/tag/food-and-drink/">Food &#038; Drink</a></li>
<li id="menu-item-42675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42675"><a href="http://www.c-ville.com/tag/weddings/">Weddings</a></li>
<li id="menu-item-44303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44303"><a href="http://www.c-ville.com/charlottesville-restaurant-listings/">Charlottesville restaurant listings</a></li>
<li id="menu-item-64160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64160"><a href="http://www.c-ville.com/question/">Q&amp;A</a></li>
</ul>
				</div>



			</div>
			<div id="site_by_vibethink">
				&#169; 2016 C-Ville | Site by <a title="Website Design by Vibethink: A ceative agency in Charlottesville, Virgnina. Web Design, Web Development, Marketing, Strategy" href="http://vibethink.com">Vibethink</a>
			</div>
		</footer>



	<!-- Included JS Files of Foundation -->

	<!-- If jQuery already load, remove the line
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.min.js"></script>
	 -->
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.reveal.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.orbit-1.4.0.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.customforms.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.placeholder.min.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.tooltips.js"></script>
	<script src="http://www.c-ville.com/wp-content/themes/cville_theme/js/app.js"></script>

	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-45133679-1', 'auto');
 ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.c-ville.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "e6e54420bd", post_id : 94937 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/comment-reply.min.js?ver=1479849392'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/crafty-social-buttons/js/public.min.js?ver=1479849392'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/wp-polls/polls-js.js?ver=1479849392'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/hybrid-core/js/drop-downs.js?ver=1479849392'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1479849392'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.easing-1.3.pack.js?ver=1479849392'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/fancybox/jquery.fancybox.pack.js?ver=1479849392'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/jquery.masonry.min.js?ver=1479849392'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
var ajaxVars = {"ajaxurl":"http:\/\/www.c-ville.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/themes/cville_theme/js/rd_custom_scripts.js?ver=1479849392'></script>
<script type='text/javascript' src='http://www.c-ville.com/wp-includes/js/wp-embed.min.js?ver=1479849392'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1479849392'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"c-ville"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.c-ville.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=1479849392'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1073603839361926&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'c-ville.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Erin O'Hare'; 
            _sf_async_config.authors = 'Arts';
        /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

</body>
</html>